Communicare
User and Administrator Guide

V20.2

Health
Contents

List of Tables................................................................................................................................................... vi

Introduction......................................................................................................................................................... 9

About Communicare....................................................................................................................................... 9

Starting Communicare.................................................................................................................................. 10

Logging in to Communicare............................................................................................................................. 10

Main Toolbar.................................................................................................................................................... 11

Tips..................................................................................................................................................................... 12

Communicare Demo...................................................................................................................................... 16

Help................................................................................................................................................................... 18

Exit.................................................................................................................................................................... 18

Administrative.................................................................................................................................................. 20

Patients............................................................................................................................................................ 20

Appointments.................................................................................................................................................. 44

Transport......................................................................................................................................................... 56

Encounters..................................................................................................................................................... 63

Encounters..................................................................................................................................................... 63

Medications..................................................................................................................................................... 136

Clinical Support.............................................................................................................................................. 201

Finance.............................................................................................................................................................. 270

Online Claiming............................................................................................................................................ 270

Private Billing.................................................................................................................................................. 294

Reports.............................................................................................................................................................. 303

Reports Search................................................................................................................................................ 306

Report Options.............................................................................................................................................. 306

Charts............................................................................................................................................................... 308

Clinical Record Reports................................................................................................................................. 314

Appointments Reports................................................................................................................................. 317
Encounter Analysis

Patient Reports

Reference Table Reports

Referral Reports

Clinic Attendance Report

Special Project Reports

Quick Print Services

Reporting group activity

Query Builder

SQL Reports

Report Naming

Loading and Saving Queries

Exporting Queries

Report Wizard

Report Scheduler

Clinical Terms Group Browser

Printer Assignments

Integrations

MeHR

My Health Record

HI Service

Data synchronisation

GRT overview

WACHS Features

Administration

System Administration

Tools

Regular Administrator Tasks

Support

Glossary
Index........................................................................................................................................a
List of Tables

Table 1: Main toolbar buttons................................................................. 11
Table 2: Shortcut keys from any window.................................................. 13
Table 3: Shortcut keys from the Communicare main window..................... 13
Table 4: Shortcut keys in the Clinical Record.......................................... 14
Table 5: Shortcut keys for Service Recording.......................................... 14
Table 6: Shortcut keys for Appointments............................................... 14
Table 7: Refresh Rates........................................................................... 15
Table 8: Demonstration accounts........................................................... 16
Table 9: Demonstration organisations..................................................... 17
Table 10: Demonstration encounter places.............................................. 17
Table 11: Demonstration providers........................................................ 17
Table 12: Demonstration patients............................................................ 17
Table 13: Biographics information - Personal tab..................................... 21
Table 14: Biographics information - Social tab........................................ 22
Table 15: Biographics information - Administration tab............................ 24
Table 16: Medicare details background colours....................................... 27
Table 17: Patient search results with aliases.......................................... 29
Table 18: Service status icons................................................................. 64
Table 19: Patient list information............................................................. 65
Table 20: Telehealth service encounter modes........................................ 69
Table 21: Medicare tasks by status........................................................ 80
Table 22: Main Toolbar........................................................................... 89
Table 23: Progress Notes - levels of detail.............................................. 110
Table 24: Medication request - medication icons...................................... 152
Table 25: Decision support................................................................. 163
Table 26: Severity ratings...................................................................... 166
Table 27: Summary of document access............................................... 203
Table 28: Supported incoming document encoding.................................. 240
Table 29: Types of report ........................................................................................................... 303
Table 30: System access right required for report access ....................................................... 304
Table 31: National KPI report age groups ................................................................................ 326
Table 32: DISPLAYCASE parameter in SQL reports ............................................................. 352
Table 33: Dialect 3 errors ........................................................................................................ 381
Table 34: Assignments list ....................................................................................................... 390
Table 35: MeHR Current Health Profile .................................................................................. 394
Table 36: MeHR Event Summary Data .................................................................................... 395
Table 37: Healthcare Identifier status .................................................................................... 413
Table 38: Healthcare Identifier statuses ................................................................................ 415
Table 39: Data import issues and resolutions ....................................................................... 421
Table 40: System tab parameters ............................................................................................ 430
Table 41: Communicare Modules ............................................................................................ 431
Table 42: Clinical tab parameters ........................................................................................... 433
Table 43: Patient tab parameters ............................................................................................ 435
Table 44: Appointments System Parameters ........................................................................ 437
Table 45: Devices tab System Parameters ............................................................................. 438
Table 46: Electronic Claims system parameters .................................................................... 439
Table 47: MeHR tab System Parameters ................................................................................. 440
Table 48: Secure Messaging parameters ................................................................................ 440
Table 49: Web Services parameters ....................................................................................... 441
Table 50: George Institute web services settings .................................................................. 442
Table 51: Appearance System Parameters ............................................................................ 443
Table 52: Integration parameters ............................................................................................ 443
Table 53: General Organisation Parameters .......................................................................... 447
Table 54: Medicare Claims Organisation Parameters ............................................................ 448
Table 55: Electronic Claims Organisation Parameters ............................................................ 448
Table 56: Email server Organisation Parameters .................................................................. 449
Table 57: Investigations Organisation Parameters .................................................................. 449
Table 58: Secure Messaging Organisation Parameters ........................................................... 450
Table 59: Certificates Organisation Parameters................................................................. 450
Table 60: SMS server organisation parameters........................................................................ 450
Table 61: System Access Rights............................................................................................. 454
Table 62: Viewing Rights........................................................................................................ 455
Table 63: Program Rights....................................................................................................... 455
Table 64: Formulary Rights.................................................................................................... 456
Table 65: Certificate parameters........................................................................................... 464
Table 66: Common encounter places and modes.................................................................... 472
Table 67: Types of encounter mode....................................................................................... 473
Table 68: Encounter modes.................................................................................................... 474
Table 69: Qualifier Properties............................................................................................... 500
Table 70: Value Types........................................................................................................... 500
Table 71: Provider fields........................................................................................................ 519
Table 72: Rules for status change......................................................................................... 536
Table 73: Required firewall and proxy exceptions............................................................... 543
Table 74: Example local terms that can be converted to a central term................................. 549
Table 75:............................................................................................................................ 556
Table 76: Data inconsistencies............................................................................................... 558
Table 77: Database schema changes..................................................................................... 601
Introduction

Communicare is a digital care solution.

It is an electronic medical records database for primary health care providers that service a defined community, such as Aboriginal Medical Services, and for entities that provide preventative health care, such as Community Health Centres.

Communicare’s emphasis is on preventive and managed health care. It provides a comprehensive recall system and can be used as a recall only system, recording only medical information required to produce recalls.

Communicare provides reports for individual patients and community-based reporting, such as coverage of the target population for preventive health care procedures. Other features include:

• A patient register with multiple patient names and history of patient addresses for a patient
• Medical records by patient
• Automated recalls based on age, sex, date of preceding events and patient conditions
• Explicit support for the following classes of information:
  ◦ Admissions
  ◦ Conditions
  ◦ Acute and chronic medication
  ◦ History items
  ◦ Immunisation
  ◦ Procedures
  ◦ Referrals
• Recording of qualifiers and test results
• Statistical analysis
• Information grouped into medically significant categories (topics)
• Service recording or clinic attendance summary recording
• Prescribing, including generic prescribing
• Progress notes
• Specific features for Aboriginal cultural beliefs, eg facility to designate a patient name as Nyaparu or similar term

About Communicare

Use the About window to display copyright, version, licence and other technical information about Communicare.

To display the About window, select Help > About.
Starting Communicare

Start Communicare as you would for any Windows application.

To start Communicare:

Double-click Communicare on your desktop.

Logging in to Communicare

Read the disclaimer and log in using your unique credentials. What you see in the Communicare application and database is restricted based on your log in credentials.

You will sign in to Communicare using either your Microsoft Windows credentials or specific Communicare credentials provided to you by your Communicare Administrator. You cannot log in if your username is inactive.

Note: You should never share your log in details with anyone. Actions such as adding, changing and viewing data are recorded in the database by username, workstation, time and so on. This allows very good traceability and accountability. If you tell other people your password, they may impersonate you and their actions will be recorded as if they were your actions.

To log in to Communicare:

1. Read the disclaimer, and the important and warning information. Click MIMS End User Licence Agreement to read the EULA.
   If you have a licensing issue or wish to review your licensing agreement, contact Communicare Support.
2. If single sign-on is enabled for your health service using Windows Active Directory integration, your Microsoft Windows username and password are automatically included in the Login window. Click Accept to log in.
3. If Communicare-specific credentials have been provided to you:
   a. In the Username field, enter the username provided to you.
   b. In the Password field, enter the password provided to you.
   c. Click I Agree.

You are logged into Communicare.

When the offline version of Communicare (Data Synchronisation Client) is started, both the Sync Download current as of and Sync Upload current as of date and time are displayed:
- **Sync Download current as of** is the time at which the backup that was downloaded completed on the server. Data in that backup and available on the offline client is current from when the backup started, which may be an hour or more before the time displayed.

- **Sync Upload current as of** is the time that data was last successfully sent to the server. Uploaded data is available as soon as it has been processed by the server.

**Tip:** If you have any trouble logging in, contact your local Communicare Administrator.

### Main Toolbar

When you first open Communicare, you see the main toolbar and menu.

At the top of the Communicare toolbar window, the current user is displayed, below which is the menu bar. The menu bar largely duplicates functions performed by buttons. However, it also contains some infrequently used functions and functions that should be used with care, such as the capability to record the death of a patient.

Below the menu bar are the main Communicare toolbar buttons. The majority of Communicare's actions are performed using these buttons.

**Tip:** Some of these buttons will not be visible because of customisations made to your System Parameters.

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
<th>Module</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Patient Biographics" /></td>
<td>Add patient records or view or amend patient details</td>
<td>Biographics <em>(on page 430)</em></td>
</tr>
<tr>
<td><img src="image" alt="Appointments Book" /></td>
<td>Open the Appointments <em>(on page 44)</em> booking window.</td>
<td>Appointments <em>(on page 430)</em></td>
</tr>
<tr>
<td><img src="image" alt="Service Recording" /></td>
<td>Record or display information about consultations and other services <em>(on page 63)</em>.</td>
<td>Service Recording <em>(on page 430)</em></td>
</tr>
<tr>
<td><img src="image" alt="Data Entry Wizard" /></td>
<td>Use the Data Entry Wizard <em>(on page 134)</em> to add clinical items for multiple patients.</td>
<td>Data Entry Wizard <em>(on page 430)</em></td>
</tr>
<tr>
<td><img src="image" alt="Clinical Record" /></td>
<td>Open a patient's Clinical Record <em>(on page 89)</em>.</td>
<td>Clinical Records <em>(on page 430)</em></td>
</tr>
<tr>
<td><img src="image" alt="Browse MIMS Drug Data" /></td>
<td>Browse the MIMS Pharmaceutical Database <em>(on page 175)</em>.</td>
<td>Clinical Records <em>(on page 430)</em></td>
</tr>
<tr>
<td><img src="image" alt="Patient Summary" /></td>
<td>Print a Patient Summary <em>(on page 320)</em> for the current patient.</td>
<td>Report Administration <em>(on page 430)</em></td>
</tr>
<tr>
<td><img src="image" alt="Patient Labels" /></td>
<td>Print Patient Labels <em>(on page 319)</em> for the current patient. Especially formatted for letters, notes and sample bottles.</td>
<td>Report Administration <em>(on page 430)</em></td>
</tr>
</tbody>
</table>
Table 1. Main toolbar buttons (continued)

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
<th>Module</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Clinic Attendance" /></td>
<td>Open the Clinic Attendance (<a href="#">on page 135</a>) module.</td>
<td>Clinic Attendance (<a href="#">on page 430</a>)</td>
</tr>
<tr>
<td><img src="image" alt="Documents and Results" /></td>
<td>Open Documents and Results (<a href="#">on page 212</a>) to review electronic results and documents.</td>
<td>Investigations (<a href="#">on page 430</a>)</td>
</tr>
<tr>
<td><img src="image" alt="Transport Management" /></td>
<td>Open the Transport Services (<a href="#">on page 57</a>) or Transport Management (<a href="#">on page 57</a>) module, depending on which is enabled</td>
<td>Transport Management (<a href="#">on page 430</a>)</td>
</tr>
</tbody>
</table>

**Tips**

*Navigating Records*

Many Communicare forms display lists of records and use the same data navigation buttons, which are described here.

For example: ![Navigation buttons](image)

The function of each of these buttons is as follows:

- ![Go to the first record in the list or set of records.](image)
- ![Go to the previous record in the list or set of records.](image)
- ![Go to the next record in the list or set of records](image)
- ![Go to the last record in the list.](image)
- ![Add a new record to the list.](image)
- ![Delete the currently selected record.](image)
- ![Edit / change the currently selected record.](image)
- ![Confirm the changes made to the database.](image)
- ![Cancel the changes made.](image)

**Shortcut Keys**

Use the listed keys and key combinations as shortcuts.

**Any window**

Use the following keys and key combinations from any window.
Table 2. Shortcut keys from any window

<table>
<thead>
<tr>
<th>Action</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open Help to a page related to your location in Communicare</td>
<td>F1</td>
</tr>
<tr>
<td>Close the current, active window</td>
<td>ALT+F4</td>
</tr>
<tr>
<td>Call Request Remote Assistance (on page 581)</td>
<td>CTRL+F2</td>
</tr>
</tbody>
</table>

**Communicare main window**

If you have the rights, use these shortcuts when the main window is active, that is, it is the only window open or you have any of the following windows open: **Appointments, Service Recording, Clinical Record**.

To use shortcut keystrokes to the main menus, press ALT to underline the control letters in the menus, then press the required letter to open the menu. For example:

- Press ALT+F to open the **File** menu
- Press ALT+F+T+P to open the **Patient Group Maintenance** window, which is the equivalent of selecting **File > Reference Tables > Patient Groups**

Table 3. Shortcut keys from the Communicare main window

<table>
<thead>
<tr>
<th>Action</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open <strong>Patient Search</strong> to open <strong>Biographics</strong></td>
<td>CTRL+B</td>
</tr>
<tr>
<td>Open <strong>Browse Documents</strong></td>
<td>CTRL+D</td>
</tr>
<tr>
<td>Open <strong>MIMS Drug Data</strong></td>
<td>CTRL+I</td>
</tr>
<tr>
<td>Open <strong>Patient Search</strong> to print Patient Labels</td>
<td>CTRL+L</td>
</tr>
<tr>
<td>Open the <strong>Intramail</strong> window</td>
<td>CTRL+O</td>
</tr>
<tr>
<td>Open <strong>Patient Search</strong> to open a Clinical Record</td>
<td>CTRL+R</td>
</tr>
<tr>
<td>Open the <strong>Scan Document</strong> window</td>
<td>CTRL+S</td>
</tr>
<tr>
<td>Open the <strong>New Letter</strong> window</td>
<td>CTRL+W</td>
</tr>
<tr>
<td>Open the <strong>Automated Recall Types</strong> window</td>
<td>CTRL+ALT+A</td>
</tr>
<tr>
<td>Open the <strong>Address Book</strong></td>
<td>CTRL+ALT+B</td>
</tr>
<tr>
<td>Open the <strong>Clinical Item Type Maintenance</strong> window</td>
<td>CTRL+ALT+C</td>
</tr>
<tr>
<td>Open the <strong>Providers</strong> window</td>
<td>CTRL+ALT+P</td>
</tr>
<tr>
<td>Open the <strong>Qualifier Type Maintenance</strong> window</td>
<td>CTRL+ALT+Q</td>
</tr>
<tr>
<td>Open the <strong>Reports Search</strong> window</td>
<td>CTRL+ALT+R</td>
</tr>
<tr>
<td>Open the <strong>Session Templates</strong> window</td>
<td>CTRL+ALT+S</td>
</tr>
<tr>
<td>Open the <strong>Query Builder</strong></td>
<td>SHIFT+CTRL+Q</td>
</tr>
<tr>
<td>Open the <strong>Load a query</strong> window</td>
<td>SHIFT+CTRL+S</td>
</tr>
<tr>
<td>Open the <strong>Communicare Templates</strong> editor</td>
<td>SHIFT+CTRL+T</td>
</tr>
</tbody>
</table>
Clinical Record

Use the following keys and keystrokes within the Clinical Record.

Table 4. Shortcut keys in the Clinical Record

<table>
<thead>
<tr>
<th>Action</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open the <strong>Drug Browser</strong> to select a medication for a prescription or medication order</td>
<td>F9</td>
</tr>
<tr>
<td>Go to the current progress note on the <strong>Progress Notes</strong> tab</td>
<td>F10</td>
</tr>
<tr>
<td>Open the <strong>Clinical Terms Browser</strong> and add a clinical item</td>
<td>F11</td>
</tr>
<tr>
<td>Add a manual recall</td>
<td>F12</td>
</tr>
<tr>
<td>If a medication order exists, open the <strong>Administer and Supply Medication</strong> window</td>
<td>CTRL+F9</td>
</tr>
<tr>
<td>Open the <strong>Drug Browser</strong> to select a medication to add to medication history</td>
<td>SHIFT+F9</td>
</tr>
<tr>
<td>Open the <strong>Add Investigation Request</strong> window and request an investigation</td>
<td>SHIFT+F12</td>
</tr>
<tr>
<td>If you have the Medication View right, jump to the <strong>Medication Summary</strong> tab</td>
<td>SHIFT+CTRL+F9</td>
</tr>
</tbody>
</table>

Service Recording

Use the following keys in the **Service Recording** window.

Table 5. Shortcut keys for Service Recording

<table>
<thead>
<tr>
<th>Action</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Filter the display</td>
<td>F3</td>
</tr>
<tr>
<td>Refresh the screen. Do this regularly</td>
<td>F5</td>
</tr>
<tr>
<td>Record a patient’s arrival</td>
<td>F6</td>
</tr>
<tr>
<td>Record the time a service started</td>
<td>F7</td>
</tr>
<tr>
<td>Record the time a service ended</td>
<td>F8</td>
</tr>
</tbody>
</table>

Appointments

Use the following keys and keystrokes in the **Appointments** window.

Table 6. Shortcut keys for Appointments

<table>
<thead>
<tr>
<th>Action</th>
<th>Keys</th>
</tr>
</thead>
<tbody>
<tr>
<td>Book the selected appointment</td>
<td>CTRL+ENTER</td>
</tr>
<tr>
<td>Cancel the selected appointment</td>
<td>F2</td>
</tr>
<tr>
<td>Cancel a whole session</td>
<td>SHIFT+F2</td>
</tr>
<tr>
<td>Refresh the appointment book</td>
<td>F5</td>
</tr>
<tr>
<td>Cancel Last Patient mode</td>
<td>ESC</td>
</tr>
</tbody>
</table>

Patient Search, Biographics

Press **ALT** and any underlined letter to go to that field or control. For example:
• Press ALT+b to move the cursor to the **Date of birth** field
• Press ALT+m to move the cursor to the **Medicare** field
• Press ALT+e to add a new patient

### Entering Dates

In most situations, use one of these approaches to enter dates in Communicare:

• In a date field, type the date in that window's required format, usually dd/mm/yyyy
• Select the required date from the calendar

**Tip:** If you are unsure of an exact date, such as a date of birth, use an approximate date that will be most accurate. For example:

• If you know only the month and year, enter the day as the 15th of the month, 15/mm/yyyy. Any error is at most half a month.
• If you know only the year, enter the 1 July, 01/07/yyyy. Any error is at most half a year.

### Refresh Rates

Different modules in Communicare are refreshed automatically at set intervals.

You can also refresh a window manually at any time, using one of the following options:

• Press F5
• Click ![Refresh](Refresh.png)
• Click **Refresh**

<table>
<thead>
<tr>
<th>Table 7. Refresh Rates</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Window</strong></td>
</tr>
<tr>
<td>Service Record List</td>
</tr>
<tr>
<td>Progress Notes (historical notes)</td>
</tr>
<tr>
<td>Private Billing Administration</td>
</tr>
</tbody>
</table>
Communicare Demo

Communicare Demonstration

You can download and assess the latest demonstration version of Communicare from the Communicare website.

To download the demo:

1. Log onto the Client Portal at https://portal.healthconnex.com.au/ with your username and password. If you don’t have an account, click Create an account and register.
2. In the Upgrade and Release Details pane on the right, for the Public Release, click Demo Download.
3. When the download is complete, run CCDemo.exe and follow the prompts in the installer.

Feature Demonstrations

You can also download a video demonstrating the new features in each release from the Client Portal, https://portal.healthconnex.com.au.

Tip: To make sure you understand all the changes to Communicare, before upgrading check the release notes and feature demonstrations for each release between your current version and the version to which you are updating.

Demonstration Data

The demonstration version of Communicare contains sample data that you can use to test the functionality of Communicare. This section includes sample data that can be used to test specific modules.

Logging On

If you are using the demonstration version of Communicare, you can log in using any of the following users, no password is required.

<table>
<thead>
<tr>
<th>Username</th>
<th>User Group</th>
<th>Provider</th>
<th>Role</th>
</tr>
</thead>
<tbody>
<tr>
<td>ELLISONC</td>
<td>Doctors</td>
<td>Christine Ellison</td>
<td>General Medical Practitioner</td>
</tr>
<tr>
<td>NORRISD</td>
<td>Registered Nurses</td>
<td>Dianne Norris</td>
<td>Registered Nurse</td>
</tr>
<tr>
<td>HOLLINGSW</td>
<td>Health Workers</td>
<td>William Hollings</td>
<td>Aboriginal and TSI Health Worker</td>
</tr>
<tr>
<td>ADMINISTRATOR</td>
<td>System Administrator</td>
<td>Administrator and impersonates others</td>
<td>System Administrator</td>
</tr>
</tbody>
</table>
Organisations

Table 9. Demonstration organisations

<table>
<thead>
<tr>
<th>Name</th>
<th>Uses</th>
</tr>
</thead>
<tbody>
<tr>
<td>Millennium Health Service</td>
<td>Default organisation Has a HPI-O for use in CDA Documents</td>
</tr>
</tbody>
</table>

Encounter Places

Table 10. Demonstration encounter places

<table>
<thead>
<tr>
<th>Name</th>
<th>Uses</th>
</tr>
</thead>
<tbody>
<tr>
<td>Eastern Branch Clinic</td>
<td>Has a HPI-O for use in CDA Documents Associated with a Nash Org Certificate for My Health Record use</td>
</tr>
<tr>
<td>Millennium Health Service</td>
<td>Default Encounter Place Has a HPI-O for use in CDA Documents Associated with a Nash Org Certificate for My Health Record use</td>
</tr>
<tr>
<td>Northern Branch Clinic</td>
<td>Has a HPI-O for use in CDA Documents Associated with a Nash Org Certificate for My Health Record use</td>
</tr>
<tr>
<td>Western Branch Clinic</td>
<td>Has a HPI-O for use in CDA Documents Associated with a Nash Org Certificate for My Health Record use</td>
</tr>
</tbody>
</table>

Providers

Table 11. Demonstration providers

<table>
<thead>
<tr>
<th>Name</th>
<th>Uses</th>
</tr>
</thead>
<tbody>
<tr>
<td>Christine Ellison</td>
<td>Default Provider Has a HPI-I for use in CDA documents and My Health Record Access Has Medicare provider number</td>
</tr>
<tr>
<td>William Hollings</td>
<td>Has a HPI-I for use in CDA documents and My Health Record Access</td>
</tr>
<tr>
<td>Diane Norris</td>
<td>Has a HPI-I for use in CDA documents and My Health Record Access</td>
</tr>
<tr>
<td>Molly Ayers</td>
<td>Has Medicare provider number</td>
</tr>
<tr>
<td>Jacob Barbour</td>
<td>Has Medicare provider number</td>
</tr>
</tbody>
</table>

Patients

Table 12. Demonstration patients

<table>
<thead>
<tr>
<th>Name</th>
<th>Uses</th>
</tr>
</thead>
<tbody>
<tr>
<td>Vera Ashley Smith</td>
<td>Has an IHI for use in CDA documents Has a My Health Record</td>
</tr>
<tr>
<td>Martin Evan Brown</td>
<td>Has an IHI for use in CDA documents</td>
</tr>
</tbody>
</table>
Table 12. Demonstration patients (continued)

<table>
<thead>
<tr>
<th>Name</th>
<th>Uses</th>
</tr>
</thead>
<tbody>
<tr>
<td>Theresa May A'Kay</td>
<td>Has an IHI for use in CDA documents</td>
</tr>
<tr>
<td></td>
<td>Has a My Health Record</td>
</tr>
<tr>
<td>Avacado Connected</td>
<td>MeHR registered</td>
</tr>
<tr>
<td>Celeb Adelaide Suzanne</td>
<td>MeHR registered</td>
</tr>
<tr>
<td>Dot Diaz</td>
<td>Has valid Medicare number</td>
</tr>
<tr>
<td>Craig Duncan</td>
<td>Has valid Medicare number</td>
</tr>
<tr>
<td>Nicholas Lassiter</td>
<td>Has valid Medicare number</td>
</tr>
<tr>
<td>Alexandra Elmore</td>
<td>Has valid Medicare number</td>
</tr>
<tr>
<td>Frank Aldridge</td>
<td>Has valid Medicare number</td>
</tr>
<tr>
<td>Lincoln Polish</td>
<td>Has valid DVA number</td>
</tr>
<tr>
<td>Tom Clock</td>
<td>Has valid DVA number</td>
</tr>
<tr>
<td>Alan Gardener</td>
<td>Has valid DVA number</td>
</tr>
</tbody>
</table>

**Demonstration licence extension**

Demonstration licences are valid for 3 months. If your licence expires and you still need the Demonstration version of Communicare, when prompted to enter a new licence key, enter the following code to get a 6 month extension:

![Code](https://example.com/license-code.png)

**Help**

Communicare provides the following help resources.

- Help in the product, responsive to the window you’re in:
  - Select **Help > Communicare Help**
  - Press F1 in any window
  - Click 📚Help when available

- [Communicare Client Portal](https://example.com/portal)
- [Communicare Support](https://example.com/support)

**Exit**

Exit Communicare as you would for any other Microsoft Windows application. Either:

- Click ✉️Close
Results

The Communicare application shuts down on your computer workstation. If Communicare is running on a network, the application continues to run on the server and other computer workstations.
Administrative

Patients

Communicare uses the term *Patient* to refer to the clients of a health service.

All patient-related activities start by selecting a patient, either from the *Service Recording* window or from the *Patient Search* window.

Biographics

Personal information about a patient is recorded in patient records in Communicare. Use the Patient Biographics window to add, edit and review patients' personal information.

Click 📊 *Patient Biographics* to display patient search (on page 28) and add or edit a patient's information.

Personal information is divided into the following groups, displayed on separate tabs:

- Personal
- Social
- Administration
- Identifiers - if enabled
- Additional - if enabled, custom fields unique to your Communicare installation

After a particular type of information is set in patient biographics, it can't be edited except by users with Patient Edit system rights included in their *user group (on page 451)*.

Although most fields are optional in Communicare, some demographic information may be required by government bodies.

Biographics - Personal

Record personal patient information on the *Personal* tab. All patient records require at least one name and one home address. For most health services, all other data is optional. However, for some large health services you may be required to provide more information.
### Table 13. Biographics information - Personal tab

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
</table>
| **Sex**                      | Ensure you set a patient's sex if you want to generate sex-based recalls automatically. Changing a patient's sex does not affect existing recalls or create new recalls. If new recalls appropriate to the new sex are required, either delete the patient and add the person as a new patient or manually adjust the recalls already generated. Choose from the following options:  
  - Female - sex at birth was recorded as Female. Coded as 'F' or '2'.  
  - Male - sex at birth was recorded as Male. Coded as 'M' or '1'.  
  - Indeterminate - sex at birth was recorded as Indeterminate. Coded as 'D' or '3'.  
  - Intersex - sex at birth was recorded as Intersex. Coded as 'I' or '3'.  
  - Not Stated - sex at birth was recorded as Not Stated. Coded as 'N' or '9'.  
  - Unknown/Inadequately described - sex at birth is currently unknown or inadequately described. Coded as 'U' or '9'.  
  If sex is not set, it can be added by anyone with access to biographics.                                                                                                                      |
| **Date of Birth**            | Ensure you provide an exact or approximate date of birth if you want to generate age-based recalls automatically. If you don't know the exact date of birth, enter an estimate and set Estimated. Changing a patient's date of birth does not affect existing recalls or create new recalls. If new recalls appropriate to the new date of birth are required, either delete the patient and add the person as a new patient or manually adjust the recalls already generated.  
  If the date of birth is not set, it can be added by anyone with access to biographics.                                                                                       |
| **Names - Forenames and Family Name** | (Required) Provide at least one family name for a patient. You can enter multiple names for a patient, but they must have only one preferred name that is used to verify Medicare and their IHI number. The patient's preferred name is used throughout Communicare, except in the following areas where the Medicare name is used instead:  
  - Prescriptions  
  - Pathology and Radiology requests  
  - Billing documents  
  If the given names are not set, they can be added by anyone with access to biographics.                                                                                           |
| **Indigenous Status**        | Leave blank or select one of the following options:  
  - Aboriginal but not Torres Strait Islander - patient is of Aboriginal but not Torres Strait Islander origin. Coded as 'T' or '1'.  
  - Torres Strait Islander but not Aboriginal - patient is of Torres Strait Islander but not Aboriginal origin. Coded as 'T' or '2'.  
  - Both Aboriginal and Torres Strait Islander - patient is of both Aboriginal and Torres Strait Islander origin. Coded as 'T' or '3'.  
  - Neither Aboriginal nor Torres Strait Islander - patient is of neither Aboriginal nor Torres Strait Islander origin. Coded as 'F' or '4'.  
  - Not applicable - a non-patient of some description, for example, Unidentified. Not stated/inadequately described - patient has declined to state their Aboriginality or the response is inadequately described. Coded as '9'. |
| **Addresses**                | (Required) Provide at least a home address for a patient.                                                                                                                                                                                                                       |
| **Contact details**          | Provide phone numbers and an email address where available.                                                                                                                                                                                                                     |
| **Identification numbers**   | • Patient ID - internal identifier for a person automatically generated by Communicare  
  • IHI Number - current Individual Healthcare Identifier assigned to the patient. The text colour is dependent on the validation status.  
  • MRN - an extra search term you can enter to help you find the patient                                                                                                                       |
Table 13. Biographics information - Personal tab (continued)

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>MeHR</td>
<td>• MeHR - for patients in the Northern Territory, the MeHR identifier, validated against the MeHR repository when the biographics are saved</td>
</tr>
<tr>
<td>Medicare</td>
<td>Enter the patient's Medicare details if known. Medicare details are colour-coded. Out-of-date or incomplete Medicare information is highlighted in yellow. If electronic claiming is enabled for your service, click <strong>Check Card Online</strong> to validate Medicare details. Hover the mouse over the button to see when the details were last validated.</td>
</tr>
<tr>
<td>CentreLink</td>
<td>If the patient holds a CentreLink card, enter the CentreLink number and select the card expiry and type of card from the following options: • HCC - Health Care Card • No card - leave the other CentreLink fields blank • Pension • Seniors - Commonwealth Seniors card</td>
</tr>
<tr>
<td>DVA</td>
<td>If the patient holds a DVA card, enter the DVA file number found below their name (this is different to the card number). Also select the card expiry and the type of card from the following options: • Blue • Gold • Green • No card • Orange • Unknown File no. • White</td>
</tr>
<tr>
<td>PBS Safety Net</td>
<td>If a PBS Safety Net card has been provided to the patient by a pharmacist, enter both the number and expiry date. Out-of-date or incomplete Safety Net information is highlighted in yellow.</td>
</tr>
</tbody>
</table>

**Biographics - Social Data**

Record demographic and next-of-kin information on the **Social** tab. Depending on the configuration for your health service, some of these fields may be compulsory.

Table 14. Biographics information - Social tab

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Additional kin information</td>
<td>Add names of family members, their status (either Live-in or Deceased) and relationship to the patient. If the family member is a patient of your service, select their name from the database. Otherwise, type the relative’s name. The status of a family member who is linked to another patient record is updated automatically if their death is recorded. If the Structured Contacts system module is enabled for your Communicare installation, you can also record the following kin information: • Title - kin title (mandatory) • Given Names - kin given name (mandatory) • Family Name - kin family name (mandatory) • Relationship - kin relationship to the patient (mandatory), for example, Aunt</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>Contact Role - kin role (mandatory)</td>
<td>for example, Nearest Relative. This entry must be unique across all Kin for the current patient, except if the value is Other.</td>
</tr>
<tr>
<td>Address Line 1 - address of the patient kin</td>
<td></td>
</tr>
<tr>
<td>Address Line 2</td>
<td></td>
</tr>
<tr>
<td>Locality - kin locality</td>
<td></td>
</tr>
<tr>
<td>Home Phone - kin home phone number</td>
<td></td>
</tr>
<tr>
<td>Work Phone - kin business phone number</td>
<td></td>
</tr>
<tr>
<td>Mobile Phone - kin mobile phone number</td>
<td></td>
</tr>
<tr>
<td>Email - kin email address</td>
<td></td>
</tr>
<tr>
<td>Inactive - determines whether the kin is active or not</td>
<td></td>
</tr>
<tr>
<td>Inactive date - if the kin is inactive, enter the date from which this applies</td>
<td></td>
</tr>
<tr>
<td>Preferred Phone - preferred phone option, Home, Work or Mobile</td>
<td></td>
</tr>
<tr>
<td>Birth Plurality</td>
<td>Indicate whether the patient was part of a multiple birth. Select the number of births arising from a single pregnancy including the patient. If you select Singleton, Birth Order is set to Singleton or first of a multiple birth and disabled.</td>
</tr>
<tr>
<td>Birth Order</td>
<td>If a patient was part of a multiple birth, select the patient's birth order.</td>
</tr>
<tr>
<td>Emergency contact</td>
<td>Specify the name, phone number and relationship of who to contact in an emergency. If the Structured Contacts system module is enabled, these fields are not available. Use Additional kin information to specify emergency contacts instead.</td>
</tr>
<tr>
<td>Usual GP (external)</td>
<td>If your organisation is not the usual GP for the patient, specify the person or a practice who is. To select a GP from your address book, click Ellipsis.</td>
</tr>
<tr>
<td>Family members on same Medicare card</td>
<td>A generated list of all family members on the same Medicare card as the patient, which cannot be edited.</td>
</tr>
<tr>
<td>Skin</td>
<td>If applicable, select a skin type from the list relevant to your patients or region.</td>
</tr>
<tr>
<td>Preferred Language</td>
<td>Select the patient's preferred language from the list. By default, English, supplementary codes and languages used by other patients in the system are shown. To list all available languages, click All Languages. The descriptions come from Australian Standard Classification of Languages, ABS Catalogue No. 1267.0. This set includes an extensive break down of Aboriginal languages.</td>
</tr>
<tr>
<td>Spoken At Home</td>
<td>As for the Preferred Language, select the language spoken by the patient at home.</td>
</tr>
<tr>
<td>Country of Birth</td>
<td>Select the patient’s country of birth. By default, Australia, supplementary codes and countries used by other patients in the system are shown. To list all available countries, click All Countries. The descriptions come from Standard Australian Classification of Countries, ABS Catalogue No. 1269.0.</td>
</tr>
<tr>
<td>Place of Birth</td>
<td>Enter the locality of birth.</td>
</tr>
<tr>
<td>Marital Status</td>
<td>Select the ABS Registered marital status, Catalogue No. 1286.0. This classification is not the same as Social marital status, mentioned in the same document. It groups de facto and registered marriage together as Married.</td>
</tr>
<tr>
<td>Residential Status</td>
<td>Select the patient's residential visa status.</td>
</tr>
<tr>
<td>NDIS Status</td>
<td>Select whether the patient is eligible or registered for the National Disability Insurance Scheme.</td>
</tr>
<tr>
<td>Occupation</td>
<td>Enter the patient's occupation.</td>
</tr>
<tr>
<td>Interpreter Required</td>
<td>Set if the patient requires an interpreter.</td>
</tr>
<tr>
<td>Interpreter Language</td>
<td>If the patient requires an interpreter, the required language or language group.</td>
</tr>
</tbody>
</table>
Biographics - Administration

Record administrative information about the patient on the Administration tab.

Table 15. Biographics information - Administration tab

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Administration notes</td>
<td>Record any relevant notes. Do not record sensitive information in this section.</td>
</tr>
<tr>
<td>Pop-up alert notes</td>
<td>Record alerts to be displayed in a pop-up window in Appointments, Service Recording and the Clinical Record. Do not record sensitive information in this section.</td>
</tr>
<tr>
<td>Patient status</td>
<td>Select the patient status for the current health service. By default, the status is set to Current Patient. Select from: • Banned 30 days • Banned 60 days • Current Patient • Fictitious Patient • Non Patient • Past Patient • Transient Patient</td>
</tr>
<tr>
<td>Current Group Memberships</td>
<td>Set the groups to which the patient belongs. Click Advanced to add groups.</td>
</tr>
<tr>
<td>Registered for CTG Co-payment Relief</td>
<td>Set if the patient is registered for Close-The-Gap co-payment relief. If set, prescriptions can be marked for CTG Co-payments for this patient.</td>
</tr>
<tr>
<td>Special Checkbox &amp; Special Lookup</td>
<td>If Special options are set up for your service in System Parameters - Patient, they are displayed in these fields. These options are relevant to your own situation and can be used as selection criteria in your reports.</td>
</tr>
<tr>
<td>Special Patient Check</td>
<td>If the Special Patient Check is enabled in System Parameters - Patient, set if you have completed the Patient Check for this patient.</td>
</tr>
<tr>
<td>Existing File</td>
<td>Existing paper file identifiers or numbers for a patient, their encounter place and whether this is their primary encounter place. Each patient can have multiple file numbers with different file numbers stored against each eligible encounter place within the current organisation. An encounter place is eligible if it has been marked as a record-storage place.</td>
</tr>
<tr>
<td>Private Patient</td>
<td>Shows the person responsible for the patient’s account, by default the patient. To add a person other than the patient who is responsible for paying the account, click Manage Payer(s). To view previous transactions, click Transaction History.</td>
</tr>
<tr>
<td>Information Sharing Consent</td>
<td>Record the patient’s consent to having documents uploaded to their My Health Record. See My Health Record Upload Consent. (To register the patient for MHR, see Registering patients with MHR for more information.) If you have a single database in your organisation used by multiple health services, record the patient’s consent to information sharing. See Information Sharing Consent for more information.</td>
</tr>
</tbody>
</table>

Biographics - Identifiers

Identifiers from external systems or clinics are recorded on the Identifiers tab. Edit these identifiers if required.
If on File > System Parameters, Patient tab, Enable Extended Identifiers is enabled, edit external identifiers from external systems or clinics.

**Biographics - Additional**

Record additional information about the patient on the Additional tab.

If extra custom fields are enabled for your Communicare installation, they are displayed on the Additional tab. For example:

- Australian South Sea Islander Status
- Funding Source
- Religion

If you require custom fields, contact Communicare Support.

**Changing Biographics**

You can update a patient’s existing data, including their Medicare details, and add new patient names and patient addresses to a patient record.

If you belong to a [user group](on page 451) with the Patient Edit system right, you can also update a patient’s sex, date of birth and preferred name.

**Updating patient biographics**

To change a patient's biographics:

1. Click 📝 Biographics wherever it is displayed, or on the Patient Search window, click Change Details after performing a search.
2. In the Change Person Details window, update the required fields. Fields where information is missing are highlighted in gold.

   **Note:** It is useful to keep a history of addresses associated with a patient, so that when they move it is easier to locate them and their relatives. For new addresses, always click + Add and add a new address rather than amending an existing address. If you do need to correct an existing address, edit the address and click No when asked if the patient has moved to a new address.
3. Click Next to step through the tabs and update information as required.
4. Click Save.
Reviewing Biographics

Review patients' biographic data regularly and particularly after patient records have been merged.

A patient merge removes all review details and patient biographics. See Patient Merge (on page 39) for more details.

To review a patient's record:

1. Click Patient Biographics.
2. Enter the name of the patient whose record you want to review.
3. Double-click the required patient in the list.
4. Update any details.

Note: It is useful to keep a history of addresses associated with a patient, so that when they move it is easier to locate them and their relatives. For new addresses, always click + Add and add a new address rather than amending an existing address. If you do need to correct an existing address, edit the address and click 'No' when asked if the patient has moved to a new address.
5. Click Review & Save.

Any changes to the biographic data and the username of the reviewer and date of the review are saved. Reviewer details and date are displayed in the Review section at the bottom of the Personal tab when the biographics are next opened.

Printing Blank Biographics Forms

To print a blank biographics form for a new patient to fill in:

1. Select Help > Forms > Blank Biographics Form.
2. In the PDF viewer, select Print.

Colour Codes for Medicare Details

Communicare performs validations to check that a patient's Medicare details are correct.

Incomplete Medicare Details

In the Service Recording list, or other patient lists, for patients whose Medicare Card details are incomplete, a green card icon with a red slash through it is displayed. Click Change Details to complete the Medicare details.
**Patient Biographics**

In the **Change Person Details** window, on the **Personal** tab, the background colours of Medicare details change depending on the Medicare status:

<table>
<thead>
<tr>
<th>Background Colour</th>
<th>Medicare Card Validity</th>
</tr>
</thead>
<tbody>
<tr>
<td>White</td>
<td>Medicare Card was never validated online.</td>
</tr>
<tr>
<td>Yellow</td>
<td>Medicare Card is mistyped or not present at all.</td>
</tr>
<tr>
<td>Purple</td>
<td>Medicare Card is being validated. Please wait.</td>
</tr>
<tr>
<td>Green</td>
<td>Medicare Card was valid last time Communicare checked.</td>
</tr>
<tr>
<td>Red</td>
<td>Medicare Card was not valid last time Communicare checked.</td>
</tr>
</tbody>
</table>

**Information Sharing Consent**

Health Services have access to any information they have recorded internally. If you have a single database in your organisation used by multiple health services, you can also share information recorded by other health services with the clients’ consent.

Certain basic information (such as name and address) is always shared in order to facilitate patient lookup and basic file administration. Additionally, MBS claims made for patient services will be visible across all health services regardless of the consent process. This allows a health service to ensure that a claim has not already been made by another health service prior to performing a service.

To record information sharing consent, the following **modules (on page 430)** must be enabled for your organisation in File|System Parameters|System tab:

- Information Sharing Consent Maintenance
- Information Sharing Consent Recording

The user must also belong to a **user group (on page 451)** with the following system rights:

- Information Sharing Consent Maintenance
- Information Sharing Consent Recording

To record a patient’s information sharing consent:

1. Click ⏯ Patient Biographics and open the patient’s record.
2. On the **Administration** tab, click **Change Information Sharing Consent Status**.
3. In the **Information Sharing Consent** window, select from the following options:
• Sharing Clinical Information with Health Service Name not yet proposed - you will have access to the common data plus any clinical information recorded by your health service and will be able to view and update information, within the constraints of your normal access and viewing rights.

• Declined proposed sharing of Clinical Information with Health Service Name - you will have access to the common data plus any clinical information recorded by your health service and will be able to view and update information, within the constraints of your normal access and viewing rights.

• Give Consent to share Clinical Information with Health Service Name - you will have access to any information recorded by your health service and clinical information recorded by any other health service within your organisation.

• Withdraw Consent to share Clinical Information with Health Service Name - you will not have access to clinical information recorded by other health services.

4. Click **Close**.

5. In the Password required window, in the **Password** field, enter your Communicare password and click **OK**.

If consent was granted, the time and date are recorded on the **Administration** tab.

---

**Patient Search**

Use the patient search to select and work with the patient's record, or create a new record.

Patient search is displayed whenever it is necessary to identify a patient in Communicare, for example, when you open **Patient Biographics**, **Appointments**, or **Clinical Record**.

Before you add a new patient to Communicare, you should first do a thorough patient search to ensure that you don't already have a record in Communicare for that patient. See [Adding a New Patient (on page 33)] for more information.

Communicare uses the information you type into the patient search fields to produce a list of matching patients. Search by entering the following information:

- **Patient name:**
  - Search for both family name and given name in either order
- For children, if you can't find a child, search with a given name of Baby Of to identify children who were entered before being given a name
- Date of birth - search by date of birth to identify patients whose surname has changed
- Medicare number
- Patient unique identifiers, Patient ID, CentreLink No., DVA No., HPN - deceased patients are automatically included in these search results
- Other patient identifiers - MRN, IHI
- Extended identifiers - to search using external identifiers from external systems or clinics, enable Enable Extended Identifiers on the System Parameters, Patient tab

Use the following guidelines:

- The more information you provide, the more precise the search results are
- To display results as you type, set Search automatically. Results are refined as you add more information
- To enable Communicare to attempt to match search terms based on pronunciation, set Phonetic search
- To search by any other criteria stored in the database, click Advanced.
- To search on multiple criteria, on System Parameters > Patient tab, deselect Single Field Patient Search.
- Deceased patients are not included in the search results unless you set Include deceased or search by patient unique identifiers.

Results

- When you select a patient, the patient details panel summarises information from the patient record. Use this information to check that you have found the correct patient record.
- If the details panel is highlighted in gold, the patient has a clinical item in the specified group.
- The search returns all results that include your search term, including both preferred names and any aliases if they meet the search criteria, meaning that you can have more than one result for a single patient. If a record matching the search term is an alias, it is identified by colour in the search results. For example, a preferred name and an alias are returned for Martin Brown, using the search "MAR BRO" and displayed in the following ways:

<table>
<thead>
<tr>
<th>Description</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Aliases are listed in green text, preferred names are listed in black text</td>
<td><img src="image" alt="Table 17. Patient search results with aliases" /></td>
</tr>
</tbody>
</table>
### Table 17. Patient search results with aliases (continued)

<table>
<thead>
<tr>
<th>Description</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>When selected, an alias is displayed with white text on a green background</td>
<td><img src="image" alt="Example" /></td>
</tr>
<tr>
<td>When selected, preferred names are displayed with white text on a blue background</td>
<td><img src="image" alt="Example" /></td>
</tr>
</tbody>
</table>

- A green card icon with a red slash through it is displayed near the end of a patient's record if their Medicare Card details are incomplete. Click **Change Details** to complete the Medicare details. See [Changing Biographics](#) for more information.
- A notes icon is displayed at the end of a patient's record if there are notes entered on the Administration tab.

To open a patient record, double-click the patient name or click ![Select Patient](image). Once a patient has been selected, they remain the current patient until a new patient is selected. All patient information displayed and patient-specific reports are for the current patient. The name of the current patient is displayed prominently, usually in the title bar, with other identifying information for the patient, such as preferred name, age and so on.

### Faster search

If you have a very large database, to speed up patient search:

1. In the **Patient Search** window, deselect **Search automatically**.
2. Type the details of the patient you would like to search for, with as much detail as possible.
3. Use the up or down arrow to move to the required patient in the list.
4. Press Enter to make a selection and open the patient record, or click **New Patient** to add a new patient record.

### Advanced searching

Use the advanced search to compile a list of specific patients, based on any information stored in the database, including demographics. Any existing report that includes the Patient ID can be used in the search window. For example, to list all patients who live on a particular street, run Patients Search by Street Name; to list all patients in a particular age range, run Patients Search by Age.

To use advanced search:

1. In the **Patient Search** window, click **Advanced**.
2. In the **Load a patient query** window, select the patient query you want to run and click **OK**. See [Patient Query](#) for more information.

3. In the **Report Parameters** window, enter the required parameters and click **OK**.

**Results**

All patients whose record includes the specified parameters are listed. Double-click a patient to open their record.

To return to the regular Search window, click **New Search**.

**EMPI Patient Search**

If the EMPI Search module is enabled, you can search for patients from integrated systems. Click **New Patient** to go to the EMPI search window.

**Using EMPI Patient Search**

If the EMPI Search module is enabled, you can search for patients from integrated systems and include their existing details in a new clinical record in Communicare.

Before your health service can use the EMPI search, the following prerequisites must be met:

- EMPI Search module is enabled
- In **File > System Parameters > Web Services**, the EMPI Search path is configured

If the EMPI search is enabled for your health service, when you attempt to add a new patient, Communicare searches integrated systems for that patient and shows the matching results from the EMPI patient search.

To add a new patient when EMPI Patient Search is enabled:

1. Click **Patient Biographics** to display patient search.
2. In the **Patient Name** field, enter the new patient's name.
3. If no matching patient results are returned, click **New Patient**.
4. In the **EMPI Patient Search** window, enter the new patient's information, including at least the given and family name.
5. Click **Search**. To return fewer matches, add more patient information and click **Search** again.
6. Select the patient in the list and click **Copy and Create New**.
7. If your patient is not found, click **Ignore and Create New**.
8. In the **Add New Person** window, complete any missing patient details.
9. Click **Save**.
Details from the EMPI, including preferred language, are imported into the Communicare patient record.

If custom fields are configured, they are added to the Additional tab.

**Browse For Duplicate Patient Records**

Use **Browse For Duplicate Records** to locate all patient records that could be duplicates, based on name, sex and date of birth.

The following business rules apply:

- All patient names are considered when matching names but only the surname and the first initial are used to match. The surname needs only to be a fuzzy match (e.g. "FILIPS" = "PHILLIPS", "WALIAMS" = "WILLIAMS", "DELL" = "DELIA", etc.). Patients with no first name are included if the surname has a fuzzy match.
- Patients are only excluded by sex if each patient has a different sex - if one or both have no sex recorded, they are included.
- Patients are only excluded by date of birth if each patient has an age that differs by more than 2% either way. This effectively means that for a patient who is 50 years old, the search includes other patients who are up to one year older and one year younger; for a 25 year old this is narrowed to six months older or six months younger.

For information about how the merge is accomplished, see [Patient Merge (on page 39)]

To find and merge duplicate records:

1. Select **Patient > Browse For Duplicate Records**.
2. In the **Browse For Duplicate Patient Records** window, the potential duplicate records are listed in the top and bottom grids. Click **Next** to step through the records.
3. If you have checked the records and agree that two records are duplicates, ensure that the record you want to keep is in the top grid and the record that you want to merge into it is in the bottom grid and click **Merge the patient selected below into this patient**.
4. In the **Confirm** window, click **Yes**.

The records are merged.

Not all duplicate records will be identified. If you know of two records that are definitely duplicates, but have not been identified, use Patient Merge. See [Patient Merge (on page 39)] for more information.
Adding a New Patient

When a patient first makes contact with your encounter place, and before you provide a service to that patient, add a patient record.

Communicare Administrators can customise how addresses are recorded in the System Parameters and add extra localities in Locality maintenance.

All patient records require at least one name and one home address. All other data is optional. Use the same process to record addresses in urban, rural or remote areas.

To add a new patient:

1. Click **Patient Biographics**.

2. In the **Patient Name** field, enter the name of the patient.

3. Check that the patient isn't listed and doesn't already have a patient record. Try the following searches:
   - Search with the family name and given name in either order to identify patients where the patient's name was originally entered incorrectly in reverse
   - Search by date of birth to identify patients whose surname has changed
   - For children, search with a given name of Baby Of to identify children who were entered before being given a name

4. Click **New Patient**.

5. From the **Sex** list, select the patient's sex. Ensure you set a patient's sex if you want to generate sex-based recalls automatically.

6. In the **Date of Birth** field, enter the patient's birth date. Ensure you provide an exact or approximate date of birth if you want to generate age-based recalls automatically. If you don't know the exact date of birth, enter an estimate and set **Estimated**.

7. In the name fields, enter the patient's names:
   a. In the **Forenames** field, enter the patient's given names.
      - For named newborn babies, record their given names.
      - For an unnamed newborn baby, use the mother's given name in conjunction with the prefix Baby Of. For example, if a baby's mother's given name is Fiona, record Baby Of Fiona. If a name is subsequently given, record the new name as the forename and retain the newborn's family name.
      - For unnamed newborn babies from a multiple birth, use the mother's given name plus a reference to the multiple birth and birth order. For example, if the babies' mother's given name is Fiona and a set of twins are to be registered, record Twin
1 of Fiona for the first born baby, and Twin 2 of Fiona for the second born baby. For other multiple births, use the following naming convention:

- Twins - use Twin, for example, Twin 1 of Fiona
- Triplets - use Trip, for example, Trip 1 of Fiona
- Quadruplets - use Quad, for example, Quad 1 of Fiona
- Quintuplets - use Quin, for example, Quin 1 of Fiona
- Sextuplets - use Sext, for example, Sext 1 of Fiona
- Septuplets - use Sept, for example, Sept 1 of Fiona

b. In the Family Name field, enter at least one family name.

8. From the Indigenous Status list, if applicable select the aboriginality of the patient.

9. In the From field, enter the date from which the address applies.

10. If the address, phone number and Medicare number are the same as that of the last opened and saved patient, click Use last patient's to copy these details to the current patient.

11. In the Line 1 field, enter the first line of the address, usually house number and street name.

   1 The Street.

12. In the Line 2 field, enter the second line of the address, related to the first line. This line is usually blank.

   Note: Do not record separate addresses on line 1 and line 2 or use the address fields to record other information.

13. In the Locality field, start typing the locality, then select it from the list of preferred localities. If the required locality isn't displayed, set All Localities to select from all Australia Post localities.

   Tip: The selected locality provides the state and postcode, so you don't have to enter them.

14. Set one or more types of address, for example Home.

   Ensure that you set Home only for an address where the patient lives. A home address cannot be a P.O. Box. If only a mailing address is known, record the mailing address and also include a separate home address with only a locality specified. If the home address is genuinely unknown, set Home and select a Locality of Other / elsewhere.

15. Click Add and complete steps 11-14 for any other types of address, for example Contact and Mail.

   Tip: Use the arrow buttons to scroll between the addresses.

16. In the Phone field, record the patient's home phone number if available.

17. In the Contact Details section:

   a. In the Work Phone field, record the patient’s work phone number.
b. In the **Mobile Phone** field, record the patient's mobile phone number.

c. If the patient doesn't have a phone, set **Patient has no phone.** If you set this option, any existing numbers are cleared from the phone number fields and the fields are disabled.

d. In the **Email** field, record the patient's email address.

e. From the **Preferred Contact** list, select how the patient prefers to be contacted or their preference not to be contacted. 

   *No Contact* is a patient opt-out of direct marketing material. It is not intended to prevent contact being made with a patient where a clinician is following-up on medical treatment. If a patient requests no contact, the extent to which this is respected should be governed by your privacy practices and discussed with the patient and their provider.

18. Set the identification numbers, Medicare, CentreLink, DVA and PBS Safety Net information where applicable. In the NT, see [MeHR eRegistration (on page 392)](on_page_392) for more information.
19. Click **Next** to step through the other tabs. Provide any applicable information.

   A person is a patient by default. If the person is not a patient, set the patient status, including non-patient on the **Administration** tab.
20. Register the patient with My Health Record if required: click **My Health Record Registration.** See [Registering patients with MHR (on page 43)](on_page_43) for more information.
21. Click **Save.**
22. If the **Is patient already on the system?** window is displayed, all existing patients with similar sounding names, similar dates-of-birth and of the same sex are listed. Check the list carefully to ensure that you don't create a duplicate patient record in the database.

   - If the patient is on the list, select the patient and click **Yes.**
   - If the patient is definitely new to the health service, click **No.**

The patient record is added to your database.

It is useful to keep a history of addresses associated with a patient, so that when they move it is easier to locate them and their relatives. For new addresses, always click + Add and add a new address, rather than amending an existing address.

If you do need to correct an existing address, edit the address and click 'No' when asked if the patient has moved to a new address.

**Current Status**

Use **Current status** to indicate a person's primary relationship to your health service.
Current status is used in reports and analysis to accurately select only the appropriate people. For example, a **Recalls Due** report would normally be targeted at only current patients.

A person's status may be any one of the following:

- **Current Patient** - those who currently make use of the health service and whose information is thought to be up-to-date.
- **Transient** - those who make use of the health service on a temporary basis, and whose information may or may not be up-to-date.
- **Banned 30 days** - those who are disallowed from using the health service for 30 days from the date of banning.
- **Banned 60 days** - those who are disallowed from using the health service for 60 days from the date of banning.
- **Past Patient** - those who no longer use the health service and whose information is not thought to be up-to-date.
- **Fictitious Patient** - fictitious patients do not exist and are used for training purposes.
- **Non Patient** - people recorded in the system who are not patients. Non-patients are not included in most reports and are excluded from recalls, unless **Status** is set to **Non-Patients**. If a non-patient becomes a patient of your clinic, ensure that you change their status to **Current Patient**.

Examples of non-patients include:

- People attending group activities, such as children attending Earbus
- Patients who don't attend the service for their primary care, such as patients attending the dental service but who attend another clinic for their chronic disease
- Anonymous needle exchange patients
- HACC carer

A person can belong to only one status group at any one time.

To set the current status of a patient, in the Biographics record, go to the **Administration** tab, and from the **Patient status** list, select the required status.

To view a person's status history, click **Advanced**. For more information, see [Group Membership](on page 37).

When a person's death is recorded, the system automatically exits them from their last status group so that deceased people are automatically excluded from status-based reports.

**Automatic Patient Status Change**

Each day, the Communicare database is checked and one of the checks is to automatically adjust a patient's status if there has been a change. For more information about the rules by which a status
is automatically changed, see Automatic Patient Status Change (on page 535). The status of non-patients is never updated automatically.

Group Memberships

Use the Group Membership window to review the dates on which a patient joined or exited a group. Normally it is not necessary to access this window. However, you might want to access the window to review or change details. For example, review the history of when a patient joined and exited a care program. A group may be joined and exited any number of times.

To display the Group Memberships window, on the Administration tab of a patient’s biographics, click Advanced.

The details of all groups that a patient has ever belonged to are listed in the top pane. The details displayed for each group are:

- **Group** - the group’s name, for example, Current Patient
- **Group** - the group’s type, for example, Patient Status
- **Continuous** - whether the group type is continuous. Once a group type has been joined, the patient may move to other groups of the same type, but may not exit until death. Consider the Patient Status group type for example. A patient may start as a Temporary patient, become a Current patient, then a Past patient, then perhaps a Temporary patient once more. The patient is always a member of one Patient Status or other.
- **Unique** - if the group is unique. A patient may belong to only one unique group at a time. Consider again the Patient Status group type for example. Clearly, a patient cannot be a Current Patient and a Past Patient at the same time.

When you select a group, the dates on which the patient joined or exited the group are displayed.

If required, you can edit the following information:

- **Date Joined** - can be changed, but may not be before birth or after death.
- **Date Exited** - can be changed for group types that are not Continuous
  - Exit dates are adjusted automatically for Continuous membership group types to ensure there are no gaps. Communicare overwrites any changes you make to the exit date of a Continuous membership group type.
  - When a death is recorded, all groups are automatically exited on the date of death.

Deleting a Patient

You can delete fictitious patients from Communicare.
Note: Duplicate patient entries should be merged rather than deleted. Deleting real patient records distorts statistics that may be required in the future. The delete function deletes the current patient record and all clinical items, service records and everything else related to the patient. It is an extreme measure and should not normally be required.

To delete a fictitious patient record:

1. In the main menu, select Patient > Delete.
2. Enter a name and select the patient record you want to delete.
3. In the Delete Patient window, type DELETE.
4. Click OK.

The patient record is permanently deleted.

Duplicate patient checks

When a patient is added to Communicare, a series of checks are done in an attempt to identify and prevent duplicate entries.

Important: Ensure that each patient has only a single entry in the database.

When you enter a patient's details into the patient biographics window, Communicare checks the database and displays a list of patients with similar details. If a record matches your new patient, do not add a new record. Instead, continue with one of the listed patients by making a selection from the list.

Communicare attempts to match patient records based on the sound of the family name, the first initial of the first forename, approximate date of birth and sex.

To determine which patients may not be added to the database, additional tests are done on exact family name, the start of the first forename, exact date of birth and sex. If Communicare does not allow you to add a new patient record because it is identified as a duplicate, but you are sure it is not a duplicate, check that all names are complete (including any middle names), and date of birth and sex are specified for both the patient you are attempting to add and the one the system claims is a duplicate.

Recording the death of a patient

In Communicare, record when a patient dies. Deceased patients are excluded from many reports but will continue to be included if not marked as deceased.

All saved changes to a patient's deceased date (and therefore their deceased status) are logged to the database for auditing purposes.
To record the death of a patient:

1. Select **Patient > Death**.
2. In the **Patient Search** window, search for and select the patient.
3. In the patient's record, from the **Date of death** calendar, select when the patient died. If you don't know the exact date, select an approximate date and set **Date uncertain**.
4. From the **Cause of death** list, select a category. The list is based on the NT Coroner's report of common reasons for death (2017).
5. In the **Comment** field, add any other pertinent information.
6. From the **Death Notification Source** list, select how you were notified of the death of the patient.
7. From the **Death Verified** list, after verifying that the patient is dead, select **Yes**.
8. In the **Contributing factors** section, add any contributing factors if required:
   a. In the first row, from the list select a contributing factor, for example, **Smoking**.
   b. Click **Add**. A new row is added at the top of the section. From the list select a contributing factor, for example, **Age**.
   c. Repeat step b until all factors are recorded.
9. Click **Save**.

The patient is recorded as deceased and does not appear in patient searches unless you set **Include deceased**.

**Correcting Mistakes**

If a patient is incorrectly marked as deceased, you can reverse the record.

To reinstate a patient:

1. Select **Patient > Death**.
2. In the **Patient Search**, set **Include deceased**, enter the full patient's name and select the patient.
3. In the patient's record, delete any contributing factors, comments, death notification source, verification, or cause of death.
4. Delete the date of death.
5. Click **Save**.

The patient is now no longer marked as deceased.
Patient Merge

When a patient has been recorded twice in Communicare, use Patient Merge to combine the two records.

If the patient has been recorded more than twice, the merge can be used repeatedly to reduce the number of duplicate records one at a time.

During the merge, data is moved from the source patient's record into the destination patient's record, then the source patient record is deleted. In situations where data from the source patient also exists in the destination, the source data is discarded. For example, if the two records have different Medicare card numbers, the number from the destination patient is retained and the number from the source patient is discarded.

The following merge rules apply:

• Biographics information:
  ◦ The earliest recorded date of birth is always retained.
  ◦ The source patient's group memberships are discarded. To determine if any group memberships need to be manually added to the merged patient record, review the source patient's group membership history in the patient record: on the Administration tab, click Advanced.
  ◦ De-duplication numbers and brackets, for example, Fred Smith [1] that may have been added by import programs are removed. Similarly, CAUTION: POTENTIAL DUPLICATE warnings are also removed.
  ◦ The Patient ID of the source patient is removed from the system when the merge is complete.
  ◦ If either the source or destination patient's biographic data had been confirmed as reviewed, i.e. the username of the reviewer and date of review was recorded in the biographics, this information is discarded during the merge.

• Clinical information:
  ◦ If the same recall exists in the source and destination patients, the earlier recall is deleted and the later one is retained. In other words, where recalls are duplicated in the two records the recall is effectively moved to the later recall date. The only exception to this rule is if a recall has a comment. Commented recalls are never deleted.
  ◦ Other clinical data is combined, which may result in some duplication of information. The priority of the merge is to combine data from both sources with no loss, it is better to have a little duplication than to possibly lose valuable data. For example, if a procedure has been performed once but recorded in both patient records there will be duplicate entries.

• Medications:
- Regular and once-off (either prescription or medication order) medications belonging to the source patient are moved to the destination patient.
- Prescription IDs are updated and where there are duplicates, all but the latest regular medications with the same product, form, and pack combinations are stopped.
- Medication requests and medication groups:
  - Inventory records are moved from the source patient to the destination patient
  - Medication requests are stopped and then moved from the source patient to the destination patient
  - Medication group numbers are recalculated
  - Medication group version records are moved from the source patient to the destination patient
- Medications are listed on the **Medication Summary** and on the **Detail** tab of the destination patient.
- The **Medication Summary** lists only the latest regular medication for a patient.
- Invoice information:
  - Invoices generated against the source patient are changed to the destination patient, with the default payer of the destination patient remaining the same. If the default payer of the source patient is the source patient themselves, the default payer is changed to the destination patient. Otherwise it will remain the same.

If you are completing a routine audit of your records, you can browse for potential duplicates. See [Browse For Duplicate Patient Records (on page 32)](#).

After you have identified the records that you want to merge:

1. Select **Patient > Merge**.
2. In the **Patient Merge** window, click **Select Source Patient**.
3. In the **Select the patient to move data FROM** window, search for the patient record, select it in the list and click **Select Patient**.
4. In the **Patient Merge** window, click **Select Destination Patient**.
5. In the **Select the patient to move data TO** window, search for the patient record, select it in the list and click **Select Patient**.
6. In the **Patient Merge** window, click **Merge Source into Destination**.
7. In the **Confirm Patient Merge** window, type `merge` and click **OK**.
8. Click **OK** and **Close**.

The patient records are merged. Review all patient details after merging to ensure that everything is correct and up-to-date.
Errors can occur for a variety of reasons. When an error occurs, carefully read the error message and consider what it means and what needs to be done to resolve it. If you need assistance, contact Communicare Support (on page 581).

You may encounter the following errors:

- Address 'From' date may not be before date of birth. - the source patient has an address record that is before the date of birth of the destination patient, so when the records are merged it appears as though we knew his address before he was born! Typically, this error occurs when an adult's record is being merged into a child's record, which would not normally be necessary. If the merge is still required, manually edit the address from dates in the source patient to be consistent with the date of birth (or date of death) of the destination patient.

- Patient status history may also be inconsistent in the same way as above. If this is the case we recommend you contact Communicare Support for advice before attempting to edit the patient status history.

- The source patient has a Centrelink card and number but the destination patient has No card specified - Communicare will leave No card alone but attempt to put the card number into the destination patient, causing an inconsistency that the database will report. Consider which is the correct data and manually edit the destination patient details before attempting to merge the patients.

Patient alert

If an alert is added to a patient's biographic information, a popup alert is displayed when the patient's record is opened.

Popup alerts are displayed once for each user login in the following situations:

- When an appointment is made
- When a service record is created
- When a clinical record is opened
- When a patient with a booked appointment arrives and is checked in

To add a popup alert to a patient record, in the patient's biographics record, go to the Administration tab, and in the Popup alert notes field, enter an alert.

When the Patient Alert window is displayed, you can take one of the following actions:

- To update the alert, in the Patient Alert window, Message field, enter new information and click Keep with changes.
- To close the alert if it is still relevant as-is, click Keep without changes.
• To remove the patient alert because it is no longer relevant, click **Delete**. The alert is removed from the database for all users.

**Background Work window**

The background work window is displayed when Communicare is busy and you must wait for the described background process to complete before proceeding with other actions.

For example:

![Background Work Window](image)

Usually the process will be communicating with a third party such as Medicare’s [HI Service (on page 412)](#) or the NT [MeHR (on page 439)](#), and the wait is for data transfer to complete before saving a record or allowing one to be opened. The window may provide the option to cancel the process if required.

**Registering patients with MHR**

If the My Health Record Assisted Registration module is enabled in System Rights and you belong to a user group with the My Health Record Assisted Registration system right, you can register patients with My Health Record.

To register patients with MHR:

1. In the Patient Biographics, click **My Health Record Registration**. The patient's IHI number is validated with Medicare if they have one.
2. If the following conditions are met, the **My Health Record Assisted Registration** window is displayed.
   - The current organisation has an HPI-O and associated NASH PKI Certificate for Provider Organisation, for My Health Record access.
   - The current organisation has a Medicare certificate for HI Access (Department of Human Services PKI Site Certificate) (**File > System Parameters, Web Services** tab).

**Note:** My Health Record Registration is not available for offline clients.
• The HI Service is enabled.

3. Complete the **Opt in Information Sharing** options.

4. Complete the **Identity Verification Code Delivery Method** fields.

5. From the **Identity Verification Method** list, select how you’ve verified the patient’s identity.

6. Ensure that the patient consents to the information sharing and set the **Declaration**.

7. Click **Send Registration Details to My Health Record**.

When registration is complete, **Patient Consents to Upload to My Health Record** is set to **Yes**.

### Appointments

Use Communicare appointments to book future appointments and record services provided without an appointment, for example, walk-in patients.

View appointments by provider for a specific date, by all dates or just for today. This provides easy analysis of workloads over time, either by the practice or for an individual provider.

Once an appointment has commenced (patient arrival), it becomes a service record. If required, service records may be entered without an appointment to facilitate walk-in patients and other reporting requirements.

### Working with the Appointment Book

Use the **Appointment Book** to add sessions, book and change appointments, and check patient’s in.

To open the **Appointment Book**, in the main toolbar, click ![Appointments Book](31)."}

### Sessions

Sessions with a type of **Weekly** are inserted automatically. As you open up booking days in the future, you may need to add new sessions into which you can book appointments, or you may need to add additional sessions at any time.

You can view only those appointment sessions created from templates with an Encounter Program to which you have access. Similarly, when adding Appointment sessions, only templates with Encounter Programs you have access to, or no Encounter Program specified, are available. For more information, see [Appointment Session Templates (on page 511)](on_page_511).

You can insert a session with a type of **Manual** for any day. **Weekly** sessions can be inserted manually only for the day of the week for which they have been defined.

To insert a session into the appointment book:
1. In the **Appointment Book**, click 📞 **Insert**.
2. In the **Session Templates List**, select the session you want to insert.
3. Click ✔ **OK**.

The session is added to the **Appointment Book** unless it was not possible to insert the session because of overlaps between Providers or Facilities and so on. Repeat this process for all sessions that you want to add, including any walk-in sessions.

You can now add appointments.

**Tip:** For walk-in sessions, add the patients to the **Service Recording** window as they arrive. For more information, see Adding walk-in patients to a service (on page 52).

If your provider needs time set aside without any patient bookings, that is not already included as a provider planned absence, select a timeslot and click 📄 **Reserve**. If the provider no longer needs this time set aside, select the reserved timeslot and click 📄 **Unreserve**.

If you need to cancel a session, or part of a session:

1. In the **Appointment Book**, reschedule any appointments. See Cancelling and rescheduling appointments (on page 49).
2. If you are cancelling part of a session, select the first appointment you want to cancel and click 📔 **Split** and in the **Confirm** window, click **OK**.
3. In the **Appointment Book**, click in the part of the session or the session that you want to cancel and click 📔 **Cancel Session**.
4. In the **Session Cancellation** window, type **session** and click ✔ **OK**.

The session or part of session is removed from the appointment book.

**Booking appointments**

The appointment book provides a one-day view. The sessions for a provider are listed in a single column. Each cell in the column is a single appointment timeslot. Different providers may have different length appointments, so times may not be aligned across the grid.
In this example, Dr Benbrow's appointments are 15 minutes long, while Dr Ellison's appointments are 30 minutes long. The time of the appointment and its length are displayed in the blue banner for each timeslot.

**Tip:** Appointment timeslots during public holidays and planned absences are not displayed. Instead, a single cell is displayed giving details of the holiday or absence so that you can see why no appointments are available and when a provider will be back from leave.

To book an appointment:

1. In the **Appointment Book**, if you have multiple sites, in the **Filter Place & Mode** pane, select a mode and place. This is important when multiple sites or separate waiting rooms are used. If you select an Administrative Encounter Place, appointments at all Service Encounter Places that belong to it are displayed.
2. If your health service books appointments from more than one workstation, to update your display to the latest appointment details, click **Refresh** or press F5.
3. Search for a free appointment slot:
   - To search for a free appointment for today or a specific day, in the **View Date & Status** pane, select **Free Appointments**. The Appointment Book displays only free appointment timeslots.
   - If there are no appointments available today, or for the selected date, to search for the next available appointment:
     a. In the **Free Appointment Search** pane, select which providers (all, female or male) and the type of appointment the patient requires.
     b. Click **Play** to go to the first day with available appointments.
     c. If there are no suitable appointments on that day, click **Forward** to go to the next day with available appointments or **Back** to go to a previous day with available appointments.

**Tip:** To return to today's appointments, click **Today**.
4. If the patient requires a double appointment, select two adjacent timeslots and click Merge.

Tip: If you later need to make this timeslot two single appointments again, select it and click Unmerge.

5. Select a free appointment timeslot and click Book or press CTRL+Enter.

6. In the Select patient to book appointment window (Patient search), enter the name of the patient for whom you’re booking, select that patient in the list and click Select Patient.

If you are booking for a new patient, first search for any existing record, then click New Patient.

7. The appointment is summarised in the Appointment Details window. Complete any extra booking information and click Save.

For more information, see Appointment Details (on page 48).

The selected patient is booked into the appointment timeslot.

Checking a patient in

In the Appointment Book, you can manage the appointment lifecycle: you can check in a patient when they arrive for their appointment and then monitor the progress of that patient through their appointment.

In this example:

- Vera's appointment is booked but she has not yet arrived
- Martin is checked in and is waiting
- Brian is seeing a provider (service in progress)
- Theresa has seen a provider and the service finished

Having already booked an appointment, to check a patient in when they arrive:

1. In the appointment book, select the patient.
2. Click 🔄 Check In.

3. In the Service Record window, the date and time of arrival are automatically listed. Record any other information as required, including setting the priority. For more information, see Service Record - Detail (on page 76).

4. Click ✔️ Save.

The patient's status is changed to ⏳ Waiting.

The other appointment status changes occur automatically when the service is started from the service record and the clinical record is closed.

To open a patient's biographic information from the appointment book, select the patient's appointment and click 📚 Biographics.

To view a list of all upcoming appointments for a patient, click ⏰ Services and search for the patient. Deselect Future Only to view all appointments.

To take payment when a service is finished and the patient returns to reception, in the Service Recording window, double-click a patient and select Edit Service Details.

**Appointment Details**

When booking an appointment, after you have selected a timeslot and the patient, the Appointment Details window is displayed.

The patient's name and appointment information is displayed. You can't edit the appointment date or time here. Instead, click Cancel and move or reschedule the appointment.

To complete appointment details:

1. If you need to view or update the patient's details, click 📚 Biographics.
2. If required, in the Booking Comment field, add booking information. This is displayed as a service message in the Service Recording window. For example, the urgency of the appointment.
3. If required, in the Operator Initials field, enter your initials. If no initials are entered, the login username is instead recorded. If initials are entered, both the login username and the initials are recorded.
4. If you want to make this a double appointment, set Append next timeslot. Communicare merges this timeslot with the next if it is available.
5. If required, from the Appointment Type list, select the type of appointment. If you are booking an appointment from the Incoming Referral Details window, you must select an appointment type.

6. In the Booking Requirements list, set any booking requirements and type any comments. When the Transport Management module is enabled, any Transport requirement is replaced with the Transport Management (on page 465) functionality. To add a transport requirement with the relevant information from the appointment booking, set Transport Management. To display the transport requirements for the patient, select the blue Transport link.

7. Click ✅Save.

Cancelling and rescheduling appointments

You can cancel or reschedule one or more patients' appointments in the Appointment Book at any time before the consultation starts.

To reschedule an appointment, you can either:

- Drag an appointment to a new timeslot, which cancels the original appointment
- Add a new appointment, then cancel the first appointment
- Queue the original appointment for rescheduling then add the rescheduled appointment. This is the best option if you want to cancel multiple appointments.

To cancel appointments:

1. In the Appointment Book, select the appointment you want to cancel.
   To select multiple appointments, press SHIFT + click.

2. Click ✗Cancel or press F2.

3. In the Appointment Cancellation window, from the Reason list, select the reason for cancellation.
   If you select Queue for rescheduling, the patient is added to the reschedule queue. If you selected multiple patients, this is the only option available.

4. In the Comment field, add any other information. For example, Provider sick.

5. Click ✅OK.

If you cancelled multiple appointments for rescheduling, a cancellation report is displayed. Print this out and use it to help ensure you reschedule all patients. The report cannot be printed later.

If you queued the patients for rescheduling, you can now reschedule the appointments.
Appointment timeslots

A timeslot is the period in which an appointment is booked. Timeslots can be of any duration.

Timeslots have the following characteristics:

• Number - controls the order of the timeslots within a session. Timeslot numbers are initially multiples of ten to facilitate easy insertion of new records.
• Start time - calculated by the system.
• Duration of the timeslot in minutes.
• Reserved - timeslots that can not be booked. Reserved timeslots are useful for breaking up a session to allow some free time.
• Release - time in minutes before which the timeslot can not be booked. For example, a 10AM timeslot with a 120 minute release cannot be booked before 8AM. Use release times to ensure that sessions are not completely booked too far in advance.
• Merged - consecutive timeslots may be merged to create a longer appointment time.

Use the Appointment Timeslot Template (on page 518) window to specify how the timeslots within an Appointment Session should be arranged.

Appointment session

An appointment session is the period of time for which a Provider and Facility are allocated to provide services. Sessions are normally divided into timeslots.

A Session has the following characteristics:

• Provider - who will provide service during the session.
• Appointment Facility
• Appointment Session Type
• Start Time - when the session starts
• Duration - how long the session lasts
• Last Walkin - the number of minutes before the end of the session that walk-in patients will be accepted into the session
• Default Timeslot Duration - how long timeslots normally last.
• Appointment Session Status
• Encounter Program - restricts the visibility of the session to those with access to the assigned Encounter Program

Appointment Session Status

Session Status is used to indicate the condition of sessions and session templates.
The status may be one of the following:

- Normal - the session or template operates normally.
- On-Hold - the template is ignored by the system. Use this status when setting up new templates that are not yet finalised.
- Cancelled - the session and all of its timeslots have been cancelled.

**Appointment Session Insertion**

The **Session Templates List** is displayed when you insert a session into the **Appointment Book**.

Sessions with a type of **Weekly** are inserted automatically. As you open up booking days in the future, you may need to add new sessions into which you can book appointments, or you may need to add additional sessions at any time.

You can view only those appointment sessions created from templates with an Encounter Program to which you have access. Similarly, when adding Appointment sessions, only templates with Encounter Programs you have access to, or no Encounter Program specified, are available. For more information, see [Appointment Session Templates (on page 511)].

You can insert a session with a type of **Manual** for any day. **Weekly** sessions can be inserted manually only for the day of the week for which they have been defined.

To insert a session into the appointment book:

1. In the **Appointment Book**, click [Insert].
2. In the **Session Templates List**, select the session you want to insert.
3. Click [OK].

The session is added to the **Appointment Book** unless it was not possible to insert the session because of overlaps between Providers or Facilities and so on.

If there are errors in the **Template Application Log**, analyse the information and select a different session to insert.

**Rescheduling appointments**

If you cancelled appointments and queued the patients for rescheduling, you can reschedule the appointments.

To reschedule appointments:
1. In the **Appointment Book**, select the next appropriate available appointment timeslot and click 🔄 Reschedule, or right-click and select Reschedule From Queue.

2. In the **Appointment Reschedule Queue** window, select the patient who you want to add to this timeslot.
   - Details from the cancelled appointment are copied to the new appointment.

3. Click ✔ Select.

4. In the **Appointment Details** window, add any required details and click ✔ Save.

The appointment is booked and the cancelled appointment is removed from the reschedule queue.

**Patient Appointment and Service History**

From the **Appointment Book** or clinical record, use the **Service List** window to view a list of all upcoming appointments for a patient, and a patient’s appointment and service history.

To view a list of all upcoming appointments for a single patient, including cancelled appointments, click 📕 Services and search for the patient.

The Service List window is also displayed when an appointment is booked if the patient already has other appointments booked.

To view all appointments for the patient, including past appointments, deselect **Future Only**.

To book another appointment for the patient, click 📎 Book Appointment.

To print a reminder slip for the patient, click 📒 Print all future appointments.

**Walk-in patients**

Walk-in patients are those who arrive without an appointment. That is, they just walk in.

Add these patients to the **Service Recording** window.

**Adding walk-in patients to a service**

Add walk-in patients to a walk-in session, or if this session is very busy, or you don’t have a dedicated walk-in session, add walk-in patients to a general session.

Patients are listed in the **Service Recording** window in priority order. The priority is determined by:

1. Priority - where 1 is the highest priority and 3 is the lowest. Exact priorities are determined by your organisation:
   - By default, all walk-in patients for a dedicated walk-in only session are assigned a priority of 2.
• By default, walk-in patients in a General service are assigned a priority of 3.
• By default, booked patients are assigned a priority of 2.

2. Sequence date:
• For a booking that hasn't yet started, the booked time
• For a patient who has arrived, the arrived or check-in time. If your organisation has a grace period set and the patient arrives late for their appointment, the priority for their appointment may be lowered.
• For a service that has started, the start time

3. Encounter number: two services with the same priority and sequence date are listed in the order created

Tip: To apply basic triage to walk-in patients, ensure you set both the Priority and Service message when you enter a Service Recording. Develop standard service messages suitable for your encounter place.

To add a walk-in service:

1. In the Service Recording (on page 63) window, click Add.
2. In the Add Patient to Service Recording window:
   a. In the Patient Name field, enter the patient’s name.
   b. Select the required patient from the patient list.
   c. Click Select Patient.
3. In the Session Selection window, select the required session from the sessions available today at your encounter place and click Select.
   If a walk-in session isn't available, it has either not started or has not yet passed the last walk-in time available. The number of patients waiting for the session and the scheduled end time of the session are listed.

   Tip: If you see a patient for an emergency on a public holiday or outside of hours when the practice is otherwise closed and there are no sessions available, click Extra. The encounter is recorded as a service of type Extra with no session. If you open a clinical record directly rather than from the Service Recording window, the encounter is always recorded as a service of type Extra.
4. In the Service Record window:
   a. In the Providers list, ensure that the Provider is correct.
   b. In the Priority list, select a priority for the patient. This determines the order in which patients will be seen if the provider is working from the top of the list.
   c. In the Service message field, enter supporting information for the priority. For example, URGENT, head wound.
d. Check the other information for this patient.

5. Click **Save**.

Patients are listed in the **Service Recording** window in priority order. Providers can use this list as a guide to determine in which order to see patients, and open patient clinical records from the list.

If you added the walk-in patient to a General session, they are added to the end of the bookings, unless you have changed their priority. If you changed the walk-in patient's priority to the same or higher than the booked patients (generally a priority of 2), they are added to the Service Recording list before the next booked patient.

If a selection is cancelled, you can record the service without a session, as an Extra service. Extra services do not have a provider or encounter place assigned automatically. Set or change these manually.

**Simultaneous Check-In**

The **Simultaneous Check-In** window is displayed when checking in a patient who has more than one appointment today. It allows patients with multiple appointments to be efficiently managed through services with multiple providers.

**Check-In**

If patient has other bookings for the same Encounter Place, on the same day as the current record, when you check the patient in the **Simultaneous Check-In** window lists all appointments.

To check the patient in for all appointments:

1. Select all appointments in the list.
2. Click **Save**.

The arrival time for all selected bookings is set to that of the current record and the status of the patient is changed to **Waiting** for all appointments.

The service for each appointment then starts and ends as normal.

**Withdrawal**

You may want to withdraw a patient from some or all appointments on the same day. For example, a patient has three services booked for morning and three for the afternoon. The patient leaves before completing all the morning appointments but will return for the afternoon appointments.

To withdraw the patient, for example, from the morning sessions:
1. In the **Service Record**, select the patient and click 🖐️ **Withdraw**.
2. In the **Service Record** window, click ✔️ **Save**.
3. In the **Simultaneous Check-In** window, select all morning appointments for example, from which the patient is withdrawing.
4. Click ✔️ **Save**.

The patient is withdrawn from the selected appointments and any walk-in services at the same encounter place.

**Appointment Cancellation Reason**

Use the **Appointment Cancellation Reason** window to indicate a broad reason category for an appointment cancellation.

Comments can also be added to give a more detailed reason if required.

These are the defined cancellation reasons:

- Did not attend
- Rescheduled
- Queue for rescheduling
- Cancelled by patient
- Cancelled by service

**Online Appointment Booking**

Online appointment booking systems allow patients to find an available provider and appointment time slots 24 hours a day, without the need to interact with the health service to book an appointment.

The **Online Appointment Booking** module allows external online appointment booking services, such as HealthEngine, to interface with Communicare so that appointments can be booked online. When this module is switched on, Communicare exposes the appointments book for enabled providers’ session types, respecting the program rights associated with appointments.

**Note:** This functionality is not available in the Communicare offline client.

**Setup required**

1. Contact [Communicare Support](#) to discuss online booking options.
2. Turn on the Online Appointment Booking module in **File > System Parameters**.
3. Select the program rights available for online bookings in File > System Parameters > Appointments.

4. Allow online appointment bookings for your organisation in File > Organisation Maintenance.

5. Set up the providers who will participate in online appointment bookings in File > Providers.

6. Set up the session types that will allow online appointment bookings in File > Appointments > Session Types and allow online bookings for these new online session types.

7. Ensure that the required appointment session templates have online session types attached in File > Appointments > Session Templates.

8. Insert the online session into the appointment book.

Communicare Support can now install the HealthEngine Appointment Connector. When this step is complete, you will be able check that the sessions that you made available for online bookings are displayed on your HealthEngine website.

Appointment Book report

Use the Appointment Book report to print the appointments book in a format that can be used in an emergency as a paper appointments book. It is also useful when reviewing the setup of the appointments book.

The visual layout of the report is similar to the appointment booking form, but is a list rather than a grid. One Provider is printed per page. Each cell of the report includes:

- Start Date/Time
- Duration
- Status
- Provider
- Appointment Session Type
- Facility
- Patient name
- Patient phone - this will be either the patient’s Mobile Phone No, Home Phone No, or Work Phone No in that order. If the patient has no phone number recorded it will say No Phone.
- Booking comment
- Requirements

Cancelled sessions are automatically excluded from the report.

Transport

Communicare offers two ways of managing transport services.
Use either:

- **Transport Services (on page 57)** - a simple data collection module where drivers can record numbers of clients picked up and dropped off from various places.
- **Transport Management (on page 57)** - a comprehensive booking and management system, integrated into the appointments book.

**Transport Services**

Use Transport Services to record the number of clients picked up and dropped off from various places.

To use this functionality, the Transport Services module must be enabled and your user group must have the Transport Services system right.

To add a transport entry:

1. In the Communicare toolbar, click 🗄️ Transport Services.
2. In the Transport Services window, from the Date calendar, select the date to which the service applies.
3. To add drivers, journey distances and journey times:
   a. In the top pane, click ✈️ Add.
   b. From the Transport Driver list, select the driver. The list of drivers contains all providers who have been designated as Transport Drivers. For more information, see Providers (on page 519).
4. To add stops to the journey:
   a. In the lower pane, click ✈️ Add.
   b. From the Pick-up / Drop-off Place list, select a stop. This list contains all places that have been designated as transport stops in the address book. For more information, see Address Book Entry (on page 458).
   c. In the count columns, enter a number for how many passengers, male and female, were picked up and dropped off. Add any patients who were scheduled to be picked up, but did not attend to the DNA column.
   d. Repeat steps a-c for all stops.
5. Click ✔️ Save.

**Transport Management**

The Transport Management module enables you to plan transport arrangements and track their outcomes.
Similar to appointments, transport requirements are booked ahead of the required date, and must be associated with a patient. There are two types of transport requirements:

- Arranged with patient's knowledge
- Arranged without patient's knowledge

When a transport requirement is completed, there are several completion statuses:

- Patient did not attend (only valid for requirements arranged with patient's knowledge)
- Patient could not be found (only valid for requirements arranged without patient's knowledge)
- Transport Provided
- Refused by patient
- Cancelled by patient
- Cancelled by service
- Patient transport by other means
- Appointment rescheduled

Transport requirements can be arranged from the following locations in Communicare:

- In the Communicare toolbar, click Transport Management.
- When booking an appointment, click Transport
- In the Clinical Record toolbar, click Transport
- When creating a referral using a clinical item, for example, Referral; dentist, click Add Transport Requirement

**Clinical Record**

When arranging a transport requirement from the Clinical Record, the requirement is automatically linked to the current patient, and is set as Arranged with patient's knowledge.

**Referrals**

In a clinical item referral, when you click Add Transport Requirement to arrange a transport requirement, information included in the referral is transferred to the transport requirement automatically, including patient details. The dropoff date and time for transport also default to the appointment date and time on the referral. If changes are made to the referral after the transport requirement is added, the transport requirement is not updated, and vice versa.

The default values depend on whether it is a From or To referral:

- For From referrals:
- Pickup place defaults to the patient's home address
- Dropoff place defaults to the current encounter place

- For To referrals:
  - Pickup place defaults to the patient's home address
  - Dropoff place defaults to the Organisation on the referral

**Appointments**

For transport requirements added when an appointment is booked:

- The comments field in the appointment requirements grid is copied to the **Comments** field in the transport requirement.
- The user's initials are added to the **Operator Initials** field
- The pickup place for the transport requirement is set to the patient's home address
- The dropoff place is set to the encounter place of the appointment
- The dropoff time is set to the time of the appointment
- The requirement arrangement is set to **Arranged with patient's knowledge**.

If you cancel an appointment with an associated transport requirement generated by the appointment booking, you are prompted to also cancel the associated transport requirement.

**Services**

When you arrive, start or finish a service and there is an unresolved transport requirement for the current patient, you are prompted to resolve the transport requirement. You can enter a transport provider, and determine the completion status for the requirement, or leave it unresolved if necessary.

**Transport Requirement List**

Use the **Transport Requirement List** window to view the list of the transport requirements for patient pickups and dropoffs, and add edit or cancel transport requirements.

To display the **Transport Requirement List** window:

- In the Communicare toolbar, click **Transport Management**
- When booking an appointment, click **Transport**

By default, active transport requirements from the last year are displayed, ordered by pickup date and time. Filter the list of transport requirements in the following ways:
To narrow the list to a particular date range, select the required dates in the From and To calendars.

To view all transport requirements for the selected period, including those that have been resolved, deselect Hide Inactive.

Sort the records either by pickup or dropoff date and time. Set Pickup to order the records by the pickup date and time. Alternatively, set Dropoff to order by dropoff date and time.

To add a new transport requirement, click Add. For more information, see Transport Requirement Maintenance (on page 60).

To edit a transport requirement:

1. Select a record and click Edit.
2. In the Transport Requirement Maintenance window, update the required details.

To cancel or complete a transport requirement:

1. Select a record and click Cancel.
2. Select a cancellation reason and click OK. The cancellation reasons available are dependent on the arrangement type.

Print Transport Requirements

You can print a report of all the active transport requirements for a given day for drivers or those who cannot access reports.

To print the transport requirements for a given day:

1. Click Print Transport List.  
2. In the Date to Report field, enter the required date.  
3. The report includes all drivers by default. If you want to generate the report for a particular driver, from the Transport Driver list, select the driver you want to print the list for.  
4. Click OK.

A list of all of active transport requirements for the specified day and driver is displayed. To print the report, click Print.

Transport Requirement Maintenance

Use the Transport Requirement Maintenance window to add or modify transport requirements.

To add a new transport requirement:
1. Open the **Transport Requirement Maintenance** window using one of the following methods:
   - From the **Transport Requirement List**, click Add and select a patient.
   - In the patient's clinical record, click Transport
   - When creating a referral using a clinical item, for example, Referral;dentist, click Add Transport Requirement.
2. In the **Transport Requirement Maintenance** window, set an arrangement option. The arrangement option affects the possible completion options. Select either:
   - **Arranged with patient's knowledge** - if the patient was unavailable for pickup, the transport cannot be resolved with Patient did not attend, instead it must be resolved with Patient could not be found.
   - **Arranged without patient's knowledge** - if the patient was unavailable for pickup, the transport cannot be resolved with Patient did not attend, instead resolve it with Patient could not be found.
3. From the **Transport Driver** list, select a driver. The list of drivers contains all providers who have been designated as Transport Drivers. For more information, see Providers (on page 519).
4. In the **Other transport requirements** section, review any other active transport requirements for the current patient to avoid clashes.
5. From either the pickup Date/Time calendar or dropoff Date/Time calendar, select a transport date and then edit the pickup or dropoff time.
   **Tip:** Typically, specify only a dropoff date and time for pickups to provide the transport driver with more flexibility. A transport requirement may have both a pickup date and a dropoff date, however you will be prompted to confirm that there is enough time between the two entries.
6. In the **Pickup** section, click either Encounter Places, Address Book or Patient's Home and select a pickup address.
7. In the **Dropoff** section, click either Encounter Places, Address Book or Patient's Home and select a pickup address.
8. In the **Comments** field, enter any other relevant information for the driver.
9. Click Save and Schedule a Return if the patient will be returned to their pickup address after their appointment, or Save if transport is required only one-way.
10. If you created a return journey, enter the return journey dates and times and save. To provide the transport driver with more flexibility, for return journeys, specify only a pickup time.

The new transport requirement is added to the **Transport Requirement List**. Print if required.
Rescheduling cancelled transport requirements

You can easily reschedule transport requirements that have been cancelled for any of the following reasons:

- Patient did not attend
- Patient could not be found
- Refused by Patient
- Appointment rescheduled

To reschedule a cancelled appointment:

1. In the Transport Requirement List, deselect Hide Inactive.
2. Double-click the cancelled appointment that you want to reschedule.
3. In the Transport Requirement Maintenance window, click Carry Forward. The details of the transport requirement, except the date and time, are copied to a new transport requirement.
4. Select a new pickup or dropoff Date/Time.
5. Click Save.

Setting a transport requirement to complete

You can set the status of a transport requirement from either the Transport Requirement List or the Transport Requirement Maintenance window. To complete a transport requirement in the Transport Requirement Maintenance window:

1. In the Transport Requirement Maintenance window, for the Completed Status, set an option.
2. Click Save.

The completed item is set to inactive.
Encounters

Record patient encounters in Communicare using any one of the following methods.

- **Service Recording** (on page 63) - best suited to health services that employ a receptionist. Allows each patient consultation to be tracked from the moment the patient arrives until the service is complete.
- **Clinical Record** (on page 89) - best suited to health services that do not employ a receptionist and do not wish to record waiting times. Record attendance in a special attendance item and qualifiers.
- **Clinic Attendance** (on page 135) module - least preferred method and is provided for backwards compatibility only. Allows weekly aggregated attendance data to be recorded.

**Note:** Either of the first two methods satisfy OATSIH Service Activity Report (SAR) requirements, but the Clinic Attendance (on page 135) module does not.

Service Recording

In Communicare, a service is where a patient interacts with a service provider. In general, it means to have a consultation with a health care provider, that is, a Doctor, Nurse, or Healthworker.

One service can relate to any number of clinical items, services and billing claims. For example, a child may see the doctor and have a check up, be given one or more immunisations and receive a prescription.

All patients entering the clinic are recorded in the service recording window and their progress is monitored throughout the duration of their visit. A history is created that can be displayed for any day or any provider.

To view or record a consultation, click **Service Recording**.

Service records can be added, deleted and changed using the Navigator Buttons (on page 12) at the top of the window.

Refreshing the Service Record List

As the Clinic Attendance period (day) progresses, records are added, completed, removed, and so on. The service record list is automatically refreshed every minute if either the Service Recording window or the main Communicare window is the top level window and the Service Recording window has been idle for at least 10 seconds. If these windows are in the background, the service
record list is refreshed every two minutes. This will ensure the list you are viewing is the most up to date.

To refresh the window manually, click Refresh, or press F5 as often as required.

**Sorting the Service Record List**

To sort the Service Record List by Patient Name, Start/Withdraw time and the Encounter Place and Mode, click the required column header.

To return to the default ordering, click Reset Ordering.

**Medicare Claim Form**

To print the Medicare Assignment Form for Medicare Bulk Bill claims and Patient claim report for Private claims, click Claim Form.

Only those items set in the Service Record window are printed.

For Medicare claims, if the Provider has a valid number, these details are also printed. If the first provider has no Provider number, the next provider’s number is used.

The button is disabled if no claim has been submitted for the service.

**Printing Service Lists**

To print a service list, click Services. See Quick Print Services (on page 340) for more information.

**Service Status**

The status or progress of a service is indicated by the following icons.

<table>
<thead>
<tr>
<th>Status Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>An appointment was booked</td>
</tr>
<tr>
<td>Waiting</td>
<td>The patient has arrived and an arrival time recorded</td>
</tr>
<tr>
<td>Started</td>
<td>The service has begun and a start time recorded</td>
</tr>
<tr>
<td>Paused</td>
<td>The service was paused</td>
</tr>
<tr>
<td>Finished</td>
<td>The service finished and a finish time was recorded</td>
</tr>
<tr>
<td>Withdrawn</td>
<td>The patient left before the service started and a withdrawal time was recorded</td>
</tr>
</tbody>
</table>
The patient list may also show the following information:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>![Status Icon]</td>
<td>Some information is attached to the service and this service cannot be deleted. The information can be a clinical item, prescription, adverse reaction, result, investigation request, progress note, lock conflict, Medicare or private billing claim, birth notification, patient documents, and so on. If there isn’t an icon, no information has been recorded for the service yet.</td>
</tr>
<tr>
<td>![Some Information Attached]</td>
<td>There are notes entered on the Administration tab of the patient’s biographics. Double-click the icon to view the notes.</td>
</tr>
<tr>
<td>![Medicare Card Details Incomplete]</td>
<td>Medicare Card details are incomplete. To complete the Medicare details, click Biographics. See Changing Biographics (on page 25) for more information.</td>
</tr>
</tbody>
</table>

**Recording a Service**

For each patient encounter, record a service.

**Recording services from the Service Recording window**

To record a service from the **Service Recording** window:

1. To open the **Service Recording** window, click ![Service Recording] Service Recording.
2. When a patient arrives, if they have an appointment booked, click ![Check In] Check In.
3. If the patient is a walk-in or you are not using appointments, click ![Add] Add and select the patient.
4. In the **Session Selection** window, select the walk-in session or click **Extra**.
5. In the **Service Record** window, set Medicare to bulk bill the patient, or **Private** otherwise.
6. From the **Providers** list, select a provider.
7. Enter encounter place and mode information. If a default provider, mode or place has been set on the main toolbar (see Preselecting the Provider (on page 88)), these details are already entered.
8. Click **OK**.
The patient status is changed to Waiting.

By default, the date of service is today. You may not have details of patient arrival unless waiting times are being recorded for your particular mode and place.

**Recording services by opening the Clinical Record**

Whether or not your health service books appointments, or records waiting times, opening a clinical record starts a service.

To record a patient's arrival in the clinical record:

1. Click **Clinical Record** on the main toolbar and select the patient.
2. If the provider, mode and place (see *Preselecting the Provider ([on page 88](#))*) are set and there is no other service recorded for the patient today, the clinical record is displayed and the service starts.
3. If there is a service already recorded today, in the **Select Service** window:
   - If you want to continue an earlier service, select that service and click **Yes - Open selected service**. If you are an additional provider, your name will be added to the service.
   - If this service is clearly another service provided independently of any earlier service, click **No - Start new service**.
4. If all the necessary details haven't been provided, in the **Provider, Place and Mode selection** window:
   a. From the **Provider** list, select your name.
   b. From the **Place and mode** list, select your encounter place and mode.
   c. To save these details on this computer, click **Remember These Details**.
   d. Click **OK**.

In the clinical record, the status bar at the bottom displays details of the current service, including provider.

You can now enter details of your service, such as clinical items, medications and so on.

If you want to change or add providers:

1. Double-click the current service details.
2. In the **Service Record** window, on the **Detail** tab, select the required providers.
3. Click **Save**.
Ending a service

To end a service, close the clinical record and complete the followup tasks.

To end a service:

1. In the clinical record, click ✗Close.
2. If there are any prescriptions that have not been finalised or printed, a Confirm window is displayed.
   • If you want to finalise or print the prescriptions:
     a. Click Yes. The Finalise Prescriptions window is displayed.
     b. Finalise the prescriptions or print the medications as required. For more information, see Finalise Prescriptions (on page 149).
   • If you don't want to finalise the prescriptions, click No.
3. If you use medication requests and the latest non-cancelled request was stopped today and a pickup location isn't set, or there is a pickup location set but a medication request has never been created, a Confirm window is displayed.
   • If you want to create a medication request for the patient:
     a. Click Yes. The Medication Requests window is displayed.
     b. Add a new medication request as required. For more information, see Medication Requests (on page 151).
   • If you don't want to create a medication request, click No.
4. In the Service exit window, click ✔Yes - This service is now complete. Alternatively, if you want to pause the service because the patient will now see another provider, click ☐No - Patient will see another provider. See Service Exit Dialog Form (on page 71) for more information.
5. If you are registered with Medicare and online claiming is enabled for your health service, on the Medicare tab of the Service Record window:
   • If the policy of your health service is to have a receptionist process Medicare claims, click Save.
   • If you want to submit Medicare claims yourself, check that the Default Claiming Provider is correct, select the relevant Medicare items and click Claim now. For the current service, you can add or change providers by clicking the yellow triangle or double-clicking on the current service details (see above).

The service is complete and you can start another service.

Tip: If you don't ever submit Medicare claims and don't want to see the Medicare tab when you close a service record:
1. Select **File > Providers**.
2. In the **Providers** window, double-click your name.
3. In the **Provider** window, deselect **Show Medicare Claim Tab?**.
4. Click **Save**.

**Recording services for a previous day**

If required, you can record services for a previous day for a service provided to a patient by you.

To record services for a previous day:

1. Click **Clinical Record** on the main toolbar and select the patient. A service for today is generated.
2. Double-click the current service details in the status bar. For example:
3. In the **Service Record** window, in the **Date of service** calendar, select the correct date of the service.
4. Click **OK**.

You can now enter clinical information for that service, which are recorded in the patient's Progress notes with the date you selected.

You can also record services for a date prior to today in the Service Recording window, but you cannot enter clinical information if you use this method.

**Editing clinical information for a service**

If you are the provider who recorded a service, you can edit the clinical information.

To enter clinical information for an existing service:

1. Click **Clinical Record** on the main toolbar and select the patient.
2. On the **Progress Notes** tab of the clinical record, in the contact list in the left pane, drag the service you want to edit to the service details pane on the right.
3. In the **Select a different service** window, click **Yes - Open Selected service instead of current service**.

Communicare exits today's current service, so the old service can be opened. The old service is opened and you can now update details in the old service.
When you close the clinical record, in the **Service exit** window, if you aren’t providing a service today, click **Ignore - No service has been provided**.

**Recording the length of the service**

Communicare records how long each provider spends on a service. The time spent providing a service is recorded next to each provider. For example, one provider spent 30 minutes with a patient whilst another spent only 5 minutes with the patient on the same service. If you do not manually add or change the time, Communicare records the time that the clinical record was open in that provider’s name automatically.

**Recording Telehealth Consultations**

Use one of these encounter modes to record telehealth services.

<p>| <strong>Table 20. Telehealth service encounter modes</strong> |</p>
<table>
<thead>
<tr>
<th><strong>Encounter Mode</strong></th>
<th><strong>Consultation Delivery</strong></th>
<th><strong>Description</strong></th>
<th><strong>Included in reports</strong></th>
<th><strong>Automated patient status updates?</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td>Telehealth Video</td>
<td>Video conferencing</td>
<td>Use to record services where the contact between the Communicare provider and the patient was using video conferencing.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>Telehealth - Provider</td>
<td>Telephone or by another device such as a computer, with or without video</td>
<td>Use to record remote telehealth consultations during the COVID-19 pandemic.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>Telehealth - Recipient</td>
<td>Facilitator only</td>
<td>Use where a consultation happened between a provider elsewhere and a patient, such as between a specialist and patient at a hospital, and the Communicare provider only facilitated the contact by providing a room and remote conferencing equipment.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>Telephone</td>
<td>Telephone</td>
<td>Use to record a clinical consultation performed over the telephone between the Communicare provider and the patient.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
</tbody>
</table>

For information about adding encounter places, see [Editing Encounter Places (on page 477)](#).

**Pandemic response**

During the COVID-19 crisis, ensure that you log on to the [Communicare Client Portal](#) weekly and take the following steps:

- Download and install the latest MBS updates
- Check for new ICPC-2 PLUS clinical items and advice on creating pathology requests
- Download new COVID-19 reports.
Note: COVID-19 reports are generic and will only work if the descriptions of clinical items, test requests and incoming results are consistent with the logic explained in each report. For example, lab test results must contain one of the following terms to be included in the reports: COVID, CORONAVIRUS or CORONA VIRUS. If you use these reports, ensure that you review them after items are used, tests are requested and results have arrived. Raise a support request if the data you require is not included in the report.

Service Selector

When you open the clinical record for a patient or add a service recording, and a service has already been provided for that patient today, those services are listed in the Service Selector window.

From the Clinical Record, if required, open and edit an existing service:

- To edit the service, double-click it or click Yes - Open selected service
- To start a new service for the patient, click No - Start new service

From the Service Recording window, if required, update the details of an existing service:

- To update a service, double-click it, or click Yes - Update selected service
- To create a new service, click No - Add new service

Starting a Service

Every time you open a clinical record, a service is started. You have the option of keeping the service or not when you close the clinical record.

To capture statistics for OATSIH Service Activity Reporting, Communicare does not allow anything to be recorded or edited on a person's clinical record until you have defined the service, that is, who provided the service and what date the service was provided.

To define a new service, open a clinical record, either directly or in Service Recording.

Starting a service from Service Recording

To start a service from Service Recording:

1. In the main toolbar, click Service Recording.
2. In the list, double-click a patient who is already queued and click Open Clinical Record.
3. If the patient has a status of Waiting, click Yes to confirm that you want to see the patient now.

If the patient is not already listed, first add them:
1. In the main toolbar, click **Service Recording**.

2. Click **Add** and select a patient.

3. Select a session.

4. Select a provider, place, mode details (if not already defined - see [Preselecting the Provider (on page 88)] and date and click **Save**.

5. Double-click the patient and click **Open Clinical Record**.

The service is started and you can record clinical items.

### Starting a service from the Clinical Record

Open a Clinical Record to automatically start a service for today using the provider, place and mode already selected. If you do not have these details preselected you will see a form requesting these details (see [Provider\, Mode\, Place Selection (on page 87)]).

To start a service from the Clinical Record, on the main toolbar, click **Clinical Record** and select the patient.

### Editing a service

When revisiting a clinical record on a particular day, do not start a new service unless the patient has left and returned for a different reason. You should normally select the existing service.

To add more details to an existing service (for example, to complete progress notes (on page 109) at the end of the day or record a home visit):

1. In the **Service Recording** window, double-click the required patient.

2. Click **Open Clinical Record**.

3. In the **Select Service** window, select the required service and click **Yes - Open selected service**.

4. On the **Progress Notes** tab, today’s services are listed on the service pane on the right.

5. Double-click the item you want to edit, update it and click **Save**.

6. Close the service.

7. Select the required Medicare option.

### Closing a Clinical Record

To complete a service, close the clinical record.

When you close a clinical record you perform one of the following actions:

- Complete the service
• Pause the service so it can be completed by another provider
• Close the service without providing a service and record your access in the database. Unless you opened an existing service or booking (when you opened the clinical record) your service comment is also ignored. No patient or consultation details are sent to My Health Record or MeHR.

Completing a service

When you complete a service, service details are sent to My Health Record or MeHR where enabled and selected.

If your health service is integrated with Medicare, you can submit an electronic claim when you close a service.

To complete a service:

1. In the Clinical Record, click Close.
2. If there are any prescriptions that have not been finalised or printed, you are prompted to finalise the prescriptions. To finalise the prescriptions:
   a. In the Confirm window, click Yes.
   b. In the Finalise Prescriptions window, select the prescriptions and the required medication request and print options and click Finalise. For more information, see Finalise Prescriptions (on page 149).
3. If you use medication requests and the latest non-cancelled request was stopped today and a pickup location isn't set, or there is a pickup location set but a medication request has never been created, you are prompted to create a medication request.
   • In the Confirm window, if you want to create a medication request for the patient:
     a. Click Yes. The Medication Requests window is displayed.
     b. Add a new medication request as required. For more information, see Medication Requests (on page 151).
   • If you don't want to create a medication request, click No.
4. In the Service exit window, in the Service message field, enter a comment about the service to be displayed in the Service Record window.
5. If you want to upload service records to My Health Record, set Send Event Summary to My Health Record and Send Shared Health Summary to My Health Record. If the patient has consented to sharing information with My Health Record, these options are set. See My Health Record Summary Documents (on page 74) below for more information.
6. For NT patients, if you want to upload their service records to MeHR, set Send to the MeHR. If the MeHR to My Health Record Transition (on page 430) module is enabled, and you want to upload service records to My Health Record, set Send Event Summary to MeHR and Send Shared Health Summary to MeHR. See MeHR (on page 74) below for more information.
7. Click **Yes - This service is now complete.**

8. The **Service Record** window is displayed. The service message from step 3 is displayed on the **Detail** tab.

9. If Medicare claiming is enabled, on the **Medicare** tab:
   - If reception handles payment and claims at your health service, click **Claim later**.
   - If you submit claims yourself, select the relevant Medicare items and click **Claim now**.

The service finishes.

If you finalised any prescriptions, they are assigned a script number. If you chose to print any prescriptions or medication requests they are printed to your default printer.

If sharing with MeHR is enabled, the Current Health Profile for the patient and a Medical Event Summary for the consultation are sent to the MeHR.

If sharing with My Health Record is enabled, a Shared Health Summary and an Event Summary for the service are sent to My Health Record.

In the **Service Recording** window, the service has a status of **Finished**.

**Pausing a service**

If you have completed your contact with a patient but they will be going on to see another provider, you can pause a service.

To pause a service:

1. In the Clinical Record, click **Close**.

2. If there are any prescriptions that have not been finalised or printed, you are prompted to finalise the prescriptions. To finalise the prescriptions:
   a. In the **Confirm** window, click **Yes**.
   b. In the **Finalise Prescriptions** window, select the prescriptions and the required medication request and print options and click **Finalise**. For more information, see **Finalise Prescriptions (on page 149)**.

3. In the **Service exit** window, in the **Service message** field, enter a comment about the service to be displayed in the **Service Record** window.

4. If you want to upload service records to My Health Record, set **Send Event Summary to My Health Record** and **Send Shared Health Summary to My Health Record**. If the patient has consented to sharing information with My Health Record, these options are set. See **My Health Record Summary Documents (on page 74)** below for more information.

5. For NT patients, if you want to upload their service records to MeHR, set **Send to the MeHR**. If the **MeHR to My Health Record Transition (on page 430)** module is enabled, and you want
to upload service records to My Health Record, set **Send Event Summary to MeHR** and **Send Shared Health Summary to MeHR**. See **MeHR (on page 74)** below for more information.

6. Click **No - Patient will see another provider**.

7. The **Service Record** window is displayed. The service message from step 3 is displayed on the **Detail** tab.

8. If Medicare claiming is enabled, on the **Medicare** tab:
   - If reception handles payment and claims at your health service, click **Claim later**.
   - If you submit claims yourself, select the relevant Medicare items and click **Claim now**.

The service is paused.

If you finalised any prescriptions, they are assigned a script number. If you chose to print any prescriptions or medication requests they are printed to your default printer.

If sharing with MeHR is enabled, the Current Health Profile for the patient and a Medical Event Summary for the consultation are sent to the MeHR.

If sharing with My Health Record is enabled, a Shared Health Summary and an Event Summary for the service are sent to My Health Record.

In the **Service Recording** window, the service has a status of **Paused** with a count in minutes of how long the service has been paused.

**MeHR**

If the MeHR module is enabled and the patient is registered with MeHR, choose whether to send details of this consultation to the MeHR.

**Send to the MeHR** is disabled if there is a new **Confirmed Pregnancy** or **Antenatal Check-up** clinical item recorded against the service. Instead, in the **Confirmed Pregnancy** clinical item, if **Send Antenatal Report to MeHR** is set, the information is sent to MeHR (see **MeHR Antenatal Reports (on page 396)** for more information).

If **MeHR to My Health Record Transition (on page 397)** is enabled, the option to send information to the MeHR will not be available if the patient has a My Health Record or the provider has access to the My Health Record.

If the **MeHR to My Health Record Transition (on page 430)** module is turned on and the patient has an MeHR but not a My Health Record, **Send to the MeHR** is replaced with **Send Event Summary to MeHR**, and **Send Shared Health Summary to MeHR**. These options create My Health Record documents as normal, but send them to MeHR.

**My Health Record Summary Documents**

To upload summaries to My Health Record, the following requirements must be met:
• My Health Record Access is enabled in System Parameters (on page 429) and in User Groups (on page 451)
• HI Service is enabled in Organisation Parameters - General (on page 446)
• Current Organisation has a valid HPI-O
• Current Provider has a valid HPI-I
• Current Patient has a valid IHI

If these criteria are met, and the patient consents, a Shared Health Summary and an Event Summary for a service are generated when a service is complete.

The **Shared Health Summary** and **Event Summary** options are set if:

• The patient has consented to sending documents to the My Health Record, that is, in Patient Biographics (on page 20), **Patient consents to My Health Record uploads** is set. If the patient has not yet given consent or has declined consent, these options are not set.
• For Shared Health Summaries, both:
  ◦ The patient has consented to upload documents (or if the Mehr to My Health Record Transition (on page 430) module is enabled, the patient has not declined consent to upload documents)
  ◦ Data that will be included has been recorded or amended (for example, an immunisation has been recorded, a summary clinical item added, a current medication stopped, and so on)

If My Health Record Access is enabled in both System Parameters (on page 429) and in User Groups (on page 451) but one of the other conditions is not met, a **My Health Record Help** button is displayed instead of the **Shared Health Summary** and **Event Summary** options.

**Changing to a Different Service**

If you were part of a past service, you can edit that service.

On the **Progress Notes** tab of the clinical record, you may swap to edit a previous contact note if you were part of that past service.

To change to another service, you can drag and drop any of the contact or service headers onto the current note. Dragging a contact header will attempt to change to that contact’s note. If you drag a service header the system will check to see if the current provider is a part of that service before changing to that contact’s service. Communicare will check to see if you have the appropriate permissions before changing to that contact note. If you are not part of the past service, you will not be able to switch to edit that provider’s note.
Service Record

Use the Service Record window to set the provider and encounter place and mode, record billing details and set any requirements.

The Service Record window is organised into the following tabs:

- **Detail (on page 76)**
- **Medicare (on page 78)**
- **Private (on page 84)**
- **Requirements (on page 86)**

Service Record Defaults

The following rules determine the default values used when creating a new service record:

- If a specific provider is selected in the main toolbar, the selected provider is the default.
- If (No provider selected) is selected on the main toolbar, no provider is selected for the service.
- If a specific place and mode is selected on the main toolbar, the selected place and mode is the default.
- If (No place and mode selected) is selected in the main toolbar, no place and mode is selected for the service.

Health Care Home (HCH)

The patient HCH Tier details are displayed next to patient banner only if the patient is registered for HCH and the HCH Tier is recorded.

Service Record - Detail

Use the Service Record > Detail tab to set the provider and encounter place and mode.

You can also set the type of billing and service details for the patient on this tab.
• **Claim Type** - type of the billing, either Medicare or Private. The type of claim selected determines which billing tab is displayed, either Medicare or Private.

• **Providers** - the healthcare service providers

• **Duration** - displays the time the provider had the clinical record open. Edit the length of the service in the **Duration** field if required.

• **Claimant** - set the claimant in the Providers list. By default, the claimant is the first provider added to the service with a provider number for the encounter place of the service, with GPs taking priority over other speciality types.

• **Encounter place** - the encounter place of the service. For example, Millenium Health Service.

• **Encounter mode** - the encounter mode of the service. For example, Aboriginal Health Service.

• **Patient arrived** - the time the patient arrived.

• **Withdrawn** - set if a patient arrives, but then leaves before a service can start. The start time records the time the patient withdrew.

• **Service start** - the time the clinical record was opened and the service began, or the time the patient withdrew. To reset the service record status, delete the start time.
• **Service end** - the time the service was completed. To reset the service record status, delete the end time.

• **Priority** - set to change the order in which patients are to be seen, if the case is urgent or your health service uses grace periods.

• **Date Only** - if your service doesn't record start and end times, set to record the date instead.

• **Multiple Days** - when a service ends on a day later than the day the service started, set to record the date as well as the time that the service ended.

• **After Hours** - if the service is by date only, set to record an out-of-hours service. This is set automatically for days when there are no clinic hours.

---

**Service Record - Medicare**

When a service is completed or paused, a Medicare claim can be submitted either by the provider or reception.

Note the following:

• To submit Medicare claims, the Electronic Claims [module](#) on page 430 must be enabled for your health service and you must belong to a [user group](#) on page 451 that has the Billing system right.

• You can submit a claim only for patients whose Medicare details are complete. If Medicare details are incomplete, expired or missing, the [Incomplete Medicare Details icon](#) is displayed.

• MBS 10990 or 10991 - Communicare automatically adds MBS 10990 or 10991 items to claims for clients under 16 or who have a valid Centrelink Card. Your Communicare Administrator can change the item to be claimed on System Parameters - Medicare Claims or disable the feature.

• After Hours MBS Item Claims - claims for items 3, 23, 36 or 44 are changed to items 5000, 5020, 5040 or 5060 respectively automatically when the service is on a Sunday or public holiday, is before 8 AM or after 1 PM on a Saturday or after 8 PM on a weekday or the service is marked as 'after hours' for a date only service. The Public Holidays reference table must be kept up-to-date for this feature to work correctly.

• If there multiple claiming providers, make a separate claim for each provider.

• An offline client can only claim a service that has been entirely created offline.

• If enabled, if you want to batch a claim with other services for the same patient from the same provider and same encounter place, select **Batch claim**. You cannot create a batch service if the service is not started, if there is no claimant provider selected, if the service is withdrawn, or if the service is not claimable. There can be only one active batch claim for a patient per provider per encounter place. You can submit the claim from any of the services that are batched together. Multiple providers are not allowed for batch services.
Submit a claim to Medicare

If your health service is integrated with Medicare, you can submit an electronic claim either when you close a service if you are the provider, or later if you are a receptionist.

To submit a Medicare claim:

1. Open the Service Record window.
   - If you are the provider and you are submitting the Medicare claim:
     a. In the Clinical Record, click Close.
     b. Click Yes - This service is now complete or No - Patient will see another provider.
   - If you are the receptionist:
     a. Click Service Recording.
     b. In the Service Recording window, double-click the patient for whom you want to submit a claim.

2. In the Service Record window, on the Medicare tab, check that the provider listed as Default Claiming Provider is correct (listed above the Claim now button). If the provider is incorrect, on the Detail tab, select the correct provider.

3. To display previous items that have been marked for claiming for this patient, whether they have been paid or not, click MBS Items History.

4. In the list of items, select those that you want to claim. Most common MBS items are listed. If the item you want to claim is not listed, either:
   - If you know the number of an item which is not listed, in the Claim another MBS item field, enter the number and click Add.
   - Search for an item:
     a. Click Search.
     b. In the Search MBS Items, enter a search term. For example, pregnancy.
     c. In the list, select an item and click Select. The item is added to the list in the Service Record window and is selected.

5. If you want to claim an item more than once, right-click the item and select Add this MBS item again.

6. If you want to claim an item that does not have a simple fee (such as a home visit), right-click on the item and select Display the derived fee description for this MBS item. Using the description, fill in the details required (for example, amount claimed, number of patients seen, and so on).
7. If the item being claimed requires details of a referring provider, select the item and select **Specialist Services** and complete the specialist’s details.
   - To add details of the last referring provider for the patient, click **Use last referrer**.
   - The **Referred** field on the far right of the grid indicates whether an item has **Specialist Services** selected. If it has been selected and details are complete, a green dot will be displayed. If it has been selected, but some details are missing, a yellow dot is displayed. No image is displayed if **Specialist Services** is not selected.

   🔄 **Note:** Referral details are only included once per claiming provider, so select only one item per specialist claiming provider.

8. To view or edit administration notes related to the claim, click **Admin notes**.

9. If enabled, to claim the items as an Inpatient Service, select **Inpatient**.

10. When you are confident that the items to claim are correct, click **Claim now**.

The claim is submitted to Medicare.

If you submitted a claim incorrectly, correct it as quickly as possible. See [Correcting Medicare Claims (on page 82)](#) for more information.

In the Service Record window, on the ‘Medicare’ tab, next to each item claimed there is an icon showing its status:

- 🔄 Claim pending
- ✗ Claim rejected
- 🟢 Claim paid

Check details of Medicare claims on **File > Online Claiming > Bulk Bill Claims** tab. See [Working with submitted Medicare Claims (on page 275)](#) for more information.

### Daily Medicare Tasks

Each morning, check the Medicare claim status for the previous day’s encounters.

The Medicare claim status for each encounter is displayed in the **Claims Status (Online Claiming)** window. Select **File > Online Claiming > Bulk Bill Claims** tab.

<table>
<thead>
<tr>
<th>Claim Status</th>
<th>Description</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Error: Claim not sent - please retry</td>
<td>There was an error and the claim wasn’t submitted to Medicare</td>
<td>Resubmit the claim</td>
</tr>
<tr>
<td>Claim waiting in queue</td>
<td>One or more of the claims for the service are in progress</td>
<td>No action required if the transmission date is within the previous week</td>
</tr>
<tr>
<td>Claim sent - Awaiting processing</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
### Table 21. Medicare tasks by status (continued)

<table>
<thead>
<tr>
<th>Claim Status</th>
<th>Description</th>
<th>Instructions</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Claim processed - Awaiting Payment</strong></td>
<td>Contact Medicare Australia if a claim is still in progress after a week</td>
<td></td>
</tr>
<tr>
<td><strong>Claim paid by Medicare Australia</strong></td>
<td>All claims are paid or processed awaiting payment</td>
<td>No action required</td>
</tr>
<tr>
<td></td>
<td>By default, paid claims are not displayed</td>
<td></td>
</tr>
<tr>
<td><strong>Claim partially paid by Medicare Australia</strong></td>
<td>Some claims are paid and the rest have been rejected</td>
<td>Click <strong>View Medicare Australia Report</strong> and read the report. Fix the problem in the claim:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1. In Service Recording or Biographics, open the claim details.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2. Make the required changes, then either:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• To resend the claim, click <strong>Claim Now</strong>.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• Deselect the items that are not claimable and click <strong>Save</strong>.</td>
</tr>
<tr>
<td><strong>Claim rejected - View Report</strong></td>
<td>All claims have been rejected</td>
<td>Click <strong>View Medicare Australia Report</strong> and read the report. Fix the problem in the claim:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>1. In the <strong>Claims Status (Online Claiming)</strong> window, click <strong>Reset Bulk Bill</strong>.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>2. In Service Recording or Biographics, open the claim details.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>3. Make the required changes, then either:</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• To resend the claim, click <strong>Claim Now</strong>.</td>
</tr>
<tr>
<td></td>
<td></td>
<td>• If the claim can't be resent, click <strong>Not Claimable</strong>.</td>
</tr>
<tr>
<td><strong>Claim discarded</strong></td>
<td>When a rejected claim is retransmitted, the original claim is discarded</td>
<td>No action required</td>
</tr>
</tbody>
</table>

**Associated Reports**

To display the reports associated with Medicare:

1. Select **Report > Search Reports**.
2. In the **Reports Search** window, in the **Search** field, enter **medicare**.

When required, generate a list of patients whose Medicare details are incorrect, run **Report > Patients > Invalid Medicare Details**. Send this list to Medicare Australia who can provide the correct numbers and other details.

At a convenient time run the Payment Report for all claims. This may take some time depending on the number of claims currently awaiting payment.

See **Reports (on page 303)** for more information.
Correcting Medicare Claims

If you mistakenly submit a claim to Medicare, depending on the status of the claim in Communicare, you may be able to revoke if you act quickly.

Depending on the status, you can either:

- Revoke the claim - preferred method, requiring quick action
- Have Medicare intercept the claim
- Have Medicare reverse payment of the claim

Check the status of the claim for the patient in the **Claims Status (Online Claiming)** window. To display this window, select **File > Online Claiming > Bulk Bill Claims** tab.

### Revoking the claim

If you submit an incorrect Medicare claim and the claim has either of the following statuses, revoke it by making the claim non-claimable:

- Status of Claims in progress, Claim Status of Claim waiting in queue
- Status of Claims in progress, Claim Status of Claim sent - Awaiting processing

To revoke the claim:

1. In the encounter list, select the required encounter.
2. Click **Encounter**.
3. In the **Service Record** window, **Medicare** tab, click **Not Claimable**.
4. To confirm that you want to revoke the claim and make it non-claimable, click Yes.

Result: The claim is revoked and removed from the encounter list in the **Claims Status (Online Claiming)** window. You can now submit a claim for the correct Medicare items.

To submit the claim again:

1. Click **Service Recording**.
2. From the **Service Recording** window, double-click the service record of the patient for whom you want to claim. Adjust the filters as required.
3. In the **Service Record** window, **Medicare** tab, deselect **This service is not claimable**.
4. Select the correct Medicare items.
5. Click **Claim now**.

**Intercepting the claim**

If you submit an incorrect Medicare claim and in the **Claims Status (Online Claiming)** window, the **Claim Status** is **Claim processed - Awaiting Payment**, immediately ring Medicare eBusiness on 1800 700 199 and ask them to intercept the claim before it is processed.

If Medicare is able to intercept the claim, it is deleted by Medicare and its status remains in **Pending** in Communicare.

To resubmit the claim:

1. After the 7 day period where the claim is locked, select **File > Online Claiming > Bulk Bill Claims**.
2. In the encounter list, select the required encounter.
3. Click **Reset Bulk Bill**.
4. Click **Encounter**.
5. In the **Service Record** window, **Medicare** tab, select the correct items.
6. Click **Claim now** and submit the correct claim to Medicare.

**Reversing the claim**

If your Medicare claim has already gone through to Medicare and has a Claim Status of **Claim paid** by Medicare Australia, complete the following steps:

1. Ring Medicare eBusiness on 1800 700 199 and ask them to reverse the payment.
2. Repay Medicare for the amount of the claim.
3. Submit a **support request** asking for Communicare Support to set that specific paid claim to unpaid in Communicare.
4. If required, correct your accounts so that an incorrect amount isn’t reported. For help with correcting your accounts, submit a support request.

**Service Record - Private**

Check the Private Billing items claimed on the Private tab.

To display the Private tab, at the end of a service, on the Detail tab, set the Claim Type to Private.

To generate an invoice for Private Billing items, enter the following details:

- **Bill To** - a list of all the Billing Types recorded under File > Reference Tables > Private Billing > Billing Types.
- **Reference** - record an external reference number to be displayed on the invoice for the claim.
- **Payer** - select the payer for the service. By default, the patient is added as the payer if they are 15 years or older. To add a new payer to the list, click Add Payer and select a payer from the list of existing Individual or Organisation payers. If the Billing Type is Individual, the payer is added from the Payer Management (on page 298) or the Address Book.
- **Contact Details** - displays the contact details of the selected payer in read-only mode. For organisations, Attn: is displayed with the contact details of a contact person if recorded in the Address Book.
- **Fee items** - a list of fee items recorded in the Fee Schedule under File > Reference Tables > Private Billing > Fee Schedule. The Amount column displays the amount associated with the selected Bill To item.

To find an item:
  - **Find Item** - search for fee items by item code or the description.
  - **Claim another item** - to add the same item again, click Add.

- Enter the following details for each selected fee item:
  - **Inpatient** - if you want to claim the items as an inpatient service, set Inpatient.
  - **Service Text** - comments for the selected fee item.
  - **Number of Patients Seen** - the number of patients seen for the selected item.
  - **Override Type**
    - **Not normal aftercare item** - set if this is not a normal aftercare item.
    - **Not Duplicate Service** - set if this is not a duplicate service.
    - **Not multiple procedure** - set if this is not a multiple procedure item.

- **Specialist Services** - if the item being claimed requires details of a referring provider, set Specialist Services and enter the following information.

**Tip:** Click Use last referrer to add the details of the last referring provider for that patient.

  - **Referring Provider No** - the provider number of the referring provider.
- **Referral Issue Date** - the referral issue date.
- **Provider Name** - the referring provider name.
- **Referring Period Type** - the referring period type, **Standard 3 months by default**.
- **Override Type** - if referred services were provided without referral from another health professional, select an override type.

• Enter payment details:
  - **Total Amount** - the sum of the schedule fees for all selected fee items, calculated automatically.
  - **Payment Method** - the preferred method of payment for the service. The default payment method of **Account** is overwritten by the default payment method of the payer.
  - **Amount Paid** - the amount paid by the payer. If the patient pays the full amount of the invoice, click **Pay in Full**. The total amount is added to the **Amount Paid** field automatically. If the total amount changes, click **Pay In Full** again to update the value in the **Amount Paid** field.

  **Note:** If **Amount Paid** is **0.00**, the **Payment Method** must be set to **Account**. If the **Amount Paid** is greater than **0.00**, the **Payment Method** cannot be set to **Account**.
  - **Balance Due** - the amount not paid yet by the payer. That is, the difference between the total amount and the amount paid.
  - **Total MBS Amount** - the total of the selected MBS item fee. If any of the selected fee items don’t have an MBS item fee, Derived is displayed, otherwise the total MBS amount is displayed
  - **Gap Amount** - the difference between the Fee Schedule item fee and the MBS item fee. If there are no linked MBS items, both the total MBS fee and the gap are **0.00**. If any of the selected Fee Items don’t have an MBS item Fee, Derived is displayed, otherwise the gap amount is displayed.

To create an invoice or receipt for the selected payer and fee items, click **Invoice / Receipt**. In the **Confirm** window, check that the amount paid and the claiming provider are correct. If the claiming provider is incorrect, click **No** and on the **Detail** tab, correct the claimant. To create the invoice, on the **Private** tab, click **Invoice/Receipt** again.

After the invoice is created, the **Private Billing** tab becomes read only. If you need to make any further changes to the invoice after it has been created, for more information, see [Private_Billing_Administration (on page 296)](#).

To save the Service Record details without creating an invoice, make sure there is no value for **Amount Paid** and click **Save**. If the amount paid is greater than **0.00**, an invoice is created.

To view the history of all the transactions for the patient, click **Transaction History**.
Service Record - Requirements

Select a requirement to display an exclamation mark icon in Service Recording.

Maintain the list of requirements at File > Reference Tables > Requirements.

Service Record Filter Selections

Use the Service Record Filter Selections window to determine which service records are displayed in the Service Recording window.

To display the Service Record Filter Selections window, in the Service Recording window, click Filter.

You can refine the services displayed by service progress, claim status, date, provider, place, mode and speciality.

Select the type of service records to display. Click the status buttons to change the patients displayed, for example, to view only those patients waiting and currently in consultation. Select from:

- Booked
- Waiting
- Started
- Paused
- Finished
- Withdrawn
- Cancelled

To display services for dates other than today, select a date in the calendar.

To display finished appointments displayed based on their bulk bill claim status, set Claim Status and select from the following statuses:

- Claimed - a claim has been made.
- Unclaimed - a claimable service has not yet been claimed. This filter will include claims which are unclaimable, which will appear with no status icon.
- Not claimable - the service has been marked as not claimable.

You can limit services to those for a specific provider or select (all providers) to show consultations for all providers. It will not filter services that do not have a provider yet.
You can also restrict the services displayed to a particular Encounter Place. Select an Administrative Encounter Place to show services from all Service Encounter Places that belong to it.

Use speciality filters to limit the display to only those services that have a provider with the chosen speciality or specialities. It will not filter services that do not have a speciality yet.

To include services for fictitious patients, set Include Fictitious Patients.

To include services for deceased patients, set Include Deceased Patients.

Service Record status

The status or progress of a service is indicated by the following icons:

- ⌚ indicates that an appointment has been booked.
- 🕒 indicates that the patient has arrived. An arrival time has been recorded.
- ⌚️ indicates that the service has begun. A start time has been recorded.
- 🛑 indicates that the service has been paused.
- ☑️ indicates that the service has been finished. A finish time has been recorded.
- 🚡 indicates that the patient left before the service was started. A withdrawal time has been recorded.
- ✗ indicates a cancelled appointment.

Provider Mode Place Selection

The Provider, Mode and Place and Program window is displayed when you open a clinical record and Communicare is unable to identify the provider and mode-place for opening the clinical record.

If you want to be able to change the clinical record, identify yourself as a provider.

If a default is set, the default will be used to identify the user as a provider.

The program selection is optional but should be used whenever a service is part of a defined program.

Data Entry Wizard

This form always appears after first selecting the Data Entry Wizard. This is to confirm not only the details of the provider, mode and place but also the date of the services to be recorded.
Preselecting the Provider

You can set the Provider, Encounter Place, Encounter Mode and optional Program used for all future services.

If your username is linked to a provider name, you cannot change the default provider name. However, you can still change provider names by editing service record details.

To change these settings:

1. Double-click the status bar under the main tool bar.
2. Edit the required settings.
3. Click Close.

Note: These settings are independent from the filter in the Service Record Filter Selections (on page 86).

Medicare Assignment Form

You can print patient and service details to a Medicare form ready for signing.

The form can be printed on preprinted forms or plain paper. You will need permission from Medicare Australia to use plain paper forms.

To print a Medicare Assignment Form for any patient:

1. In the Service Recording window, in the service list, select a completed service with a status of Finished.
2. Click Claim Form.

For details on updating MBS items, see Medicare Benefits Schedule Import (on page 483) and Medicare Benefits Schedule Shortlist (on page 483).

Medicare Assignment Form Type

Preprinted, tractor-fed form

The printer settings used for the Medicare Assignment Form are:

- Paper Size = Custom
- Length = 214.0 mm
- Width = 227.0 mm
- Left margin = 13.0 mm
- Right margin = 13.0 mm
- Orientation = Portrait
Refer to your Windows documentation for details on how to specify printer stationery.

Plain paper
If you have permission, print a plain paper Medicare Assignment Form to any general use printer.
The Medicare Assignment Form prints to the top half of plain A4 landscape paper. Alternatively, you can insert A5 paper sideways.

Online claiming
If Medicare Online Claiming is enabled for your site, print two Medicare Assignment Form prints to plain A4 paper: one for the patient and one for the site.
No form is submitted to Medicare Australia.

Organisation settings
To check or change the organisation settings for your site:

2. In the Organisation Parameters window, double-click your organisation.
3. On the Medicare Claims tab, check or change the settings.
4. Click Save.

Clinical Records
The Clinical Record module comprises all Clinical Item and Recall recording. It is a core element of the Communicare system.

To access clinical records, click Clinical Record or select Patient > Clinical Record.
The Clinical Record has three main tabs which display the summary, the progress notes and the details of a patient’s record.

Common toolbar
The buttons described in the following table are visible regardless of which tab is selected.

<table>
<thead>
<tr>
<th>Button</th>
<th>Secondary Link</th>
<th>Description</th>
<th>Module</th>
<th>User Group System Rights required</th>
</tr>
</thead>
<tbody>
<tr>
<td>Clinical Item</td>
<td></td>
<td>Add a clinical item</td>
<td>Clinical Records</td>
<td></td>
</tr>
<tr>
<td>Button</td>
<td>Secondary Link</td>
<td>Description</td>
<td>Module</td>
<td>User Group System Rights required</td>
</tr>
<tr>
<td>--------------</td>
<td>----------------</td>
<td>-------------------------------------------------------------------------------</td>
<td>---------------------------------------------</td>
<td>-----------------------------------</td>
</tr>
<tr>
<td>Medication</td>
<td></td>
<td>Use to access prescribe, administer, supply or add medication history. Select from the following options.</td>
<td>Prescribing (on page 136) Medication View (on page 430 Medications management (on page 430)</td>
<td></td>
</tr>
<tr>
<td>Add Medication</td>
<td></td>
<td>Use to prescribe medications or create medication orders.</td>
<td>Prescribing (on page 136)</td>
<td>Prescribing - Full Prescribing - Once Off/Short Course</td>
</tr>
<tr>
<td>Add Medication History</td>
<td></td>
<td>Use to add medications prescribed by other services.</td>
<td>Medication View (on page 430)</td>
<td>Medication History</td>
</tr>
<tr>
<td>Administer &amp; Supply</td>
<td></td>
<td>Use to administer and supply medication orders.</td>
<td>Medications management (on page 430)</td>
<td>Medications Administer Medications Supply</td>
</tr>
<tr>
<td>S100 Supply</td>
<td></td>
<td>If enabled, use to record supply of S100 medications.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Medication Summary</td>
<td></td>
<td>Go to the Medication Summary tab.</td>
<td>Medication View (on page 430)</td>
<td>Medication View</td>
</tr>
<tr>
<td>Pathology</td>
<td></td>
<td>Use to add a pathology request</td>
<td>Investigations (on page 240)</td>
<td>Investigations</td>
</tr>
<tr>
<td>Imaging</td>
<td></td>
<td>Use to add a diagnostic imaging request</td>
<td>Investigations (on page 240)</td>
<td>Investigations</td>
</tr>
<tr>
<td>Recall</td>
<td></td>
<td>Add a manual recall</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Letter</td>
<td></td>
<td>Add a new letter</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Scan</td>
<td></td>
<td>Scan a new document</td>
<td>Document Scanning</td>
<td>Document Scanning</td>
</tr>
<tr>
<td>Attachment</td>
<td></td>
<td>Add a new Attachment</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Message</td>
<td></td>
<td>Add an intramail message</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Send SMS</td>
<td></td>
<td>Send an SMS message</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Change</td>
<td></td>
<td>Update item details</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Remove</td>
<td></td>
<td>For security, Communicare requires a reason to remove many items from a patient's Clinical Record and keeps a database record that can be retrieved if required (right-click and select Show Deleted Items). This is called logical deletion.</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Selected items are deleted in one of a number of ways:

- Normally the item will be permanently deleted after a warning is shown. This applies to Procedures, Conditions, Immunisations, Adverse Reactions, Referrals, Admissions, History. These items will not be revealed when you select Show Deleted Items.
- For items in the Clinical Items summary, this action removes only the summary, not the item.
- For prescriptions, the deletion is logical
- For a regular medication on the summary page, the action removes that medication from the regular list. To return the item, right-click the medication and select Make Regular.
- For investigation results, a matched and reviewed result cannot be deleted. If the result is not matched to a request, it can be logically deleted: this action unmatches the result from the patient. To undelete this result, go to the Review Results window on the main toolbar and match this result to the patient again.
- For the patient's documents and care plans, the deletion is logical.
- For Administer and Supply, the deletion is logical.

Tip: To display deleted medications and other items, in the clinical record, on the Detail tab, right-click and select Show Deleted Items.

<table>
<thead>
<tr>
<th>Button</th>
<th>Secondary Link</th>
<th>Description</th>
<th>Module</th>
<th>User Group System Rights required</th>
</tr>
</thead>
<tbody>
<tr>
<td>Biographics</td>
<td></td>
<td>View or amend patient details</td>
<td>Biographics</td>
<td></td>
</tr>
<tr>
<td>Reports</td>
<td></td>
<td>Print patient's current service details, summary information or labels</td>
<td>Clinical Reporting</td>
<td></td>
</tr>
<tr>
<td>Charts</td>
<td></td>
<td>View a list of available charts</td>
<td></td>
<td></td>
</tr>
<tr>
<td>AIR</td>
<td></td>
<td>Check the patient's immunisation history with AIR. If the system is configured to have multiple customised URL links, in the Clinical record the AIR button is replaced with a Go To button and the list of URL links are displayed in a menu.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Button</td>
<td>Secondary Link</td>
<td>Description</td>
<td>Module</td>
<td>User Group System Rights required</td>
</tr>
<tr>
<td>--------</td>
<td>----------------</td>
<td>-------------</td>
<td>--------</td>
<td>----------------------------------</td>
</tr>
<tr>
<td>Services</td>
<td></td>
<td>Display a list of patient's services</td>
<td>Service Recording</td>
<td></td>
</tr>
<tr>
<td>Claims</td>
<td></td>
<td>View all Medicare items previously selected for claiming for the patient, including all items marked for claiming, whether or not they have been submitted, processed or paid</td>
<td></td>
<td></td>
</tr>
<tr>
<td>📦 📦 Open My Health Record</td>
<td></td>
<td>Access a patient’s My Health Record profile. The button background is red if the patient does not have an existing My Health Record, or green if the patient does have an existing My Health Record. If MeHR to My Health Record Transition is enabled, you can also use this option to access a patient’s MeHR profile.</td>
<td>My Health Record Access My Health Record Assisted Registration MeHR to My Health Record Transition</td>
<td>My Health Record Access My Health Record Assisted Registration</td>
</tr>
<tr>
<td>Transport</td>
<td></td>
<td>Use to manage patient transport requirements</td>
<td>Transport Management Transport Services</td>
<td></td>
</tr>
<tr>
<td>Pause</td>
<td></td>
<td>Quickly pause the service without displaying customary service exit prompts</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Help</td>
<td></td>
<td>Open the help</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
| 📦 📦 MeHR |  | Access a patient’s MeHR profile. The button background is red if the patient does not have an existing MeHR, or green if the patient does have an existing MeHR. If MeHR to My Health Record Transition is enabled, this option is available only if the following conditions are true:  
- Patient has a MeHR  
- Patient does not have a My Health Record  
- Provider has MeHR access  
- Provider does not have My Health Record access | MeHR MeHR Administration MeHR e-Registration Auto-Prompt MeHR to My Health Record Transition |  |
| 📦 MeHR |  | Send a health profile to MeHR. If MeHR to My Health Record Transition is enabled, this option is available only if the patient does not have a My Health Record and the provider does not have access to the My Health Record. | MeHR MeHR Administration MeHR e-Registration Auto-Prompt MeHR to My Health Record Transition |  |
### Table 22. Main Toolbar (continued)

<table>
<thead>
<tr>
<th>Button</th>
<th>Secondary Link</th>
<th>Description</th>
<th>Module</th>
<th>User Group System Rights required</th>
</tr>
</thead>
</table>
| ![Icon](image) | | The patient's current Information Sharing Consent status. Click to change the patient's consent status.  
- • ![Icon](image) - the patient has not been asked for their consent  
- • ![Icon](image) - the patient has given their consent  
- • ![Icon](image) - the patient has refused to share their data across multiple organisations.  
This button is available only if more than one organisation exists in Organisation Maintenance. | Information Sharing Consent Maintenance  
Information Sharing Consent Recording | | |
| ![Icon](image) Generate Health Centre Prescription | | Repeat all regular medications and print a health centre prescription (visible if Health Centre Prescription used) | | |
| ![Icon](image) Health Care Home (HCH) | | The patient HCH Tier details are displayed next to the patient banner only if the patient is registered for HCH and the HCH Tier is recorded. | | |

### Finding out more detail about an item

For any item in the clinical record right-click and select **Find Associated Service Details**. Communicare will take you to the service details for that item, by highlighting the progress notes that belong with that item on the **Progress Notes** tab. To display further details about a progress note, double-click it.

### Commonly used clinical items

At the bottom of the clinical record are buttons which, when clicked, display a menu of commonly used items.

![Image of menu buttons]

These menu buttons can be configured at your site to reflect your own needs. Your Communicare Administrator can define buttons by creating a keyword of `$Button Name` and attaching this keyword to the appropriate items (see [Clinical Item Keyword (on page 492)]). The items are listed alphabetically.
Action Required Banner

The following information is displayed at the top of all windows in a patient's clinical record:

- Patient Name
- Date of Birth
- Age
- Sex
- Communicare's Patient Id
- Medical Record Number (where provided and configured)
- Health Care Homes Status (where enabled)
- Action Required Banner:
  - Actions list
  - Clinical information

Action required banner

The Action Required Banner comprises important clinical information and actions required. Click any link to go to the appropriate section in the clinical window.

![Link Icons](image)

Actions list

The left side of the banner contains links to the following information:

- Verbal Orders - a label indicating active unreviewed verbal orders. Visible if the Medications Management module is enabled
- Unreviewed Documents - a label indicating unreviewed documents. Visible if you belong to a user group with the Electronic Documents system right
- Immunisations - a label indicating missing immunisation records
- Investigations - a label indicating open investigation requests and unreviewed pathology and radiology results. Visible if you belong to a user group with the Investigations system right

The background of the link icons are colour-coded:

- Orange - indicates that attention is required. For example, if there are unreviewed investigations for this patient.
- Grey - indicates that no action is required. For example, the documents link is grey when there are no unreviewed documents in the system for this patient.
Clinical information

The right section of the banner displays important clinical information:

- Pregnancy - if a patient is pregnant and the pregnancy has been recorded on the Obstetrics tab, the Pregnancy panel is displayed. The panel shows the gestation of the pregnancy. Click to go to the Current Pregnancy tab and view the obstetrics summary. For more information about the gestation displayed, see Gestation calculation (on page 108).
- Medical Alerts - a panel indicating any medical alerts that apply to the patient. Click to go to the 'Alerts and Other Information' section of the Clinical Record summary.
- Adverse Reactions - a panel listing as many allergies and adverse reactions as possible. Click to go to the 'Adverse Reaction Summary' section of the Clinical Record summary.

Summary tab

The summary tab contains a summary of the patient’s clinical record. Which panes are visible depends on which System Parameters (on page 429) have been set.

Main Summary

For any item included on the Main Summary tab, to go to the service in which the item was added, right-click the item and select Find Associated Service Details.

Active Problem/Significant History

The clinical items for which you set Display on Main Summary are listed in the Active Problem/Significant History pane together with additional information. Only one item is listed for each clinical item type, no matter how many times it is selected for display on the main summary.

The additional information displayed depends on the Clinical Summary Style set for your health service:

- Consolidated:
  - **Times** - a count of the number of times this clinical item type occurs in the patient's record, regardless of whether the other occurrences have been marked for Display on Main Summary.
  - **First** - the date of the first occurrence of this type of clinical item.
  - **Last** - the date of the most recent occurrence of this type of clinical item.

- Simple:
  - **Date**
  - **Class**
  - **Status**
Comment

For more information about Clinical Summary Style, see System Parameters - Clinical (on page 433).

To display a clinical item on the Main Summary tab, set Display on Main Summary when you add the clinical item to the clinical record. To display a clinical item that already exists on the Main Summary tab, on the Progress Notes or Detail tabs, double-click the item and set Display on Main Summary.

To remove a clinical item type from the Main Summary tab, right-click the clinical item type and select Remove Item from Summary. The original entries are not affected.

Alert information

The Alerts and Other Information or Alerts pane shows important information that you need to be aware of when dealing with this patient.

Note: The visibility of alerts in the clinical record may be restricted. See System Rights (on page 525) for more information.

Your health service may use either free text alerts which are displayed in the Alerts and Other Information, or structured alerts, which are displayed in the Alerts pane.

- Free text alerts - add or update alerts by typing in the pane or deleting the relevant parts of the information. To format, edit or print the text, right-click in the pane and select the required option.

If any text is added to the Alerts and Other Information pane, the banner shows Has Medical Alerts.

Set At risk if appointments are missed to filter patients with an upcoming or missed appointment in some appointments reports. If an appointment is missed, the header of this section is highlighted in red.

- Structured Alerts - if enabled, any clinical items of class Alert (on page 496) added to the clinical record are displayed in the Alerts and Other Information pane.
To enable structured alerts, in System Parameters > System, enable Structured Alerts.

To add new structured alerts, click New Alert or add a clinical item of type Alert. To edit an item, double-click it and edit as you would for any clinical item.

If a patient record has a structured alert, a count of alerts is added to banner.

To change the status of a structured alert, right-click and select one of the following options:
- **Make Active** - structure alerts are automatically active when you first add them. You can make an inactive alert active again.
- **Make Inactive** - if an alert is not currently relevant, set it to inactive. Inactive alerts can be activated again.
- **Make Resolved** - if an alert is has been resolved, set it to resolved. The alert is removed from the alert list.

To search for an alert, enter a search term in the search field. Restrict the results by selecting a status on which to filter.

**Adverse Reaction Summary**

The Adverse Reaction Summary shows information for the current patient.

To add an adverse reaction, click New Adverse Reaction. For more information, see Adverse Reaction Maintenance (on page 159) form.

When adding a reaction, any current prescriptions that conflict with the adverse reaction are presented. When adding any prescriptions in the future, any conflicts require acknowledgement before prescribing can continue.

To display the most recent date that the patient was assessed for adverse reactions in the Assessment Date field, select an adverse reaction.

To view the details of reaction, double-click it.

To edit a reaction, right-click the required reaction and select Edit Reaction.

To delete a reaction, right-click the required reaction and select Delete Reaction.
Qualifier Summary

The **Qualifier Summary** pane displays the most recent measurements taken for [qualifiers](on page 498) marked for summary. If the date is highlighted in red, the measurement has exceeded the "Currency" period defined in the qualifier types reference table. For details on how to set the currency period of a qualifier, see [Qualifier Properties](on page 500).

The date and value shown here may refer to data that is otherwise not visible to the user because it is attached to a clinical item type that the user is not allowed to view or may have been collected in a service associated with a program that the user is not allowed to see. However, if the user is not allowed to see any of the clinical item types that have this qualifier attached, that user will not see the qualifier listed in the qualifier summary at all.

To view a qualifier's history, double-click it. Only data that you're allowed to see is displayed.

To Do

The **To Do** pane displays a summary of all recalls and ongoing referrals due and not yet due.

To limit the items listed to those in the next year, set **Filter To Do List**.

If an expiry date has been specified for a recall, the time remaining until its expiry is displayed.

To complete, modify or cancel a recall, double-click an item in the list and select the option you require.

For more help on recalls, see the [Recalls](on page 255) topic.

To manage referrals, double-click and modify or add further details. If the Referral Management system module is disabled, to remove an incoming or outgoing referral from the To Do list you need to either provide a **Referral Complete** date or use the Cancel button at the top of the clinical record if the referral was never completed. For more help on referrals see the [Referrals](on page 133) topic.

If the Referral Management system module is enabled, the incoming referrals are managed from within the incoming referral window and the outgoing referrals will function same.

Medication Summary

The **Medication Summary** displays all active medications, including once-off or regular medications prescribed to the patient, supplied, administered, or added to their medication history.

If prescribing is enabled for your organisation, and you have Medication View and Prescribing rights, you can repeat, edit or stop medications from the **Medication Summary**.

The **Medication Summary** icon changes according to its content, but is not affected by Medication History items.

- white background, there are no medications on this tab
- red background, some regular medications have expired
- green background, there are medications listed and no regular medications have expired

Tip: To jump to the Medication Summary from the main toolbar, select Medication > Medication Summary or press SHIFT+CTRL+F9.

Current and regular medications codes

A code is displayed to the left of the medications listed, indicating the status of that medication.

Tip: The codes are also described in the legend at the bottom of the Medication Summary tab.

- Regular - any medication that the patient would be expected to take continually and set as Regular Medication when prescribing, generally for a chronic disease. Regular medications are always listed on the Medication Summary until they are explicitly stopped because they are no longer clinically required.

- Once Off - any medication for acute clinical presentations that the patient will take until the prescribed course is complete and set as Once off/Short Course when prescribing. Once off medications are no longer displayed on the Medication Summary after they have passed their until date because they are no longer current.

- Stopped - stopped regular medication, either manually because it is no longer clinically required, or automatically because a new regular medication is prescribed that matches the initial medication.

  Stopped medications are labelled <Stopped> and displayed in grey text.

  Manually stopped medications are displayed on the Medication Summary until they reach their until date. Automatically stopped medications remain listed in the Medication Summary for the rest of the day and are then removed.

- Expired - expired regular medication that has passed its until date. Expired regular medication should be represcribed or stopped. It remains listed in the Medication Summary until it is stopped.

- RxE - medication prescribed elsewhere.

- Verbal order, unreviewed - unreviewed verbal orders.

- Verbal order, reviewed - reviewed verbal orders.

- Comments are included in the Comments field of the prescription.

- Medication History - all medication records included in the patient's clinical record using Medication History. These records are prefixed with <History>. You cannot prescribe, print or issue repeats for historical scripts.
Other information

The following information is also displayed for medications where relevant:

- **Script No** - displays the type of medication, one of:
  - For prescriptions, after the prescription is finalised, the #script_number is displayed
  - For medication orders, Order is displayed
  - For medication history items, History is displayed

- **Date** - the date on which the medication was prescribed, ordered or added as a history item

- **Until** - the date calculated from the duration, after which the medication expires in Communicare. The duration is calculated from the total number of packs together with repeats, assuming that each pack lasts 1 month, to a maximum of 12 months.
  - For regular medications, if the until date specified when the medication was prescribed has passed, the background of the Until date field is coloured red.
  - For regular medications with fewer than 28 days left on the prescription, the background of the Until date field is coloured gold to remind you to represcribe the medication to ensure that the patient has enough supply of the medication.
  - For once-off and short course medications with fewer than 28 days left, the background of the Until date field is coloured gold.
  - Once off or short course medications are removed from the Medication Summary when the until date has passed.

- **Repeat, Edit, View, Stop** - links to actions you can perform on the medications

- **Current/Regular Medication** - the medication prescribed, ordered or recorded as a history item. For more information about the layout, see Active Ingredient Prescribing (on page 141).

- **Dosage** - the dosage or DAA specified for a prescription.

- **Order Instructions** - the order instructions specified for a medication order.

- **OTC** - over the counter medication.

- **RxE** - medication prescribed elsewhere.

- **Last Supplied** and **Qty** - the date on which the medication was last supplied from imprest and the number and type of units that were supplied

- **Last Administered** and **Qty** - the date on which the medication was last administered to the patient and the number and type of units that were administered.
Displaying all medications

The full list of a patient's medication for all time is displayed on the Detail tab. This list includes expired once off and short course medications and stopped regular medications.

To display all medications, in the Detail tab, set View Clinical Items by Class and select the Rx - Prescription tab.

Medications Link

To view a list of a patient's current and previous medications in the Medications tab, click Medication Detail.

The link is always blue, but if there is no medication detail, the link displays No Medication Detail.

If you cannot see the Medication Detail link at the bottom of the Medication Summary page of the clinical record, you do not have permission to view medication detail.

Social & Family History

Use the Social & Family History tab on the Summary in the clinical record to manage the patient’s social and family history.

Any information added to the Social & Family History clinical item type is summarised on the Social & Family History tab.

You can provide updates in the Social & Family History clinical item to the Social history or Relevant family history qualifiers or directly in the Social & Family History tab. All updates are displayed in both the tab and the Social & Family History clinical item. If a Social & Family History clinical item doesn't already exist for the patient, it is added.

Tip: To refresh the information displayed on the tab, change to another tab and back again.

Note: When the clinical item is created, it uses the current date instead of the date of the service. This means that even if the date of the service is changed to a past date when updating the history, Communicare creates a clinical item with today's date.

Care Plans

Use the Care Plan tab on the Summary in the clinical record to manage a patient's care plans.

Before you can add a care plan for a patient, the care plan template must be added to Communicare and assigned the Document type of Care plan template and a viewing right. Care plans are displayed on both the Care Plan tab and on the Detail tab under the class of Documents. For more information, see Communicare Templates (on page 561).
To view care plans, you must belong to a user group with the same viewing right as that assigned to the care plan template, typically Care Plan.

The icon for the Care Plan tab changes according to the content.

- 🔄 - displayed when there are no active care plans
- 🔄 - displayed if there are one or more active care plans and you have the correct viewing rights to see the care plan

To add a new care plan for a patient:

1. In the patient’s clinical record, on the Summary > Care Plan tab, click New Care Plan.
2. In the Select Document Template window, select the required care plan and click Select.

   **Tip:** Each patient can have only one care plan for each topic.

   A blank care plan opens in the Letter Writer.
3. Complete the care plan as required.
4. Click Close and in the Save window, click Yes.
5. Click Save.

The care plan is saved in the user’s clinical record and displayed on the Care Plan tab.

If you need to print the care plan, on the Care Plan tab, click Print/Preview Current Care Plan.

If you need to update a care plan, click Revise Care Plan and repeat steps 3-5 above.

If the selected care plan is no longer required or valid, to archive the care plan, click Archive Care Plan. The archived care plan document is available on the Detail tab.

**Multiple care plans**

If you have multiple care plan templates that belong to separate default topics, you can add more than one care plan, as long as each care plan uses a template with a different default topic. For example, a patient can have two care plans, one that belongs to the General & Unspecified default topic and the other that belongs to the Psychological default topic.

If a patient has multiple care plans, on the Care Plan tab, Multiple is displayed beside the topic.

To display the required care plan, select the topic to which it belongs from the Care Plan list.
Obstetrics & Pregnancy

Use the Obstetrics tab to view all pregnancies past and present, start and end a pregnancy, and record antenatal checkups.

Only users who have the Maternal & Sexual Health viewing right will see the details on the Obstetrics tabs.

The antenatal record records the pregnancy number for all ICPC-2 PLUS clinical items that record either a pregnancy start, pregnancy check or pregnancy end.

Your Administrator can customise Communicare pregnancy items:

- Use your own antenatal check by attaching the System Code of PRE and the Rule Code of PR-CHECK to an item
- Disable any of the pregnancy end items provided by ICPC-2 PLUS that are not required

All Obstetrics tabs

All Obstetrics tabs display the following information:

- **Description of Pregnancy** - lists information from each antenatal check. To view information from previous pregnancies where relevant, click Next Pregnancy or Previous Pregnancy arrows on either side of the heading.
- **Relevant Medical History** - displays any important clinical items that relate to obstetrics for which Display on Obstetric Summary has been set. To remove an item from the list, deselect Display on Obstetric Summary in the clinical item or right-click the item in the list and select Remove Item from Obstetric Summary.

Set the default value of Display on Obstetric Summary in the clinical item type in the Clinical Item Type Reference Table (on page 489).

Deleting Pregnancy Start and Pregnancy End items recorded by mistake

If you accidentally record an incorrect new pregnancy, end pregnancy or past pregnancy item, delete the item from the Detail tab or the Progress Notes tab.

In the Obstetrics tab, you can double-click an item to edit it, but you cannot delete it.

Recording a new pregnancy

When a woman presents with a confirmed pregnancy, start a new pregnancy.

The Obstetrics tab is available only for patients with a sex of Female.
Tip: Your site may have defined a custom clinical item for start of a pregnancy.

You can record a new pregnancy either on the Obstetrics tab, or by selecting one of the other pregnancy clinical items as normal. Use the Obstetrics tab to record the pregnancy details described here.

To start a new, confirmed pregnancy:

1. In the patient's clinical record, go to the Summary > Obstetrics > Obstetric History tab.
2. Click New Pregnancy > Pregnancy;confirmed.
3. In the Add Clinical Item window for Pregnancy;confirmed, complete the details.
   The only required field is Pregnancy Number which increments automatically for all ICPC-2 PLUS clinical items that record a pregnancy start in Communicare.

   Note: Ensure that you record the correct pregnancy number even if previous pregnancies are not yet recorded. Communicare uses the pregnancy number to link pregnancy checks and pregnancy end.
4. Record the estimated delivery date (EDD) using one of the following methods:
   a. LNMP:
      • If known, from the Date of LNMP calendar, select the date that the patient's last normal menstrual period (LNMP) commenced.
      • Click in the Estimated delivery (by date) field and in the Confirm window, click Yes.
   b. Ultrasound: if an ultrasound has already been performed and an estimated delivery date acquired, enter the this date in the Estimated delivery (by ultrasound) field.

   Tip:
   If you click in the Estimated delivery (by date) field after you enter an Estimated delivery (by ultrasound) and confirm it, the Estimated delivery (by ultrasound) date is used.

   If required, you can override the calculated date: click in the Estimated delivery (by date) and enter the required date.
5. To calculate the gestation, click in the Gestation field.
   Gestation is calculated by counting back from the EDD to the date of the clinical item.
6. If you want to record previous pregnancies in Communicare without having to record the entire history as individual past pregnancies, in the Gravida field, enter the total number of pregnancies including the current pregnancy.
   • If you want to distinguish between pregnancies, click in the Parity, Number of miscarriages or Number of terminations and enter the number of pregnancies with each outcome.
   • To view details of previous pregnancies, click Chart.
7. Enter any foetal observations and other information.

8. Click **Save**.

9. If there are existing medications that interact with a pregnancy, the **Pregnancy Interactions** window is displayed. Read the interactions and click **Noted**.

10. In the **Confirm Automatic Recall** window, set a recall interval and responsibility and click **Save**.

The patient’s current pregnancy information is displayed on the **Summary > Obstetrics > Current Pregnancy** tab and a pregnancy alert is displayed in the banner.

⚠️ **Remember**: If there were any pregnancy interaction warnings, go to the **Medication Summary** and review the patient’s current medications.

Record any updates to the estimated delivery, antenatal checkups and other obstetric immunisations and procedures in new clinical items.

To edit the original **Pregnancy;confirmed** item, on the **Current Pregnancy** tab, click **Current Pregnancy No.**.

.observableNote

Note: Do not edit the original **Pregnancy;confirmed** item to edit the EDD. Instead add a new antenatal checkup.

**Recording past pregnancies**

You can add past pregnancies that were not recorded in Communicare at the time of pregnancy.

The **Obstetrics** tab is available only for patients with a sex of Female.

You can record a past pregnancy in either on the following ways:

- Past pregnancy clinical item with details
- As a number of pregnancies using gravidity either when adding a new pregnancy or at any time

To record details of a past pregnancy:

1. In the patient’s clinical record, go to the **Summary > Obstetrics > Obstetric History** tab.
2. Click **Past Pregnancy** and select the appropriate clinical item. For example, **Delivery;normal vag;liveborn**.
3. In the Pregnancy Number field, enter the correct pregnancy number. Communicare uses the pregnancy number to link pregnancy checks and pregnancy end.

4. In the Date of delivery field, enter the baby's birth date.

5. Enter any other information known.

6. Click Save.

All pregnancy outcomes are listed on the Summary > Obstetrics > Obstetric History tab, in the Previous Obstetric History table.

If you want to edit a pregnancy outcome later, for example, to add the baby's name and sex, double-click it in the Previous Obstetric History table.

Gravidity

You can record past pregnancies simply as a number of gravida, parity, number of miscarriages or number of terminations, in the format Gn Pn Mn Tn without having to record the entire history as individual past pregnancies.

To record past pregnancies as a number:

1. In the patient’s clinical record, go to the Summary > Obstetrics > Current Pregnancy tab.

2. Click Gravida and select Gravidity.

3. In the Gravidity window, click in the Parity, Number of miscarriages or Number of terminations and enter the number of pregnancies with each outcome.

   To view details of previously recorded pregnancies where available, click Chart.

4. Click Save.

The number of pregnancies recorded are displayed on the Gravida button.

Recording antenatal checks

Record antenatal checks by completing a recall or adding an antenatal item to the obstetric record.

If you are creating your own antenatal check, build it using Communicare's qualifiers so that useful summary data can be displayed in the Description of Pregnancy table.

You can complete an antenatal check either from the Progress Notes or Obstetrics tab.

To record an antenatal check:

1. In the patient’s clinical record, either:
   - Use the Obstetric tab:
b. Select Antenatal Check > Check up; antenatal.
   • Use the Progress Notes tab, in the To Do list, double-click <Recall> antenatal checkup and click Complete it.

2. Enter information for the completed observations.
3. Click Save.

Each antenatal checkup is displayed in the Description of Pregnancy table on the Current Pregnancy tab. If you want to edit an antenatal check, double-click it in the Description of Pregnancy table.

Change the pregnancy displayed by clicking the Next Pregnancy or Previous Pregnancy arrows on either side of the heading.

If any serious issues arise during antenatal checkups add a Pregnancy Alert. Alerts are not specific to an individual pregnancy: they are saved and will show in subsequent pregnancies. To add an alert, type in the Pregnancy Alert field, or double-click in the field to open a text editor. The Pregnancy Alert label is highlighted red if there is alert information entered.

Add any pregnancy management information to the Pregnancy Management Plan field. Management information is not specific to an individual pregnancy: it is saved and will show in subsequent pregnancies. Double-click in the field to open a text editor where you can provide more information and attach images and so on.

If you need a hardcopy of the antenatal summary, click Letter and select Antenatal Care Record.

To generate a report of all currently pregnant women for a selected locality group, select Report > Pregnancy > Current Antenatal List. This report is ordered by EDD and indicates gestation and the date of the last antenatal check. You may find women at the top of the list who are more than 50 weeks pregnant, with the label Pregnancy outcome not recorded.

Ending a pregnancy

Record the outcome of a pregnancy in Communicare.

Your administrator can add to and remove items from the list of ICPC-2 PLUS coded possible outcomes.

To end a pregnancy:

1. In the patient’s clinical record, select Summary > Obstetrics > Current Pregnancy tab.
2. Click End Pregnancy and select the outcome from the list. For example, Delivery; normal vag; liveborn.
3. Check that you have the correct pregnancy in the **Pregnancy Number** field.
4. Complete the other fields as required.
5. Click **Save**.

All pregnancy outcomes are listed on the **Summary > Obstetrics > Obstetric History** tab, in the **Previous Obstetric History** table.

If you want to edit a pregnancy outcome later, for example, to add the baby’s name and sex, double-click it in the **Previous Obstetric History** table.

**Recording Multiple Births**

To record that a patient has given birth to more than one baby, add an end of pregnancy item for each baby born, appropriate to their outcome with each baby’s details on a separate item. Each outcome should have the same pregnancy number.

**Important:** If your patient has a multiple pregnancy and miscarries one or more of the babies but the pregnancy has at least one viable foetus and continues, do not record an end of pregnancy item until the woman has delivered. Entering the miscarriage at the time it occurs will end the pregnancy on Communicare, which cancels future antenatal recalls, and so on. Instead, make a note in progress notes or add a comment to the last antenatal check, then when she has delivered, add in the appropriate items.

For example, a woman has a confirmed pregnancy and is carrying twins. One miscarries at 11/40, the other pregnancy is carried to term and is a normal vaginal delivery. Make a note of the miscarriage, then when she delivers, add in two separate end of pregnancy items: **Miscarriage** and **Delivery; normal vag; liveborn**.

**Gestation calculation**

Current pregnancies recorded in Communicare are displayed in the banner.

**Pregnancy in the banner**

The pregnancy label in the banner may show any of the following:

- If the gestation can be calculated and is less than 50 weeks, the label reads **Pregnant (n/40)**, where $n$ is the current gestation
- If the gestation can be calculated and is 50 weeks or more, the label reads **Pregnancy outcome not recorded**
- If the gestation cannot be calculated, the label reads **Pregnant (gestation unknown)**.

The gestation shown in the banner is calculated in the following way:
• If an Estimated delivery (by date) is recorded for the current pregnancy, this is used to calculate the gestation based on today's date
• If there is no Estimated delivery (by date) recorded for the current pregnancy, the Estimated delivery (by ultrasound) is used to calculate gestation based on today's date
• If no estimated delivery date is recorded for the current pregnancy, the latest Gestation is used based on the date the latest gestation was recorded and today's date
• If no estimated date and no gestation is recorded for the current pregnancy, the Date of LNMP is used based on today's date

This means that the latest recorded Estimated date of delivery (by date) is in fact the current 'best guess'. For this reason, if a recent ultrasound is deemed to be more accurate that the latest Estimated date of delivery (by date), the latter should be updated with the recent ultrasound estimate.

Progress Notes

Progress Notes are available for all providers for each service.

The Progress Notes tab displays historical services on the left, and enables you to edit your current note and view the to-do list on the right-hand side.

Historical Notes

Historical notes are displayed with the newest services first in reverse chronological order (by date). Contacts by providers within each encounter are displayed in chronological order from top to bottom.

Each encounter is separated by a header which groups together the contacts for that encounter. The header displays the day, date and place of the encounter.

Each contact is separated by a header which displays the provider name, speciality, time of the contact, reason for encounter (if available), <Amended> if a progress note was changed, and <Deleted> for older versions. Below the header the progress notes for that contact are displayed.

The note currently being edited on the right-hand side is not displayed below its contact header in the historical notes list, but is identified with the Current Contact icon.

The historical notes list is automatically refreshed every 60 seconds to display any changes to a patient's notes made by other providers.

Adjusting the detail shown in the historical note list

You can adjust the level of detail displayed in the historical note list. Changes to the detail level are saved between sessions on the same computer.
To adjust the detail level for all historical notes, using the Detail controls, either click a particular detail level, or click Plus or Minus.

To adjust the detail level for each individual contact's notes, on the left of the contact header, click Plus or Minus.

In a single note in the historical notes list:

- To increment the detail level for all contacts' notes belonging to that encounter, click the service header. Continue to click the service header to increase the detail level.
- To increment the detail level for one contact's notes, click their contact header. Continue to click the contact header to increase the detail level of their notes.
- For a clinical item, to expand the detail level shown for that item when at detail level 3, double-click on that clinical item.

<table>
<thead>
<tr>
<th>Detail Level</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Displays only the encounter and contact headers.</td>
</tr>
</tbody>
</table>
| 2            | Displays three lines of text of the contact note. The text displayed can be a combination of any of the following:  
|               | - Free text entered by a user  
|               | - The first line of a clinical item's description (not including qualifiers). |
| 3            | Displays all free text and clinical items in the note at full size. However, each clinical item displays only the first line of its description. |
| 4            | Displays all free text and clinical items in the note at full size including the full details of each clinical item. |
| 5            | Displays the full note including all clinical items and their qualifiers. Deleted items are also displayed at this level.  
Deleted progress notes are shown at this level. Where a progress note has been amended, any earlier versions are also listed under the current version. Deleted notes are displayed in grey text with <Deleted> appended to the contact header.  
A footer for each note displays audit fields for the last user that modified the note, the time and date of the modification, and the viewing rights assigned to the note. |

Clinical Information

Clinical information recorded during an encounter is added to the Progress Notes tab.

Clinical information added during the encounter is displayed in the progress notes surrounded by a border. Each entry contains the following information:

- Icon showing the type of information, such as clinical item, or medication
• Date of service
• Type of information, such as:
  ◦ Clinical item
  ◦ Medication details
  ◦ Type of investigation
  ◦ Type of imaging
  ◦ Letter
  ◦ Recall

Clinical items also include the following information:

• Comments added to the clinical item
• If the clinical item has been added to the Main Summary tab, the word Summary
• If the clinical item has been added to the Obstetric Summary tab, the word Obstetric Summary

As you add items to the patient’s record, they are added to the bottom of the current note. You can’t edit clinical items in the note, but you can type text before and after the item if required.

If you have the appropriate system access rights, such as Prescribing or Investigations, you can modify an item. To edit an item, double-click it in the current progress note to open it, and edit as required.

You can edit a clinical item from another service only if it has not been deleted, you have sufficient rights to edit it, and another user does not currently have it open. To edit a clinical item from another service, click and drag it to the current note. Modified items are marked as <Modified>. The original clinical item text will remain unchanged.

Deleted clinical items cannot be edited. Deleted items are marked as <Deleted> and the text is greyed out.

**Viewing Progress Notes**

You can tag a progress note for a particular discipline, such as Psychological, and limit the visibility of the progress note to other users.

What other users will see depends on their level of access. For example:

• Users who do not have any viewing rights cannot see progress notes.
• Users who do not have the viewing right attached to a progress note cannot see that progress note, but can see items within the note they have the right to see.
• Users who do not have the viewing right for an item that is displayed in a progress note, cannot see that particular item, but can see the note and other items they do have the rights to see.

• Users who do have the viewing right for an item that is displayed in a progress note, can always see that item, regardless of other rights.

To tag a progress note, from the **Viewing right (excluding Clinical Items)** list, select the required tag.

**Filtering**

By default, historical progress notes from all providers, encounter places and modes, and specialties are displayed. You can limit the notes displayed by using one or more filters. You can filter by Provider, Encounter Place, Encounter Mode or Speciality. The filters are reset to the default when the next clinical record is opened.

To apply filters:

1. Click **Filters**.
2. Choose one or more filters from the following lists:
   - **Provider** - select a provider from the list
   - **Encounter Place** - select an encounter place within your organisation from the list
   - **Encounter Mode** - select an encounter mode from the list
   - **Speciality** - select a specialty from the list
3. To set the Encounter Mode to (All Client Contact Modes), set **Exclude non-contact services**.

To clear the filters, select **All Providers, All Encounter Places, All Encounter Modes, and All Specialities** from each list.

**Editing Service Details**

To edit the current service details, click on the service or contact header buttons above the current progress note. See [Service Record Maintenance](on page 76) for more information.
Editing a previous contact

You can change the active contact to edit a previous contact note if you were part of that past service.

To change to another service, drag and drop any of the contact or service headers onto the current note. Communicare checks if you were part of that service and if you have the appropriate permissions before changing to that contact note. If you were not part of the past service, you won't be able to switch or edit that the previous progress note. You will be prompted with what to do with the service you are changing from. For more information, see Service Exit (on page 71).

Once a service has been amended, the contact header is displayed in the Historical Notes prefixed with <Amended>. Earlier versions of the progress note may also be viewed in the history when the detail level is set to 5 (on page 110).

Spell Check

An Australian English spell checker is included with the current progress note, which automatically checks for spelling errors while you type and underlines incorrectly spelled words with a red wavy line.

To run the spell checker on the note manually, right-click the note and select Spell Check.

To Do

The bottom third of the right-hand pane displays a summary of all recalls and referrals overdue, due and scheduled.

To limit items displayed to those in the next year, right-click and select Limit display to one year.

For more information about recalls, see Recalls (on page 255).

Right-click menu

Right-click an historical service or current service to access various printing and editing options.

To configure the printing options, contact Communicare Support.

Reasons For Visit

If required, for each encounter, you can specify up to four reasons for a patient's visit to your health service.

Limitations

The Reason For Visit Clinical Record Feature must be enabled. See System Parameters - Clinical (on page 433) for more information.
If you want to be able to add clinical items to the 'Reasons For Visit' list automatically, the Reason For Encounter Clinical Item Attribute must also be enabled. System Parameters - Clinical (on page 433)

Adding reasons for visit

You can add reasons for a patient's visit either automatically from the clinical item, or manually in the progress notes.

To add a reason for a patient's visit automatically:

1. In the patient's clinical record, click Clinical Item.
   In the Clinical Terms Browser, select the required item.
   In the Add Clinical Item window, set Reason For Encounter.
   Click Save.

At the end of a consultation, to specify a reason for the patient's visit manually in their Clinical Record:

1. On the Progress Notes tab, in the Reasons for Visit section, click Manage Reasons.
2. In the Reasons for Visit window, click - Select and from the Reason 1 list, select the primary reason for the patient's visit. Both the clinical items that have been previously applied to this patient, and all items in the Reasons for Visit lookup table are included in the list.
3. Alternatively, in the Reason 1 field enter a reason.
4. If required, repeat steps 2 or 3 in the other Reason fields, adding up to 4 reasons.
5. Click OK.

Results

The selected reasons are displayed on the 'Progress Notes' tab.

In the Progress Notes, if you delete a clinical item for which you set Reason for Encounter, it is also removed from the Reasons For Visit list.
Changing a Progress Note

When viewing or changing Progress Notes (on page 109) in Communicare, there are some restrictions for security reasons. These restrictions are implemented based on the Communicare logon username.

Auditing

All progress notes display the Username of the User who created or modified that progress note. Where a progress note was amended after the original service, it will display '\<Amended\>' in the contact header in the progress note history. With detail level 5, any previous versions will also be available for viewing in the progress note history, and are shown in grey with '\<Deleted\>' in the contact header.

Viewing Progress Notes

- Users who do not have any viewing rights cannot see progress notes.
- Users who do not have the viewing right attached to a progress note cannot see that progress note.

Changing Progress Notes

- Users who do not have any viewing rights cannot change or write any progress notes.
- Progress notes can only be written if you log on to Communicare with the Username that identifies the Provider. Anyone can write or change a Progress Note on behalf of a provider who does not have a LOGON Username.
- If a provider has a DELEGATED user then the delegated user can also write or change the progress notes for that provider.
- Only the progress notes for the current consultation can be changed. In order to change other progress notes you will have to first select the correct consultation. See Progress Notes (on page 109) for help on how to do this.

Specifying the Username and Delegated User for a Provider

This is done at File > Reference Tables > Provider. If electronic claiming is enabled then only the Administrator or the Provider can change these details.

Text Shortcuts

Use text shortcuts to improve efficiency when writing clinical notes or letters for commonly used blocks of text.
Shortcuts are specific to your health service and are maintained in the **File > Reference Tables > Text Shortcuts**.

To use a text shortcut:

1. Type the shortcut text into the clinical note or letter, making sure the shortcut word is separate from the text around it (either a space in front or on its own line). For example, `.hx` or `.soap`.

2. Once you have typed the short cut, press Space or Enter after the word to expand the shortcut to the configured text. For example:

   View Progress Notes for Service

The **Progress Notes for Service** window allows you to see a quick read-only view (at detail level 5) of all Progress Notes associated with a given service, without having to open the Clinical Record.

To view the **Progress Notes for Service** window, in the **Bulk Bills Status** window, click **Progress Note** in the toolbar.

**Note**: User access rights determine what elements of notes are visible. See **Progress Notes (on page 109)** for more information.

**Detail tab**

The **Detail** tab displays the clinical items and clinical data that make up a patient’s clinical record. The content displayed depends on the type of clinical item or data. Investigations and medications are also listed.

You can select the way in which clinical items about the current patient are listed. Select from the following options:
• **Class** - groups clinical items by the **Class** attribute (data values), or clinical data of the same type on separate tabs. If a tab is not displayed for a patient, there are no clinical items of that class or clinical data included in that patient's record. The following tabs may be included:
  - **Admission** - lists all clinical items recorded in Communicare with a **Class** attribute of Admission.
  - **Adverse Reaction** - lists any recorded adverse reactions.
  - **Alert** - in V20.1 and later, lists any recorded structured alerts.
  - **Condition** - lists all clinical items recorded in Communicare with a **Class** attribute of Condition.
  - **Document** - lists all incoming and outgoing documents and letters including referral letters.
  - **History** - lists all clinical items recorded in Communicare with a **Class** attribute of History.
  - **Immunisation** - lists a patient's full immunisation record, that is all clinical items recorded in Communicare with a **Class** attribute of Immunisation. If this tab is not displayed, no immunisations have been recorded in Communicare.
  - **Ix Request** - lists all investigation requests.
  - **Ix Result** - lists all investigation results.
  - **Procedure** - lists all clinical items recorded in Communicare with a **Class** attribute of Procedure.
  - **Referral** - lists all clinical items recorded in Communicare with a **Class** attribute of Referral.
  - **Rx - Administer** - lists medications that were administered to the patient.
  - **Rx - Prescription** - lists a patient's full prescribing record for all time, including regular and once-off prescriptions and medication orders.
  - **Rx - Supply** - lists medications that were supplied to the patient.
  - **SMS** - lists all SMS messages sent to the patient.

**Tip:** If your site does not use Prescribing, and some medications are still recorded, you may see **Acute Medication** and **Chronic Medication** instead of **Rx - Prescription**.

• **Topic** - groups medical or health related data. Use this view to show information about general health or a medical area of interest. Each topic for which the patient has information recorded is displayed on a separate tab. If the patient has no information recorded under a topic, no tab is displayed. For example, if a patient has no information recorded about Child health, the tab for the topic **Child** does not display. Topics are unique to each organisation. Two special tabs are:
  - **Medication** - shows prescriptions, administer and supply records
- **Unclassified Documents** - shows documents not yet sorted into an appropriate topic
- **Date** - the default option that lists all the clinical items chronologically starting with the most recent at the top of the list. Its primary purpose is to see what has happened recently, or for a period in the past.

**Tip:** The same information can be viewed in different ways. Every clinical item appears under one clinical item class and one topic. For example, if a referral to an ENT specialist is recorded for a patient, it appears both under the class **Referral** and under the **Ear** topic.

Communicare retains the last tab viewed for both **View by class** and **View by topic**. For example, if the **Referral** tab is viewed for a patient and a new patient is selected, the **Referral** tab is initially shown for the new current patient.

Clinical items can be added, changed and deleted, or recalls completed from all clinical record views. Double-click a clinical item to display details for viewing and editing, depending on what type of clinical item is selected. If the item is a recall you will be prompted to complete the recall.

**Tip:** To display items that have been logically deleted (flagged as deleted but not removed from the database), right-click in the item list and select **Show Deleted Items**.

**Detail tab actions**

For any item listed on the **Detail** tab you can right-click and take further specific or general actions:

- **Find Associated Service Details** - display the service on the Progress Notes tab during which the clinical item was added
- **Show Deleted Items** - toggle between displaying deleted clinical items and medications or not. Deleted items are prefixed with `<Deleted>`.
- **Reset Normal Ordering** - revert to default ordering
- **Service List** - display a list of all service for the patient
- **For prescribed medications:**
  - **Stop Medication** - stop a medication you want to discontinue
  - **Adjust Medication** - change the duration, until date and add comments
  - **Make Regular** - convert a once-off or short course medication to a regular medication
  - **Create Once Off Medication Order** - create a medication order from a prescription medication for administer or supply
  - **Edit Medication** - edit a medication created by you in the current service that has not been finalised
  - **Repeat Medication (represcribe)** - represcribe the selected medication
  - **Delete Medication (prescribed in error)** - delete a medication that was prescribed in error
- **Finalise Prescriptions** - if you have a prescriber number, finalise a prescription to assign a script number
- **Reprint Prescriptions** - if you have a prescriber number and you've made changes, reprint a prescription. Ensure you destroy any scripts that you have already printed.

- **Request a Pathology Investigation** - open the Add Investigation Request (Pathology) window
- **Request a Diagnostic Imaging Investigation** - open the Add Investigation Request (Imaging) window

**Tip:**
For conditions, including pregnancy, procedures and history items, to check for any medication interactions, select **Check Interactions**.

For investigations, you can also print and edit investigation requests, and edit investigation results.

**Details search**
To filter clinical items:

1. In the **Search text** field, enter a word or phrase.
2. Click **Search Now**.

Only those items with that word or phrase in the name or comment are displayed.

To clear the search and display all items, click **Clear Search**.

To filter items automatically as you type, set **Search Automatically**.

**Qualifiers pane**
Qualifiers for the record in the main window pane are displayed in a pane of their own at the bottom right. Double-click on a qualifier to display previous measurements.

**Changing the order of items**
Items in the clinical record can be ordered by other columns such as Description, Comment, and so on by clicking on the title at the top of the column. To restore the default order, right-click a column and select the required option.

**Tip:** Several of the clinical record views are ordered by a combination of both planned and actual date. These views show the ordering icons in both the planned and actual date columns.
Clinical Item Maintenance

A Clinical Item is the basic element of a Clinical record (on page 89). Clinical items are included in Communicare by default, but can be customised for your health service.

Every Clinical Item Type (on page 487):

- Belongs to a particular Clinical Item Class (on page 496)
- Has a Clinical Item Topic (on page 494)
- Has a Viewing Right (on page 503) (displayed at the bottom left hand corner)
- Has either an actual date or a planned date (or both)

The fields displayed are determined by the Clinical Item Class (on page 496) of the item.

Adding a clinical item

You can use either of the following methods to add a clinical item to a patient's clinical record:

- Shortcut to a clinical item for commonly used clinical items
- Clinical items search

Commonly used clinical items are displayed at the bottom of all clinical records, grouped by:

- Calculator - assessment and audit clinical items, for example, for Kessler 10 for mental health assessment or alcohol consumption audit
- Check up - general items, for example, for Aboriginal and Torres Strait Islander or Women's Health check-ups
- Child health - items for children's check-ups including birth and age-based development checks
- Enrolment - items for enrolment in alcohol-related programmes
- Examination - items for examinations grouped by clinical item topics, for example, cardiovascular or respiratory
- Group - items for group work, for example, counselling or educational groups
- HACC/CHSP - items related to HACC or CHSP
- Immunisation - items for immunisations
- Referral - clinical items for referrals grouped by specialty, for example, dentist or paediatrician. Specialists should be included in the Address Book and marked for Referrals.
- STI - clinical items for STI screening or treatment.

To select a commonly used clinical item:

1. Click the required group and select the required clinical item from the list.
2. Complete the required fields.
3. Click **Save**.

To search for a clinical item to add to a patient record:

1. In the patient's clinical record, click **Clinical Item** or press F11.
2. In the **Search-words** field, enter a term you would expect to find in the clinical item.
3. Alternatively, go to the tab that is most likely to show the clinical item you need.
4. Double-click the clinical item you require.
5. In the Clinical Item, complete as much information as you want to, including:
   a. In the **Comment** field, enter any observations.
   b. From the **From Date** calendar, select when the symptoms are reported to have started.
   c. Set **Display on Main Summary** if this is a significant, active health event that should be given prominence on the main summary.
   d. If required, set **Reason for Encounter** to indicate that this is either the main reason for encounter, or if Reason For Visit is also enabled, one of up to four reasons for the patient's visit.
6. Click **Save**.

**All clinical items**

All clinical items include the following fields:

- **Comment** - optional free text (or, for Chronic and Acute Medications, the name of the medication). Long comments may be truncated in some reports and grids. Double-click the item to display the full comment.
- **Date/Time** - the date and time at which the clinical item actually occurred, which may be Performed Date, From Date, Date referred, Date admitted, and so on. Each clinical item can be configured to be recorded with either a date only or both a date and time by your Communicare Administrator in **Clinical Item Type Properties (on page 489)**. The default is date only.
- **Display on Summary** - this item type should be added to the Clinical Summary. Deselect to remove an item from the clinical summary. This is not visible for the Alert class type.
- **Display on Obstetric Summary** - for female patients set 'Display on Obstetric Summary' to add or remove an item from a patient's obstetric summary. This is not visible for the Alert class type.
- **Reason for Encounter** - if enabled, set to indicate that this clinical item provides the reason for the encounter and if Reason For Visit is also enabled, one of up to four reasons for the patient's visit. This is not visible for the Alert class type.
Items that were recalls

Clinical items that were recalls include the following fields:

- **Planned Date** - the date the Recall clinical item is due
- **Expiry Date** - the date the Recall clinical item is due to expire. This is enabled only if your Communicare Administrator has allowed this behaviour for this recall type.
- **Responsibility** - the users responsible for completing the recall
- **Cancellation reason** - visible if the item is a cancelled recall

Some clinical items

Any clinical item may have supplementary [qualifiers](on page 498). These collect a variety of data in the form of dates, dropdown lists, free text, images, numbers, memos, 'Yes/No', tickboxes and references to another patient.

Numeric qualifiers may have a range of allowed values defined. These values appear in brackets after the units and cannot be exceeded.

Calculated qualifiers are qualifiers that can be calculated from a patient's existing information. A Calculated qualifier will have a **Calculate** or a **Recalculate** button underneath the value. Click the button for Communicare to automatically calculate the qualifier's value.

To the right of the qualifiers will be the date and value of the most recent same qualifier type recorded for that patient. There may also be a button to see all previous values of that qualifier type.

Clinical items of a particular class

Other attributes will appear depending on the class of the clinical item. See [Clinical Item Attributes](on page 123).

Clinical items linked to clinical programs

Some clinical items can be used to enrol or exit patients from a clinical program. For example:

- Alcohol/Other Drug respite enrolment and Alcohol/Other Drug respite exit
- Alcohol/Other Drug treatment enrolment and Alcohol/Other Drug treatment exit
- HACC/CHSP Enrolment and HACC/CHSP Exit

Enrol patients into a clinical program using the enrolment clinical item. When the clinical program is complete, use the exit clinical item to remove them from the program.

If you are using an offline client and your clinical program enrolments and exits have got out of step, you can backdate an exit.
Generating an e-Referral

If the clinical item currently being added is a Referral, you can generate a CDA e-Referral document for the patient. An e-Referral can be uploaded to the My Health Record or sent via Secure Messaging within the first 8 hours of saving the document.

To generate an e-Referral, click **Save & Create eReferral**. The clinical item is saved and closed, and an e-Referral is opened.

To learn more about the e-Referral document type, see e-Referrals (on page 231).

Printing a Clinical Item

To print a clinical item, click **Print & Save**. After printing the clinical item, your changes are saved and the item is closed.

Read-only Clinical Item

Some clinical items may be created and maintained in other systems and integrated into Communicare. These items can be marked as read-only by Customers or Integrators to prevent them from being edited. Read-Only items cannot be edited, deleted, canceled or completed in Communicare.

Clinical Item Attributes

Clinical items have other attributes determined by their Clinical Item Class (on page 496).

Admissions

- Admitted to - the institution the patient was admitted or referred to (see Address Book (on page 458) for information about maintaining this list)
- Transport mode - the mode of transport used when admitting the patient (see Transport Mode (on page 502) for information about maintaining this list)
- Alcohol related - the clinical item was caused by or related to alcohol consumption
- Emergency - An Admission may be marked as an Emergency. Emergency admissions may be considered to be evacuations.

Conditions

- Episode - defines the episode of care as First, New or Ongoing.
- Alcohol related - the clinical item was caused or related to alcohol consumption

History

(No additional fields)
Immunisations

- Actual duration (minutes) - the time spent in minutes performing the clinical item
- Route and Site - records the route and site of the immunisation
- Dose (this course) - specify if the immunisation is the first, second, or so on in a course
- Dose Number - specify the immunisation dose number until now
- Performed at - set if the immunisation was performed at the clinic. This field is read for the ACIR (Done Here) report.
- Vaccine batch - record the batch number of the vaccine
- Vaccine expiry date - record the expiry date of the vaccine

Procedures

- Actual duration (minutes) - the time spent performing the clinical item in minutes

Referrals

- The patient is referred - record referrals to another organisation or referrals to this organisation. If the Referral Management (on page 248) module is enabled:
  - This field is disabled and you can create only outgoing referrals
  - Create incoming referrals from the Referrals menu.
- Organisation - the professional or institution the patient was referred to or from (see Address Book (on page 458) for information about maintaining this list)
- Provider referred to - free text to record a particular name
- Appointment Date - record the date and time of an appointment
- Escort - free text to record the name of an escort for the patient
- Transport mode - the mode of transport used when the patient is to attend an appointment (see Transport_Mode for where to maintain this list)
- Referral Complete - the date the referral is deemed to have been completed
- The referral is Critical - set if the referral is critical for reporting purposes
- The referral is an Emergency - set to mark the admission as an emergency admission or evacuation
- The referral is Alcohol related - set to mark the clinical item as caused by or related to alcohol consumption
- Current Referral status is - a label showing the current status of the referral

Acute Medications and Chronic Medications (Prescribing not enabled)

- If Prescribing is not used, the 'Comment' field for Acute Medications is labelled Acute medication and the Date is labelled Date prescribed
• If Prescribing is not used, the 'Comment' field for Chronic Medications is labelled Chronic medication, the Date is labelled From Date, and there is an End Date field.

Alert

• Status - set the alert status to Active, Inactive, Resolved, Entered In Error

Clinical Terms Browser

The Clinical Terms Browser is displayed each time you need to select a Clinical Item Type.

Clinical terms are the words used to describe each Clinical Item Type. The terms browser is the tool that you use to select the words that will describe the condition, procedure, referral, recall, etc. that you wish to record.

The browser window features five tabs to allow terms to be selected using entirely different methods. The five tabs are titled Keyword, Most Recently Used, Topic, Picture and Advanced.

Keyword Searching

Any number of keywords may be defined for a clinical term. Keywords can be any word of two or more characters that you may wish to use to locate a clinical term. The keywords do not necessarily have to be in the terms. For example, 'Heart Attack' could be located using keywords 'Heart', 'Attack', 'Infarction', 'MI' or any other word or abbreviation you care to define.

Enter the starting characters of a keyword to search for all terms that have keywords starting with those characters. For example, DIAB will list all diabetes terms. The search can be further refined by entering the starting characters of a second word. Terms that do not contain a word starting with those characters will be eliminated. For example, DIAB ME will shorten the list to 'Diabetes melitus' only.

Episode

When a condition is diagnosed it may be classified as one of the following:

• The FIRST episode of the condition for the patient
• A NEW episode of a condition that a patient has had before
• An ONGOING episode of a previously diagnosed condition

Use of the episode code is enabled or disabled in System Parameters.

If the episode code is in use, every encounter with a patient should have the Reason For Encounter (RFE) recorded with an episode code.

If the episode code is not in use, only a new diagnosis should be recorded.
Qualifier edit panes

In the clinical item, set or change the values of qualifiers associated with that clinical item in the qualifier edit panes.

Qualifier edit panes are displayed in the clinical item if the clinical item has associated qualifiers. For example, clinical item **High blood pressure** has an BP qualifiers.

If a qualifier has a previously recorded value for that patient, the date and value of that qualifier appear in a label next to the edit box for that qualifier.

To display a complete list of previous values for a qualifier for comparison, click Previous Measurements. Double-click an item in the list to open it.

If the qualifier contains an image, to display the image at full size, double-click the image. Double-click to close the window.

Resizing images

Communicare puts a restriction of 500Kb on any image that can be stored as a qualifier. If the image you have is very high resolution then you can reduce the size of the file by doing the following:

1. Open the image file in Microsoft Paint (Start > All Programs > Accessories > Paint).
2. Select Image > Stretch/Skew and adjust the horizontal and vertical stretch values to the required size, say 50%.

   **Tip:** You can also use Image > Flip/Rotate if required.
3. Select File > Save As and from Save as type, select JPEG (*;*.JPEG;*.JPE;*.JFIF).
4. Enter a different file name if required and click Save.

This will reduce the size of the file size considerably with no noticeable loss of detail when viewed on the computer screen.
Uploading images from external USB devices

You can upload images to various locations in Communicare, including qualifiers, letters and patient biographics.

You can also upload icons with a .ico format to qualifiers.

**Note:** Large icons and icons with compression are not supported by Communicare. Limit icons to 64x64px.

An image can be uploaded directly into Communicare from an external device if it is recognised as a USB Mass Storage Device, that is, it is mounted as a drive, with a letter, in Windows when it is connected. For example, external HDDs, USB sticks, most cameras.

Phones and tablets cannot be used to directly import an image to Communicare. These devices are not recognised as a USB Mass Storage Device. Instead they appear as a device in Microsoft Windows, and are not mounted as a drive. To import an image stored on a phone or tablet, first copy the image from the device to a local folder, then browse to this folder from within Communicare.

**Tip:** This restriction also applies to PDF files uploaded as attachments.

To upload an image to a qualifier after you have copied it to the Communicare server:

1. In the clinical record, add a clinical item that has associated image qualifier. For example, clinical item Domestic violence which has an image qualifier of Photograph of injury.

2. In the clinical item, the qualifier lists any images that have previously been uploaded to the same clinical item:
   - The date of the most recent image uploaded for this qualifier is listed. To view the most recent image, double-click the link.
   - To display a complete list of previous images for comparison, click Previous Measurements. Double-click an item in the list to open it.

3. To load a new image, click Load Image. The image is displayed in the qualifier in the clinical item window.

4. Click Save.

Memo View/Edit Form

This form is most commonly opened by double-clicking on a supported memo field. This form allows the user to easily view the value of a memo field in Communicare. If the field is editable, this form will also allow the user to enter text to update the memo.
Right-clicking on this form brings up the cut-copy-paste-delete functions. There is also a print button which can be used to print a report with the text inside the memo field.

**Previous measurements**

This form gives a list of all previous measurement for a given measurement type.

If the measurement values are numerics then you have the option to click on the Chart button to get a chart with these measurements.

You also have the option to press the print button and get a Measurement History Report for the current patient.

**Drawing Qualifiers**

**Drawing Qualifier**

The drawing qualifier is intended to allow you to more accurately display conditions or procedures on preset clinical images.

**Preset Drawing Tools**

There are pre-defined drawing tools available for you to use which include:

- Pointer (line with an arrow to identify specific area)
- Pen (freehand pen for free drawing)
- Abrasion (tool for drawing a region identifying an abrasion)
- Bruise (tool for drawing a region identifying a bruise)
- Burn (tool for drawing a region identifying a burn)
- Pain (tool for drawing a region identifying pain)
- Laceration (freehand pen for identifying a laceration)
- Suture (straight-line tool for identifying sutures)
- Ellipse (plain ellipse tool for any purpose)
- Text (text to display on the drawing)

The Abrasion, Bruise, Burn and Pain tool function slightly differently to the other tools as they are used to draw an enclosed region, so will automatically attempt to close the area you have driven around, and fill with a preset pattern.

The other tools are freehand lines, or rigid straight lines.

Each drawn object can be modified to have different outline colours and styles, as well as different interior pattern and colour, where they have one. This can be accessed by right clicking on a drawn object, and choosing 'Edit Style'.
The text tool can have its font style, colour and size changed by choosing 'Edit Annotation' from the right-click menu. The dialog that opens allows you to edit the text displayed, and the Font button will allow you to configure the font.

Drawing Annotations

Each object drawn on the image has the ability to store an annotation to provide more information regarding the object. For example, a burn could have its cause explained in the annotation. The list of annotations is shown on the right side of the drawing, and each object's number is used to identify the annotation. Clicking on an annotation will select the object on the image to show you what object it corresponds to. Double-clicking on the drawing object on the image, or on the annotation in the list, will allow you to edit the annotation. Only in the case of the Text tool will the annotation be displayed on the drawing, however all annotations are printed when you print the drawing.

Drawing Printing

When you wish to print a drawing, you may click the Print button. This will load up a report showing you relevant information regarding the drawing qualifier and Clinical Item, as well as patient information. The drawing is scaled to the size of the page, and the annotations are printed on a separate page.

Special Qualifiers

Some qualifiers are special.

Calculating Qualifiers

Some qualifiers are calculated automatically, such as BMI (on page 130) and GFR (on page 130). Other special qualifiers are used in their calculation, such as:

- Weight - must be in kg
- Height - must be in cm
- Creatinine - can be in umol/L or mmol/L

HL7 Qualifiers

Some qualifiers are used to automatically extract values from HL7 format electronic investigation results. Running the report at Report > Reference Tables > Numeric Qualifiers - Central will show you these qualifiers.
Required Qualifiers

When completing a clinical item you may notice some qualifiers have a red or blue dot next to them. A red dot indicates that a value must be entered before the clinical item can be completed. If a required qualifier is not recorded then the item becomes an 'incomplete' item and a recall is created for the item. A blue dot marks a required qualifier that has already been addressed within a specified time interval.

Qualifiers with a range

Some numeric qualifiers have a restriction on the range of values that can be entered. These are particularly useful in cases where different units may be used, such as trying to enter grams instead of kilograms.

System Codes

Some qualifiers are recognised in Communicare reports by a special system code. Running the report at Report > Reference Tables > System Codes and Rule Codes will show you these qualifiers.

Body Mass Index

The Body Mass Index special qualifier calculates BMI to 1 decimal place.

The Body Mass Index special qualifier uses the formula:

\[
\text{WEIGHT} / (\text{HEIGHT} \times \text{HEIGHT})
\]

Where:

- WEIGHT is in kg
- HEIGHT is in m

Communicare requires the qualifiers to use the following units:

- Weight in kg
- Height in cm

Add the BMI qualifier to a clinical item along with Weight and Height. If Weight or Height are not provided at the same time, the most recent measure of weight or height is used.

Glomerular Filtration Rate

The special qualifiers GFR (actual body weight) and GFR (ideal body weight) calculate the Glomerular Filtration Rate to 1 decimal place based on the Cockcroft and Gault formula.
For female patients:

\[
\frac{(140 - \text{AGE}) \times \text{WEIGHT}}{\text{SE CREATININE}}
\]

For male patients:

\[
\left(\frac{(140 - \text{AGE}) \times \text{WEIGHT}}{\text{SE CREATININE}}\right) \times 1.23
\]

Where:

- AGE is in completed years
- WEIGHT is in kg
- SE CREATININE is in umol/l

For GFR (actual body weight), the actual body weight is used. For GFR (ideal body weight) the maximum adult lean weight is used if this is lower than the actual body weight. This is calculated as:

\[
(\text{HEIGHT} \times \text{HEIGHT}) \times 25
\]

Where Height is in m

Communicare requires the qualifiers to use the following units:

- Weight in kg
- Height in cm
- Se Creatinine in either umol/L or mmol/L

Add the GFR (actual body weight) qualifier and the GFR (ideal body weight) qualifier to separate clinical items:

- Add the GFR (actual body weight) qualifier with Weight and Creatinine.
- Add the GFR (ideal body weight) qualifier with Weight, Height and Creatinine.

**Tip:** If Weight, Height or Creatinine are not provided at the same time, the most recent measure of weight, height or creatinine are used.

**Required qualifiers**

Some clinical items have required qualifiers that allow multiple providers to contribute to a health assessment over a period of time.

When all qualifiers are complete and the required evidence is recorded, a Medicare claim can be made.

Required qualifiers in a clinical item are displayed in the following way:
- A red dot to the left of the qualifier indicates that this qualifier must be addressed within the period defined as the required interval, for example, 6 months
- If the qualifier is addressed within the time interval on any clinical item type for that patient, the dot changes to blue.

If a clinical item is saved and all the required qualifiers with red dots that appeared at the beginning have been addressed, the item has a status of Complete. However, if a required qualifier is not addressed:

- The item has a status of Incomplete
- A recall is created so that the provider can address the incomplete information. The recall is listed in the Main Summary > To Do list, prefixed with <Recall>.

You cannot edit or add a required qualifier for a previously saved incomplete item, for example through the progress notes. Instead you must use the recall to add the information.

Required qualifier information is typically recorded in the Main Summary > Qualifier Summary.

For example, a health service completes a check with required qualifiers in the following way:

1. The patient first sees a healthworker:
   a. The healthworker opens the patient's clinical record and adds the Check up; Aboriginal & TSI adult to the patient's clinical record.
   b. The healthworker completes the required qualifiers on the Pre-check tab then clicks Save to save the clinical item. A recall is created and added to Main Summary > To Do list, prefixed with <Recall>.
2. The patient then sees a nurse to have their immunisations:
   a. The nurse opens the patient's clinical record and in the Main Summary > To Do list, double-clicks <Recall> Aboriginal & TSI adult health check.
   b. In the Manage Recall window, the nurse clicks Complete it.
   c. The nurse completes the required qualifiers on the Pre-check tab for the immunisation information then saves the clinical item. The clinical item is still incomplete, so is still listed on the Main Summary > To Do list, prefixed with <Recall>.
3. The patient now sees a doctor:
   a. The doctor opens the patient's clinical record and in the Main Summary > To Do list, double-clicks <Recall> Aboriginal & TSI adult health check
   b. In the Manage Recall window, the doctor clicks Complete it.
   c. In the clinical item, the doctor reviews the information already recorded then goes to the Examination of the patient tab and records values for the required qualifiers.
d. On the **Assessment of patient** tab, the doctor completes the health check and clicks **Save**.

All required qualifiers were completed, so the clinical item now has a status of **Complete** and the recall is removed from the **To Do** list.

For information about setting up clinical items with required qualifiers, see [Clinical Item Type Properties (on page 489)](#).

**Editing using the progress note**

If you edit the required qualifiers from the progress note, you may encounter the following behaviour:

- You can edit required qualifier fields entered in the original progress note and any other qualifiers in the same clinical item.
- If you edit an already complete clinical item using the progress note and by removing a required qualifier render the item incomplete, you must complete the recall to make the clinical item complete again.
- If you remove required qualifiers that were completed in a different service (even if by a different provider), the original progress note is not affected, but the status of the clinical item may change from complete to incomplete. Complete the recall to remedy this situation.

**Referral Status**

**Communicare defines the following statuses for a referral.**

- **Recall** (awaiting referral). The patient has not actually been referred yet. This status is used to indicate those patients that you wish to refer when the service becomes available. In a remote community, for example, children that need to see the ear specialist may have a recall for a referral added until the specialist’s next visit.
- **Referred** (referred and waiting for a response). The patient has been referred, that is the referral letter (or similar) has been sent. An appointment may or may not have been made, but the treatment has not been performed.
- **Complete**. The patient has been treated by the specialist.

**Finding Hidden Windows**

This form appears whenever the user has opened one of the following windows:
Because these windows can be left open whilst the user is doing something else this form stays on top of other windows and indicates which of these windows is open. A 'grey' button means that type of window is not currently open. A button highlighted in red shows a window that is open. The user can click on a red button to bring that window to the top.

This window can be moved around the screen and will stay where it has been placed until Communicare is restarted then it will appear at the top left of the screen.

**Data Entry Wizard**

The Communicare Data Entry Wizard allows users to enter a clinical item into multiple patient records with ease. This is extremely useful when entering, say, a particular immunisation given to a group of patients.

The user is prompted at first to confirm the details (on page 87) of the services performed (provider name, encounter place and mode and date) and then select a clinical item from the Clinical_Terms_Browser.

The Patient_Search form is then presented to select the first patient. Details of that item are presented for adding a comment or any qualifiers that may be attached to the item. If there is an automated recall then the usual form (on page 261) is presented to edit, cancel or accept the recall for that patient.

Once you have finished entering the details for the first patient, the patient search screen is presented again to select the next patient, and so on until all patients have had the item recorded. At this point the patient search is cancelled.

The user can now change the service details to enter items for another provider, mode, place or date. There is an option to specify whether to mark created encounters as Not Claimable. The user can also select a different clinical item and enter that for a group of patients.

The rights to use the data entry wizard can be given to users without granting them the right to open patients' clinical records. This is particularly useful when the provider is not a health professional but is recording a non-medical service, such as providing transport, or when the provider is a visiting
specialist, such as a dentist, and is required to record some specific procedures but not to consult the full clinical record.

**Rules obeyed by the Data Entry Wizard**

Data Entry Wizard is not the Clinical Record.

Data Entry Wizard is a stripped down version of the Clinical Record and it only allows adding clinical items to a patient’s clinical record without opening the full clinical record.

As such some restrictions apply:

- When selecting the provider, place and mode of the service a date is also required.
- The service is created or started only if the clinical item has been added to the clinical record.

These are the rules used for creating/starting a service:

1. If no encounter exists with the selected place/mode for the selected patient then a date only encounter is created.
2. If an encounter exists but it is not started then the encounter is started and finished.
3. If an encounter exists but it is not finished then the encounter is finished.
4. If an encounter exists but it is finished then the encounter is not changed.

This means that if a doctor saw the patient in the morning and finished the service it does not matter when we use Data Entry Wizard because we will preserve the existing timestamps. It also means that if there is a booking or waiting encounter for the patient we will start and finish it automatically.

There will be a progress note generated for the service, with the clinical item added. This item will have the viewing right normally associated with it, and the note will have your default viewing right (the same as a service you normally create receives).

**Clinic Attendance**

Use the Clinic Attendance module to record the numbers of consultations or encounters between a patient and doctor or other service provider, using predefined age and sex categories.

Clinic attendance is the total attendance by sex and age group for a period when a clinic was held and patients attended. This information is used to produce attendance reports.

Do not combine attendance for days that might need to be reported separately. For example, if monthly reporting is required, do not combine attendance for days in different months.

Attendance is recorded by sex and age in the following categories:
• Male under five years of age
• Female under five years of age
• Male five to fourteen years of age
• Female five to fourteen years of age
• Male fifteen to fifty years of age
• Female fifteen to fifty years of age
• Male over fifty years of age
• Female over fifty years of age

Clinic attendance is identified by place and date, that is, only one clinic attendance record can be recorded for a particular place and date.

To work with clinic attendance records:

• To add a new clinic attendance record, click **Add clinic attendance**.
• To change a clinic attendance record, double-click the required record and change the attendance values.
• To delete a clinic attendance record, select the required record and click **Delete clinic**.

\[\textbf{Note:}\] Clinic attendance records are removed permanently from the database. If you delete in error, and a clinic actually occurred for the locality and date, add a new attendance record.

### Medications

This topic covers all Medications Management functionality within Communicare.

#### Medication Overview

Displays all Prescription, Administer and Supply medication information for the selected patient.

The overview also includes any medication history taken verbally from a patient, prefixed with `<History>`.

### Prescribing

Use Communicare to prescribe medications.

For Communicare V20.1 and later, prescribing is now divided into three actions:

• Write a Prescription - use when you want to write a prescription, print it and give it to a patient to fill outside your health service
• Create a Medication Order - use when you want to administer or supply medication from within your health service
• Record Medication History - use when you want to record any medication that the patient may have taken, but which was not provided by your health service

**Tip:** Communicare Administrators can edit Provider information in *File > Reference Tables > Provider.*

### Write Prescriptions

Use the Add Medication window, Write a Prescription tab when you want to write a prescription, print it and give it to a patient to fill outside your health service.

To prescribe medications for a patient in Communicare, you must have a Prescriber number and the user group to which you belong must have Prescription access rights. Restricted providers can prescribe medication that is included in their user group’s Scope of Practice.

If Medication > Add Medication is not available, ask your Communicare Administrator to enable Prescribing - Full or Prescribing - Once Off/Short Course for your user group.

If there are no details in the Drug Browser, ask your Communicare Administrator to arrange the import of [MIMS Pharmaceutical Database (on page 175)](#).

You cannot record a medication with a date after a patient’s date of death.

When you add a prescription, it always defaults to the date of the service; you cannot change the date of an individual medication. If you need to add an historical medication or backdate a medication, add it using Medication_History (on page 183).

To add a prescription for a patient:

1. In a patient's Clinical Record, click **Medication > Add Medication** or press F9.
   - If a warning is displayed that there is no adverse reaction information recorded, click Yes and review with the patient.
   - To record any problems, on the Main Summary, click New Adverse Reaction. See Adverse Reaction Maintenance (on page 159) for more information.
2. From the Drug Browser, select the medication you want to prescribe.

   **Tip:** When using generic prescribing, formulation and pack are displayed in a single field. If you are searching for a specific formulation and pack for a specific brand, to display all options for equivalent active ingredient medications that have slightly different packaging or formulation, deselect Show generics not brands.
3. If there are any pregnancy interactions, condition or procedure interactions, or drug interactions or warnings, they are listed in the Medications Warnings window. If you want to proceed, click Noted, otherwise click Cancel and repeat steps 1-2.

In the Medications Warnings window:

- If the patient is pregnant, the pregnancy banner is displayed.
- If the patient is pregnant or possibly pregnant and there is a pregnancy interaction with the selected drug, ADEC Pregnancy Category warnings are displayed.
- If condition interaction support is available at your health service, and the patient has a condition with which the medication interacts, a condition interaction is displayed.
- If there is an interaction between this medication and the patient's other active medications, a drug interaction is displayed.
- For more information, see Medication Warnings (on page 163).

4. Details from MIMS for the selected medication are added to the Add Medication window, including:

- Interactions and warnings - for example, if the patient is pregnant or possibly pregnant, ADEC Pregnancy Category warnings
- PBS information - Strength, Max PBS packs and Max PBS repeats
- Payment Scheme, for example, PBS
- LEMI and LMBC information

5. In the Add Medication window, go to the Write a Prescription tab.

- To add adverse reactions, click Add. For more information, see Adverse Reaction Maintenance (on page 159).
- To check any existing medications, click Medication Overview.

6. For Medication Type, select either Once Off / Short Course or Regular Medication depending on whether this medication is to treat an acute or chronic condition.

7. Where available, for Prescribed Using, select either Generic name or Brand name.

- For brand name medications, the formulation, strength, pack size and number of packs are displayed, except for items on the LEMI, which display only the brand name.
- These details are not displayed for generic drugs, except:
  - If there are multiple items in the pack, full details are included
  - If the words modified or release appear in the formulation, the generic formulation is shown. For example, Metformin hydrochloride modified release tablet, 500 mg.

**Tip:** Ensure you read any information banners relating to brand prescribing.

8. If required, to allow pharmacists to substitute brands, where applicable set Allow brand substitution.

9. If you want to change medication, in the Medication field, click Choose.
Tip: To add this medication to your list of preferred medications and list it automatically every time you enter the drug browser, click Favourite.

10. If you want to edit the pack size, in the Pack Size field, enter the required value.

11. In the No. of Packs field, enter the number of packs you want to prescribe.

12. In the Repeats field, enter the number of repeats required.

13. The default value displayed in the Duration field is the total number of packs together with repeats, assuming that each pack lasts 1 month and determines how long once off prescriptions are displayed in the Medication Summary, to a maximum of 12 months. The dosage that you specify does not affect the default calculation. The date in the Until field is calculated from the duration. The duration is used by the drug interactions function to determine if a warning should be displayed. Adjust either the duration or date until if required.
   - Once off or short course medications are removed from the Medication Summary after the duration has elapsed.
   - Regular medications are listed on the Medication Summary until they are stopped.

14. For DAA Required, if the patient uses a Dosage Administration Aid, click Yes.
   a. From the DAA type list, select the type of DAA used.
   b. In the DAA fields, either:
      - In the DAA Breakfast, Lunch, Dinner and Bedtime fields, enter the dosage required at each.
      - If you’d prefer to provide dosage instructions instead of a dosage for each time period:
         i. Set As per Dosage.
         ii. In the Dosage Instructions field, enter dosage instructions for the medication using full text or short codes. To use short codes, for example, BD for twice a day, or CF for with food, start typing the short code:
            ◦ Matching short codes are listed as you type. Press Enter or Tab to select a phrase. Use the up and down arrows to move up and down the list.
            ◦ If you have completed the short code, press the space bar to select the text that that code represents.
            ◦ Click Add shortcode or press F2 to see a list of all short codes available for your health organisation. Use the up and down arrows to move up and down the list.

15. If the medication requires authority:
   - For Streamlined Authority:
a. In the **Approval Number** field, click **Choose** and select the appropriate approval number. This number is printed on the script and checked by pharmacists when they dispense the medication.

b. From the **Approved Indication** list, select the indication text.

   • For Authority medication:
     
     a. If you have a previous authority number for this medication, set **Previous Authority**.
     
     b. Otherwise, ring the PBS or DVA number provided and provide the patient's details, the Authority Number listed and the clinical indication.
     
     c. In the **Approval Number** field, enter the number provided to you. This number is printed on the script and checked by the pharmacist when they dispense the medication.
     
     d. Click **Authority Indication Information** to check the approved clinical indication that must be met when prescribing this medication.

   • If the prescription has repeats and you want the pharmacist to return it to the patient when it is filled, set **Return to Patient** to print the words **Return to Patient** on the prescription.

16. In the **Comments** field, enter any additional information to include in the prescription.

17. From the **Reason** list, select from the existing clinical items associated with the patient. If you haven't yet added a clinical item for the condition that the medication treats, click **Add Reason** and select a new clinical item.

18. If the patient is registered for CTG PBS co-payment relief, to print the PBS or RPBS script with a CTG code, set **CTG PBS co-payment relief**.

19. If the patient gives their consent to share this prescription information with MHR, set **Consent to send to My Health Record**. If the patient has a My Health Record, this option is automatically set.

   Setting this option sets a flag for eRX which tells them whether or not to send the medication information for the patient to MHR. Communicare does not send this information to MHR separately. See [Electronic Transfer of Prescriptions (ETP) (on page 179)](#) for more information.

20. If required, click **Ellipsis** and set one or both of the following options:

    • **Save medication as favourite** - add the medication to your list of favourites displayed when you first open the **Drug Browser**.

    • **Save medication as default** - to save the quantity, repeats, dosage instructions and duration for this medication. This information is automatically included whenever you prescribe this medication for any patient. Set this option for medications that typically require the same dosage instructions for any patient, for example Yasmin.
21. If you want to add another medication for the patient, click Add another item to save the first medication and clear all fields. Repeat steps 2-19 to add another medication.

22. Click Save.

The medication and associated condition are recorded in the patient's clinical record.

Medications are listed on the Summary > Medication Summary and the Detail > Rx - Prescription tabs.

On the Medication Summary:

- Once off medications are listed on the Medication Summary only until the specified duration elapses.
- Regular medications are listed on the Medication Summary until they are stopped or represcribed.
- If the new prescription for a regular medication has the same product, form and pack codes as an existing regular medication, the original medication is stopped.
- If you save a second prescription for a regular medication with the same product, form and pack codes as a medication that you have already prescribed during the same service, the first medication is deleted. If you have already printed the prescription for the first medication, ensure that you destroy it.

You can edit prescriptions only if the service is still open and the prescription hasn't been finalised.

If your health service is set up for Real-Time Prescription Monitoring (RTPM), and the medication is a Victorian monitored drug, Communicare sends information to the Safescript service on the internet. Safescript results are then displayed.

Note: If ETP is enabled for your encounter place and no locality is set for your encounter place or organisation, you can't save new prescriptions. For more information, see Electronic Transfer of Prescriptions (ETP) (on page 179).

To generate a script number, finalise the prescription. You can print when finalising if required.

Finalise and print the medication from the Medication Summary, or when you close the clinical record.

If you have written a prescription that is part of a Medication Request, and you need to supply some of the medication to the patient now to cover the period until the the Medication Request is fulfilled by the pharmacy and arrives for the patient, you can create a medication order from the prescription.
ActiveIngredientPrescribing

Prescriptions created in Communicare V20.2 and later meet the requirements of the Active Ingredient Prescribing legislation (2019), which is mandatory from 1 February 2021.

This legislation ensures that doctors make a clinical decision about the inclusion of the brand by prohibiting prescribing software from including brand names on prescriptions by default.

To meet the requirements of the legislation, set your Prescribing Options to Generic Prescribing. For more information, see Prescribing options in System Parameters - Clinical (on page 434).

Prescriptions created before the introduction of active ingredient prescribing are displayed according to the new rules if doing so does not change the original intent of the prescriber.

For those medications on the LEMI, prescriptions created before the upgrade are displayed as intended by the original prescriber. However, if a prescription is reprinted, the format abides by the new rules for prescriptions.

Genericmedications

Active ingredients are included on all Pharmaceutical Benefits Scheme (PBS) and Repatriation PBS (RPBS) prescriptions, except for medications with four or more active ingredients and a number of other specified items (see LEMI and LMBC below).

For generic medications, Communicare lists each of the items in the pack where each item is made up of one or more active ingredients with varying strengths.

```
active_ingredient1 strength, active_ingredient2 strength,
active_ingredient3 strength, active_ingredient4 strength
form unit_volume [pack_size] Rpts: number_of_repeats
```

The following rules are used to determine the generic composition of a brand drug/pack:

• PBS prescriptions - if the generic composition contains only one item with one active ingredient, the form is not included.
• However, if the formulation of the product contains the terms modified or release, each active ingredient in the product indicates the form.
• Also, if the formulation of the product does not contain the terms "modified" or "release", but an active ingredient within it does contain these terms, this active ingredient indicates the form of the ingredient.
• The volume information is added only when it is available. If the volume is 1 per unit, that is 1 / g, the 1 is ignored. For example, 50 mg / g compared to 50 mg / 2 g.
• If subpackage information is present, this is used, otherwise the number of items per pack is used. For example, [8] x2 means that there are 2 subpackages of 8 items in each pack.
Examples

• One item, with one active ingredient:
  Metformin hydrochloride 500 mg coated tablet

• One item, with three active ingredients of varying strengths:
  Aluminium hydroxide 250 mg/5 mL, Magnesium hydroxide 120 mg/5 mL,
  Magnesium trisilicate 120 mg/5 mL oral suspension 500 mL [1]x2

• Two items, each with one active ingredient:
  Peginterferon alfa-2b 80 mcg powder for injection [4] & Ribavirin 200 mg capsule [140]

• Two items, with three active ingredients each:
  Paracetamol 300 mg, Dextromethorphan hydrobromide monohydrate 10 mg capsule & Paracetamol 300 mg,
  Dextromethorphan hydrobromide monohydrate 10 mg, Doxylamine succinate 6.25 mg capsule [12]

Brand medications

Prescribers may continue to include a brand name on prescriptions wherever clinically necessary for their patient.

When you prescribe by brand, the format of the medication displayed in and printed from Communicare is as follows:

active_ingredient strength form (BRAND_NAME)

For example:

Warfarin sodium 1 mg tablet (COUMADIN)

where COUMADIN is the brand name.

LEMI

Items included in the LEMI (on page 605) are displayed and printed by brand in Communicare. In Communicare, when you add, edit or represcribe an item included in the LEMI, you can select the medication only by brand and an information banner is displayed, This medication is excluded from generic prescribing.
For those medications on the LEMI, prescriptions created before the upgrade are displayed as intended by the original prescriber. However, if a prescription is represcribed or reprinted, the format abides by the new rules for prescriptions, except for medications that are represcribed in bulk. For these medications, if they were prescribed by active ingredient before the upgrade and are on the LEMI, they are represcribed by active ingredient.

**LMBC medications**

Medications included in the [LMBC (on page 605)](#) are flagged in Communicare. Providers should consider prescribing these medications by brand. For example, Marevan and Coumadin are not bioequivalent despite both having the same active ingredient of warfarin sodium, so should be prescribed by brand.

In Communicare, when you add, edit or represcribe a medication on the LMBC, the following warning banner is displayed, *This medication should be considered for brand inclusion. Is brand name clinically necessary?*.

![Warning banner](image)

**Extemporaneous preparations**

If you prescribe an extemporaneous medication, an extemporaneous preparation medication warning is first displayed then the following format for the medication is displayed in Communicare:

```
generic
recipe
```

The format of extemporaneous preparations printed from Communicare is as follows:

```
active_ingredient strength form, volume (FREE TEXT)
recipe
```

**FREE TEXT** indicates that this is a custom medication.

For example:

```
Boric acid 1g Solution, 60 mL (FREE TEXT)
```

Formulation: Mix 20mL of 5% Boric Acid solution with 40mL of deionised or distilled water.
Create Medication Orders

If you are a doctor, create a Medication Order for medication to be administered or supplied by a health worker at your health service. If you are a nurse or health worker, create a medication order for the associated verbal or written order from an authorised provider.

If Medication > Add Medication is not available, ask your Communicare Administrator to enable Prescribing - Full or Prescribing - Once Off/Short Course for your user group.

If there are no details in the Drug Browser, ask your Communicare Administrator to arrange the import of MIMS Pharmaceutical Database (on page 175).

You cannot record a medication with a date after a patient’s date of death.

When you add a medication order, it always defaults to the date of the service; you cannot change the date of an individual medication.

To add a medication order for a patient:

1. In a patient's Clinical Record, click Medication > Add Medication or press F9.
   - If a warning is displayed that there is no adverse reaction information recorded, click Yes and review with the patient.
   - To record any problems, on the Main Summary, click New Adverse Reaction. See Adverse Reaction Maintenance (on page 159) for more information.
2. From the Drug Browser, select the medication you want to order. If your user group has a restricted formulary, only medications included in that formulary are displayed.
   - Tip: When using generic prescribing, formulation and pack are displayed in a single field.
   - If you are searching for a specific formulation and pack for a specific brand, to display all options for equivalent active ingredient medications that have slightly different packaging or formulation, deselect Show generics not brands.
3. If there are any drug interactions or warnings, they are listed in the Medications Warnings window. In the Medications Warnings window:
   - If the patient is pregnant, the gestation is displayed.
   - If the patient is pregnant or possibly pregnant and there is a pregnancy interaction with the selected drug, ADEC Pregnancy Category warnings are displayed.
   - If you want to proceed, click Noted, otherwise click Cancel and repeat steps 1-2.
4. Details from MIMS for the selected medication are added to the Add Medication window, including:
   - Interactions and warnings - for example, if the patient is pregnant or possibly pregnant, ADEC Pregnancy Category warnings
   - PBS information - Strength, Pack Size
In the **Add Medication** window, go to the **Create a Medication Order** tab.

- To add adverse reactions, click 📋Add. See *Adverse Reaction Maintenance (on page 159)* for more information.
- To check any existing medications, click 📊Medication Overview
- If the medication is outside your scope of practice, the following message is displayed:

![Warning: Medication falls outside your scope of practice. It requires authorisation via Verbal/Written order.]

6. For **Medication Type**, select either **Once Off / Short Course** or **Regular Medication** depending on whether this medication is to treat an acute or chronic condition.

7. Where available, for **Order Using**, select either **Generic name** or **Brand name**.

- For brand name medications, the formulation, strength, pack size and number of packs are displayed, except for items on the LEMI, which display only the brand name.
- These details are not displayed for generic drugs, except:
  - If there are multiple items in the pack, full details are included
  - If the words *modified* or *release* appear in the formulation, the generic formulation is shown. For example, **Metformin hydrochloride modified release tablet, 500 mg**.

**Tip:** Ensure you read any information banners relating to brand prescribing.

8. If you want to change medication, in the **Medication** field, click **Choose**. To add this medication to your list of preferred medications and list it automatically every time you enter the drug browser, click ⭐Favourite.

9. If the selected medication falls outside your Scope of Practice, enter details of the verbal or written order from an authorised provider. You cannot select yourself as the authorising clinician.

   a. From the **Authorising Clinician > Doctor Review** list, select the provider who provided the verbal or written order. The list includes providers who:
      - Have a prescriber number
      - Have a username associated with their provider name
      - Have a Communicare log in name and whose access has not been disabled
      - Have Clinical Records and Medication View system rights for their [user group](on page 451)

   b. If required by your health service, from the **Authorising Clinician > Staff Member** list, select a second provider who verified the verbal or written order. The list includes all providers whose access has not been disabled.

10. If you want to edit the pack size, in the **Pack Size** field, enter the required value.
11. In the **No. of Packs** field, enter the number of packs included in the Medication Order.

12. The default value in the **Duration** field is the total number of packs together with repeats, assuming that each pack lasts 1 month, and determines how long the prescription is listed on the Medication Summary. The dosage that you specify does not affect the default calculation. The date in the **Until** field is calculated from the duration. The duration is used by the drug interactions function to determine if a warning should be displayed. Adjust either the duration or date until if required.

13. In the **Order Instructions** field, enter administer or supply instructions for the medication using short codes or full text. For example, enter **BD** for *twice a day*, or **CF** for *with food*.
   - To see a list of short codes available for your health organisation, click **Add shortcode** or press F2.
   - If the medication is for supply and you want to copy the order instructions to the **Label Instructions** field, click **Copy to Label Instructions**.

14. If the medication is for supply, in the **Label Instructions** field, edit the instructions copied from the order instructions or enter dosage instructions to be printed to a label using short codes or full text.

15. In the **Comments** field, enter any additional information to include in the order.

16. From the **Reason** list, select from the existing clinical items attached to the patient. If you haven’t yet added a clinical item for the condition that the medication treats, click **Add Reason** and select a new clinical item.

17. If required, click **Ellipsis** and set one or both of the following options:
   - **Save medication as favourite** - add the medication to your list of favourites displayed when you first open the Drug Browser.
   - **Save medication as default** - to save the quantity, repeats, dosage instructions and duration for this medication. This information is automatically included whenever you prescribe this medication for any patient. Set this option for medications that typically require the same dosage instructions for any patient, for example Yasmin.

18. If you want to add another medication for the patient, click **Add another item** to save the first medication and clear all fields. Repeat steps 2-16 to add another medication.

19. If your user group has the the appropriate system rights and you want to now administer or supply the medication, click **Save & Supply**.

20. Click **Save**.

If you clicked **Save & Supply**, the **Administer and Supply Medication** window is displayed. Enter administer or supply information about the medication. For more information, see **Administer and Supply Medication (on page 184)**.

If the medication order was raised from a verbal order, the authorising Doctor is notified of the verbal order awaiting approval.
The medication and associated condition are recorded in the patient’s clinical record. Medications are listed on the Summary > Medication Summary and the Detail > Rx - Prescription tabs.

On the **Medication Summary**:

- Medication is visible and current on the **Current/Regular Medication** window on the Summary page of the clinical record until the duration elapses.
- Regular medications are listed on the **Medication Summary** until they are removed. If the duration has elapsed, regular medication shows a red until date.
- Once-off or Short Course medications are listed on the **Medication Summary** only until the specified duration expires.
- The ![Unreviewed Verbal Order icon](image) is displayed for medication orders raised through a verbal order that are not yet reviewed.

The medication can now be administered or supplied to the patient, either by you or a health worker.

### Create Medication Orders from Prescriptions

If you have written a prescription that is part of a Medication Request, and you need to supply some of the medication to the patient now to cover the period until the pharmacy order is fulfilled and arrives for the patient, you can create a medication order from the prescription.

To view the prescription and copy its details to a medication order, you must belong to a user group that has **Prescribing - Full** or **Prescribing - Once Off/Short Course** rights.

You can create medication orders only for active prescriptions that are not stopped, deleted or expired.

To copy a prescription to a medication order for a patient:

1. After you have added the prescription, in the patient’s Clinical Record, go to the **Summary > Medication Summary** tab or the **Detail > Rx - Prescription** tab.
2. Right-click the required medication, and select **Create Once Off Medication Order**.
3. You will have already reviewed the interactions. Additionally you are warned that **The currently prescribed medication contains the same generic components**. In the **Medications Warnings** window, click **Noted**.
4. Details from the prescription are copied to the **Create Once Off Medication Order** window.
5. If required, to suit your Imprest edit **Order Using** and select either **Generic name** or **Brand name** depending what you have in stock.
6. In the **No. of Packs** field, enter the number of packs included in the Medication Order. The default is 1.
7. The **Duration** is set to 1 day. Adjust either the duration or date until if required.

8. In the **Order Instructions** field, enter administer or supply instructions for the medication using short codes or full text. For example, enter **BD** for *twice a day*, or **CF** for *with food*.
   - To see a list of short codes available for your health organisation, click Add shortcode or press F2.
   - If the medication is for supply and you want to copy the order instructions to the **Label Instructions** field and overwrite existing label instructions, click Copy to Label Instructions.

9. Dosage Instructions and DAA Dosage Instructions are copied where available from the prescription to the **Label Instructions** field. If the medication is for supply, in the **Label Instructions** field, edit the copied instructions or enter dosage instructions to be printed to a label using short codes or full text.

10. In the **Comments** field, enter any additional information to include in the order.

11. The clinical item associated with the original prescription is copied to the **Reason** field in the medication order. If required, you can remove or replace the clinical item:
    - To replace the copied clinical item with a new one, click Add Reason and select a new clinical item.
    - To remove an item and leave the reason blank, click Remove.

12. Click **Save**.

The medication and associated condition are recorded in the patient's clinical record. Both the regular medication and the once-off / short course copy are listed on the Summary > Medication Summary and the Detail > Rx - Prescription tabs.

On the **Medication Summary**:

- Medication is visible and current on the **Current/Regular Medication** window on the Summary page of the clinical record until the duration elapses.
- Regular medications are listed on the **Medication Summary** until they are removed. If the duration has elapsed, regular medication shows a red until date.
- Once-off or Short Course medications are listed on the **Medication Summary** only until the specified duration expires.

The medication can now be administered or supplied to the patient, either by you or a health worker.

**Finalise Prescriptions**

In Communicare V20.2 and later, you can finalise prescriptions to generate a script number without printing out prescriptions. If required, you can then print the prescriptions.

**Note:** To finalise prescriptions, you must be a prescriber and have a prescriber number.
To finalise prescriptions and generate a script number:

1. In the clinical record, on the Summary > Medication Summary tab, click Finalise Prescriptions.
   
   **Tip:** Alternatively, on the Medication Summary tab or Detail tab, right-click on a medication and select Finalise prescriptions.

2. In the Finalise Prescriptions window, all current medications that have not been finalised or printed are listed and automatically selected. In the Finalise prescriptions step, deselect any medications in the table that you don't want to finalise.

3. If medication requests are enabled for your health service, and you want to create a medication request (on page 151), you can either do so now or after you finalise the medications from the Medication Summary tab.

   **Tip:** You cannot create medication requests for back-dated services.

If you want to create a medication request now:

   a. In the Create a medication request? step, set Yes.
      
      - The patient's current medications that were included in a previous medication request are listed with a status of Existing.
      - Any new medications selected in the Finalise prescriptions step are listed with a status of New.
      - Medications included in a DAA are grouped by DAA type and assigned a number.
      - All active regular medications, DAA medications and medications that are included in the current, active request are selected by default.

   b. Deselect any medications that you don't want to include in the new medication request.

   c. If you are arranging supply of the patient-specific medication, from the Pickup Location list, select the location from which the patient will collect their medication. If the pickup location is already set in the clinical record Medication Summary, that location is included in the medication request automatically. If the current encounter place is a nominated medication pickup location, it is selected as the pickup location by default.
      For more information, see Encounter Place (on page 470).

4. If you now want to print:

   a. In the Do you need to print today? step, set Yes.

   b. From the What do you need to print? list, select what you want to print:
      
      - To print finalised prescriptions to separate PBS scripts, set PBS Scripts.
Note: Medications included in a medication request cannot be printed as a PBS script.

- To print the new medication request, set Medication Request Form.

Tip: If consolidated orders are enabled for your health service, you can't print medications included in a medication request to a PBS script.

5. Click Finalise.

If you chose to print, the PBS Scripts and medication request are printed. If your printer assignment is set to PDF, and you chose to print both PBS Scripts and the medication request, two Save PDF File As windows are displayed, one after the other. Enter a name for each PDF file. A single PBS Script listing all PBS items is saved first, followed by the medication request.

Any medications that were not finalised, but were included in the new medication request are finalised when the medication request is created.

If you chose to create a medication request, it supersedes any previous medication requests and is listed in the Medication Requests window with a status of Active.

For medications that were finalised only, if custom prescription forms are enabled, and you chose to print the prescriptions, they are printed using your own template, otherwise they are printed on preprinted PBS forms.

If you created a medication request and your health service uses consolidated orders, you can now create a consolidated order.

To print prescriptions later that have already been finalised, in the clinical record on either the Summary > Medication Summary tab or the Detail tab, right-click a medication and select Reprint Prescriptions.

If you chose not to print the medication request when you finalised the medications, you can print it later from the Medication Requests window. For more information, see Medication Requests (on page 151).

Medication Requests

In Communicare V20.2 and later, you can create medication requests. Medication requests combine multiple medications on one prescription.

Medication requests can be sent to a pharmacy for dispensing. Instead of printing individual PBS scripts, you can print a medication request which is the equivalent of a single batch prescription. If you stock your patient's prescription medications at your health service, or are the health provider
for a remote site that stocks prescription medications for your patients, you can use medication requests to help manage the patient’s medications.

Tip: Medication requests are not enabled by default. Communicare Administrators can enable medication requests in System Parameters. For more information, see System Parameters - Prescription Forms (on page 444).

To display the current medication request, in the the patient’s clinical record, on the Summary > Medication Summary tab, click Medication Requests.

The Medication Requests window shows the current medication request, including any DAA medication groups, and also lists all superseded medication requests.

The following details are displayed for the medication request:

- **Encounter Place** - the encounter place for the current service or the selected pickup location for patient-specific inventory
- **Created** - the date on which the medication request was created
- **Until** - the until date of each medication
- **Created by** - name of the provider who created the medication request
- **Status** - one of the following:
  - **Active** - the current medication request
  - **Stopped** - any superseded medication requests
  - **Cancelled** - any medication request that has been cancelled

If you need to check the medications included in a previous medication request, or check the contents of a previous DAA medication group, expand the required medication request.

Medications in the medication request display the usual medication icons.

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Icon" /></td>
<td>Identifies once off or short course medications</td>
</tr>
</tbody>
</table>
Table 24. Medication request - medication icons (continued)

<table>
<thead>
<tr>
<th>Icon</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>🚫</td>
<td>Identifies regular medications</td>
</tr>
<tr>
<td>🝃</td>
<td>Identifies a medication group included in a DAA. A separate medication group is created for each DAA type:</td>
</tr>
<tr>
<td></td>
<td>• Blister Pack</td>
</tr>
<tr>
<td></td>
<td>• Sachet</td>
</tr>
<tr>
<td></td>
<td>• Dosette Box</td>
</tr>
<tr>
<td></td>
<td>• Bag (OP)</td>
</tr>
<tr>
<td></td>
<td>• Packet</td>
</tr>
</tbody>
</table>

The medication group number is incremented each time you adjust the medications included in that DAA type, that is, each time you add, delete, update, repeat, represcribe or stop a medication included in that DAA.

To see previous medication groups, open the superseded medication requests.

Add and print medication requests

Each patient has only one current medication request. Add a new medication request whenever you change a patient's medications or alter a DAA medication group.

💡 Note:

To create medication requests, you must be a prescriber and have a prescriber number.

You cannot create medication requests for back-dated services.

To add a patient's medication request, and print it if required:

1. In the patient's clinical record, when you have finished reviewing the patient's medications and prescribing any new or changed medications, on the Medication Summary, finalise (on page 149) the prescriptions.

   🔄 Tip: If you'd prefer, you can create a medication request as you finalise (on page 149) the medications.

2. On the Medication Summary, click 🗂 Medication Requests.

3. In the Medication Requests window, click Add Medication Request. In the Add Medication Request window, all active, finalised prescriptions, including medication groups by DAA type are displayed. All active regular medications, DAA medications and medications that are included in the current, active request are selected by default.

4. In the Create a medication request step:
   a. If the location from which the medication will be supplied to the patient after it has been fulfilled is separate to the current encounter place, from the Pickup Location list, select this location. If the pickup location is already set in the clinical record Medication
Summary, that location is included in the medication request automatically. If the current encounter place is a nominated medication pickup location, it is selected as the pickup location by default. For more information, see Encounter Place (on page 470).

b. Select the medications and medication groups that you want to include in the medication request. For each medication, add notes if required.

5. In the **Do you need to print today?** step, if you want to print the medication request, set **Yes**.

6. Click **Save**.

The new medication request is listed in the **Medication Requests** window with a status of **Active**, and the number of the medication request is incremented.

The new medication request is also listed on the **Progress Notes** tab using the following format:

```
Date <Active> Medication request #x
Items: y; Pickup Location: z;
```

For example:

![Example Medication Request](image.png)

When a medication request is superseded, on the **Progress Notes** tab, its prefix is updated to **Stopped**. Cancelled medication requests are also listed and prefixed with **Cancelled**.

If you chose not to print in step 5 (on page 154), and you now want to print the current medication request, click **Print**.

If you decide the medication request is incorrect and you want to cancel it, click **Cancel**. Alternatively, create a new medication request to supersede the current one.

### Add Medication Requests

If you need to adjust the medications included in a medication request, add a new medication request to supersede the old one.

**Note:** To create medication requests, you must be a prescriber and have a prescriber number.

To add a medication request:

1. On the **Medication Summary**, click **Medication Requests**.
2. In the **Medication Requests** window, click **Add Medication Request**.
In the **Add Medication Request** window, all active, finalised prescriptions including medication groups by DAA type are displayed. All active regular medications, DAA medications and medications that are included in the current, active request are selected by default.

3. In the **Create a medication request** step:
   a. If the location from which the medication will be supplied to the patient after it has been fulfilled is separate to the current encounter place, from the **Pickup Location** list, select this location. If the pickup location is already set in the clinical record **Medication Summary**, that location is included in the medication request automatically. If the current encounter place is a nominated medication pickup location, it is selected as the pickup location by default. For more information, see [Encounter Place (on page 470)](#).
   b. Select the medications and medication groups that you want to include in the medication request. For each medication, add notes if required.

4. In the **Do you need to print today?** step, if you want to print the medication request, set **Yes**.

5. Click **Save**.

The new medication request is listed in the **Medication Requests** window with a status of **Active** and the number of the medication request is incremented.

The new medication request is also listed on the **Progress Notes** tab using the following format:

```
Date <Active> Medication request #x
Items: y; Pickup Location: z;
```

For example:

```
04/11/2020 <Active> Medication request #2
Items: 3; Pickup Location: Millennium Health Service;
```

When a medication request is superseded, on the **Progress Notes** tab, its prefix is updated to **<Stopped>**. Cancelled medication requests are also listed and prefixed with **<Cancelled>**.

If you chose to print, the medication request is printed.

If you chose not to print the medication request, you can print it later from the **Medication Requests** window. For more information, see [Medication Requests (on page 151)](#).

**Supply Medication Requests**

After a medication request has been fulfilled by an external pharmacy, you can record when a patient picks up their medication.
To use this feature, medication requests must be enabled for your health service or there must be an existing inventory record. For more information, see System Parameters - Prescription Forms (on page 444).

After you have received patient-specific inventory from the pharmacy, you can supply it to the patient.

To record the supply of patient-specific inventory to the patient:

1. In the clinical record, add and finalise medications and create a medication request. For more information, see Finalise Prescriptions (on page 149).
2. Select Medication > Administer & Supply.
3. In the Requested medications section of the Administer and Supply Medication window, expand the medication or DAA pack that you want to supply to the patient from their fulfilled inventory.

Note: If any medications included in the patient inventory have been stopped or deleted, a warning banner is displayed and the affected medication is prefixed with <Stopped date> or <Deleted date>. 
4. In the **Imprest management** section, in the **Stock Used** field, enter the number of individual stock items supplied, or click ➕ Increment. The **Imprest Level** is decremented by the number of stock items supplied.

5. Ensure that the pickup location recorded under **Imprest Location** is correct.

6. In the **Supply details** section, in the **Supply Quantity and Units** fields:
   - Enter the amount of medication supplied
   - Select the medication units
   
   **Tip:** For DAA packs, ensure that the units match the DAA type.

7. From the **Supply Mode** list, select whether the medication was supplied to the patient or their carer or service provider.

8. In the **Notes** field, enter any pertinent notes.

9. Click **Save**.

The date and quantity of supply are added to the **Medication Summary** tab.

The date and time of supply is added to the supply record and is visible when you next open the **Administer and Supply Medication** window.

A supply record is added to the **Progress Notes**. The record shows the Supply Medication icon, the date, and is prefixed with the word `<Supply>`. For example:
Entries are also added to the **Detail** tab:

- By date, prefixed with `<Supply>`
- On the **Medication** topic tab, prefixed with `<Supply>`
- On the **Rx - Supply** class tab, prefixed with `<Inventory>`

**Removing patient-specific inventory**

When a patient's medications are changed, you can mark the superseded stock as discarded and remove the medication request from the inventory.

To update a patient-specific inventory:

1. Select **Medication > Administer & Supply**.
2. In the **Requested medications** section of the **Administer and Supply Medication** window, expand the medication or DAA type record that you want to adjust.
3. In the **Imprest management** section, in the **Discarded Stock** field, enter the number of individual stock items that you are discarding, or click Increment. The **Imprest Level** is decremented by the number of stock items you enter.
4. If you also want to remove the medication or DAA type from the inventory record in the database, set **Remove from inventory** and in the confirmation window, click Yes.
5. Click **Save**.

Discarded stock is not recorded in the **Progress Notes** or **Detail** tab.

**Print Prescriptions**

When you close the clinical record, you are prompted to finalise any prescriptions that haven't been finalised or printed that day.

If you want to print prescriptions before you close the record, you can print when you finalise prescriptions. Finalising a prescription assigns a script number to the prescription, so it is not necessary to print if a physical prescription is not required.

**Note:** To finalise and reprint prescriptions, you must be a prescriber and have a prescriber number.

Printing uses the Printer Assignments. You can print either to PDF or a printer. If you need only to assign a script number, you can instead just finalise (on page 149) the prescription.

On the **Medication Summary**, for any prescription that has not been printed or finalised, the 📖 print icon is displayed.
To print all new prescriptions:

1. In the clinical record, on the **Medication Summary** tab, click **Finalise Prescriptions**.
2. In the **Finalise Prescriptions** window, in the **Finalise Prescriptions** step, select the medications you want to print.
3. In the **Do you need to print today?** step, set **Yes**.
4. In **What do you need to print?**, select PBS Scripts.
5. Click **Finalise**.

Any unprinted prescriptions are sent to your default printer.

If you print the prescription at a later date to the service, the date of the prescription is adjusted to the date of printing.

**Add Adverse Reactions**

An Adverse Reaction details a reaction a patient has to a substance of any sort.

All users will be able to view a patient's reactions, and will receive warnings if prescribing medication. However, only users with the Common Viewing Right will be able to add adverse reaction information into a user's clinical record.

Only users assigned the Adverse Reaction Administration System Access Right can delete or update adverse reactions.

Definitions of clinical terms provided by NEHTA Adverse Reactions Data Specifications v1.1 29/02/2008.

To add a new adverse reaction to a patient's clinical record:

1. In the clinical record, on the **Main Summary**, click **New Adverse Reaction**.
2. In the **New Adverse Reaction** window, from the **Information Provided By** list, select a category for the source of the adverse reaction health information.
3. Select the agent or substance that causes the adverse reaction:
   a. Select the tab for the type of allergy.
   b. Scroll and select the allergen from the list or in the **Search** field enter a search term.

The agent type is identified as a Generic, a Drug brand, or a Non-Drug allergy. Drug allergies provide extra checking beyond the chosen drug. Substance checking includes any drug that is in the same substance as that chosen. Alerts will also be based on any drugs that have cross sensitivities.

The Non-Drug tab lists all active, non-medicinal concepts from the SNOMED CT-AU terminology. If you view or edit a non-drug adverse reaction added before SNOMED CT-AU
terminology was implemented, the substance or agent is listed using old terminology, which includes Animal, Chemical, Environment and Food agents.

4. From the Certainty list, select the degree of confidence that you have that the selected agent or substance caused the adverse reaction.

Select from:

- **Certain** - a clinical event, including laboratory test abnormality, occurring in a plausible time relationship to agent exposure or administration, and which cannot be explained by concurrent disease or other agents or chemicals. The response to withdrawal of the agent (dechallenge) should be clinically plausible. The event must be definitive pharmacologically or phenomenologically, using a satisfactory rechallenge procedure if necessary.

- **Probably/Likely** - a clinical event, including laboratory test abnormality, with a reasonable time relationship to agent exposure or administration, unlikely to be attributed to concurrent disease or other agents or chemicals, and which follows a clinically reasonable response on withdrawal (dechallenge). Rechallenge information is not required to fulfil this definition.

- **Possible** - a clinical event, including laboratory test abnormality, with a reasonable time relationship to agent exposure or administration, but which could also be explained by concurrent disease or other agents or chemicals. Information on agent withdrawal may be lacking or unclear.

- **Unlikely** - a clinical event, including laboratory test abnormality, with a temporal relationship to agent exposure or administration which makes a causal relationship improbable, and in which other agents, chemicals or underlying disease provide plausible explanations.

5. From the Date of Exposure calendar, select the date or date and time that the exposure to the agent or substance occurred.

6. From the Date of Onset fields, select the date when the adverse reaction first occurred or started showing symptoms or signs. Set the year, month and day if known. Otherwise, set the year and month, or only the year. If the patient doesn't know when the adverse reaction started, set Not Known.

7. In the Reaction Type pane, select the reaction type.

Reaction types are taken from SNOMED CT-AU terminology and are arranged in a hierarchy, from least to most specific reaction type. Select the most appropriate reaction type:

- **Adverse reaction** - the default option and least specific reaction type. The WHO in 1972 defined an adverse reaction as ‘a response to a drug which is noxious and unintended, and which occurs at doses normally used in man for the prophylaxis, diagnosis, or therapy of disease, or for the modifications of physiological function’.
• **Allergic reaction** - Allergies are an overreaction of the immune system to substances that generally do not affect other individuals (from US Centre for Disease Control). Allergic reactions range from merely bothersome to life-threatening.
  - **Hypersensitivity reaction type I** - immediate hypersensitivity reaction or anaphylaxis, the most severe reaction
  - **Hypersensitivity reaction type II** - cytotoxic or cytolytic antibody reactions, e.g. transfusion reaction
  - **Hypersensitivity reaction type III** - immune-complex reactions, e.g. serum sickness
  - **Hypersensitivity reaction type IV** - delayed T cell mediated reactions, e.g. poison ivy
• **Non-allergic reaction** - the immune system is not involved with non-allergic reactions
  - **Drug interaction** - a substance (usually another drug) affects the activity of a drug when both are administered together.
    - **Drug interaction with drug** - one drug alters the pharmacological effect of another drug. The pharmacological effect of one or both drugs may be increased or decreased, or a new and unanticipated adverse effect may be produced.
    - **Drug interaction with food** - the food a person eats affects the ingredients in a drug so it doesn't work the way it should. Drug-food interactions can happen with both prescription and over-the-counter medicines, including antacids, vitamins and iron pills.
  - **Food intolerance** - occurs when the body has a chemical reaction to eating a particular food or drink. The symptoms for mild to moderate food allergy or intolerance may sometimes be similar, but food intolerance do not cause severe allergic reactions (anaphylaxis).
  - **Medication side-effect** - adverse drug reactions which do not depend on an immunological reaction against the drug, but on its pharmacological effects.
  - **Toxicity** - the degree to which a substance (a toxin or poison) can harm humans or animals. Acute toxicity involves harmful effects in an organism through a single or short-term exposure.

8. In the **Clinical Manifestation(s)** pane, select one or more signs and symptoms of the adverse reaction manifested by the patient. Where required, from the **Severity** list, select the severity of the symptoms.

9. In the **Reaction Status** pane, set the whether the adverse reaction is considered an active or inactive health challenge.
   
   Select from
• **Active - no rechallenge performed** - the adverse reaction is considered an ongoing health issue, e.g. active allergy to penicillin or bee sting

• **Inactive - no rechallenge performed** - the adverse reaction is not considered an ongoing health issue, e.g. intolerance to lactose was suspected, but this now does not appear to be the case

• **Rechallenge outcome - active** - a rechallenge of the adverse reaction has occurred and it is still considered an ongoing health issue, e.g. an adverse reaction to penicillin was reported. A clinically controlled rechallenge was performed, resulting in symptoms and signs of continuing allergy.

• **Rechallenge outcome - inactive** - a rechallenge of the adverse reaction has occurred and it is no longer considered an ongoing health issue, e.g. the subject of care had a reported adverse event to bee sting. After a course of desensitisation, a rechallenge produced no reaction - the problem determined now as inactive.

10. Click **Save**.

The new adverse reaction is listed in the patient's clinical record:

- On the **Main Summary**, in the **Adverse Reaction Summary** panes. Reactions to drugs are listed in the left pane; reactions to other substances such as bee venom are listed in the right pane.
- In the **Action Banner**

**Tip:** Newly added reactions can be deleted or updated within 24 hours if required.

**Decision Support**

Communicare provides prescribing decision support based on MIMS drug databases and clinical items with a valid ICPC-2 PLUS code.

Communicare includes the following prescribing decision support:

- Drug interactions
- Pregnancy interactions
- Condition interactions - not available by default. If your health service would like to implement this feature, contact **Communicare Support**.

**Note:** Interaction warnings are displayed regardless of the user's program rights, viewing rights or system rights.
**Important:** This is a decision support tool only and is not a substitute for good clinical decisions or practise. You should always verify and confirm the accuracy of any life-threatening information and critically important results.

### Table 25. Decision support

<table>
<thead>
<tr>
<th>Support type</th>
<th>Description</th>
<th>MIMS database used</th>
<th>Communicare version</th>
</tr>
</thead>
<tbody>
<tr>
<td>Drug</td>
<td>Checks for interactions between the active ingredients in medications.</td>
<td>DrugAlert</td>
<td>V19.1 and later</td>
</tr>
</tbody>
</table>
| Pregnancy    | • Drug to pregnancy interactions - checks an individual new medication for any pregnancy interactions.  
• Pregnancy to drug interactions - when you add a new pregnancy, checks the patient's active medications for interactions with a pregnancy. | HealthAlert          | • V20.1 and later  
• V20.2 and later |
| Condition    | • Drug to condition interactions - checks for any interactions against a patient's conditions when you add a new medication.  
• Condition to drug interactions - checks for any interactions between that condition and the patient's active medication list when you add a condition. | HealthAlert          | V20.2 and later      |

### Medication Warnings

The **Medication Warnings** window displays drug and adverse reaction warnings, and pregnancy, condition and drug interaction warnings. Use this information to support your prescribing decisions.

**Note:** The information provided by this package is not a substitute for good clinical knowledge and practise.

This module uses the MIMS databases.

When you write a prescription, create a medication order or administer and supply a medication, the newly selected drug is checked against the patient's existing clinical items, clinical data and all currently prescribed medications. Medications are treated as current if they have not expired.

Warnings are displayed in the following priority order:

- **Extemporaneous (on page 164)** - extemporaneous preparations are listed
- **Reaction (on page 164)** - warnings are displayed for medications for which the patient has a recorded adverse reaction
- **Pregnancy (on page 164)** interactions - any interactions between the active ingredients in the medication and pregnancy are listed
• **Condition (on page 165)** interactions - if condition interaction support is available at your health service, any interactions between the active ingredients in the medication and the patient's recorded conditions or procedures are listed

• **Drug (on page 165)** interactions - any interactions between two nominated generic substances are listed

• **Warning (on page 167)** - any duplication of active ingredients between medications is displayed in the following order:
  ◦ Currently prescribed medications
  ◦ Previously stopped medications

To proceed, read the warnings and interactions either on the **All** tab, where all warnings and interactions are listed, or by warning type on each separate tab, and click **Noted**.

**Extemporaneous**

Extemporaneous preparations are listed, but interaction and adverse reaction checks and drug warnings are not provided. Use your clinical knowledge to determine the safety of the preparation.

**Reactions**

Reactions are identified according to the product's generic components, and record potential adverse reactions for a patient. If the Substance Warning has been applied to the reaction, all generic components of the same substance class will have a warning. Those generic components with cross sensitivities are also included.

**Pregnancy interactions**

When you add a medication, if a female patient is pregnant, a pregnancy status banner is displayed in the **Medication Warnings** window and any interactions between the active ingredients in the medication and pregnancy are listed.

![Tip:](https://example.com) Non-current medications, including expired regular medications are not checked for interactions. Interactions are displayed regardless of your program rights, viewing rights, or system rights. You can customise the pregnancy interactions displayed. For more information, see **System Parameters - Prescription Forms (on page 444)**.

You can also check pregnancy interactions later, after you have already prescribed medications. Interactions are listed in severity order.

**Note:** Interaction support is available only for clinical items with a valid ICPC-2 PLUS code. In the **Clinical Terms Browser**, clinical items with a valid ICPC-2 PLUS code are displayed in black text. If you select a different type of clinical item distributed by Communicare (displayed in blue text) or a
local clinical item (displayed in purple text), a message similar to the following message is displayed in the clinical item when you add a condition, history or procedure item or complete a recall:

No interaction decision support is available for this condition clinical item.

### Condition interactions

If condition interaction support is available at your health service, when you add a medication, any clinical item that is a condition or a procedure and has a valid ICPC-2 PLUS code is checked for possible interactions. Any interactions between the active ingredients in the medication and the patient's conditions or procedures are listed. Only condition interactions for the relevant medication route are displayed.

All conditions for a patient are checked, including those that are no longer active.

**Tip:** Non-current medications, including expired regular medications are not checked for interactions. Interactions are displayed regardless of your program rights, viewing rights, or system rights.

You can also check condition interactions later, after you have already prescribed medications. Interactions are listed in severity order.

**Note:** Interaction support is available only for clinical items with a valid ICPC-2 PLUS code. In the Clinical Terms Browser, clinical items with a valid ICPC-2 PLUS code are displayed in black text. If you select a different type of clinical item distributed by Communicare (displayed in blue text) or a local clinical item (displayed in purple text), a message similar to the following message is displayed in the clinical item when you add a condition, history or procedure item or complete a recall:

No interaction decision support is available for this condition clinical item.

### Drug interactions

The MIMS database is used to check the documented interactions between two nominated generic substances. When a brand is selected, each generic component (or its allocated class) is compared against every other generic component (both those on the prescription being generated and those
on the patient's current medication list) on an individual (paired) basis. When more than two generic substances are prescribed, the database checks the interaction between all possible paired combinations of generics, but cannot provide information about the overall combination.

The compound effect of the interactions arising from the combination of more than two generics cannot be evaluated using this database, because the number of possible permutations and combinations make it impossible to generate full interaction data using current technology. Therefore, the prescribing clinician must assess the combined consequences of all the displayed interactions for each patient.

**Note:** Even if no interaction message is displayed it doesn't necessarily mean that none applies for the generic selected. It is the responsibility of the prescriber to evaluate all information in the clinical setting before making any final prescribing decision.

**Tip:** Non-current medications, including expired regular medications are not checked for interactions. Interactions are displayed regardless of your program rights, viewing rights, or system rights.

Severity ratings

Drug interactions are listed from the most severe with the best documentation to the least severe.

<table>
<thead>
<tr>
<th>MIMS Severities</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Severe (1):</strong> The interaction between these medications may be life-threatening or may cause permanent damage. These medications are not usually used concurrently; medical intervention may be required.</td>
<td>1 2 3 4 5 6</td>
</tr>
<tr>
<td><strong>Moderate (2):</strong> These medications may interact, resulting in the potential deterioration of the patient's condition. The patient should be monitored for possible manifestations of the interaction. Medical intervention or a change in therapy may be required.</td>
<td>1 2 3 4 5 6</td>
</tr>
<tr>
<td><strong>Minor (3):</strong> Clinical effects of the interaction are limited and may be bothersome but would not usually require a major change to therapy. The patient should be monitored for possible manifestations of the interaction.</td>
<td>1 2 3 4 5 6</td>
</tr>
<tr>
<td><strong>Caution (4):</strong> The interaction may occur based on the mechanism of action of the co-administered medicines. Be alert for increased or decreased effect, depending on the combination of medicines.</td>
<td>1 2 3 4 5 6</td>
</tr>
<tr>
<td><strong>Not Clinically Significant (5):</strong> The interaction may occur, but the outcome is not clinically significant.</td>
<td>1 2 3 4 5 6</td>
</tr>
<tr>
<td><strong>Not Established (6):</strong> The interaction may theoretically occur due to its pharmacokinetics and pharmacodynamics. There have not been any established reports of the interaction.</td>
<td>1 2 3 4 5 6</td>
</tr>
</tbody>
</table>
Documentation levels

Documentation levels are defined as:

- **Well established** - there have been several published reports of this interaction. The pharmacological explanation of why the interaction occurs is well documented and understood. There are usually controlled studies that have established that the interaction exists.
- **Good** - although controlled studies may not have been performed, several case reports have been documented and other data strongly suggests this interaction exists.
- **Limited** - few reports of this interaction exist. These few reports usually consist of limited case reports where clinically sound justification of the interaction is found.
- **Not established** - the interaction may have occurred with other medicines within the same class, or there is a theoretical possibility that the interaction exists.

Warnings

Conflicts where common generic substances exist in multiple drugs currently being prescribed are listed (to advise against overdose). Warnings are also displayed where the same generic substance has been prescribed to the patient in the past, then stopped for a reason.

Condition Interactions

If condition interaction support is available at your health service, when you add a new condition or procedure to a patient's clinical record, it is checked against the patient's active medications for any interactions.

**Note:** Interaction support is available only for clinical items with a valid ICPC-2 PLUS code. In the [Clinical Terms Browser](#), clinical items with a valid ICPC-2 PLUS code are displayed in black text. If you select a different type of clinical item distributed by Communicare (displayed in blue text) or a local clinical item (displayed in purple text), a message similar to the following message is displayed in the clinical item when you add a condition, history or procedure item or complete a recall:

```
Assessment: hearing
Catherine Isles, Illawarra Health Service (Inner West Health Service) 14/03/2023 10:27:03 AM

⚠️ No interaction decision support is available for this condition clinical item.
```

Any active medications with a matching medication route for which there are interactions identified in the MIMS database for the new condition are listed in the **Condition Interactions** window. Active medications are those that are not stopped, expired or deleted.
To proceed, read the interactions and click **Noted**.

⚠️ **Remember**: After you have added the clinical item, review the patient's current medications in light of the condition interaction warnings. If you don't have the required viewing rights to review the medications, refer the review to a provider who does.

To check condition interactions later, after you have already prescribed medications:

1. On the **Detail** tab, set **View Clinical Items By** to **Class**.
2. On the **Condition** tab, right-click a condition clinical item, such as *asthma*, and select **Check Interactions**.

### Pregnancy Interactions

When you add a new pregnancy to a female patient's clinical record, the patient's active medications are checked for any interactions.

💡 **Note**: Interaction support is available only for clinical items with a valid ICPC-2 PLUS code. In the **Clinical Terms Browser**, clinical items with a valid ICPC-2 PLUS code are displayed in black text. If you select a different type of clinical item distributed by Communicare (displayed in blue text) or a local clinical item (displayed in purple text), a message similar to the following message is displayed in the clinical item when you add a condition, history or procedure item or complete a recall:

```plaintext
Assessment:hearing
Christine Dison, Millennium Health Service (Aboriginal Health Service) 14/09/2020 10:27:03 AM
⚠️ No interaction decision support is available for this 'procedure' clinical item.
```

Any active medications for which there are interactions identified in the MIMS database for pregnancy are listed in the **Pregnancy Interactions** window. Active medications are those that are not stopped, expired or deleted.

💡 **Tip**: You can customise the pregnancy interactions displayed. For more information, see [System Parameters - Prescription Forms (on page 444)](#).

To proceed, read the interactions and click **Noted**.

⚠️ **Remember**: After you have added the clinical item, review the patient's current medications in light of the pregnancy interaction warnings. If you don't have the required viewing rights to review the medications, refer the review to a provider who does.

To check pregnancy interactions later, after you have already prescribed medications:
1. On the **Detail** tab, set **View Clinical Items By** to **Class**.
2. On the **Condition** tab, right-click a pregnancy clinical item, such as confirmed pregnancy, and select **Check Interactions**.

**Stop a Medication**

You can discontinue a regular or once-off medication because the patient no longer takes this medication for whatever reason.

Discontinuing a regular medication also stops the prescription. You can stop the prescription from either the **Medication Summary** or **Detail** tab.

**Note:** You should only delete medications if the medication was prescribed in error, not as an alternative to stopping a medication.

To discontinue regular or once-off medication from the **Medication Summary**:

1. In the Clinical Record, go to the **Medication Summary** tab.
2. For the medication you want to discontinue, click **Stop**.
3. In the **Stop Medication** window, enter why the medication is being discontinued. Enter at least 5 characters for most medications except those added to the clinical record as medication history, for which a reason is not mandatory.
4. From the **Date** calendar, select the date at which the medication is to be stopped. The stop date cannot be before the date the medication was prescribed.
5. Click **OK**.

If the medication is once-off or short course, that medication is stopped. If the medication is regular, it is stopped and all previous prescriptions with an until date in the future are also stopped. On the **Medication Summary** tab, in the medication list the medication remains listed for the rest of the day, with the following updates:

- Stopped medications are labelled `<Stopped>` and displayed in grey text, then removed from the **Medication Summary** after 24 hours.
- ✗Medication has been stopped is displayed
- Date displayed in the **Until** column is changed to the stopped date
- Prefix `<Stopped>` is added to the medication in the **Current/Regular Medication** column
- If you stop an expired, regular medication, it is removed from the **Medication Summary** immediately.
- If the stopped medication is included in the current medication request, the medication request is also stopped.
Stopping a prescription

To stop the current prescription:

1. In the Clinical Record, go to the **Detail** tab.
2. For the current prescription that you want to stop, right-click the medication and select **Stop Medication**.
3. In the **Stop Medication** window, enter why the prescription is being stopped. Enter at least 5 characters for most medications except those added to the clinical record as medication history, for which a reason is not mandatory.
4. From the **Date** calendar, select the date at which the prescription is to be stopped. The stop date cannot be after the expiry date of the prescription, nor can it be before the date the medication was prescribed.
5. Click **OK**.

On the **Detail** tab, the medication remains listed, with the following updates:

- Prefix <Stopped date> is added to the medication in the **Item Description** column with the stopped date

On the **Medication Summary** tab,

- The entry is greyed out
- Medication has been stopped is displayed
- Date displayed in the **Until** column is changed to the stopped date
- Prefix <Stopped date> is added to the medication in the **Current/Regular Medication** column

Stop Multiple Medications

You can stop multiple current or expired regular and once-off medications simultaneously.

To stop medications, you must have full prescribing rights or once-off prescribing rights.

You cannot stop the following medications:

- Medications that have already been stopped
- Deleted medications
- Medications added to Communicare using Medication History

To stop multiple medications:
1. In a patient's Clinical Record, on the **Medication Summary**, click **Stop Medications**. All medications that can be stopped are listed with the oldest first.

2. In the **Stop Medications** window, to view a subset of the current medications, set the required filter. For example, to view only regular medications, set **Regular**.

3. In the medications list, select all the medications you want to stop.

4. In the **Reason for stopping medications** pane, in the **Reason** field, enter why you want to stop these medications. Enter at least 5 characters.

5. In the **Date** field, today's date is included by default. You can select an alternative date which must be no earlier than the start date of the most recent selected prescription.

6. Click **Stop**.

7. In the **Stop Medications** window, click **Yes**.

The selected medications are stopped and shown as stopped on the Medication Summary.

**Repeat Medications**

Create a repeat for medication orders or represcribe regular and once off prescriptions.

If you have a Prescriber number and belong to a user group with **Prescribing - Full access** rights, you can quickly create a repeat for medication orders or represcribe regular and once off prescriptions.

If you belong to a user group with **Prescribing - Once Off/Short Course** access rights or do not have a Prescriber number but have the required medication included in your Scope of Practice, you can create repeats only for once off medication orders.

- You cannot repeat stopped or deleted medications
- You can repeat only reviewed verbal orders
- You cannot represcribe prescriptions for deceased patients

In the **Medication Summary**, medications nearing the end of their prescription duration are colour-coded:

- If the prescription is within 28 days of expiry, the **Until** date displays a gold background
- If the prescription has expired, the **Until** date of regular medications displays a red background

To represcribe a single medication:

1. In the patient's clinical record, on the **Medication Summary**, for the medication you want to represcribe, click **Repeat**, or right-click and select **Repeat Medication (represcribe)**.
2. In the **Medication Warnings** window, review the warnings and if you want to proceed, click **Noted**.

3. If required, edit the prescription or medication order.

4. Click **Save**.

The repeated prescription is added to the **Medication Summary** and **Detail** tab.

If the medication falls outside your scope of practice, a verbal order is raised. Otherwise, you can now finalise the medication from the **Medication Summary**, or finalise the prescription when you close the clinical record, and print if required.

### Represcribe Multiple Medications

You can represcribe multiple current regular and once off medications simultaneously and change the duration for all medications if required. You can also represcribe expired, regular medications.

To represcribe medications, you must have a prescriber number.

You cannot represcribe the following medications:

- Stopped medications
- Deleted medications
- Medications that have an unreviewed verbal order
- Medications added to Communicare using Medication History

To represcribe multiple medications:

1. In a patient's Clinical Record, on the **Medication Summary**, click **Represcribe Medications**. All medications that can be represcribed are listed with the prescriptions expiring soonest listed first.

2. In the **Represcribe Medications** window, to view a subset of the current medications, set the required filter. For example, to view only regular medications, set **Regular**.

3. In the medications list, select all the medications you want to represcribe.

4. To use the duration specified in the original prescription to calculate the until date from today's date, select **Use duration from original medication**.

5. Alternatively, to align all prescriptions for medication reviews to a new until date, calculated from today's date:
   
   a. Select **Update medication duration**.

   b. Enter the duration, either:
      
      • In the **Duration** field, enter the required duration in days, weeks, months or years.
• In the **Until** calendar, select when you want the new prescriptions to be valid until in Communicare.

6. Click **Represcribe**.

7. In the **Repeat Medications** window, click **Yes**.

8. If there are any warnings in the Medication Warnings window, either:
   - Click **Cancel**, and repeat steps 3-7, adjusting the medications that you are represcribing.
   - Review the medications and click **Noted All**.

The medications are listed on the **Medication Summary**.

If the represcribed medications are included in the current medication request, the medication request is also stopped.

Finalise or print the medication from the **Medication Summary**, or finalise the prescription when you close the clinical record and print if required.

**Make Medications Regular or Once-off**

If you decide that a patient should continue taking a once-off medication that you have previously prescribed, you can change it to a regular medication. Similarly, if you want to stop a regular medication after the current prescription, you can change it to a once-off medication.

To make a once-off prescription regular:

1. Open the patient’s clinical record.
2. On the **Medication Summary** tab, right-click the medication and select **Make Regular**. You can also make the medication regular from the **Detail** tab, details list.
3. In the **Confirm** window, click **Make Regular**.

In the **Medication Summary**, the medication is now listed as a regular medication. Any current regular medications for the same drug are stopped.

**Making regular prescriptions once-off**

To make a regular prescription once-off:

1. Open the patient’s clinical record.
2. On the **Medication Summary** tab, right-click the medication and select **Make Once Off**. You can also make the medication once-off from the **Detail** tab, details list.
3. In the **Confirm** window, click **Make Once-Off**.

In the **Medication Summary**, the medication is now listed as a once-off medication.
Adjust Medications

In V20.2 and later, you can adjust the duration of a medication. Use this feature to change the expiry date of the medication shown in Communicare when you want a patient to take more or less of a medication that has already been prescribed.

To adjust a medication, you must meet the following requirements:

- Full prescribing rights
- Prescriber number

The medication must also be active and not be stopped, expired or deleted.

To adjust a medication:

1. Open the patient’s clinical record.
2. On the Medication Summary tab, right-click the medication and select Adjust Medication. You can also adjust the medication from the Detail tab, details list.
3. In the Adjust Medication window, in the Duration or Until field, enter when you want the medication to expire in Communicare.
4. In the Comment field, provide information about why you have adjusted the expiry of the medication.
5. Click Save.

In the Medication Summary, the medication’s new expiry date is listed in the Until column.

To view the comment, select the medication and click View.

The adjusted medication is also shown on the Progress Notes tab, with a prefix of date<Modified>. For example:

Delete Medications

Delete a medication only if it was prescribed in error. Instead, if you no longer want a patient to take a prescribed medication, stop (on page 169) that medication.

Tip: You cannot delete a medication that is included in the current medication request.

To delete a medication:

1. On the Detail tab of a patient’s clinical record, right-click the medication you want to delete and select Delete Medication (prescribed in error).
2. Record the reason the medication is being deleted, for example, *Prescribed in error*. Enter at least five characters. The delete reason is not required for medication history recorded in error.

3. Click **OK**.

The record for the deleted medication is not erased from the database, but is marked as being deleted together with the reason.

**Tip:** To see deleted medications, on the **Detail** tab of a patient’s clinical record, in the item list, right-click and select **Show Deleted Items**. Deleted medications are prefixed with `<Deleted>`.

### Choose Streamlined Authority

When a PBS medication is listed under the streamlined authority rules, a streamlined authority approval number is automatically added to a prescription.

Alternatively:

- If there is no approval number for that medication, you will still need to phone the hotline to get a number
- If there are multiple approval numbers, choose the appropriate indication:
  1. In the **Add Medication > Write a Prescription** tab, click **Choose**.
  2. In the **Streamlined Authority** window, select the appropriate approved indication.
  3. Click **OK**.

### Drug Browser

In the **Drug Browser**, you can browse product information from the MIMS Pharmaceutical database.

**Note:** An annual licence fee applies for the use of the MIMS Australia Pharmaceutical Database. The MIMS database is updated monthly and can be downloaded from the Communicare website. For more information, see [MIMS Database Import](on page 466).

Drugs listed in the **Drug Browser** are colour-coded:

- **User Defined** - extemporaneous preparations (drug recipes). See [Extemporaneous Preparations (Drug Recipes)](on page 179) for more details.
- **Authority** - a Pharmaceutical Benefits Scheme (PBS) prescription for these drugs requires prior approval from the Department of Human Services. A Repatriation Pharmaceutical Benefits Scheme prescription (RPBS) for these drugs requires prior approval from the Department of Veterans’ Affairs (DVA). The approval number must be included in the prescription.
• Streamlined Authority - a PBS or RPBS prescription for these drugs requires the prescriber to select a streamlined authority code from the approved indications listed for the drug. This code must be included in the prescription.

• Section 100 - items available under special arrangement. See http://www.pbs.gov.au/browse/section100 for more details.

• PBS/RPBS - PBS or RPBS prescriptions can be made for these drugs: they are listed on both the PBS and RPBS schedules.

• RPBS Only - RPBS prescriptions can be made for these drugs as they are listed on the RPBS schedule.

• Others - drugs that do not belong to any of the above categories. They can only be prescribed privately.

**Tip:** Some drugs belong to more than one category. For example, a Section 100 drug may also be Streamlined Authority drug. The drug is assigned the colour of the highest ranking category, as dictated by the order above, that is, **User Defined** is the highest category and **Others** is the lowest.

### Selecting a drug

To browse all product information from the MIMS database in the Drug Browser, in the main toolbar click 📉. Alternatively, the Drug Browser is displayed when you add medications to a patient’s clinical record, allowing you to select a product to prescribe.

You can either search for a specific drug or select a grouping and browse the drug database by that grouping. Choose from:

- Product section
- Therapeutic class
- Manufacturer

**Tip:** When you add a medication, the list of drugs displayed in the Drug Browser may be limited by your formulary rights.

To search for a specific drug:
1. If the drug is in your favourites, set List favorites.
2. To search for a drug based on brand name and generic name, in the Product field, enter at least three characters. For example, type ASP displays a list of all products with a brand name starting with ASP and all products with a generic name starting with ASP.
3. To see active ingredient, generic names instead of the brand names, set Show generics not brands.

   Note: If you show generics and view the product information, only one of the brands is displayed if there are multiple brands with the same generic components, strength and pack size.
4. Click the drug you are interested in. To display further information about the drug:
   - To display the Product Information window with full MIMS details for the selected drug, click .
   - To display the Consumer Medicines Information window with full MIMS details for the selected drug, click .
5. To select the required drug, double-click it.

If you are adding a medication, the selected drug is displayed in the Add Medication window.
If you are browsing drugs, the Product Information window is displayed.

Extemporaneous Preparations (User Defined Drug Recipes)

To display any previously defined extemporaneous preparations (drug recipes), either:

   • In the section group, select Extemporaneous Preparations
   • In the manufacturer group, select Extemporaneous Preparations (User Defined)

See Extemporaneous Preparations (Drug Recipes) (on page 179) for more details.

Health Centre Prescription

A Health Centre Prescription (HCP) is created when a prescriber selects the Generate Health Centre Prescription button.

All regular medications are repeated for the date range specified in the HCP Expiry Date Selection (on page 178) window which is presented after clicking this button. If there is no 'days supply' entered or the value is 0 then the medication is repeated for the next 365 days by default (unless the system-wide option to force this is enabled).

When a site has Rural Prescribing enabled, adding a regular medication will cause that medication to be prescribed but not printed. When all regular medications have been reviewed and all
changes prescribed, the generation of the HCP will immediately re-prescribe each regular medication, deleting any scripts for the same medication added within this service and stopping any medications previously prescribed as regular medications which are still current. The reason for stopping message will indicate that the medication was re-prescribed with a comment 'HCP replaced by HCP NN' where NN is the script number.

When a prescriber has a Prescriber Number and is adding a medication it will default to regular unless the system-wide option to force this decision is enabled.

On closing the clinical record a check is made to see if a regular medication has changed since the last HCP generation and the user will get a prompt suggesting a regeneration of the HCP.

A once-off/short course medication can be prescribed and printed normally if required.

To reprint a Health Centre Prescription, click

To print a Medication Summary, click

Comments (by the prescriber) for the prescription(s) can be added in the Prescriber Comments section on the Medication Summary Tab. These comments will be saved to the patient record. The comments will be printed on the Health Centre Prescription and the Medication Summary.

On generating the Health Centre Prescription the OTC, Prescribed Elsewhere and Verbal Order medications will be repeated as normal prescriptions if they are flagged as regular medications.

No HCP options are available for deceased patients.

**HCP Expiry Date Selection**

This window appears when a user clicks on 'Generate Health Centre Prescription' button on a patient's clinical record, allowing the user to adjust the expiry dates across all the regular medications including expired medications. The options are as follows:

- **Same duration from today**: Re-prescribe all regular medications as normal using the medication duration value.

- **Do not adjust expiry dates**: Re-prescribe all regular medications but retaining their current expiry dates. Any expired regular medications will not be re-prescribed.

- **Specify expiry date for all prescriptions**: Set the same duration or expiry date for all the medications.
Extemporaneous Preparations (Drug Recipes)

This topic relates to File > Reference Tables > Extemporaneous Preparations.

Extemporaneous Preparations allows users to define drug recipes for various purposes. These drug recipes will be available from within the drug browser, and when prescribing a medication. The formulation (or Drug Recipe) will be printed on the script below the name of the item.

Notes:

- To define an Extemporaneous preparation, you must have privileges to prescribe and modify Reference Tables.
- Extemporaneous Preparations are not checked against adverse reactions, indications, or drug interactions and therefore must be used with care.

Editing Extemporaneous Preparations

The following details can be used to create an Extemporaneous Preparation.

- Name: A descriptive name for the preparation (Required)
- Form: Capsules, cream, tablets, liquid, etc. (Required)
- Volume and Units: eg. 10 mL, 100 gms etc.
- Quantity: Number of items in the pack
- Default Repeats: The default number of repeats when prescribing the item.
- Type: The availability of the item PBS, RPBS, Rx, OTC.
- Formulation: The formulation or 'drug recipe'. This is a freetext description of the formulation. (Required)

Electronic Transfer of Prescriptions (ETP)

Communicare can be configured for electronic transfer of prescriptions to a central repository.

If ETP is configured, whenever a PBS Prescription is printed, the information is sent off to a central repository and a barcode is added to the printed prescription. When the patient goes to collect the prescription, any pharmacist participating in ETP can then scan this barcode to download the information about the prescription electronically from the central repository. This can greatly reduce errors with reading and interpreting printed prescriptions.

Note: Rural Prescribing and Offline (Data Sync) Clients (on page 416) do not support ETP.

To enable ETP with Communicare, complete the following steps:

1. Register at least one clinician in your organisation as a Prescriber at the eRx (www.erx.com.au) website. eRx is the organisation that provides the software that
Communicare integrates with ETP. With the registration, although individual prescriber details are entered, it allows ETP to be used by anyone in the same organisation.  

2. Contact Communicare Support to confirm that registration has been initiated and arrange for ETP to be enabled. Communicare Support will add the ETP server details to File > System Parameters > Web Services tab.  

3. Check that a locality is set for your encounter place. For Communicare to be able to transfer prescriptions to ETP, your encounter place must include a locality in File > Reference Tables > Encounter Place.  

Note: If ETP is enabled for your encounter place and no locality is set for your encounter place, or for your organisation in File > Organisation Maintenance, you can't save new prescriptions.  

Prescription Print  
The Consent to send to My Health Record value for each medication item is not sent until the ETP prescription is printed. See Medication Details (on page 137).  

Stopping Medications  
When you stop or delete a medication with a barcode, Communicare sends an update to the repository to cancel that medication. On this message, if consent is attained to send the medication item to My Health Record, ItemViewConsent is set to Yes; if any ItemViewConsent elements are set to Yes, ViewConsent is also set to Yes.  

Verbal Orders  
Verbal Orders are available when the Medication Management module is enabled.  
Communicare Administrators configure individual providers to require verbal orders when creating medication orders for particular medications according to whether the medication is outside an individual's scope of practice, or for particular Schedule classifications and encounter places. A Verbal Order is required if:

- A provider attempts to create a medication order for a medication that is not included in their Scope of Practice. For more information, see Scope of Practice (on page 181).  
- A provider attempts to create a medication order for a medication that is part of a restricted Schedule classification (S1, S2, S3, S4, S5, S6, S7, S8, S9, Unscheduled) and encounter place. For more information, see Providers (on page 519).  
- A provider attempts to create a medication order at a selected encounter place. For more information, see Providers (on page 519).
You can use either Scope of Practice, Schedules or both. For example, configure a Registered Nurse to be able to order the following medications without requiring a verbal order:

- S2 and S3 medications using Schedules, for example, paracetamol.
- Extra medications within their clinical pathway using the Scope of Practice, for example, antibiotics.

Communicare checks configured schedules first, then the Scope of Practice list if the medication isn't included in the allowed schedule.

**Doctors**

Doctors provide the authority for verbal orders and review verbal orders when a medication order is created. See Medication Summary (on page 98) and Create a Medication Order (on page 144) for more information.

Unreviewed verbal orders are displayed:

- In the Clinical Record:
  - In the Action Required Banner (on page 94), for example, ![](VerbalOrderIcon.png)
  - In the Medication Summary (on page 98), for example, ![](VerbalOrderIcon.png)
- In the main toolbar, for example, ![](VerbalOrderIcon.png)

**Scope of Practice**

Use Scope of Practice to allow a provider to create a medication order for a defined list of medications.

If a medication is not included in a provider’s scope of practice, a verbal order is required when creating a medication order.

If non-prescribing providers want to represcribe a medication prescribed by a provider, the medication must be included in their scope of practice.

To configure a provider’s scope of practice:

1. Configure one or more formularies as a scope of practice:
   a. Select File > Reference Tables > Formularies.
   b. For the required formulary, set Use as Scope Of Practice. See Formularies (on page 467) for more information.
2. Set individual providers to use scope of practice:
   a. Select File > Providers.
b. For the selected provider, in the **Verbal Order** section, set **Use Scope of Practice**. See [Provider (on page 519)] for more information.

3. Set one or more scopes of practice for each user group:
   a. Select **File > User Groups**.
   b. In the **User Group Maintenance** window, select a user group.
   c. On the **Scope of Practice** tab, select one or more scopes of practice.
   d. On the **Formulary Rights** tab, at a minimum, set the formularies included in the user group's scope of practice. Include any other formularies that you want the user group to be able to see in the drug browser in order to create a medication order. Medications outside of the scope of practice would require a Verbal Order.
   e. Click **Save**.

When a provider creates a medication order for a medication within their scope of practice, no verbal order is required.

When a provider creates a medication order for a medication outside their scope of practice, a verbal order is required and the authorising clinician must be selected.

**Unreviewed Verbal Orders**

An Unreviewed Verbal Order is a Verbal Order which is awaiting approval from the authorising doctor.

To view Unreviewed Verbal Orders, the Medications Management module must be enabled.

A count of the unreviewed Verbal Orders, where you are the nominated provider, is displayed in the footer of the main toolbar when you log in.

To display a list of unreviewed verbal orders, in the main toolbar, click **Verbal Orders** in the banner or [Unreviewed Verbal Order].

To review the Verbal Order for a patient listed in the **Unreviewed Verbal Orders** window:

1. In the **Unreviewed Verbal Orders** list, click **Open clinical record** to open the patient's [Clinical Record (on page 89)].
2. An unreviewed verbal order count is displayed in the Action Required banner at the top of their clinical record. Click **Verbal Order**.
3. In the **Detail > Rx - Prescription** tab, the medication is listed with the prefix <Unreviewed Verbal Order>. Right-click the medication and select **Review Verbal Order**.
4. In the **Verbal Order** window, the verbal order details are summarised in the top pane. Verbal order details cannot be edited.
5. In the **Review** confirmation pane, set **I have read and reviewed the patient's order**.
6. If the review needs to be back-dated, from the **Reviewed On** calendar, select the review date.

7. Click **Save**.

In the clinical record, the prefix `<Unreviewed Verbal Order>` is removed from the medication entry and the details show **Verbal Order Reviewed**.

If there are no further verbal orders to review, the Verbal Order icon shows 0, for example ☐️

Deleted medication won't appear in the unreviewed verbal order list and you cannot edit or review a verbal order for deleted medication.

**Medication History**

Use Medication History to record medication for a patient of your service that may have been prescribed in hospital or by another practice.

Any user who belongs to a user group with Medication History system rights can add a medication to a patient's Medication History, regardless of formulary or prescribing rights.

If Medication History is not enabled for your group, ask your administrator to enable Medication History System Rights. See [User Groups on page 451](#) for more information.

The medication history of a patient is not shared with My Health Record or MeHR.

If there are no details in the **Drug Browser**, ask your administrator to arrange the import of [MIMS Pharmaceutical Database (on page 175)](#).

**Note:** You cannot prescribe, print or issue repeats for medications recorded in the Medication History window.

You cannot record a medication with a date before a patient's birth or after a patient's date of death. Complete as much information in the record as possible.

To add medication history for a patient:

1. In a patient's Clinical Record, select **Medication > Add Medication History** or press Shift +F9.

2. In the **Drug Browser** window, select the appropriate medication and read and acknowledge any interactions or other prescriptions.

3. In the **Add Medication History** window, check that the patient's biographics, your provider details and the service details displayed in the banner are all correct.

4. In the **Medication frequency** field, select either **Once Off/Short Course** or **Regular Medication**.

5. From the **Start Date** calendar, select when the medication was first administered or type the date in the format **dd/mm/yyyy**.
6. From the **End Date** calendar, select when the medication was last administered if applicable.
7. In the **Dosage Instructions** field, enter dosage information.
8. From the **Source** list, select where information about the medication came from: **Patient, Care Giver, Discharge Summary** or **Other**.
9. In the **Additional Comments** field, add any further relevant information.
10. If you want to add another medication for the patient, click Add another item to save the first medication and clear all fields. Repeat steps 2-9 to add another medication.
11. Click **Save**.

An entry is added to the patient's historical clinical record. The entry is dated with the start date selected in the record and added to the medication window, including:

- **Detail > Rx - Prescription** tab, prefixed with <History>
- **Medication Summary (on page 98)**, prefixed with <History> and with a script number of History. For example:

  ![History 01/01/2020](History Diabox Tab)

- **Progress Notes**, prefixed with <Medication History>

In the **Medication Summary** or **Medication Detail** window, you can edit, stop and delete any medication added to a patient's record in the **Add Medication History** window. However, you can't prescribe, complete verbal orders, issue a repeat, print a prescription or supply and administer medication for any medication added to a patient's record in the **Add Medication History** window.

**Administer and Supply Medication**

In Communicare V20.1 and later, the separate Supply and Administer functions are merged into a single Administer and Supply function. Use Administer and Supply to record the administration or supply of a medication, or both administration and supply of a medication during the current service.

To access this functionality, the Medications Management module must be enabled for your organisation in the **System Parameters (on page 429)** window.

To administer and supply medication, your user group requires the following **system rights (on page 451)**:

- Medications Administer
- Medications Supply
- Medication View
You can administer and supply regular and once-off medications for which a Medication Order has been created, either by you or by other service providers. You can then edit any administer record that you have created within the last 24 hours.

**Tip:** If your health service uses medication requests, you can also supply patient-specific inventory supplied by an external pharmacy to a patient. For more information, see Supply Medication Requests (on page 155).

**Note:** You cannot administer or supply medication added to a patient's clinical record using Medication_History (on page 183). Instead, create new Medication Orders for these medications. Administer and Supply also cannot be used from the Communicare Offline Client, or if the patient is deceased.

Create an administration entry each time you administer medication directly to a patient. You can record multiple administration entries during an extended service.

To record the administration of a medication:

1. In the Clinical Record, select **Medication > Administer & Supply**. The Administer and Supply Medication window lists all active medications associated with the current patient, with the medication administered most recently listed first.
2. In either the **Regular Medications** or **Once off/Short Course** medications pane, click > to expand the required medication. Details of the medication including formulation, dosage instructions and order instructions are displayed. If the medication has been administered in the current encounter or the last 24 hours, administration details are listed.
   
   **Tip:** To display the history for medication administered to the patient more than 24 hours ago, click **Medication Overview**.
3. If there is an allergy, interaction or warning associated with this medication **Medication Interaction** is displayed. Click **Medication Interaction** to display the medication warnings.
4. From the **Brand Name** list, select the medication available in Imprest at your organisation, either a brand name or any generic of the same formulation. If the medication brand isn't available in Imprest for your encounter place and a generic alternative is in stock, it is displayed. If neither a brand nor generic are available in Imprest, the **Imprest Level** displays Stock level not found in imprest.
   
   **Tip:** If you select an alternative brand or generic medication in Imprest, that medication is updated for all administer and supply records for the service.
5. Record the stock details of the medication to update your Imprest system:
• If the administration uses a whole bottle or pack of medication, for the **Whole Stock Used** field, click 🔄 Increment to add the amount of stock used.

• If the administration completes a bottle or pack of medication, for the **Open Stock Finished** field, click 🔄 Increment to add the amount of stock completed.

• If the administration is from a new bottle or pack of medication, for the **New Open Stock** field, click 🔄 Increment to add the amount of stock opened.

6. Click **Add administration**.

7. In the **Administration Details** fields, record each administration attempt:
   - In the **Quantity** field, use the arrows to select the amount of medication administered, or enter a fractional amount.
   - From the **Unit** list, select the measure used for the medication.
   - From the **Route** list, select the manner in which the medication was administered.
   - From the **Site** list, select where the medication was administered.
   - From the **Status** list:
     - If you successfully administered the medication, select **Success**.
     - If you failed to administer the medication, select **Failure**.
     - If the status changes in the 24 hours after administration, change the status. For example from **Success** to **Failure**.
   - If you failed to administer the medication, from the **Failure Reason** list, select why the administration failed. For example, **Vomited**.
   - If required, in the **Comments** field, add any pertinent information about the event.

8. Click **Save**.

An administer record is added to the **Progress Notes**. The record shows the 🗒️ Administer Medication icon, the date, and and is prefixed with the word <Administer>. For example:

```
31/01/2020 <Administer> APO-Propranolol Tablets Tablets 10 mg
Quantity: 1; Administered By: ELLISONC;
```

An entry is also added to the **Detail** tab, the **Rx - Supply** class tab and the **Medication** topic tab.

**Editing administration records**

You can edit the status, failure reason and any comments for any medication administration entries that were recorded by you over the last 24 hours. For example, you can edit a medication administration to record that the administration failed because the patient vomited.

To edit the administration details of a medication from the last 24 hours:
1. If the record is already open, go to step 4.

2. In the Clinical Record, select **Medication > Administer & Supply**.

3. Expand the medication whose details you want to edit.

4. In the **Administration details** section, edit the administration details:
   - From the **Status** list, select whether the medication was successfully administered.
   - If the medication could not be administered, in the **Failure Reason** field, enter why administration failed.
   - If required, in the **Comments** field, add any pertinent information about the event.
   - If required, delete a record entered by mistake, click **Bin**.

5. Click **Save**.

### Deleting administration records

You can delete any medication recorded and saved by you in the current service, if it was recorded in error.

To delete administration of a medication recorded in the current service:

1. If the record is already open, go to step 4.

2. In the Clinical Record, select **Medication > Administer & Supply**.

3. Expand the medication whose administration you want to delete.

4. In the **Administration details** section, for the administration you want to delete, click **Bin**.

5. In the **Delete Administration** window, in the **Reason** field, enter information about why you’re deleting the administration. Enter at least 5 characters.

6. Click **OK**.

7. Click **Save**.

### Recording supply of a medication

If you provide medication to a patient or their carer from your stock, record a supply record for the medication. Supply does not affect the Imprest.

**Tip:** If your health service uses medication requests, you can also supply patient-specific inventory supplied by an external pharmacy to a patient. For more information, see Supply Medication Requests (on page 155).

If you want to print labels for the supplied medication, you must first set up printing:

- Select **System Parameter > Clinical** tab, and in **Dispense Options**, set **Enable label printing** and add a value to **Default label count**.
- Select **File > Printer Assignments**, select **Dispense Labels** and from the **Dispense Label Template** list, select a template.

**Tip:** To display the history of medication supplied to the patient, click **Medication Overview**.

To record the supply of a medication:

1. In the Clinical Record, select **Medication > Administer & Supply**.
2. Expand the medication that you want to add a supply record to.
3. In the **Supply Quantity and Units** fields:
   - Enter the amount of medication supplied, including fractional amounts where required
   - Select the medication units
4. From the **Supply Mode** list, select how the medication was supplied.
5. In the **Supply Notes** field, enter any pertinent notes.
6. If you want to print labels to attach to the medication, in the **Print Labels** field, enter the number of labels required and click **Print Labels**.
7. Click **Save**.

A supply record is added to the Progress Notes. The record shows the Supply Medication icon, the date, and the word *Supply*. For example:

![Supply Example](image)

An entry is also added to the **Detail** tab, the **Rx - Supply** class tab and the **Medication** topic tab.

**Editing supply of a medication**

If required, you can edit supply details for a medication recorded by you in the same service. Changes to supply do not affect the Imprest.

To edit the supply details of a medication in the current service:

1. If the record is already open, go to step 4.
2. In the Clinical Record, select **Medication > Administer & Supply**.
3. Expand the medication whose details you want to edit.
4. In the **Supply details** section, edit the supply details where required:
   a. In the **Supply Quantity and Units** fields:
      - Edit the amount of medication supplied, including fractional amounts where required
• Edit the medication units
  
b. From the Supply Mode list, select an alternative method for how the medication was supplied.
  
c. In the Supply Notes field, edit the pertinent notes.
  
d. If you want to reprint labels to attach to the medication, in the Print Labels field, enter the number of labels required and click Print Labels.

5. Click Save.

Deleting supply of a medication

You can delete the supply of medication recorded by you during the current service and saved, if it was recorded in error. Changes to supply do not affect the Imprest.

To delete the supply of a medication in the current service:

1. If the record is already open, go to step 4.

2. In the Clinical Record, select Medication > Administer & Supply.

3. Expand the medication whose supply you want to delete.

4. In the Supply details section, for the supply you want to delete, click Bin.

5. In the Delete Supply window, in the Reason field enter information about why you’re deleting the supply record. Enter at least 5 characters.

6. Click OK.

7. Click Save.

Imprest Management

Imprest Management allows management of the Imprest drug list and the Imprest orders.

To enable the Imprest Management functionality, in File > System Parameters > System tab, enable the Medications Management module.

To access the Imprest system, users must belong to a user group that includes the Imprest Management system right.

To manage imprest:

• To manage the list of all the Imprest available, including search, add, edit, delete, print and clone the imprest, select File > Imprest Management > Manage Imprest.

• To manage the Imprest orders, including search, add, finalise, print, receive or cancel existing orders, select File > Imprest Management > Manage Imprest Orders
Managing Imprest

Use the Imprest Management window to manage the medications available in Imprest at your encounter place.

To manage Imprest, you must belong to a user group that includes the Imprest Management system right.

Note: Each encounter place can have only one Imprest.

The Imprest record for a medication is automatically updated when you add Imprest details to an Administer record, or add or remove a Supply record in the Administer & Supply window, or a medication order is filled and completed.

To create an Imprest:

1. Select File > Imprest Management > Manage Imprest.
2. In the Imprest Management window, click Add.
3. In the Imprest Details window, in the Imprest Name field, enter a name for the Imprest for reference.
4. To start using the Imprest immediately, set Enabled.
5. In the Contact Person field, enter the name of the person who manages the Imprest.
6. In the Email and Phone fields, enter an email address and phone number for the Imprest contact.
7. In the Default Supplier field, click Ellipsis and select the main supplier from the address book.
8. From the Encounter Place list, select the encounter place with which to associate this Imprest. Only those encounter places which do not yet have an associated Imprest are listed.
9. In the Notes field add any further information for this Imprest.
10. Click Save.

The Imprest is created and the Updated By and Updated Date fields are automatically populated:

- Updated By - shows the username of the person logged in, or if the username is associated with a provider, their provider name.
- Updated Date - shows the date when the Imprest was last saved.

You can now add medications in stock to the Imprest and use Imprest management.

Adding medications to an Imprest

To add medications to an Imprest:
1. Select **File > Imprest Management > Manage Imprest.**
2. In the **Imprest Management** window, double-click the required imprest at your encounter place.
3. In the **Imprest Details** window, click ➕Add.
4. In the **Drug Browser**, select the medication that you want to add and click **Select**. Both the generic and brand name for the selected medication are added to the imprest list. The Pack size and PBS Quantity from MIMS are added to that entry.
5. For the medication that you just added, click in the **Min Quantity** column and add a minimum quantity of the medication that you want to maintain in your Imprest. This value is used to calculate order quantities automatically if required when you are doing an Imprest order.
6. Click in the **Usual Quantity** column and add the usual quantity of the medication that you want to maintain in your Imprest. Together with the Minimum Quantity this value is used to calculate order quantities automatically if required when you are doing an Imprest order.
7. In the **Whole Stock Level** column, enter the whole, unbroken stock quantity.
8. In the **Open Stock Level** column, enter the open, broken stock quantity.
9. Click **Save.**

The medication is now available for **Administer and Supply (on page 184)**. Imprest stock levels are adjusted when Administer Imprest quantities are adjusted or Supply records are created.

If an administer or supply record is deleted, the deleted quantity is automatically added back to the Imprest stock.

**Imprest Orders**

Use the Imprest Orders window to create and manage an order for your supplier.

To create and manage orders, you must belong to a user group that includes the Imprest Management system right.

Imprest orders go through the following stages:

- Draft
- Finalised
- Filled & Complete

To create an Imprest order:

1. Select **File > Imprest Management > Manage Imprest Orders**
2. In the **Imprest Orders** window, click ➕Add.
3. In the **Imprest Order Details** window, from the **Imprest Name** field, select your Imprest. All items included in your Imprest are listed in the table. A status is displayed for medication with low or no stock:
   - Medications for which the whole stock + open stock level is less than or equal to the minimum quantity are displayed with a status of 📉Low.
   - Medications for which the whole stock + open stock level is zero are displayed with a status of ✗No Stock.

4. In the **Order Title** field, enter a name for the order for tracking purposes.

5. If required, in the **Supplier** field, click Ellipsis and from the **Address Book**, select your supplier.

6. In the **Notes** field, enter any notes about this order.

7. If you want to calculate quantities for the order automatically based on the minimum and usual quantities:
   a. Click **Insert Suggested Order Quantity**. Values are calculated only for medications with less stock than that specified as the usual quantity.
   b. In the confirmation window, if you want to calculate order quantities only for medications with low or no stock, set **Insert quantity only for low or no stock**.
   c. Click Yes. Order quantities to bring the Imprest level back to the usual quantity excluding any open stock are added to the **Order Quantity** column.

8. Review the order quantities.

9. Click **Save and Close**.

A draft of the Imprest order is saved and listed in the Imprest Orders window.

Draft orders are new orders that are under review and not yet finalised. Draft orders can be:

- Saved and edited later
- Cancelled if previously saved
- Printed if previously saved

Next, finalise the order.

**Finalising Imprest orders**

When your Imprest order has been reviewed and you are ready to send it to the supplier, finalise the order.

To finalise the order:

1. In the Imprest Order Details window, click **Finalise & Print**.
2. In the **Finalise Order** confirmation window, click Yes.
3. In the **Print Preview** window, review the order and either:
   - To print a PDF or a hard copy of the order, click **Print**.
   - To send the order securely to a recipient who is linked to **EPD (on page 462)** through Argus, click **Send Secure**. See **Secure Messaging (on page 215)** for more information.

4. Send the order to your supplier.

Communicare generates an Order ID and adds it to the order.

The date when the status is changed to **Finalised & Sent** is added to the **Sent On** field.

The status of the Imprest order is updated to **Finalised** in the **Imprest Orders** window. For Finalised orders:

- Order details cannot be changed
- The order can be cancelled if required

Next, fill and complete the order.

**Filling and completing Imprest orders**

When you receive the order from your supplier, fill and complete the Imprest order so that your stock levels are accurate.

To fill and complete the Imprest order:

1. In the **Imprest Order Details** window, if you received what you ordered, to automatically fill the **Received Quantity** column for all medications in the Imprest with the Order Quantity for each medication, click **Insert Suggested Received Quantity**.
2. In the confirmation window, click **Yes**.
3. Click **Fill & Complete**.
4. In the **Complete Order** window, click **Yes**.

The value in the **Received Quantity** field is added to the existing stock levels and the **Whole Stock Level** quantity for each medication is updated.

The status of the Imprest Order is updated to **Filled & Complete**. Filled and completed orders:

- Cannot be cancelled
- Can be printed

The quantity fields are updated in the Imprest order and the details of the supply are listed in the **Imprest Orders** window.
**S100 Management**

The S100 Management module provides access to the S100 Inventory and S100 Orders. This module applies only to WACHS.

To enable S100 Management, enable the WACHS module.

Use S100 Management to:

- Manage the stock of S100 drugs for patients for the selected S100 location using **S100 Inventory**
- Manage the S100 orders, including searching for, creating, finalising, printing and filling orders or cancelling existing orders, using **S100 Order**

To enable users in a user group to access the S100 Management system:

1. Select **File > User Groups**.
2. In the **User Group Name** list, select the user group to which you want to grant access. For example, **Doctors**.
3. On the **System Rights** tab, set **S100 Management**.
4. Click **Save**.

Users in the updated group must restart Communicare for the changes to take effect.

**S100 Pickup**

If the WACHS module is enabled, either set a pickup location for S100 medications for a patient, or set that a patient is picking up their medications themselves.

To set a S100 Pickup Location for a patient:

1. In the clinical record, go to the **Medication Summary** tab.
2. In the **S100 Pickup Location** field, click the ellipsis (...) and select the required service encounter place. Only encounter places that have been set as S100 locations are listed. If the list is very long, enter search criteria in the **Search** field.
3. Click **OK**.

To specify that a patient is picking up their medication themselves:

1. In the clinical record, go to the **Medication Summary** tab.
2. Set **Self Pick-up**.
S100 Encounter Places

If the WACHS module is enabled, for service encounter places, set whether an Encounter place is an S100 location or not.

To set an encounter place as an S100 location:

1. Select File > Reference Tables > Encounter Place.
2. In the Encounter Place list, double-click the service that you want to make an S100 location.
3. Set S100.
4. Click Close.
5. Click Save.

S100 Inventory

Use to manage the S100 Inventory, which is received through the S100 orders for patients at the selected S100 location.

The Inventory record is populated or updated automatically when an S100 Order quantity is entered as received, or an S100 Supply is completed.

The S100 Inventory list shows the following details:

- Patient's Details
- Current Medications - all current active Prescriptions for the selected Patient
- Stock Elsewhere - available only if the selected patient has some medication stock at another location
- DAA Type / Medications - the medication's DAA pack name or medication name for non-DAA medications. The link on the DAA pack shows the contents of that specific DAA pack.
- In Stock - specifies the quantity in stock for the medication or DAA pack. Manually update the In Stock quantity if required. Any manual updates to the In stock quantity update are traceable through the system.
- Notes - record any notes or comments for the inventory

The S100 inventory list can be filtered on the following:

- Encounter Place - all enabled service encounter places marked for S100 use are listed. The Inventory List is filtered on the selected encounter place.

S100 Supply

S100 Supply is the act of handing over S100 medications to a patient or their carer or discarding the medications.
All medications recorded as in stock are available for supply.

After you have received your S100 order from the pharmacist and updated the S100 Order you can record the supply to your patient.

To record the S100 supply:

1. In the patient’s clinical record, click **Medication > S100 Supply**.
2. Select the S100 medication.
3. In the **Supply Quantity** field, enter the number of units supplied to the patient.
4. From the **Supply Mode** list, select who the medication was supplied to or if it was discarded.
5. From the **Supply Type** list, select the medication packaging type.
6. In the **Notes** field, enter any required notes.
7. In the **Recorded By** field, check that your name is correct.
8. From the **Recorded Date** calendar, select when the medication was supplied if it wasn't today.
9. Click **Save**.

A supply record is added to the Progress Notes as a Clinical Item, prefixed with `<Supply>`.

A `<Supply>` record is also added to the **Detail** tab.

The **S100 Inventory (on page 195)** for that medication is decremented.

**Editing supply records**

To edit an S100 supply record for an S100 supply record created in the same service:

1. On the **Detail** tab, double-click the required S100 supply record.
2. Click **Edit**.
3. In the **Supply Quantity** field, update the number of units supplied to the patient.
4. Click **Save**.

The supply record in the **Progress Notes** and **Detail** tabs is updated.

The S100 Inventory for that medication is also updated.

**Deleting supply records**

To delete an S100 supply record for an S100 supply record created in the same service:

1. On the **Detail** tab, double-click the required S100 supply record.
2. Click **Delete**.
3. In the **Delete Supply** window, enter why you are deleting the supply record.
4. Click **OK**.

The supply record is removed from the 'Progress Notes' and 'Detail' tabs.

The S100 Inventory for that medication is corrected.

**Viewing supply records**

To view an S100 supply record:

Select **Medication > S100 Supply** or the **Detail** tab.

Each supply medication has the following fields:

- **Supply Mode** (mandatory): how the medication was supplied.
- **Quantity** (mandatory): the quantity supplied. Supply quantity cannot exceed the Quantity in stock.
- **Supply Type** (mandatory): the kind of package the drug was supplied in.
- **Notes**: any relevant notes against the supply record.
- **Quantity In Stock**: the current stock for that medication

**S100 Stock Elsewhere**

Displays the S100 stock details for the selected person in other locations.

**Current Medications**

Displays all current active Prescriptions for the selected Patient.

**S100 Orders**

Use the S100 Orders window to view and manage orders related to a specific encounter place.

To filter the order list, select Encounter Place and select any encounter place marked for S100 use.

The default is the encounter place displayed in the Communicare main toolbar.

When an order is created it excludes the following:

- Scripts that are not valid
- Scripts that have not been printed
- Expired medication
- Expired scripts
- Medication History items
• Medications that have been stopped
• Medications with verbal orders
• Medications for Deceased patients
• Medications for Fictitious patients

There can be only one draft order at a time.

Adding new S100 orders
To add a new order:

1. Select File|S100 Management|S100 Orders.
2. In the toolbar, click + Add.
3. In the 'S100 Order Details' window, select a supplier and the required medication quantity.

Updating orders received
When you receive your S100 order from the pharmacy, record the medications received.

To record as order received:

1. Select File|S100 Management|S100 Orders.
2. In the S100 Orders list, double-click the order.
3. In the 'S100 Order Details' window, in the 'Qty received' field.

Fields
The following columns are displayed in an S100 Orders list:

• Status - the state of the order. Status can be one of the following:
  ◦ Draft - order quantities can still be edited in this state
  ◦ Finalised - no changes are allowed to the finalised order
  ◦ Filled and Complete - the state after the order has been received and the quantities have been updated
  ◦ Cancelled - displayed when a draft order has been cancelled
• Created Date - the date that the draft order was created.
• Ordered Date - the date that the order was finalised
• Received date - the date that the order was received (filled and completed)
• Supplier - the Pharmacist who supplies the medication to the Encounter place.
• Notes - the Order notes
**S100 Order Details**

Use the S100 Order Details window to edit and save changes to the S100 order, track the order through the Order statuses and finalise the order. You can save a draft order and return later to complete the order.

**Adding new S100 orders**

To add a new order:

1. Select File|S100 Management|S100 Orders.
2. In the toolbar, click + Add.
3. In the 'S100 Order Details' window, a draft order is created. The draft order lists all S100 prescriptions that have been created for your encounter place that have been printed.
4. In the ‘Supplier’ field:
   a. Click the ellipsis (…).
   b. In the 'Account for the Supplier' window, enter search criteria for your preferred supplier and select them in the list. Only suppliers listed in the Address Book as suppliers are listed. If your preferred supplier is missing, add them. See [Address Book (on page 458)](#) for information on how to do this.
   c. Click ‘Select Addresses’.
5. In the 'Notes' field, enter any relevant notes.
6. In the 'Qty ordered' field for each patient and medication, enter the required quantity.
7. Click ‘Finalise & Print’.

**Results:**

The order is listed in the S100 Orders window with a status of 'Finalised', the Ordered date and an Order ID. Finalised orders cannot be edited.

After you have finalised an order, you can create another draft order.

**Recording orders received**

When you receive your S100 order from the pharmacy, record the medications received.

To record as order received:

1. Select File|S100 Management|S100 Orders.
2. In the S100 Orders list, double-click the order.
3. In the 'S100 Order Details' window, in the 'Qty received' field for each patient and medication, enter the medication quantity received from the pharmacist.
4. If the order is not yet complete, click ‘Save and Close’.
5. Repeat steps 1-3 until the order is complete.
6. If the order is complete, click ‘Fill & Complete’ and ‘Yes’ to confirm.

Results:

The status of the order in the S100 Orders window is changed to ‘Filled & Complete’ and the Order received date is included.

Fields on the S100 Order Details form

- Order ID (Read Only) - a system generated order ID that identifies an order
- Order Created (Read Only) - the date that the draft order was created
- Ordered Date (Read Only) - the date that the draft order was finalised
- Order Received (Read Only) - the date that the fulfilled order was received from the Pharmacist (filled and completed)
- Order Cancelled (Read Only) - populated for an order that has been cancelled
- Encounter Place (Read Only)
- Status - displayed at the top of the window and highlighted to reflect the current state of the form:
  - Draft - order quantities can still be edited in this state
  - Finalised - no changes are allowed to the finalised order
  - Filled and Complete - the state after the order has been received from the Pharmacist and the quantities have been updated
  - Cancelled - displayed when a draft order has been cancelled
- Supplier (editable in Draft status only) - the Pharmacist who supplies the medication to the encounter place. Supplier is a mandatory value. Once the supplier is selected, the Finalised button is enabled.
- Notes - editable in any state of the order and fulfill process

The following details are displayed for an order:

- Medication - details of the medication and DAA linked to a patient
  - For a DAA, follow the to select and view the contents of the DAA
  - Select ‘None’ to display the medication name and dosage for any other additional medication that has been prescribed using the DAA type selection
- Qty in stock (Read Only) - the quantity of medication or DAA that the encounter place has in inventory stock.
- Qty ordered (Editable in Draft status only) - the quantity that the user wants to order
- Qty received (Editable only in Finalised state) - the quantity the encounter place received from the pharmacist
- Notes - notes specific to that line
S100 Order Stages

Draft - a new order that is not yet finalised. There can be only one order in Draft state per encounter place. The order can be:

- Saved in the draft state to be resumed & edited later. A unique order ID is generated when you save the draft order.
- Cancelled if it was saved previously.

Finalised - an order which has been finalised and is ready to be sent to the supplier. An Order cannot be finalised until a supplier is selected. Once finalised:

- Order details and quantity ordered cannot be changed
- Ordered date is populated
- Order can be printed, either for records or so it can be faxed or scanned & sent to the supplier. Printed Orders won't show the medications with order quantity 0.
- Order cannot be cancelled
- You can record the Received Qty when you receive the supply of the order. Once the order supply is received, click 'Insert Received Qty’ to automatically fill the Received Qty for all medications with the Order Qty for each record.

Filled & Complete - after the received quantity is recorded, click 'Fill & Complete’ to flag the order as complete and update the S100 inventory stock quantities with the Received Qty. On Filled & Complete:

- Order received date is populated
- Order cannot be cancelled.

Cancelled - only saved draft orders can be cancelled. Once cancelled:

- Order cannot be edited further except for order ‘Notes’ which can still be modified and saved
- Orders cannot be reinstated, the user must create a new order
- Order cancelled date is populated

Clinical Support

Documents

Documents are the electronic reflection of printed material that is important enough to be recorded in the patient’s file. Usually a clinician will want to scan documents into Communicare that cannot be encoded using normal clinical items.
If a document can be encoded or recorded as a normal clinical item it does not need to be recorded as a document. Clinical items are structured so that relevant health information can be extracted by using reports, whereas documents cannot be analysed with any reliability by any method.

**When should I use documents?**

Limit the use of documents to those cases where the information does not need to be encoded into clinical items and clinical details are not required. Documents are useful for logging actions that have been performed. It can be useful, for example, to store a scanned document from a faxed or emailed discharge summary.

If there is a need to send a letter it is useful to have it recorded just as a history log. Documents written in Communicare can then be sent using Secure E-mail. Referral letters should be created from a referral clinical item so that follow-up can be monitored. The referral letter itself is a record of what was written but the clinical item is a record that a referral has been initiated.

**Scanned documents and electronic documents**

Scanned documents are those documents that are directly scanned into Communicare. All other documents are electronic documents.

**Documents and access rights**

All documents are subject to [Viewing Rights](#) on page 503. This means that if a document is marked as highly sensitive and you do not have the right to see highly sensitive data you will not be able to see the document. However, all documents with no viewing right assigned (except incoming electronic documents) will be visible to all users.

Documents will always be visible to users inside the clinical record if the users have the appropriate level of security access to see them.

**Note:** Documents such as letters created with no viewing right are visible only to users who belong to a user group that has the Electronic Documents system right enabled. Incoming documents do not have a viewing right until one is assigned and are not visible to users unless they belong to a user group with the Electronic Documents system right. This approach prevents potentially sensitive information being visible to everyone.

**Documents and system rights**

System rights assign the security access level for using Communicare modules. There are two system rights in Communicare that deal with Documents:
• **Document Scanning** - users can scan documents into Communicare from the **Documents and Results** window and from within the clinical record.

• **Electronic Documents** - users can create any outgoing document from the **Documents and Results** window. All users can create outgoing documents from within the clinical record. This system right also allows users to see incoming documents that do not have an access right assigned. This means only users with the **Electronic Documents** system right can see the incoming documents as they arrive. After incoming documents have been reviewed, they are visible according to their newly assigned viewing right.

Table 27. Summary of document access

<table>
<thead>
<tr>
<th>Document type</th>
<th>With Viewing Right</th>
<th>Without Viewing Right</th>
</tr>
</thead>
<tbody>
<tr>
<td>Scanned document</td>
<td>Visible only to those with that viewing right</td>
<td>Visible only to those with <strong>Electronic Documents</strong> system right</td>
</tr>
<tr>
<td>Incoming document</td>
<td>Visible only to those with that viewing right</td>
<td>Visible only to those with <strong>Electronic Documents</strong> system right</td>
</tr>
<tr>
<td>Other documents (letters created in Communicare)</td>
<td>Visible only to those with that viewing right</td>
<td>Visible only to those with <strong>Electronic Documents</strong> system right</td>
</tr>
</tbody>
</table>

**Supported incoming document types**

Incoming documents with embedded data in HTML, plain text or PDF format are supported.

**Browsing documents**

Use the **Browse Documents** window to process scanned documents and manage letters including scanning new documents, writing new letters and viewing, deleting and amending details (but not the scanned image or the date) attached to a document.

To browse documents, select **File > Documents > Browse Documents**.

After a document has a patient, provider and topic selected the document is deemed to be processed. The document will be attached to a patient’s clinical record once a name is attached. If a topic has not been selected, the document is displayed on the **Unclassified Documents** tab when in **Topic** view. In **Class** view documents appear under **Document**.

To view a document and select a topic and provider, double-click the document.

**Note:** If a new letter is created from this window, specify the Place Mode, Patient and Provider before using a template or any of the data objects.

**Scanning documents**

You can scan new documents directly from the main toolbar or from within a Clinical Record.

Scanner settings can be found on the **File > System Parameters, Devices** tab.
You can also view existing scanned documents by double-clicking on a document record either in the Browse Documents window or the Clinical Record. In this case the Scan New Document button is not enabled.

⚠️ **Remember:** Important considerations when scanning documents:

- Scanned paper records are more difficult to read than original paper records.
- Scans are rarely needed if proper summaries are maintained. Proper summaries including past health problems are a requirement for RACGP accreditation.
- Scanning of old paper records is not an RACGP standards requirement.
- The size of your Communicare database will be inflated by many times, making backups and maintenance more difficult and time consuming.
- The effect of inflating the database by scanning a large unspecified volume of documents over a relatively short period of time is unknown. It has not been tested.
- The maximum size for a single scanned document in Communicare is defined in System Parameters. If you must scan a document that is larger than this, consider scanning it as two documents.

To scan a document relevant to a patient:

1. In the patient's clinical record, click Scan. The Place Mode, Patient and Provider details are filled in automatically.
2. To select a scanner to use, click 📞. For more information on scanner choice for use with Communicare see **Important Non-Communicare Maintenance (on page 575)**.
3. From the Topic list, select a topic.
4. In the Comment field, enter a comment.
5. Click 📑 Scan New Document at the top left. If the document that you’re scanning is several pages long, set Multipage to store several pages in a single document. The total pages field shows the total number of pages scanned in this session. Each page can be viewed using the left and right arrow buttons.
6. Navigate to a particular page by entering the page in the current page field.

Refine the scan as required. Changes to size, colour or orientation are temporary and are there to assist with viewing documents within Communicare. Changes are not saved and aren't applied when the document is printed.

- From the Scale list, view the documents at a variety of sizes. The default is PageWidth.
• Click Rotate Image 90deg to change the orientation of the document from landscape to portrait and back.

• Click Invert Colours to improve the readability of documents in some circumstances.

• Click Print Document to print to the Communicare Default printer set in Printer Assignments (on page 389).

7. Click Save.

The document is saved to Communicare.

You can also scan documents into Communicare from the following locations:

• Select File > Documents > Scan New Document
• Select File > Documents > Browse Documents
• Click Documents and Results and on the Scanned and Attached Documents tab, click Scan New Document.

**Reviewing documents**

You can review incoming or scanned documents from a patient's clinical record or more generally from Documents and Results.

If a patient has an unreviewed incoming or scanned document, in their clinical record, the Document link in the banner shows a count. For example:

To review a document:

1. Either:
   • In a patient's clinical record:
     a. In the banner, click Document.
     b. On the Document tab, in the list double-click the document you want to review with a prefix of <Unreviewed>.
   • In the main toolbar:
     a. Click Documents and Results.
     b. Go to the Scanned and Attached Documents tab.

2. In the Edit PDF Attachment window, set Reviewed.
From the clinical record, the current service provider, at the encounter place and mode of the current service, and under the program attached to the current service are added. These details cannot be edited.

On the Documents and Results > Scanned and Attached Documents, the reviewer, place and program default to those selected in the Provider Mode Place selection (on page 87). The Encounter Mode defaults to Administration - No client contact. If it does not, the mode defaults to that selected on the Provider Mode Place selection (on page 87). Update these details as required.

3. If you want to add a recall:
   a. Click Add Recall and select a recall, investigation or treatment item.
   b. In the Add Recall window, enter the required information.
   c. Click Save.

For information about shortlisting clinical items recallable from the document window, see Matching and Reviewing Results (on page 243).

4. Click Save.

After a document has been reviewed, its status changes to <Reviewed>, the reviewing details (i.e. reviewer, place, mode and program) become read-only. The Documents count in the banner is decreased by 1.

The review date is set to the current date and attached to the first started service for the current date which matches the selected patient, reviewing provider, place, mode and program. If there aren't any, a new service is created with these details, and a status of Finished and the reviewed document attached to it.

If you later need to change any of the reviewing details, the document must be edited and reviewed again. To edit document properties:

1. Either:
   • In the clinical record, on the Detail > Document tab, right-click the document with a status of <Reviewed> and select Edit Document Properties.
   • In Documents and Results:
     a. On the Scanned and Attached Documents tab, from the Status list, select Reviewed.
     b. Double-click the required document.

2. Click Show Details.
3. Deselect Reviewed.
4. Click Save.
Writing letters

You can write letters from a patient’s clinical record, from Documents and Results or from the File > Documents menu.

Letter templates are created by users with Reference Tables rights in Tools > Communicare Templates.

If you want to provide patient-specific information in a letter, create it from the clinical record. Place Mode, Patient and Provider details are filled in automatically.

Alternatively, create a blank letter using one of the following methods:

• Select File > Documents > Write New Letter
• Select File > Documents > Browse Documents, and on the Outgoing Documents tab, click Write a new letter
• Click Documents and Results and on the Outgoing Documents tab, click Write a new letter

To write a letter about a patient:

1. In the patient’s clinical record, click Letter.
2. In the Select Document Template window, select a letter template in the list and click Select. For example, Antenatal Care Record.
   Place Mode, Patient and Provider details are added to the letter automatically, except for the blank letter template.
3. Compose or edit the letter:
   • To insert links to web pages, documents, images and local network folders shares to tie patient documents to other resources, click or select Insert > Hyperlink.

   Note: Communicare will try to open the hyperlink target using the default viewing application. If a default application does not exist, Communicare will show the 'Open With' window, which allows you to choose the best program with which to open the link target.
   • To insert images, click Picture or select Insert > Picture. Communicare supports the following image file types in letters: JPEG (*.jpeg), Windows Bitmap (*), Icon files (*.ico), Windows Metafiles (*.emf;*.wmf), and GIF (*.gif).
   • To spell check the letter, click .
4. Add patient-specific information from the right-hand pane:
   • Either double-click or drag an item onto the letter.
   • To insert clinical information, expand Clinical Record and select the required item. For example, to insert the latest BP into the Antenatal Care Record:
     a. With the cursor in the BP field, select Clinical Record > Latest Qualifier (Value only).
     b. In the Qualifier Type window, in the Locate field, enter BP.
     c. Select BP - Diastolic Blood Pressure and click Select. The most recent value is inserted into the letter.
     d. Repeat steps a-c for BP - Systolic Blood Pressure.
   • Some items will prompt you for information, such as:
     ◦ Clinical Record > Investigation Results - select CTRL+click to select multiple results
     ◦ Clinical Record > Progress Notes - select and preview one note at a time
5. From the Topic field, select an appropriate topic. Documents are filed with a Class type of Document and can be found under the Topic tab that you select.
6. In the Comment field, enter a useful comment. You can later use the comment to search for a specific letter without having to open each letter in turn.
7. Either print the letter or send it electronically, or both:
   • To print the letter only, click Print and Save.
   • To send the letter electronically only:
     a. Select an addressee: in the Outgoing pane, double-click in the To field and select an addressee.
     b. Click Send Secure.
   • To print the letter and leave the window open to also send electronically:
     a. Check the layout, click Print Preview.
     b. Click Print.
8. Click Save.

If you entered a useful topic and comment, the letter can be easily retrieved from the Detail tab of the clinical record. Documents have a Class type of Document and can be found under the Topic tab that you specified.

If you later open a document from the Details tab in the clinical record, you are prompted with several choices:

   • Incoming documents will always open in read-only with no prompt.
   • For other read only documents, either:
     ◦ View the document as it is without being able to change the data in it
Create a copy of the document with the same data that you can edit. The old document will not be overwritten or lost.

- For editable documents:
  - View the existing document - this will open the document but not allow any changes to be made
  - Modify the existing document as it is
  - Create a copy of the document with the same information in it that you can edit. The old document will not be overwritten or lost.

Read-only documents

Read-only documents in Communicare cannot be modified under any circumstances.

Any of the following conditions will make a document read-only:

- The document is not outgoing, that is, it is incoming, or hasn't been created by your organisation
- The document is a Care Plan, Care Plan Template or Attachment
- The document has been sent or is being sent
- The document has been saved for more than eight hours
- All Clinical Document Architecture (CDA) documents become read-only as soon as they have been saved.

Editing read-only documents

You cannot modify a document once it has become read-only, although the details section may be changed or updated. However, if the document was not an incoming document, attachment or CDA document, you can create a copy of the document and edit that. To create a copy:

1. Open the Clinical Record for the patient.
2. On the Detail tab, locate the document you want to edit and double-click the document.
3. Click Create New to open a new document that is identical to the original document, and can now be edited.

The new document will be linked to the current service, and the old document will remain unchanged.

Deleting documents

Use the Browse Documents window to delete documents.

Documents are removed from display but are not deleted from the database.
To delete a document:

1. Select File > Documents > Browse Documents.
2. In the Browse Documents window, go the tab which contains the document you want to delete.
   For example, go to the Scanned and Attached Documents tab.
3. Display the document you want to delete.
   - If the document has not been processed, to display all unreviewed documents, from the Status field, select Unreviewed.
   - To display a reviewed document for a particular date, from the Status field, select Reviewed and select a date range.
4. Select the document you want to delete and click Delete.
5. Enter a reason for the removal of the document of at least 5 characters and click OK.

The document is logically deleted.

To display documents that have been deleted, in the Browse Documents window, from the Status field, select Deleted.

In a patient’s clinical record, to display deleted documents and other items, on the Detail tab, in the item list, right-click and select Show Deleted Items. Deleted items are prefixed with <Deleted>.

**Letter viewer**

Use the Letter Viewer to view the contents of a document without printing it.

You cannot edit the letter from this window.

**Selecting a template**

Use this window to select a template.

It is used in various places, including to select a document template when creating a new document.

If you open the letter writer from the clinical record, you can choose from existing templates.

When creating a new letter from the main toolbar, after you have selected an appropriate patient, provider and place, to choose a template, click **Create a new document**.

To find a particular template, in the Search Text field, enter part of the template name you are looking for. Communicare will restrict the list of templates based on your entry without you having to press enter.
Attachments

You can attach clinical and related documents sourced from email or elsewhere to a patient’s clinical record as PDF documents.

You can then view these documents in Communicare alongside the patient’s data.

A valid attachment is a document that meets the following criteria:

- It is a PDF document with the extension .pdf. If the document is not a PDF, it must be converted to PDF first before it can be attached. Talk to your administrator about the best way to do this.
- It is less than or equal to the size limit for documents, the default is 512KB. Documents larger than this cannot be stored in the database.

Adding a document

To add a document:

1. Either:

   - On the clinical record, drag and drop the document or click Attachment on the clinical record toolbar.
   
   You cannot drag and drop folders or multiple files. Drag and drop also doesn't work in the following circumstances:
   
   - When dragging from a local desktop to a remote desktop session.
   - When dragging from a local desktop to Communicare published as an application via Citrix.
   - When dragging an attachment within an email application (such as Microsoft Outlook) to Communicare.
   
   - In Documents and Results > Scanned Documents and Attachments tab, click Attachment and select the document you want to attach.

2. In the PDF Viewer, you can review the document, select the document date, add an appropriate comment, and also choose the viewing right and topic. The comment will default to the file name (without the path or extension), but can be edited.

   The date will default to the time the attachment was last modified and cannot be set to a future date or no date.

3. Click Save.

Once attached, the document cannot be changed.

Tip: Take care not to save the same attachment to a patient’s record multiple times.
Opening a document

Attached documents are listed on the Detail tab of the clinical record, prefixed with Attachment and are also displayed on the progress notes. For example:

If the document is unreviewed, it is also added to the count of unreviewed documents in the banner.

To open the document, click Documents in the banner or double-click the item in the progress notes or on the Detail tab.

You can edit the comment, viewing right and topic if required.

Sending and Receiving Documents

Using Communicare you can send and receive documents and results electronically.

Documents and results

Use the Documents and Results window to display internal, incoming and outgoing documents and incoming results for any patient at your service.

To display documents and results, in the toolbar, click Documents and Results.

The Communicare Documents and Results window is separated into four main tabs:

- **Investigation Results** - a list of investigation results received directly from pathology or imaging laboratories. To view the result and match it to a patient and an outstanding investigation request, double-click a result. For more information, see Matching and Reviewing Results (on page 243). If you need to change the nominal provider for an investigation result, right-click the result and select Reassign to another Provider.

- **Scanned and Attached Documents** - a list of documents that were internally scanned or attached. To view a document and match it to a patient, set the provider, mark it as reviewed, and so on, double-click it. Click OK Prior or OK Next to step through the attached documents. To add documents:
  - To add a scanned document, click Scan
  - To attach a PDF document, click Attach

- **Received Documents** - a list of documents received via Secure Messaging. To view an incoming document, match it to a patient, set the provider, mark it as reviewed, and so on, double-click it. Click OK Prior or OK Next to step through the documents.
• **Outgoing Documents** - a list of documents generated within Communicare, including documents that have been sent via Secure Messaging or uploaded to My Health Record. The status of outgoing documents is described below.

**Filtering documents and results**

Only 100 items can be displayed at a time. If there are more than 100 documents to display, a warning message is displayed at the top of the list:

More than 100 records returned, please refine your filters and click Refresh

In all tabs, set a filter to restrict the number of documents or results displayed. Apply one or more of the following filters:

- **Status** - filter by relevant status, the default is *Unreviewed*, except for outgoing documents which have a default of *Pending* or *Error*.

- **Provider** - filter by provider name. Click :fake:Ellipsis and select from:
  - *All providers* - the default which displays all documents and results for the selected date range with an assigned provider and where a provider is not assigned and the provider is unknown. To reset the list to *All providers*, in the **Provider** field, press *Delete* or *Backspace*.
  - *My results* | *My documents* - displays documents and results assigned only to the current provider for the selected date range.
  - *Unknown providers* - displays documents and results for the selected date range that are not assigned.
  - *provider name* - displays documents and results assigned only to the selected provider. Providers are listed in the **Select Provider** window if there are any documents or results assigned to them in the selected date range.

- **Include Unknown Providers** - include or exclude documents or results not assigned to a provider. Unknown providers are included by default.

- **Encounter Place** - on the **Investigation Results** tab, filter the results by the encounter place they are expected to be relevant to. The provider numbers on the incoming results are checked against the provider numbers in Communicare. Results for unknown provider numbers are also shown no matter which encounter place is selected. Select an Administrative Encounter Place to aggregate results from all Service Encounter Places that belong to it.

- **Date selectors** - filter documents by date range.

**Outgoing document status**

Outgoing Documents can have one of the following statuses:
• **Sent** - an acknowledgement of successful delivery has been received from the recipient’s secure messaging system

• **Pending** - a document queued or sent via Secure Messaging has this status until Communicare receives confirmation that it has reached its destination, which may take up to 24 hours.

• **Error** - an error was encountered with queuing or sending the document. To determine the source of the error, contact Communicare Support and provide the message tracking ID displayed at the bottom of the window in bold, blue text. Based on the error cause, Communicare Support may recommend one of the following actions:
  - Resend Document - right-click and select **Resend Document** to queue and send the document using Secure Messaging. The status returns to **Pending**.

  **Tip:** Available only for documents with status of **Error** or **My Health Record** status of **Error** and requires Argus version 6.0.15 or higher.

  • **Error - Dealt With** - if the document cannot (or does not need to) be sent again, print, post or fax it and click **Error - Dealt with**.

• **Saved** - the document was generated in Communicare and was not sent.

• **Deleted** - the document was deleted from the user interface, but still exists on the database.

**My Health Record status**

The **My Health Record** column displays the status of the document, relative to the My Health Record. This column pertains to CDA documents only, all other document types will display **N/A**:

• **Pending** - the document has been queued for upload/superseding to the My Health Record

• **Upload** - the document was successfully uploaded to the My Health Record

• **Error** - the document failed to upload to the My Health Record.

• **Superseded** - the document was superseded on the My Health Record

• **Removed** - the document has been removed from the My Health Record

• **Unknown** - no attempt has been made to upload the document to the My Health Record

**Electronic results**

Your pathology lab might arrange for the results to be sent electronically.

The default location for the results is on the server at **C:\Program Files\Communicare\Results**. If your site uses a Communicare Appliance Server, the default location is a shared folder called **Results** on the server. For example, if your server is called **ccareabcd**, and your organisation is called **Org1**, the results are placed in **\ccareabcd\Results\Org1**.

HealthLink files should be placed in **\Results\Org1\HealthLink** folder.
A service checks every 5 minutes for files in this folder and processes them. They then appear on the Investigation Results tab.

**CDA Clinical Documents**

Documents such as Discharge Summaries and Specialist Letters that are received in the HL7 v3 CDA file format are imported as XML files and are displayed after being transformed into a readable HTML document. The stylesheet used for this transformation is distributed by Communicare on behalf of NeHTA. If the display of the document is incorrect or unreadable, your CDA Stylesheet may need updating. Contact Communicare Support for further assistance.

**Deleting received documents or results**

If a result arrives that is clearly not for a patient in the database, click the red - button to delete it. Deleted results and documents are deleted from the user interface, but still exist on the database.

A result cannot be deleted if it has been matched to a patient.

If a result is deleted in error, set the filter to show Deleted results and delete the result in the same way: it will become an unmatched, unreviewed result once again.

**Secure Messaging**

Secure Message Delivery is the government standard for sending medical documents and messages securely and safely.

Only certain sites can send and receive documents using Secure Messaging. These are available from the [Enterprise Provider Directory (EPD on page 462)](http://example.com). Communicare integrates with a third party application called 'Argus' to send documents and messages.

To enable Secure Messaging you will need:

- A local installation of the Argus application, version 6.0.15 or higher.
- Configuration of the Local Argus and Communicare applications.
- A valid security certificate for your Site/HPIO.
- An address entry for your site in the National Health Services Directory.
- Access to the EPD set-up in Communicare

If you wish to enable Secure Messaging functionality in Communicare, contact Communicare Support for further information.
Sending a document

A document can be sent to only one recipient. Once it has been sent, the document, recipient, sender and patient details cannot be changed, however, the document can be sent again.

Resending a document

While sending a document, if some error occurs, either on the Communicare side or Argus end, click Resend to send try to send the document again.

Intramail

Intramail

The purpose of the Intramail system is to allow users to send secure internal electronic messages within Communicare.

The Intramail feature offers the following functionality:

- To send an internal message to any user or group.
- To format the Intramail body text.
- To view Sent and Received Intramail messages.
- To manage Intramails.
- To create mail groups from the list of registered Communicare users.

Intramail Module

Access to the Intramail Module is controlled via System Parameters.

- To enable or disable the feature globally, check or uncheck the Intramail module check box option in System Parameters (on page 429).

If you wish to enable or disable these features, then please contact Communicare directly or seek advice from your system administrator.

The Intramail feature is accessible from the main Communicare toolbar. A label is shown to indicate the number of unread messages. This can be double-clicked to open the Intramail screen.

There Intramail contains three tabs - 'Received', 'Sent Items' and 'Deleted Items'. The tab 'Received' lists all of the Intramail messages that have been sent to you. Unread messages are shown in bold. Messages sent to you that are not associated with a patient are visible to you only, no other users can have access to view or manage these Intramail messages. Messages sent to you that are associated with a patient will be visible to you only within the Intramail window, however they will be accessible to view or manage in the patient's clinical record by any user who has the viewing
right associated with the Intramail message and has access to Clinical Records (on page 89).
The 'Sent Items' tab lists all of the Intramail messages that you have sent to other users within the system.

Filter settings

Following filters are available in the Intramail.

- Date range - by default '7 days' will be selected. Intramail list can be filtered based on the date range drop down selection.
- Show unread only - by default this will be ticked. This will be visible only for 'Received' tab.
- Search - it will search the content only in the current folder list.
- Include message content - tick this option to search the message content of the intramail while searching.

Composing an Intramail

To compose a new Intramail message, if the Intramail window is open, click the 'New' button on the toolbar. Alternatively, click the new message button on the main Communicare toolbar. A new window titled 'Intramail - New Message' will load.

The 'To' field and message body are mandatory, all other fields are optional.

If an intramail recipient is absent as per the Provider Planned Absence list in communicare then on sending mail the system will show an alert message to the user with the details of those providers.

A summary of the fields functionality is as follows:

- To - Click the To text box button 'Select Recipients (on page 218)' window. From this window you can select registered Communicare users or groups of users. To add recipients, select a user or group, then click the right arrow button. To select more than one user, hold down the Ctrl keyboard key. Please see the topic Intramail Groups Editor (on page 219) for more information on how to use the Groups Editor. The 'To' field must be set.
- Subject - A descriptive summary of the Intramail. This field is optional.
- Patient - Click the Patient text box button to load the 'Select Patient' window and then select a patient to whom this Intramail message relates. This field is optional when creating a message from the Intramail window or main Communicare toolbar, it is mandatory when creating from the 'Clinical Record' window.

The following fields are displayed when a Patient is selected and "Save message to progress notes" is checked.

- Place - Allows the user to select a site from a list of pre-defined 'Mode' sites.
- Viewing Right - Sets the access right associated with viewing the Intramail message within the patient's progress notes.
- Topic - Select from a pre-defined list of topics that relates to the Intramail message.

Clinical Record

An Intramail message can be composed from the Clinical Record (on page 89) window. Messages sent from within this window are bound to the selected Patient.

To create an Intramail message from the Clinical Record window, select the 'Message' button in the toolbar. On selecting the 'Message' button a new window titled 'Intramail - New Message' will load. Please refer to 'Composing an Intramail' above for more information regarding the editing features available in this window.

Any sent Intramail messages, for the given patient, will be displayed in the Clinical Record Progress Note (on page 109) and 'Detail' (on page 116) windows. Whether viewing Clinical Item's by Class, Topic or Date, all Intramail messages will begin with the text 'Intramail Message'.

Double clicking an existing Intramail message entry, be it from the Clinical Record Progress Note or Detail window will load the 'Read-Only View Intramail Message' window. This window will display the body of the Intramail along with recipients, subject and other supplementary information. As the title implies, you cannot edit existing Intramail messages.

If an Intramail message is deleted from a patient's Clinical Record details, the message will subsequently be moved to 'Deleted Items' in the 'Intramail' window for the sending and receiving users.

Intramail Address Book

Intramail Address Book

This window displays all users at a Communicare site.

An Intramail message can be sent to any user or group that is displayed in the Address book. If the users first and last name have not been defined, then the users login name is displayed. Groups are differentiated from users by their icon and a bold font type.

Single or multiple users can be selected from the list. To select multiple users, hold down the Ctrl key and select the users you wish to Intramail. Alternatively select the Ctrl Keyboard key along with the Up & Down arrow key and then the Space Bar key to select a range of users. When you are happy with your selection, select the 'OK' button to return to the Intramail Message editor window. Users and Groups can be selected at the same time.
Groups Editor Button

Select the Groups Editor (on page 219) button to load the current list of addressee groups. From this window, the user can select, create, edit or view Intramail groups.

The groups displayed in this window are available to all Communicare users.

Intramail Groups Editor

Groups Editor

This window displays all user groups that exist for Intramailing in Communicare. The users contained within the groups will show the Display Name or the users logon if the Display Name is not defined.

The groups editor is loaded when the user selects the Groups Editor button in the Intramail Address book (on page 218). Within this form, the user can View, Create, Edit or Delete selected groups. The user can only select from users that exist in Communicare. All groups created in the Groups Editor are available to all users and can therefore be edited or deleted by any user.

Add Group

Allows the user to create a new group. From the 'New Group' window that loads, enter the group name. On selecting the 'OK' button, the new group is displayed in the Intramail Groups Editor grid.

Delete Group

Allows the user to delete an existing group and users associated within the group. Users are removed from the group automatically.

View Members

 Allows the user to view users that exist within the selected group.

Add Members

Allows the user to add new users to the selected group. In the 'Intramail Users' window that loads, select one or multiple users and then 'OK' to add the users to the selected group. Note that the 'Intramail Users' window will display only users not currently in the group.

Remove Member

Allows the user to remove selected members from the selected group. In the 'Intramail Users' window that loads, select one or multiple users and then 'OK' to remove the users from the selected group. Note that only 'Intramail Users' currently within the group will be displayed.
Views
Allows the user to customize the columns presented in the grid.

Save & Close
Allows the user to Save all changes made to the groups and then close the Intramail Groups Editor window.

Close
Closes the Intramail Groups Editor window without saving any changes.

SMS Messaging
Set up SMS Messaging so that your health service can send SMS messages to patients.

You can send messages to individuals or groups, including:

- **Appointment reminders** - SMS Appointment Reminders provides a standard reminder which is set by Communicare and cannot be edited
- **Patient group messages** - custom messages of no longer than 160 characters sent to patient groups
- **SMS batch reports** - if configured, use SMS batch reports to send SMS messages, for example, recalls

**Note:** Patients who do not have a mobile phone number in the Mobile Phone field in their patient record, or who have No Contact set in the Preferred Contact field are excluded from SMS messaging and report results.

Configuring Communicare to send SMS Messages
To configure Communicare to send SMS Messages:

1. Create a request to have Communicare Support configure Communicare and your SMS Messaging account. You will receive an email with the SMS website login details.
2. Allocate the SMS system right to the relevant user groups.

Adding credit to your SMS account
You must add credit to your SMS account before you can send any SMS messages.

To add credit to your account:

1. In Communicare, select **Tools > SMS Top-up**.
2. Log into the SMS account website using the account name and password details provided to you by Communicare Support.
3. Follow the directions and top up your SMS credit.

Sending Batch SMS Messages

An SMS can be sent to a list of patients using templates maintained by Communicare or custom, local SMS batch reports.

You can send SMS messages to multiple patients. Appointment reminder reports are distributed by Communicare. The SMS Appointment Reminders template is maintained by Communicare and is not editable.

⚠️ Important: Do not send confidential or sensitive information using an SMS Message.

To send SMS messages to multiple patients:

1. Ensure Communicare is configured for SMS Messaging (see SMS Messaging (on page 220)).
2. Select Tools > Send Batch SMS.
3. Select SMS Appointment Reminders.
4. Click Preview SMS and in the confirmation window, click Yes.
5. In the Report Parameters window, set values that limit who you send the SMS to. For example:
   - First date to report - tomorrow
   - Last date to report - tomorrow
   - Appointment Place - Millennium Health Service
   - Provider - Christine Ellison
6. Click OK.
7. The Send SMS Messages window lists the messages to be sent and the patient name and number. Review the messages to be sent and deselect any messages you do not want to send. Note the following:
   - The traffic light icon in the bottom left corner of the SMS Batch window shows you if you have enough credit to send the messages. The icon is:
     - Red if you do not have enough credit to send the messages. Send SMS is disabled. Click Top-up Credit to add more credit. See SMS Messaging (on page 220) for more information.
     - Yellow if you do have enough credit but it is within 50 units of your current limit.
     - Green if you have credit for 50 more messages than you are about to send.
8. Click Send SMS.
There is a delay between when a message is sent and when confirmation is received.

When the messages are sent, SMS Message clinical items are created for each patient who has been messaged. The Clinical Items can be found on the **Detail** tab of the Clinical Record and show the message, mobile number, date and time the message was sent, and the message status. The message status is one of the following:

- **Pending** - awaiting confirmation that the message was sent successfully
- **Sent Successfully** - the message was sent successfully
- **Send Failed** - the message failed to send and an error message is displayed

### Sending SMS messages to group members

You can send custom SMS messages to members of a specific group, such as Young Mothers Group.

**Important:** Do not send confidential or sensitive information using an SMS Message.

To send SMS messages to group members:

1. Ensure Communicare is configured for SMS Messaging (see [SMS Messaging](on page 220)).
2. Select **Tools > Send Batch SMS**.
3. Select **SMS Patient Group Members**.
4. Click **Preview SMS** and in the confirmation window, click **Yes**.
5. In the **Report Parameters** window:
   - In the **Message to send** field, enter your message to the group, up to 160 characters long
   - From the **Patient Group** list, select the group you want to message
6. Click **OK**.
7. The **Send SMS Messages** window lists the messages to be sent and the patient name and number. Review the messages to be sent and deselect any messages you do not want to send. Note the following:
   - Any messages that are longer than 160 characters are truncated to 160 characters. Hover your mouse over the message to see the message that will be sent.
   - The traffic light icon in the bottom left corner of the SMS Batch window shows you if you have enough credit to send the messages. This will be:
     - Red if you do not have enough credit to send the messages. **Send SMS** is disabled. Click **Top-up Credit** to add more credit. See [SMS Messaging](on page 220) for more information.
     - Yellow if you do have enough credit but it is within 50 units of your current limit.
• Green if you have credit for 50 more messages than you are about to send.

8. Click **Send SMS**.

There is a delay between when a message is sent and when confirmation is received.

When the messages are sent, SMS Message clinical items are created for each patient who has been messaged. The Clinical Items can be found on the **Detail** tab of the Clinical Record and show the message, mobile number, date and time the message was sent, and the message status. The message status is one of the following:

- **Pending** - awaiting confirmation that the message was sent successfully
- **Sent Successfully** - the message was sent successfully
- **Send Failed** - the message failed to send and an error message is displayed

**Sending Individual SMS Messages**

If you have the SMS Messaging module enabled and your user group has the SMS Messaging system right, you can send an individual SMS Message to a patient from their Clinical Record (*on page 89*), if that patient has a mobile phone number recorded in **Patient Biographics (on page 20)**.

**Important:** Do not send confidential or sensitive information using SMS.

To send an individual patient an SMS Message:

1. In the Clinical Record, click **Send SMS**.
2. If you have sufficient credit to send a message, the **Send SMS** window is displayed with the patient's mobile phone number. This cannot be edited from the SMS window.
3. In the **Message** field, type a message. This is restricted to 160 characters maximum length.
4. Click **Send SMS** to send the message.

A new **SMS Message** clinical item is created in the clinical record on the **Detail** tab. The message status in the clinical item is updated automatically when confirmation is received that the message has been sent or has failed.

**SMS Batch Reports**

You can add new local SMS batch reports to be used to send SMS messages to patients as required. Either request a new custom SMS batch report from Communicare or create it yourself.

To request a new custom report:

1. In the **Communicare Client Portal**, select **Help and Support > Forms > Report Request**.
2. Provide the following information:
   • Purpose of the report, for example, Recalls Due
   • Additional filters required, for example, Recall type, date range (of appointment), patient age range, patient sex filter, Indigenous status, and so on
   • Preferred name of report
   • Output, the final SMS wording of no more than 160 characters

When you receive the SMS batch report XML file from Communicare Support, import it into Communicare.

To import the custom SMS batch report:

1. Select Tools > Send Batch SMS.
2. In the Select an SMS query window, click Import.
3. Select the XML file on your computer and click Open.

The imported report is listed in the Select an SMS query window.

Creating a new SMS batch report

To create a new local SMS report:

1. Select Tools > Send Batch SMS.
2. In the Select an SMS query window, right-click on a report and select Copy and Edit SQL query.
3. In the Query Name field, enter a name for report.
4. To prevent accidental use of the report while it is in draft, deselect Public.
5. If required, from the Viewing Rights list, select a viewing right. For example, Maternal & Sexual Health.
6. The SMS Messaging system right is required to run SMS batch reports. By default, SMS Messaging is assigned to the report. If any other system right is selected, from the System Rights list, select SMS Messaging.
7. Edit the SQL. You must include the following information:
   • An output attribute on the parameters set to XML, that is `<PARAMETERS OUTPUT="XML">`
   • The following output field names (use field aliases) in exactly the following order:
     - PATID - an integer field
     - PATIENTNAME - a string field
     - MOBILENUMBER - a string field
     - TEXT - a string field
8. To test your SQL, click Preview Query.
9. When you are satisfied with the SQL, set Public and click Save.
You can now use the report to send a custom SMS batch.

System and viewing rights

To run SMS batch reports, users require the SMS Messaging system right.

When a report is run, the current user’s viewing rights and program rights are respected in the output.

**Important:** To avoid unintentionally excluding some or all recalls, batch SMS Reminders for clinical procedures must be run by a user with the required viewing and program rights. Similarly, users running the report may have records excluded if their user group does not have the appropriate program rights.

For example, a user runs **Tools > Send Batch SMS > custom recall SMS batch**, then selects cervical screening recalls and the due date. If the user does not belong to a user group with the Maternal & Sexual Health viewing right, the output will not display any records.

Clinical Document Architecture (CDA)

CDA Clinical Document Architecture (CDA) is the standard format for eHealth Messages in Australia. Communicare can send and receive CDA documents.

Receiving CDA Documents

CDA documents sent to Communicare through Secure Messaging (on page 215) or File Drop are listed with all other documents in Documents and Results > Received Documents tab. Received CDA documents are read-only. You can open received CDA documents and assign them to patients as you would for any other received document.

Creating andSending CDA Documents

Communicare can create and send the following CDA Document types:

- Discharge Summaries (on page 227)
- eReferrals (on page 231)
- Event Summaries (on page 232)
- Shared Health Summaries (on page 234)

Common Data

All CDA documents contain the following sections:

- Custodian:
• The organisation in charge of maintaining the document, that is, the steward that is entrusted with the care of the document.
• Every CDA document can only have one custodian.
• The Custodian field is populated with data from the organisation and requires that the organisation has a valid HPI-O. See Organisational Parameters - General (on page 446).

• Author:
  • The healthcare provider who composed the CDA Document.
  • Every CDA document can have only one author.
  • The Author field is populated with the details of the current provider and requires that the provider has a valid HPI-I (see Edit Provider (on page 522)) and the encounter place has a valid HPI-O (see Edit Encounter Place (on page 477)).

• Subject of care:
  • Identifies the person for whom the healthcare event, encounter or clinical interaction has been captured or interchanged, that led to the creation of the document. In other words, the subject of the information.
  • Every CDA document can have only one subject of care.
  • The subject of care is populated with the details from the patient's biographic record and requires that the patient has a valid IHI. See Patient Biographics (on page 20).

Upload to My Health Record

You can upload the following CDA document to a patient's My Health Record (on page 398):

• eReferrals
• Discharge Summaries
• Event Summaries
• Shared Health Summaries

Upload to a Private Repository

Some large health organisations may choose to upload the following CDA documents to a private repository instead of a patient's My Health Record (on page 398):

• Event Summaries
• Shared Health Summaries

Sending Documents Securely

You can send eReferrals and Discharge Summary CDA documents securely via Secure Messaging (on page 215). In the Document view window, click 'Send Secure'.
Saving a CDA Document

Whenever you upload a CDA document to My Health Record, or send via Secure Messaging, the document is automatically saved. However, you can also manually save eReferrals and Discharge Summaries.

In the Document view window, click 'Save'.

Saved documents are listed in a patient's Clinical Record, on the 'Detail' tab.

Receiving a CDA Document

CDA documents may be received into Communicare using Secure Messaging (on page 215) or File Drop.

CDA documents in the My Health Record (on page 398) can be opened for viewing, however these documents cannot be saved into Communicare's database. See Viewing My Health Record Documents (on page 405).

Security

- The My Health Record security model does not support Communicare's Viewing Rights. Granting access to the My Health Record to users with limited Viewing Rights may result in those users viewing restricted information in the My Health Record.
- Care should be taken when submitting documents to the My Health Record to ensure that sensitive data is not uploaded by mistake.
- Communicare recommends that users who access the My Health Record should have full Viewing Rights.

National E-Health Transition Authority (NEHTA) Compliance

Communicare is compliant with NEHTA for unpacking and rendering CDA documents, packaging CDA documents, and producing Event Summaries, eReferrals, Shared Health Summaries and eDischarge Summaries.

Discharge Summaries

Communicare can create and send Discharge Summaries either in the CDA format (compliant with eHealth standards in Australia) or in a less constrained RTF format. RTF format Discharge Summaries cannot be sent to MeHR, whereas CDA format documents can be sent to either My Health Record or MeHR.

A discharge summary is a collection of information about events during care by a provider or organisation, which is released when the subject of care is discharged from the care of the provider organisation.
Prerequisites

• The Discharge; hospital; summary Clinical Item must be enabled. See Clinical Item Types (on page 487).
• Encounter places (on page 477) must have a valid HPI-O (on page 412) configured.
• The current Provider must have a valid HPI-I (on page 412).
• The patient must have a valid IHI (on page 412).
• If you plan upload to the My Health Record, My Health Record must be configured. See My Health Record (on page 398).
• If you plan to send via secure messaging, Secure Messaging must be configured. See Secure Messaging (on page 215).

Creating and Sending Discharge Summaries

To create and send a discharge summary:

1. Open the clinical record for the patient for whom you want to create a discharge summary and add a new clinical item of type Discharge; hospital; summary.
2. Complete the discharge information. All fields must be completed if a CDA format document is required and HPI-O, HPI-I and IHI are also required. HPI-O, HPI-I and IHI health identifiers are not required for RTF format.
   • Clinical Synopsis - summary information or comments about the clinical management of the patient, and the prognosis of diagnoses and problems identified during the healthcare encounter. It may also include health related information pertinent to the patient, and a clinical interpretation of relevant investigations and observations performed on the patient (including pathology and diagnostic imaging).
   • Hospital Discharge Date - the date that the patient was discharged from hospital, on or after the admission date.
   • Hospital Admission Date - the date that the patient was admitted to hospital.
   • Separation Mode - status at separation of the patient and place to which the person is released, based on the Australian Institute of Health and Welfare's Mode of Separation (see http://meteor.aihw.gov.au/content/index.phtml/itemId/270094). Must be one of the following values:
     ▶ Discharge/transfer to (an)other acute hospital
     ▶ Discharge/transfer to a residential aged care service, unless this is the usual place of residence
     ▶ Discharge/transfer to (an)other psychiatric hospital
     ▶ Discharge/transfer to other health care accommodation (includes mothercraft hospitals)
     ▶ Statistical discharge - type change
• Left against medical advice/discharge at own risk
• Statistical discharge from leave
• Died
• Other (includes discharge to usual residence, own accommodation/welfare institution (includes prisons, hostels and group homes providing primarily welfare services))

• **Primary Healthcare Provider** - the health care provider nominated by the patient as being primarily responsible for their ongoing health care, taken from the [address book (on page 458)](https://example.com). The provider must have an [HPI-I (on page 412)](https://example.com) and [HPI-O (on page 412)](https://example.com).

• **Discharge Arranged Services** - services that have been provided for or arranged for the patient.

• **Discharge Recommendation Recipient** - a person or organisation at whom the discharge recommendation is directed, taken from the [address book (on page 458)](https://example.com). If the recipient is a person, that person must have an [HPI-I (on page 412)](https://example.com) and an [HPI-O (on page 412)](https://example.com). If the recipient is an organisation, that organisation must have an [HPI-O (on page 412)](https://example.com).

• **Discharge Recommendation** - recommendations to a recipient healthcare provider or subject of care that are relevant to the continuity of care and management of the subject of care after discharge. This may include information such as: information and education that has been provided to and discussed with the patient, their family, carer or other relevant parties, including awareness or lack of awareness of diagnosed conditions, and relevant health management; an indication of whether the patient or carer has understood the information or instructions provided; information or recommendations given by a health care provider during the health event to another health care provider responsible for the ongoing care of the patient.

3. Once you have filled in all the discharge details, either:

• For a CDA Discharge Summary, click **Save & Create eDischarge Summary**. The **View Discharge Summary** window is displayed, showing a tree view of the document on the right and a preview on the left. Communicare will have gathered the required information based on the data entered in the Discharge Summary clinical item, and any clinical information that has been entered against the patient within the date range of the hospital visit required for the summary document, as entered on the Discharge Summary clinical item.

  a. Use the tree to exclude any clinical information listed that is not relevant, or needs to be excluded from the document.

  b. In the Details panel at the bottom of the window, from the **To** field, select a document recipient.
c. When ready, save, print, or upload to the My Health Record (on page 398) and send (on page 215) it in the same way as other documents.
d. Click Save and Upload to My Health Record. If you have previously uploaded a discharge summary, set Supersede to replace the previous My Health Record document with a new document from Communicare.

- To write a discharge letter in RTF format, click Save & Write Discharge Summary.
  a. In the Write a new Discharge Summary Letter window, write a letter.
  b. When the required edits are complete, save, print or send the document in the usual way.

Results

If you chose the eDischarge option, the document is queued and will upload to My Health Record at the next upload.

eDischarge CDA Document Summary Data Sections

Problems/Diagnoses This Visit - contains any condition class clinical items that were recorded between the admission and discharge dates.

Clinical Interventions Performed This Visit - contains any procedure class clinical items that were conducted between the admission and discharge dates.

Clinical Synopsis - populated from the free text field on the Discharge;hospital;summary clinical item.

Diagnostic Investigations - contains any investigation results for investigations that were conducted between the admission and discharge dates.

Current Medications On Discharge - contains medications recorded in Communicare that the patient will continue or commence on discharge.

Ceased Medications - contains any medications recorded in Communicare that were stopped, cancelled or ran their course between the admission and discharge dates.

Adverse Reactions - lists any adverse reactions that the patient has recorded in Communicare. See Clinical Record - Summary Tab (on page 95).

Alerts - lists any alerts that the patient has recorded in Communicare. See Clinical Record - Summary Tab (on page 95).

Arranged Services - populated from the Discharge;hospital;summary clinical item.

Record of Recommendations and Information Provided - populated from the Discharge;hospital;summary clinical item.
Participants - contains all providers that recorded a service for this patient in Communicare between the admission and discharge dates.

Primary Recipients - contains the details of the discharge summary recipient selected in the To field of the document view window.

eReferrals

Communicare can create and send eReferrals in the CDA format compliant with eHealth standards in Australia.

An eReferal is a referral of a subject of care (e.g. a patient or client) from one health care provider to another.

Prerequisites

- The eReferral Clinical Item must be enabled. See Clinical Item Types (on page 487).
- Encounter places (on page 477) must have an HPI-O (on page 412) configured.
- The current Provider must have an HPI-I (on page 412).
- The patient must have an IHI (on page 412).
- Secure Messaging must be configured if you plan to send via secure messaging. See Secure Messaging (on page 215).
- My Health Record must be configured if you plan to upload to the My Health Record. See My Health Record (on page 398).

Creating, Saving, Sending and Uploading eReferrals

To create and send an eReferral:

1. Open the clinical record for the patient for whom you want to create an eReferral.
2. Create a Referral class clinical item. Search for the keyword referrals.
3. Add the required details.
4. Click Save & Create eReferral.
5. The View eReferral window displays the required information based on the data entered in the eReferral clinical item.
   a. Use the tree to exclude any clinical information listed that is not relevant, or needs to be excluded from the document.
   b. In the Details panel at the bottom of the window, from the To field select a document recipient.
   c. When ready, save, print, or upload to My Health Record (on page 398) and send (on page 215) it in the same way as other documents.
d. Click **Save and Upload to My Health Record**. If you have previously uploaded an eReferral, set **Supersede** to replace the previous My Health Record document with a new document from Communicare.

### eReferrals CDA Document Data Sections

- **Referee** - the specialist to whom the patient is being referred, populated from the Provider referred to field in the Referral class clinical item.
- **Medical History** - the past and current medical history of the patient, including problem and diagnosis, and any medical or surgical procedures recorded in their clinical record, populated from any procedure and condition clinical class items recorded on the **main summary** screen.
- **Medications** - current medications recorded in Communicare. See **Medication Summary**.
- **Adverse Reactions** - lists any adverse reactions recorded for the patient in Communicare. See **Clinical Record - Summary Tab**.
- **Diagnostic Investigations** - contains any investigation results for investigations that were received and matched to the patient's record in the 30 days prior to the referral date.

### Event Summaries

Communicare creates Event Summaries in the CDA format compliant with eHealth standards in Australia. Event summaries can then be uploaded to My Health Record or an internal CDA repository.

An Event Summary is a record, reported by a clinician, of significant health care events involving the subject of care.

### Prerequisites

The following configuration is required before Event Summaries can be generated:

- **Encounter places** must have a valid **HPI-O** configured.
- The current Provider must have a valid **HPI-I**.
- The patient must have a valid **IHI**.
- Either My Health Record or an internal CDA repository must be configured. See **My Health Record**.

### Creating and Uploading Event Summaries

When you exit a service, you can send an Event Summary for the patient to My Health Record, if they have a valid **IHI**.

To upload an Event Summary to My Health Record:
1. After you have completed a service, close the Clinical Record.

2. In the Service exit window, set Send Event Summary to My Health Record.
   - This option is automatically selected if the patient consents to My Health Record uploads, or if the patient has not been asked whether they consent to My Health Record uploads. See My Health Record Upload Consent (on page 406).
   - If there are no MHR options available in the Service exit window, the patient may not have a valid IHI. Click My Health Record to display information about why an Event Summary cannot be generated.
   - If you are exiting a service that is not for today's date, this window is not displayed and you cannot generate an Event Summary.

3. Click Yes - This service is now complete.

4. In the Service Record window, complete the Medicare details and click Claim now or the Private billing details and click Save. The Event Summary is generated and displayed in the New Event Summary window. Only information from the current service is included.

5. In the Event Summary tree view in the right panel, select the information to include in the Event Summary and exclude any information that is not relevant. The information included by default depends on whether or not the Select all Event Summary clinical data items by default system parameter is set. Include any or all of the following information:
   - Event Details:
     - Clinical Synopsis - a clinical synopsis of the event and its reasons, including any qualifiers that have been recorded in this encounter, where the qualifier type has the category of Clinical Synopsis (see File > Reference Tables > Qualifier Types).
     - Progress Notes - the progress notes from this service encounter from all providers, including free text and the summary line of each clinical item added to the progress note.
   - Adverse Reactions - lists any adverse reactions for the patient that were recorded in the current service. See Clinical Record - Summary Tab (on page 95).
   - Immunisations - lists any immunisation class clinical items that were recorded during the current service. See Clinical Records (on page 89).
   - Diagnoses / Intervention:
     - Problem / Diagnosis - lists any condition class clinical items that were recorded during the current service. See Clinical Records (on page 89).
     - Procedures - lists any procedure class clinical items that were recorded during the current service. See Clinical Records (on page 89).
   - Medications - lists any new medications, and any existing medications that are still current. See Medication Summary (on page 98).
• **Diagnostic Investigations** - lists any investigation requests or results from the current service. See [Investigations (on page 240)].

6. If you want to edit progress notes in the Event Summary:
   a. Select one of the Clinical Synopsis options.
   b. Click **Edit Clinical Synopsis**.
   c. In the **Edit Clinical Synopsis** window, add notes anywhere.
   d. Click **Save**. These changes do not alter the data recorded in the database, only the event summary.

7. To display the history for any data section for which additional data is recorded in the current service, except for the progress notes and clinical synopsis, click **Show History**.

8. When you are happy with the document, click **Save and Upload to My Health Record**.

**Results**

The document is queued and is uploaded to My Health Record at the next upload.

If you generate another Event Summary for the same service, **Supersede** is set. This option replaces the previous Event Summary uploaded to My Health Record with a new document from Communicare. You can supersede a document if the following conditions are met:

- You were the author of the document.
- The HPI-O recorded in Communicare matches the HPI-O of the document.
- The document types match, that is, you can only replace an Event Summary with another Event Summary.
- You have not clicked **Save**.

**Shared Health Summaries**

Communicare creates Shared Health Summaries in the CDA format compliant with eHealth standards in Australia. Shared Health Summaries can then be uploaded to My Health Record or an internal CDA repository.

A Shared Health Summary is a clinical document written by the nominated provider, that contains key pieces of information about an individual's health status and is useful to a wide range of providers in assessing individuals and delivering care. Shared Health Summaries contain medical history and adverse reactions, immunisations and medications from the current service.

The Personally Controlled Electronic Health Records Act states that the author of a Shared Health Summary should be one of the following:

- Medical Practitioners
- Registered Nurses
Aboriginal or Torres Strait Islander health practitioners, with a Certificate IV in Aboriginal or Torres Strait Islander Primary Health Care (Practice)

Prerequisites

The following configuration is required before Shared Health Summaries can be generated:

- Encounter places (on page 477) must have a valid HPI-O (on page 412) configured.
- The current Provider must have a valid HPI-I (on page 412).
- The patient must have a valid IHI (on page 412).
- Either My Health Record or an internal CDA repository must be configured. See My Health Record (on page 398).

Creating and Uploading Shared Health Summaries

When you exit a service, you can send a Shared Health Summary for the patient to My Health Record if they have a valid IHI (on page 412), or to an internal CDA repository.

To upload an Event Summary to My Health Record:

1. After you have completed a service, close the Clinical Record.
2. In the Service exit window, set Send Shared Health Summary to My Health Record.
   - This option is automatically selected if the patient consents to My Health Record uploads, or if the patient has not been asked whether they consent to My Health Record uploads. See My Health Record Upload Consent (on page 406).
   - If there are no MHR options available in the Service exit window, the patient may not have a valid IHI. Click My Health Record to display information about why an Event Summary cannot be generated.
   - If you are exiting a service that is not for today's date, this window is not displayed and you cannot generate an Event Summary.
3. Click Yes - This service is now complete.
4. In the Service Record window, complete the Medicare details and click Claim now or the Private billing details and click Save. The Shared Health Summary is generated and displayed in the New Shared Health Summary window. Only information from the current service is included.
5. In the Shared Health Summary tree view in the right panel, select the information to include in the Shared Health Summary and exclude any information that is not relevant. The information included by default depends on what you included in the Event Summary for the same service. If an Event Summary was not created for the service, no items are selected. Include any or all of the following information:
- **Adverse Reactions** - lists any adverse reactions for the patient that were recorded in the current service. See Clinical Record - Summary Tab (on page 95).
- **Immunisations** - lists any immunisation class clinical items that were recorded during the current service. See Clinical Records (on page 89).
- **Medical History** - lists any procedures and conditions from previous service encounters. These are not included by default.
- **Medications** - lists any new medications, and any existing medications that are still current. See Medication Summary (on page 98).

6. If you want to edit progress notes in the Event Summary:
   a. Select one of the Clinical Synopsis options.
   b. Click **Edit Clinical Synopsis**.
   c. In the **Edit Clinical Synopsis** window, add notes anywhere.
   d. Click **Save**. These changes do not alter the data recorded in the database, only the event summary.

7. To display the history for any data section for which additional data is recorded in the current service, except for the progress notes and clinical synopsis, click **Show History**.

8. When you are happy with the document, click **Save and Upload to My Health Record**.

**Results**

The document is queued and is uploaded to My Health Record at the next upload.

**Shared Health Summary Exclusion Statements**

Set exclusion statements for any section in the Shared Health Summary that does not include data.

When a user is generating a Shared Health Summary and there is no data in a data section (Medication, Problem/Diagnosis, Procedures and Immunisations) the user must set the exclusion statement for that section. Select from the following options:

- **None known** - use when you want to make a positive statement that there are no known items. This is equivalent to *no clinically significant items known*. The absence of items in a list is not evidence that there are none known, even if the expectation is that the user will record any existing items in the system. Communicare does not set this exclusion statement if there are no list items, instead it is a positive statement made by a healthcare provider before or during the document authoring process.

- **None supplied** - use when there are no items to list, and the user has not made an explicit statement of **None known**. **None supplied** does not imply anything at all about whether there are items, or whether they are known, or why there are no items supplied. Except for shared health summaries, Communicare sets this exclusion statement automatically, in the absence
of any list items, and where the user has had the opportunity to specify a different exclusion statement but has not done so.

If the user excludes all clinical information using the tree in the document, it will default to an exclusion statement of **None Supplied**.

**CDA Third Party Storage**

Instead of sending CDA documents like the Event Summary and Shared Health Summary to My Health Record directly, some large health services may use a private repository. Event Summary and Shared Health Summary documents are created by a clinician when finishing a service. The documents are digitally signed to prevent tampering.

**Configuring use of a private CDA repository**

Follow these steps to configure Communicare to save CDA documents to a private repository.

The following configuration is required before summaries can be generated:

- **Encounter places (on page 477)** must have a valid **HPI-O (on page 412)** configured.
- The current Provider must have a valid **HPI-I (on page 412)** that is linked to their Communicare login username.
- **NASH Org Certificate (on page 463)** matching the encounter place's HPI-O. The NASH certificate is used to sign the CDA document.

To configure Communicare to save CDA documents to a private repository, complete the following steps:

1. Disable My Health Record access:
   a. Log into Communicare as an administrator.
   b. Select **File > System Parameters, System** tab.
   c. In the modules list, deselect **My Health Record Access**.

2. Enable use of the private repository:
   a. On the **System** tab, in the modules list, set **Third Party CDA**.
   b. On the **Web Services** tab, ensure that **Enable HI Service** is set.
   c. On the **Integration** tab, in the **Private repository name** field, enter the name of your private repository.
   d. On the **Integration** tab, if you don't want to include patient addresses and phone numbers in the generated XML documents, deselect **Include patient contact details**. Patient contact details are not displayed in the rendered summaries, but are included in the XML source if this option is set.
e. Click **Save**.

f. Enter your authority code provided by Communicare Support.

g. Restart Communicare.

3. Set certificates:
   a. Select **File > Organisation Maintenance**.
   b. Open your health service and on the **Certificates** tab, in the HI Certificate field, select your HI certificate.
   c. Click **Save**.

4. Grant access to the module to user groups:
   a. Select **File > User Groups**.
   b. Select the user group that you want to grant access to.
   c. On the **System Rights** tab, set **Third Party CDA**.
   d. Click **Save**.

You can now generate and save CDA Event Summaries and Shared Health Summaries to your private CDA repository.

**Saving documents to a private repository**

Follow these steps to save CDA documents to a private repository.

To save Event Summary and Shared Health Summary documents to a private CDA repository:

1. After you have completed a service, close the Clinical Record.

2. In the Service exit window, set both **Send event summary to repository** and **Send Shared Health Summary to repository**, where repository is the name of your private repository set in step 3.c (on page 237) of the CDA configuration.

3. Click **Yes - This service is now complete**.

4. In the **Service Record** window, complete the Medicare details and click **Claim now** or the Private billing details and click **Save**. The Event Summary is generated and displayed. Only information from the current service is included.

5. In the **New Event Summary** window, in the tree view in the right panel, select the information to include in the Event Summary and exclude any information that is not relevant. Include any or all of the following information:
   - **Event Details**:
     - **Clinical Synopsis** - a clinical synopsis of the event and its reasons, including any qualifiers that have been recorded in this encounter where the qualifier type has the category of Clinical Synopsis (see **File > Reference Tables > Qualifier Types**).
- **Progress Notes** - the progress notes from this service encounter from all providers, including free text and the summary line of each clinical item added to the progress note.

- **Adverse Reactions** - lists any adverse reactions for the patient that were recorded in the current service. See [Clinical Record - Summary Tab (on page 95)](#).

- **Immunisations** - lists any immunisation class clinical items that were recorded during the current service. See [Clinical Records (on page 89)](#).

- **Diagnoses / Intervention:**
  - **Problem / Diagnosis** - lists any condition class clinical items that were recorded during the current service. See [Clinical Records (on page 89)](#).
  - **Procedures** - lists any procedure class clinical items that were recorded during the current service. See [Clinical Records (on page 89)](#).

- **Medications** - lists any new medications, and any existing medications that are still current. See [Medication Summary (on page 98)](#).

- **Diagnostic Investigations** - lists any investigation requests or results from the current service. See [Investigations (on page 240)](#).

6. If you want to edit progress notes in the Event Summary:
   a. Select one of the Clinical Synopsis options.
   b. Click **Edit Clinical Synopsis**.
   c. In the **Edit Clinical Synopsis** window, add notes anywhere.
   d. Click **Save**. These changes do not alter the data recorded in the database, only the event summary.

7. To display the history for any data section for which additional data is recorded in the current service, except for the progress notes and clinical synopsis, click **Show History**.

8. Click **Save and Upload to repository**.

9. In the **Shared Health Summary Exclusion Statements** window, from the **Problems / Diagnoses** list, select **None Supplied** and click **Generate Shared Health Summary**. Conditions and procedures for the current service are not included in the Shared Health Summary.

10. In the **New Shared Health Summary** window, in the tree view in the right panel, select the information to include in the Shared Health Summary and exclude any information that is not relevant. The information included by default depends on what you included in the Event Summary for the same service. If an Event Summary was not created for the service, no items are selected. Include any or all of the following information:
    - **Adverse Reactions** - lists any adverse reactions for the patient that were recorded in the current service. See [Clinical Record - Summary Tab (on page 95)](#).
    - **Immunisations** - lists any immunisation class clinical items that were recorded during the current service. See [Clinical Records (on page 89)](#).
• **Medical History** - lists any procedures and conditions from previous service encounters. These are not included by default.

• **Medications** - lists any new medications, and any existing medications that are still current. See [Medication Summary (on page 98)](page).

11. When you are happy with the document, click **Save and Upload to repository**.

The document is queued for upload to your private repository.

To display the CDA documents:

1. In Communicare, select ![Documents and Results](image) and go to the **Outgoing Documents** tab.
2. From the **Status** list, select **All**.

Double-click a document to open it and confirm that it contains the expected content.

**Investigations**

This topic provides help for requesting pathology tests and receiving results electronically.

Communicare supports the following incoming documents with embedded data:

<table>
<thead>
<tr>
<th>Encoding</th>
<th>Description</th>
<th>Location</th>
<th>Further information</th>
</tr>
</thead>
<tbody>
<tr>
<td>HL7 (ORU):</td>
<td>For incoming results. Coded qualifiers such as HbA1C, HDL, LDL's are added to the corresponding qualifier fields in Communicare automatically (if the OBX lines are coded).</td>
<td>Detail &gt; Ix Results tab</td>
<td>Communicare supports HL7 2.3</td>
</tr>
<tr>
<td>• HL7 (ORU) PIT</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>◦ HL7 (ORU) + PDF</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>◦ Communicare V19.2 and later</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>◦ HL7 (ORU) + plain text</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>HL7 (REF):</td>
<td>For incoming letters and documents.</td>
<td>Detail &gt; Document tab</td>
<td>Communicare supports HL7 2.3</td>
</tr>
<tr>
<td>• HL7 (REF) + Ref</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>◦ HL7 (REF) + RTF</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>◦ HL7 (REF) + PDF</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Other:</td>
<td>For incoming letters and documents.</td>
<td>Detail &gt; Document tab</td>
<td>If incoming letters or documents are listed on the Ix Results tab, ask the sender to send documents as HL7(REF) + REF files and not as HL7 ORU files.</td>
</tr>
<tr>
<td>• CDA</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>• TIFF</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>• PDF</td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>PIT (PIT)</td>
<td>Communicare still accepts PIT, however, coded qualifiers such as HbA1C, HDL, LDL are not automatically added to the qualifier fields.</td>
<td>Detail &gt; Ix Results tab</td>
<td>Ask your lab to return HL7 (ORU) with embedded PIT instead. If you are using Medical-Objects for</td>
</tr>
</tbody>
</table>
Table 28. Supported incoming document encoding (continued)

<table>
<thead>
<tr>
<th>Encoding</th>
<th>Description</th>
<th>Location</th>
<th>Further information</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Communicare and are not included in the qualifier summary, reports and graphs unless added manually to the patient's clinical record.</td>
<td></td>
<td>receiving documents and results, you will only be able to receive PIT (PIT) files and will not be able to receive HL7 (ORU) files. Communicare is collaborating with Medical-Objects to resolve HL7 (ORU) compatibility problems. Communicate requires that PIT files are encoded with UTF-8.</td>
</tr>
</tbody>
</table>

Investigation Requests

If you belong to a user group that has the Investigations system right enabled, from the Clinical Record you can request a pathology or imaging investigation.

Requesting investigations

A default claiming provider may be selected for your organisation in Organisation Maintenance (on page 449). The default provider is an organisation-wide option and is available only for the encounter places where the provider has a provider number.

The process for requesting a pathology or imaging investigation is similar.

To request a new investigation:

1. In a patient's Clinical Record, click:
   - Pathology to add a pathology investigation for a patient
   - Imaging to add an imaging investigation for a patient
2. From the Investigation Provider list, if there is more than one provider defined for your encounter place, select an investigation provider.
3. If you are not the Investigation Claimant for your encounter place, from the Claiming Provider list, select the provider who you would like to make the request on behalf of.
   Staff other than those identified as Investigation Claimants for an encounter place can order investigations if Request on behalf of is enabled in Organisation Maintenance (on page 449). The claiming provider list contains only providers who are Investigation Claimants for the current encounter place. A request cannot be submitted without a valid Provider number recorded in Communicare.
4. In the short list of available investigations, select the required investigation and click >Add, or double-click the investigation. To add all items in a filtered list, click >>Add All. The
investigations you have selected are listed in the **Investigations Requested** pane. These tests will be printed on the request form. To remove a requested item, click «Remove.

5. If the investigation you want to request is not in the short list, in the **Search Investigations** field, enter a keyword, or two keywords separated by a space to find the investigation you require. For information about adding an investigation to the short list for future requests, see [Creating new request types](on page 243).

6. If your patient is pregnant, set **Pregnant**. Setting this option prints it on the request form. If this option doesn't exist on the printing format, **Pregnant** is appended to the clinical notes.

7. If your patient is fasting, set **Fasting**. Setting this option prints it on the request form. If this option doesn't exist on the printing format, **Fasting** is appended to the clinical notes.

8. In the **Copy To** field, enter the names and details of any other providers the results of the investigation should also be sent to, other than yourself.

9. From the **Investigation Reason** list, select an existing clinical item for the patient to which this investigation relates, or click **Clinical Item** and select a new clinical item.

10. If an investigation must be performed urgently, set **Urgent** and in the **Reply To** field, enter your monitored phone or email details.

11. If a patient's welfare is at risk, set **Critical if result outstanding**. The investigation will be given a higher priority in the **Report > Investigations > Outstanding requests by provider** report.

12. From the **Printing Format** list, select a predefined print format. The format defaults to that specified for the Investigation Provider in the Address Book.

13. In the **Clinical Notes** field, add any extra information that the lab or imaging practice needs to know. Carriage returns are replaced with spaces.

14. **Do not send reports to My Health Record** shows the patient's preference recorded in **Patient Consents to Upload to My Health Record**. This preference will be printed on the investigation request form. Communicare does not upload the request or result to My Health Record, irrespective of whether this option is set or not. This option is displayed irrespective of whether the My Health Record module is enabled or disabled.

15. Click **Print & Save**.

Requests are displayed as clinical items on the **Detail** tab: **Class of Ix Request**; or **Topic of Investigations**. Select a request to display its details in the right pane.

To view requested tests that have not had a result matched to them, run the reports in **Report > Investigations > Outstanding Requests by Provider**.

Next, [match and review results](on page 243).

**Printing and Reprinting Requests**

To update and reprint a request in the current service:
1. On the Progress Notes or Details tab, double-click the request to open it.
2. Make the required changes.
3. Click Print & Save.

To reprint a request, right-click on the request and select Print Investigation Request.

Creating new request types

If you belong to a user group with the Reference Tables system right right enabled, you can update the short list of investigations displayed in the investigation request form.

If one of your commonly requested tests is not on the short list:

2. Set Short Listed for any test you want added to the list.
3. Click Save.

If a keyword does not find the correct test, go to File > Reference Tables > Investigations > Investigations Keywords and add an appropriate keyword.

Bulk Assignment

When this option has been selected as a system parameter (see System Parameters - Clinical (on page 433)), for plain paper pathology request forms only a label is appended to the top right of the form indicating that this is a bulk assignment request and where the requester’s signature is normally added is a label indicating that a signature is not required. This option should only be used with the express permission of all pathology labs used at the health service and should not be enabled if the feature to use another claiming provider is enabled.

Matching and Reviewing Results

Use the Documents and Results window to review automatically matched incoming patient results and match results manually that couldn't be matched automatically.

The pathology lab software downloads results every hour or so. They are imported by Communicare within a minute of being downloaded.

To filter the results, set filter information above the table. For example, to review requests made by you, from the Provider list, select your name.

Communicare automatically attempts to match results to patients when the results are received. The patient is determined by looking for a unique match based on the following criteria, in the stated order:
1. Medicare number (prefix), date of birth and sex
2. Preferred surname (exact), preferred given names (prefix), date of birth and sex
3. Any surname soundex, any given names soundex, date of birth and sex

**Note:** Changes to demographics after the result is received, but before it is reviewed are not considered.

The matched patient is approved by a clinician when reviewing the result. Results can be reviewed in the **Match and Review Results** window or from the patient's clinical record.

If Communicare is unable to match a result to a patient, the results must be reviewed and matched manually. Similarly, any requests with the same reference number as the result are listed in the **Match and Review Results** window for manual matching.

To match a result to a patient:

1. In the **Documents and Results** window, on the **Investigation Results** tab, double-click a result. Results are displayed in the left pane and the patient and request information in the right pane.
2. If the result has been matched to the correct patient, go to step 4. Otherwise, match the result to a patient:
   a. In the Match and Review Result window, click Match Patient.
   b. In the Select Patient window, search for the patient to whom the result might apply by name, date of birth or Medicare number. If you cannot find the patient, add the patient to the database as a Transient Patient so that you can review the result. Click New Patient and add the patient as normal. The patient details are inserted automatically into the pathology results.

3. In the request list, match the result to a request:
   • Select all requests that apply to this result. You may select more than one request if the result contains data for more than one request. You may also select a request that has previously been matched to another result if this result is subsequent to that initial result.
   • If the investigation was not requested using Communicare, select There is no request for this result.
   • If the lab has not returned the reference number sent with the request, unmatched requests from the past six months are listed. Change the filter to All to display all past requests with a status of either Matched (the request has been matched to at least one result) or Pending (the request has not yet been matched to a result).

4. Review the results, either:
   • Continue to review the results here:
     a. Set Match.
     b. Set Review Result.
     c. Check that your encounter place and mode are correct.
     d. If you requested the investigation, set Requester reviewed, otherwise, from the Reviewed by list, select your name. A date is added to the appropriate field and the result changes status to Reviewed.
     e. If the investigation results in a diagnosis, from the Diagnosis list, select a diagnosis.
     f. If the patient has been notified of the results, in the Patient notified at field, add the date when they were notified.
     g. To add a recall for the patient, click Add Recall and complete the recall information. See Recalls (on page 255) for more information.
     h. The status of the investigation result is imported from the pathology file, but you can also update the status manually. To update the status, from the Status list, select the required status.
     i. In the Comments field, enter any further information.
• Review the results in the patient’s clinical record instead:
  a. Set **Match**.
  b. Click **OK & Open Clinical Record**.
  c. Complete steps b-i above.

5. Click **Save**. Alternatively, click **OK Prior** or **OK Next** to review the previous or next result.

After a result is matched to a patient, you can review it in the patient's clinical record.

On the **Detail > Ix Result** tab, unreviewed results are highlighted:

![Dropdown menu showing unreviewed results highlighted](image)

After you have reviewed the result, it is listed on the **Detail > Ix Result** tab prefixed with `<Reviewed>`:

- To display a summary of the investigation in the right pane, select it in the result list in the left pane
- To open a result, double-click **Investigation Result** or right-click the result and select **Edit Investigation Result**

If you didn't select all requests associated with the result, requests that are not marked as having had the result received will stay on the report for outstanding requests, **Report > Investigations > Outstanding Requests by Provider**.

You can short list a number of clinical items recallable from the **Match and Review Result** window. Ask your administrator to assign the keyword `$IxRecall` to the required items.

**Adding a manual result**

Manual results, for example, results returned in paper format or verbally can also be recorded in Communicare for an existing request.

**Tip:** Add a new request if one doesn't exist, see [Investigation Requests (on page 241)](#). If you can't find a test name, choose **Pathology test not otherwise specified** with the keyword **PATH**. Ensure that **Print** is deselected and save.

To record a result manually:

1. On the **Detail > Ix Request** tab, right-click the request to which you want to add a result and select **Add Manual Investigation Result**.
2. In the confirmation window, click **Yes**.
3. In the **Match and Review result** window, in the left pane, enter the results.
4. Set **Review Result** and provide any other information required, such as from the **Status** list, select **Interim**.
5. A comment of **Manual investigation result** is included in the **Comments** field. Add more information if required.
6. Click **Save** and **Yes**.

The result is listed on the **Detail > Result tab** prefixed with `<Reviewed>` and a comment of **Manual investigation result**.

**Deleting results**

You can delete results that have not been matched to a patient.

To delete a result

In the **Documents and Results** window, click **Delete/Undelete**.

If a result is mistakenly deleted, change the **Status** filter to show **Deleted** results and click **Delete/Undelete** again.

**Reviewing and inserting result qualifiers**

If an investigation request matched to this result is known to have certain qualifiers associated with it, these qualifiers will be linked through to the investigation result. This allows qualifiers that were automatically imported (via LOINC codes) to be reviewed while reviewing the result itself.

![Result Qualifiers](image)

Numeric and true/false qualifiers are supported. Numeric qualifiers receive the numeric value coded by the laboratory in the result. True/false qualifiers receive the **Abnormal** flag coded by the laboratory in the result. This means that the qualifier will record whether the lab declared the result to be abnormal, not the actual text returned by the lab.

Qualifiers that were automatically imported will be pre-filled. This means that they can be modified if absolutely necessary. Qualifiers that could not be pre-filled but are still returned in the result can be inserted.

Any OnQualifier recall rules will fire when the reviewed result is saved.
Referral Management

Manage incoming internal and external referrals from a single list.

**Note:** This functionality is part of the WACHS module. In Communicare offline mode, incoming referrals are listed in the Clinical Record, but you cannot modify them.

Only users who belong to a user group (on page 451) with the Referral Management system right can use Referrals.

To enable users in a user group to access Referral Management:

1. Select **File > User Groups**.
2. In the **User Group Name** list, select the user group to which you want to grant access. For example, Clerical.
3. On the **System Rights** tab, set **Referral Management**.
4. Click **Save**.

Users in the updated group must restart Communicare for the changes to take effect.

The **Referrals** menu option is added to the main Communicare toolbar.

Adding incoming referrals

For WACHS, use the **Incoming Referral Details** window to add incoming referrals from the referral hub to the relevant patient record for patients who have a Communicare record.

**Note:** This functionality is part of the WACHS module. In Communicare offline mode, incoming referrals are listed in the Clinical Record, but you cannot modify them.

You can also modify incoming referrals.

To add an incoming referral to Communicare, either:

- In the main menu, select **Referrals > Add Incoming Referral**.
- From the **Manage Incoming Referrals** window, click **+Add**.

To add an incoming referral:

1. Select **Referrals > Add Incoming Referral**. If you can't see this menu, ask your Communicare Administrator to add the Referral Management system right to your user group.
2. In the **Search** window, enter some search conditions, such as a name, and select the patient to whom the referral refers.
3. In the **Incoming Referral** window, check the patient’s details and history if required:
   - If your user group has the Biographics system right, to check the patient’s biographics, click **Biographics**.
   - To view a list of all incoming referrals recorded for the selected patient, click **Referral History**. By default, the list shows incoming referrals recorded in the last year. Use the date filter to view incoming referrals for a specific date range.

4. From the **Appointment Payment** list, select a payment category for appointments associated with the payment.

5. In the **Attachments** pane, if applicable, attach a document. Attached documents are listed in the Attachments table and in the Clinical Record, Documents. Attached documents cannot be changed, but can be removed from the list.

   - **Note:** Removing a document from the referral list does not remove it from the Clinical Record.

   a. If you have an electronic copy of a document in PDF format, click Attach File and select the document.

   b. If you have a hardcopy of a document, click Scan and Attach File and scan the file. Your user group must have the Document Scanning system right to use this function.

   c. When the document is displayed in the document window:
      - i. From the Date calendar, select the date of the referral.
      - ii. From the To list, select a clinician if applicable.
      - iii. If you are a clinician and are simultaneously reviewing the document, set **Reviewed** and check the **Reviewed by** and **at** date, and add a comment to the **Comment** field.
      - iv. If you want to restrict who can view the document, from the **Viewing Right** list, select a viewing group.
      - v. If you want to categorise the referral by topic, from the **Topic** list, select a topic.
      - vi. If you want to categorise the referral by program, from the **Program** list, select a program.
      - vii. Click **Save**.

   d. To view a detailed list of all attachments, click Attached Documents.

6. In the **Referral Details** pane, add details of the referral:
   - a. In the **Date Referred** field, add the date that the referral was written.
   - b. If the patient is being referred again, set **Re-referral**.
   - c. In the **Validity Period** field, enter how long the referral is valid for in months, weeks or days. For example, 90 days. The date that the referral is valid until is calculated and displayed in the **Until** field.
d. In the **Received Date** field, enter the date that the referral was acknowledged as received by your health service.

e. If applicable, add escort information and any comments, and from the **Transport Mode** list, select a transport mode.

7. In the **Referrer** pane, add referrer information:
   a. From the **Source** list, select the source of the referral.
   b. In the **Name** field, enter the name of the referrer.
   c. In the **Address** field, enter the address of the referrer, or click the ellipsis and select the address from your address book.

8. In the **Referred To** pane, enter information about your organisation:
   a. From the **Encounter Place** list, click the ellipsis and select your organisation from the list all encounter places, including service encounter and administrative encounter places.
   b. From the **Clinic Category** list, select a clinic category.

9. In the **Status** pane, check the status. By default, for all new incoming referrals, the status is set to **Waiting** and the field is disabled until it is saved for the first time.

   - For any change made to the status, record a reason for the change. Reasons are logged in the **Status History** window.
   - The following business rules apply when changing the status:
     - Waiting referrals can be Cancelled, Rejected or Closed
     - Active referrals can be Closed
     - Cancelled, Rejected or Closed referrals can be reinstated. When a referral is reinstated, Communicare automatically changes the status to either **Waiting** or **Active**, depending on what the previous status was, and the **Status History** is updated.

10. In the **Additional Factors** pane, set any additional factors pertinent to the referral.

11. In the **Appointment Factors** pane, set any additional factors that might affect appointment schedule.

12. If the referral cannot be prioritised, or an appointment cannot be booked for a prioritised referral, in the **Pending Reason** pane, set **Referral Pending**. If a referral is set as pending, also enter the following information:

   a. From the **Pending Reason** list, select a reason why the referral can't be actioned.
   b. In the **Pending Due By** field, enter a date by which the pending referral should be resolved.
   c. In the **Pending Comment** field, add any other relevant information.

13. In the **Prioritisation** pane, enter priority information:

   a. If required, from the **Presenting Issue** list, select an item that applies to this referral from the ICPC-2 PLUS list.
b. From the **Reason for Referral** list, select a reason.

c. From the **Priority** list, select a priority. By default, for all new incoming referrals the priority is set to **Awaiting Triage**.

d. If required in the **Appointment Due By** and **Length of Appointment** lists, select a value. This is for information only, and has no relation to the Appointments Book.

14. In the **Additional Issues** pane, click ✚ Add and record any other issues that relate to the same speciality as the referral. Each issue added is assigned a number and can be marked as completed when resolved. Add, mark as complete and delete issues as required.

15. If the referral has been prioritised and has a status of **Waiting** or **Active**, in the **Appointments** pane, book an appointment. Click 📅 Appointment Book to open the appointment book and add an appointment for your organisation. See [Appointment Book](on page 44) for more information.

**Tip:** To view all appointments for the patient, including those not related to the referral, click ⏥️ Service List.

16. Click **Save and Close**.

Communicare assigns a unique referral number which is displayed after a referral is saved for the first time.

After a referral is saved, it is listed in the patient's Clinical Record, in the:

- **Progress Notes > To Do** list with a prefix of <Incoming Referral>
- **Detail** tab list with a prefix of <Incoming Referral>
- **Manage Incoming Referrals** window

**Manage Incoming Referrals**

Use 'Manage Incoming Referrals' to manage all Incoming Referrals that have been entered into Communicare.

**Note:** This functionality is part of the WACHS module. In Communicare offline mode, incoming referrals are listed in the Clinical Record, but you cannot modify them.

Incoming referrals are displayed in either:

- 'Incoming Referrals' - list of all incoming referrals irrespective of status
- 'Waitlist' - list of all incoming referrals that have been prioritised, that is the priority is not **Awaiting Triage**

To open an incoming referral, double-click a referral record.

To print the referral list, click Ⓦ Print.
To search for specific referrals, specify one or more of the following fields and click 'Search':

- 'Clinic Category' - by default, lists incoming referrals for 'All' clinic categories
- 'Encounter Place' - by default, lists incoming referrals for 'All' encounter places
- 'Status' - by default, both tabs list all incoming referrals with a status of Waiting
- 'Priority' - by default:
  - 'Incoming Referrals' tab lists referrals with a priority of Awaiting Triage
  - 'Waitlist' lists incoming referrals with an 'All' priority

To find a referral, enter text in the 'Find' field. Note: 'Find' searches only those rows that are already displayed. Click 'Search' first to apply changes to the criteria above to display additional referrals.

In addition to the information specified in the 'Incoming Referrals' window, list days are displayed on the 'Manage Incoming Referrals' tab. List Days are the number of days since the referral was received. That is, the difference between the Received Date and today. List Days are not displayed for closed, rejected or cancelled referrals. If a Waiting referral is closed, rejected or cancelled and then reinstated, the List Days are recalculated from the referral Received Date.

**Incoming Referrals**

On the 'Incoming Referrals' tab, you can also add new referrals.

To add a new incoming referral, click Add. See [Incoming Referral Details (on page 248)](#) for further information.

To copy an incoming referral, click Copy Referral. The following information is copied:

- **Patient details, including:**
  - Patient Id
  - Interpreter Required
  - Appointment Payment

- **Referral details, including:**
  - Date Referred
  - Received Date
  - Referral Validity
  - Referral Priority
  - Encounter Place Referred To
  - Referral Source
  - Referrer's Name
  - Referrer's Address
  - Referral Comment
  - Referral attachments
• All attachments. Note: Copying a referral with documents attached won't duplicate the documents in the patient Clinical Record.

If a referral is pending, the pending reason and due by date are displayed on the 'Incoming Referrals' tab.

**Birth Notifications**

Use the Birth Notifications module to manage notifications related to Births from a single list.

**Prerequisites**

• Available only to the Western Australian Country Health Service in Communicare V18.4 and later. This module must be set up by a Telstra Health Implementation Consultant. Contact [Communicare Support](#) for further information.

• The 'Birth Notifications' module must be enabled. In File > System Parameters > System tab, set Birth Notifications.

• You must belong to a user group with the Birth Notifications system right enabled. In File > User Groups > System tab, for the required user group set Birth Notifications.

**Note:** In Communicare offline mode, the Birth Notifications module is disabled.

**Birth Notification Details**

View and amend details concerning birth notifications recorded in Communicare.

Note: This module is available only to the Western Australian Country Health Service in Communicare V18.4 and later.

Matching the birth notification to a patient

When Communicare receives a birth notification, it attempts to automatically match the mother and child patient records. If the automatic matching wasn't successful, match the mother or child.

To match a mother or child:

1. Select 'Births'.
2. In the Manage Birth Notifications window, click 'Match Patient'.

If the mother or child is matched incorrectly, click the ellipsis button (…) on the patient card, then click 'Unmatch Patient' to clear the matched patient, or click 'Match Patient' to match to a different patient.
Once a patient is matched to a birth notification, the birth notification will appear in the patient's clinical record.

Status

The following birth notification statuses can be selected:

- New - a new birth notification.
- Pending Contact - still waiting for communication to the carer of the baby.
- Contact Complete - contact has been completed.
- Service Complete - service completed as a result of the notification.
- Duplicate - a duplicate birth notification that does not need to be actioned.

In addition to setting the birth notification Status, the notification can be assigned to a specific encounter place to indicate where it should be actioned.

Reviewing the birth notification

Once both mother and child are matched, the birth notification can be marked as reviewed. While the birth notification is reviewed, the matched mother and child cannot be changed.

Reviewing a birth notification works in the same manner as described in Reviewing Documents (on page 205).

When the child status is live born, both the mother and the child records must be matched before the Reviewed check box becomes enabled. In the event of a stillborn child the Reviewed check box becomes enabled once the mother has been matched.

Manage Birth Notifications

Access and manage all birth notifications recorded in Communicare.

Note: This module is available only to the Western Australian Country Health Service in Communicare V18.4 and later.

By default, birth notifications are listed in the order in which they are received, that is, the most recently received birth notification appears at the top of the list.

To open a birth notification, double-click on a birth notification record.

To search for anything on birth notifications, enter text in the Search... text box.

To filter, select from the following fields:

- Status: by default the list displays birth notifications with 'All' status.
- Encounter Place: by default the list displays birth notifications for 'All' encounter places.
- Locality Group (on page 469): by default the list displays birth notifications with all the localities/suburbs addresses.
• From/To Date: by default the list displays birth notifications for last 30 days.

The following columns are displayed for the Birth Notifications list:

• Received Date - The date when the Birth Notification is received by Communicare.
• Mother Name - The Mother’s name received via birth notification file. This value does not change even if the mother’s record is matched to a different patient in the Birth Notification window.
• Mother MRN - The Mother’s MRN received via birth notification file. This value does not change even if the mother’s record is matched to a different patient in the Birth Notification window.
• Mother Matched - This indicates whether mother is matched in Communicare or not.
• Child MRN - The Child’s MRN received via birth notification file. This value does not change even if the child’s record is matched to a different patient in the Birth Notification window.
• Child Matched - This indicates whether child is matched in Communicare or not.
• Child DOB - The Child’s date or birth received via birth notification file. This value does not change even if the child’s record is matched to a different patient in the Birth Notification window.
• Child Sex - The Child’s sex value received via birth notification file. This value does not change even if the child’s record is matched to a different patient in the Birth Notification window.
• Status At Birth
• Address - It is the mother’s address received by Communicare via birth notification file.
• Encounter Place - It displays an encounter place assigned to the Birth Notification.
• Status - It is current status of birth notification.
• List Days - Number of days since the child’s date of birth until today. The List Days value is calculated and updated only if the birth notification status is New or Pending Contact. The List Days stops counting once the birth notification status is changed to any other status.

Recalls

Recalls are the elements that make up a care plan. Recalls are listed in the To Do list.

A recall is an event that is planned (it has a planned date) but has not yet occurred (it has no actual or performed date). Recalls are commonly generated for Procedures (on page 496) and Immunisations (on page 496) but may also be generated for other Clinical Item Types (on page 487), provided that the Clinical Item Type is recallable. For more information about how a Clinical Item Type is made recallable, see Clinical Item Type (on page 487).

Recalls can be either generated automatically by Communicare or manually created by the user.
Automated recall types are defined in the Communicare database. Your Communicare Administrator can add new automated recall types or remove existing ones. Only enabled automated recall types are used by Communicare to generate recalls. For a full list of automated recall types, run Report > Reference Tables > Automated Recall Types.

The Communicare Automated recall mechanism automatically generates recalls and displays them for review. You can change or delete one or more of the recalls generated, or accept the recalls without change.

All patient recalls have a date on which the recall is due (the planned date) and a recall purpose or reason (a clinical item type).

Once a recall is generated it is treated the same as other clinical items and can, for example, be deleted.

Incomplete Referrals

The To Do list not only shows recalls, it also shows incomplete referrals. These may be referrals that have been made but there is no confirmation or appointment date yet known, or referrals that have an appointment date but the outcome has not been recorded yet.

Overdue recalls can be managed in the following way:

- If the referral is no longer required it can be cancelled in the same manner as a recall.
- If an appointment date or other response from the referree has been received, double-click on the referral and enter the details. Until there is an appointment date, the referral is ordered by the date of referral. Once there is an appointment date this becomes the date of the referral.
- Once a referral is complete, double-click on the referral and enter a date completed. The referral is removed from the To Do list and added to the Detail tab of the clinical record.

Automated Recall Types

Automated recall types control the automatic generation of recalls. They can be edited by the Communicare Administrator.

Note:

Changing the details of Automated Recall Types affects the future generation of recalls and attempts to force existing recalls to conform to the new rules.

Recalls created by a service provider are not deleted, except in the following circumstances:

- If you regenerate recalls
- If the recall is no longer valid. For example:
  - If the patient’s sex has changed or the recall rule sex has changed
• If the patient's aboriginal status has changed or the recall rule aboriginal status has changed
• If the minimum or maximum age has changed or the patient's age is no longer within the recall rule range

To create an automated recall:

1. Select File > Reference Tables > Automated Recall Types.
2. In the Automated Recall Types window, click Add.
3. In the Recall type properties window, from the When list, select the type of rule. Choose from:
   • On Registration - a recall is added to all patients' files according to the parameters you set. You should define the item you are recalling and the age at which the recall should be dated. Other parameters are optional.
   • On Completion or On Presentation - these recalls are created only when a specific procedure (on completion) or condition (on presentation) is added to or exists in a patient's file. Define both the recall and the item or item group that triggers the recall.
   • On Qualifier - this rule behaves like the On Completion and On Presentation recalls but is triggered by a response to a qualifier. Specify the qualifier. If the qualifier is numeric, a range of values can be specified. If the qualifier is Yes/No or a checkbox, define the response (any, true or false). If the qualifier is a dropdown list, define the outcome.
4. In the Recall for field, click Ellipsis and in the Clinical Terms Browser, select the clinical item for which you are creating a recall.
   Ensure that the clinical item class is appropriate for the rule type selected in step 3.
5. Specify other information appropriate to the rule type selected in step 3.
   • Sex - all recall types can consider the sex of the patient. If you specify a sex, the automated recall is not added to a patient of the other sex, or no sex.
   • Aboriginal only - all recall types can consider the aboriginality of the patient. Set to include only those patients who are Aboriginal or Torres Strait Islander, or both.
   • Min Age, Max Age - all recall types can consider the minimum age and the maximum age. If a patient has a recall still outstanding and reaches the maximum age, the recall is deleted by the system. Minimum age for On Registration recalls is very rarely required. Discuss with Communicare before enabling this rule.
   • Age - for On Registration specify an age for recalls. Ensure you include a measure: d for days, w for weeks, m for months, y for years. Communicare assumes a value with no other information is in days. A month is always 30 days and a year is always 365 days, so be aware that 12 months is slightly less than 1 year.
- **Offset** - for **On Completion** and **On Presentation** instead of specifying the age of the patient as a date for the recall, define the time after the trigger item is added for the recall.

- **Responsibility** - assign the responsibility to complete a recall to a user group as a default for the recall type. All new recalls then have the responsibility set to that default user group.

- **expiry** - for **On Completion**, **On Presentation** and **On Qualifier** recalls, specify an interval of time following the planned date of the automated recall. If a user has not completed or cancelled a recall before its expiry has elapsed, the system cancels the recall with the reason `Expired`. This option is only available for clinical item types with **Allow Recall Expiry** selected.

- **Needs confirmation by user** - set to force providers to confirm that they want a recall before they can save it. Set this option if you want providers to think about a recall before automatically generating it.

6. Click **Save**.

The recall type is added to the list in the **Automated Recall Types** window. Recall types are colour-coded:

- **Red** - **On Registration** recall types
- **Blue** - **On Completion** recall types
- **Purple** - **On Presentation** recall types
- **Green** - **On Qualifier** recall types
- **Grey** - all disabled recall types

To hide all disabled recall types, in the **Automated Recall Types** window, set **Hide Disabled**.

**Regenerating recalls**

Every time a recall type is edited, the system attempts to rebuild all the automated recalls of that particular type.

This feature allows the system to regenerate recalls after changes to details of the automated recall type. Be aware however, that when you enable the recall type again, the recalls may not be generated in exactly the same way as they originally were. The differences are subtle and should not be a problem, but you should be aware of them.

For example, manually deleted recalls may be regenerated when they may not be wanted. For this reason it is usually better to cancel an unwanted recall type rather than delete it.
**Note:** Any recall associated with the recall rule you chose to regenerate recalls for are deleted, even if they were added by a provider. Any recalls that are not associated with a recall rule and were manually added by a provider are not deleted.

To force the regeneration of automated recalls including generated recalls that have comments attached or have non-standard intervals, except On Qualifier automated recalls:

1. In the **Automated Recall Types** window, double-click the recall type that you want to regenerate recalls for.
2. In the **Recall type properties** window, deselect **Enabled** and click **Save**.
3. In the **Automated Recall Types** window, right-click the now disabled recall type and select **Delete outstanding recalls** and in the **Confirm** window, click **Yes**.
4. Double-click the recall type, set **Enabled** again and click **Save**.
5. Right-click the automated recall type and select **Regenerate recalls**.

Be patient, there may be thousands of recalls to create, so it may take a while.

Alternatively, to force a less rigorous but faster regeneration of automated recalls and leave recalls that have comments attached or have non-standard intervals untouched, in the **Automated Recall Types** window, right-click the automated recall type and select **Regenerate recalls**.

**Automated Recall Mechanism**

Communicare may automatically create one or more recalls on the following events:

- On Registration (when a patient is added or exists in Communicare)
- On Completion (actual date for a clinical item is set) where an Automated Recall Type exists for the presented clinical item type.
- On Presentation of a Condition.
- On Qualifier (when a user enters a specific response to a qualifier).

The age of the patient at the date of registration, presentation, completion or qualifier definition may affect whether a recall is automatically created. For example, childhood immunisation review recalls are not created for patients first registered in Communicare as adults.

When recalls are automatically generated they are displayed for confirmation, except On Registration.

As the patient ages, automatically generated recalls that fall outside the age filters are automatically deleted daily.
Automated Recall Events

Recalls are automatically generated when the following events occur:

- OnRegistration
- OnPresentation
- OnCompletion
- OnQualifier

Age and sex filters are available for any recall event. However, sex filters are rarely required for OnPresentation and OnCompletion events and are best avoided because they can compromise recall regeneration if a patient's sex is recorded incorrectly.

On Registration

The On Registration event occurs when a patient's date of birth is first added to the Biographics record.

Normally, this is when a patient's record is first added to the system. However, if Biographics are added without a date of birth, Communicare delays generation of the On Registration recalls until the date of birth is entered.

On Presentation

The On Presentation event occurs when a Condition is entered into a patient's Clinical Record.

On Completion

The On Completion event occurs when a recall is completed, or when a recallable Clinical Item is entered into a patient's Clinical Record.

On Qualifier

When an automated recall is triggered by a qualifier you must define the qualifier and the response. Thus, if the qualifier is a reference type qualifier, the options must be specified. For a numeric qualifier you can enter a range of values that will trigger the recall. For Yes/No and checkbox qualifiers, define the specific response.

Note: Unlike the other automated recall types, enabling and disabling this type of automated recall has no immediate effect on patient data. An enabled rule is effective only for future responses and a disabled rule does not remove previously confirmed recalls. Thus, introducing a recall triggered by a particular response to a qualifier does not automatically create recalls for historic
data. Likewise, disabling an automated recall of this type does not revert recalls that have already been created.

**Recalling on both OnRegistration and OnPresentation Events**

Typically you should not generate recalls on both OnRegistration and OnPresentation events, however it can be done successfully if due care and diligence are exercised.

If both OnRegistration and OnPresentation events generate recalls, run a Recall Duplication report periodically to identify and correct duplicate recalls and provide training to the operators who generated the duplicates. Contact Communicare Support if you need assistance with a Recall Duplication report.

❗ **Note:** Duplicate recalls are generated only by active intervention by the operator.

**Example**

This issue is most easily understood by considering the following scenario.

An OnRegistration event has generated a Pneumovax recall for a patient's 50th birthday. Later, a diagnosis of *Diabetes Mellitus* is made some time before the 'age 50' Pneumovax has been given. An OnPresentation event will warn the operator that a recall for Pneumovax already exists for age 50 and will not generate an additional recall unless **Confirm** is set. This requires diligence from the operator to not set **Confirm** but instead either:

- Adjust the **Planned Date** for the existing recall. Setting **Confirm** would result in 2 Pneumovax recalls which might not be properly spaced.
- Actually give the immunisation at the time of diagnosis. The outstanding recall is automatically completed and a new recall generated by the OnCompletion event.

Not reading the warning message and setting **Confirm** regardless could result in a recall on the 50th birthday, which is sooner than desired.

❗ **Note:** This situation only arises after active intervention by an operator to change the default action and indicates the need for operator training.

**Automated Recall Confirmation**

Before an On Completion or On Presentation recall is generated, the **Confirm Automated Recall** window is displayed.

This form shows:

- **Recall Interval** - the time to elapse before the next recall is due as a result of this recall. Intervals can be Days, Months, or Years.
• **Planned Date** - the actual date on which the recall will take place. Altering this field will automatically change the **Recall Interval** shown.

• **Expiry Date** - (optional) the date after which this recall will be automatically cancelled if not already completed or cancelled. The Expiry Date is initially calculated from the Planned Date using the expiry settings on the **Automated Recall Type (on page 256)**. This option is available only for clinical item types that have the **Allow Recall Expiry** option selected.

• **Responsibility for this recall** - the group of users responsible for completing this recall.

• **Confirmation** - may be set by default depending on the settings in **Automated Recall Type (on page 256)**. Only confirmed recalls with a tick are generated.

Click **Reset** to undo any the changes you may have just made.

Click **Cancel** to close the window without generating any recalls.

**Completing recalls**

Use one of the following methods to complete a recall.

Either:

• In a patient’s clinical record, in the **To Do** list on the **Summary > Main Summary** or the **Detail** tabs, select a recall and complete it.

  Completing a recall changes the recall into a clinical item. This is the direct way of completing recalls.

• Add the same clinical item as the one in the recall. This adds the item and completes the recall automatically.

  When a clinical item is added that is also found as a recall the system decides automatically what to do. The rules are:

  ◦ If there is another clinical item of the same type at a later date than the new one, do not do anything extra.
  ◦ If not, find the oldest recall for this clinical item type and if found, complete the recall.

  This way adding a clinical item instead of completing the recall is effectively the same thing as completing the recall.

  **⚠️ Remember:** Adding a clinical item will complete the recall no matter how far in the future it was planned.

**Recalls Generated by Multiple Events**

Some automated recalls are generated by multiple events.

For example, recalls for a condition check can result from several conditions.
Communicare prevents automatically generated, multiple outstanding recalls of different types. However, multiple outstanding recalls of the same type can be created manually.

If an event occurs that would normally create a recall and an uncompleted recall of the same type exists, a warning is displayed and a new recall is not created unless you set Confirm.

Effect of Patient Date Of Birth on Recall Generation

Automated recall creation can be controlled by the age of the patient. An automated recall type can be designated as specific to a patient older than or younger than defined ages or within an age range.

Note: The patient's age is displayed at the top of the clinical record and should be checked as a part of confirming the patient's identity before using the clinical record. This simple precaution will avoid the risk of inconsistent recalls due to significant changes in patient's dates of birth.

OnRegistration (on page 260) recalls are always generated to fall due at a particular patient age.

If a patient is recorded without a date of birth:

- OnRegistration (on page 260) recalls are not created until a date of birth is entered.
- OnCompletion (on page 260) and OnPresentation (on page 260) recalls which would normally have been filtered out due to the patient's age are generated regardless.
- When a patient age exceeds the upper age limit of an automated recall, the recall is not deleted.

If the patient's Date of Birth is altered, existing OnRegistration (on page 260) recalls are deleted and recreated. However, other recalls that have been suppressed or deleted on the basis of patient age are not recreated. This is unlikely to be significant provided the changes are either small or are made before there has been significant activity in the patient's clinical record. Significant changes to a patient's date of birth, such that an adult becomes a child, when adult recalls have already been completed or cancelled will result in inconsistent recalls.

Effect of Patient Sex on Recall Generation

Automated recall creation can be controlled by the sex of the patient, that is an automated recall type can be designated as specific to a patient of a certain birth sex.

Note: The patient's name and sex is displayed at the top of the clinical record. Check the patient's identity and sex before using the clinical record. This simple precaution will avoid the risk of inconsistent recalls due to incorrect biographics.

If a patient is recorded without specifying a sex:
• Recalls are generated without regard for patient sex.
• OnCompletion (on page 260) and OnPresentation (on page 260) recalls which would normally have been filtered out due to the patient's sex will be generated regardless.

If the patient's sex is altered, existing OnRegistration (on page 260) recalls are deleted and recreated. However, other recalls that have been suppressed on the basis of patient sex will not be recreated. This is unlikely to be significant since sex filters are rarely needed on OnCompletion or OnPresentation recalls.

**Effect of Aboriginality on Recall Generation**

Automated recalls can be restricted to those who identify as Aboriginal or Torres Strait Islander.

If Aboriginal Only is set on Automated Recall Types, recalls are generated only when a patient's Aboriginality is set to:

• Aboriginal but not Torres Strait Islander
• Torres Strait Islander but not Aboriginal
• Both Aboriginal and Torres Strait Islander

Other Automated Recall Types are generated without regard to a patient's Aboriginality.

If the patient's aboriginality is altered, existing On Registration (on page 260) recalls are deleted and recreated. However, other recalls that have been suppressed on the basis of patient aboriginality will not be recreated. This is unlikely to be significant since aboriginality filters are rarely needed on OnCompletion or OnPresentation recalls.

**Manual Recall Creation**

You can create recalls manually for clinical item types that have automated recalls and for certain other Clinical Item Types that do not have automated recalls.

Whether a Clinical Item Type can be defined as a recall is predefined in the Communicare database. Only clinical item types defined as Recallable can be selected when adding a recall.

**Cancelling Recalls**

Cancellation is the preferred means of indicating that a recall is no longer required.

When a recall is cancelled, a record of the reason for the cancellation is recorded. Cancelled recalls are excluded from patient recall and recall performance reports.

Cancelling a recall is preferable to deleting it because:

• A record is retained indicating the reason the recall is not to be performed.
Automatically generated recalls will be recreated by the system under certain circumstances. Cancelled recalls are not recreated in these circumstances. See Automated Recall Types (on page 256) for details.

When a recall is cancelled, there are a variety of different reasons that you may provide for cancelling the recall, including the following:

- Cancelled by service - the item is cancelled by the health service, that is, the health service no longer provides this procedure or immunisation. This reason is also used by Communicare when asked to 'clean up' manual recalls or unwanted automatic recalls such as retrospective antenatal or postnatal recalls inserted by a new recall rule.
- Declined by patient - the patient refuses the recall.
- Declined by patient for all time - the patient refuses the recall and does not want to be asked in the future.
- Declined by user - the automated recall was not accepted by the provider when prompted by an On Completion or On Presentation rule.
- Did not attend - the provider cancelled the recall because the patient didn't attend until too late and it is no longer relevant. Use if you have been able to contact the patient, but they have not attended the health service.
- Not required - the provider cancelled the recall because it is no longer required. For example, a wound management recall for a wound that has now completely healed.
- Patient deceased - for providers who want to tidy up the record of a deceased patient.

**Tip**: Recall reports always exclude deceased patients, so it is not necessary to cancel recalls for deceased patients.

- Patient moved away - for providers who consider this recall not to be relevant should the patient return from wherever they moved to.

**Tip**: Recall reports can be filtered by patient status. If the recall will be relevant if the patient returns to the health service, update the patient's address and make the patient transient, and run reports for current patients only.

- Patient could not be found - use when a recall is for a specific event and the patient could not be found in time and the recall is no longer relevant. Use if you have tried to follow up but have not been able to contact the patient.

**Immunisation Reviews**

Immunisation Reviews are reminders at set ages to review which immunisations each patient has had, and what immunisations they are due.
At certain ages children and adults are due for sets of immunisations. For example at 2 months, 4 months, 6 months, 12 months, 18 months, 4 years, 12 years and 50 years.

At each Immunisation Review the health provider should review which immunisations each patient has had, give the patient the immunisations they are due, and record all immunisations given in Communicare.

For information about the current immunisation schedule, see National Immunisation Schedule.

**Example of Immunisation Review Schedule**

Use the following example protocol to ensure that, regardless of the age at which a patient is first added to Communicare, there will only ever be one overdue recall (the previous age review).

**Note:** Ensure that you complete and record the specific immunisations in a patient’s clinical record before you complete the immunisation review recall item.

- **Review; immunisation; Birth** - On Registration recall due at birth with a maximum age of 2 months.
- **Review; immunisation; 2 month age** - On Registration recall due at age 2 months with a maximum age of 4 months.
- **Review; immunisation; 4 month age** - On Registration recall due at age 4 months with a maximum age of 6 months.
- **Review; immunisation; 6 month age** - On Registration recall due at age 6 months with a maximum age of 12 months.
- **Review; immunisation; 12 month age** - On Registration recall due at age 12 months with a maximum age of 18 months.
- **Review; immunisation; 18 month age** - On Registration recall due at age 18 months with a maximum age of 4 years.
- **Review; immunisation; 4 year age** - On Registration recall due at age 4 years with a maximum age of 12 years.
- **Review; immunisation; 12 year age** - On Registration recall due at age 12 years with a maximum age of 15 years.
- **Review; immunisation; 50 year age** - On Registration recall due at age 50 years.

**Tip:** You can add immunisation reviews and recall rules for other milestones locally to suit your environment.

As a patient ages and is not seen the recalls are cleaned up automatically to make sure that unnecessary recalls are not left behind.

An immunisation review at a specific age should necessarily include a full review of the patient’s immunisation history and catch-up immunisations arranged if required.
Special Considerations For Fluvax Recalls

Fluvax requires special consideration.

Fluvax has two unique features that warrant special consideration when considering automation using Communicare recalls.

- Firstly, Fluvax is a seasonal vaccination. Recalls generated by OnRegistration or OnPresentation events will rarely align appropriately with the Fluvax season.
- Secondly, Fluvax is indicated both for age (50 years) and a range of chronic diseases. The latter presents a challenge in keeping Automated Recall Types up-to-date as additional disease Clinical Item Types are defined in Communicare.

Recommendation

Seasonally, when the Fluvax becomes available, run a Fluvax Report that lists all patients over 50 plus those with diagnoses that indicate Fluvax, excluding those that have been given Fluvax since February of the current year. Contact Communicare Support with a written list of the chronic conditions to be included if you need assistance to create the Fluvax Report.

Communicare Support can also provide a SQL Script that can be run annually to create appropriate recalls on a seasonal basis. Creating recalls will enhance opportunistic immunisation.

Generally don't generate recalls on both OnRegistration and OnPresentation events, though it can be done successfully if due care and diligence are exercised. For more information, see Recalling on both OnRegistration and OnPresentation Events (on page 261).

Special Considerations For Pneumovax Recalls

Pneumovax requires special consideration.

Recalling patients for Pneumovax immunisation presents a challenge because Pneumovax is indicated for both age (18 months and 50 years) and a range of chronic diseases. The latter presents a challenge in keeping Automated Recall Types up-to-date as additional disease Clinical Item Types are defined in Communicare.

Recommendation

Ensure all users are properly trained in the use of Communicare and understand the importance of reading displayed warnings. Administer Pneumovax at the time of diagnosis of an indicating chronic condition, or at least adjust the existing recall.

Generally don't generate recalls on both OnRegistration and OnPresentation events, though it can be done successfully if due care and diligence are exercised. For more information, see Recalling on both OnRegistration and OnPresentation Events (on page 261).
Removing outstanding recalls

Occasionally, you may want to remove recalls from patient records that are no longer relevant. Before you attempt to remove recalls, or request that Communicare does this for you, check the following information.

Types of recall

There are three types of recall. The type of recall determines future Communicare behaviour:

- **Manual recalls** - these recalls are added to Communicare by a user. Manual recalls can be cancelled or deleted with no future problems, unless another user wanted that recall to remain until dealt with.
- **Automated recalls** - these recalls are added to a patient's record as a result of an automated recall rule. Disabling the rule removes these recalls from all patient files, unless the recall has been edited by a user. If the rule is enabled again, the rule adds the recalls back into patient records.
- **Recalls generated from incomplete procedures** - these recalls are put into a patient's file because a procedure, such as an Aboriginal adult health check, did not have all the required qualifiers addressed. Recalls from incomplete procedures appear in the database as manual recalls and behave in the same way. If recalls from incomplete procedures are cancelled, this is a declaration that there is no need to record that the health check is underway but not yet complete. If recalls from incomplete procedures are deleted, they can reappear whenever the incomplete item is edited, either by a Communicare user or by a database upgrade.

Recall reasons

Some recall types are clearly important and should never be cancelled or deleted without a review of the patient's clinical record. These recalls should not be adjusted automatically. However, some recall types are reminders and are less important. From time to time, a health service may review those reminders that were entered by recall rules, usually On Registration rules, but occasionally On Completion or On Presentation rules. Where a particular recall is no longer required, turning off the rule removes most recalls.

Ways to remove recalls

Do not complete recalls just to remove them. Completing recalls declares that the activity to which it relates has been completed. For example, a patient due for a pap smear has had the pap smear on the date that the recall was completed. Instead use one of the following options:
• Cancelling recalls - records that the recall for an activity was cancelled by your health service on this day, with a comment if required. Any new automated rules relating to that activity are ignored for that patient. If you require recalls for the patient in future, add them manually.
• Deleting recalls - removes all evidence that the recall ever existed. Turning on an automated rule again, or failing to turn off a rule, replaces the recalls for all eligible patients.

Recommendations

Communicare advises the following approach:

1. Disable all unwanted automated recall rules. This action cleans up most overdue recalls. This step must be completed before Communicare can consider any request to cancel recalls of this type in bulk. To disable all unwanted recall rules:
   a. Log on as Administrator and select **File > Reference Tables > Automated Recall Types**.
   b. Double-click the rule you want to disable.
   c. In the **Recall Type Properties** window, deselect **Enabled**.
   d. Click **Save**.
   e. To delete any remaining recalls created by that rule, whether or not it was accepted or modified by a user, right-click the rule and select 'Delete Outstanding recalls' and in the 'Confirm' window, click 'Yes'.
2. Cancel other outstanding manual, automated or incomplete recalls.
   • Cancelling recalls ensures that there is a record in the database that the recall did exist but was cancelled by the health service. If required, provide a comment that can be attached to all cancelled recalls.
   • Cancelling old recalls solely because of their due date is not recommended. Some recalls are essential but appear outdated because the default due date is relative to their date of birth. For example, if there is a rule that all patients should have an influenza immunisation from the age of six months, any patient who has never had one has a recall dated from when they were six months old; so a 50 year old with no immunisations recorded has a recall due in 1970 but it is still current and should remain there until the patient has been given the immunisation.
   • Deleting recalls is not recommended.

Further help

If you still need assistance with removing outstanding recalls, raise a request with Communicare Support. Depending on the complexity of your request, this task may incur costs.
Online Claiming

The Electronic Claims module allows a clinic to make electronic claims with Medicare Australia, including Bulk Bill claims and online patient validation to check a patient's eligibility.

Using the Service_Record_Maintenance (on page 76) window, providers or reception can submit a Medicare claim electronically, either from the clinical record, after closing the record, or by opening the service record from the Service Recording. There you can also decide whether an item is Not normal Aftercare Items (on page 289), Not duplicate service (on page 290) or Not part of a multiple procedure (on page 291).

Getting Started with Online Claiming

Before you can use Electronic Claims you must be registered with Medicare Australia.

What to do first


You will need the following information to register:

- Name of Practice - the name of your clinic
- Contact person at practice - a technical person nominated as the contact person for your clinic
- Location ID - request your location ID from Communicare Support
- Location Certificate
- Payee Provider (on page 522) - a designated provider who will be associated with the clinic's bank account

Medicare contact information

Medicare Australia's contact information:

- Online claiming Helpdesk - 1800 700 199
- Department of Human Services, Medicare program -1300 660 035
Bulk Bill - Electronic Claims (Medicare Australia's online claiming) Wizard

Use the **Bulk Bill - Electronic Claims (Medicare Australia's online claiming) Wizard** to confirm the details of the items and the amounts claimed before actually transmitting them.

**Bulk Bill details**

The **Bulk Bill - Electronic Claims (Medicare Australia's online claiming) Wizard** window is displayed from the **Service Record** when you click **Claim Now**.

After you click **Accept**, the claim is placed in a queue to access Medicare Australia's online claiming.

If the service is a batch claim, the items from all the services are batched together and displayed. For batch claims, the claim can include up to 80 services with a maximum of 14 MBS items in each service.

If you are using a Data Synchronisation (Communicare Offline) client, this will be placed on the queue on the Server when you next synchronise. You can only claim for a service from a Data Synchronisation (Communicare Offline) client if the service was created entirely offline, and has not yet been uploaded to the online database.

**Practitioner Declaration**

If the provider has chosen to use a signing token s/he must provide the password for the token before submitting the claim. No one can submit claims in this provider’s name unless they have the token and the password. This option is not available on a Data Synchronisation Client.

**Bulk Bill Claims (Online Claiming)**

Use the **Claims Status (Online Claiming) > Bulk Bill Claims** tab to manage claims bulk billed to Medicare using Medicare Australia's online claiming.

**Encounters list**

The encounters list shows all encounters that have been generated since online claiming was enabled, and:

- Have a provider with a valid provider number or have a claim item set
- Are not marked as **Not claimable** (see Service Record Maintenance (on page 76) for details)
- The patient is not fictitious
- The encounter status is waiting, started, paused or finished (but not withdrawn)
- Have not been paid
• Are within the legal time limit for electronically claimable services imposed by Medicare Australia

The fields in the encounter list are:

• Claim status, which is one of the following:
  ◦ Claim in progress
  ◦ Claim status unknown
  ◦ Claim pending
  ◦ Claim rejected
  ◦ Claim paid

• Information - for example, Medicare Card details incomplete, displayed for an encounter if the patient's Medicare Card details are incomplete

• **Encounter Date and Time** - the start date and time of an encounter. If only the date is used, the date of the encounter.

• **Patient Name** - the patient's given names. If the patient is registered for HCH and the tier is recorded, the patient's HCH tier detail is highlighted.

• **Patient Family Name** - the patient's family name.

• **Status** - the current status of the service claim. There can be multiple claims for one encounter which are itemised separately.

  📘 **Note**: If Batch claim is enabled, all services batched together have the same claim ID, and have a status of **Batch claim** before claiming.

• **Claims Admin Note** - click Admin Note to add or edit any notes associated with the claim.

**Filtering the encounters list**

Set filters to limit the number of claims displayed.

To filter the encounter list:

1. Apply one of more of the following filters:
   • **Claim ID** - enter a value to list claims that contain only the specified claim ID. Enter as much of the claim ID as required. For example, `P003 returns P00310, P00310... P00390`. To search for inpatient claim IDs, enter a search term starting with #. For example, `#P003 returns #P00310, #P00320...#P00390`.
   • **Claiming Provider** - select a provider from the list to display claims only for that specific provider
• **Encounter Place** - select an encounter place from the list to display claims only for a specific Encounter Place
• **Show Paid Claim** - set to display only paid claims. By default, Communicare displays only those claims that have not been paid.
• **Use Time Limit** - by default, only claims that are within the 2 year legal time limit imposed by Medicare Australia for electronically claimable services are displayed. Deselect to display all claims up to 50 years old.
• **Minor ID** - select a minor location ID from the list to display claims only for that location ID.

2. Click **Apply Filters**.

Only those encounters that meet the filter criteria are displayed.

To display all encounters again, click **Reset Filters**.

**Viewing and editing encounters**

From the **Claims Status (Online Claiming) > Bulk Bill Claims** tab, you can edit encounters that haven't yet been sent or view them if they have. Typically, you would edit encounters that fail validation.

Select the encounter you want to view or edit and select one of the following options:

- **Encounter** - click to open the service record so that you can claim a service associated with the encounters.
- **** - click to edit patient details, including specifying or updating a Medicare number
- **** - click to view the progress note associated with the immunisation
- **** - click to print out a Medicare online claiming bulk bill assignment of benefit form for the selected patient
- **** - click to add an administrative note about the encounter

**Claims list**

Claims are automatically sent to Medicare by Communicare using Medicare Australia's online claiming after a service is claimed. See [Submitting a Medicare Claim](on page 78) for more information about first submitting a claim.

Select an encounter from the encounters list to display information about the claims associated with that encounter in the claims list.

Information about a claim includes:
• **Claim ID** - unique identifier for a given month, which together with the date, identifies a claim within the online claiming system
• **Sent** - flag showing that the claim has been sent to Medicare Australia. If a claim is sent it cannot be modified.
• **Transmission Date** - the transmission date if the claim has been sent
• **Claiming Provider** - claiming provider for the claim
• **Claim Status** - current state of the specific claim. A claim can have one of the following states:
  - Error: Claim not sent - please retry
  - Claim waiting in queue
  - Claim sent - Awaiting processing
  - Claim processed - Awaiting Payment
  - Claim paid by Medicare Australia
  - Claim rejected - View Medicare Australia Report
  - Claim discarded - when a rejected claim is retransmitted, the original claim is discarded

**Tip:** Click **Get Reports** to force Communicare to check the processing of a claim.

If a claim shows an error or is rejected, investigate the reason. If there is a problem with the patient or service record, correct it so that the claim can be resubmitted. For more information, see [Using Bulk Bill Claims (Online Claiming) (on page 275)](#).

Claims are sent at the interval and times configured in `CCareQueue_HIC.exe`. By default, `CCareQueue_HIC.exe` runs hourly, 9am-8pm.

**Claim details**

For a claim selected in the claims list, if there was an attempt to transmit the claim to Medicare Australia, details about the claim are displayed at the bottom of the window:

• **Minor Location ID**
• **Provider Number**
• **Payee Provider No.**
• **Transmission Date** - the date and time when this claim was transmitted to Medicare Australia if it was successfully transmitted
• **Report available**
• **View Medicare Australia Report** - click to display the report received from Medicare after a claim is processed, which shows reasons for rejection, and so on
• **Payment Details** - details of payments made for a processed claim

**Administrator jobs**

Administrators should also check Regular Administrator Tasks *(on page 571)* for details of online claiming maintenance.

**Working with submitted Medicare Claims**

Use **File > Online Claiming > Bulk Bill Claims** tab to manage the life cycle of a Medicare claim from the moment the claim is sent to Medicare until the moment of payment.

**Checking that all claims have been properly submitted to Medicare Australia**

To find all claims that have not been transmitted:

1. On the **File > Online Claiming > Bulk Bill Claims** tab, in the encounters list, click the **Status** column heading twice to order the encounters by descending claim status. All encounters with a claim that failed to be transmitted are listed at the top of the list.
2. For an encounter, select a claim and look at the information in the **Result Text Message** field. This is the message returned by Medicare Australia, and shows why the transmission failed.
3. If the error was an internet connection error, when your internet is working, submit the claim again:
   a. Click **Encounter** or click the yellow triangle (View Claim details) to display the Service Record *(on page 76)* window. Click **Claim now** again.
4. If the error describes a problem with your provider number or other problems, resubmit the claim. See below for more information.

**Checking if a claim has been accepted or rejected by Medicare Australia**

All claims transmitted using online claiming have up to three stages: Sent, Processed, Paid. After a claim is sent it generally takes 1 day to be processed, but in some cases, if there are problems it can take a week or longer to be processed.

To check if a claim has been processed:

1. On the **File > Online Claiming > Bulk Bill Claims** tab, in the encounters list, select the claim you want to investigate.
2. Click **Get Reports**. Communicare checks the processing of this claim:
   • If the claim has not been processed, the status remains unchanged.
• If the claim has been processed, it changes the state to one of the following states depending on the result of the processing report returned by Medicare Australia:
  ° Claim paid by Medicare Australia - no further action is required
  ° Claim processed - Awaiting Payment - a successful claim may take up to 1 day to be paid, no action is required
  ° Claim sent - Awaiting processing - wait 7 days for processing from the date the claim was submitted before taking further action
  ° Claim rejected - View Report - depending on the reason that the claim was rejected, either leave it, or take further action
  ° Claim partially paid by Medicare Australia - review and resubmit the claim where required

Resubmitting claims with a status of Claim sent - Awaiting processing

To resubmit claims with a claim status of Claim sent - Awaiting processing:

1. Wait until at least 7 days have passed since you submitted the claim.
2. Click **Get Reports**.
3. For a claim that has a claim status of Claim sent - Awaiting processing, call Medicare on 1800 700 199 to confirm that they did not receive the claim. If they did receive claim, do not complete these steps.
4. If Medicare definitely did not receive the claim, click **Reset Bulk Bill**. The Reset action deletes all information about the online claim for this encounter in Communicare. If the claim was received by Medicare Australia, but has not yet processed and you reset it, the claim might eventually be paid by Medicare, but Communicare will not record this information.
5. Click **Encounter**.
6. In the **Service Record** window, fix any problems.
7. Click **Claim now**.

Resubmitting claims with a status of Claim rejected - View Report

To resubmit claims with a status of Claim rejected - View Report:

1. Click **Get Reports**.
2. For a claim that has a claim status of Claim rejected - View Report, click **View Medicare Australia Report**.
3. Review the report.
4. For the rejected claim, click **Encounter**.
5. In the **Service Record** window, fix any problems.
6. Click **Claim now**.
Resubmitting partially paid claims with a status of Claim partially paid by Medicare Australia

To resubmit claims with a status of Claim partially paid by Medicare Australia:

1. In the encounter list, select the encounter.
2. Click Encounter.
3. On the Service Record > Medicare tab, some items will display a red cross icon and some a green dollar icon. The green dollar indicates a paid item, which cannot be edited. The red cross icon indicates a rejected item, which can be edited.
4. Correct the items with a red cross. Do not deselect the rejected items until you have claimed the additional items. This approach ensures that the claim remains in the Bulk Bills Claims until it is fully paid.
5. Click Claim now.

A new claim is generated for all items in the original claim that were not paid.

If the original claim now contains only paid items and unsent or reset items, it is considered to be fully paid.

Frequently Asked Questions

• Q: Why doesn't the Show paid claims filter work?
  A: Click Apply Filters after selecting a filter to apply it to the encounter list.
• Q: Why can't I reset a rejected claim using the Reset Bulk Bill button?
  A: This button is used only to reset a claim that is being ignored by Medicare. Resubmit a rejected claim for it to be resent.
• Q: Why can't I see the provider names in the encounter grid?
  A: There can be multiple claiming providers on a single encounter so providers are displayed in the claims grid. Use the Filter Provider option to hide all encounters except those for a specified provider.
• Q: How do I check the status of a claim from the Service Record?
  A: Edit the service details and change to the Medicare tab. If there is no icon next to an item it has not been sent or is still in the queue. The icons that may appear are:

  ◦ Claim pending
  ◦ Claim rejected
  ◦ Claim paid
Use the **Claims Status (Online Claiming) > AIR Claims** tab to view a list of all immunisations recorded in Communicare where the immunisation type has a valid AIR code, and to check that the immunisation record has been successfully uploaded to Australian Immunisation Register (AIR).

To view the immunisations recorded in Communicare, select **File > Online Claiming > AIR Claims** tab.

All immunisations recorded in Communicare where the immunisation type has a valid AIR code that meet the following criteria are listed:

- The immunisation must have a valid Claiming Provider, which is sent with the claim.
- The immunisation must be recorded with the necessary details, values are required for **Dose** and **Performed at**
- A value is required for **Dose Number** or **Dose (this course)**

**Note:**

If a value is recorded for both **Dose Number** and **Dose (this course)**, **Dose Number** has precedence.

The AIR records vaccine doses at the antigen level, not by brand. Record the dose number based on the number of previous doses of the particular antigen that has been administered. For example, if the DTP vaccine Infanrix Hexa dose 1, 2 and 3 are recorded on the AIR for an individual, and DTP vaccine Tripacel is given at 18 months, Tripacel should be recorded as
dose 4, because it is the fourth of a DTP containing vaccine; in this instance Tripacel should not be recorded as dose 1.

- The immunisation was added, or a recall completed, after 1995
- The immunisation has a valid export code in File > Reference Tables > Clinical Item Types. Ask your Communicare Administrator about this. If you are using the immunisation list supplied by Communicare, this is up-to-date.
- The patient must have valid Medicare details recorded in Communicare.

Each entry includes the following information:

- **Claim ID** - a unique identifier for a given month which together with the date, uniquely identifies an AIR claim within the online claiming system.
- **Sent** - a flag showing whether the AIR claim has been sent to Medicare Australia or not. If the AIR claim was sent, the immunisation cannot be modified.
- **Date performed** - the date when the immunisation was performed.
- **Claiming Provider** - the provider sent with the claim. The provider is selected from the following criteria, in the order listed. If no provider exists for any of the criteria, the claim is not sent.
  - AIR Provider number against the encounter place of the service. If this number does not belong to an actual provider, the encounter place name is shown instead.
  - If no AIR Provider number has been entered against the encounter place, the provider number of the default AIR claimant recorded against the encounter place.
  - If there is no default AIR claimant recorded against that encounter place, the provider number of the provider who recorded the immunisation.
  - If this provider doesn't have a valid provider number for this encounter place, the provider number of any other claiming provider that was on the same service is used.
- **Patient Name & Patient Family Name** - the patient's HCH Tier detail is highlighted if the patient is registered for HCH and the tier is recorded.
- **Age**
- **Immunisation description** - the immunisation's clinical item, *Dose* or *Dose (this course)* and any comments
- **Status** - current status of the AIR Claim. If this is blank, an AIR claim has not yet been submitted for this immunisation.

The following patient and provider identifier information is also uploaded to the AIR:

- The patient’s IHI
- Information about who administered the immunisation and who entered the data, for both the individual, using the HPI-I, and organisation, using the HPI-O
For more information about identifiers, see [HI Service (on page 412)](##).

## Filtering the immunisations list

Set filters to limit the number of immunisations displayed.

To filter the immunisation list:

1. Apply one of more of the following filters:
   - **Claim ID** - enter a value to list claims that contain only the specified claim ID. Enter as much of the claim ID as required. For example, P003 returns P0031@, P0031@... P0039@.
     
     To search for inpatient claim IDs, enter a search term starting with #. For example, #P003 returns #P0031@, #P0032@...#P0039@.
   - **Show sent claim** - set to also display those immunisations that have already been sent to AIR:
     - **Encounter Place** - select an encounter place from the list to display immunisations only for a specific Encounter Place
     - **Use Time Limit** - by default, only claims that are within the 2 year legal time limit imposed by Medicare Australia for electronically claimable services are displayed. Deselect to display all claims up to 50 years old.
   - **Minor ID** - select a minor location ID from the list to display claims only for that location ID.

2. Click **Apply Filters**.

Only those immunisations that meet the filter criteria are displayed.

To display all immunisations again, click **Reset Filters**.

## AIR claims

After a service is completed, any immunisations with a valid AIR code are submitted to AIR automatically by Communicare without requiring further intervention, independently of any Medicare claims.

AIR claims cannot be initiated manually.

- If an immunisation is marked as **Performed at current encounter place**, Communicare claims an **AIR - General Immunisation Claim**
- If an immunisation is not marked as **Performed at current encounter place**, Communicare claims an **AIR - History Immunisation Claim**
AIR claims are sent at the interval and times configured in CCareQueue_HIC.exe. By default, CCareQueue_HIC.exe runs daily 9am-12pm, hourly. Immunisations completed after 12pm are sent the next day.

AIR claim statuses

Tip: Click Get Reports to force Communicare to check the processing of a claim.

The possible claim statuses are:

- AIR Claim waiting in queue
- Error: AIR General Immunisation not sent
- Error: AIR History Immunisation not sent
- AIR General Immunisation Sent
- AIR History Immunisation Sent

Sometimes an AIR claim fails validation before it is sent. These are the common reasons why the status is set to Error: AIR General Immunisation not sent or Error: AIR History Immunisation not sent:

- In the immunisation clinical item:
  - The dose given exceeds the maximum allowed by AIR for a course of immunisations for that vaccine
  
  Tip: The AIR records vaccine doses at the antigen level, not the vaccine brand. Notify the AIR of a dose number based on the number of previous doses of a particular antigen. For example, if the DTP vaccine Infanrix Hexa dose 1,2 and 3 are recorded on the AIR for an individual, and DTP vaccine Tripacel is given at 18 months, Tripacel should be recorded as dose 4, because it is the fourth of a DTP-containing vaccine.
  - There is no dose recorded in either the Dose (this course) or Dose number field
  - For vaccines that require a serial number, for example, Comirnaty, a valid number is missing from the Serial Number field
- In the patient’s biographics:
  - The patient address contains PO Box or c/-
  - The patient locality is Other / elsewhere or has an invalid postcode
  - The patient address does not include an entry in the Line 1 field
  - The patient name includes characters other than A-Z characters, hyphens (without surrounding spaces), apostrophes, numerics and spaces
  - A current, valid Medicare card number is not recorded
Viewing and editing immunisations

From the **Claims Status (Online Claiming) > AIR Claims** tab, you can edit immunisations that haven't yet been sent or view them if they have. Typically, you would edit immunisations that fail validation.

Select the immunisation you want to view or edit and select one of the following options:

- **Encounter** - click to open the service record so that you can claim the service associated with the immunisation. Immuisations can't be submitted to AIR until the associated Medicare claim is processed.

- **- click to edit patient details, including specifying or updating a Medicare number

- **- click to view the progress note associated with the immunisation

- **- click to print out a Medicare online claiming bulk bill assignment of benefit form for the selected patient

- **- click to add an administrative note about the immunisation

- **Immunisation** - click to open the immunisation clinical item where you can edit any details or add missing information

**Check Medicare Card for Bulk Bill eligibility**

Use the **Check Medicare Card for Bulk Bill Eligibility** window to help manage your patients’ Medicare cards.

To view a list of patients and their Medicare details recorded in Communicare, select **Tools > Check Medicare Card Eligibility**.

The **Check Medicare Card for Bulk Bill Eligibility** window displays the patient details, their Medicare card details and the validation code for the Medicare card of this patient.
The Medicare card details can be in one of the following states:

- **Unknown** - the card has never been validated with Medicare Australia
- **Invalid (code)** - the Medicare card is invalid for the reason provided. The reason code is provided in the **Online Code** field and the details are provided in the **Medicare Australia Error Text Message** field.
- **Valid** - Medicare Australia validated this Medicare card for bulk billing purposes

To check the status of all Medicare cards:

1. In the **Check Medicare Card for Bulk Bill Eligibility** window, click **-Check the Medicare Card for Bulk Bill Eligibility** caret.
2. Select one of the following options:
   - **Check all Invalid Medicare Cards**
   - **Check all Medicare Cards (Including the valid ones)**
   - **Check all Unchecked Medicare Cards**

Communicare contacts Medicare Australia and checks the validity of the patients' Medicare cards. Patients with valid Medicare card details are displayed in green text; patients with invalid Medicare card details are displayed in red text.

**Tip:** Patients are sorted by ID by default. To sort by Medicare status, in the table, click **Online Code**.

Record the Medicare details for patients with a status of **Unknown**. Update the Medicare details for patients with a status of **Invalid**.

To check the Medicare card status of an individual patient, select a patient in the list and click **Check the Medicare Card for Bulk Bill Eligibility**.

Alternatively, update the Medicare details of a patient in biographics:

1. In the **Check Medicare Card for Bulk Bill Eligibility** window, click **Biographics**.
2. On the **Change Person Details > Personal** tab, in the Medicare section, click **Check Card Online**.

**Tip:** Check the Medicare details for a patient any time in their biographics.
Enterprise Patient Validation

Enterprise Patient Verification (EPV)

EPV claims allow Communicare to validate the Medicare card details for all patients in the database in one go.

As such the task of validating Medicare Cards is performed automatically by the Communicare Server every month.

Communicare will revalidate any Medicare Card that was not validated in the last month.

Claiming Medicare from Service Recording (Reception)

If your health service is integrated with Medicare, reception can submit an electronic claim from the Service Recording window after the clinician has closed the service.

To submit a Medicare claim:

1. Click Service Recording.
2. In the Service Recording window, double-click the patient for whom you want to submit a claim and click Edit Service Details.
3. If you need to check a patient’s Medicare details, call Medicare Indigenous Helpline 1800 556 955 or Medicare Card enquiries 132 150.
4. In the Service Record window, on the Medicare tab, check that the provider listed as the Default Claiming Provider is correct. If the provider is incorrect, on the Detail tab, select the correct provider.
5. To display previous items that have been marked for claiming for this patient, whether they have been paid or not, click MBS Items History.
6. In the list of items, select those that you want to claim. Most common MBS items are listed. If the item you want to claim is not listed, either:
   - If you know the number of an item which is not listed, in the Claim another MBS item field, enter the number and click Add.
   - Search for an item:
     a. Click Search.
     b. In the Search MBS Items field, enter a search term. For example, pregnancy.
c. In the list, select an item and click **Select**. The item is added to the list in the **Service Record** window and is selected.

7. If you want to claim an item more than once, right-click the item and select **Add this MBS item again**.

8. If you want to claim an item that does not have a simple fee (such as a home visit), right-click on the item and select **Display the derived fee description for this MBS item**. Using the description, fill in the details required. For example, amount claimed, number of patients seen, and so on.

9. If the item being claimed requires details of a referring provider, select the item and select **Specialist Services** and complete the specialist’s details.
   - To add details of the last referring provider for the patient, click **Use last referrer**.
   - The **Referred** field on the far right of the grid indicates whether an item has **Specialist Services** selected. If it has been selected and details are complete, a green dot will be displayed. If it has been selected, but some details are missing, a yellow dot is displayed. No image is displayed if **Specialist Services** is not selected.

**Note:** Referral details are only included once per claiming provider, so select only one item per specialist claiming provider.

10. To view or edit administration notes related to the claim, click **Admin notes**.

11. If enabled, to claim the items as an Inpatient Service, select **Inpatient**.

12. When you are confident that the items to claim are correct, click **Claim now**.

The claim is submitted electronically to Medicare.

If Communicare is configured to print, an Assignment Form is printed for the patient to sign.

In the **Service Record** window, on the **Medicare** tab, next to each item claimed there is an icon showing its status:

- 🚦 Claim pending
- 🚸 Claim rejected
- 🍏 Claim paid

If this is a batch claim, all Medicare items from all services are batched together for the patient for that particular provider for the same encounter place. Click **Accept** to send the claim to the server to be sent to Medicare Australia for processing.

If you clicked **Claim Later**, the claim is stored so it can be claimed later. If it’s a batch claim, if an active batch exists for the same patient for that provider and encounter place, the claim is added to that batch. Otherwise a new batch is created.
If you submitted a claim incorrectly, correct it as quickly as possible. See Correcting Medicare Claims (on page 82) for more information.

Check details of Medicare claims on File > Online Claiming > Bulk Bill Claims tab. See Working with submitted Medicare Claims (on page 275) for more information.

Claiming Medicare (Doctor)

If your health service is integrated with Medicare, you can submit an electronic claim when you close a service if you are the provider.

To submit a Medicare claim when you close a service:

1. In the Clinical Record, click Close.
2. Click Yes - This service is now complete or No - Patient will see another provider. You can claim for your portion of the service in either case.
3. If you need to check a patient’s Medicare details, call Medicare Indigenous Helpline 1800 556 955 or Medicare Card enquiries 132 150.
4. In the Service Record window, on the Medicare tab, check that you are listed as the Default Claiming Provider. If not, on the Detail tab, select your name.
5. To display previous items that have been marked for claiming for this patient, whether they have been paid or not, click MBS Items History.
6. In the list of items, select those that you want to claim. Most common MBS items are listed. If the item you want to claim is not listed, either:
   - If you know the number of an item which is not listed, in the Claim another MBS item field, enter the number and click Add.
   - Search for an item:
     a. Click Search.
     b. In the Search MBS Items field, enter a search term. For example, pregnancy.
     c. In the list, select an item and click Select. The item is added to the list in the Service Record window and is selected.
7. If you want to claim an item more than once, right-click the item and select Add this MBS item again.
8. If you want to claim an item that does not have a simple fee (such as a home visit), right-click on the item and select Display the derived fee description for this MBS item. Using the
description, fill in the details required. For example, amount claimed, number of patients seen, and so on.

9. If the item being claimed requires details of a referring provider, select the item and select **Specialist Services** and complete the specialist’s details.

   - To add details of the last referring provider for the patient, click **Use last referrer**.
   - The **Referred** field on the far right of the grid indicates whether an item has **Specialist Services** selected. If it has been selected and details are complete, a green dot will be displayed. If it has been selected, but some details are missing, a yellow dot is displayed. No image is displayed if **Specialist Services** is not selected.

**Note:** Referral details are only included once per claiming provider, so select only one item per specialist claiming provider.

10. To view or edit administration notes related to the claim, click **Admin notes**.

11. If enabled, to claim the items as an Inpatient Service, select **Inpatient**.

12. When you are confident that the items to claim are correct, click **Claim now**.

The claim is submitted electronically to Medicare.

If Communicare is configured to print, an Assignment Form is printed for the patient to sign.

In the Service Record window, on the Medicare tab, next to each item claimed there is an icon showing its status:

- ![Claim pending](image)
- ![Claim rejected](image)
- ![Claim paid](image)

If this is a batch claim, all Medicare items from all services are batched together for the patient for that particular provider for the same encounter place. Click **Accept** to send the claim to the server to be sent to Medicare Australia for processing.

If you clicked **Claim Later**, the claim is stored so it can be claimed later. If it’s a batch claim, if an active batch exists for the same patient for that provider and encounter place, the claim is added to that batch. Otherwise a new batch is created.

If you submitted a claim incorrectly, correct it as quickly as possible. See [Correcting Medicare Claims](on page 82) for more information.

Check details of Medicare claims on **File > Online Claiming > Bulk Bill Claims** tab. See [Working with submitted Medicare Claims](on page 275) for more information.
History of MBS Items for a Patient

This is a list of MBS items recorded for a particular patient.

It lists the items and the date of the services recorded. When using Online Claiming this will also show whether the item has been paid or not.

If an item has been marked for claiming but not yet claimed the provider name will be empty.

Items marked with an asterisk (*) indicate Inpatient Service.

Allied Health Claims in Communicare

1. The allied health workers must have their provider number(s) recorded in the Provider Table in Communicare for each encounter place. This can be done by your Communicare Administrator or by the provider themselves, by going to File|Reference Tables|Provider. Check the 'Always show the Medicare items..' checkbox only if the allied health worker is going to make claims themself. Ticking this box will mean that each time the Health Worker closes the Clinical Record, the Medicare items list will be displayed for the Health Worker to tick the item to be claimed. If this box is not ticked, then the Health Worker must click on the yellow triangle at the bottom of the clinical record to display the Medicare Items or do the same thing in the Service Recording window. The Health Worker must also be registered with Medicare Online to make electronic Medicare claims.

2. The allied health workers must be entered in the Address Book. Check the 'Referrals Place' checkbox. (File|Reference Tables|Address Book)

3. The referring doctor must make a referral using the appropriate Allied Health template to the appropriate allied health worker. This authorises qualified allied health workers to make a specific number of claims for a specific item.

4. If the healthworker is part of a service with another provider who has a provider number recorded in Communicare, then the claiming provider must either:
   a. have the claimant box (to the right of their name on the Detail tab), ticked to show they are the default claiming provider on this service, or;
   b. In the Medicare tab make sure that the Provider selected is themself for each item being claimed by them.

   IF THE ALLIED HEALTH WORKER IS MAKING CLAIMS then they should find the Medicare claims form by either clicking the yellow triangle at the bottom of the clinical record or by closing the clinical record (if they are in the clinical record for that service).

   IF A DESIGNATED USER IS MAKING THE CLAIMS then they find the Medicare claims form by clicking yellow triangle in Service Recording or Bulk Bill Status.

5. Marking a service as 'Not claimable':
a. If there is only one potential claimant on a service and there is no claim to be made then the service should be marked as not claimable;

b. If there is more than one potential claimant on a service then the service should only be made not claimable of no-one is going to make a claim. This means that if a healthworker sees a patient and is not going to make a claim they should NOT mark the service non claimable if the patient is then going to see a doctor otherwise the doctor will not be prompted to make a claim. Similarly a doctor should not mark a service as not claimable if the healthworker has initiated a claim and this has not yet been sent to Medicare.

Useful report

The report at Report|Electronic Claims|CDM Summary for Selected Patient is useful for checking which EPC items have already been claimed for a patient.

Aftercare

T8.7 Aftercare (Post-operative Treatment)

T8.7.1 Section 3(5) of the Health Insurance Act states that services included in the Schedule (other than attendances) include all professional attendances necessary for the purposes of post-operative treatment of the patient (for the purposes of this book, post-operative treatment is generally referred to as “after-care”). However, it should be noted that in some instances the after-care component has been specifically excluded from the item and this is indicated in the description of the item. In such cases benefits would be payable on an attendance basis where post-operative treatment is necessary. In other cases, where there may be doubt as to whether an item actually does include the after-care, this fact has been reinforced by the inclusion of the words “including after-care” in the description of the item.

T8.7.2 After-care is deemed to include all post-operative treatment rendered by medical practitioners and need not necessarily be limited to treatment given by the surgeon or to treatment given by any one medical practitioner.

T8.7.3 The amount and duration of after-care consequent on an operation may vary between patients for the same operation, as well as between different operations which range from minor procedures performed in the medical practitioner’s surgery, to major surgery carried out in hospital. As a guide to interpretation, after-care includes all attendances until recovery from the operation (fracture, dislocation etc.) plus the final check or examination, regardless of whether the attendances are at the hospital, rooms, or the patient’s home.

T8.7.4 Attendances which form part of after-care, whether at hospitals, rooms, or at the patient’s home, should not be shown on the doctor’s account. When additional services are itemised, the
T8.7.5 Some minor operations are merely stages in the treatment of a particular condition. Attendances subsequent to such operations should not be regarded as after-care but rather as a continuation of the treatment of the original condition and attract benefits. Items to which this policy applies are Items 30219, 30223, 32500, 34521, 34524, 38406, 38409, 39015, 41626, 41656, 42614, 42644, 42650 and 47912. Likewise, there are a number of services which may be performed during the aftercare period of procedures for pain relief which would also attract benefits. Such services would include all items in Groups T6 and T7 and Items 39013, 39100, 39115, 39118, 39121, 39127, 39130, 39133, 39136, 39324 and 39327.

T8.7.6 Where a patient has been operated on in a recognised hospital as a public patient (as defined in Section 3(1) of the Health Insurance Act), and where aftercare is directly related to the episode of admitted care for which the patient was treated free of charge as a public patient, the aftercare should be provided free of charge as part of the public hospital service.

Note For more details please contact the Australian Department of Health and Ageing about Medicare Benefits Schedule

Not duplicate service

T8.3 Not Being a Service Associated with a Service to which another Item in this Group Applies

T8.3.1 "Not being a service associated with a service to which another item in this Group applies" means that benefit is not payable for any other item in that Group when it is performed on the same occasion as this item. eg. Item 30106.

T8.3.2 "Not being a service associated with a service to which Item ..... applies" means that when this item is performed on the same occasion as the reference item no benefit is payable. eg. item 39330.

T8.4 Not Being a Service to which another Item in this Group Applies

T8.4.1 "Not being a service to which another item in this Group applies" means that this item may be itemised if there is no specific item relating to the service performed, eg. Item 30387 (Laparotomy involving operation on abdominal viscera (including pelvic viscera), not being a service to which another item in this Group applies). Benefits may be attracted for an item with this qualification as well as benefits for another service during the course of the same operation.

Note For more details please contact the Australian Department of Health and Ageing about Medicare Benefits Schedule
T8.2 As an Independent Procedure

T8.2.1 The inclusion of this phrase in the description of an item precludes payment of benefits when:

(i) a procedure so qualified is associated with another procedure that is performed through the same incision, eg. nephrostomy (Item 36552) in the course of an open operation on the kidney for another purpose;

(ii) such procedure is combined with another in the same body area, eg. direct examination of larynx (Item 41846) with another operation on the larynx or trachea;

(iii) the procedure is an integral part of the performance of another procedure, eg. removal of foreign body (Item 30067/30068) in conjunction with debridement of deep or extensive contaminated wound of soft tissue, including suturing of that wound when performed under general anaesthetic (Item 30023).

T8.5 Multiple Operation Formula

T8.5.1 The fees for two or more operations, listed in Group T8 (other than Subgroup 12 of that Group), performed on a patient on the one occasion (except as provided in paragraph T8.5.3) are calculated by the following rule:

100% for the item with the greatest Schedule fee
plus 50% for the item with the next greatest Schedule fee
plus 25% for each other item.

Note:

(a) Fees so calculated which result in a sum which is not a multiple of 5 cents are to be taken to the next higher multiple of 5 cents.

(b) Where two or more operations performed on the one occasion have Schedule fees which are equal, one of these amounts shall be treated as being greater than the other or others of those amounts.

(c) The Schedule fee for benefits purposes is the aggregate of the fees calculated in accordance with the above formula.

(d) For these purposes the term "operation" only refers to all items in Group T8 (other than Subgroup 12 of that Group).

T8.5.2 This rule does not apply to an operation which is one of two or more operations performed under the one anaesthetic on the same patient if the medical practitioner who performed the
operation did not also perform or assist at the other operation or any of the other operations, or administer the anaesthetic. In such cases the fees specified in the Schedule apply.

T8.5.3 Where two medical practitioners operate independently and either performs more than one operation, the method of assessment outlined in paragraph T8.5.1 would apply in respect of the services performed by each medical practitioner.

T8.5.4 If the operation comprises a combination of procedures which are commonly performed together and for which a specific combined item is provided in the Schedule, it is regarded as the one item and service in applying the multiple operation rule.

T8.5.5 There are a number of items in the Schedule where the description indicates that the item applies only when rendered in association with another procedure. The Schedule fees for such items have therefore been determined on the basis that they would always be subject to the "multiple operation rule".

T8.5.6 Where the need arises for the patient to be returned to the operating theatre on the same day as the original procedure for further surgery due to post-operative complications, which would not be considered as normal aftercare - see paragraph T8.7. Such procedures would generally not be subject to the "multiple operation rule". Accounts should be endorsed to the effect that they are separate procedures so that a separate benefit may be paid.

Note For more details please contact the Australian Department of Health and Ageing about Medicare Benefits Schedule

**Patient Claims - Interactive**

Use the **Claims Status (Online Claiming) > Patient Claims** tab to manage interactive patient claims to Medicare.

Patient Claims are Medicare Claims lodged by patients who have received professional medical services, but have not assigned their rights to Medicare benefits to the Servicing Practitioner. Communicare supports Interactive Patient Claims which allows real-time processing of a single claim and is available during Medicare operating hours.

**Patient claim encounter list**

The patient claim encounter list shows all encounters for which an invoice has been generated and the patient claim has been transmitted to Medicare.

For each encounter, the following information is displayed:

- **Invoice no.** - the invoice number.
- **Encounter Date and Time** - the Start Date and Time on an encounter. If date only is used then this is the date of the encounter.
• **Claim ID** - unique identifier for a given month, which together with the date, identifies a claim within the online claiming system

• **Patient Name** - name of the patient for whom the claim is submitted. The patient’s HCH Tier detail is highlighted if the patient is registered for HCH and the Tier is recorded.

• **Claimant Name** - claimant for the claim.

• **Claim Status** - current state of the specific claim.

A patient claim can have one of the following states:

* Accepted
* Batch Claim
* Accepted - Pending Assessment
* Rejected
* Deleted
* Discarded - when a rejected claim is retransmitted, the original claim is discarded

• **Provider Name** - service provider name

**Filtering the encounters list**

Set filters to limit the number of claims displayed.

To filter the encounter list:

1. Apply one of more of the following filters:
   - **Claim ID** - enter a value to list claims that contain only the specified claim ID. Enter as much of the claim ID as required. For example, P003 returns P0031@, P0031@... P0039@.
   - **Encounter Place** - select an encounter place from the list to display claims only for a specific Encounter Place
   - **Use Time Limit** - by default, only claims that are within the 2 year legal time limit imposed by Medicare Australia for electronically claimable services are displayed. Deselect to display all claims up to 50 years old.
   - **Minor ID** - select a minor location ID from the list to display claims only for that location ID.
   - **Claim Status** - select to display only those claims with a particular status
   - **Invoice No** - enter a value to display a claim associated with a particular invoice number

2. Click **Apply Filters**.

Only those encounters that meet the filter criteria are displayed.

To display all encounters again, click **Reset Filters**.

**Claim details**

Select a claim in the claim list to display details about that claim:
• Result Text Message - details of an attempt to send a claim, including reasons for failure to send.

• Minor Location ID, Provider Number, Payee Provider Number

• Transmission Date - the Date and Time when this claim was transmitted to Medicare Australia

Medicare reason codes

Private Billing
If your health service operates fully or partially as a private business, enable the Private Billing module so that your health service can bill a patient privately.

If your health service operates as a private clinic, you decide what fees to charge for the services you provide, and bill the patient directly for payment in full.

Some patients may be supported in paying their medical costs by third party insurers such as Medicare, WorkCover or their Private Health fund. Once they have paid for their clinic visit, they can claim and receive the relevant patient rebates for the services received, subsidising or covering all fees charged.

Getting Started
To enable your health service to privately bill patients for services, complete the following steps:

1. Activate the Private Billing module:
   a. Select File > System Parameters > System tab.
   b. Set Private Billing.
   c. In the confirmation window, to import your MBS Favourites into the private billing fee schedule, click Yes. You an adjust the fee schedule later.
   d. Click Save.
   e. Enter your authority code and click Save.

2. Assign user system rights:
   b. Select the user group to which you want to assign billing user rights.
   c. Set one or both of the following options.

   • Billing - to allow in the user group to make claims
• **Billing Administration** - to allow users in the user group to administer claims
d. Click **Save**.

3. Set up at least one private billing type. See **File > Reference Tables > Private Billing > Billing Type**. See **Billing Types (on page 486)** for more information.

4. For each billing type that is an organisation, there must be a record in the address book.
   To add organisations for private billing to the address book, select **File > Address Book Maintenance**. See **Address Book Maintenance (on page 458)** for more information.

5. Set up the private billing fee schedule:
   • If you added your MBS Favourites when you activated the module, edit these records. Otherwise, add each billing item individually.
   • For each fee item, you can set a different fee for each billing type. For example, a private practice might charge $50 for a Standard Consultation to an individual and $75 for Workers Compensation because of the administrative tasks involved.
   • Link a fee item to a Medicare Benefits Schedule (MBS) item so a patient can claim a Medicare refund for the linked MBS item. For example, a Private practice short consult can be linked to MBS Item 3 - Brief Consult Level A.
   • To add and edit fee schedules, select **File > Reference Tables > Private Billing > Fee Schedule**. See **Fee Schedule (on page 484)** for more information.

### Charging private billing

When a clinician closes a clinical record, or service details are opened from the Service Recording, the Medicare tab is displayed.

To change to private billing, on the **Detail** tab, set **Claim Type** to **Private**. This action changes the Medicare tab to the Private tab. See **Private Billing (on page 84)** for more information.

### Managing private billing

To manage private billing invoices, select **File > Private Billing Administration**. See **Private_Billing_Administration (on page 296)** for more information.

A private billing invoice lists all items provided for a patient encounter that relate to a payer and the balance due. The 'Payer' field identifies who is going to pay for the service, that is, the individual or organisation who is responsible for the account, who may be different to the patient or recipient of the service. For all patients over 15 years of age, the patient is the default private payer. Update this default in Patient Biographics.

Payers for organisations must be included in the Communicare Address Book.

After a payment is made for the invoice, the payment received details are also displayed.
Reports
To run reports on Private Billing Claims and Payments for any given date range, select Report > Private Billing.

Private Billing Administration
The Private Billing Administration window allows the management of the invoices and associated transactions for privately billed services.

For an invoice following details are displayed:

- Bill To - Indicates invoice is billed to which billing type.
- Invoice No - Invoice number
- Invoice Date
- Payer Name - a different payer can be selected for the invoice using 'Add Payer' button. The 'Add Payer' button is disabled if the invoice is billed to a billing type of 'Organization'.
- Payer Address
- Patient Name - Patient full details can be accessed using 'View Patient Details' button.
- Provider Name
- Invoice Amount
- Amount Paid
- Balance Due - Invoice Amount minus Amount Paid plus any Write Off

Invoice Status - Invoice status is displayed depending upon whether the invoice is generated for the service yet or the balance due or if the invoice has been voided. Following statuses can be attached to the invoice:

- No Invoice - No invoice is generated yet. All the invoice related fields may appear to be blank if no information is recorded during service recording and the functionalities are disabled.
- Paid - Invoice is fully paid.
- Outstanding - Balance due for the Invoice.
- Void - Invoice has been voided/canceled.

Payment
Allows the user to accept payment for an unaid or partially paid invoice. The Payment amount cannot be greater than the Balance Due amount. On accepting the payment the invoice status is updated accordingly and a transaction of type 'Payment' is inserted under Invoice Transaction History.

Payment cannot be accepted for a Paid or Void invoice.
Refund

Allows the user to refund any Amount Paid against the invoice. The Refund Amount cannot be greater than the Amount Paid. On refund the invoice status is updated accordingly and a transaction of type 'Refund' is inserted under Invoice Transaction History.

Write Off

Allows to write off any Balance Due amount. The write off amount cannot be greater than the balance due amount. On write off the invoice status is updated accordingly and a transaction of type 'Write Off' is inserted under Invoice Transaction History.

For write off, no Payer/Receiver and Payment/Refund method is recorded.

Invoice Transactions

Invoice Transactions shows the list of all the transactions for the selected invoice. The invoice transactions are also displayed on the printed invoice.

View/Print Invoice

Allows to view and reprint the selected invoice using the selected Invoice template from Printer Assignments. If there is no invoice attached then the View/Print Invoice button is disabled.

Encounter

Allows to view the service encounter details for the selected invoice and allows editing only if there is no invoice attached.

Void Invoice

Void Invoice allows to cancel the invoice by recording the reason for void. Invoice cannot be voided if there is any Amount Paid (part or full) against the selected invoice. Amount Paid needs to be refunded before the invoice can be voided. And once voided the Balance Due is changed to $0.00.

Printing a void invoice will display 'VOID' watermark on the invoice.

Edit Invoice

Edit Invoice allows to edit the existing invoice by recording the reason for edit. Invoice cannot be edited if there is any Amount Paid (part or full) against the selected invoice and needs to be refunded before the invoice can be edited.

On invoice edit, the existing invoice is marked as Void and the Balance Due is changed to $0.00. Following that the Service Record window will open in editable state and pre-populated with the
original Service Record details. Once details are saved or a new invoice is generated, a new record is inserted in Private Billing Administration.

Refresh
Refreshes Private Billing Administration window. Also windows gets refreshed automatically after an interval (30 secs).

Send Securely
Invoice document can be sent securely to a recipient who is linked to EPD (on page 462) through Argus. The Send Secure button is available when the Invoice document is printed. Please refer Secure Messaging (on page 215) for further details.

Patient Payer Management
In order to charge the patient for the service provided, Communicare maintains account holder details for the patient.

All patients over 15 years old are assumed to be the default payer, however you can specify a different payer. There can be only one default payer for a patient.

If your user group has Billing rights for the Private Billing module, you can use the Patient Payer Management window to add a new payer from a list of existing patients, or add a new payer who is not in the database.

To display the Patient Payer Management window, use one of the following approaches:

- From Patient Biographics:
  1. In the Add or change patient biographic details window, select a patient.
  2. In the Change Person Details window, on the Administration tab, click Manage Payer(s).

- In the Service Record at completion of a service encounter:
  1. On the Detail tab, set Private.
  2. On the Private tab, click Add Payer.

- From Service Recording:
  1. In the Service Recording window, double-click a service.
  2. Click Edit Service Details.
  3. On the Detail tab, set Private.
  4. On the Private tab, click Add Payer.
• If your user group has Billing Administration system rights, for an existing invoice, select **File > Private Billing Administration** and in the **Payer/Receiver** field, click **Add Payer.**

**Adding a payer**

To add a payer to a patient’s record:

1. In the **Patient Payer Management** window, click **Add.**
2. In the **Patient Search** window, enter details and search for the payer.
3. If the new payer does not exist in the database, click **New Patient.** The payer can be added as a non-patient. See [Adding a New Patient](#) for more information.
4. Otherwise, select a patient from the list of existing patients and click **Select Patient.** The selected patient is added to the list of payers.
5. If you want to make the person you just entered responsible for all accounts for the patient, in the **Patient Payer Management** window, set **Default Payer.**
6. If required, from the **Payment Method** list, select the payer’s preferred payment method.
7. Click **Save.**

**Result**

If selected as the default payer, the new payer is listed in the **Payer** field for that patient whenever a payment window is displayed.

**Patient Claim Management**

Patient Claims are Medicare Claims lodged by patients who have received professional medical services, but have not assigned their rights to Medicare benefits to the Servicing Practitioner.

Communicare supports Interactive Patient Claims which allows real-time processing of a single claim and is available during Medicare operating hours.

Real-time processing follows a cycle of:

• Transmit
• Assessment
• Return of an outcome to the sending location

To submit a Patient Claim on behalf of the patient, follow these steps:

1. At the end of the service, on the **Private** tab:
   a. In the list of Medicare items, select all items that apply.
   b. From the **Payment Method** list, select the payment method used.
c. In the **Amount Paid** field, enter the amount paid. Click **Pay In Full** if the patient paid the full account.
d. Generate the invoice for the service, click **Invoice / Receipt**.

2. In the **Invoice** window, select **Patient Claim > Claim now**.

   **Note:** If the button is not available, the claim has already been submitted. **Patient Claim > Claim now** is also disabled if:
   - There is no MBS item to claim
   - The provider doesn’t have a provider number
   - The Communicare client is offline.

3. On the **Patient Claim Summary** window, review the claim details:
   - To submit the claimant’s address to Medicare, set **Include Claimants’s Address**.

      **Note:** The claimant’s address must only be transmitted at the request of the claimant. For Medicare, these address details are temporary and must be used for that claim only. If no address is supplied, the address held by Medicare will be used for correspondence relating to the claim.
   - The following business rules apply:
     - Where a patient has only one name, that name should appear in the **Patient Family Name** field and the word *Onlyname* be entered in the **Patient First Name** field.
     - A claim can include up to maximum of 14 items, any further items are discarded from the claim.

4. To submit the claim to the Medicare, click **Submit Claim**.

If the claim is successful, a **Statement of Claim and Benefit Payment** is generated and displayed. Print this statement and give it to the patient. For successful claims, **Patient Claim** is replaced with **View Claim**.

If the claim is unsuccessful:

- With a non-fatal error - the claim is referred to a Medicare operator for assessment and a **Lodgement Advice statement** is generated and displayed. Print this statement and give it to the patient. The patient must contact Medicare for further claim updates. **Patient Claim** is replaced with **View Claim**.
- With a fatal error - the claim has been rejected by the Medicare. An error code with a message is displayed and no statement is generated. The claim can be resubmitted once the error is fixed.
Deleting a Patient Claim

A request to delete a patient claim can be submitted to Medicare only if it is submitted on the same day as the claim has been successfully accepted by Medicare.

To submit the delete request:
Click Delete Claim.

Tip: If the date of submitting the claim is different from the date on which the claim needs to be deleted then the Delete Claim button is not visible.

If required, you can resubmit a patient claim. A patient claim can be resubmitted only if:

- Patient Claim has been rejected by Medicare
- Patient Claim has been deleted (Same Day Delete)

To resubmit a Patient Claim, on the Invoice window click Patient Claim. If the claim cannot be resubmitted, the button is not visible.

Batch Claim

If the Batch claim organisation parameter (on page 448) is enabled, and a patient or their payer has paid separately for more than one service from a provider, you can batch claim from Medicare.

To submit a batch claim on behalf of the patient, follow these steps:

1. At the end of the final service for that patient for the day, on the Private tab:
   a. In the list of Medicare items, select all items that apply.
   b. From the Payment Method list, select the payment method used.
   c. In the Amount Paid field, enter the amount paid. Click Pay In Full if the patient paid the full account.
   d. Generate the invoice for the service, click Invoice / Receipt.

2. In the Invoice window, select Patient Claim > Batch Claim. The batch details from the selected invoice together with other invoices for the selected patient or payer and provider for services today are displayed.

Note: If the button is not available, the claim has already been submitted. Patient Claim > Claim now is also disabled if:

- There is no MBS item to claim
- The provider doesn't have a provider number
- The Communicare client is offline.
3. On the **Patient Claim Summary** window, review the claim details:
   - Invoices are batched under a single claim. Deselect an invoice to remove it from the batch claim. Only one batch can exist per patient, per provider, per payer. The next batch can't be created unless the existing batch is claimed. One claim can have only one set of referral data, so the user needs to submit the claim separately if it has multiple referral-related data.
   - To submit the claimant's address to Medicare, set **Include Claimants's Address**.

   **Note:** The claimant's address must only be transmitted at the request of the claimant. For Medicare, these address details are temporary and must be used for that claim only. If no address is supplied, the address held by Medicare will be used for correspondence relating to the claim.

   - The following business rules apply:
     - Where a patient has only one name, that name should appear in the **Patient Family Name** field and the word *Onlyname* be entered in the **Patient First Name** field.
     - A claim can include up to maximum of 16 items, any further items are discarded from the claim.

4. To submit the batch claim to the Medicare, click **Submit Claim**.

   If the claim is rejected, the claim for all services (invoices) of the batch is also rejected. To resubmit, batch the services again or claim them individually.

   In case of same day delete, if the claim is deleted, the claim for all the services (invoices) is deleted. Create a new claim and resubmit it if required.
Reports

Communicare has extensive reporting features.

To access reports, select Report > required report.

Communicare's reports are an invaluable management tool with varying levels of user configurability. These include:

- Standard reports - designed and defined by Communicare with minimum user input
- Patient Query reports - enable you to define specific criteria and values
- **Query Builder (on page 341)** - a sophisticated query by example (QBE) module included with Communicare
- SQL Reports - distributed with Communicare or developed by power users

An icon is displayed next to each report name to identify the type of report:

<table>
<thead>
<tr>
<th>Icon</th>
<th>Report type</th>
<th>Colour</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Hard-coded report" /></td>
<td>Hard-coded report</td>
<td>White</td>
<td>Hard-coded queries are built into the Communicare code and cannot be imported, exported or modified. They have set permission rights.</td>
</tr>
<tr>
<td><img src="image" alt="Central SQL query" /></td>
<td>Central SQL query</td>
<td>Blue</td>
<td>Central SQL reports are maintained and distributed by Communicare. These reports are overwritten with the latest version every time Communicare is upgraded. They can be modified by updating the parameters, outputs and additional access rights. If you update a Central report, you must change the report name to ensure that it is not overwritten at the next Communicare upgrade. System Administrators may update a central report without changing its name, however it will be overwritten by the new central version of the report the next time Communicare is upgraded.</td>
</tr>
<tr>
<td><img src="image" alt="Local SQL query" /></td>
<td>Local SQL query</td>
<td>Yellow</td>
<td>If a new SQL query is created, or a central SQL query is modified at the SQL level, the report becomes 'local' and the icon changes to yellow. <strong>Note:</strong> If a central SQL query’s SQL is modified and it was not cloned first, the report name should be altered or it will be overwritten during an upgrade.</td>
</tr>
<tr>
<td><img src="image" alt="Query Builder report" /></td>
<td>Query Builder report</td>
<td>White</td>
<td></td>
</tr>
</tbody>
</table>

All Communicare reports are consistent in their layout and appearance. The name of the report is displayed at the top of each page with any report options specified for the report. At the bottom of
User Access to Hard-coded Reports

Access to hard-coded reports is restricted in the following ways:

- All users have access to the hard-coded reports in Report > Reference Tables.
- Users who belong to the System Administrators user group have access only to Report > Headspace > Data export.
- For other hard-coded reports, the system rights set for the user group (on page 451) to which you belong determine which reports you can access.

Table 30. System access right required for report access

<table>
<thead>
<tr>
<th>Report &gt; Group System</th>
<th>System Access Right Required</th>
</tr>
</thead>
<tbody>
<tr>
<td>Report &gt; Appointments</td>
<td>Appointments</td>
</tr>
<tr>
<td>Report &gt; Clinical Attendance</td>
<td>Management Reporting</td>
</tr>
<tr>
<td>Report &gt; Encounter Analysis</td>
<td></td>
</tr>
<tr>
<td>Report &gt; Population Analysis</td>
<td></td>
</tr>
<tr>
<td>Report &gt; Procedures</td>
<td></td>
</tr>
<tr>
<td>Report &gt; Referrals</td>
<td></td>
</tr>
<tr>
<td>Report &gt; Patients &gt; Births</td>
<td></td>
</tr>
<tr>
<td>Report &gt; Patients &gt; Deaths</td>
<td></td>
</tr>
<tr>
<td>Report &gt; Patients &gt; Patient Card Numbers</td>
<td></td>
</tr>
<tr>
<td>Report &gt; Patients &gt; Patient Query</td>
<td></td>
</tr>
<tr>
<td>Report &gt; Conditions</td>
<td>Clinical Reporting</td>
</tr>
<tr>
<td>Report &gt; Immunisations</td>
<td></td>
</tr>
<tr>
<td>Report &gt; Medications</td>
<td></td>
</tr>
<tr>
<td>Report &gt; Recalls</td>
<td></td>
</tr>
<tr>
<td>Report &gt; Patients &gt; Patient Summary</td>
<td></td>
</tr>
<tr>
<td>Report &gt; Patients &gt; Patient Labels</td>
<td>Biographics</td>
</tr>
</tbody>
</table>

User Access to SQL Reports

Access to SQL reports is restricted in the following ways:

- To access central SQL and local SQL reports, your user group (on page 451) requires both Management Reporting and Clinical Reporting system rights at a minimum.
- Some SQL reports have an additional system right specified by default. For example, the central SQL reports under Report > Appointments also require the Appointments system right.
• Some SQL reports have defined viewing rights or system rights. For example, the Conditions SQL reports may be configured to have an additional requirement for the Clinical Records system right. This means your user group requires the following system rights to run any Conditions report:
  ◦ Management Reporting
  ◦ Clinical Reporting
  ◦ Clinical Records

• A small number of SQL reports, such as some in Report > Reference Tables > Clinical Item can only be run by users in the System Administrators user group. Administrator-only reports have the text “ONLY ADMINISTRATOR CAN RUN THIS REPORT” at the bottom of the report description.

• Viewing Rights and Program Rights

When a report is run, the current user’s Viewing Rights and Program Rights are respected in the output. For example, you run a condition report which shows a list of presentations of selected conditions. If your user group doesn’t have the Psychological viewing right set, the output won’t display any conditions attached to the ‘Psychological’ viewing right, such as Depression.

Note: For scheduled reports, Viewing Rights and Program Rights are ignored and the full report is generated. The report scheduler has no understanding of the Viewing Rights or Program Rights associated with the email recipient list.

Modifying Reports

To create a new query, modify a query, export or import a query, the user group to which you belong requires the Report Administration system right.

If an SQL report is disabled or was created by a user who has made it 'not public', it cannot be seen by other users.

Running Communicare Reports

To run a report:

1. Select Report > report required.
2. Alternatively, if you don't know which report you need, select Report > Search Reports. See Report Search (on page 306) for more information.
3. Read the detailed description and click one of the buttons:
   • Yes - run the report to produce a printable report suitably laid out with title and details
   • No - cancel the operation and don't run the report
4. Enter the required parameters and click **OK**.

**Requesting a New Communicare Report**

To request that Communicare creates a new SQL report for your system, in the Client Portal, complete and submit the [report request form](#).

**Reports Search**

If you can't remember the name or categorisation of the report you need, you can search for it using keywords. You can also use the Reports Search window to run the same report multiple times without having to search for it again.

To search for a report:

1. Select **Report > Search Reports**.
2. If you have previously added the report you need to your favourites, select **Show favourites**.
3. In the **Reports Search** window, in the **Search** field, enter a search term, for example, `pregnancy`. The report pane lists all reports that contain the search term, either in the report title or the comments. The search term is not case sensitive.
4. Select the report you need. The report description is displayed in the right pane.
5. If you’re likely to need this report often, click **Add to Favourites**. Your favourites are unique to you and aren’t reflected in other user’s **Report Search** window.
6. Double-click the report, or click **Open Report** to open the selected report.
7. Click **Yes** to run the report, or **Export** to export the report to Microsoft Excel.

Administrators can right-click a report and select **Edit Report** to edit the report in the SQL Report Editor. See [Edit SQL Reports (on page 350)](#) for more information.

**Report Options**

Not all options are available or apply to all reports. For example, a patient age option makes no sense on a birthweight report. The following options are those which are commonly available for Communicare reports.
Selection Options

Selection Options, also known as selection criteria, are options which determine the content of the report.

Common selection options are:

- From Date - Restrict to items occurring on or after a certain date.
- To Date - Restrict to items occurring on or before a certain date.
- From Age - Include patients greater than or equal to this age in years.
- To Age - Include patients less than or equal to this age in years.
- Specific Locality - restricts a report to patients whose residence is in a particular Locality.
- Locality_Group - restricts a report to patients whose residence in any one of a group of localities.
- All Localities - includes all patients irrespective of where they currently live.
- Special. If the Check Box or Lookup options have been named in the System_Parameters (Patient tab) then they are available as report selections.

Print Options

Print options control the detail included in a report.

Common print options are:

- Totals only - Suppress all detail and print only the total values.
- Include addresses.

Grouping Options

Grouping options allow information to be grouped by a particular value such as locality, i.e. all information applicable to the grouping is shown together. In general, sub-totals for each grouping are also shown.

Ordering Options

Ordering options control the value or values used to sequence information shown in a report.

Word Processor Merge File

The 'Write Word Processor Merge File' option creates a comma delimited text file suitable for merging into a Word processor document to create a mail out.
When the report is run, the 'Save Word Processor Merge File' dialog displays. Select the desired folder/directory and enter a file name and click on Save. The merge file is created and the report is also produced.

When the merge file has been created, start the word processor (Microsoft Word or WordPerfect) and create the merge document. The fields in the merge file are not named because different word processors use different field naming mechanisms.

The fields in the merge file are as follows:

- Patient’s preferred name forenames
- Patient’s preferred name family name
- Current home address line 1
- Current home address line 2
- Current home address locality name (suburb)
- Current home address state
- Current home address post code
- Current home telephone no.

**Note:** Any commas present, for example in the address lines, are replaced by spaces.

**Charts**

Communicare Charts display numeric data in an easy to read graphical format. Most charts support the following features.

- Legend. Check or clear the Legend check box to display or hide the legend.

The legend is the key that names each line on the chart.

- Labels. Check or clear the Labels check box to display or hide the labels.

Labels display the actual measurement value for each point on the chart.

- Print. Prints a paper copy of the chart.
- Zoom. You can zoom in on any area of a chart by dragging from left to right across the area to be viewed. Un-zoom by dragging from right to left across any part of the chart.

**Aboriginality Chart**

This report produces a pie chart of the patient population make-up analysed by Aboriginality.
Centile Chart

While viewing the patient clinical record, you can access a graphical representation of the child development centile charts.

To view the centile charts, click Charts > Centile on the tool bar.

Tip: The Weight chart includes a birth weight if one has been entered in the biographics form.

The centile charts are appropriate for the sex of the patient. If sex is not recorded then no centile charts are presented.

Click on the BMI, Head, Height or Weight button to change the display.


Note that length/height-for-age charts present discontinuity between 730 and 731 days, as the measurement changes from recumbent length to standing height at the age of two years.

Each of these charts automatically scale appropriately to the child's age so you always have the best overall view of the chart. Zoom in on the chart by dragging the cursor from top-left to bottom-right of the area of interest. Zoom out by dragging in the opposite direction.

Note: No warranty is given or implied as to the accuracy or validity of the child development data or chart presentation. The responsibility for the use and interpretation of these charts lies with the user. In no event shall Communicare Systems Pty Ltd be liable for damages arising from their use.

Preterm Centile Chart

Charts for head circumference, height (length) and weight can be viewed for children who were born preterm.

The charts are based on the 'Fenton 2013 Preterm charts'.

In order to graph patient data, the following information must exist for the patient.
Patient Biographics

- Date of Birth
- Sex

Birth Details - Clinical Item:

- Height
- Weight
- Head circumference
- Gestational age at birth - if weeks and days are known, enter the weeks as a whole number and days as a decimal, rounded to 1 decimal place. For example, for 31/40 + 4 enter 31.6.
  - 0.1 for one day
  - 0.3 for two days
  - 0.4 for three days
  - 0.6 for four days
  - 0.7 for five days
  - 0.9 for six days

Any clinical items containing child growth information:

- Height
- Weight
- Head circumference

Qualifier Chart

Qualifier Charts can be used to plot numeric qualifier data for a patient.

Chart_TYPES define the sort of patient data that can be plotted together on a chart. Any number of chart types can be defined.

A dropdown list at the bottom of the chart allows the chart type to be selected. The list only displays the chart types for which there is patient data. For example, the Blood Pressure chart will not appear on the list if the patient has no Blood Pressure on record. If the patient has no data which corresponds to any chart then a message is displayed and the chart window does not open.

The legend (if displayed) will allow you to select which measures you wish to hide or show. Tick the boxes in the legend to display or uncheck to hide the particular measures.
Note: Values which appear as 'greater than' (\(>\)) or 'less than' (\(<\)) will appear with a different point marker. The legend will display to identify 'greater than' values as an upward pointing yellow triangle and 'less than' values as a downward pointing yellow triangle. (e.g. eGFR values \(\geq 90\)). If the values are 'greater than or equal to' (\(\geq\)) or 'less than or equal to' (\(\leq\)) the colour of the triangle will be changed to green.
INR Chart

This report prints the current (latest) Target INR (International Normalised Ratio) value and date and display a table containing historical dates with INR values and warfarin dosage with the associated clinical item comment. For a date and comment to be included a clinical item must have one of the following qualifiers with a recorded value: INR, Target INR, Warfarin dose (see below for details).

The report will print for the current patient if printed from the Clinical Record or will prompt for patient selection of launched from the report menu or report search screen.

Setup

The Target INR value is calculated as the latest measure value for a qualifier with an export code of 'TARG-INR'.

(Target INR Qualifier with 'Export Code' highlighted)

The INR values shown in the table are values for qualifiers for the central INR qualifier or any qualifier with the system code of 'INR'.
The warfarin dosages shown are any qualifier values associated with the export code of 'WRF'. Warfarin dosages will look at the text value and then the numeric value of the measure if no text value is present.
Clinical Record Reports

These reports use common selection and print options to report and analyse groups of patient clinical records.

Admissions Report

The Admissions report lists admissions made. These can be specified by admission reason, date range, locality, and age group.

Conditions Report

The Conditions report list patients who have a condition recorded. The standard report options determine which conditions are included in the report and other report characteristics. If a patient has two (or more) conditions recorded, then they will appear twice (or more) in the report.
Condition Prevalence/Incidence Analysis

This report is available only if the Episode option is enabled. This report lists the prevalence and incidence of specified (or all) conditions. These can be specified by condition, date range, locality, and age group.

Immunisations Due Form

This report is used as a data entry form. It produces a complete listing of patients who have immunisations that are currently due or outstanding. Specific immunisation types or all immunisations due, can be selected. Localities and age groups can also be specified. This report can be printed and used for such areas as school or remote clinic visits.

Immunisations Performed Report

This report produces a complete listing of patients who have immunisations that have been completed. Specific immunisation types or all immunisations due, can be selected. Localities, age groups and time periods can also be specified.

Chronic Medications Report

The Chronic Medications report list patients who receive a chronic medication. The standard report options determine which chronic medications are included in the report and other report characteristics. If a patient has two (or more) chronic medications recorded, then they will appear twice (or more) in the report.

Procedure Outcome/Topic Analysis

This report is available in the following styles:

* Patient Conditions by Topic and Frequency * Lists Condition Topics (Clinical_Item_Type Topic for Class = Condition) for conditions in descending order by frequency. For each topic, lists patient details (site/patient/birthdate) for patients in the population. Note that "frequency" is the number of occurrences of the Topic in the population defined by the selection in effect (the selected site, or all sites etc).

* Procedure Outcome Analysis * Lists for each procedure qualifiers measured as part of that procedure, and summarizes (counts, averages) the outcomes.

Average outcomes display only for numerical qualifiers. Displayed precision of averages is 2 fractional decimal digits more than the number of fractional decimal digits actually encountered in the data for that qualifier.
* Procedure Outcomes for Patient * Shows qualifiers and their outcomes in order by date for each patient.

**Procedure Performed Report**

This report produces a complete listing of patients who have had procedures performed. Specific procedure types or all procedures can be selected. Localities, age groups and time periods can also be specified.

**Recalls and Immunisations Due**

This report is used as a data entry form. It shows all outstanding recalls for the patients selected by the standard report options used. It has spaces to enter a recall completed date and next due date. The next due date (for the next recall) is optional and should only be used when the patient needs to be recalled at other than the standard recall interval or not at all. Recalls for deceased patients are excluded.

**Recalls Due Form**

This report produces a complete listing of patients who have recalls that are currently due or outstanding. Specific recall types or all recalls due, can be selected. Localities and age groups can also be specified. This report can be printed and used for such areas as home or remote clinic visits.

**Births and Birthweights Report**

The Births report lists patients born with their birth weights.

The standard report options determine which patient births are included in the report and other report characteristics.

The report totals show number of births with average birth weight by locality.

This report uses the earliest residence locality recorded. If births are recorded at the time of birth then this will accurately reflect the residence locality at birth (actual place of birth may be a hospital).

If the report is run for patients who were recorded a considerable time after birth and the first residence recorded is not the residence locality at birth, then the report will be inaccurate.

**Patient Deaths Report**

The Patient Deaths report list patients who have died.
The standard report options determine which patient deaths are included in the report and other report characteristics.

The report totals show number of deaths with average age by locality.

**Patient Measurement History Report**

This report lists measurements for a given patient and morb type.

**Appointments Reports**

These reports relate specifically to the Appointments Module and are only available to sites that have Appointments features enabled.

**Appointment Booking Slip**

This Appointment Booking Slip report prints a list of all future appointments for a single patient. The slip is printed on the printer assigned to 'Appointment Reminder Slips'.

It is accessible from the Service_List window only.

**Appointment Requirements Report**

This report is used to manage appointment Appointment Requirements (on page 465). It can be used, for example, by the transport officer to print a list of all appointments where transport is required. It may also be used by an interpreter to see when interpreter serviced are required. It could also be used by staff to print a list of appointments requiring test results, to ensure that the results are available in time for the appointment.

In addition to the usual <LINK$Report_Options, Report Options> this report has:

* Selection by Appointment.Requirement either All or a checkbox list of requirements.
* Selection by Session Type. Single session type or all session types.
* Print option to order by Locality. Sort report by locality/address line 1/time. This option is useful for organising transport requirements.

Content:

* Appointment scheduled time.
* Place.
* Patient name.
* Patient home address (optional).
* Provider names.
* Appointment_Session type.
* Appointment_Requirement list.

**Bulk Cancellation Report**

If multiple appointments are cancelled in a single operation then this report is run automatically. It shows appointment details, patient name and age, telephone number (if present) and address.

This report is not available from the reports menu.

**Encounter Analysis**

These reports analyse patient encounters that have been recorded using the [Service Recording](on page 63) module.

In addition to the usual [Report Options](on page 306) these report allow selection by time of day and day of week.

**Encounter Condition Analysis**

This report provides an analysis of Conditions recorded during services. It can be used to indicate the number of consultations occurring due to particular conditions if your Practice Policy is to record the Reason For Encounter for every service. Since a number of conditions can be recorded in a single encounter, there are two totals recorded at the end - the number of conditions and the number of distinct encounters. (+) next to a date indicates that the encounter has already been recorded for a different condition.

**Encounter Provider/Mode/Place Analysis**

This report provides an analysis of patient encounters performed by selected Providers by mode and place. It can be used to help assess Provider workload and activity.

**Encounter Service Provider Analysis**

This report provides an analysis of patient encounters performed by selected Providers. It can be used to help assess Provider workload and activity.
Patient Reports

These reports print information on individual patients.

Patient Card Numbers

This report produces an alphabetical listing of all patients their Date of Birth, Health Care Card Number and Medicare Card Number.

Patient Labels

Patient Labels can be printed for the current patient by clicking the button on the main tool bar or by the menu Report > Patient Reports > Patient Labels.

Different types of label can be printed.

The type of label printed from any particular workstation is controlled by Patient Label Options, which can be found on the menu Tools > Patient Label Options.

Unistat 38941 / Avery Laser L7160 Type Labels

L7160 labels are formatted to be suitable for letters, notes and sample bottles.

Patient name and address details are printed on the top half of the label and Date of Birth (DoB) Health Care Card (HCC) and Medicare numbers are printed on the bottom half. This allows the label to be cut in half and used as an address label.

These Communicare labels are designed for printing on Avery Laser L7160 label stationery or equivalent (21 labels per sheet, each 63.5 mm x 38.1 mm).

Unistat 38935 / Avery Laser DL30 Type Labels

DL30 labels are formatted for sample bottles.

Along with basic patient identity information, this label features:

- A heading, which is usually set to indicate the place where the sample was taken E.G. ‘Millennium Health’.
- Spaces for date, time and specimen to be hand written in.

These Communicare labels are designed for printing on Avery Laser DL30 label stationery or equivalent (30 labels per sheet, each 64.0 mm x 25.4 mm).
Unistat 38937 / Avery Laser L7163 Type Labels

L7163 labels are also suitable for sample bottles but are larger and contain more detail than the DL30 labels. The additional details include patient address, patient Aboriginality and the name of the health service.

These Communicare labels are designed for printing on Avery Laser L7163 label stationery or equivalent (14 labels per sheet, each 99.1 mm x 38.1 mm).

Custom Report Type Labels

The user can select a specific report that has been written to suit your needs. This report can be adapted for a specific label size and to contain specific data. It can also be written to print to a specialised label printer so it can print one label rather than an A4 page of labels. There is a generic label report at Patients > Patient Mailing Label that uses Avery L7042D labels.

Patient Query

The Patient Query is a powerful tool that allows you to produce a list or count of patients according to a wide variety of selection criteria. This report should be used when none of the other reports can produce the results you require. If for example you want a list of patients who have had a particular Immunisation, it would be better to use the Immunisations Performed report than the Patient Query.

Patient Summary

The Patient Summary report prints information about the current patient and can also export all the clinical documents related to the patient. Use the patient summary when you need to hand the patient over to another clinician, for example, during medical evacuation.

To print a patient summary:

1. Either:
   - In the main toolbar, click Patient Summary and in the patient search window, search for and select the patient for whom you want to print a summary.
   - In a patient's clinical record, select Reports > Patient Summary.
2. In the Patient Summary window, from the Use list, select the patient summary you require. STANDARD includes and displays the maximum amount of information about a patient.
3. To review the information included, click Preview.
4. If you are happy with the information included, to print the summary, in the preview or Patient Summary window, click Print.
5. Click Close.
Customising the Patient Summary

You can customise the Patient Summary report to your precise requirements by creating a new report option set. You must start from an existing definition and change it to your requirements. You would typically modify the patient summary only for clinical reasons.

Users with Report Administration system rights can save new customised reports for future use, or save modifications to existing customised reports.

Tip: Everyone at your health service shares the same Patient Summaries, so you can use those created by other users.

To create a custom patient summary:

1. Open the Patient Summary, either:
   - In the main toolbar, click [Patient Summary] and in the patient search window, search for and select the patient for whom you want to print a summary.
   - In a patient’s clinical record, select [Reports > Patient Summary].
2. In the Patient Summary window, from the Use list, select [STANDARD] which includes the maximum amount of information about a patient.
3. Click Customise.
4. In the summary window, step through the tabs and set or deselect information to include in the summary.
5. To check the custom patient summary, click [Preview].
6. To make further updates, click Close and repeat steps 3-5.
7. When you are happy with the new summary, click Close.
8. In the Changed Patient Summary Parameters window, in the New parameter set name field, enter a name that identifies the summary’s use. For example, Audiometrist for summaries appropriate for Audiometrists.
9. Click Save.
10. Click Close.

Reference Table Reports

These reports allow the Reference Tables to be printed.

If you can’t find the precise report you need, then consider using Query Builder instead.
Automated Recall Types Report

This report lists details of the Automated_Recall_Types. Use Selection and Ordering options to configure the report to give the list that best suites your needs.

Clinical Item Type Report

This report lists Clinical Item Types (on page 487).

Items to be included in the report can be selected:

* All Items
* A specific Class
* A specific Topic
* All Recallable items

Further options allow:

* List the Qualifiers that are associated with each item
* Suppress items that are not enabled
* Include ID numbers

Death Cause Type Report

This report lists all of the Death Causes that are defined in Communicare. Use this report in conjunction with the Death_Factor_Type_Report.

Death Factor Type Report

This report lists all of the Death Factors that are defined in Communicare. Use this report in conjunction with the Death_Cause_Type_Report.

Locality Group Report

This report list all Locality Groups (on page 469) along with the Localities (on page 469) that are included in each group.

Preferred Locality Report

This report lists all localities that have been marked as Preferred. It is useful to help keep the list of preferred localities as short as possible, because it simplifies Patient address entry.
Referral Reports

The referrals report list and analyse referrals.

Referrals are Clinical Items (on page 123) where Clinical_Item_Class = Referral.

It is available in the following styles:

Patient Referral Outcome

Lists qualifier outcomes associated with referrals associated with each patient.

Note that referrals with no associated qualifiers will not appear on the report.

Note there are no visible "Option" checkboxes when this style option is selected except 'Show Critical Referrals Only'.

Referral Analysis

Summarizes (count, estimated cost) referrals by reason.

Note there are no visible "Option" checkboxes when this style option is selected except 'Show Critical Referrals Only'.

Referrals by Patient

Lists details (where/reason/comment/status/date) for all referrals by date for each patient. Note that referral could be "to" or "from".

Note there are no visible "Option" checkboxes when this style option is selected except 'Show Critical Referrals Only'.

Referrals From by Organisation

Lists details (from where/comment/status/date/patient) for patient referrals from an organisation in order by organisation.

Summary for each organisation shows number of males/females/total.

Option [Totals Only] to print just this summary.

Referrals From by Reason

Lists details (from where/comment/status/date/patient) for patient referrals from an organisation in order by reason.

Summary for each reason shows number of males/females/total.

Option [Totals Only] to print just this summary.
Referrals To by Organisation

Lists details (from where/comment/status/date/patient) for patient referrals to an organisation in order by organisation.

Summary for each organisation shows number of males/females/total.

Option [Totals Only] to print just this summary.

Referrals To by Reason

Lists details (from where/comment/status/date/patient) for patient referrals to an organisation in order by reason.

Summary for each reason shows number of males/females/total.

Option [Totals Only] to print just this summary.

Referrals To/From by Reason

Lists details (patient/status/date/comment/locality/phone/address) for patient referrals to/from an organisation in order by reason.

Summary for each reason shows number of males/females/total.

Option [Totals Only] to print just this summary.

Other options control printing of comments/locality/address detail.

This report excludes fictitious patients.

See Also Advanced Referral Report Options (on page 324).

Advanced Referral Report Options

In addition to the usual Report Options (on page 306), the Referral reports allow selection where appropriate by:

- Referral Reason
- Referral Status
- Referral Type
- Referred To/From
- Patient - Selected patient or all patients
Clinic Attendance Report

This report is only available if the Clinic Attendance Module is used. This report shows clinic attendance by age group and sex. Standard report options apply.

Special Project Reports

This section details reports written to address specific reporting requirements from various programs, projects and agencies.

Most reports are distributed as part of the each Communicare release. They can be made 'not public' by your administrator if the reports are not required. Where indicated, some reports are not distributed but are available on request.

National KPI Reports

Communicare provides reports to cover National Key Performance Indicators for Indigenous Primary Health Care (2012).

Patient List Reports

Each indicator has a corresponding report that shows a list of patients included in the KPI.

Indigenous Definition

A patient is considered Indigenous if recorded as either Aboriginal, Torres Strait Islander, or both.

KPI Numbering

Please note that KPI numbering is not consecutive. For example the first indicator is PI01, while the second is PI03.

Regular Clients

The user may select between AIHW's definition of Regular Client (attended the OATSIH-funded primary health care service at least 3 times in 2 years), or Communicare's Current Patient status.

Reporting Period

1. The reporting period is usually for one year, however the user may choose the last date to be included for each report. Most indicators are for a calendar year, so the user should select a Last Report Date of December 31 for the year required.
2. Patients deceased at the end of the reporting period are not included in the indicators.
Age Groups

Most reports are broken down into several different age groups.

<table>
<thead>
<tr>
<th>Age Group No.</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>0 - 4 years</td>
</tr>
<tr>
<td>2</td>
<td>5 - 14 years</td>
</tr>
<tr>
<td>3</td>
<td>15 - 24 years</td>
</tr>
<tr>
<td>4</td>
<td>25 - 34 years</td>
</tr>
<tr>
<td>5</td>
<td>35 - 44 years</td>
</tr>
<tr>
<td>6</td>
<td>45 - 54 years</td>
</tr>
<tr>
<td>7</td>
<td>55 - 64 years</td>
</tr>
<tr>
<td>8</td>
<td>65+ years</td>
</tr>
</tbody>
</table>

Type II Diabetes

Some indicators depend on all current patients with diabetes having the condition recorded in Communicare using a clinical item with an appropriate ICPC-2 PLUS code. AIHW sites should already have these conditions recorded appropriately. HbA1c results must be recorded in a qualifier (this is done automatically for sites receiving pathology results electronically in HL7 format) and blood pressure must also be recorded in the appropriate qualifiers.

At the time of writing the report looks for any clinical item with the ICPC-2 PLUS code of T90:

- Diabetes;Type 2
- Diabetes;Type 2;insulin treat
- Diabetes mellitus
- Diabetes;latent autoimmune
- Diabetes;adult onset
- Diabetes;non insulin depend

Indicators that require an HbA1c Test search for any qualifiers with a system code of HBA.

NT Aboriginal Health Key Performance Indicators

These reports can be found at Report|NT KPI. Here you will find individual reports showing data for each KPI.

The data export file is created at Report|NT KPI|AHKPI Data Export.

A summary view of the data export file is available at Report|NT KPI|AHKPI Data Export Summary.
**General Notes**

Because data is disaggregated by age, patients with no date of birth will not be included. For KPI 1.2 to 1.15 only patients who are 'Current' at the end of the reporting period are considered.

**Before you start**

Before you can effectively use the NT KPIs you need to configure parts of your database.

Configure encounter places: This is done at File|Reference Tables|Encounter Place. If you have one clinic only then you must select the Health Service Area as the Locality Group and set the appropriate DHF Health Service Code (this is a five digit code allocated by the Department of Health and Families).

If you have multiple clinics then each encounter place must be allocated a unique locality group that defines the localities covered by that encounter place. To help you edit or create these groups use the report Report|Reference Tables|Locality Group Analysis. Enter a range of post codes that covers your Health Service Area and the report will show you which localities belong to which locality group. Ideally all localities in the Health Service Area will be allocated to a single smaller locality group that will be allocated to a single encounter place. Each encounter place must also be given the appropriate DHF Health Service Code.

Review the data collection requirements: Check the help topic at [Healthy for Life (on page 329)](#) reports - many of the indicators are comparable to those defined for Healthy for Life. Further data collection requirements include:

- Anaemic children are identified by their latest qualifier Hb (Haemoglobin) recorded during the reporting period being less than 110 g/L (less than 105 g/L if under 12 months old).
- Patients with albuminuria are defined as having a latest qualifier ACR (Alb/Creat Ratio) recorded during the reporting period as being greater than 3.4.
- Patients are recognised as being on an ACE inhibitor, or ARB drug by checking their regular and current medications as selected from the appropriate ATC (Anatomical Therapeutic Chemical) codes.
- PAP smears are counted by looking for investigation requests for tests whose description starts with 'PAP smear' (case insensitive) or for clinical items with the export code ‘PAPSMEAR’.
- If you do not make Medicare claims then you will need to make sure that clinical items used to record care plans and health checks have the following system_codes: GP management plan items must use 'CPA', team care arrangements must use 'TCA', adult health checks must use 'AHC', child health checks must use 'CHC', elderly health checks must use 'OHC'.
- Clients are assumed to be fully immunised if they have no overdue recalls for immunisations (excluding Panvax and Fluvax) or immunisation reviews that were due before the reference
date or have an appropriate completed review. Immunisation review items should start ‘Review;immunisation;’ followed by the age (e.g. ‘Review;Immunisation;2 months age’).

Note: Reports adhere to ‘NT Aboriginal Health Key Performance Indicators, Definitions, October 2013, Version 2.0.4’.

OATSIH Service Activity Reporting

Communicare provides specialised reports for each of the statistical questions in the Service Activity Report.

Questions 3a, 3b, 3c, and 3d relate to episodes of health care. The information for these questions is drawn from the Service Recording (on page 63) module, with reference to patient data and provider details. Episodes of care that involve only providers with specialty of Transport worker are excluded from all of question 3 answers.

Question 3b relates to clients who normally live outside your health service area. To do this, the report utilises a special locality group called 'Health Service Area'. It is important that this locality group contains every locality covered by your health service and no localities that are not covered. To help you with this Communicare provides a report on the Reports|Reference Tables menu called Localities Not in Health Service Area. Check that no localities on that report fall within your health service area.

Question 4a relates to client contacts. This question requires the contacts to be divided by the clinical specialty of the provider, E.G. Doctor or Nurse. Communicare accomplishes this by counting contacts according to each provider's specialty. However, for transport services the question wants the contacts divided according to whether the client was being taken to see 'health professionals who work at this service' or 'health professionals who do not work for this service'. Transport activity that does not directly relate to health care, such as delivery of meals or taking a client shopping, should be excluded. Transport services recorded in Service Recording (on page 63) by Transport workers do not usually have information about health professional the client is going to see, particularly when the provider does not work for your health service. However, the Transport Module (on page 57) does record information about where each client is taken. For this reason, it is preferable to record transport services in the Transport Module (on page 57) rather than the Service Recording (on page 63) module. In either case, Communicare will report all the relevant information on the report, so you can interpret it as necessary.

Question 4b and 4c relate to influenza and pneumococcal vaccinations. Health services record immunisations in a variety of ways, so this report counts all immunisations that contain the letters 'PNE' or 'FLU'. The report also includes qualifiers (except BATCH) because some health service record immunisations provided by other agencies and identify them with a qualifier. In this case also, the report should be read and interpreted as necessary.
Group episodes

Currently these reports look for clinical items with the word ‘GROUP’ in the description. Patients with such an item on the same day are assumed to have attended the same group meeting.

Communicare Support provides a confidential, free-of-charge service whereby all of these reports can be run for you and the results returned to you on a SAR report form.

Healthy for Life Reporting

Communicare provides reports to cover the essential indicators required for Healthy for Life. The current reports satisfy the Version 3.1 (January, 2008) Healthy for Life software requirements.

The reports depend on all regular Aboriginal clients having a status of Current Patient and having their Aboriginality recorded as Aboriginal, Torres Strait Islander or Aboriginal & T.I.

Maternal/Antenatal

The five reports in this section require that users use the pregnancy clinical items and qualifiers provided by ICPC-2 PLUS as part of the ICPC2 dataset and the pregnancy items provided by Communicare as part of the Communicare Value Added dataset. Your administrator can check the system parameters to see if these datasets have been imported into your system.

These reports need to find data relating to the start and end of pregnancies, pregnancy number, gestation, Aboriginality of the father, baby's birth weight, and the smoking, alcohol and illicit drug use of the mother at various stages of the pregnancy. It is extremely unlikely that these reports will yield any meaningful retrospective data without a careful survey of how this information has been collected in the past. Communicare can advise you on this process.

Childhood Health

These reports depend on the site claiming item 715 electronically for completed child health checks and the completion of immunisation and immunisation review recalls for children. Sites that do not use immunisation recalls or immunisation review recalls will find that 100% of their children are fully immunised.

Sites that use alternative child health checks and do not claim Medicare items must code their child health check with the system code CHC.

Adult Health

This report depends on the site claiming the Medicare Aboriginal health check items electronically for completed adult health checks. The report reports on item 715 and breaks into adult (the old item 710) and aged (the old 704 and 706) based on age (15-54 and over 55s).
Sites that use alternative adult health checks and do not claim Medicare items must code their adult health check with the system code AHC (for 15-54 year olds) or OHC (for 55 year olds and older).

**Chronic Disease**

These reports depend on the site claiming items 721 and 723 electronically for completed care plans and on all current patients with diabetes or coronary heart disease having the condition recorded in Communicare using a clinical item with an appropriate ICPC-2 PLUS code. APCC sites should already have these conditions recorded appropriately.

Sites that use alternative care plans and do not claim Medicare items must select the clinical item that they use to record a completed care plan.

**Diabetes**

These reports depend on all current patients with diabetes having the condition recorded in Communicare using a clinical item with an appropriate ICPC-2 PLUS code. APCC sites should already have these conditions recorded appropriately. HbA1c results must be recorded in a qualifier (this is done automatically for sites receiving pathology results electronically in HL7 format) and blood pressure must also be recorded in the appropriate qualifiers.

The report shows HbA1c results received electronically from a pathology lab and also those recorded regardless of the source. This allows clinics that measure their own HbA1c to report appropriate figures.

Diabetes definitions: at the time of writing the report looks for any condition with the ICPC code T90:

<table>
<thead>
<tr>
<th>Diabetes;Type 2</th>
<th>Diabetes;adult onset</th>
<th>Diabetes;Type 2;insulin treat</th>
</tr>
</thead>
<tbody>
<tr>
<td>Diabetes mellitus</td>
<td>Diabetes;non insulin</td>
<td></td>
</tr>
<tr>
<td></td>
<td>depend</td>
<td></td>
</tr>
</tbody>
</table>

**Coronary Heart Disease**

These reports depend on all current patients with coronary heart disease having the condition recorded in Communicare using a clinical item with an appropriate ICPC-2 PLUS code. APCC sites should already have these conditions recorded appropriately. Blood pressures must also be recorded in the appropriate qualifiers.

CHD definitions: at the time of writing the reports look for any condition or procedure defined by APCC as a coronary heart disease or relating to a coronary heart disease:

<table>
<thead>
<tr>
<th>Aneurysm;artery;coronary</th>
<th>Disease;ischaem heart;subacut</th>
<th>Insufficiency;coronary ischemia;myocardial;chronic</th>
</tr>
</thead>
<tbody>
<tr>
<td>Angina;pectoris</td>
<td>Disease;ischaemic heart</td>
<td>Occlusion;coronary</td>
</tr>
<tr>
<td>Angina;unstable</td>
<td>Graft;coronary artery bypass</td>
<td>Pain;angina</td>
</tr>
<tr>
<td>Angioplasty;artery;coronary</td>
<td>IHD with angina</td>
<td>Postmyocardial infarct syndrom</td>
</tr>
<tr>
<td>Cardiac vasospasm</td>
<td>IHD without angina</td>
<td></td>
</tr>
<tr>
<td>Coronary artery disease</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
HACC Reporting

Communicare supplies a dataset for recording Home and Community Care data and reports for data export.

The Home and Community Care (HACC) Program is a central element of the Australian Government's aged care policy, providing community care services to frail aged and younger people with disabilities, and their carers.

Using the Dataset

Sites participating in the HACC program will need to arrange for Communicare to import the HACC or HACC (Victoria) dataset. This will introduce a variety of HACC clinical items to be used for the capture of data required by the reporting body. Items can easily be selected from a button in the clinical record labelled HACC.

Reporting on the data

Various reports under Report > HACC can be used to report on data collection. The Quarterly extract report should be run when required and the instructions followed as to how to save the report as a .csv file and send to the reporting body.

Quarterly extract report instructions

These reports are not designed for on screen display.

If you have the Report Scheduler configured, it is recommended that you use it to generate the extract at the end of each quarter and send it as type CSV.

If you run this report manually, do the following:

1. Select the report and run it with the 'Yes' button
2. Fill in the parameters

NOTE: Each time you run this for the same quarter you should increase the transmission number. The scheduled report should use a transmission number of 1.

3. Once the report is displayed on the screen click the 'Save Report' button
4. Select a suitable folder on your computer
5. Name the file appropriately
NOTE: For Victoria the file name should be named: 'HACC__' + 5 digit agency_identifier + 4 digit year + quarter number + transmission number zero padded (eg 02) + '01.csv' e.g. HACC__01234200630101.csv (there must be exactly 20 characters before the .csv).

6. Change the 'Save as type' to 'Comma Separated(*.CSV)'

7. Save

8. Send the file

NOTE: For Victoria send to haccmds.data@dhs.vic.gov.au.

Technical Support for HACC
1800-638-427 or mdssupport@haccmds.gov.au

APCC Reporting
Communicare supports the Australian Primary Care Collaboratives reporting on Program Topic Measures. The current reports support the April 2009 specifications.

Requirements
The ICPC-2 PLUS dataset must be used to code conditions. Any imported data or local terms need to be coded with a suitable ICPC-2 PLUS code.

The MIMS database must be used to prescribe medications.

All patients to be included in the APCC reports must have a status of current patient and have a date of birth and sex.

The following qualifiers must be 'summary' qualifiers: ACR (alb/creat/ratio), BP Systolic blood pressure, BP Diastolic blood pressure, HbA1c, Smoking status, Total cholesterol level. If you use an alternative to Smoking status then it must have a system code of SMO and the reference measures must have the following system codes: S for smokers, N for non-smoker (i.e. never smoked) and E for ex-smokers.

The Communicare value added clinical item Cycle of care;diabetes;annual (or a local item made of the same central qualifiers) needs to be used to record how much of the cycle of care has been recorded.

The Communicare Smoking status qualifier should be used to record smoking status. However, a local qualifier can be used so long as it is a reference type qualifier and has the system code of SMO and the references have current smoking statuses with a system code of S, ex-smoker statuses with a system code of E and non-smoking (never smoked) statuses with a system code of N.
Definitions

• CHD: Any diagnosis with the ICPC code of K74, K75, K76, K53 or K54.
• Diabetes: Any diagnosis with the ICPC code of T89 or T90.
• COAD: Any diagnosis with the ICPC code of R95.
• Anti-platelets: Any current or regular prescription for a drug in the MIMS class 39.
• Statins: Any current or regular prescription for a drug in the MIMS class 92.
• ACE/ARB: Any current or regular prescription for a drug in the MIMS class 405, 838 or 189.
• Influenza: Any completed item with the export code 'FLUVAX'.
• Pneumovax: Any completed item with the export code 'PNEUMO'.
• Pap smear: Any investigation request called 'Pap smear'.
• Breast Screen: Any completed item with the export code 'BREAST'.
• Spirometry: Any completed item with the export code 'SPIRO'.

Reports

There are nine reports to be found at Report > APCC:

• All the Measures: This report can be run for a specified locality group, or all locality groups. Options are to include the summary data, for manual submission, or the full data. This report is comprehensive and may take some time to run.
• These reports are sections of the above report and may be more suitable to run separately for large databases:
  ◦ CHD Measures: This is the CHD section only, details as above.
  ◦ Diabetes Measures: This is the Diabetes section only, details as above.
  ◦ COPD Measures: This is the COPD section only, details as above.
  ◦ General Measures: This is the General section only, details as above.
• These reports provide the patient names for the data supplied above and can be used to verify the data:
  ◦ CHD Patients: This report offers the user a selected locality group and a selected item from the CHD Measures report and will present a list of patients that satisfy the criteria for that item. For example, 001 CHD Register gives the full list of current CHD patients.
  ◦ Diabetes Patients: These are the Diabetes patients only, details as above.
  ◦ COPD Patients: These are the COPD patients only, details as above.
  ◦ General Patients: These are the General patients only, details as above.

ANFPP Reporting
Australian Nurse-Family Partnership Program

Sites that are part of the ANFPP should arrange for the ANFPP dataset to be imported. This creates a set of clinical items on a clinical item button labelled ANFPP that reflect the paper data collection forms. Further help on completing these items can be obtained from helpdesk@anfppss.com.au.

The report for data export can also be requested from COMMUNICARE or ANFPP and will be found at Report > ANFPP > Data Export. This report is designed to be exported to Excel.

Headspace Data Export

This program creates the seven data export files required for Headspace reporting. It must be used only in conjunction with the Headspace dataset.

Requirements

- The Headspace dataset must be imported into the Communicare database.
- The Headspace clinical items must be enabled (currently 'Headspace;Assessment', 'Headspace;Closure', 'Headspace;Duration of Care', 'Headspace;Enrolment' and 'Headspace;Initial Contact').
- The automated recall 'Outcome of Headspace assessment - On Qualifier - Headspace;Enrolment' must be enabled.
- The Headspace letter templates must be enabled (currently 'Headspace Instrument - K-10', 'Headspace Instrument - SOFAS' and 'Headspace Instrument - WHO Assist Q1&2 Scale').

Data collection

For each client full biographics must be recorded in patient details. This must include language, language spoken at home, country of birth and marital status as well as the client's name, sex, date of birth and address. Note that if the sex is neither Male nor Female, or the marital status is 'Married (registered or de facto)', the Headspace;Initial Contact' item is used to specify further detail.

All initial contacts must be recorded on the 'Headspace;Initial Contact' item (selected from the Headspace clinical item button in the clinical record).

An assessment that accepts a client for treatment must be accompanied by a 'Headspace;Enrolment' item.

Subsequent services must always include a 'Headspace;Duration of Care' item on which to record complexity, location and nature.

Duration of services is recorded automatically by Communicare by timing how long the clinical record is open. For a service that last longer (or shorter) than the time the clinical record is open can
be recorded using the service details (accessed from the yellow triangle button at the bottom of the clinical record or from the service recording window.

When a period of care is complete a 'Headspace;Closure' should be completed.

Data rules
A duration of service item cannot be added unless there is an enrolment prior to the duration of service and no closure after the duration of service, A client can be re-enrolled by adding an enrolment after a closure.

Data export
To export the report:

1. Select Report > Headspace > Data Export.
2. In the Data Export too, log on.
3. Enter a date range for the data to include in the export and a destination folder. You are warned if export files already exist in the destination folder.

ABCD / One21seventy Reporting
The report at Report > ABCD One21seventy > Clinical Audit Protocol addresses the clinical audit to be performed at clinics participating in ABCD and One21seventy reporting (Menzies School of Health Research).

ABCD and One21seventy Clinical Audit Eligibility Criteria

- Diabetes Type 11 Audit (Vascular and Metabolic)
  Be a Regular Client of the service, =>15 years and have a condition with ICPC code T90.
- Coronary Heart Disease (Vascular and Metabolic)
  Be a Regular Client of the service, =>15 years and have a condition with ICPC codes K74 - 77.
- Chronic Heart Failure (Vascular and Metabolic)
  Be a Regular Client of the service, =>15 years and have 4 or more symptoms with ICPC codes A04, A11, K01-K03, K05, K07, K22, K29, K85, K87, K90, K99, N05, R02, R05.
- Renal Disease (Vascular and Metabolic)
  Be a Regular Client of the service, =>15 years and have a condition with ICPC codes U14, U28 and U88.
- Hypertension (Vascular and Metabolic)
  Be a Regular Client of the service, =>15 years and have a condition with ICPC codes K85 - 87.
• Acute Rheumatic Fever and Rheumatic Heart Disease
  Be a Regular Client of the service and have a condition with ICPC codes K71.
• Preventive Audit
  Be a Regular Client of the service, =>15 and <65 years old and not have diagnoses of Diabetes Type II, Hypertension, Coronary Heart Disease, Chronic Heart Failure, Acute Rheumatic Fever/ Rheumatic Heart Disease (ARF/RHD) or Renal Disease. Not be pregnant or less than 6 weeks post partum at time of audit.
• Maternal Health Clinical Audit
  Be a Regular Client of the service and have an infant aged =>2 months and <14 months.
• Child Health Clinical Audit
  Be a Regular Client of the service and between 3 months and <15 years.
• Mental Health Clinical Audit
  Be a Regular Client of the service, =>16 years and have a condition with ICPC codes P71-P82, P86, P98 or P99.

Perinatal Depression Project Reporting
There are two associated reports for the National Perinatal Depression Initiative at:

• Report > Pregnancy > Perinatal Depression Project
• Report > Pregnancy > EPDS Scores

The data required for these reports is found in a single clinical item Perinatal Depression Assessment. This item captures scores from the Edinburgh Postnatal Depression Scale.

Tackling Smoking Reporting

Tackling Smoking in Communicare
Contact COMMUNICARE to perform steps 1 and 2 if the clinical items or reports are not available on your system.

Requirements:
1. Tackling Smoking dataset imported into Communicare (version 11.2 or later)
2. Tackling smoking reports imported into Communicare
3. Any local clinical item that is an indication of patient involvement in tobacco use services or QUIT workshops should belong to a clinical item group name 'Tobacco use services' or 'QUIT Workshops' respectively. (NB: the Quit workshops group will need to be created locally by your administrator).
Data Collection
There are two specific data collection items:
Review; Tackling Smoking
Followup; Tackling Smoking
These can be found by using the clinical item button and searching with the keyword 'TACKLING'. (Alternatively your administrator may put this on a clinical item button).
The review is used whenever reviewing Tackling Smoking with a client and the follow up is used when following this up. (Your administrator may automate a rule to trigger a recall for the follow up whenever a review is completed).

Reports
These are found in the Reports menu:
Clients and Smoking: This report looks at all client contacts between two dates and indicates if a smoking matter was recorded. The data is disaggregated by provider type.
Smoking matters include:
The recording of a smoking status qualifier (identified by the system codes of SMO or SMP); or
The recording of a clinical item that belongs to the 'Tobacco use service' group or the 'Quit workshops' group.
Export Report: This report is designed for export to Excel and shows all Tacking Smoking review items with their referral data.
Patients with ongoing support: This report identifies all clients who have had at least one Tackling Smoking review or follow up item recorded between two dates and further indicates those with a further item recorded within three months of another. The report includes subsequent items recorded after the last date of the report but not those recorded before the first date of the report.

STRIVE Reporting
STRIVE is a randomised community trial to control sexually transmitted infections in remote Aboriginal communities in northern and central Australia.

Objectives of STRIVE
Primary:
(1) To determine whether targeted clinical review and support provided to health services can achieve substantive and sustained improvements in the provision of sexual health clinical services in remote Aboriginal communities.
(2) To determine whether the attainment of best practice levels in clinical activity can reduce the prevalence of STIs in these communities.

Secondary:

(1) To measure the impact of the STRIVE trial on health service staff.

(2) To measure other non-STRIVE activities which may influence sexual health service delivery

Reports

These are currently being distributed to participating health services as required.

Prerequisites

1. STI screening is recorded using the clinical item 'STI Screening [STATE]' with an export code of 'STI-SCR'.
2. Screenings for asymptomatic patients should have the first 'STI signs and symptoms' qualifier set to 'Asymptomatic'.
3. Pathology requests must be for tests found using the keyword of 'STI'.
4. Abnormal results must be recorded using the Yes/No qualifiers for the specific infection (e.g. 'Chlamydia result abnormal'). These are offered in the pathology review if either the lab returns a known code or the result is matched to one of the known tests (see 3 above).
5. Treatment must be recorded using the clinical item 'STI Treatment [STATE]' with an export code of 'STI-TRT'.
6. In all cases as much information as is required on the screening or treatment items should be provided.
7. The reports at Report > STI make reasonable attempts to find the data relating to a screening, pathology request, result, result review, treatment and subsequent screening. The time sequence is not always linear and not always complete.

Child Health Check Initiative Reporting

Communicare provides a special dataset with a clinical item designed to capture data recorded on form 2224 (0709) from the Department of Health and Ageing.

Using the Dataset

Sites participating in the Northern Territory Child Health Check Initiative will need to arrange with Communicare Systems to have the CHC Initiative dataset imported so that data can be recorded in the clinical item NT Aboriginal and TSI Child Health Check. In addition there are some reports and a letter template that need to be imported or enabled.
Recording the data

To initiate a child health check the NT Aboriginal and TSI Child Health Check item should be selected from the Check up button in the child's clinical record. Until the NT Child Health Check Status qualifier is set to Ready to send to AIHW the item will be deemed incomplete and a recall will be created. Subsequent additions to this check should be done by double-clicking on the recall.

When the NT Child Health Check Status qualifier is set to Ready to send to AIHW the data will be submitted securely to AIHW the following evening. This action can be delayed by locating the compete item on the detail tab and deleting the Ready to send to AIHW qualifier. The complete item will become incomplete.

If a parent requires a written copy of the major health problems and issues and intervention/action recommendations, select the Save & Write Letter button and choose the template CHCI Parental Report.

To re-send after further amendments, locate the complete item on the detail tab, make your amendments and then change the status from Sent to AIHW to Ready to send to AIHW.

Reporting on the data

The Communicare database will send the data securely using Argus. To do this the report CHC Initiative > Daily Extract must exist and be scheduled to send the results in xml format securely to AIHW. Once a check has been sent the NT Child Health Check Status qualifier is set to Sent to AIHW automatically.

Reports to run on a regular basis for internal reporting can be found at Report > CHC Initiative.

Miscellaneous Special Reporting

Communicare distributes some reports useful for sending to external organisations in addition to those outlined in their own topic.

Northern Territory CDC Immunisation Report

This is found at: Report > Immunisations > Report for CDC-NT

This can be used for periodic immunisation reporting to CDC.

Northern Territory Growth and Assessment Report

This is found at: Report > Procedures > GAA Record Sheet NT

This report shows under 5s weight, height and haemoglobin recorded on the latest item that has the option to record the haemoglobin or on the same day as this item was recorded.
Quick Print Services

This function in Service Recording produces quick and convenient reports that list services.

- **Patients in the clinic now (waiting, started and paused services)** - prints a list of all patients in the clinic at the time of generating the report, that is, they have arrived or are being seen. It will always be current regardless of the date in view. It ignores filter settings.
- **Full list for the day in view** - prints the full service list for the day currently selected. It ignores all filter settings except for the date.
- **Current filtered selection** - prints the list of services currently in view. It honours all Service Record Filter Selections (on page 86).

The reports default to the printer specified for Service Recording in Printer Assignments (on page 389).

Reporting group activity

Unidentified Clients (Recording anonymous group activities)

An 'unidentified clients' patient can be used to record anonymous attendance at group activities. A service can set up clinical items to record group attendance broken down into demographics of their own choosing. They can then report of these demographics using a standard Communicare supplied report.

The Patient

Surname = 'UNIDENTIFIED CLIENTS' (recommended by Communicare, although it need not be this description exactly)

Locality = 'Other / Elsewhere'

Status = 'Non Patient'

All other Biographic Information must be left blank.

The Clinical Item (Procedure)

Create a clinical item with GROUP in the description, e.g. 'Creche;Group attendance'
The Qualifiers

Create numeric qualifiers with a System Code of 'GRP' and a description of the group, e.g. Males 0-9, Females 0-9, Males 10-19, Females 10-19, etc.

Putting it all together

Attach the qualifiers to the Clinical Item and any appropriate key words.

The Report

Run Report > Procedures > Group Activities - Unidentified Clients to report on the recorded activities.

This report is similar to the OSR question: 'What type of groups were run by your service and how many people attended'. However, this report is for 'un-identified patients' and group activities.

It provides options for a range of dates and an option for analysis by provider and shows number of individuals as well as number of attendees.

This report looks for all qualifiers with the 'GRP' SYS CODE.

You can filter by Encounter Place, Encounter Mode, Program, Group, Group Type, Provider (single provider, group by each provider or view all together).

Fictitious clients are excluded. Non-patients are included.

Query Builder

The Communicare Query Builder module is a sophisticated query by example (QBE) application that you can use to produce a large variety of specific user-defined reports.

Any user who has basic knowledge and experience with general Query tools will find Query Builder straightforward and relatively simple to use.

Once a Query Builder query (report) has been saved, it can be run from the Communicare Reports menu. Query builder reports can be distinguished from other reports by the icon displayed next to the report name on the menu.

Tip: This Query Builder topic contains only the basic information needed to "drive" Query Builder and is not intended to be a detailed query tool operational guide.

Communicare uses a relational database which simply means groups of related data kept together. This data is stored in Tables for example: Patient Details are stored in one table and Provider Details in another. These tables are related to each other (or linked) when there is a patient encounter or
clinical visit. Each Table consists of Fields such as Patient Id, Patient Forename, Patient DOB, etc. All fields which make up a single patient’s details or profile is known as a Record.

**Tip:** These terms are often used interchangeably, but mean the same thing:

- Table = File
- Column = Field
- Row = Record

Queries are the means of extracting specific records (which meet certain criteria) from one or more related tables. for example: a list of all male patients who visited the clinic in the last week who saw a particular provider. Queries can become very complex and sophisticated. Often the best method is to “build” them gradually to ensure the results are accurate and relevant.

**Note:** Never assume the results of your query are correct. Always verify them to ensure accuracy. for example, a query’s result may return no records. This can mean that no one meets the criteria set or there is an error in one or more of your criteria. Be cautious!

Query Builder can be accessed within Communicare by one of the following methods:

- Select **Report > Query Builder.**
- In **Patient Search**, click **Advanced.**

**Useful information**

When the report selects patient names or when the report selects services, use the following:

<table>
<thead>
<tr>
<th>FULL_NAME_AGE_TITLE_TODAY</th>
<th>CURRENT_STATUS</th>
<th>SEQUENCE_DATE</th>
<th>PAT_ENC_STAT</th>
</tr>
</thead>
<tbody>
<tr>
<td>PATIENT</td>
<td>PATIENT</td>
<td>PATIENT_SERVICE</td>
<td>PATIENT SERVICE</td>
</tr>
<tr>
<td>Mr. Jane Doe</td>
<td>Male</td>
<td>01/01/2023</td>
<td></td>
</tr>
<tr>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

If you need to include deceased patients, the ‘Or’ condition for CURRENT_STATUS should read null.

See Also **Access Control for Query Builder Reports (on page 532), Query Builder Report Naming (on page 383).**

**Parameters for Query Builder report**

When a Query Builder report requires input parameters, the **Report Parameters** window is displayed.
To display the **Report Parameters** window, select **Report > query builder type report**. If the report requires input parameters, the window is displayed.

Query Builder type reports are identified with a 📚 Query Builder report icon.

A parameter can be entered and edited. The OK button will accept the parameter. The Cancel button will end preparation of the report. When the parameters are accepted a report will be displayed. **Query Builder (on page 341)** type reports that require multiple parameters will have a separate parameter window appear for each parameter.

Communicare will ‘remember’ the values entered by you when you last used a parameter of the same name. For example, if you entered the value ‘01/01/2006’ for the parameter ‘First Date to Report’ then any other query requiring that parameter will have that value entered by default.

### Where Definition

When you double-click on one of the cells on the Condition row of the Query_Grid, the Enter the where definition dialog box is displayed. The current Table and Field names are displayed in the top left corner.

A Logical Operator is then selected from the drop down box, for example `=, <, >, <=, >=, <>`, and so on, and a value is then entered in the text box. For example, to set the condition of all patients over the age of 15 the operator is `>` and the value is 15.

If you need to create a more complex formula, simply add a logical operator after this condition such as OR or AND, then type a second condition. Alternatively, to enter a range of values use `>` 15 in the Condition line, then `< 65` in the OR line. The result will be all patients aged between 16 and 64.

**Note:** You cannot add an OR condition if the first condition line is empty.

**Note:** When using Dates in Query Builder, the format must be `DD-MMM-YYYY`, for example, `09-JAN-2000`.

Conditions can be very complex. If you are unfamiliar with the concept of operators and conditions practice with some simple examples and gradually expand the criteria.

Use the **Expert Mode** tab to enter calculated field definitions more quickly once you are used to their syntax and how the program operates. The right side of the window lists the data fields and the calculated fields already defined, while the left side lists the operators. No special assistants are provided, and variables are created manually.

**Note:** When using Dates in Expert Mode the format must be `'DD-MMM-YYYY'` with the date surrounded by single quotes `. For example, `'09-JAN-2000'`. 

Data Models

Models are a set of related Tables which form a group.

For example the Service model contains the tables: Service, Provider, Assistant, Encounter Place and Encounter Mode. All of these tables are needed to run a Service related query.

Communicare provides a number of pre-defined Models. You cannot create or save your own models in Query Builder.

You can add additional tables or remove existing tables if required, however they will change only for this session and the model will revert to its original configuration when closed.

Note: You can add tables only if they are related. If two tables are related a line appears between the two windows in the QueryBuilder window. If this link does not appear, your query will probably require an additional table.

To open a model:

1. In the Query Builder, select File > Open Model.
2. Select the required model.

In the Query Builder window, one or more relevant tables are displayed in the top section and the selection Query Grid is displayed in the bottom section.

Note: There is no Query set, this is for you to determine.

Tables View

Use the top section of the Query Builder window to view the tables when you open a model or run a sample or saved query.

Each table contains the table’s name (Title) and lists all its field names.

To print the complete Tables view (model) or copy it to the clipboard for use in other applications, select File > required option.

To scroll the Table Model, click Touch Scroller.

To move a table, click and drag the Title (Table Name).

To add a table, select Tables > Add a Table.

To remove a table, right-click on the required table.
Saving Queries

After creating and running your query you have a choice as to whether or not to save this query for future use. Queries can be saved in either the database or in a disk file.

To save a query, select **SQL > Save Query**. See [Loading and Saving Queries](on page 384) for more information.

Saving a Query Builder report as an SQL report

Sometimes you may want to convert a Query Builder report to SQL. This may be to access the increased functionality of SQL or to schedule the report for automated running. The following steps allow this conversion without having to re-design the layout:

1. Export the QB report somewhere (for example, **My Documents**). This will create two files: 
   
   
   
   [QB report].QRY and [QB report].MKR

2. Open the QB report in Query Builder and select **SQL > View SQL** or click the spectacles icon.

3. Click **Save SQL** and navigate to where you saved the QB query and give it a different report name: [SQL report].SQL

4. In Query Builder select **SQL > Query Info** or click on the iQ icon and copy and save this text. Close Query Builder.

5. Open the folder where the files are and open [SQL report].SQL in Notepad. At the beginning, insert a new line and type /**/.

6. Paste the query info between the asterisks: /*This is the query info.*/ and save your changes

7. Copy [QB report].MKR. Rename the copy the same as the .SQL file but with the extension .MKR: [SQL report].MKR.

8. Use Communicare to import the SQL report.

*Note:* If the Query Builder report has parameters, open the report in the SQL editor and change $Parameter_name to :Parameter_name.

Caution:

Query Grid

Use the bottom section of the Query Builder window to design the query.

*Note:* If no selection criteria is entered (i.e. the grid is left blank) the resulting query will be ALL data contained in ALL tables in the **Tables View** window.

To enter field details in the grid, the easiest method is to double-click on the required field in the **Tables View** window one at a time. This will automatically fill (populate) the criteria columns
from left to right. Alternatively, you can drag the required field name from the top section onto the required criteria column.

- **Field** - automatically displays the selected field name, eg: Surname
- **Table** - automatically displays the selected table name, eg: Patient
- **Database** - automatically displays the selected database name, eg: CCare
- **Sort** - (Optional) double-click to determine if you want the results sorted in ascending or descending order for this field, eg: A - Z or Z - A
- **Condition & OR** - the grid includes two lines for entering conditions. The first line is labelled Condition; and the second line is labelled OR, allowing you to enter an alternative without needing to enter complex formulas. When you double-click on one of the cells in this line, the Where Definition window is displayed.
- **Aggregate Function** - double-click on the cell to display the list of applicable functions. Aggregate functions are only accepted in certain cases.
- **Field Name** - automatically displays the selected field name, eg: Surname
- **Visible** - (Optional) double-click to determine if you want this field's data to be displayed in the final results, eg: DOB is the criteria but for confidentiality reasons this is not to be shown in resulting report.
- **Group & Group Condition** - to enter a group, double-click in the desired cell. The word GROUP is displayed, followed by an order number. This number defines the field grouping order. This is the same principle used for sorts. You can add a HAVING clause by entering it in the Group's Condition line (or by adding it to the global HAVING clause). A detailed explanation of SQL is beyond the scope of this document. We will simply discuss the effects, limits and constraints of the GROUP BY command.
- **Local Alias** - automatically displays the database alias name for the selected table and field (System-defined)
- **Global Where** - the query definition allows you to enter a filter condition for each field. This is normally sufficient, but in some cases you may need to add global filtering conditions at will. This option allows you to enter a WHERE clause that is added automatically to the query conditions. It also allows you to create a basic filter that is independent of the conditions defined for each field. For example, you can limit a query by default to all patients in a specific community whatever the search conditions used for the fields.
- **Global Having** - the HAVING clause is used with the GROUP BY clause. It acts a bit like a WHERE clause (see your server's SQL manual to understand the exact effect of HAVING). This clause is very similar to the Global Where clause described above.
- **Distinct Mode** - eliminates duplicate names in the query result. To activate Distinct Mode, select SQL > Distinct Mode.
- **Initialise Query** - This option clears the query space. Any calculated fields that may have been defined are not deleted (this must be performed manually, unless you load another model).
This makes it easy to recognize a new query without needing to redefine the calculated fields. To activate Init Query, select SQL > Init Query.

**SQL Reports**

With prior SQL knowledge, reports can be prepared in SQL and imported for ongoing use in Communicare.

SQL Reports are identified in the main Report menu, prefixed with either a yellow SQL icon, or blue Central Report icon.

To import SQL reports:

1. Click Import from one of the following locations:
   - File > Queries > Import Query from file
   - Report > Search Report
   - Tools > SQL Report Editor
2. In the Load query from a disk file window:
   a. Set the file to the type being imported (*.QRY, *.SQL or *.XML).
   b. Navigate to the location of the SQL Report that is required, and click OK.
3. If you want other users to be able to use this report then make it Public when prompted.
4. If you import a report with the same name as a current report you will be prompted to confirm you wish to overwrite the report with the imported version. Only users belonging to the System Administrator group may overwrite a central report this way.

Imported reports are listed in the Report menu, prefixed with the yellow SQL icon.

See [Edit SQL Reports (on page 350)](#) for more detail.

If required, you can export SQL reports.

To export SQL exports:

1. Select File > Queries > Export Query to file.
2. Click Export.
3. In the Save a query to disk file window, click Export.
4. Navigate to the folder where you want to save the report. Two files are created, *.sql is the code and *.mkr is the layout. Both files are required.
5. Click OK.

See Also [Parameters for SQL Reports (on page 348)](#)
Parameters for SQL Reports

When an SQL report requires input parameters the Report Parameters window is displayed.

For example:

![Report Parameters Window]

Enter values for the parameters and click OK. The report is then generated.

Communicare remembers the values entered by you when you last used a parameter of the same name. For example, if you entered the value 01/01/2006 for the parameter First Date to Report, any other query requiring that parameter has that value entered by default.

Special Date Parameters

Note: Always check that the date has been interpreted correctly by checking the label to the right before running the report.

Communicare SQL reports recognise the following entries for dates:

- A date in various formats such as DD/MM/YYYY, and so on, but we recommend the following formats which are unambiguous:
  
<table>
<thead>
<tr>
<th>Format</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>DD-MMM-YYYY</td>
<td>10-FEB-2007</td>
</tr>
<tr>
<td>YYYY-MM-DD</td>
<td>2007-02-10</td>
</tr>
</tbody>
</table>

  Other formats, complete or otherwise, will be interpreted (for example, 10/2/07). Always check the date is what you intend.
- Offsets from yesterday, today, tomorrow, for example:

<table>
<thead>
<tr>
<th>Offset</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>today - 2</td>
<td></td>
</tr>
<tr>
<td>tomorrow + 1</td>
<td></td>
</tr>
</tbody>
</table>

- A specific day of the current week, Sunday/Monday/Tuesday/Wednesday/Thursday/Friday/Saturday, for example:

<table>
<thead>
<tr>
<th>Day</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Friday</td>
<td></td>
</tr>
</tbody>
</table>

- A day in a different week, (Sunday/Monday/Tuesday/Wednesday/Thursday/Friday/Saturday) of (last/this/next) week, for example:

<table>
<thead>
<tr>
<th>Week</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>Monday of last</td>
<td></td>
</tr>
</tbody>
</table>
• A date made up of a day, month and year. The tailing portions may be omitted. The portions are separated by / or of.
  ◦ Day portion:
    • a day number, for example 15
    • a relative day, (first/second/third/fourth/fifth/last) (Sunday/Monday/Tuesday/Wednesday/Thursday/Friday/Saturday/day) [(+|-) n], for example:
      ▪ second last day of the month, last day - 1
      ▪ fifth Sunday (if there is no fifth, it goes to the next month) fifth Sunday
  ◦ Month portion:
    • a month relative to a set month, Month [(+|-) n], for example:
      February + 1
    • a relative month, (last/this/next) month [(+|-) n], for example:
      last month + 2
  ◦ Year portion:
    • a year relative to a particular year, [(+|-) n], for example:
      2007 - 1
    • a relative year, (last/this/next) [financial] year [(+|-) n], for example:
      this year - 5
      last financial year

Tip:

• Weeks start on Sunday and end on Saturday
• Days of the week can be written in full or using the three letter equivalent, for example, Friday or Fri
• Months of the year can be written in full or using the three letter equivalent, for example, January or Jan
• Financial year can be abbreviated to fin year

Examples

1 of Jan of last year
1 of April of 2006
first Monday of last month
last day -2 of last month
last day of this month
first day of January
Edit SQL Reports

Use the Edit SQL Reports window to edit SQL reports from within Communicare.

Tip: See SQL Snippets (on page 356) for handy SQL code.

SQL Report options:

- Enabled - enables or disables the report.
- Viewing Rights - if a viewing right is selected, the report is available only to users who have the selected viewing right.
- System Rights - if a System Right is selected, the report is available only to users who have the selected system right.

Preparing an SQL report

SQL Reports can be prepared in the SQL Editor or your favourite text editor (e.g. Notepad).

The first comment included in the sql file should display the purpose of the report. For example
/* This report displays the home address of all patients */. The filename will be used by Communicare to display the report within the Report menu. For example, when a new report is imported with a filename of Clinical_Record_Reports Test.sql, Test is added to Report > Clinical Record Reports.

Refer to Report Naming (on page 383) for more details.

Creating Parameters for SQL Reports

To create a parameter in an SQL report simply prefix a colon (:) to a parameter name. Be mindful that it is the parameter name (minus the colon and underscores) which will be displayed in the Report Parameters window as a user prompt.

In the example above the SQL where clause might have looked like this:

```sql
where locality_name = :Count_patients_in_locality
  and pat_sex = :Enter_M_or_F_for_gender
  and date_of_birth > :Born_after
```

You can manually define the order in which the parameters are displayed in the Report Parameters window in the PARAMETERS section. The easiest way to do this is:

1. Write the report.
2. Make sure that the report runs, click **Preview Query**.
3. Right-click on the SQL Editor form and click **Insert parameters**.

This will automatically create the PARAMETERS section and insert the parameters with a blank ORDER attribute. If the PARAMETERS section already exists, parameters that aren't already in there will be added to the top. Simply add a number to the ORDER attribute to influence the position of that parameter.

```
<PARAMETERS UseXMLDisplayCase=off >
  <First_date order=1 />
  <Last_date order=2 />
</PARAMETERS>
```

The Attribute **UseXMLDisplayCase** above will use the name as it is displayed in the PARAMETERS section instead of how it is displayed in the SQL for the **Report Parameters** window prompt. This can be turned on and off by changing the value from 'off' to 'on' and back. In the XML, you can change the CASE of the name but you cannot change the actual words without having to update the SQL. This means **FIRST_DATE** can be updated to **First_date** without having to update the SQL, but if it is changed to **Start_date**, any occurrence of **:FIRST_DATE** in the report will need updated to **:START_DATE**.

**Define default values, list or form parameters for SQL Reports**

You can provide a default value for a parameter in the PARAMETERS section. This is particularly important if you add a parameter to a report which may be used by a Scheduled Report, otherwise the Scheduled Report may stop working.

```
/* This report has a default date. */

/*
 <PARAMETERS>
 <REPORT_DATE
   DEFAULT="01-JAN-1900"
 >
 </REPORT_DATE>
</PARAMETERS>
 */

select full_name

from patient

where date_of_birth >= :Report_date
If you want a parameter to have a Drop Down List so users can search for the items they want, you can use a special syntax to enable the feature in your report.

Every report has a comment block at the beginning of the report. You can have a second comment block with the Drop Down List Parameters.

Example:

```/* This report will print Medicare Card details about one or all patients. */
/* This is the second comment block and is an example of how to use the special Drop Down List

PARAMETERS is the section that has everything regarding the parameters of the sql report.

```<PARAMETERS>

The way parameter names are displayed on the Parameters form can be changed by using the attribute named DISPLAYCASE or USEXMLDISPLAYCASE (see above for more detail on UseXMLDisplayCase) in the PARAMETERS section or DISPLAYNAME against the specific parameter in the PARAMETERS section. The Parameter USEXMLDISPLAYCASE overrides DISPLAYCASE, and DISPLAYNAME overrides everything.

To use DISPLAYNAME, right-click the report editor and click **Insert parameters**. This will insert the parameters into a PARAMETERS section automatically. Locate the parameter you are after and add `<PARAMETERS UseXMLDisplayCase=off >
<First_date order=1 DisplayName="First date to report" />
<Last_date order=2 />
```

Using DISPLAYCASE, the Parameter Name can be changed to be displayed in Upper Case, Lower Case or Proper Case as long as DISPLAYNAME isn't being used and USEXMLDISPLAYCASE is either off or the parameter doesn't exist in the PARAMETERS SECTION.

<table>
<thead>
<tr>
<th>DISPLAYCASE Attribute Value</th>
<th>Parameter Before</th>
<th>Displayed Parameter Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>PROPER</td>
<td>REPORT DATE</td>
<td>Report Date</td>
</tr>
<tr>
<td>LOWER</td>
<td>REPORT DATE</td>
<td>report date</td>
</tr>
<tr>
<td>UPPER</td>
<td>REPORT DATE</td>
<td>REPORT DATE</td>
</tr>
<tr>
<td>NONE</td>
<td>REPORT DATE</td>
<td>REPORT DATE (Unchanged)</td>
</tr>
</tbody>
</table>

Example:

```<PARAMETERS DISPLAYCASE="PROPER">

Alternatively, PARAMETERS can accept an attribute named **Output** which can have the values of:
• **CSV** for forcing the report to be output to a Comma Separated Value file and not seen visually

```xml
<PARAMETERS OUTPUT="CSV">
```

• **RWS_** for forcing the report to be output to a Comma Separated Value file and uploaded to the web. The report will not be seen visually.

```xml
<PARAMETERS OUTPUT="RWS_ANFPP">
```

**PATIENT_NAME** is the name of the parameter you want to define. This has to be a parameter in your sql report query

```xml
<PATIENT_NAME>
```

The displayed position in the Report Parameters List can be defined by using **ORDER**. If you want the parameter to be first then the value is 1, second then the value is 2 and so on.

```xml
ORDER="1"
```

The statement is a normal sql select statement. Anything goes. If a statement is found, a regular drop down parameter is created.

```sql
STATEMENT="select FULL_NAME
            , pat_id from patient
            union
            select cast('<All Patients>' as VarChar(40)) FULL_NAME
            , cast(-1 as integer) pat_id
            from rdb$database"
```

A default value can be defined.

```xml
DEFAULT="<All Patients>"
```

All Properties of a parameter must have an equal sign and the values must be within double quotes.

If a drop down is not wanted but instead one of the built-in functions is required, assign the **FUNCTION** property.

```xml
FUNCTION="SELECT_PATIENT"
```

All Properties of a parameter must have an equal sign and the values must be within double quotes.

All section tags are surrounded by the less than and greater than symbols (`<>`). All Sections must end with a `</section>`.

```xml
> 
</PATIENT_NAME>

```xml
</PARAMETERS>
*/
This example provides a full description of all properties accepted and recognised by a DROP DOWN LIST PARAMETER in Communicare.

First we have the required header section.

```c
/* This is a sample report */

/*
<PARAMETERS>
PATIENT_NAME is the name of the parameter passed to the following SQL code.

<PATIENT_NAME

STATEMENT is the SQL Query that is used for the Drop Down

STATEMENT="select distinct FULL_NAME

, PAT_ID

from patient"

SEARCH is the field that you want to be ordered on the Drop Down

SEARCH="FULL_NAME"

SEARCHCASE is the case sensitivity for the field. If you want no distinction between upper case and lower case you can say upper or you can say none to make it case sensitive. The default is upper. Possible values are UPPER and NONE.

SEARCHCASE="UPPER"

RETURN_RESULT is the field that you want returned by the Drop Down to the parameter on the report.

RETURN_RESULT="PAT_ID"

ORDER is the desired position that you want this parameter to appear in the SQL Parameters form for entering in data. eg. 1 - First, 2 - Second etc.

ORDER="1"

Next we finish off the PATIENT_NAME parameter information, the PARAMETERS section and the comment block containing it.

> 

</PATIENT_NAME>

</PARAMETERS>
*/
```

The rest of the file contains the actual query that uses these parameters.
The next example is a fully workable sql report. If you want to see how this works you can just copy this report and save it into an sql file then import it into Communicare.

```sql
/* This report will print Medicare Card details about one or all patients. */
/* This is the second comment block and is an example of how to use the special Drop Down List */
<PARAMETERS>
<FIRST_PATIENT
    STATEMENT="select FULL_NAME
                     , pat_id from patient
                 union
                 select cast('<All Patients>' as VarChar(40)) FULL_NAME
                     , cast(-1 as integer) pat_id
                 from rdb$database"
    DEFAULT="<All Patients>"
>
</FIRST_PATIENT>

<SECOND_PATIENT
    FUNCTION="SELECT_PATIENT"
>
</SECOND_PATIENT>

</PARAMETERS>
*/

select pat_id
    , FULL_NAME
    , medicare_no
    , medicare_ref_no
    , medicare_expiry

from patient

where (pat_id = :Patient_Name
    or Cast(-1 as integer) = :Patient_Name)

select pat_id
    , FULL_NAME
    , medicare_no
```
SMS Report Guidelines

SMS Reports may be created on the SMS Batch Query window, see Sending Batch SMS Messages (on page 221)

These reports must satisfy the following criteria:

- They must have an output attribute on the parameters set to 'XML', i.e.:
- They must output only the following field names (use field aliases) in exactly the following order:
  - PatId (an integer field)
  - PatientName (a string field)
  - MobileNumber (a string field)
  - Text (a string field)
- Note that if the Text field is longer than 160 characters this will be truncated down to 160 before the SMS is sent

Reports added in the SMS Batch Query window that satisfy the above criteria will be able to be used to send SMS batches.

SQL Snippets

These sections contain code you can copy and paste when creating SQL reports in Communicare.

Useful information

- When the report selects patient names, use:

```
SELECT P.FULL_NAME_AGE_TITLE_TODAY
FROM PATIENT P
```
WHERE (P.CURRENT_STATUS not in ('SF', 'SNF'))

• If you need to include deceased patients then the WHERE clause should be:

WHERE ((P.CURRENT_STATUS not in ('SF', 'SNF'))
    OR (P.CURRENT_STATUS IS NULL))

• When the report selects services, use:

```
SELECT PE.SEQUENCE_DATE
FROM PAT_ENCOUNTER PE
WHERE (PE.SEQUENCE_DATE >= :First_date_to_report)
    AND (PE.SEQUENCE_DATE - 1 < :Last_date_to_report)
    AND (PE.PAT_ENC_STAT in ('S','F','P'))
```

Finding current patients living in the HSA between two ages today

```
select count(*)
from patient p
join (locality l
    join locality_combine_locals lcl on l.locality_no = lcl.locality_no
    join locality_combine lc on lcl.locality_combine_no = lc.locality_combine_no
    and lc.locality_combine_desc_uc = 'HEALTH SERVICE AREA') on p.locality_no = l.locality_no
where p.current_status = 'SC'
and p.age_birthyears_today between :Lower_age and :Upper_age
```

Finding current patients living in the HSA between two ages at a specified time

```
select count(*)
from patient p
join (pat_group_member pgm
    join pat_group pg on pg.pat_grp_no = pgm.pat_grp_no
    and pg.sys_code = 'SC'
    and pgm.join_date <= :Reference_date
    and (pgm.exit_date > :Reference_date
        or pgm.exit_date is null)) on pgm.pat_id = p.pat_id
```
join (pat_address pa
join locality l on pa.locality_no = l.locality_no
    and pa.home_indic = 'Y'
    and pa.from_date <= :Reference_date
    and (pa.to_date >= :Reference_date
        or pa.to_date is null)
join locality_combine_locals lcl on l.locality_no = lcl.locality_no
join locality_combine lc on lcl.locality_combine_no = lc.locality_combine_no
    and lc.locality_combine_desc_uc = 'HEALTH SERVICE AREA') on p.pat_id = pa.pat_id

where cu_agebirthyears(p.date_of_birth,:Reference_date) between :Lower_age and :Upper_age

Adding known aliases as a single field

Copy this into the select statement, replacing the alias p (as in p.pat_id) if the patient table has a different alias in your query:

```
(select list(x.family_name || ', ' || f_lrtrim(x.pat_forenames), '; ') from patient_alias x
 where x.pat_id = p.pat_id
 and x.current_alias_indicator = 'N')
```

For QueryBuilder users:

1. Open your query and go to **Tables > Calculated fields**.
2. Add a new field called aliases and copy the following into the definition field:

```
{select list(x.family_name || ', ' || f_lrtrim(x.pat_forenames), '; ') from patient_alias x where x.pat_id = T8.pat_id and x.current_alias_indicator = 'N'}
```

3. Click **OK**
4. Select the PATIENT table as the attachment table.
5. Click **OK**.
6. Select **Show > Adjust virtual space**. You will see a new field at the bottom of the patient table called **aliases**. Use it as a regular database field and it will show all aliases separated by semicolons.

Patient Status Snippets

/*This provides a dropdown list for CURRENT patient status selection.*/

/*
*/

<PARAMETERS>
<PATIENT_STATUS

STATEMENT="select grp_desc

, pg.sys_code

from pat_group pg

join pat_group_type pgt on pg.pat_grp_type_no = pgt.pat_grp_type_no

where pgt.sys_code = 'STA'

and pg.grp_enabled = 'T'

union

select cast((select grp_desc

from pat_group

where sys_code = 'SC'

and grp_enabled = 'T') ||

' or ' ||

(select grp_desc

from pat_group

where sys_code = 'ST'

and grp_enabled = 'T') as varChar(40)) grp_desc

, 'SCT' sys_code

from rdb$database

union

select cast('<Any except fictitious or deceased>' as varChar(40)) grp_desc

, '---' sys_code

from rdb$database

union

select cast('<Any except fictitious>' as varChar(40)) grp_desc

, '===' sys_code

from rdb$database

union

select cast('Deceased' as varChar(40)) grp_desc

, 'XXX' sys_code

from rdb$database"

DEFAULT="<Any except fictitious>"

>

</PATIENT_STATUS>

*/
... where ((p.current_status = :Patient_status)
    or ('---' = :Patient_status
    and (p.current_status not in ('SF', 'SNP')))
    or ('===' = :Patient_status
    and (p.current_status not in ('SF', 'SNP'))
    or p.current_status is null))
    or ('XXX' = :Patient_status
    and p.current_status is null)
    or ('SCT' = :Patient_status
    and (p.current_status = 'SC'
    or p.current_status = 'ST')))...*/

/*Get the display description for patient current status.*/

select pg.grp_desc current_status_desc
...

from patient p
join pat_group pg on p.current_status = pg.sys_code
...

Clinical Item Type Snippets

/*This provides a form for selecting a clinical item group.*/

/*
<PARAMETERS>

<CLINICAL_ITEM_GROUP

  FUNCTION="SELECT_MORB_GROUP"

> 

</CLINICAL_ITEM_GROUP>

</PARAMETERS>

*/

...
where (group_no = :Clinical_Item_Group)

...*/

/*This provides a form for selecting a clinical item type.
   Only enabled clinical items may be selected using this method.*/

/*
<PARAMETERS>

<CLINICAL_ITEM_TYPE
   FUNCTION="SELECT_TERMS_ANY_CLASS"
>
</CLINICAL_ITEM_TYPE>

</PARAMETERS>

*/

...

where (morb_type_no = :Clinical_Item_Type)

...*/

/*This provides a form for selecting a procedure type clinical item type.
   Only enabled clinical items may be selected using this method.*/

/*
<PARAMETERS>

<CLINICAL_ITEM_TYPE
   FUNCTION="SELECT_PROCEDURE_TERMS"
>
</CLINICAL_ITEM_TYPE>

</PARAMETERS>

*/

...

...
/*This snippet allows you to find the parent/guardian of a child.
It looks for a MOTHER, FATHER or CARER recorded as either kin or emergency
contact and prioritises them in that order then displays the first found.*/

select p.full_name,
    cu_substr(max(guard.name),
        cu_strlen('#', max(guard.name)) + 1,
        cu_strlen('.', max(guard.name))) PARENT_GUARDIAN_NAME,
    cu_substr(max(guard.name),
        1,
        cu_strlen('#' ,max(guard.name)) - 1) PARENT_GUARDIAN_RELATION
from patient p
left outer join (--guard
    select pk.pat_id,
        trim(pk.kin_type_desc_uc) ||
        upper(pk.kin_name) name
    from pat_kin_view pk
    where pk.kin_type_desc_uc in ('MOTHER', 'FATHER', 'CARER')
union
    select x.pat_id,
        trim(kte.kin_type_desc_uc) ||
        upper(xemergency_contact_name) name
    from patient x
    join kin_type kte on kte.kin_type_no = x.emergency_contact_type
    and kte.kin_type_desc_uc in ('MOTHER', 'FATHER', 'CARER')
) guard on guard.pat_id = p.pat_id
    and p.age_birthyears_today < 18
where p.age_birthyears_today < 18
    group by 1

/*This snippet will show a patient’s chronic diseases.
These are conditions marked as summary and belonging to the CHRONIC
/* CONDITIONS (ALL) group.*/

select p.full_name,
       list(distinct cd.nat_lan_term, ', ') CHRONIC_CONDITIONS
from patient p
left outer join (pat_morb_view cd
                 join morb_group_link mgl on mgl.morb_type_no = cd.morb_type_no
                 and cd.morb_subtype = 'C'
                 and cd.summary_item = 'T'
                 join morb_group mg on mg.group_no = mgl.group_no
                 and mg.group_desc_uc = 'CHRONIC CONDITIONS (ALL)') on cd.pat_id = p.pat_id
group by 1

/* This snippet will show a patient’s current mailing address. */

select p.full_name,
       pa.address_line1,
       pa.address_line2,
       coalesce(la.locality_name || ' ' ||
                 la.locality_state || ' ' ||
                 la.locality_post_code, la.locality_name) locality
from patient p
left outer join (--addr
                select px.pat_id,
                       max(cu_formatdatetime(px.from_date, 'YYYYMMDD') || '.' || lpad(px.pat_address_no, 8, '0')) mail
                from pat_address px
                where px.mail_indic = 'Y'
                group by 1)
                addr on addr.pat_id = p.pat_id
left outer join (pat_address pa
                join locality la on la.locality_no = pa.locality_no)
                on pa.pat_address_no =
                cu_stripfirstword(coalesce(addr.mail, '00000000.00000000'), '.')
/*This snippet will show a patient's current temporary address.*/

```
select p.full_name,
    , pa.address_line1
    , pa.address_line2
    , coalesce(la.locality_name || ' ' ||
        la.locality_state || ' ' ||
        la.locality_post_code, la.locality_name) locality
... from patient p
left outer join (--addr
    select px.pat_id
    , max(case
        when px.temp_indic = 'Y' then
            cu_formatdatetime(px.from_date, 'YYYYMMDD') || '.' || lpad(px.pat_address_no, 8, '0')
        else null
        end) temp
    , max(case
        when px.current_address = 'T' then
            cu_formatdatetime(px.from_date, 'YYYYMMDD') || '.' || lpad(px.pat_address_no, 8, '0')
        else null
        end) home
    from pat_address px
    group by 1
) addr on addr.pat_id = p.pat_id
left outer join (pat_address pa
    join locality la on la.locality_no = pa.locality_no) on pa.pat_address_no =
    cu_stripfirstword(coalesce(addr.temp, '00000000.0000000'), '.')
    and cu_striplastword(addr.temp, '.') >= cu_striplastword(addr.home, '.')
...```

 Locality Snippets

/*This provides a dropdown box of preferred localities.*/
<PARAMETERS>

<LOCALITY

  STATEMENT="select locality_name
                 , locality_no
              from locality
             where locality_preferred = 'Y'
          union
          select cast('<All Localities>' as Varchar(40)) locality_name
                 , cast(-1 as integer) locality_no
              from rdb$database"

  DEFAULT="<All Localities>"
>
</LOCALITY>

</PARAMETERS>

/*
...

where (locality_no = :Locality
    or Cast(-1 as integer) = :Locality)
...

/*This provides a dropdown box of locality groups.*/

/*
</PARAMETERS>

<LOCALITY_GROUP

  STATEMENT="select locality_combine_desc
              , locality_combine_no
           from locality_combine"
>
</LOCALITY_GROUP>

</PARAMETERS>

*/

...
join locality_combine_locals lcl on lcl.locality_no = p.locality_no
    and lcl.locality_combine_no = :Locality_Group
...
where (locality_combine_no = :Locality_Group)
...

/*This provides a dropdown box of locality groups including all locality groups.*/
/
</PARAMETERS>

<LOCALITY_GROUP
  STATEMENT="select locality_combine_desc
             , locality_combine_no
           from locality_combine
           union
           select cast('<All Locality Groups>' as Char(30)) locality_combine_desc
             , cast(-1 as integer) locality_combine_no
           from rdb$database
           union
           select cast('<Not in Health Service Area>' as Char(30)) locality_combine_desc
             , cast(-2 as integer) locality_combine_no
           from rdb$database"
  DEFAULT="<All Locality Groups>"
>
</LOCALITY_GROUP>

</PARAMETERS>

*/
...
left outer join locality_combine_locals lcl on lcl.locality_no = p.locality_no
    and lcl.locality_combine_no = :Locality_Group
left outer join (locality_combine_locals hsal
    join locality_combine hsa on hsa.locality_combine_no = hsal.locality_combine_no
    and hsa.locality_combine_desc_uc = 'HEALTH SERVICE AREA') on hsal.locality_no = p.locality_no
...
where (lcl.locality_combine_no = :Locality_Group
    or cast(-1 as integer) = :Locality_Group
or (cast(-2 as integer) = :Locality_Group
    and hsal.locality_no is null))
...

Provider Snippets

/*This provides a dropdown box of provider names.*/

/*
<PARAMETERS>

<PROVIDER
    STATEMENT="select provider_desc
                   , provider_no
             from provider
             union
             select cast('"All Providers"' as VarChar(40)) provider_desc
                   , cast(-1 as integer) provider_no
             from rdb$database"
    DEFAULT="<All Providers>">
>
</PROVIDER>

</PARAMETERS>
*/

...

where (provider_no = :Provider
    or Cast(-1 as integer) = :Provider)
...

/*This provides a dropdown box of currently enabled provider names.*/

/*
<PARAMETERS>

<PROVIDER
    STATEMENT="select provider_desc
                   , provider_no
             from SERVICE_PROVIDER_SELECT(null, 'TODAY', null, null)"
union
    select cast('<All Providers>' as Char(60)) provider_desc
        , cast(-1 as integer) provider_no
    from rdb$database

DEFAULT='<All Providers>'
>
</PROVIDER>

</PARAMETERS>
*/
...
where (provider_no = :Provider
    or Cast(-1 as integer) = :Provider)
...

Encounter Place, Mode and Program Snippets

/*This provides a search box of encounter places where multilevel hierarchical encounter places are used. Both 'administrative' and 'service' places can be selected.*/

/

<PARAMETERS>

<ENCOUNTER_PLACE
    FUNCTION="SELECT_ENCOUNTER_PLACE"
>
</ENCOUNTER_PLACE>

</PARAMETERS>
*/
...
where (enc_place_no in (select enc_place_no from GET_ENC_PLACE_AND_DESCENDANTS(:Encounter_Place))
   or cast(-1 as integer) = :Encounter_Place)
...

/*This provides a search box of encounter places where multilevel hierarchical encounter places are used. Only 'service' places can be selected, but the hierarchy is still displayed.*/
/*
<PARAMETERS>

<ENCOUNTER_PLACE
    FUNCTION="SELECT_SERVICE_ENCOUNTER_PLACE"
>
</ENCOUNTER_PLACE>

</PARAMETERS>
*/
...

where (enc_place_no = :Encounter_Place
    or Cast(-1 as integer) = :Encounter_Place)
...

/*This provides a dropdown box of encounter places.*/
/

<PARAMETERS>

<ENCOUNTER_PLACE

    STATEMENT="select distinct trim(ep.enc_place_desc) || case
        when mode.enabled = 'T' then ''
        else ' (not used)'
    end
    , ep.enc_place_no
    from encounter_place ep
    left outer join (
        select emp.enc_place_no
        , max(emp.mode_place_enabled) enabled
        from encounter_mode_place emp
        group by 1
    ) mode on mode.enc_place_no = ep.enc_place_no
    union
    select cast('<All Encounter Places>' as Char(40)) enc_place_desc
    , cast(-1 as integer) enc_place_no
    from rdb$database"

DEFAULT="<All Encounter Places>"
where (enc_place_no = :Encounter_Place
    or Cast(-1 as integer) = :Encounter_Place)
...

/"This provides a dropdown box of encounter places with an option to show all encounter places together."
/

<PARAMETERS>

<ENCOUNTER_PLACE

    STATEMENT="select enc_place_desc
    , enc_place_no
    from encounter_place
    union
    select cast('<All Encounter Places Together>' as Char(40)) enc_place_desc
    , cast(-1 as integer) enc_place_no
    from rdb$database
    union
    select cast('<All Separate Encounter Places>' as Char(40)) enc_place_desc
    , cast(-2 as integer) enc_place_no
    from rdb$database"
    DEFAULT="<All Encounter Places Together>*
>
</ENCOUNTER_PLACE>

</PARAMETERS>

*/

...  

case
    when Cast(-1 as integer) = :Encounter_Place then '<All Encounter Places Together>'
    else enc_place_desc
end Place
...

where (enc_place_no = :Encounter_Place
  or Cast(0 as integer) > :Encounter_Place)
...

/*This provides a dropdown box of encounter modes.*/

/
<PARAMETERS>

<ENCOUNTER_MODE>

  STATEMENT="select em.enc_mode_desc
              , em.enc_mode_no
        from encounter_mode_place emp
        join encounter_mode em on emp.enc_mode_no = em.enc_mode_no
        union
        select cast('<All Encounter Modes>' as Char(50)) enc_mode_desc
              , cast(-1 as integer) enc_mode_no
        from rdb$database"
  DEFAULT="<All Encounter Modes>"
>
</ENCOUNTER_MODE>

</PARAMETERS>

/*/  
...

where (enc_mode_no = :Encounter_Mode
  or Cast(-1 as integer) = :Encounter_Mode)
...

/*This provides a dropdown box of record storage sites.*/

/
<PARAMETERS>

<RECORD_STORAGE_SITE>

  STATEMENT="select enc_place_desc
             , enc_place_no
from encounter_place
where record_storage = 'T'
union
select cast('<Any Record Storage Site>' as Char(40)) enc_place_desc , cast(-1 as integer) enc_place_no
from rdb$database
union
select cast('<All Patients>' as Char(40)) enc_place_desc , cast(-2 as integer) enc_place_no
from rdb$database
union
select cast('<No Record Storage Site>' as Char(40)) enc_place_desc , cast(-3 as integer) enc_place_no
from rdb$database
DEFAULT="<All Patients>"
>
</RECORD_STORAGE_SITE>

</PARAMETERS>

*/

... where ( p.record_storage_site_no = :Record_Storage_Site)
  or (cast(-1 as integer) = :Record_Storage_Site
      and p.record_storage_site_no is not null)
  or (cast(-2 as integer) = :Record_Storage_Site)
  or (cast(-3 as integer) = :Record_Storage_Site
      and p.record_storage_site_no is null) )
...

/*This provides a dropdown box of encounter programs.*/

/

</PARAMETERS>

<ENCOUNTER_PROGRAM
  STATEMENT="select enc_program_desc , enc_program_no
            from encounter_program"
union
    select cast('<All Encounter Programs>' as varChar(40)) enc_program_desc
        , cast(-1 as integer) enc_program_no
    from rdb$database

    DEFAULT="<All Encounter Programs>"
>
</ENCOUNTER_PROGRAM>

</PARAMETERS>
*/

... where (enc_program_no = :Encounter_Program
          or Cast(-1 as integer) = :Encounter_Program)
...

Patient Group Snippets

/*!This provides a dropdown box for patient groups.*/

/

</PARAMETERS>

<PATIENT_GROUP

    STATEMENT="select pg.grp_desc
                , pg.pat_grp_no
        from pat_group pg
        join pat_group_type pgt on pg.pat_grp_type_no = pgt.pat_grp_type_no
        and pgt.sys_code <> 'STA'
        where pg.grp_enabled = 'T'

        union
        select cast('<No Patient Group>' as VarChar(40)) grp_desc
            , cast(-2 as integer) pat_grp_no
        from rdb$database

        union
        select cast('<All>' as VarChar(40)) grp_desc
            , cast(-1 as integer) pat_grp_no
        from rdb$database"

    DEFAULT="<All>"
left outer join (pat_group_member pgm
    join pat_group pg on pg.pat_grp_no = pgm.pat_grp_no
    join pat_group_type pgt on pgt.pat_grp_type_no = pg.pat_grp_type_no
        and pgt.sys_code <> 'STA'
        and pg grp_enabled = 'T'
    and pg.pat_grp_no = :Patient_Group) on pgm.pat_id = p.pat_id

...
, cast(-2 as integer) lookup_1_no
from system_parameter
where system_parameter_no = 1
and trim(pat_special_lookup_1_label) <> ''
union
select cast('<Patients with ' ||
    trim(pat_special_lookup_1_label) ||
    '>' as varchar(30)) lookup_1_desc
, cast(-1 as integer) lookup_1_no
from system_parameter
where system_parameter_no = 1
and trim(pat_special_lookup_1_label) <> ''
union
select cast('<All patients>' as varchar(30)) lookup_1_desc
, cast(0 as integer) lookup_1_no
from rdb$database"
DEFAULT="<All patients>"
>
</SPECIAL_LOOKUP>

</PARAMETERS>

*/

... where ((special_lookup_1 = :Special_Lookup)
or (Cast(-1 as integer) = :Special_Lookup
    and special_lookup_1 is not null)
or (Cast(-2 as integer) = :Special_Lookup
    and special_lookup_1 is null)
or (Cast(0 as integer) = :Special_Lookup))
...

/*This provides a dropdown box for special checkbox.*/

/*
<PARAMETERS>

<SPECIAL_CHECKBOX

STATEMENT="select cast(trim(pat_special_cb_1_label) as varchar(30)) CBox
, cast(1 as integer) CBoxNo
from system_parameter
where pat_special_cb_1_label <> ''
union
select cast('Not ' || trim(pat_special_cb_1_label) as varchar(30)) CBox,
      cast(0 as integer) CBoxNo
from system_parameter
where pat_special_cb_1_label <> ''
union
select cast('Unknown' as varchar(30)) CBox,
      cast(-2 as integer) CBoxNo
from system_parameter
union
select cast('<Any>' as varchar(30)) CBox,
      cast(-1 as integer) CBoxNo
from system_parameter
DEFAULT=<Any>
>
</SPECIAL_CHECKBOX>

</PARAMETERS>

*/

...

where ((p.special_cb_1 = case :Special_Checkbox
       when 1 then 'T'
       when 0 then 'F'
       end
or cast(-1 as integer) = :Special_Checkbox
or (p.special_cb_1 is null
    and :Special_Checkbox = -2))
...

Sex Snippets

/*This provides a dropdown box for patient sex.*/

/*
<PARAMETERS>

<PATIENT_SEX

STATEMENT="select sex_caption, sex_code
from sex
union
select cast('Sex Not Recorded' as char(40)) sex
    , cast('X' as char(1)) sex_code
from rdb$database
union
select cast('Male or Female only' as char(40)) sex
    , cast('1' as char(1)) sex_code
from rdb$database
union
select cast('Neither Male nor Female' as char(40)) sex
    , cast('0' as char(1)) sex_code
from rdb$database
union
select cast('<All Patients>' as char(40)) sex
    , cast('*' as char(1)) sex_code
from rdb$database"
DEFAULT="<All Patients>"
>
</PATIENT_SEX>

</PARAMETERS>

*/

...

where ((p.pat_sex = :Patient_Sex)
    or (p.pat_sex is null
        and cast('X' as char(1)) = :Patient_Sex)
    or (p.pat_sex in ('M', 'F')
        and cast('1' as char(1)) = :Patient_Sex)
    or (p.pat_sex is distinct from 'M'
        and p.pat_sex is distinct from 'F'
        and cast('0' as char(1)) = :Patient_Sex)
    or (cast('*' as char(1)) = :Patient_Sex))
Aboriginality Snippets

/*This provides a dropdown box of aboriginal types.*/

/*
<PARAMETERS>

<ABORIGINAL_TYPE

  STATEMENT="select ab_type_desc
          , ab_type_no
       from aboriginal_type
    union
    select cast('<Unknown>' as Char(40)) ab_type_desc
          , cast(0 as integer) ab_type_no
       from rdb$database
    union
    select cast('<All Aboriginality Types>' as Char(40)) ab_type_desc
          , cast(-1 as integer) ab_type_no
       from rdb$database"

  DEFAULT="<All Aboriginality Types>"

>

</ABORIGINAL_TYPE>

</PARAMETERS>

*/

...where (ab_type_no = :Aboriginal_type
          
or (cast(0 as integer) = :Aboriginal_type
             
             and ab_type_no is null)
          
or cast(-1 as integer) = :Aboriginal_type)

...

/*This provides a dropdown box for aboriginality.*/

/*
<PARAMETERS>
<ABORIGINALITY

STATEMENT="select cast('Aboriginal' as VarChar(14)) aboriginality
          , cast(1 as integer) ab_no
from rdb$database
union
select cast('Non-aboriginal' as VarChar(14)) aboriginality
          , cast(2 as integer) ab_no
from rdb$database
union
select cast('Unknown' as VarChar(14)) aboriginality
          , cast(-2 as integer) ab_no
from rdb$database
union
select cast('<All>' as VarChar(14)) aboriginality
          , cast(-1 as integer) ab_no
from rdb$database"

DEFAULT="<All>"
>
</ABORIGINALITY>

</PARAMETERS>

/*

...

where ((aboriginal = case :Aboriginality
          when 1 then 'T'
          when 2 then 'F'
          end
or cast(-1 as integer) = :Aboriginality)
or (aboriginal is null
and :Aboriginality = -2))
...

Patient Snippets

/*This provides the patient search form for selecting a patient

This is the preferred method of selecting a patient.*/

*/
This provides a dropdown box of patient names. This method is useful when a restricted list of patients is required. Method also allows the report to run for either a single patient or all patients.
Dialect 3 Troubleshooting

Possible Errors in Reports when switching to Firebird Dialect 3 in Communicare V18.3 and later.

In Communicare V18.3, the database dialect changed from dialect 1 to dialect 3. This change introduced a stricter standard of SQL and new reserved words, meaning some custom reports in Communicare may require modification.

Below is a list of possible errors caused by the dialect change, and how to fix them. Should the error persist, please contact Communicare Support for further assistance.

Table 33. Dialect 3 errors

<table>
<thead>
<tr>
<th>Error</th>
<th>Possible Cause</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>Access violation</td>
<td>Double quotes “” are not valid string delimiters in Dialect 3. In some cases, a double quote will cause an Access Violation, in other cases, a more obvious SQL error.</td>
<td>Replace double quotes (”) with single quotes (’).</td>
</tr>
<tr>
<td>Dynamic SQL Error: SQL error code = -206. Column unknown.</td>
<td>Column does not belong to referenced table. Example 1:</td>
<td>select p.pat_id from pat_measure me join pat_morb_view xpm on me.morb_no = xpm.morb_no join patient p on p.pat_id = xpm.pat_id join (morbidity_measurement mm join morb_type_view mt on mt.morb_type_no = mm.morb_type_no and p.date_of_birth = 'today' ) on me.measure_type_no = mm.measure_type_no</td>
</tr>
<tr>
<td>Dynamic SQL Error: Expression evaluation not supported.</td>
<td>Strings cannot be added or subtracted in dialect 3. For example:</td>
<td>Cast the dates first:</td>
</tr>
<tr>
<td></td>
<td>'TODAY' - 366</td>
<td>(CAST('TODAY' AS DATE) - 366)</td>
</tr>
<tr>
<td></td>
<td>Also (frequently used in reports):</td>
<td>(START_DATE&lt;(cast(:Last_date_to_repo rt as DATE) + 1))</td>
</tr>
<tr>
<td>Error</td>
<td>Possible Cause</td>
<td>Solution</td>
</tr>
<tr>
<td>-------</td>
<td>----------------</td>
<td>----------</td>
</tr>
<tr>
<td>Datatypes are not comparable in expression UNION.</td>
<td>A union has different datatypes in the select statement</td>
<td>Need to make sure that the columns in the union are the same datatype. We now use TIMESTAMPs instead of DATE fields.</td>
</tr>
<tr>
<td>Dynamic SQL Error: Expression evaluation not supported.</td>
<td>Invalid data type in DATE/TIME/TIMESTAMP addition or subtraction in add_datetime(). Example 1:</td>
<td>datediff(day from pmv.pat_morb_act_date to current_date) project_date</td>
</tr>
<tr>
<td>Example 2:</td>
<td>modified_date &gt; :param + 1 where :param can have values like ‘today’</td>
<td>modified_date - 1 &gt; :param</td>
</tr>
<tr>
<td>Dynamic SQL Error: Expression evaluation not supported</td>
<td>Strings cannot be multiplied in dialect 3. For example:</td>
<td>Cast the string as a Numeric</td>
</tr>
<tr>
<td></td>
<td>evr.sys_code * we.pat_measure_value priority where sys_code is a CHAR(3) and pat_measure_value is numeric</td>
<td>CAST(evr.sys_code AS NUMERIC) * we.pat_measure_value priority</td>
</tr>
<tr>
<td>Arithmetic overflow or division by zero has occurred.</td>
<td>Arithmetic exception, numeric overflow, or string truncation. For example:</td>
<td>cast(pm.pat_morb_act_date as date)</td>
</tr>
<tr>
<td>A number of new reserved keywords are introduced.</td>
<td>Ensure your DSQL statements and procedure/trigger sources don’t contain those keywords as identifiers. Otherwise, you’ll need to either use them quoted (in Dialect 3 only) or rename them, or add an underscore, which the reports will ignore, thus avoiding changes to the report layouts. For example:</td>
<td>count(case when pat_sex is null then pat_id else null end) _unknown</td>
</tr>
<tr>
<td>Mixed explicit and implicit joins</td>
<td>Improperly mixed explicit and implicit joins are not supported anymore, as per the SQL specification. It also means that in the explicit A JOIN B ON &lt;condition&gt;, the condition is not allowed to reference any stream except A and B.</td>
<td>See examples above.</td>
</tr>
</tbody>
</table>
| FieldName: _____ not found | This could be a missing alias for a cast in the parameters section | <SHOW_SENT_CLAIMS STATEMENT="select cast('Yes' as VarChar(3)) display_field from rdb$database union"
Table 33. Dialect 3 errors (continued)

<table>
<thead>
<tr>
<th>Error</th>
<th>Possible Cause</th>
<th>Solution</th>
</tr>
</thead>
<tbody>
<tr>
<td>union select cast('No' as VarChar(3)) from rdb$database DEFAULT='No' &gt;</td>
<td>select cast('No' as VarChar(3)) display_field from rdb$database DEFAULT='No' &gt;</td>
<td>When dividing integers always cast integers as floats before doing the division.</td>
</tr>
<tr>
<td>No error but incorrect data whenever dividing two integers where the result is an integer.</td>
<td>In dialect 1 the result of dividing two integers is rounded up or down (14/10 = 1 and 15/10 = 2) but in dialect 3 it is always rounded down (14/10 and 15/10 are both 1)</td>
<td>String Overflow Casting a timestamp that has a time as varchar(11) now results in a string overflow issue. This technique was used in the distant past before we had the cu_formatdatetime function. The offending code looks like this: cast(pe.start_date as varchar(11))</td>
</tr>
</tbody>
</table>

Other tips:

- All DATE fields that need to contain a time need to be changed to a TIMESTAMP
- All DATE fields that need to contain a time ONLY need to be changed to a TIME

Report Naming

Query Builder and SQL reports are placed on the Reports menu or sub-menus according to the name they are given.

A report with a single word name is placed directly on the Reports menu. Examples of single word report names are, MyReport, My_Report and Evacuations. Report names like these are generally best avoided because if too many are created they will cause the reports menu to become excessively long. An excessively long menu may need to be scrolled to be seen in its entirety, which makes it difficult to use.

Giving a report a multiple word name will cause it to be placed on a sub-menu. This is generally a much better option. Examples of the recommended format are: Health_Analysis Diabetes, Health_Analysis Asthma. These reports will be placed on a submenu called ‘Health Analysis’.

Only queries marked as Public will be visible to other users. It is recommended that the Public check box be left blank for all queries that are not required by other users. Care must be taken to organise Public queries into logical sub-menus in order to maintain ease of use.

See Also Report Sub-Menu access Control (on page 531), Access Control for Query Builder Reports (on page 532).
Loading and Saving Queries

The following load/save functions are available from the SQL Report Editor Window, Report Search Window, and Query Builder submenu options:

• Load a query or data model from the database.
• Save a query into the database. Queries saved in the database can be run directly from the reports menu and optionally shared by other users.
• Import a query from a disk file and save it into the database.
• Export a query from the database to a disk file. Queries exported to disk files can be emailed to other Communicare sites.
• Rename queries that belong to you. A query’s name decides which report sub-menu the query is listed on, if any. See Report Naming (on page 383) for more information.
• Change the Public property of queries that belong to you. Public queries are displayed on all users’ report menus.
• Delete queries belonging to you from the database.

Note: Users in the Administrators group can change and delete queries belonging to any user. See Also Access Control for Query Builder Reports (on page 532), Query_Builder_Report_Naming, SQL Reports (on page 347)

Exporting Queries

Usually a QueryBuilder or SQL report is run from the ‘Yes’ button and a printable display is presented to the user. The layout of the report is designed to be printed. However, sometimes the data is required in a different format, for example for electronic distribution to non-Communicare users or for further manipulation in a program other than Communicare.

Query results may be exported in several ways:

Export straight to Excel

Run the report but instead of selecting ‘Yes’ select ‘Export’. If you have Excel installed on your computer then it opens up with the data in the table. You can manipulate and save this data using Excel. This is the easiest way to export data from a Communicare report.

Use the Export button from the Advanced results

Run the report but instead of selecting ‘Yes’ select ‘Advanced’. The results appear in a grid.

• Click the ‘Export data’ button at the bottom right of the results window.
• Transfer the required Source fields to the Destination window and click Next.
• Select the required program format type and click Next. 'Excel (DDE)' will produce an Excel spreadsheet. ASCII will create a text file with various options presented after the Next click. Take care to change the default date format from MM/DD/YYYY to DD/MM/YYYY and to declare a file name.
• Verify the number of records and click the Export! button.

The exporting process will begin and on completion a success message will be displayed.

Use the Save Report button from the print layout

Run the report selecting 'Yes'. The print layout is shown. Use the 'Save Report' button at the top to save the output as an HTML document (*.HTM), Excel spreadsheet (*.XLS), RTF File (*.RTF), Comma Separated (*.CSV), Text file (*.TXT) or Simple XML Document (*.XML).

Note that this function is saving the printed layout and may not include all the raw data, especially if the layout includes headings and subheadings and the csv option is chosen. For a comprehensive export of all raw data use the Export button rather than this option.

Report Wizard

Query Builder has an extensive viewing and reporting feature allowing you to set the format and layout of reports.

After your query has run and the results are displayed in the data table you can view the results in a Form by clicking on the Form mode button at the bottom right of the results window. This displays one record at a time rather than a list of records.

To print the results data click on the Print data button at the bottom right of the results window and the Report Wizard window will be displayed.

The Report Wizard

Preview or print from this form using the appropriately labelled buttons.

Use the Printer button to set paper size and orientation. Remember to save these settings if they are always to apply to this report.

Use the Labels button to allow you to design layouts suitable for various sizes of label.

The Edit Rep. button allows you to perform a number of modifications to the layout and design of your printed report. These include but are not restricted to the following:
• Fields - Column width, Alignment, Borders & Frames, Colour & Shading, Field position, Text Style & Size
• Groups - group the data according to fields or expressions
• Options - Titles, Headers and Footers can be designed here. The Edit band button next to each band opens a Drag 'n' drop report designer.

Editing report layout bands

There is a variety of objects you can drop onto a band. Drag the appropriate object onto the band and, making sure it is selected, edit using the various options available.

• Label - set the size, style of text, alignment and caption
• DB Text - specify the field, apply a mask
• Sys Data - specify a system parameter such as date or time
• Expression - click on the ellipsis next to the Expr: box to construct an expression
• Parameter - in addition to PracticeName (the name of your practice) and UserName (the name with which you logged on to Communicare) you can also use any of the parameters you were prompted to provide as you ran the query. Parameter_0 is the first parameter you were prompted for, Parameter_1 the second, etc. Select them from the ellipsis button. Text can be added to the [$parameter_n$] to further qualify the label (for example, From [$parameter_0$] to [$parameter_1$] might show as From 1-January-2003 to 1-January-2004 on the printed report.
• Shape - choose a shape and set its properties

Report Scheduler

REPORT SCHEDULER

Scheduled reporting in Communicare is utilised when a specific report is required on a regular basis. After setting the desired report parameters, Communicare will deliver the report to the email addresses entered on the schedule that is set. Each night that the report is scheduled to be run, it will run and will be delivered on completion. It will run continuously unless manually altered.

The Report Scheduler will run a report every 3 minutes between 8:30pm and midnight each night, this means a maximum of 70 reports can be run. If any reports take more than 3 minutes to run, the number of reports that will run will be less than this. It is possible to extend this time period.

<color Red>Note</color>: No report can run more than 30 minutes as any report than runs for more than 30 minutes will be terminated.
SETTING UP REPORT SCHEDULING

Before this function can be used, your mail server must be defined in System Parameters and an e-mail address allocated for the exclusive use of the Communicare server. See the EMail Server (on page 449) section of the Organisation Maintenance help.

TO SCHEDULE REPORT

• Go to Tools > Scheduled Reports
• Add new report (+)
• Select the desired report from the Report dropdown list.
• Depending on the report, further report parameters such as dates must be entered Parameters for SQL Reports (on page 348).

Note: When entering the parameters for SQL reports, take care when entering literal values for the date range.

1. Be aware that if you enter an exact date range, fully specifying the dates, then Communicare will continue to use these dates for each subsequent generation of the report. For example, if you want a report to run each month, and the report is set up to capture data from between 01/01/2012 and 31/01/2012, it will continue to report data from this date range, no matter what month the report is generated in. To report on data relative to the current date, relative parameters must be entered, such as 'First day of last month' and 'Last day of last month'.

2. Be aware that if you enter a literal value for a day of month in a date parameter, the report will only be generated for months that contain this day. For example, if you want a report to be run each month and capture data from the previous month, date parameters of '1st day of last month' to '31st of last month' will only be valid when the previous month had 31 days. To ensure the report runs for all months of the year 'First day of last month' and 'Last day of last month' should be used instead.

• Select a format for the report. Formats available are:-

    HTML - Hyper Text Markup Language (default) - this is the format used by web pages
    RTF - Rich Text Format - a format which virtually all word processors can read
    TXT - plain text - plain, unformatted text
    XLS - Microsoft Excel format - a spreadsheet format, also readable using OpenOffice
    CSV - comma delimited - a common format for sending data extracts
    XML - eXtensible Markup Language - a relative of HTML used for sending data (extracts) between computer systems (The 'simple' version implemented here has a root (XML_ROOT) with 'lines' (XML_LINE) containing a node for each column returned by the query. The root and line node
names can be specified by returning columns named XML_ROOT and XML_LINE containing the names of these nodes)

If the report you have chosen has an output parameter set to "RWS_", then this format is ignored.

- Enter Recipient(s) report is to be sent to - must have minimum of one address entered
  - When 'Send Securely' is checked, the recipient must be selected from the address book.
  - Only one secure recipient can be selected.
- If required enter Reply to address - this is optional, a maximum of one address to be entered - this address will receive any replies the recipients may send
- Enter Subject email is to go out under
- Enter text regarding explanation of why report is being sent out (NB normal email is not secure so this facility should not be used for confidential reports)
- Daily reports - select Weekly from drop down box, tick whatever days desired. Multiple days can be selected.
- Weekly reports - select Weekly, tick day desired (NB if you would like the report first thing in the morning, ensure the day before is selected as the report runs at night; eg Tick Sunday for Monday morning delivery). Multiple days can be selected.
- Monthly reports by day - select numerical date. If you would like this report to run on the final day of the month, select 31 as this will ensure it will run on the final day regardless of actual date.
- Monthly reports by position (e.g. the first Monday of every month) - select desired options.
- Annually - day of month, as per monthly note that if you would like the final day of any month please specify 31st as date to ensure it captures all months.

Note: Microsoft Outlook's settings default to remove additional line spaces from the email sent. If this is confusing to the recipient they may change this setting in Outlook by going to Tools > Options > Preferences > email options and then unselect Remove extra line breaks in plain text messages. For more information please refer to your email program.

Clinical Terms Group Browser

The clinical terms group browser is the window that pops up each time you need to select a Clinical_Item_Groups. It has been designed to be easy to use, no matter how long your list of clinical item types is.

Clinical terms are the words used to describe each Clinical_Item_Type. The group browser is the tool that you use to select a group of related terms.
Keyword Searching

Any number of keywords may be defined for a group. Keywords can be any word of two or more characters that you may wish to use to locate a group. The keywords do not necessarily have to be in the terms of the group.

Enter the starting characters of a keyword to search for all terms that have keywords starting with those characters. For Example DIAB will list all diabetes groups. The search can be further refined by entering the starting characters of a second word. Groups that do not contain a word starting with those characters will be eliminated. For Example DIAB A will shorten the list to 'Diabetes (all)' only.

Printer Assignments

This window is accessed from the menu **File > Printer Assignments**.

By default, all reports are printed on the Windows Default Printer. This can be very inconvenient when, for instance, you want Patient Labels (on page 319) to be printed on a printer that is always loaded with label stationary, while all other reports are printed on another printer.

The Printer Assignments window allows you to:

- associate specific printers with different categories of reports and forms
- request that the Windows printer dialog appear for different categories
- select a Paper Source on that printer for the category

The "Show Dialog" option allows you to force the printer dialog to appear when printing a particular category (i.e. prescriptions) so that you can select the particular printer you need on each occasion. This is of immense value to users that move from room to room or clinic to clinic and need fine control over the printer used.

The "Paper Source" option allows you to allocate a tray for the particular category, so different categories can be printed from different paper sources on a shared printer. Set Paper Source to blank (first item in the drop down list) to use printing preferences from Windows.

The "Paper Source" cannot be specified for the "Letter Writer" printer. If you wish to use a specific Paper Source for the Letter Writer printer, it is recommended that you change to default Paper Source for that printer from within Windows (Printing Preferences).

Printer Search Order

When printing in Communicare, the correct printer is selected using the following search order:
1. If a printer is specifically assigned to the current print request (e.g. prescriptions, clinical drawings), the assigned printer is used.
2. Otherwise, if a specific assignment cannot be found and a Communicare Default printer assignment is found, this printer is used.
3. If neither 1 or 2 are found, the Windows Default printer is used.

Unavailable Printers

If a printer is unavailable, its name will appear in red next to its assignment. Attempting to print to this printer will cause the default to be used instead.

Assignments List

<table>
<thead>
<tr>
<th>Assignment Name</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Communicare Default</td>
<td>All reports except patient summaries and label reports; Scanned documents; Investigation results</td>
</tr>
<tr>
<td>Patient Labels</td>
<td>All patient label reports</td>
</tr>
<tr>
<td>Supply Labels</td>
<td>All supply labels</td>
</tr>
<tr>
<td>Patient Summaries</td>
<td>Patient Summary reports, Qualifier Charts (including Previous Measurements), Child Development Centile Charts, Patient Service reports, Patient MeHR consultation reports</td>
</tr>
<tr>
<td>Medicare Assignment Forms</td>
<td>Bulk Bill Assignment Advice Forms</td>
</tr>
<tr>
<td>Appointment Reminder Slips</td>
<td>Appointment booking and reminder slips</td>
</tr>
<tr>
<td>Prescriptions</td>
<td>PBS prescription forms</td>
</tr>
<tr>
<td>Investigations - Pathology</td>
<td>Investigation Request Forms for Pathology</td>
</tr>
<tr>
<td>Investigations - Imaging</td>
<td>Investigation Request Forms for Imaging</td>
</tr>
<tr>
<td>Prescription Labels</td>
<td>Prescription labels (including single labels)</td>
</tr>
<tr>
<td>Letter Writing</td>
<td>Letters</td>
</tr>
<tr>
<td>Health Centre Prescriptions</td>
<td>Rural prescription forms</td>
</tr>
<tr>
<td>Clinical Drawings</td>
<td>Drawing Qualifiers (Clinical Drawings)</td>
</tr>
<tr>
<td>Service Recording</td>
<td>Service lists</td>
</tr>
<tr>
<td>Charts</td>
<td>All charts accessible via the clinical record.</td>
</tr>
<tr>
<td>Billing Invoice</td>
<td>Private Billing Invoice. Please choose the Invoice template name.</td>
</tr>
</tbody>
</table>

Only MIMS Drug Information does not print using Printer Assignments - this will print directly to the Windows Default printer instead.
Integrations

MeHR

My Electronic Health Record Service (MeHR) allows Communicare users to submit details of a patient's health record and consultations to a central repository. Registered users also have access to this repository.

Administration

The Admin screen shows the MeHR administration functions. To display the Admin window, select File > MeHR Administration

Bulk Update - this function updates the MeHR repository with the home health centre of all patients who have a MeHR ID and whose patient status is ‘Current Patient’.

Only click Send Patient Details when instructed to do so by MeHR. The My Electronic Health Record Help Desk phone number is 1800 247 430.

My Electronic Health Record Printable Forms

- Help > Forms > MeHR > MeHR Health Professional Access - print a blank form for access to the My Electronic Health Record, complete and return to MeHR.
- Help > Forms > MeHR > MeHR Consumer Registration - print a blank form to register your patient for the My Electronic Health Record or to re-register as an adult (over 16 years old) for the Shared Electronic Health Record. Remember to also print off the MeHR Better Healthcare Information Sheet and give to all patients who register (see below).
- Help > Forms > MeHR > MeHR Better Healthcare Information Sheet - print this information sheet and give to your patients when they register for the My Electronic Health Record. This is to inform them of what they are signing up for, what rights they have and what actions they can take if they are concerned or unhappy with the My Electronic Health Record.

Security Note

MeHR's security model does not support Communicare's Viewing Rights. Granting access to MeHR to users with limited Viewing Rights may result in those users seeing restricted information in the MeHR. Furthermore, CHP’s generated by users with limited Viewing Rights may result in restricted information being inadvertently posted to the MeHR. Communicare recommends that users who access the MeHR should have full Viewing Rights.
MeHR eRegistration

The purpose of MeHR eRegistration is to introduce electronic patient registration with MeHR (on page 439), allowing for the immediate transfer of a patient's Current Health Profile (on page 394) and Event Summaries (on page 395). During eRegistration MeHR can generate a registration form pre-filled with some of the patient's details, to be printed and given to the patient to complete. The completed form must still be mailed off, but upon verification of patient signature they can be added as a temporary registration. While in this status MeHR can receive clinical data on the patient as normal, but the shared records may not be accessed by anyone until the completed form is received and the patient switched to an active registration.

eRegistration Triggers

When the functionality is enabled there will be four automatic triggers where the user will be prompted to follow the eRegistration process:

- Patient Appointment Arrival - When a patient has a booked appointment and their arrival has been recorded by clicking the button in Service Recording (on page 63).
- Patient Walk-In - When a patient has walked in without an appointment and a new service of type 'Walk-In' or 'Extra' has been created for them in Service Recording (on page 63).
- Patient Service Start - When a new service has been started by opening the Clinical Record (on page 89) for a patient. (Mostly applicable to clinics where patients do not always see a receptionist first.)
- Patient Creation - When a new patient has been created. This may be useful even if the patient is not present, as a search can be run to see if they have a pre-existing HCID (My Electronic Health Record ID).

In each case there will be a status check performed (unless the patient previously declined to register), and if they are not registered the eRegistration web form will be displayed to continue the process.

When searching a patient, the MeHR Registration Status will be displayed in the patient search dialog along with other details about the patient.

These automatic triggers can be enabled and disabled for a user group with the 'MeHR eRegistration Auto-Prompt' system right in the User Groups window, or for all users with the 'MeHR eRegistration Auto-Prompt' module in the System Parameters window. If the automatic triggers are disabled, eRegistration will still be functional and accessible manually but there will be no automatic prompts.
Navigating the eReg Web Form

When the MeHR eRegistration web page appears, follow the steps displayed to determine the outcome (which will generally end in a button to click). There are 4 basic results:

- Patient is registered with MeHR and their new HCID (My Electronic Health Record ID) is saved in Communicare. The form filled out by the patient is posted to MeHR.
- Patient is found to already be registered with MeHR (via the search function) so their existing HCID is saved in Communicare.
- Patient declined to register, so no more triggered prompts will appear for them.
- User closed the form without performing any actions so no changes are saved and eRegistration will be triggered again in future.

Manual eRegistration

The eRegistration button will be available if MeHR eRegistration (on page 392) is enabled and the patient does not have a known HCID (MeHR ID). Clicking the eRegistration button will allow you to register the selected patient with MeHR. Hovering over the MeHR area will display the patient's current MeHR status.

If a patient has changed their mind and wishes to register with MeHR, the process can be manually initiated.

- In the Patient Biographics (on page 20) window, on the 'Personal' tab, click 'eRegistration'. This window will not automatically trigger eRegistration as the patient may not be present).
- In the Clinical Record, click 'Red Kanga' ('MeHR Profile' when the patient is not registered).

If MeHR to My Health Record Transition (on page 397) is enabled, the eRegistration button will never be available.

Module Setup and Administration

The MeHR eRegistration module must be enabled in System Parameters (on page 430) in order to be used. The main MeHR module must also be enabled and configured as appropriate. MeHR eRegistration can then be enabled for specific User Groups (on page 451). Note that users do not require the eRegistration System Right if they only need access to view MeHR; it simply adds the additional option of registration and activates the automatic triggers as described above.

NT MeHR Patient Search results

This screen shows the matching results from the MeHR repository for a patient search performed in Communicare.
This screen can be accessed from the Patient Search screen when clicking the New Patient button. The result set can be shortened by refining the search criteria and performing the search again. Click 'New Patient' to add a new patient from scratch. Click 'Select Patient' to add a new patient with the selected patient details pre-populated in the add patient screen. Click 'Cancel Search' to abandon the patient search and add new patient process.

**MeHR Current Health Profile**

In the Current Health Profile window, select the patient encounters and clinical items to send to MeHR.

To display the **Current Health Profile** window, in the patient clinical record, click Blue Envelope **View and/or amend Current Health Profile**.

**Viewing the CHP**

If the user ticks a patient encounter that was previously unticked then a medical event summary (MES *(on page 395)*) is sent to the Secure Electronic Health Record repository for the newly ticked patient encounter.

If the user unticks a patient encounter that was previously ticked and has been sent to the MeHR repository then a Deactivate Medical Event Summary message is sent to the MeHR repository.

**Current Health Profile Data**

The MeHR Current Health Profile contains the following information.

<table>
<thead>
<tr>
<th>Table 35. MeHR Current Health Profile</th>
<th></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>MehR Data</strong></td>
<td><strong>Communicare Data</strong></td>
</tr>
<tr>
<td>Adverse Reactions</td>
<td>Drug &amp; Non-Drug. All adverse reactions. Always sent in CHP.</td>
</tr>
<tr>
<td>Alerts</td>
<td>Whatever is contained in the Alerts and Other Important Information field. Always sent in CHP.</td>
</tr>
<tr>
<td>Risk Factors</td>
<td>All of the Patients Risk Factors. Always sent in CHP.</td>
</tr>
<tr>
<td>Conditions</td>
<td>All condition class clinical items displayed in the <strong>Clinical Items Summary</strong></td>
</tr>
<tr>
<td>Current Medications</td>
<td>All records displayed in the <strong>Medication Summary</strong></td>
</tr>
<tr>
<td>Immunisations Given</td>
<td>All immunisations recorded</td>
</tr>
<tr>
<td>History of Disease</td>
<td>All history class clinical items recorded</td>
</tr>
<tr>
<td>Presenting Reason</td>
<td>20 most recent clinical records marked as <strong>Reason of Encounter</strong></td>
</tr>
<tr>
<td>Procedures</td>
<td>20 most recent procedures recorded</td>
</tr>
<tr>
<td>Observations</td>
<td>3 most recent qualifiers of each type</td>
</tr>
<tr>
<td>Progress Notes</td>
<td>20 most recent progress notes</td>
</tr>
</tbody>
</table>
Note: Information that can not be displayed due to a user’s security restrictions is not included in the Current Health Profile.

Sending the patient encounter to MeHR

The CHP is also sent to MeHR repository along with a medical event summary (MES [on page 395]) every time a patient encounter is completed or paused and the user has chosen to send the patient encounter to the MeHR repository.

MeHR Event Summary

The MeHR Event Summary contains the following information.

Table 36. MeHR Event Summary Data

<table>
<thead>
<tr>
<th>MeHR Data</th>
<th>Communicare Data</th>
</tr>
</thead>
<tbody>
<tr>
<td>Drug Allergy / Other Information</td>
<td>All information recorded in the &quot;Drug Allergy or Other Important Information&quot; box in the Main Summary</td>
</tr>
<tr>
<td>Conditions</td>
<td>All condition class clinical items added and marked for Display on Summary in the current service</td>
</tr>
<tr>
<td>Current Medications</td>
<td>Medications prescribed or repeated in the current service</td>
</tr>
<tr>
<td>Immunisations Given</td>
<td>All immunisations recorded in the current service</td>
</tr>
<tr>
<td>History of Disease</td>
<td>All history class clinical items recorded in the current service</td>
</tr>
<tr>
<td>Presenting Reason</td>
<td>Clinical records marked as Reason of Encounter in the current service</td>
</tr>
<tr>
<td>Procedures</td>
<td>All procedures recorded in the current service</td>
</tr>
<tr>
<td>Observations</td>
<td>All qualifiers recorded in the current service</td>
</tr>
<tr>
<td>Progress Notes</td>
<td>All progress notes recorded in the current service</td>
</tr>
</tbody>
</table>

MeHR Notifications

Use MeHR Notifications to enable the user to receive notifications of medical changes from the MeHR repository for patients whose current home health centre is the default home health centre.

To display MeHR Notifications, select Patient > MeHR Notifications.

The user also has the ability to change the home health centre if they wish to see notifications for patients whose home health centre is not the default home health centre: click Change Home Health Centre.

MeHR eMessage Wait Dialog
This dialog indicates when communications are taking place between Communicare and MeHR. Some MeHR functions will still be handled in the background without such notice; this is shown primarily when we need to request and wait for data that may result in the triggering of additional functionality such as patient eRegistration. The maximum amount of time to wait is determined by the eMessage Timeout setting under MeHR (on page 439) in System Parameters. If the timeout period is exceeded an error will be thrown and the waiting dialog will disappear.

**HCID Import Wizard**

Use the HCID Import wizard to import and update multiple HCIDs using a file provided by MeHR.

**HCID Import**

To access the wizard, select **Tools > HCID Import**. This option is only available when the MeHR module has been enabled in the system.

**CSV File**

The wizard will prompt you to select a CSV (comma separated values) file. This file should contain the following values separated by commas (single line per patient):

```
Communicare_Patient_ID,HCID,Date_of_Birth
```

where the birth date is formatted **DD/MM/YYYY**.

For example:

```
3098,1234,12/09/1946
4067,1235,01/03/1985
6436,1236,04/11/2001
```

**Validation and Errors**

The Date of Birth and Patient ID will be validated before the HCID is updated - the Patient ID and birth date must match what is currently in the system.

On completion, any records rejected or that failed to update will be shown and saved to a log file. The log file is called HCID_import.log and is located in the Communicare program directory.

**MeHR Antenatal Reports**

Communicare sends antenatal information to MeHR via Antenatal Reports, Event Summaries and Current Health Profile documents.

The 'Confirmed Pregnancy' clinical item has a tickbox, 'Send Antenatal Reports', which determines where data for this pregnancy is sent to the MeHR. This tickbox is also shown in Antenatal Check-up
clinical items, but as read-only, reflecting the value set in the Confirmed Pregnancy clinical item for the same pregnancy number. Either all the data concerning a pregnancy is sent to the MeHR, or no data.

If this tickbox is ticked:

- All data that has been entered for this pregnancy (in the Confirmed Pregnancy and Antenatal Check-up clinical items), will be sent to the MeHR.
- All Event Summaries for past services that contained data for this pregnancy will be sent to the MeHR.
- All data for this pregnancy will be included in CHP documents, and cannot be removed.
- At the end of any service containing data for this pregnancy, an Event Summary, Antenatal Report, and Current Health Profile will be sent to the MeHR. This cannot be overridden.

If this tickbox is unticked:

- All data that has been entered for this pregnancy (in the Confirmed Pregnancy and Antenatal Check-up clinical items), will be removed from the MeHR.
- All Event Summaries for past services that contained data for this pregnancy will be removed from the MeHR.
- All data for this pregnancy will be removed from CHP documents, and cannot be readded.
- At the end of any service containing data for this pregnancy, no document will be sent to the MeHR. This cannot be overridden.

**MeHR to My Health Record Transition**

Use the MeHR to My Health Record Transition module to aid the transition of patients from the MeHR to the My Health Record.

The MeHR to My Health Record Transition module can be enabled in [System Parameters (on page 430)](on page 430).

This module can only be enabled if both the MeHR and My Health Record modules are enabled, and cannot be enabled in conjunction with MeHR Administration and MeHR e-Registration Auto-Prompt.

Enabling this module will limit MeHR functionality in various areas of the system. For more information, see:

- [System Parameters - MeHR (on page 439)](on page 439)
- [Clinical Records (on page 89)](on page 89)
- [Biographics (on page 20)](on page 20)
- [Closing a Clinical Record (on page 71)](on page 71)
- [My Health Record Patient Record (on page 401)](on page 401)
**My Health Record**

A My Health Record is a secure, electronic record of a patient's medical history stored and shared in a network of connected systems, which bring key health information from a number of different systems together and presents it in a single view.

**My Health Record access**

The My Health Record repository can be accessed by authorised healthcare providers.

As of January 2019, patients are automatically registered for a My Health Record, unless they opt out.

**Registering for My Health Record repository access**

To register for access to a My Health Record contact the Department of Health and Ageing at http://www.ehealth.gov.au

**Accessing a My Health Record in Communicare**

Before accessing a My Health Record the following information needs to be obtained and set up.

**Organisation**

- My Health Record Access module turned on. See System Parameters > System. If this is not yet enabled and you would like to use the function, contact Communicare Support to arrange a new module installation.
- Organisation has a valid HPI-O recorded against their organisation entry. See File > Organisation Maintenance > General.
- Encounter Place has a valid HPI-O recorded in File > Reference Tables > Encounter Place > HPI-O number.

**Providers**

- Providers must have their logon user name and valid HPI-I attached to their provider table entry. See File > Reference Tables > Provider.
- Providers must be given the appropriate system rights for My Health Record Access. See File > User Groups.
Patients

- Patients must have registered for a My Health Record. My Health Record registration can be done using My Health Record Assisted Registration (on page 407).
- Patients must grant permission to the provider to access their My Health Record.
- Patients must have a valid IHI recorded in their biographic record.

This module is currently unavailable in Offline (Data Sync) Clients (on page 416).

The Demo version of Communicare connects to the test My Health Record Service and as such searches and validation cannot be done on real patients, providers or organisations.

Using My Health Record in Communicare

To Access a patient's My Health Record from within Communicare, open the patient's Clinical Record and click on the Open My Health Record button, located in the Reference section.

Communicare will attempt to access any existing My Health Record, however if the patient desires, their My Health Record may require an Access Code (on page 405). This is up to the patient to supply.

Uploading Documents to a My Health Record in Communicare

To upload a document to a patient's My Health Record from within Communicare click on the Save and Upload to My Health Record button. Then the document will be queued and will upload to My Health Record in a delayed manner. See Clinical Document Architecture (CDA) (on page 225).

Security Note

- The My Health Record's security model does not support Communicare's Viewing Rights. Granting access to the My Health Record to users with limited Viewing Rights may result in those users viewing restricted information in the My Health Record.
- Care should be taken when submitting documents to the My Health Record to ensure that sensitive data is not uploaded by mistake.
- Communicare recommends that users who access the My Health Record should have full Viewing Rights.

National eHealth Transition Authority (NEHTA) Compliance

Communicare has attained full My Health Record compliance from the National E-Health Transition Authority (NEHTA).
More Information

For more information on the My Health Record see the Department of Health and Ageing website at http://www.ehealth.gov.au.

Health Record Overview

The Health Record Overview (HRO) is a summary of a patient's data stored in their My Health Record.

**Note:** The Health Record Overview is not a complete view of the individual's health information, as it contains only the information that has been uploaded to the My Health Record.

The Health Record Overview consists of the following sections:

- **Documents Available on the My Health Record since the last Shared Health Summary:** This lists any documents that have been loaded to the patient's My Health Record since the last Shared Health Summary. Since the majority of information on the Health Record Overview shows what was included in the patient's last Shared Health Summary, it is important to show what has been added since, and is therefore additional to this information. These documents are listed at the top of the HRO window. Double click on these documents to preview them.

- **Shared Health Summary:** This section shows the data from the last Shared Health Summary that was uploaded for the patient, and consists of the following subsections
  - Current and Past Medical History: This shows Problems, Diagnoses, and Procedures.
  - Allergies & Adverse Reactions
  - Medicines
  - Immunisations

- **My Health Record View Links:** These will be greyed out and disabled if information exists for the view in the patient's My Health Record. See https://www.nehta.gov.au/implementation-resources/clinical-documents for more detailed descriptions of what these views contain.
  - **Patient Document List (on page 401)**- lists all CDA documents in the patient's My Health Record, with options for filtering, uploading, etc (see Patient Document List (on page 401))
  - **Pathology Reports View (on page 403)**- lists Pathology Reports in the patient's My Health Record, with options to filter and preview these reports.
  - **Diagnostic Imaging Report View (on page 403)**- lists Diagnostic Imaging Reports in the patient's My Health Record, with options to filter and preview these reports.
  - **Personal Health Summary** - a summary of personal health information entered on the My Health Record by the patient themselves or an authorised representative.
  - **Advance Care Directive Custodian** - Advance Care Directive Custodian contact details.
- **Health Check Assessment Schedule (on page 404)** - questionnaires completed by a parent of an authorised representative at scheduled intervals to help monitor a child's growth and development.
- Prescription and Dispense View - see **My Health Record Prescription and Dispense View (on page 411)**.
- **Medicare Overview (on page 404)** - information regarding Medicare and Department of Veterans Affairs benefits, pharmaceutical benefits, childhood immunisation and organ donor status.

- **Documents Available on the My Health Record in the last 12 months - double-click on these documents to preview them.**

**Patient Document List**

**Patient Document List**

This form displays information about the patient and any clinical documents that have been added to the patients My Health Record. Documents displayed in Blue also exist in the Communicare database. This form presents three tabs, Home, Views and Document (Provided the patient has documents).

**Home Tab**

**View Medications**

Click the View Medications button to load the patients **Prescription and Dispense View (on page 411)**.

**MeHR Profile**

This button will be visible when the **MeHR to My Health Record Transition (on page 397)** module is enabled. If the patient has an MeHR, it will show as green and open the MeHR viewing window. If the patient does not have an MeHR the button will show as red.

**Upload a New Document**

Click the Upload button to upload a document from Communicare to the My Health Record. See **Select a Document (on page 405)**. You can only upload a document if:

- You were the author of the document
- The HPI-O recorded in Communicare matches the HPI-O of the document
Enter Limited Document Access Code (LDAC)
When you view a patient's My Health Record there may be some documents not visible due to security. To view these documents the patient can elect to provide you with an access code which, when entered, will make these documents appear. Click the Enter LDAC button to enter the code and then any patient restricted documents will be displayed.

Document List Preferences
You can customise the types of documents and a date range for displaying the patients documents.

- Document Types, these are all of the documents that can be stored against a My Health Record. This will default to display all documents, or the documents that you selected last time.
- Start Date (Date Time Picker), which defaults to either 60 days previously or the interval in days used the last time.
- End Date (Date Time Picker), which defaults to today.

Once you have selected the document types and a date range click the Refresh button to refresh the list of displayed My Health Record documents. When you close the My Health Record Patient Record form these settings will be saved and used next time you open the My Health Record Patient Record form.

Views Tab
This tab allows the user to customise the appearance of the documents list. See Grid Views (on page 567).

Document Tab
This tab allows the user to maintain the patients My Health Record documents.

Preview the Currently Selected Document
Click the Preview button to have a read only view of the currently selected document attached to the My Health Record. See Viewing Documents (on page 405).

View the Currently Selected Documents History
Click the History button to view the selected documents history.

Remove the Currently Selected Document
Click the Remove button to remove the currently selected document from the My Health Record. See Removing Documents (on page 405). You can only remove a document if:
Supersede an Existing Document

Click the Supersede button to replace a document in the My Health Record with a new document from Communicare. See Select a Document (on page 405). You can only supersede a document if:

• You were the author of the document
• The HPI-O recorded in Communicare matches the HPI-O of the document
• The document types match, i.e. you can only replace an eReferral with another eReferral

Pathology Reports View

The My Health Record Pathology Reports View shows a filterable list of CDA pathology report documents.

The following functions are available

• Start Date, End Date: Use these date fields to filter the documents included in the view, based on their specimen collection date. The End Date always defaults to today’s date.
• Refresh: Use this to re-retrieve data based on the dates set.
• Print: Prints the document list.
• Preview: Double click a list item, or click Preview to display an individual pathology report in the list.

Diagnostic Imaging Report View

The My Health Record Diagnostic Imaging Report View shows a filterable list of CDA diagnostic imaging report documents.

The following functions are available

• Start Date, End Date: Use these date fields to filter the documents included in the view, based on their imaging date. The End Date always defaults to today’s date.
• Refresh: Use this to re-retrieve data based on the dates set.
• Print: Prints the document list.
• Preview: Double click a list item, or click Preview to display an individual diagnostic imaging report in the list.
Health Check Assessment Schedule

The My Health Record Health Check Assessment Schedule is opened as a CDA document on the My Health Record Document Viewing window. This shows questionnaires completed by a parent of an authorised representative at scheduled intervals to help monitor a child's growth and development.

The following functions are available

- From Date, To Date: Use these date fields to filter the data included in the view. The To Date always defaults to today's date.
- Refresh: Use this to re-retrieve data based on the dates set.
- Print: Prints the document displayed.

Medicare Overview

The My Health Record Medicare Overview is opened as a CDA document on the My Health Record Document Viewing window. This shows information regarding Medicare and Department of Veterans Affairs benefits, pharmaceutical benefits, childhood immunisation and organ donor status.

The following functions are available

- From Date, To Date: Use these date fields to filter the data included in the overview. The To Date always defaults to today's date.
- Refresh: Use this to re-retrieve data based on the dates set.
- Print: Prints the document displayed.

Limited Document Access Code (LDAC)

Limited Document Access Code (LDAC)

When you view a patient's My Health Record there may be some documents missing due to security. To view these documents the patient can elect to provide you with an access code which when entered will make these document appear. Click the Enter LDAC button to enter the code and then any patient restricted documents will be displayed.

LDAC Required to View Medications

The Prescription and Dispense View of the Patient Controlled Electronic Health Repository may require a Limited Document Access Code if the patient has elected you access. If the LDAC code was previously entered for the patient, you will not be prompted to enter it again.
Select a Document

This displays a list of documents that have been created in Communicare but not yet uploaded to a My Health Record.

Preview Document

You can preview a document by clicking the Preview button and this will open the document in a read only view.

Upload Document

You can select a document for uploading to a My Health Record. To do this selected a document and then click the Upload button

Viewing Documents

My Health Record documents are temporarily downloaded and displayed for viewing. To print a document click the Print button

Removing Documents

Removing Documents

Documents can be removed from a My Health Record repository by clicking the Remove button, provided:

- You were the author of the document
- The HPI-O in Communicare matches the HPI-O of the document

When removing a document from a My Health Record you will be prompted for a removal reason. Please select one of the reasons and click ok and Communicare will attempt to remove the document.

To reinstate a document once it has been removed, its authoring organisation must contact the PCHER System Operator.

Access Code Prompt
Access Code Prompt

When attempting to access a My Health Record the repository may require you to enter an access code.

- This form will be displayed when an access code is required. To continue to the patient's record, enter the access code and press ok.
- If you do not have an access code and require emergency access to a patient's records click the Request Emergency Access button

Accessing the My Health Record with an Access Code

- Once you have obtained access to a patient's My Health Record using an access code you may not need to enter an access code again to access that patient's My Health Record.

My Health Record Not Found

My Health Record Not Found

This window will be displayed when a My Health Record cannot be found for the current patient. This could mean either

1. The patient does not have a My Health Record
2. The patient's My Health Record is restricted and an access code needs to be entered.

If the patient has a restricted My Health Record click the Enter Access Code button and the Access Code Prompt (on page 405) will be displayed to allow entry of the access code to gain access to the patient's My Health Record.

Upload Consent

My Health Record (MHR) and National Prescription and Dispense Repository (NPDR) are opt-out systems. However, patient upload consent may still be required before a document can be uploaded to a patient's My Health Record.

By default, the My Health Record upload consent status for each patient is set to not asked, that is, neither 'Yes' nor 'No'. However, a background process is run nightly that checks if a patient has an active My Health Record accessible to the organisation and if their status is not asked sets that patient's upload consent status to 'Yes'. See CCareQueue_Pcehr in Background Processes (on page 556) for more information.
When an upload to My Health Record is attempted, Communicare checks if patient consent has been obtained. If consent has not been obtained, a window is displayed requesting patient consent before the upload can continue. If the patient grants consent, enter your Communicare login password and then the upload can occur.

Removing MHR upload consent

To remove consent, in <link Biographics, Patient Biographics> > Administration tab, set 'Patient consents to My Health Record uploads' to 'No'.

You may also need to remove consent in the following situations:

• > Add Medication - on the 'Write a Prescription' tab, 'Consent to send to My Health Record' is automatically set if the patient has a My Health Record. Deselect this option to prevent medication information from being uploaded to MHR and NPDR.

• > Imaging and Pathology - from the Add Investigation Request window, pathology and imaging information is automatically uploaded to MHR if the patient has a My Health Record, unless you set 'Do not send reports to My Health Record'.

• Service exit - when you exit a clinical record after a service encounter, if the patient has an MHR and they have given upload consent, the following options are automatically set:
  ◦ Send Event Summary to My Health Record
  ◦ Send Shared Health Summary to My Health Record

My Health Record Assisted Registration

My Health Record Assisted Registration

This window allows you to register a patient for the My Health Record quickly and easily. It contains the following sections:

Patient Details

This displays the patient information that is relevant to the registration. Click the Edit Patient button to edit the patient in the Patient Biographics (on page 20) window.

Guardian Details

If a child is being registered then a guardian must be selected from the Communicare patient list. This section displays the guardian information that is relevant to the registration. Click the Select Guardian button to select a guardian from the Patient Search (on page 28) window. Even though it is not required for a child registration that the guardian and child share the same Medicare Number,
the patient search will default to a search based on the patient's Medicare Number. Click the Edit Guardian button to edit the guardian's patient record in the Patient Biographics (on page 20) window. Click the Clear Guardian button to remove the guardian from the registration. If the guardian has an IHI number, this will always be revalidated before allowing them to be selected or saved.

Opt in Information Sharing

This section enables you to specify whether the patient opts in to share certain types of information with their My Health Record record. You must make a selection of Yes or No against each type:

- Future MBS - Future Medicare Benefits Scheme information
- Past MBS - Past Medicare Benefits Scheme information. This is only available for selection if the patient is sharing Future MBS information.
- Future PBS - Future Pharmaceutical Benefits Scheme information
- Past PBS - Past Pharmaceutical Benefits Scheme information. This is only available for selection if the patient is sharing Future PBS information.
- AODR - Australian Organ Donor Register information
- AIR - Australian Immunisation Register information

Identity Verification Code Delivery Method

The Identity Verification Code (IVC) indicates that the patient's identity has been verified and is needed the first time they choose to access their My Health Record online. In this section choose how the IVC will be delivered to the patient. The options are

- None - The patient will not be able to access their record online. They may call a helpline at the Department of Health and Ageing to gain access at a later date
- Email - The patient will be sent their IVC in an email to the email address provided. The email address field will auto-populate with the email address in their patient record if they have one, but any changes to this field here will not be saved back to their patient record.
- SMS - The patient will be sent their IVC in a text message to the mobile no provided. The mobile no field will auto-populate with the mobile phone no in their patient record if they have one, but any changes to this field here will not be saved back to their patient record.
- Response - The IVC will be shown on-screen when the registration is successful. The user should take a note of the code and pass this to the patient.

Evidence of Identification

Select the way in which the patient's identity was verified.
Declaration

Tick this checkbox to indicate that the individual or guardian agrees to the terms and conditions for My Health Record registration and use. The declaration wording is different depending on whether a guardian is involved in the registration.

Send Registration Details to My Health Record

Clicking this button will first validate the patient, guardian, and registration data (see below for further information on validation). If the data is valid it will send the registration to the My Health Record, and you will either receive a confirmation that the registration has been successful, or an error message. If successful, the Identity Verification Code will be displayed if the IVC Delivery method was set to 'Response', and this window will close.

Validation of My Health Record Registration Details

You will not be able to send the registration details if any of the following conditions are not met. On finding validation errors, Communicare will display them as a list and also highlight the appropriate fields on the window.

- The patient has a valid identifier: The patient requires either an IHI, Medicare Card and Reference No, or DVA No. If they have an IHI, no further demographic details are required for the application.
- The patient does not have sufficient demographic information: If the patient does not have an IHI, then in addition to the identifier, they also need the following information: Surname, Forename, Date of Birth, Sex, and Indigenous Status. The Indigenous Status is taken from the Aboriginality field on the Patient Biographics (on page 20) window. 'Not Stated' is counted as a valid value for My Health Record registration.
- The guardian has a valid identifier: The guardian requires either an IHI or Medicare Card and Reference No. If they have an IHI, no further demographic details are required for the application.
- The patient and guardian have the same Medicare No: This is required even the patient or guardian are using an IHI for their identifier.
- A patient under 14 years of age may only register with a guardian.
- The patient must be less than 18 years to register with a guardian: If the patient is 18 years or older, the guardian should be removed.
- The guardian must be at least 14 years older than the patient.
- The declaration is ticked.
- All the opt in information sharing options are filled in: None can be left as 'blank'.
- An Identification Verification Code Delivery Method has been specified, along with email address or mobile no if needed.
• An Identity Verification Method has been selected.

**National Prescription and Dispense Repository**

You can view patient medication data on My Health Record through Communicare. Access the National Prescription and Dispense Repository (NPDR) through the My Health Record. If the patient gives consent, you can upload patient medication data to the patient's My Health Record via eRx *(on page 179).*

**Accessing NPDR in Communicare**

• Ensure that [Electronic Transfer of Prescriptions *(on page 179)*] is enabled. To verify that ETP is enabled, select **File > System Parameters > Clinical** tab. The eRx adapter URL should be valid. If not, see [ETP *(on page 179)*] for instructions on registering for the service.

• Ensure that the [Accessing My Health Record in Communicare *(on page 398)*] module is enabled, and that the user has access. To enable My Health Record, select **File > System Parameters > System** tab and set **My Health Record Access**.

**Sending the Medication Details to NPDR**

From the prescription details window, accessed through the clinical record, you can send medication details to NPDR.

The medication details are not sent until the [ETP *(on page 179)*] Prescription is printed.

**Viewing Medication Details**

To display the **My Health Record Prescription and Dispense View,** either:

• In the **Patient eHealth Record** window, click **View Medications**

• In the clinical record, on the **Summary > Medication Summary** tab, click **View My Health Record Medications.**

For more information, see [My Health Record Prescription and Dispense View *(on page 411)*].

If the *My Health Record access code *(on page 404)* has already been entered once on the clinical record to access the My Health Record or My Health Record Prescription and Dispense View, you won't be prompted for this again.
My Health Record Prescription and Dispense View

The My Health Record Prescription and Dispense View is opened as a CDA document on the My Health Record Document Viewing window. Documents loaded to eRx (on page 179) with consent sent to the My Health Record are presented as CDA documents.

All buttons are disabled except for Print, Close, and Help.

The only section displayed in the details area of the window is the group box with the following fields:

• From Date (Date Time Picker), which defaults to either 60 days previously or the interval in days used the last time the view was used.
• To Date (Date Time Picker), which defaults to today.
• Group By (Drop Down List), see below.
• Refresh

Group By

The 'Group By' drop down list contains Prescription, Generic Name, PBS Item Code, and Brand Name.

Always defaults to Prescription.

Refresh

When refresh is clicked, if any of the dates have changed, the CDA is downloaded and rendered again from My Health Record.

View

If the checkbox on the medication details was checked for one or more medications, and the details were sent to ETP (on page 179), and the patient has a My Health Record, then the medication will appear in the My Health Record prescription view.

If a medication that has been sent to My Health Record Prescription View is stopped or deleted, then the medication will be updated on the view to show as 'cancelled'.

The document view displays both prescribed and dispensed items. Individual prescriptions and dispense event items are displayed as hyperlinks. When clicked, the link opens the CDA document for the prescription or dispense event in another document view window.

When the view is closed, if the user has changed the values in the From and To date fields, these values are used as the default values next time the My Health Record Prescription and Dispense view is accessed.
HI Service

The Healthcare Identifier Service (HI Service) is a module that communicates with Medicare. It searches for or validates:

- Individual Healthcare Identifiers (IHI) - patient identifier
- Healthcare Provider Identifier - Individual (HPI-I) provider identifier
- Healthcare Provider Identifier - Organisation (HPI-O) identifier

Individual Healthcare Identifiers (IHI)

- All patients have been allocated an IHI by Medicare. A patient can obtain their IHI by contacting Medicare.
- IHI numbers can be entered into a patient's Biographics (on page 20).
- A manually entered IHI is validated with Medicare automatically when you move off the 'IHI Number' field. Alternatively, click Validate.
- If the IHI cannot be validated, it will not be available for use within Communicare.
- To view a patient's IHI validation history, click History.
- When you save a patient's biographics, Communicare attempts to search for the patient's IHI if one has not been entered.
- For a search to be attempted, the following patient information must be recorded:
  - Given name (forename)
  - Family name
  - Sex
  - Date of birth
  - Medicare number

Healthcare Provider Identifier - Individual (HPI-I)

- All providers have been allocated an HPI-I by Medicare. A provider can obtain their HPI-I by logging into the Australian Health Practitioner Regulation Agency (AHPRA) website (http://www.ahpra.gov.au/).
- HPI-I numbers can be entered against a Provider (on page 522) or an Address Book Entry (on page 458).
- A manually entered HPI-I will be validated with Medicare automatically when you move off the 'HPI-I Number' field. Alternatively, click Validate.
- If the HPI-I cannot be validated, it will not be available for use within Communicare.
- To view a provider's HPI-I history, click History.
• When you save a Provider or Address Book entry details, Communicare attempts to search for
the HPI-I if one has not been entered.
• For a search to be attempted for the HPI-I, the following information must be included in either
the provider’s record or the provider’s entry in the address book:
  ◦ In File > Providers, Provider window, the provider’s registration number and family name
    need to have been recorded in the ‘Registration Number’ and ‘Surname’ fields.
  ◦ In File > Address Book Maintenance, Address Book Entry window, the provider’s given
    name and family name need to have been recorded in the ‘Forenames’ and ‘Surname’
    fields.

Healthcare Provider Identifier - Organisation (HPI-O)

• Your organisation needs to apply to Medicare to obtain an HPI-O.
• HPI-O numbers can be entered against an Encounter Place (on page 477), Organisation (on
  page 446) or an Address Book Entry (on page 458).
• A manually entered HPI-O will be validated with Medicare automatically when you move off
  the HPO-I fieldAlternatively, click Validate.
• If the HPI-O cannot be validated, it will not be available for use within Communicare.
• To view an Encounter Place, Organisation or Address Book Entry's HPI-O history, click
History.
• When you save an Encounter Place, Organisation or an Address Book Entry's details,
  Communicare will attempt to search for the HPI-O if one has not been entered.
• For a search to be attempted the Organisation’s or Address Book Entry's organisation name or
  the encounter places name need to have been completed.

Healthcare Identifier Statuses

Table 37. Healthcare Identifier status

<table>
<thead>
<tr>
<th>Colour Code</th>
<th>Number Enabled Status</th>
</tr>
</thead>
</table>
| White       | There is no healthcare identifier or it has been validated with Medicare (statuses
  should be visible below the box) and it is usable within Communicare.               |
| Purple      | The healthcare identifier has not been validated with Medicare due to user cancellation
  of the check, insufficient details to perform the check, or connection problems. Statuses
  will show as ‘Unknown’. The healthcare identifier will not be usable elsewhere in
  Communicare until it has been validated.                                             |
| Red         | The healthcare identifier has been validated with Medicare (correct statuses will show
  below the box) however it has been disabled for use. A user prompt should explain the
  reason, most likely it is due to being a duplicate of another healthcare identifier record.
  Such a situation must be manually resolved by correcting details.                    |
Healthcare Identifier Checks

When the module performs a Search or Validation you will see one of two working windows (on page 43) pop-up to indicate that a Medicare check is taking place. If time is critical, you may click 'Cancel', however it is better to let the Healthcare Identifier check complete successfully. The wait time is normally under four seconds. In either case the Healthcare Identifier check may be followed by a message that describes the outcome.

- Searching patient IHI with Medicare - displayed when saving a patient, provider, encounter place, organisation or address book entry without a Healthcare Identifier, if sufficient details are available.
- Validating patient IHI with Medicare - displayed in the following circumstances:
  - When a new healthcare identifier has been manually entered,
  - A core patient, provider, encounter place, organisation or address book entry details with an existing Healthcare Identifier have been modified,
  - Two patient records have been merged (with at least one IHI available for use)
  - When you click Validate
  - This window may also appear when:
    - A patient's My Health Record is accessed and the patient's IHI has not been validated in the IHI Revalidation Period (on page 435).
    - You attempt to create a CDA (on page 225) document that contains healthcare identifiers that have not been validated in the past 24 hours.
    - You attempt to send a CDA (on page 225) document that contains healthcare identifiers that have not been validated in the past 24 hours.
    - You attempt to upload a CDA (on page 225) document to the My Health Record that contains healthcare identifiers that have not been validated in the past 24 hours.

Module Availability

For the HI service to be available you will need the following:

- Internet access to access the Medicare's HI Service.
- The HI Service URL. See System Parameters - Web Services (on page 440).
- A Medicare encryption certificate. See Organisation Parameters - Certificates (on page 450).
- A password for the certificate. See Organisation Parameters - Certificates (on page 450).
- The HI Service needs to be enabled in Communicare. See System Parameters - Web Services (on page 440).
- The Organisation will need to have a HPI-O. See Organisational Parameters - General (on page 446).
This module is currently unavailable in **Offline (Data Sync) Clients (on page 416)**.

The Demo version of Communicare connects to the test HI Service. Searches and validation cannot be done on real patients, providers or organisations.

When Communicare starts, an automated process checks that the module is available. If for some reason Communicare cannot communicate with the HI Service, the module is disabled.

**Module Configuration**

The HI Service module configuration options can be found in **System Parameters - Web Services (on page 440)**, and may be set by a Communicare administrator or Communicare Support once a certificate has been issued for use with the service. See the aforementioned topic for details on how to obtain the certificate.

**More Information**

For more information on the Healthcare Identifiers Service see the [Medicare website](http://www.medicareaustralia.gov.au/provider/health-identifier/index.jsp).

**Viewing Healthcare Identifier History**

Healthcare Identifier History displays all Healthcare Identifier records in reverse chronological order, with their last known statuses.

**_statuses**

The following table explains Healthcare Identifier statuses:

<table>
<thead>
<tr>
<th>Number Status</th>
<th>Record Status</th>
<th>Meaning</th>
</tr>
</thead>
<tbody>
<tr>
<td>Active</td>
<td>Verified</td>
<td>The record has been confirmed as active and verified by the HI Service, and should be available for use in Communicare.</td>
</tr>
<tr>
<td>Unknown</td>
<td>Unknown</td>
<td>The record has not been confirmed as active, has not been verified or is invalid, and is not available for use in Communicare.</td>
</tr>
</tbody>
</table>

**Status Status** ----- ---------------

---

Active Verified The record has been confirmed as active and verified by the HI Service, and should be available for use in Communicare.

Unknown Unknown The record has not been confirmed as active, has not been verified or is invalid, and is not available for use in Communicare.
Data synchronisation

Data Synchronisation

Data Synchronisation enables clinics to deliver services offline with up-to-date patient records and information in remote sites or locations where there are challenges with limited internet connectivity.

Clinicians take a copy of the data when they go away from the clinic and upload their changes when they come back.

The Communicare DataSync product synchronises patient data and records with the core Communicare database as required, at most daily.

Data Synchronisation Client

Data is synchronised between a laptop and the server if the patient's record has been changed since the last time the laptop was synchronised with the server.

For example:

- Millennium Health Service has their main server located in Site A. They have a remote outpost, Site B, that uses laptops offline when conducting remote visits where there is no network connectivity.
- Each day, provided the Offline Clients upload any new records or information from their laptops, a backup that takes place in the afternoon or evenings with the Communicare Server will add all of the changes that have been recorded to the main clinic's online client information from the day. This new updated database is then downloaded by the DataSync Server in the evening or overnight.
- Each user can then locally download the most up-to-date version of their entire clinic's patient information easily to their workstation in the evening or the next morning, before they leave again to work offline in another location.

Synchronising your data - download

To take Communicare offline and have it function effectively away from the office, the data will need to be synchronised first to ensure the offline database is up-to-date and accessible.

To synchronise your data:
1. On your laptop, click Synchronise Communicare or if you are already logged into Communicare, select Tools > Synchronize with Server.

2. If you are logging in, in the Communicare Login window, enter your username and password in the relevant fields and select your organisation from the list. You may also be asked for a Workstation Location.

3. In the Synchronise Communicare window, if a backup has been recently completed, you will get the following message: There is no new backup available to synchronize with. You don't need to synchronize with the server. Otherwise the backup will start.

4. After the backup has been completed, click Start download.

5. After the download has completed, click Start Offline Communicare to open Communicare in offline mode. Ensure that you log into Communicare using the offline client before you leave your health service so that you know everything is working correctly.

Working offline

⚠️ Note: Following the Installation of DataSync, new users wanting to start using Communicare offline will need to first log in to their online version of Communicare, complete a backup (this can be requested through the Support if it’s not possible to wait for the usual overnight backup process), and then synchronise their data once the backup cycle has been completed, otherwise their user id and password will not be recognised on the offline database.

To work offline:

1. On your laptop, double-click Communicare Offline.

2. The Communicare Login window shows Working Offline and the date and time of the replica you are using. Login using your usual credentials.

After login is completed, your Communicare toolbar is displayed, showing the current replica in use.

Synchronising your data - upload

When you return to an office or internet connection, offline clients need to upload their changed data (patient records and visit information) to the Communicare Production Server and synchronise offline to online. The program will check if there is data to upload, whether there is a new version of Communicare available and if there is a new data to download.

The Data Synchronisation Client can only be used in conjunction with the server it originated from. For example if your site has multiple servers it will not be able to install a Data Synchronisation Client from Server 1 and then upload changes to Server 2. You will always have to come back to Server 1 to synchronise changes.
Note: The new data loaded into the system after synchronisation may not appear immediately after uploading depending on the speed of the connection and the volume of data. If the new data is still not available online a few hours after synchronising, contact Communicare Support who will be able to provide an update or resolve this for you.

To upload your data:

1. On your laptop, click **Synchronise Communicare** or if you are already logged into Communicare, select **Tools > Synchronise with Server**.
2. If you are logging in, in the Communicare Login window, enter your username and password and select your organisation. You may also be asked for a Workstation Location.
3. The Synchronisation program opens and detects any offline changes that have taken place. To synchronise the data from the offline client to the server, click **Upload data to server**.

   Note: Do not click **Discard data**. Information entered offline will be irretrievably lost.

4. When the synchronisation is complete you will see the message **Your data was uploaded successfully**. Click **Close**.

Synchronising Communicare performs a data export on the laptop and sends this data to the server. The Server places the changes in a queue which means that your changes will not appear in Communicare on the Server immediately after you have finished uploading your changes. The import runs at a lower priority on the server. The busier your server is, the longer it will take for your changes to appear.

Note: The server will prepare a database every evening and this will be available for Data Synchronisation Clients to download the next day. As a consequence, the changes uploaded from other Data Synchronisation Clients and indeed any changes made since the database was created, will not appear on the Data Synchronisation Client.

If there is a new database available for download, you will be presented with an option to download it. If the new (usually nightly) database is not yet available, you will be presented with an option to wait and download it automatically once it becomes available. Alternatively, you may disconnect from the network and use your existing OffLine database without updating it.

**Data Synchronisation Rules**

The rules followed by Data Export and Data Import are described in [Data Synchronisation Rules](on page 419)
Data Synchronisation Rules

What is considered a change to the Patient's record

Data Synchronisation Client (on page 416) will consider a health record changed if:

- The clinical record has been opened for that patient since the last time the laptop was synchronised.
- A clinical item has been recorded using Data Entry Wizard (on page 134) since the last time the laptop was synchronised.
- A patient's biographic details have been opened in the Patient Biographics (on page 20) since the last time the laptop was synchronised.

Note:

The deletion of clinical items is not supported in the Data Synchronisation Client. The ability to delete these items has therefore been disabled in the offline client.

You can however, delete prescriptions, regular medications, letters, scanned documents, and investigation requests and results in the offline client.

Data Export Rules

The export mechanism will generate an XML file with the entire electronic record of a patient if that patient was deemed to have been changed since the last time it was synchronised.

The patient data that is exported to XML includes:

- Patient Biographics (excluding patient status changes)
- Clinical Items
- Care Plans
- Prescriptions
- Documents
- Progress notes
- HIC claims
- Investigation requests

The generated XML will include all the reference table definitions for the exported clinical items in order to allow importing the electronic health record in any other clinic. The reference data exported includes:

- Used Encounter Places
- Used Clinical Item Types with the attached measurements and keywords
• Used Providers

Note: You cannot export investigation results. This includes data relating to the reviewing or other editing of results. You can read results but not receive or review results in the off-line version of Communicare.

Data Import Rules

Electronic Health Records can arrive into Communicare in three ways:

• Data Synchronisation Client (on page 416) uploading changed health records
• Manual import of a patient from a different system
• Updated Health Records coming from another server via Server to Server synchronisation

Regardless of how the electronic health record arrives into Communicare a strict set of rules is always obeyed when importing the health record. In order to describe these rules we use the following conventions:

• The XML file containing the record we are about to import is called “Source”.
• The Communicare database where the record will be imported into is called “Target”.
• The modified timestamp of a record in Source XML will be called “SMT” and it is stored as a Greenwich Mean Time value.
• The modified timestamp of a record in Target database will be called “TMT” and it is stored as a Greenwich Mean Time value.

These are the rules followed by the data import:

• If a Source patient is not found in Target then it will be inserted with the entire Health Record.
• If a Source patient is found in Target and the SMT is greater than the TMT then it will update Target patient.
• If a Source patient is found in Target and the SMT is less than or equal to the TMT then it will not update Target patient.
• If a Source reference record is not found in Target then it will be imported. If the record is from another Server, it will, in most cases be imported with a modified description that will contain the ‘site id’ of the originating site - ‘A description’ becomes ‘A Description[XXX]’ where XXX is the ‘site id’ of the Source Server.
• Central data items distributed by Communicare are not updated and they will be matched based on primary key.

Additionally, there are rules which are applied to fields within a record:
• If a Source field is null it will not be imported into Target (Except for the case where the rule for patient encounter import below takes precedence above this rule).

Special rule applies when importing patient encounter data:

• The more 'advanced' patient encounter record is retained, while the less 'advanced' patient encounter record is thrown away. For example: If Source encounter has status 'Booked' while the Target encounter has status 'Finished', no change is made to target. However, if Source encounter has status 'Finished' while the Target encounter has status 'Booked', Target will be overwritten with Source.
• The rank of the encounter status from least advanced to most advanced are as follows: 'Booked', 'Cancelled', 'Waiting', 'Withdrawn', 'Started', 'Paused' and 'Finished'.
• Encounter statuses of 'Started', 'Paused' and 'Finished' are treated as equally ranked.
• This rule takes precedence above all else for patient encounter import. Only when the status of the encounter is the same for both Source and Target, that the next rule applies (specified above).

Important Data Import Issues

Table 39. Data import issues and resolutions

<table>
<thead>
<tr>
<th>Issue</th>
<th>Resolution</th>
</tr>
</thead>
<tbody>
<tr>
<td>Use of datasets with enrolment and exit items (e.g. HACC, Drug and Alcohol)</td>
<td>Where items depend on a single enrolment and a single exit, make sure that the enrollment and exit items are recorded only once, preferably on the Server database.</td>
</tr>
<tr>
<td>Pregnancy starts</td>
<td>Make sure that pregnancy starts for a specified pregnancy number are recorded only once.</td>
</tr>
<tr>
<td>Reference Tables</td>
<td>Changes to reference tables are not imported during Data Synchronisation, hence editing reference tables is disabled.</td>
</tr>
<tr>
<td>Patient matching</td>
<td>If a patient is added to the Source and the Target, the two records will be matched based on Name, Date of Birth and Sex. If these fail to match then a 'duplicate' patient record will be created. To avoid this situation, make sure this information is complete and accurate as possible. Note: Medicare number is deliberately not used in this matching process.</td>
</tr>
</tbody>
</table>

GRT overview

Use the Government Reporting Tool (GRT) to extract primary health care key performance indicators (nKPIs) for indigenous people from Communicare, analyse the data and directly upload the data to the Health Data Portal.

Since January 2019, the Government Reporting Tool (GRT) has been used to extract data for the nKPI, OSR and HCP submissions from Communicare. This tool should be used by health service management personnel who are responsible for periodically collating, analysing and reporting on
nKPI data. The GRT uploads the extracted data to the Commonwealth Department of Health (DoH) Health Data Portal.

Before each submission period, Communicare Support will contact local Communicare Administrators to ensure the GRT is accessible and any updates to the GRT and reports are communicated.

Data can also be reviewed at any time using the following Communicare report suites:

- Report > nKPI
- Report > OSR
- Report > Health Care Providers

Communicare Administrators should run these reports regularly to check that their health service’s data is on track before the January and July submission deadlines.

**Note:** For state-based reporting, NT KPI and NSW KPI reporting suites are available in Communicare as both individual reports and aggregated summaries. Refer to your state health departments for the correct process to submit your data. A guide to the NSW KPI Report configuration can be found on the Client Portal.

To ensure that your site is ready for the reporting submission period, complete the following steps:

1. Ensure Communicare is configured in accordance with the Health Data Portal User Guide and that staff are using the correct items. The guide provides an overview of the OSR and nKPI reports available in Communicare and how the data is collected.
2. Use the Communicare reports to audit biographics for missing data and ensure staff are using the correct place and mode to record consults.
3. Run the nKPI, OSR and HCP reports in Communicare to verify the state of the data and repeat steps 1-2 if required. See Statutory Reporting in Communicare for a list of the available government report suites in Communicare.
4. Ensure the GRT is installed and accessible by the Communicare Administrator (or person responsible for uploading to the Health Data Portal). See Government Reporting Tool – User Guide for information about the installation of the GRT and submitting the data to the Health Data Portal.
5. Run the GRT, using the following process to submit your data to the DoH Data Portal.

To run the GRT:
1. On or after the 1 July of each year, run the GRT.

2. In the Government Reporting Tool window, click Refresh data. The refresh takes 5 - 60 minutes. When the data is refreshed, click Preview KPIs in directory.

3. When you have reviewed the KPIs, click Submit previewed KPIs from to submit the KPIs to the Health Data Portal in draft form.

4. Log onto the Commonwealth Department of Health (DoH) Health Data Portal and review the draft submission, then change its status.

WACHS Features

This topic provides help for WACHS-related features.

These features are available only when the WACHS Features module is enabled. Contact Communicare Support to enable the WACHS Features module.

PAS Alerts

The alerts received from PAS through the EMPI integration are displayed as read-only text in the Main Summary of the clinical record.
Service Record & Billing

Both Medicare and Private claims are disabled when the WACHS Features module is enabled: you can't create and submit Medicare or Private claims and claim buttons and Invoice-related fields are disabled. However, you can select MBS items in the Service Record window and the Details tab.

On the Details tab of the Service Record window, use the Indirect column to record any indirect time (in minutes) for the service by the provider.

On the WACHS tab of the Service Record window record WACHS-specific information about the service in the following fields:

- Service Delivery Mode (mandatory)
- Clinic Category (mandatory)
- Outcome (mandatory)
- NDMS Code (mandatory)
- Tier 2 Code (mandatory)
- Service Type (mandatory)
- Claim Type
- NDIS Service
- Direct Units
- Indirect Units
- Employee Status (mandatory)
- Care Type (mandatory)
- Payment Class
- Main Reason for Visit (mandatory)
- Other Reason for Visit 1
- Other Reason for Visit 2
- Other Reason for Visit 3
- Discharge Status
- Closing Comments

Clinical Record

When you add an item to a patient's Medication History, the Confirm Medication window is not displayed. Ensure that you check previously prescribed medications with all allergy and adverse drug reaction information.

Adverse Reaction Assessment Status

From the Main Summary of the clinical record, select the Assessment Status manually for Adverse Reactions from the following options:
• <blank> - Selected by default
  • None Known
  • Known
  • Unable to assess
  • Unknown

Note: If Nil Known is selected, then None Known is automatically selected.

**Patient Biographics**

The following fields are required:

  • Medicare Reference number
  • Marital Status
  • Country of Birth
  • Residential Status
  • Interpreter Required

**Patient Kin**

On the **Social** tab of the patient's biographic window, when you add a patient's kin, the following new fields are available:

  • Title - kin title (mandatory)
  • Family name - kin family name (mandatory)
  • Given name - kin given name (mandatory)
  • Relationship - kin relationship to the patient (mandatory)
  • Address - address of the patient kin
  • Home Phone - kin home phone number
  • Business Phone - kin business phone number
  • Mobile - kin mobile phone number
  • Email - kin email address
  • Contact Role - kin role
  • Inactive - determines whether the kin is active or not
  • Inactive date - If the kin is inactive then you can enter the inactive date
  • Preferred Phone - preferred phone option.

The Contact Role must be unique across all Kin for the current Patient, except for a Contact Role of "Other".
Patient Unmerge

The Communicare Patient Unmerge functionality is to undo two incorrectly merged patient records. To access the Patient Unmerge functionality, the Patient Deletion system right is required.

Please review the patient record you select thoroughly before proceeding with unmerge.

**Tip:** Print a patient summary to use as a reference for comparison following the unmerge.

Unmerge will only proceed if no changes subsequent to the incorrect merge are identified in the merged patient record. A change for the purposes of unmerge is regarded as any information recorded during a patient encounter or service or a change made to an incoming referral or appointment or patient document.

Any other changes made to the patient record, for example changes to biographic information, are ignored and the unmerge process proceeds. Ensure you take account of this type of information prior to the unmerge and decide what actions to take after the unmerge.

If the unmerge does proceed, the merged patient record is unmerged to two separate patient records.

If the unmerge process fails, contact [Communicare (on page 581)](#) who will investigate the complexity surrounding the unmerging of two patient records with you on a case by case basis. Possible options, if any, can then be discussed. If there are any possible changes that can be made to enable unmerging of the patient records, Communicare will require you to submit an authorised change request.

On unmerge, the details for the following fields will be restored to what they were prior to the merge that had been incorrectly undertaken.

**Note:** Review all patient data in the resulting patient records to ensure that the data are correct.

Patient Biographics, including:

- Sex
- Skin
- Date of birth
- Place of birth
- Patient death details
- Medicare details
- Birth Weight
- Forenames
- Surnames
- Address
- Phone
• Work Phone
• Mobile Phone
• Email
• Has No Phone Checkbox
• Aboriginality
• Kin Type and Name
• Nyaparu
• Special Check Box
• Special Lookup
• MRN
• Popup Alert - retains both
• Admin Notes - retains both
• Safety Net details
• DVA details
• Patient current status
• Emergency contact details
• IHI - including IHI history
• Birth indicator
• Patient Recalls - during unmerge, all recalls (including the deleted ones), are restored and assigned to their source and destination records respectively. NOTE: any duplicate automated recalls that existed prior to the merge will leave a duplicate in the destination patient record on unmerge which needs to be manually removed. For example, if both patients who were merged had an automated recall for an 8 week Child Health Check Up, on unmerge the source record will have the same recall but the destination one will have two recalls for an 8 week Child Health Check Up.
• Pregnancy
• Conditions / Diagnosis
• Transport
• Patient Organisation Consent
• Documents
• Patient Encounter
• Investigation Request and Results
• Patient Measurements
• Incoming Referrals
• Patient Kin
• Patient Address
• Patient Death Cause Factor
• Private Billing Account Holder
• Patient Claim
• Patient Medication: all medication records that belong to the source patient are reallocated back to the source patient. If a regular medication expired since the incorrect merge it will appear as expired following the unmerge. Information about once-off medications that expired between the merge and unmerge will be available only on the Details tab.

• Patient Alias
• Patient File Number
• Patient Prescription
• Patient Invoice

**HIH Patient Search**

Displays the matching results from the Health Integration Hub (HIH) Web Service before you can add a new Patient to Communicare.

To display this window, in **Patient Search**, click **New Patient**.

To decrease the number of results returned, refine the search criteria and repeat the search.

To add a new patient from scratch, click **New Patient**.

To add a new patient with the selected patient details pre-populated in the add patient screen, click **Select Patient**.
Administration

System Administration

System administration functions affect all Communicare users and should therefore be used with care. If you are unsure about something, contact your local Communicare Administrator or Communicare Support before making changes or additions.

System Parameters

If you belong to the System Administrators user group, you can configure Communicare by setting system parameters.

**Note:** Disabling system parameters may result in existing patient data becoming inaccessible to users. However, the data remains on the database. System parameters should be changed only by Administrators who understand the consequences of the changes. Changing system parameters may result in functions described in the help not being available at your installation.

All system parameters affect the entire Communicare system and all workstations attached. For example, if Appointments are disabled by deselecting that system parameter from a particular workstation, Appointments are disabled for all workstations.

To change system parameters:

1. Select **File > System Parameters**.
   
   If you do not belong to the System Administrators user group, you cannot see the System Parameters menu item.
   
2. Update the required parameters.
   
3. Click **Save**.
   
4. In the **Enter Authority Code** window, enter your authority code and click **OK**.

   **Note:** Because of the extensive and serious consequences that changes to organisation parameters can cause, this code is provided only to Communicare Administrators. The authority code should not be shared.

System Parameters - General

The General tab shows parameters related to your organisation in a read-only mode, and is visible only to users without administrative access rights.

See Organisation Parameters - General *(on page 446)* for a description of the parameters that are visible on this tab.
## System Parameters - System

Set the modules included in your Communicare and other system settings on the System tab.

The following system parameters are available on the System tab.

### Table 40. System tab parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Module Name</strong></td>
<td>Set a module to enable it for your organisation. Modules are major components of Communicare. Most enabled modules are only accessible by users if they belong to a user group with the necessary system rights. However, Transport Management, EPD Address Book Integration and Online Appointment Booking are accessible by all users when enabled.</td>
</tr>
<tr>
<td><strong>Note:</strong></td>
<td>Some modules are dependent on other modules. For example, Medications Management can be enabled only if Prescribing is enabled. You cannot enable some modules without an authorisation code. Contact Communicare Support for the code.</td>
</tr>
<tr>
<td><strong>Startup Settings</strong></td>
<td>• <strong>Version warning</strong> - set to add a warning for all users when they log in if the software is more than 12 months old.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Offline - Enable Discard Data</strong> - set to enable data synchronisation clients to discard their changes when synchronising data. If this option is not set, Discard Data is not available for data sync clients.</td>
</tr>
<tr>
<td><strong>Patient information</strong></td>
<td>• <strong>Select all Event Summary clinical data items by default</strong> - set to select all clinical data items by default when the Event Summary is generated for the MEHR and My Health Record for the first time in the service.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Patient automatic search</strong> - set to enable search results to be automatically displayed when users type details in patient search fields.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Patient phonetic search</strong> - set to enable Communicare to attempt to match search terms based on pronunciation.</td>
</tr>
<tr>
<td><strong>Error Logging</strong></td>
<td>Whenever an error occurs, details about the problem are automatically collected and stored securely on the appliance server. No patient data is collected, only usernames, the computer name, and various details about the environment and network. This information allows the Communicare Technical and Development teams to find solutions to problems faster. At regular intervals, these error logs are bundled together and sent to Communicare Support to assist in diagnosing and resolving active problems.</td>
</tr>
<tr>
<td></td>
<td>• <strong>Send Error Logs</strong> - set to enable Communicare to send error logs and CCDailySvc execution logs to the recipients listed in E-mail recipient(s). If the Communicare administrator does not want this data to be sent to Communicare, deselect this option. However, Communicare strongly recommends that this option is left enabled because the logs can be invaluable in resolving active problems quickly.</td>
</tr>
<tr>
<td></td>
<td>• <strong>E-mail recipient(s)</strong> - list the addresses that the logs will be sent to when Send Error Logs is set. Addresses can be separated by a comma, semi-colon or new-line.</td>
</tr>
<tr>
<td><strong>Datasets</strong></td>
<td>Lists the datasets that have been imported using the CENTRAL update program. Select the datasets that your organisation requires. If you make changes, run the CENTRAL update program to apply the changes</td>
</tr>
</tbody>
</table>
Available Communicare functionality is determined by modules. Unless otherwise stated the modules are core modules, central to the operation of Communicare.

Table 41. Communicare Modules

<table>
<thead>
<tr>
<th>Module</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Address Book Maintenance</td>
<td>Enables a local address book where your health service can store local address book entries. If the EPD Address Book Integration module is also enabled, address book entries are linked to the Enterprise Provider Directory.</td>
</tr>
<tr>
<td>Adverse Reaction Administration</td>
<td>Enables controls to delete or update adverse reactions in patient records.</td>
</tr>
<tr>
<td>Appointments</td>
<td>Optional - V18.3 and later Enables appointment scheduling.</td>
</tr>
<tr>
<td>Biographics</td>
<td>Enables recording of personal information about a patient.</td>
</tr>
<tr>
<td>Birth Notifications</td>
<td>Western Australian Country Health Service only - V18.4 and later Enables birth notifications to be managed in a single list. Requires set up by a Communicare Implementation Consultant. Contact Communicare Support for further information.</td>
</tr>
<tr>
<td>Clinic Attendance</td>
<td>Deprecated. Replaced with Service Recording.</td>
</tr>
<tr>
<td>Clinical Records</td>
<td>Enables all Clinical Item and Recall recording for patients.</td>
</tr>
<tr>
<td>Clinical Reporting</td>
<td>Enables patient summary and hard-coded reports related to clinical patient information.</td>
</tr>
<tr>
<td>Data Entry Wizard</td>
<td>Enables the Data Entry Wizard that allows users to enter a clinical item into multiple patient records simultaneously.</td>
</tr>
<tr>
<td>Document Scanning</td>
<td>Enables users to scan documents from Documents and Results and the clinical record.</td>
</tr>
<tr>
<td>Electronic Claims</td>
<td>Optional - V18.3 and later Enables your health service to make electronic claims with Medicare Australia.</td>
</tr>
<tr>
<td>Electronic Documents</td>
<td>Enables users to create outgoing documents from the 'Documents and Results' and the clinical record, and see incoming documents.</td>
</tr>
<tr>
<td>EMPI Search</td>
<td>Optional Enables searching for patient details before adding them to Communicare using an Enterprise Master Patient Index. This feature is available only to customers who have developed integrations to their EMPI with the Telstra Health Implementations team. If you would like to integrate your EMPI, contact our implementations through contact Communicare Support.</td>
</tr>
<tr>
<td>EPD Address Book Integration</td>
<td>Enables integration with the Enterprise Provider Directory (EPD), a central directory of all medical sites, services and practitioners. Before enabling EPD Address Book Integration, first configure Argus and the EPD web service (URL and API Key).</td>
</tr>
<tr>
<td>Information Sharing Consent</td>
<td>Enables recording that a patient has given or denied consent to allow access to their clinical record by other organisations.</td>
</tr>
<tr>
<td>Information Sharing Consent</td>
<td>Enables recording of whether a patient has withdrawn consent or has never been asked to allow access to their clinical record by other organisations.</td>
</tr>
<tr>
<td>Module</td>
<td>Description</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>---------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
| Intramail                    | Optional - V18.3 and later  
|                              | Enables sending secure internal electronic messages within Communicare.                                                                      |
| Investigations               | Enables Pathology and Imaging, so users can request investigations and receive results electronically.                                        |
| Management Reporting         | Enables the Query Builder and non-clinical SQL reports.                                                                                     |
| Medication View              | Enables viewing of medication history, management, prescribing, Medications Management  
|                              | Prescribing must also be enabled.  
|                              | Enables medications management: to manage Imprest, administer and supply medication, add medication history, and work with Verbal Orders.   |
| MeHR                         | NT sites only  
|                              | Integrates Communicare with MeHR                                                                                                             |
| MeHR Administration          | NT sites only  
|                              | Integrates Communicare with MeHR                                                                                                             |
| MeHR e-Registration          | NT sites only  
| Auto-Prompt                  | Integrates Communicare with MeHR                                                                                                             |
| MeHR to My Health Record     | NT sites only  
| Transition                   | Integrates Communicare with MeHR                                                                                                             |
| My Health Record Access      | Integrates Communicare with MHR                                                                                                             |
| My Health Record Assisted    | Integrates Communicare with MHR                                                                                                             |
| Registration                 | Optional - V18.3 and later  
| Online Appointment Booking   | Enables external online appointment booking services to interface with Communicare to book appointments.                                    |
| Patient Add                  | Enables adding patients to patient biographics so Patient Add system rights can be applied to user groups.                                   |
| Patient Deletion             | Enables deleting patients from Communicare so Patient Deletion system rights can be applied to user groups.                                  |
| Patient Edit                 | Enables editing patients in patient biographics so Patient Edit system rights can be applied to user groups.                                 |
| Prescribing                  | Together with Medications Management, enables prescribing, administering, supplying, and adding medication history.                           |
| Private Billing              | Optional - V18.3 and later  
|                              | Enables your health service to bill patients privately.                                                                                      |
| Reference Tables             | Enables system reference tables which form a basic dictionary of information used throughout Communicare.                                 |
| Report Administration        | Enables report administration, customisation and modification.                                                                             |
| Security on Alerts           | Was Alerts and Other Information Control.  
|                              | Enables Communicare Administrators to restrict access to view the medical alerts section of the clinical record to users with the Alerts and Other Information system right for their user group. |
| Service Recording            | Enables consultations to be recorded or viewed                                                                                              |
| SMS Messaging                | Optional  
|                              | Enables your health service to send SMS messages to patients                                                                              |
| Structured Alerts            | Optional                                                                                                                                 |

Table 41. Communicare Modules (continued)
Table 41. Communicare Modules (continued)

<table>
<thead>
<tr>
<th>Module</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Alert clinical items are not recorded in the free text alerts area in the <strong>Main Summary</strong> tab of Clinical Records. To replace the free text alerts area with a generated list of all Alert clinical items and their current state, enable Structured Alerts. Alerts entered in free text are not migrated to Alert clinical items automatically. If you would like to migrate your existing alerts, contact Communicare Support before you enable this module.</td>
<td></td>
</tr>
<tr>
<td>Structured Contacts</td>
<td>Optional&lt;br&gt;Enables your health service to record extra kin information on the 'Social' tab of Patient Biographics.</td>
</tr>
<tr>
<td>Transport Management</td>
<td>Optional - V18.3 and later&lt;br&gt;Enables your health service to plan transport arrangements for attendance at your clinic and also track the transport outcomes.</td>
</tr>
<tr>
<td>Transport Services</td>
<td>Deprecated. Replaced with Transport Management.</td>
</tr>
</tbody>
</table>

System Parameters - Clinical

Use the **Clinical** tab to control the information included in clinical items, records and so on.

The following system parameters are available on the **Clinical** tab.

Table 42. Clinical tab parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
</table>
| **Clinical Item Attributes**   | Control the availability of optional attributes (data fields) on the clinical record  

  - Alcohol  - set to record alcohol factors for conditions
  - Actual Duration  - set to enable users to record an actual duration in minutes for a clinical item
  - Episode  - set to enable episode of care, for example, First, New, Ongoing
  - Reason for Encounter  - set to add a checkbox to each clinical item where clinicians can indicate if this item is the reason for the encounter. The first item recorded as a reason for the encounter for a service is the default reason for encounter. If the Reason for Visit is also set, the reason for the encounter is added to the Reasons for Visit list in the Progress Notes. |
| **Investigation Options**      | Control the availability of optional attributes (data fields) on investigation print-outs, for example, pathology requests:  

  - Bulk Assignment Request Form  - enable to print a label on investigation request forms and remove the need for doctors to sign the request forms. Before enabling this parameter, check with your pathology lab that they can accept such a request form. See also the option to allow investigation requests on behalf of another claiming provider. |
| **Clinical Record Features**  | Control the availability of the following major features of the patient clinical record:  

  - Free text medication  - determines how both chronic medications and acute medications are entered. Deselect to allow users to select specific medication types from those defined in the Communicare database. Enable if you don't want your users to be able to select medication types and to force them to enter text describing the medication (either chronic or acute). |
Table 42. Clinical tab parameters (continued)

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>• Summary Items By Default</strong></td>
<td>- enable to add clinical items on the patient summary page automatically without user intervention, using a pre-selected setting for the clinical item type. If your organisation has large sets of clinical terms (such as ICPC-2 PLUS) deselect this option.</td>
</tr>
<tr>
<td><strong>• Obstetrics Summary By Default</strong></td>
<td>- enable to add clinical items to the obstetrics summary page automatically without user intervention, using a pre-selected setting for the clinical item type. If your organisation has large sets of clinical terms (such as ICPC-2 PLUS) deselect this option.</td>
</tr>
<tr>
<td><strong>• Allow Tabs in Clinical Items</strong></td>
<td>- set to enable tabs to be shown in clinical items. To find out how to show tabs in a clinical item see Clinical Item Type Properties.</td>
</tr>
<tr>
<td><strong>• Reason For Visit</strong></td>
<td>- set to enable clinicians to specify the main reasons for a patient’s visit to the health service in the progress notes. If both Reason For Visit and Reason For Encounter are set, Reason For Encounter is displayed in the clinical item. Items set as Reason For Encounter are listed in the first available slot in the Reason For Visit.</td>
</tr>
<tr>
<td><strong>◦ Reason For Visit Lookup</strong></td>
<td>- the name of the general lookup table used to specify reasons for visit that are specific to your health service. For example, Checkup, Followup, Treatment and so on.</td>
</tr>
<tr>
<td><strong>Clinical Summary Style</strong></td>
<td>Determine the style of the Summary on both the Clinical Record and the Patient Summary Report:</td>
</tr>
<tr>
<td><strong>• Simple</strong></td>
<td>- enable to display the Date, Class, Status, Description and Comment for all items selected to appear on the Summary.</td>
</tr>
<tr>
<td><strong>• Consolidated</strong></td>
<td>- enable to display the Occurrence (how many times), First date, Last date and Description for clinical item types selected to appear on the Summary.</td>
</tr>
<tr>
<td><strong>Dispense Options</strong></td>
<td>Set up options for printing supply labels:</td>
</tr>
<tr>
<td><strong>• Enable label printing</strong></td>
<td>- set to enable printing of supply labels</td>
</tr>
<tr>
<td><strong>• Default label count</strong></td>
<td>- sets the default number of labels to be printed during supply or when supply labels are reprinted</td>
</tr>
<tr>
<td><strong>Prescribing Options</strong></td>
<td>Determine how medications can be prescribed at your organisation:</td>
</tr>
<tr>
<td><strong>• Brand Prescribing</strong></td>
<td>- set to display and prescribe drugs by brand name.</td>
</tr>
<tr>
<td><strong>• Generic Prescribing</strong></td>
<td>- set to display and prescribe drugs by generic name. To meet the requirements of the Active Ingredient Prescribing legislation (2019), set to Generic Prescribing. Also set Show generics in drug browser to ensure consistency with generic prescribing.</td>
</tr>
<tr>
<td><strong>• Generic Prescribing Mandatory</strong></td>
<td>- set to force a prescriber to prescribe only generic medications. This setting may be used to meet the requirements of the Active Ingredient Prescribing legislation (2019), however using this option will have implications when prescribing drugs included on the LMBC, where a clinician may determine that a brand is clinically relevant.</td>
</tr>
<tr>
<td><strong>• Enforce choice of once off/short course or regular medication</strong></td>
<td>- set to require prescribers to select either once off or regular medications.</td>
</tr>
<tr>
<td><strong>• Make Once off/Short Course prescription duration mandatory</strong></td>
<td>- set to require prescribers to enter a duration for once off or short course prescriptions.</td>
</tr>
<tr>
<td><strong>• Print prescription by default</strong></td>
<td>- set whether prescriptions are automatically marked for printing or not when finalising prescriptions. If set, in the Finalise Prescriptions window, valid PBS prescriptions are set to print by default. In either case the prescriber may override the default and choose not to print.</td>
</tr>
<tr>
<td><strong>• Use rural prescription form</strong></td>
<td>- set to allow prescribers to repeat all regular medications and print a rural prescription and medication summary. Deselect Print prescription by default if you set this</td>
</tr>
</tbody>
</table>
Table 42. Clinical tab parameters (continued)

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
</table>
| parameter. If you set this parameter, the following parameters can also be set:  
  ◦ **Show Print Medication Chart Summary** - set to allow prescribers to print a medication summary listing all of the currently prescribed drugs for the patient.  
  ◦ **Print MPTGA compliant Health Centre Prescriptions** - set to allow prescribers to print S8 drugs on separate pages to other drugs when printing a Rural Prescription.  
  ◦ **Don’t Print Dispensing Record on form** - set to remove the Dispensing Record and change the page layout to portrait when printing a Rural Prescription.  
  ◦ **Show generics in Drug Browser** - set to allow prescribers to view generic medications by default when browsing the MIMS Drug Browser.  
  ◦ **Use default prescription repeats** - set to automatically add the maximum repeats allowed by PBS to the Repeats field when prescribing.  
  ◦ **Use RTPM Service** - for clients in the Victorian Health region, set to force Communicare to send information to the Safescript service on the internet. The URL used is listed on the Web Services tab.  
| Labels | Label printing options:  
  ◦ **Print Labels by default** - set to print labels by default for all new medications. The way in which labels are printed is controlled by either of the following options:  
    ◦ **Avery**... - select to print labels on an A4 sheet of Avery labels.  
    ◦ **Tractor fed**... - select to print a single label on a tractor fed label roll. The printer tested was ZebraLink TLP 2844-Z.  

System Parameters - Patient

Use the **Patient** tab to control the information required for patient biographics and search.

The following system parameters are available on the **Patient** tab.

Table 43. Patient tab parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
</table>
| **Address Type**  | Set data entry for addresses to one of the following options:  
  ◦ Standard - use in urban or rural contexts where a person has a conventional postal address  
  ◦ Locality - use when patients live in remote communities or similar, where a conventional address is not used, such as Joan Smith, Jigalong. |
| **Default Community** | Set the default community to help speed up data entry. |
| **Inactivity years** | See Automatic Patient Status Change. |
| **Patient Indicator** | Select a clinical item group to highlight in gold on the Details panel in the Patient Search for any patient with a clinical item belonging to that group. |
| **IHI Revalidation Period** | Set the number of hours that the IHI remains usable with each patient’s My Health Record without requiring validation with the HI Service. |
| **Enable Patient Photo** | Set whether the patients’ photos are displayed. |
| **Enable Extended Identifiers** | Set whether to store additional patient identifiers against a patient, which can also be used in the Patient search to find a patient. This is useful when you |
Table 43. Patient tab parameters (continued)

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Single Field Patient Search</td>
<td>Set whether one or multiple fields can be used to search for a patient.</td>
</tr>
<tr>
<td>Skin</td>
<td>Set whether a patient’s skin group can be recorded.</td>
</tr>
<tr>
<td>Telephone numbers</td>
<td>Set whether a patient’s telephone numbers can be recorded.</td>
</tr>
<tr>
<td>Preferred language</td>
<td>Set whether a patient’s preferred language can be recorded.</td>
</tr>
<tr>
<td>Language spoken at home</td>
<td>Set whether the patient’s language that they speak at home can be recorded.</td>
</tr>
<tr>
<td>Country of birth</td>
<td>Set whether a patient’s birth country can be recorded.</td>
</tr>
<tr>
<td>Birthplace</td>
<td>Set whether a patient’s birth place can be recorded.</td>
</tr>
<tr>
<td>Marital status</td>
<td>Set whether a patient’s marital status can be recorded.</td>
</tr>
<tr>
<td>Occupation</td>
<td>Set whether a patient’s occupation can be recorded.</td>
</tr>
<tr>
<td>Special</td>
<td>Define the optional special purpose data items displayed on the Administration tab:</td>
</tr>
<tr>
<td></td>
<td>• Special Checkbox - enter the description you want to appear beside the check box. Use the check box to limit the selection of patients on most reports. For example, use the check box to identify patients participating in a particular health promotion program. You could then run a report that includes only those patients. Leave the description blank if you do not want the check box to appear.</td>
</tr>
<tr>
<td></td>
<td>• Special Lookup - enter the description you want to appear beside the Special Lookup check box. Use the check box to create an additional list in the UI of extra options and a reference table. Leave the description blank if you do not want the Lookup list to be displayed.</td>
</tr>
<tr>
<td>User-defined Terms</td>
<td>• Nyaparu term - enter the term used for Nyaparu or similar</td>
</tr>
<tr>
<td></td>
<td>• MRN term - enter the text used for the MRN field caption.</td>
</tr>
<tr>
<td></td>
<td>• Display MRN in Clinical Record - set to display the MRN caption and MRN in the title bar when a clinical record is displayed.</td>
</tr>
<tr>
<td></td>
<td>• Existing file - set a name for the field used to record an alternative file number for a patient. For example, Paper file no.</td>
</tr>
<tr>
<td>Special Check</td>
<td>Use to customise the Special Patient Check field, that allows for important checks which must be confirmed before the user can open the patient’s Clinical Record. Set the following:</td>
</tr>
<tr>
<td></td>
<td>• Caption - set the name or type of check being used, for example, Patient Consent Check</td>
</tr>
<tr>
<td></td>
<td>• Message - a question with a Yes/No answer, indicating that access to the Clinical Record is prevented until the Special Check is confirmed.</td>
</tr>
</tbody>
</table>

Special Patient Check

If the special patient check functionality is enabled you see additional information.

Special Patient Check

If the special patient check functionality has been enabled in System Parameters > Patient, this form will appear for unconfirmed patients whenever the Clinical Record is accessed. Unconfirmed
patients are those patients who have not yet had the patient check or who have had the patient check denied.

The user must confirm or deny the check using the Yes and No buttons. The Yes button can only be clicked once the user has read and accepted the message.

The Clinical Record will only be shown if the check is confirmed.

For example:

![Patient Consent Check](image)

**Undo Patient Confirmation Status**

If the patient check was confirmed in error for one or more patients, the status can be reset via Patient Biographics (on page 20). Simply un-tick the special patient check checkbox and the patient will be changed to a status of unconfirmed.

**Resetting Patient Check**

If the patient check functionality is to be reused for another purpose, contact Communicare Support to help reset patient data. In addition, the patient check message can only be changed after it has been approved and updated by our technical team.

**System Parameters - Appointments**

Use the Appointments tab to set appointment horizons, grace periods and online bookings.

The following system parameters are available on the Appointments tab.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>General Appointment Settings</td>
<td>• Default Appointment Horizon Days - for each Appointment Session Template, the number of days ahead that your organisation can book an appointment. Enter a value from 0 to 373 inclusive, or null.</td>
</tr>
<tr>
<td></td>
<td>• Grace period for late appointments (minutes) - patients who are late for an appointment by more that the Grace Period are</td>
</tr>
</tbody>
</table>
Table 44. Appointments System Parameters (continued)

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>normally queued after those who arrived on time. If you want to use this functionality, enter a value in minutes.</td>
<td></td>
</tr>
<tr>
<td>Online Appointment Booking Settings</td>
<td>If the Online Appointment Booking module is enabled, set which program rights are available for appointments for online appointment booking services.</td>
</tr>
</tbody>
</table>

**System Parameters - Devices**

Use the **Devices** tab to control printers and scanners.

The system parameters available on the 'Devices' tab provide a way to adjust printer and scanner settings.

Table 45. Devices tab System Parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
</table>
| Printers              | • Available Printers - a list of currently configured Microsoft Windows printers. To specify positioning adjustments for one of these printers select it from the list. To adjust settings for a printer not in the list, type the full URL of the printer.  
  • System Printers - a table of printers with positioning adjustments. Offsets apply to the following printed documents:  
    ◦ Patient Labels  
    ◦ Prescriptions  
    ◦ Investigation Requests |
| Scanners              | • Color - select the appropriate setting for scanned images, but be aware that using colour will increase the size of documents stored in the database.  
  • Resolution - select the appropriate setting for scanned images, but be aware that the higher the resolution, the larger the size of documents stored in the database. |
| Maximum Document Size | The maximum size in KB allowed when attaching or creating a document in Communicare and the maximum size allowed when adding an image qualifier.  
  **Note:** Note: The maximum document size affects database size, which in turn affects the size of backups and the time required to synchronise offline (data synchronisation) clients. Backups may grow beyond the capacity of Communicare’s Appliance Server’s built-in removable (CD or DVD) media. In this case you are responsible for creating an alternative off-site backup. Refer to Communicare Support for more information about backups. |

**Mouse Cursor Disabled Functions**

This is used to change the balance between appearance and performance on the client computer. It has nothing to do with database performance.

- None - all cursor functions are enabled. This will configure Communicare for best appearance.
- Basic - most cursor functions are disabled. This will configure Communicare for better performance over the satellite. This will also disable flat buttons and hot-tracking.
• Complete - all cursor functions are disabled. This will configure Communicare for best performance over the satellite. This will also disable flat buttons and hot-tracking.

Adjusting the printing position

You can adjust the printing position for a prescription, label or request.

To adjust the printing position:

1. Select **File > System Parameters, Devices** tab.
2. In the **Available Printers** list, select the required print.
3. In the **System Printers** table, in the **Top Offset** and **Left Offset** fields enter an adjustment to the page position in mm, to a precision of 0.1 mm.
4. Click **Save**.

Print a test prescription, label or request. Repeat steps 2-4 until you are satisfied with the outcome.

System Parameters - Electronic Claims

Use the **Electronic Claims** tab to set addresses for electronic claims.

If your organisation bulk bills Medicare for services, enter details for Medicare Australia on the **Electronic Claims** tab.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Recipient</td>
<td>The email address to where claims are sent. The default value is <a href="mailto:ebus@medicareaustralia.gov.au">ebus@medicareaustralia.gov.au</a></td>
</tr>
<tr>
<td>Server</td>
<td>The Medicare Australia server address to where the connection is established. The default value is mcoe.humanservices.gov.au/pext</td>
</tr>
</tbody>
</table>

System Parameters - MeHR

Use the **MeHR** tab to set MeHR details.

Use the **MeHR** tab to configure how Communicare interacts with MeHR.

The MeHR module interacts with the Northern Territory’s MeHR implementation and supports the My Electronic Health Record. From the Clinical Record, Communicare:

• Sends Event Summaries from every consultation to MeHR
• Sends Current Health Profiles for a patient
• Gets the current patient registration status with MeHR. Only registered patients can have their data sent to MeHR.
• Displays current shared clinical data for the patient from MeHR. Only registered clinicians can access this data.

All clinicians must be registered with MeHR to access patient clinical data from MeHR.

Some MeHR features will not be available if the MeHR to My Health Record Transition (on page 397) module is enabled.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
</table>
| General settings | • MeHR HSD ID - repository address ID for secure messaging  
• Use initial Current Health Profile (CHP) - set to display the first CHP for every client  
• Current Health Profile sends all Events - set to send all prior events with the CHP  
• 'Send to MeHR' popup prompt - set to prompt users to send patient details to MeHR rather than sending automatically |
| Advanced settings | • Notify of Medical Changes feature - set to receive notifications from MeHR for patient your patients whose details have changed, if your organisation is their home health centre  
• Patient Search on Add Patient - set to search the MeHR repository in addition to the Communicare database when you add a new patient  
• Use HRN in MeHR matching - set to include the patient’s HRN when requesting data from MeHR  
• eMessage Timeout (seconds) - enter a period in seconds, to wait for a response from MeHR before timing out |

The MeHR Help Desk phone number is 08 8973 8642.

**System Parameters - Secure Messaging**

Use the Secure Messaging tab to set Argus server details.

Communicare uses Argus to perform Secure Messaging. Use the Secure Messaging tab to enter the configuration details of the local Argus server.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Server Address</td>
<td>Enter the hostname or IP address of the Argus server</td>
</tr>
<tr>
<td>Server Port</td>
<td>Enter the port number of the Argus server. The default is 60000.</td>
</tr>
</tbody>
</table>

See Secure Messaging (on page 215) for more information.

**System Parameters - Web Services**

Use the Web Services tab to configure the addresses of the web services used in Communicare.
Security certificates for the web services are maintained on Organisation Parameters - Certificates (on page 450).

Table 49. Web Services parameters

<table>
<thead>
<tr>
<th>Pane</th>
<th>Parameters &amp; Description</th>
</tr>
</thead>
</table>
| Healthcare Identifiers (HI) Service | Set Enable HI Service and enter the web service address of the HI Service, either:  
- Production URL: https://www3.medicareaustralia.gov.au/pcert/soap/services/  
| Enterprise Provider Directory (EPD) Service | Specify the web service address of the EPD:  
- For the Demo only:  
  - API Key - Y29tbXVuaWNhcmUtZGV2Ok1rakdUNEFyVXhSc2RvSXJbFIw  
- For production:  
  - API Key - contact Communicare Support |
| My Health Record Service | Specify the web service address of the My Health Record Service, either:  
- Production URL: https://services.ehealth.gov.au:443  
- Test URL (for use in the Demo only): https://b2b.ehealthvendortest.health.gov.au |
| Electronic Transfer of Prescriptions (ETP) | The path to the eRx Adapter software that enables ETP, entered by Communicare when this module is enabled. |
| Communicare Web Service | Specify the address of the Communicare web service. For example, https://webservices.communicaresystems.com.au:9000 |
| Real-Time Prescription Monitoring (RTPM) Service | Specify the address of the Safescript web service:  
- Production URL: https://api.safescript.vic.gov.au/api/precheck |
| SNOMED Terminology | Specify the addresses of the SNOMED Terminology database:  
- Browser Location - https://ontoserver.csiro.au/shrimp  
- FHIR Validation Service - https://stu3.ontoserver.csiro.au/fhir/ValueSet/$expand?_format=json |
| EMPI Search | Specify the web service address of the EMPI search service. |

System Parameters - HealthTracker

The HealthTracker tab contains settings related to integration with the George Institute HealthTracker Platform.
Use the ‘Health Tracker’ tab to configure the HealthTracker web services settings used in Communicare to communicate with the George Institute HealthTracker API.

<table>
<thead>
<tr>
<th>Setting Name</th>
<th>Default Value</th>
<th>Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Issuer</td>
<td>Telstra Health</td>
<td>String</td>
<td>The account issuer registered to George Institute HealthTracker Platform. This is supplied by George Institute.</td>
</tr>
<tr>
<td>Name</td>
<td>Communicare</td>
<td>String</td>
<td>The account name registered to George Institute HealthTracker Platform. This is supplied by George Institute.</td>
</tr>
<tr>
<td>Subject</td>
<td><a href="mailto:healthtracker@health.telstra.com">healthtracker@health.telstra.com</a></td>
<td>String</td>
<td>The account subject (usually the company email address) registered to George Institute HealthTracker Platform. This is supplied by George Institute.</td>
</tr>
<tr>
<td>Web Service URL</td>
<td>Test - <a href="https://healthtracker-test.georgeinstitute.org">https://healthtracker-test.georgeinstitute.org</a></td>
<td>String</td>
<td>The Service URI of the HealthTracker API. Enter the correct George Institute HealthTracker web service for your environment.</td>
</tr>
<tr>
<td></td>
<td>Production - <a href="https://healthtracker.georgeinstitute.org">https://healthtracker.georgeinstitute.org</a></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Riskdial Web Service URL</td>
<td>Test - <a href="https://riskdial-test.george-health.com">https://riskdial-test.george-health.com</a></td>
<td>String</td>
<td>The Service URI of the CVD Risk Dial API. Enter the correct George Institute HealthTracker web service for your environment.</td>
</tr>
<tr>
<td></td>
<td>Production - <a href="https://riskdial.george-health.com">https://riskdial.george-health.com</a></td>
<td></td>
<td></td>
</tr>
<tr>
<td></td>
<td>Production - <a href="https://riskdial.george-health.com/diabetes">https://riskdial.george-health.com/diabetes</a></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Application ID</td>
<td>Test - b710ebcf-47be-42f8-6 ba5-08d621d1b063</td>
<td>GUID</td>
<td>The application identifier is provided by George Institute as a result of the registration process to consume the HealthTracker API. Enter the correct value for your environment.</td>
</tr>
<tr>
<td></td>
<td>Production - contact Communicare Support for details</td>
<td></td>
<td></td>
</tr>
<tr>
<td>HealthTracker Main API Ruleset ID</td>
<td>Test - 3df672ac-5f3e-4f8e-4 db4-08d62296dd8d</td>
<td>GUID</td>
<td>An identifier provided by George Institute and used by HealthTracker to process the overall patient health risk and assessment. This is supplied by George Institute and depends on which environment is used.</td>
</tr>
<tr>
<td></td>
<td>Production - contact Communicare Support for details</td>
<td></td>
<td></td>
</tr>
<tr>
<td>CVD Riskdial Ruleset ID</td>
<td>Test - 8290b0c4-24d2-4655-4 803-08d6660d1a6</td>
<td>GUID</td>
<td>An identifier provided by George Institute and used by HealthTracker Cardio Vascular Disease risk dial component of the application. This is supplied by George Institute and depends on which environment is used.</td>
</tr>
<tr>
<td></td>
<td>Production - contact Communicare Support for details</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Table 50. George Institute web services settings (continued)

<table>
<thead>
<tr>
<th>Setting Name</th>
<th>Default Value</th>
<th>Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Diabetes Riskdial Ruleset ID</td>
<td>Test - d75ef9b8-f460-4ad2-716a-08d6ae6f3164 Production - contact Communicare Support for details</td>
<td>GUID</td>
<td>An identifier provided by George Institute and used by the HealthTracker Diabetes risk dial component of the application. This is supplied by George Institute and depends on which environment is used.</td>
</tr>
<tr>
<td>RSA Key</td>
<td>Blob</td>
<td>The RSA keypair contains the public key (shared between Communicare and HealthTracker) and the private key. The keypair is used for signing the JWT required for authorising Communicare to consume HealthTracker API endpoints. This is provided by George Institute during the registration process to the HealthTracker Platform.</td>
<td></td>
</tr>
</tbody>
</table>

System Parameters - Appearance

Use Appearance system parameters to control the text displayed in the Login and other windows.

The following settings are available on the Appearance tab.

Table 51. Appearance System Parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Login Message</td>
<td>Use to display important text unique to your health service on the login window. In the Login Message field, enter text to display in the Communicare login window in the Important text area.</td>
</tr>
<tr>
<td>Medication Confirmation</td>
<td>Use to display a Confirm Medication window when providers add or repeat medications when prescribing or creating a medication order. For example, to warn providers if clinical record information might be incomplete. If any text is entered in the Medication Confirmation field, the Confirm Medication window is displayed for each Clinical Record and session. If the provider clicks Confirm, the window is displayed only once for a session. If the provider clicks Cancel instead of Confirm, they cannot add a medication and the window is displayed each time they attempt to add or repeat a medication. If the Medication Confirmation field is left blank, no confirmation window is displayed.</td>
</tr>
</tbody>
</table>

System Parameters - Integration

The Integration tab contains settings related to integration with other systems.

Table 52. Integration parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Enable Integration Events</td>
<td>For Enterprise customers, if you need to integrate data from Communicare with other, external systems, set Enable Integration Events to record an event whenever a patient is inserted, modified, deleted, or merged.</td>
</tr>
</tbody>
</table>
Table 52. Integration parameters (continued)

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Note:</strong></td>
<td>Requires an nServiceBus licence.</td>
</tr>
</tbody>
</table>
| **CDA options** | • **Private repository name** - when the Third Party CDA module is set, enter the repository name used for large health services that use a private repository for CDA documents like the Event Summary and Shared Health Summary, instead of sending records directly to My Health Record. For example, enter The Viewer and to MHR if allowed and it exists. This name is used in the Service exit window, appended to the Send Event Summary and Send Shared Health Summary options.  
  • **Private repository short name** - enter a name up to 30 characters to be used together with the Private repository name. For example, enter The Viewer & MHR. This name is used in the Event Summary and Shared Health Summary windows, appended to the Save and Upload button.  
  • **Include patient contact details** - deselect if you don’t want to include patient addresses and phone numbers in the generated XML CDA documents. Patient contact details are not displayed in the rendered summaries, but are included in the XML source if this option is set. |

**System Parameters - Prescription Forms**

Use the **Prescription Forms** tab to enable custom prescriptions and medication requests and set the templates used by these features.

**Custom prescriptions**

Custom prescription forms print to blank paper using the template you select. By default, Communicare prints to PBS Script preprinted forms.

To enable custom prescription forms:

1. Select **File > System Parameters > Prescription Forms** tab.
2. In the **Custom Prescription Options** section, set **Use Custom Prescription Forms**.
3. From the **Standard Template** list, select the prescription template appropriate to your health service.
4. If required, from the **S8 Template** list, select a template for S8 prescriptions.
5. Click **Save**.

**Tip:** Do a test print of a prescription to ensure that it is printing correctly.

**Medication requests**

Medication requests combine multiple medications on one prescription. Medication requests print to blank paper using the template you select. By default, medication requests are not enabled.

**Tip:** Before enabling medication requests, ensure that you have imported a medication request template. For more information, see [Communicare Templates (on page 561)](#).
To enable medication requests:

1. Select **File > System Parameters > Prescription Forms** tab.
2. In the **Medication Request Options** section, set **Enable Medication Request**.
3. From the **Medication Request Template** list, select the appropriate medication request template that you have previously imported.
4. If your health service wants to create medication requests by default when a provider finalises new medications in a patient's clinical record, set **Create medication request by default**.
5. Click ✅ **Save**.
6. Contact **Communicare Support** for today's security code. In the **Enter Authority Code** window, enter the code and click **OK**.

Communicare closes for the changes to take effect. When you next start Communicare, medication requests are enabled for your health service:

- The **Medication Requests** button is visible on the **Medication Summary**
- Medication requests are included in the **Finalise** window
- If you enabled Medication **Create medication request by default**, medication requests are created when a provider finalises medications if a pickup location is set in the clinical record.

**Tip:** If patients will be able to collect their medications from a pickup location separate to their encounter place, ensure you set **Medication Pickup Location** for the pickup encounter place. For more information, see **Editing Encounter Places (on page 477)**.

**Consolidated orders**

Consolidated orders are groups of medication requests that have been requested from an external pharmacy for your patient-specific inventory. If medication requests are enabled for your health service, you can also enable consolidated orders.

To enable consolidated orders:

1. Select **File > System Parameters > Prescription Forms** tab.
2. In the **Custom Prescription Options** section, set **Enable Consolidated Order**.
3. Click ✅ **Save**.
4. Contact **Communicare Support** for today's security code. In the **Enter Authority Code** window, enter the code and click **OK**.

Communicare closes for the changes to take effect. When you next start Communicare, consolidated orders are enabled for your health service.
Next, set the Consolidated Order - Manage system right for the user groups that need to access consolidated ordering. For more information, see User Groups (on page 451).

**Pregnancy interactions**

You can change the level of interaction warnings displayed when you add a new medication to the clinical record of a pregnant patient or start a pregnancy in the patient’s clinical record.

- To include interaction warnings for medications that belong to an ADEC category but do not have specific ADEC or general text recorded in MIMS, in the Interactions section, set Include non-specific category interactions.
- To exclude interaction warnings for medications that belong to ADEC category A, B1 and B2 and do not have any specific text, in the Interactions section, set Exclude minor non-specific pregnancy interactions.

If both options are set, interaction warnings for medications that do not have specific ADEC or general text recorded in MIMS, and that are not in ADEC category A, B1 or B2 are displayed.

**Organisation Maintenance**

Configure Communicare for your organisation by setting organisation parameters. Changes to organisation parameters affect the Communicare system for the organisation and all workstations.

⚠️ **Warning:** Disabling organisation parameters may result in existing patient data becoming inaccessible. However, the data remains in the database. Organisation parameters should only be changed by knowledgeable people, such as Communicare Administrators. Changing organisation parameters may mean that functions described in the online help are not available at your installation.

To change organisation parameters:

2. Select the organisation you want to modify and double-click it.
3. Update the required parameters.
4. Click Save.
5. In the Enter Authority Code window, enter your authority code and click OK. Because of the extensive and serious consequences that changes to organisation parameters can cause, this code is only provided to Communicare Administrators who should not share it.

**Organisation Parameters - General**

Use the General tab to configure general parameters for your practice.
<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name of Practice</td>
<td>Your organisation's details that appear on reports. Print any report to see how these details are displayed.</td>
</tr>
<tr>
<td>Address Line 1</td>
<td></td>
</tr>
<tr>
<td>Locality</td>
<td></td>
</tr>
<tr>
<td>Phone</td>
<td></td>
</tr>
<tr>
<td>Fax</td>
<td></td>
</tr>
<tr>
<td>ABN</td>
<td>Your organisation's Australian Business Number</td>
</tr>
<tr>
<td>ETP eRX Entity ID</td>
<td>The Entity ID provided by eRX that identifies your organisation to eRX.</td>
</tr>
<tr>
<td>HPI-O Number</td>
<td>The current Healthcare Provider Identifier - Organisation (HPI-O) number assigned to your organisation. This field may appear with different coloured backgrounds depending on its status. You may not be able to enter an HPI-O number if the HI Service module is switched off. See Healthcare Identifier Service (on page 412) for more detail on availability, as well as the rules that govern when an HPI-O Number search or validation is triggered. This identifier is used when creating any CDA document to define the Custodian, or owner, of the document. For all other functions that require an HPI-O, such as My Health Record access, the HPI-O against the Encounter Place is used. To validate a previously entered HPI-O Number with Medicare, click Revalidate HPI-O. The validation updates the last checked date against the HPI-O Number and may result in a new status or new number. To display a history of HPI-O Numbers assigned to the organisation, click View HPI-O History. See Viewing Healthcare Identifier History for more detail.</td>
</tr>
<tr>
<td>HPD Practice Name</td>
<td>The organisation name associated with your organisation's HPI-O in the Healthcare Provider Directory (HPD). This field can only be populated after the validation of an HPI-O, and is read only. If the Organisation name in Communicare is different from the name recorded in the HPD, you will be prompted to allow this value to be set to the value in the HPD. Organisations that have a different name recorded in Communicare from the name registered in the HPD can make use of this. For example, a service operating under the auspice of another.</td>
</tr>
<tr>
<td>Clinic Hours</td>
<td>Set the clinic days and start and end time. The clinic hours are used to determine if a service is an after hours service or not.</td>
</tr>
<tr>
<td>Setup the Letter Head</td>
<td>Use to set up your own letterhead in the 'Letter Writer' window. Follow these guidelines:</td>
</tr>
<tr>
<td></td>
<td>• Don't define page margins here - the actual letter will have its own margins</td>
</tr>
<tr>
<td></td>
<td>• Restrict your letterhead to 630 pixels wide - if you are designing a letterhead rather than using an existing one, create a table with 2 columns and 1 row, 630 pixels wide, with no border, no cell padding, no cell spacing and no cell borders</td>
</tr>
<tr>
<td></td>
<td>• Insert your logo into the left cell (left aligned)</td>
</tr>
<tr>
<td></td>
<td>• Type your address in the right cell (right aligned)</td>
</tr>
<tr>
<td></td>
<td>• Add the required variables from the right pane</td>
</tr>
<tr>
<td></td>
<td>• Put a carriage return (ENTER) after the table so that users will be able to start typing under the letterhead</td>
</tr>
<tr>
<td>Results Folder Name</td>
<td>The name of the folder where investigation results for the organisation are placed for importing into Communicare.</td>
</tr>
</tbody>
</table>
Organisation Parameters - Medicare Claims

Use the **Medicare Claims** tab to configure Medicare bulk billing and printing parameters.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Additional Bulk Bill Item (10990 or 10991)</td>
<td>Enter the item, either 10990 or 10991, to be claimed for bulk billed clients under 16 and clients with a Health Care Card. Leave blank to disable the automatic addition of this MBS item to claims.</td>
</tr>
<tr>
<td>Type of Medicare Assignment Form</td>
<td>Select whether the Medicare Assignment Form will be printed on preprinted, tractor-fed forms or on plain paper.</td>
</tr>
</tbody>
</table>
| Assignment Form Copies                        | If you selected **Plain paper (manual claiming)**, set which copies of the Assignment Form are printed. If you don’t set either option, only the Medicare copy is printed.  
If you selected **Plain paper (online claiming)**, you don’t print a copy for Medicare Australia so you need at most two copies. Communicare will always print the Practice copy, set **Print Patient Copy** if you also want to print the patient copy. |
| Batch Claims                                  | If using Batch claims for the organisation, set **Enable Batch Claims**.                                                                     |

Organisation Parameters - Electronic Claims

Use the **Electronic Claims** tab to configure parameters used to send Bulk Billing claims electronically to Medicare Australia. Ensure that your practice is registered with Medicare before configuring this module.

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
</table>
| Location ID | The Location ID registered with Medicare Australia for the encryption certificates used to send Electronic Claims. Communicare Support provides each site with a location ID.  
If you have only one Location ID, maintain it from here.  
If you have multiple locations, use the Encounter Place maintenance form. |
| Crypto Store | The path to the Medicare Australia Crypto store file on the Communicare server. The Crypto Store holds the certificates for the Location ID and it is used when creating an online claiming session.  
To load a different Crypto Store:  
1. Click **Ellipsis**, locate your Crypto store file and load it into Communicare. |
Table 55. Electronic Claims Organisation Parameters (continued)

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>2. Restart all Communicare clients before using Medicare Australia’s online claiming. If you don't restart Communicare, the Electronic Claims module uses the old Crypto Store.</td>
<td></td>
</tr>
<tr>
<td>Password</td>
<td>The password for the Medicare Australia Crypto Store.</td>
</tr>
<tr>
<td>Always print DB4 assignment form before submitting the Bulk Bill Claim</td>
<td>Set to print the DB4 form once for every claim before submitting it. If you don't set this option, Communicare doesn't print the DB4 form automatically and you will have to print it using 'Print Medicare Assignment form’ in the Service Recording window.</td>
</tr>
</tbody>
</table>

Organisation Parameters - E-mail Server

Use the **Email server** tab to configure local mail server parameters.

The Communicare Report Scheduler e-mails reports on completion.

Table 56. Email server Organisation Parameters

<table>
<thead>
<tr>
<th>Parameter</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>The name or IP address of your SMTP server.</td>
</tr>
<tr>
<td>Port number</td>
<td>The standard port number for an SMTP server is 25. If your server uses a different port, enter the number here.</td>
</tr>
<tr>
<td>Login</td>
<td>If the server requires a username and password, the username</td>
</tr>
<tr>
<td>Password</td>
<td>If the server requires a username and password, the password</td>
</tr>
<tr>
<td>Sender</td>
<td>The email address that appears as the sender. Many servers will not send a message without a sender and spam filters may identify the email as spam if there is no sender.</td>
</tr>
<tr>
<td>Secure Email</td>
<td>If you want to send scheduled reports securely using Argus, enter the Argus email address. See <a href="#">Report Scheduler (on page 386)</a> for more information.</td>
</tr>
</tbody>
</table>

Organisation Parameters - Investigations

Use the **Investigations** tab to configure parameters for investigations to enable workers without a provider number to request investigations.

Table 57. Investigations Organisation Parameters

<table>
<thead>
<tr>
<th>Parameters</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>blank field</td>
<td>Name of investigations at your practice. For example, <em>Investigation Requests</em>.</td>
</tr>
<tr>
<td>Allow Investigation Request on Behalf of another claiming provider</td>
<td>When requesting an investigation, a provider number is required. Set this option to enable providers without a provider number to make a request on behalf of another provider.</td>
</tr>
<tr>
<td>Default Investigation Provider</td>
<td>If the <strong>Allow Investigation Request on Behalf of another claiming provider</strong> option is set, select the default provider for all new investigation requests at your organisation.</td>
</tr>
</tbody>
</table>
Organisation Parameters - Secure Messaging Configuration

Use the Secure Messaging tab to configure Argus to send documents securely.

<table>
<thead>
<tr>
<th>Parameters</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Username</td>
<td>The username that you use to access the Argus web service</td>
</tr>
<tr>
<td>Password</td>
<td>The password that you use to access the Argus web service</td>
</tr>
</tbody>
</table>

Note: For all Argus related enquiries and support, contact Argus on (03) 5335 2221.

Organisation Parameters - Certificates

Use the Certificates tab to configure security certificates used to connect to the web services used in Communicare.

The web service addresses for the certificates are maintained on Systems Parameters - Web Service Configuration (on page 440).

<table>
<thead>
<tr>
<th>Parameters</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>HI Certificate</td>
<td>Select the security certificate that will be used to connect to the HI service. HI Service certificates are maintained in the Communicare Certificates Store (on page 463). Contact the Department of Human Services to register and obtain a certificate: • Email - <a href="mailto:hiservice@humanservices.gov.au">hiservice@humanservices.gov.au</a> • Phone - 1300 550 115</td>
</tr>
<tr>
<td>Assist Reg Certificate</td>
<td>Select the Certificate used to access the My Health Record for Assisted Registration. All My Health Record Certificates attached to encounter places that belong to your organisation are listed here. My Health Record certificates are maintained in the Communicare Certificates Store (on page 463).</td>
</tr>
</tbody>
</table>

Organisation Parameters - SMS Server

Use the SMS Server tab to record configuration settings for the SMS Web Service.

Note: These details are normally entered by the Communicare Implementation team when they configure your site to use SMS Messaging. Communicare Administrators should not need to change these settings.

<table>
<thead>
<tr>
<th>Parameters</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>API Key</td>
<td>The SMS Service API Key</td>
</tr>
<tr>
<td>API Secret</td>
<td>The SMS Service API Secret</td>
</tr>
</tbody>
</table>
Table 60. SMS server organisation parameters (continued)

<table>
<thead>
<tr>
<th>Parameters</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Caller ID</td>
<td>The SMS sender displayed on every SMS message that is sent out from your organisation, limited to 11 characters in length.</td>
</tr>
</tbody>
</table>

**User Groups**

Users of the Communicare system are organised into groups. Rights to access various parts of Communicare are given to these groups of users.

A user may only belong to one User Group. If a user requires a unique set of system rights or Clinical Item rights, create a new User Group.

To display and maintain User Groups for your organisation, select File> User Groups

**User Groups**

All users in the System Administrators group can add, delete and change other users’ details.

Typical user groups are:

- Doctors
- Health Workers
- Receptionists
- Registered Nurses
- System Administrators

**Finding existing users & user groups**

To search for any user group, in the Locate Group field, enter a search phrase.

To search for any username regardless of their user group, in the Locate User field, enter a search phrase. As you type in this box the search will highlight a user from any group that matches the search alphabetically as it progresses (i.e. if you are looking for SMITHP then the first keystroke will find the first user starting with 'S' ordered alphabetically, then the first user starting 'SM' and so on).

**Adding new user groups**

To add a new user group:

2. Above the User Group Name grid, click +Add Group.
3. In the Add a new user group window, enter a descriptive name for the new user group and click OK.
4. Set **Provider** to mark a user group as a provider group. A provider group means that the users belonging to this group provide health services to clients. If you want to use the responsibility feature in the recalls, you must mark the user groups appropriately.

5. Click **Save**.

**Results:**

The new user group is added to the **User Group Name** list. You can now add users and rights to the user group.

**Renaming user groups**

To rename a user group:

1. In the **User Group Name** grid, double-click the required user group.
2. In the **Change user group details** window, enter a new name for the user group and click **OK**.
3. Click **Save**.

**Deleting user groups**

User groups cannot be deleted unless the group is empty. The user group can be emptied by dragging the existing users into a new group or deleting the user from the group directly.

To delete a user group:

1. In the **User Group Name** grid, highlight the user group.
2. Click **Remove Group**.
3. Click **Save**.

**Adding users to user groups**

**Note:** Use the System Administrators group with caution. Never put anyone in this group who does not have to be a System Administrator. System Administrator is a position of great trust and responsibility since this role allows the user to do just about anything within Communicare and the Communicare Database.

To add users to a user group:

1. Select **File > User Groups**.
2. On the **Users** tab, click **Add User**.
3. In the **User Name** field, enter a unique username for the user. Usernames in the System Administrators group can contain only alpha-numeric characters and cannot contain any of the following characters: \, /, :, *, ?, "", <, >, |, "
4. In the **Password** and **Confirm Password** fields, enter and confirm a password that will be used by that user to access Communicare. Communicare limits the password to a maximum of 8 characters.

5. If you want the user to have access to Communicare immediately, set **Active**.

6. If you have entered a temporary password that you want the user to change at their next login, set **Can change password**. For Administrators, if you change your password, you cannot reset user passwords until you restart Communicare. For information about SSO, see [User Maintenance](on page 456).

7. Click **Save**.

**Moving users between groups**

To move users from one group to another, on the **Users** tab, click and drag the username to the required user group in the **User Group Name** grid.

**Deleting users from user groups**

To delete a user:

1. On the **Users** tab, click **Remove User**.
2. Click **OK**.

**User Group Rights**

For each user group, set the following rights:

- System rights
- Viewing rights
- Program rights
- Formulary rights
- Scope of Practice

**System Rights**

System Access Rights define which of Communicare's modules can be accessed by a group of users. Modify the System Access Rights of a User Group on the **File > User Groups, System Rights** tab.

System Access Rights for the typical user groups are shown in the following table.
<table>
<thead>
<tr>
<th>System Right</th>
<th>Doctors</th>
<th>Health Workers</th>
<th>Receptionists</th>
<th>Registered Nurses</th>
<th>System Administrators</th>
</tr>
</thead>
<tbody>
<tr>
<td>Address Book Maintenance</td>
<td>Y</td>
<td></td>
<td></td>
<td></td>
<td>Y</td>
</tr>
<tr>
<td>Adverse reaction Administration</td>
<td>Y</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Appointments</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td></td>
</tr>
<tr>
<td>Appointments Administration</td>
<td>Y</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Billing</td>
<td>Y</td>
<td>Y</td>
<td></td>
<td></td>
<td>Y</td>
</tr>
<tr>
<td>Billing Administration</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Y</td>
</tr>
<tr>
<td>Biographics</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>Clinical Records</td>
<td>Y</td>
<td>Y</td>
<td></td>
<td></td>
<td>Y</td>
</tr>
<tr>
<td>Clinical Reporting</td>
<td>Y</td>
<td>Y</td>
<td></td>
<td></td>
<td>Y</td>
</tr>
<tr>
<td>Data Entry Wizard</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>Document Scanning</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>Electronic Documents</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>Imprest Management</td>
<td>Y</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Investigations</td>
<td>Y</td>
<td></td>
<td></td>
<td></td>
<td>Y</td>
</tr>
<tr>
<td>Management Reporting</td>
<td>Y</td>
<td></td>
<td></td>
<td></td>
<td>Y</td>
</tr>
<tr>
<td>Medication History</td>
<td>Y</td>
<td></td>
<td></td>
<td></td>
<td>Y</td>
</tr>
<tr>
<td>Medication View</td>
<td>Y</td>
<td></td>
<td></td>
<td></td>
<td>Y</td>
</tr>
<tr>
<td>Medications Administer</td>
<td>Y</td>
<td></td>
<td></td>
<td></td>
<td>Y</td>
</tr>
<tr>
<td>Medications Supply</td>
<td>Y</td>
<td></td>
<td></td>
<td></td>
<td>Y</td>
</tr>
<tr>
<td>My Health Record Access</td>
<td>Y</td>
<td></td>
<td></td>
<td></td>
<td>Y</td>
</tr>
<tr>
<td>My Health Record Assisted Registration</td>
<td>Y</td>
<td></td>
<td></td>
<td></td>
<td>Y</td>
</tr>
<tr>
<td>Patient Add</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>Patient Deletion</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Y</td>
</tr>
<tr>
<td>Patient Edit</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>Patient Status Administration</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>Prescribing - Full</td>
<td>Y</td>
<td></td>
<td></td>
<td></td>
<td>Y</td>
</tr>
<tr>
<td>Prescribing - Once Off/Short Course</td>
<td>Y</td>
<td></td>
<td></td>
<td></td>
<td>Y</td>
</tr>
<tr>
<td>Provider Administration</td>
<td>Y</td>
<td></td>
<td></td>
<td></td>
<td>Y</td>
</tr>
<tr>
<td>Reference Tables</td>
<td>Y</td>
<td></td>
<td></td>
<td></td>
<td>Y</td>
</tr>
<tr>
<td>Report Administration</td>
<td></td>
<td></td>
<td></td>
<td></td>
<td>Y</td>
</tr>
<tr>
<td>S100 Management (WACHS only)</td>
<td>Y</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Table 61. System Access Rights (continued)

<table>
<thead>
<tr>
<th>System Right</th>
<th>Doctors</th>
<th>Health Workers</th>
<th>Receptionists</th>
<th>Registered Nurses</th>
<th>System Administrators</th>
</tr>
</thead>
<tbody>
<tr>
<td>Service Recording</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>SMS Messaging</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
<td>Y</td>
</tr>
</tbody>
</table>

Viewing Rights

*Viewing Rights* ([on page 503](#)) define which *Clinical Item Types* ([on page 487](#)) a group of users may access. These rights are enforced by the database itself so are effective even when using SQL tools such as QueryBuilder.

One enabled viewing right can be set as a default for progress notes access. If no default is set, the progress notes' default viewing right is General or Common if one exists, otherwise the first viewing right given to this group.

Viewing rights for the typical user groups are shown in the following table.

Table 62. Viewing Rights

<table>
<thead>
<tr>
<th>Viewing Right</th>
<th>Doctors</th>
<th>Health Workers</th>
<th>Receptionists</th>
<th>Registered Nurses</th>
<th>System Administrators</th>
</tr>
</thead>
<tbody>
<tr>
<td>Care Plan</td>
<td>Y</td>
<td></td>
<td></td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>Common</td>
<td>Y</td>
<td>Y</td>
<td></td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>Highly Sensitive Information</td>
<td>Y</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Home and Community Care</td>
<td>Y</td>
<td>Y</td>
<td></td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>Investigations View</td>
<td>Y</td>
<td></td>
<td></td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>Maternal &amp; Sexual Health</td>
<td>Y</td>
<td></td>
<td></td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>Psychological</td>
<td>Y</td>
<td></td>
<td></td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>Social Problems</td>
<td>Y</td>
<td>Y</td>
<td></td>
<td>Y</td>
<td>Y</td>
</tr>
</tbody>
</table>

Program Rights

A group of users can be given rights to access services performed as part of a program. Rights allow full access to both reading and recording. The list of available programs is maintained in the *Encounter_Program* window.

Program rights for the typical user groups are shown in the following table.

Table 63. Program Rights

<table>
<thead>
<tr>
<th>Program Right</th>
<th>Doctors</th>
<th>Health Workers</th>
<th>Receptionists</th>
<th>Registered Nurses</th>
<th>System Administrators</th>
</tr>
</thead>
<tbody>
<tr>
<td>Child Health</td>
<td>Y</td>
<td>Y</td>
<td></td>
<td>Y</td>
<td>Y</td>
</tr>
<tr>
<td>Link Up Program</td>
<td>Y</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>
Formulary Rights

If a group has been granted the Prescribing right they can be restricted in the drugs they are able to prescribe. By default, <All Products> is set, which means that all drugs are available to be prescribed. However, you can set a formulary as the default for the selected user group. This determines which formulary is selected by default when a user is prescribing or browsing MIMS drug data and limits the drugs displayed in the Drug Browser, and that can be prescribed, to those listed in the formulary.

Formulary rights for the typical user groups are shown in the following table.

<table>
<thead>
<tr>
<th>Formulary Right</th>
<th>Doctors</th>
<th>Health Workers</th>
<th>Receptionists</th>
<th>Registered Nurses</th>
<th>System Administrators</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;All Products&gt;</td>
<td>Y</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>Midwife</td>
<td>Y</td>
<td></td>
<td>Y</td>
<td>Y</td>
<td></td>
</tr>
<tr>
<td>Nurse Practitioner</td>
<td>Y</td>
<td></td>
<td>Y</td>
<td>Y</td>
<td></td>
</tr>
<tr>
<td>Optometrist</td>
<td>Y</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Scope of Practice

Set one or more formularies to include in a user group’s Scope of Practice. The Scope of Practice sets the medications that members of a user group can prescribe without requiring a verbal order.

All formularies (on page 467) that have Use as Scope of Practice set are listed on the Scope of Practice tab.

Before you can link user groups to formularies, first complete the following configuration:

1. Define the medications included in a formulary and set Use as Scope of Practice. See Formularies (on page 467) for more information.
2. For individual providers, set Use Scope of Practice. See Editing Providers (on page 522)

User Maintenance

Communicare organises users into groups (on page 451). All rights to access Communicare modules and information are allocated to User Groups (on page 451).
Users

Note: Use the System Administrators group with caution. Never put anyone in this group who does not have to be a System Administrator. System Administrator is a position of great trust and responsibility since this role allows the user to do just about anything within Communicare and the Communicare Database.

To add users to a user group:

2. On the Users tab, click Add User.
3. In the User Maintenance window, in the User Name field, enter a unique username for the user. Usernames in the System Administrators group can contain only alpha-numeric characters and cannot contain any of the following characters: \, /, :, *, ?, „, „, <, >, |, '.
4. In the Password and Confirm Password fields, enter and confirm a password that will be used by that user to access Communicare.
5. If you have entered a temporary password that you want the user to change at their next login, set Can change password. For Administrators, if you change your password, you cannot reset user passwords until you restart Communicare. For information about SSO, see User Maintenance (on page 456).
6. If you want the user to have access to Communicare immediately, set Active. A user cannot be activated if the number of allowable active users in the license agreement is exceeded. For further assistance, contact Communicare Support.
7. Click Save.

Results

The new user is added to the list of users on the User Group Maintenance (on page 451) window. Here, you can move users from one group to another and delete users.

If you set Can change password in step 5, to reset their password, users can select File > Change Passwords.

Active Directory Integration

If single sign-on has been enabled by your system administrator, additional options will be visible to help manage the integration with Active Directory.

When adding a new user group or editing an existing one, you will have the option to enter the name of a corresponding Active Directory group.

Once the Active Directory group name is set, click on the synchronise button above the group's user list. This will create a user in Communicare for each user belonging to the specified Active Directory
Users created based on Active Directory users will be in the form `DOMAIN\USERNAME`. The 31 character limit for usernames in Communicare still applies and does include the domain prefix.

Although Active Directory users can belong to multiple groups, a Communicare user may only exist in a single group. Thus, if a user belongs to multiple mapped groups, they will only reside in the last group to be synchronised.

In groups that are mapped to Active Directory, the Active Directory users cannot be manually removed, moved to another group, or edited.

Clearing the Active Directory group name from a Communicare user group will result in the members of that group being removed.

Note that synchronising a group immediately after setting the Active Directory group name is not required, however, any groups that are modified will automatically be synchronised upon clicking Save.

**Address Book**

The address book stores local address book entries and address book entries that are linked to the Enterprise Provider Directory (on page 462).

To display the address book, select File > Address Book Maintenance.

If you have the Address Book system right, you can insert, update or delete records from the Address Book.

**Address Book Entry**

Use the Address Book Entry window to maintain the details of people, organisations and places.

To display the Address Book Entry window, select File > Address Book Maintenance and add a new entry or double-click an existing entry to open it.

Address book entries are used in the following areas:

- Any entry can be used in letter writing and if address details are specified these can be used as an addressee.
- An entry can only be used for Secure Messaging (on page 215) if it is linked to the EPD (on page 462).

To add an entry:

1. Select File > Address Book Maintenance.
2. In the Address Book window, click Add.
3. In the **Address Book Entry** window, in the **Forenames** and **Surname** fields, enter a person's given and family names or for an organisation, in the **Organisation** field, enter the organisation name. Where appropriate, Communicare displays a person's name if there is one, otherwise the organisation name.

4. In the **Speciality** field, enter the speciality for the address book entry.

5. For an organisation, in the **HPI-O Number** field, enter the current Healthcare Provider Identifier, which is the organisation number assigned to the encounter place. Depending on the organisation's status, the field background may be a different colour. For more information, see [Healthcare Identifier Service (on page 412)](#).
   
   - To validate an existing HPI-O number with Medicare, click ✉️ Validate. The validation may result in a new status or even a new number.
   - To view the history of HPI-O numbers assigned to the organisation, click 🗂️ History. For more information, see [Viewing Healthcare Identifier History (on page 415)](#).

   **Tip:** If the HI Service module is not enabled, you may not be able to enter an HPI-O number. For more detail on availability, as well as the rules that govern when an HPI-O number search or validation is triggered, see [Healthcare Identifier Service (on page 412)](#).

6. In the **HPD Practice Name** field, enter the organisation name associated with the organisation's HPI-O in the Healthcare Provider Directory (HPD). Address book entries that have a different name recorded in Communicare to that registered in the HPD can make use of this. For example, a service under the auspice of another. This field can only be populated after the validation of a HPI-O, and is read only. If the Organisation name in Communicare is different to the name recorded in the HPD, you will be prompted to allow this field to be set to the value in the HPD.

7. For an individual, in the **HPI-I Number** field, enter the current Healthcare Provider Identifier - Individual number assigned to the provider. Depending on the individual's status, the field background may be a different colour. For more information, see [Healthcare Identifier Service (on page 412)](#).
   
   - To validate an existing HPI-I number with Medicare, click ✉️ Validate. The validation may result in a new status or even a new number.
   - To view the history of HPI-I numbers assigned to the provider, click 🗂️ History. For more information, see [Viewing Healthcare Identifier History (on page 415)](#).

   **Tip:** If the HI Service module is not enabled, you may not be able to enter an HPI-I number. For more detail on availability, as well as the rules that govern when an HPI-I number search or validation is triggered, see [Healthcare Identifier Service (on page 412)](#).

8. In the address and contact details fields, enter the required information.
9. If you want to link local address book entries to the records in the Enterprise Provider Directory (EPD), click Match to EPD and in the EPD Search Results window, select the required entry.

10. If you want to send and receive secure messages to and from an organisation, it must be matched to the EPD. In the Secure Email Export Codes section, the Organisation and Department fields are populated from the EPD.

11. If required, in the Export Code field, set an internal reporting code. For example, set MAIL so you can run a report to generate post labels for some providers.

12. If required, set an entry as one or more of the following types of place:
   - Admissions Place - used when adding an admission clinical item type to a patient clinical record and for Admission reports
   - Referrals Place - used when adding a referral clinical item type to a patient clinical record and for Referral reports
   - Transport Place - used when adding a stop to a transport service
   - Pathology Place - used when adding investigation requests. Also set whether request forms for this place are printed to plain paper or to a preprinted request form. The requester can override this default when making a request.
   - Radiology Place - used when adding radiology requests. Also set whether request forms for this place are printed to plain paper or to a preprinted request form. The requester can override this default when making a request.
   - Billing - used when recording a Payer of type Other for private billing
   - Supplier - used when recording an Imprest stock supplier

13. Click Save.

Results

If you matched the entry to the EPD, the local record is permanently linked to the matched record in the EPD and subsequent changes to the record in the EPD are synchronised overnight with the local address book entry. Those fields that are linked to the record in the EPD are read-only, as any changes would be overwritten by the synchronisation process. For those entries that have been matched to the EPD:

- Contact Card is displayed
- Security icon is displayed for those addresses that can be used for secure communications.
Address Book Search

The Address Book search form is displayed when it is necessary to identify an addressee in Communicare.

The search form will 'remember' your previous search, both during your current Communicare session and between Communicare sessions.

Search Conditions

- **Name** - This will search on the Name and Organisations columns.
- **Provider Number** - Searches on provider number. There is no column for the provider number, it is displayed in the box at the bottom.
- **Speciality** - Search on the Speciality column.
- **Department** - Search on the Department column.
- **Locality** - Search on the Locality column.

Options

- **Search automatically** - Search as you type. No need to press the 'Search Now' button.
- **Phonetic search** - If this is selected, then values entered in the Name field will be used phonetically so that for instance 'Roger' or 'Rgr' will find 'Roger', 'Rugr' etc.

To clear all search criteria, press the 'New Search' button.

Enterprise Provider Directory (EPD) Integration

It is possible to search the EPD for an address book entry. Select the 'Search EPD radio button. This will show more fields which you can use to search for particular entries in the EPD, and the 'Search EPD button will be enabled. Once you have entered your search criteria, clicking the 'Search EPD' button will start searching the EPD. Once a set of results has been found, a form will appear to allow you to review and select the appropriate result. Once selected, the 'Address Book Entry' window will appear showing you the details downloaded from the EPD, allowing you to add any extra information. Once saved, this record will be synchronised with the EPD daily.

Secure Messaging Enabled Addresses

The address list uses the Contact card security icon to indicate addresses that are capable of receiving Secure Messages. Secure Messaging is only available for addresses with this icon. When one of these addresses is selected as the recipient of a document, the 'Send Secure' button will be available and you will be able to send the document electronically. Please note you will need your
Communicare installation to be set-up for Secure Messaging to do this - see Secure Messaging page for more details.

Enterprise Provider Directory

Enterprise Provider Directory (EPD)

The Enterprise Provider Directory (EPD) is a central directory available online for searching through all medical sites, services and practitioners.

Entries in the EPD can be linked to the Endpoint Location Service (ELS), to make them available for Secure Messaging. Therefore if you want to be able to send documents via Secure Messaging to a service then you must import this service from the EPD.

EPD and Communicare's Address Book

Address records can be downloaded from the online National Health Services Directory. This can be achieved through the Address Book Search (on page 461) window or through the Address Book Entry (on page 458) window. Once synchronised, the address book entry will be synchronised with the information in the EPD on a daily basis. The fields which will be synchronised are not editable from Communicare as any changes would be overwritten when synchronising, but other fields which are not available in the EPD are fully editable and will not be changed when synchronising.

Communicare will attempt to communicate with the EPD only when prompted by the user via the 'Search EPD or 'Match to EPD functions. It will also attempt to connect to the local installation of Argus at the same time. If either fails, an error message will be displayed and Communicare will re-attempt the connect each time the user tries to look up the EPD. If the connection succeeds, then this stays in place for the rest of the session (until Communicare is closed). If the connection is lost during normal use of Communicare, the system will again try to reconnect with each EPD lookup.

Configuring for the EPD

To enable access to the EPD you need a local installation of Argus 6, and the URL and API Key of the EPD web service

Once Argus is set-up, configured, and enabled:

- Go into the System Parameters form, System tab, and tick the EPD Address Book Integration' checkbox. See System Parameters - System (on page 430).
- Go into the System Parameters form, Web Services tab, and enter the URL and API Key in the EPD section. See System Parameters - WebService Configuration (on page 440).
To check if EPD is enabled, go into the Address Book Maintenance Form and search for an address. Click on 'Search EPD radio button, enter some search details and click 'Search Now'. The system should search the EPD. Double click on an address in the EPD Search Results window and make sure you can save this to your local Communicare address book.

Reference Tables

The system reference tables form a basic dictionary of information used throughout the system. The list of Transport Modes for example, is a reference table. It tells Communicare what the transport modes names are. Communicare will allow you to select a mode of transport from that list. You can't record a transport mode that is not on the list. From time to time you may need to add records to the list.

There are two types of Reference Table maintenance form, those with one grid and those with two. The single grid forms have a single set of navigation buttons and adding or editing a record may be done in the grid (Public Holidays) or in a separate dialog box (Automated Recall Types). Those forms with two grids also have a single set of navigation buttons. It is important to click in the grid you wish to edit before selecting the appropriate navigation button. All of the forms with two grids are edited in the grid.

It is very important that reference table records are not changed to mean something different. It is always OK to correct an error, for example a misspelling, but a record must NEVER be changed so that its meaning is changed. For example, you should not change the record for "Royal Flying Doctor Service" to read "Plane". If you did make such a change, all transfers ever made by "RFDS" would appear as "Plane" instead. This may cause confusion if other air services are used or limit future transport statistics.

Typically, you need System Administrator rights to work with reference tables.

Certificates Maintenance

The Certificates Maintenance window is accessed from the main menu, File > Reference Tables > Certificates. The menu option is only available for users with administrative rights. It lists all of the currently installed certificates that can be used in various places in Communicare.

Columns Displayed

The following columns are displayed on the Certificates Maintenance table:

- Name - a unique name of the certificate as specified by the user.
- Type - the type of the certificate as specified by the user.
- **HPI-O** - the HPI-O in the certificate. This is populated automatically by Communicare if the certificate contains a HPI-O. For example, if the certificate type is the 'NASH PKI Certificate for Healthcare Provider Organisation', also known as 'NASH Org' certificate.
- **Description** - a description of the certificate as specified by the user.

Double clicking on a row or clicking the 'change' button will allow you to edit the currently selected certificate. Clicking the 'add' button will allow you to insert a new certificate in the table. Clicking the 'delete' button will delete the currently selected certificate.

**Certificate Parameters**

The Certificate Parameters is displayed when the user edits an existing certificate or attempts to add a new certificate from the Certificate Maintenance window.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
<td>The unique name of the certificate</td>
</tr>
<tr>
<td>Certificate</td>
<td>The certificate file to load into Communicare</td>
</tr>
<tr>
<td>Password</td>
<td>The password for the certificate</td>
</tr>
<tr>
<td>Certificate Type</td>
<td>The type of the certificate.</td>
</tr>
<tr>
<td>Description</td>
<td>The description for the certificate.</td>
</tr>
</tbody>
</table>

**Certificate Types**

The type of the certificate can be one of the following:

- **NASH Org Certificate**
  - This certificate is used to authenticate a user when accessing the [My Health Record](on page 398) (My Health Record) repository.
  - This certificate contains a HPI-O to identify the organisation that the certificate was issued to.
- **HI Org Certificate**
  - Department of Human Services PKI Site Certificate for Healthcare Identifiers (HI) Service access.
  - This certificate is used to authenticate a user when accessing the [HI Service](on page 412).

When the 'Save' button is clicked, the certificate will be validated to make sure that the password is the correct password for the certificate. Furthermore, if the Certificate contains a HPI-O, it is parsed and stored along side the certificate in Communicare.
Appointment Facility

A facility is an object that is needed on an exclusive basis for an appointment. Normally it is a room, but it can also be something else such as a piece of test equipment. It is associated with an Encounter Place to indicate the place where the facility is to be found.

Requirements

Requirements are services or objects that may be needed for particular patient appointments and services. For example Fasting Bloods, Test Results, Transport, X-Rays.

When an Appointment is booked all defined requirements are presented as a check box list with comment, so the user can tick the requirements that apply and add a comment about each requirement. E.G. "Transport" with comment "Knock on back door".

When a service is created or edited a requirement can be selected and an exclamation mark icon appears in Service Recording. The requirements tab at the bottom shows the detail.

Note that if this is used in conjunction with the Transport Management module, ticking the Transport requirement will create a transport booking assumed to be from the patient's home address, to the place of the appointment with a drop-off time of the time of the appointment. Unticking the Transport requirement will NOT cancel the booking - this must be done from the Transport Management form.

Public Holidays

Public holidays identify normal working days (or part days) that the practice will be closed.

Appointments are not generated for the period that the practice is closed. Sessions are not added to the Appointment Book automatically and manual sessions cannot be added.

Public holidays are also used in the calculation of normal working hours for some reports.

By default, the start date and time of the holiday is the first minute of the selected date and the end date and time defaults to the last minute of the end date. Typically this is the same as the start date, that is, most holidays are full, single days.

A public holiday cannot be entered for a period in which appointments sessions already exist, except for cancelled sessions. If you attempt to create a holiday where sessions exist an error message is displayed.

Tip: As long as your site does not routinely see patients on public holidays, enter national and state public holidays for the year as early as possible, and before the default horizon days has automatically added sessions to the Appointment Book. If they are observed at your site, also include cultural holidays such as NAIDOC Week, or site-specific holidays such as Staff Picnic Day.
MIMS Database Import

If your site uses the Prescribing Full or Prescribing Once off/short course module, Adverse Reactions or browsing MIMS drug database, update MIMs monthly.

Before following these steps, delete any old MIMS files. Delete any file called `drugdata.exe` and any folder called `Drugdata`.

MIMS Pharmaceutical Data may be imported into Communicare from a file downloaded from the Communicare website. The import includes the following MIMS datasets:

- Abbrev
- AllergyAlert
- CMI
- DrugAlert
- Full
- HealthAlert
- Images
- Interact
- LinkAMT
- Tables

To update MIMS:

   a. Log on to [https://portal.healthconnex.com.au/](https://portal.healthconnex.com.au/) with your username and password (register online if you do not have these).
   b. From the Upgrade and Release Details pane, click Download MIMS.
   c. Accept the conditions and click Download.
   d. When the archive file has successfully downloaded it automatically runs and prompts you for a location to which it should be extracted. Extract the drug data to the workstation on which Communicare is installed.

2. Import the drug data.
   b. In the Import MIMS window, follow the instructions to import the drug data. The process can take up to half an hour depending on your network. Please do not use your computer for other tasks until the import is complete.

The MIMS data is updated.
If you are unsure about any of the above steps, contact Communicare Support. See Also MIMS Pharmaceutical Database (on page 175)

Formularies

Use the Formulary Maintenance window to manage medication lists or formularies.

Formularies are used to limit medications available to particular provider specialties, such as Midwives and Nurse Practitioners or to allow other providers to create medication orders for particular medications. Formularies are used:

- To constrain medications listed in the Drug Browser to those listed in the formulary. Typically these are once off medications used to treat acute conditions.
- To define a Scope of Practice, medication orders outside of which require a Verbal Order. You can set one or more formularies to use as Scope of Practice.
- To support management functions such as reporting and stock control.

To create a new formulary:

2. In the the Formulary Maintenance window, click New.
3. On the Details pane, in the Formulary Name field, enter a name for the new formulary.
4. If you want to allow providers to be able to create medication orders for medications listed in the formulary without the requirement for a verbal order, set Use as Scope of Practice.
5. In the Organisation field, enter your organisation name.
6. In the Encounter Place list, set your encounter place, for example Millenium Health Service.
7. In the left panel, select Drugs to switch from the formulary details to drug selection pane.
8. In the medications list, select the medications you want to include in this formulary. Set Only show formulary drugs to restrict the list to those drugs you have added to the formulary.
9. Click Save.

By default, new formularies are created in draft mode. While a formulary is in draft mode, it cannot be enabled for use or be exported. To use the formulary, it must first be published.

Publishing a formulary

A draft formulary can be edited or published. Once published, the current version of that formulary cannot be further modified.

To publish a draft formulary:

2. In the the **Formulary Maintenance** window, select the draft formulary.

3. Click ![Publish](url).

4. Click **Close**.

The formulary is enabled and the current MIMS issue date of the Communicare system is recorded against the formulary. The formulary is now available for use in [Scope of Practice (on page 451)](url).

### Editing a formulary

You can edit a draft formulary or a published formulary.

If you edit a published formulary, a new, draft version of that formulary is created, which allows the existing version to remain in use until the new version is published.

To edit a published formulary:

1. Select **File > Reference Tables > Formulary**.
2. In the the **Formulary Maintenance** window, select the published formulary and click ![Edit](url).
3. On the **Details** pane, you cannot edit the formulary name, but can edit any other details as required.
4. On the **Drugs** pane, edit the medications included in the formulary if required.
5. Click ![Save](url).

The new, draft version of the formulary is saved. You can now publish the version when required. When the new version is published, all previous versions of that formulary are disabled.

### Disabling a formulary

When published, a formulary is enabled by default.

To disable a formulary to restrict its use:

1. Select **File > Reference Tables > Formulary**.
2. In the the **Formulary Maintenance** window, in the list of formularies, for the formulary you want to disable, deselect **Enabled**.
3. Click **Close**.

### Importing and exporting formularies

Any published formulary can be exported as a file that can be distributed to other health organisations using Communicare. Receiving organisations can import the file and review the formulary before choosing to save it.
Formularies created by another organisation cannot be edited, but the list of medications that they contain can be copied into a new formulary.

**Locality**

The Locality reference table is a list of places used in patient addresses. It is initially populated with over 14,000 localities used by Australia Post.

Additional localities may be defined, for example, for a local community. You must enter a postcode.

* Marking Localities as Preferred *

Marking Localities as Preferred offers some time-savings for the user, as it limits visible choices of Locality in the Patient Maintenance form. It also reduces the risk of mistakenly choosing places with similar place-names.

Select multiple localities to be marked as preferred (or not preferred), right click to display the pop-up menu and make the required selection.

To set localities as preferred based on how often they have already been used, enter a value (the default is 5) into the edit box on the toolbar. Click the button and all localities used at least that number of times will be ticked as preferred.

**Locality Group**

A locality group is where several localities are combined for reporting purposes. Locality groups can be defined for overlapping areas. For example, the following locality groups could be defined for your city or town:

- North of the river
- South of the river
- Inner city
- Suburban
- Northern suburbs
- Southern suburbs
- Etc.

The Locality Group Maintenance function allows creation of new locality groups, deletion of existing locality groups and changes to existing locality groups. Two grids are displayed; the upper grid lists existing locality groups, the lower grid lists the localities included in the current locality group (i.e. the one selected in the upper grid).

Add a new locality group by clicking on the locality group (upper) grid and then clicking on the add button. A blank Locality Group Name appears in the locality group grid. Type the name of the new
locality group. Start the name with an upper case letter to ensure it appears in the correct sort position, eg 'My locality group'.

Add a new locality to an existing locality group by clicking on the lower grid and then clicking on the Add button. Click on a locality to add it to the current locality group.

**Health Service Area**

The locality group called Health Service Area is a special group that cannot be deleted. It must contain all the localities that define the health service's coverage. This group drives two important functions in Communicare: firstly, the **automated patient status (on page 535)** feature looks at this group to determine whether a past patient who has been seen should be changed to current (if their locality is in the health service area) or transient (if it is not); secondly, several reports look at this group to determine which clients 'belong' to the health service.

**Patient Skin**

Skin types (names) relevant to your patients or region.

**Patient Group Maintenance**

This form defines the groups that a patient can belong to.

Open this form through File|Reference Tables|Patient Groups.

The top grid offers the types of group that are available. You cannot edit this table.

Add or edit a new group in the bottom grid having selected the type of group in the top table. Some types of group require a provider to be selected. By clicking on the definition and then clicking on the ellipsis (...) you can read a description of the group type.

When the delete button is clicked the Patient Group is disabled instead of being deleted. See Also **Patient Group Membership (on page 37)**

**Encounter Place**

An encounter place can take one of two forms.

An encounter place can be either:

- A Service Encounter Place, where patient contacts occur
- An Administrative Encounter Place, a concept that defines a group of encounter places for administrative or reporting purposes

**Service Encounter Places**

A Service Encounter Place identifies either:
• The physical place at which a service is delivered. It is usually a clinic (for example, Millennium Health Service Clinic) but may also be a non-clinic location at which services are delivered (for example, Fremantle Prison). In both cases, this is where the provider and the consumer are when the service is delivered. Use encounter places in this way when it is necessary to report by specific places (for example, specific prisons).

• The physical place from which a service is delivered. For example, Millennium Health Service Clinic or Eastern Branch Clinic. This is where the provider has come from in order to deliver the service, and is usually the place of employment, where the service is being provided from. Use encounter places in this way when it is not necessary to report by specific places. For example, Client's homes.

Note: Places are sometimes used as subdivisions of a health organisation, for example, General Clinic and Dental Clinic. In this case, do not define places that overlap with each other. For example, if Millennium Health service has two subdivisions, General and Dental, do not also define Millennium Health Service as a third encounter place. Reporting is done for the whole of health service and also by encounter place. If both subdivisions and branch clinics are defined as encounter places, it may not be possible to do aggregate reporting for a subdivided clinic. Consider using programs (on page 480) as an alternative to encounter places for subdivisions.

Administrative Encounter Places

An Administrative Encounter Place identifies either:

• An administrative area to which a subset of Encounter Places belongs
• A reporting region to which a subset of Encounter Places belongs

An Administrative Encounter Place may comprise further, smaller Administrative Encounter Places with as many levels as required.

All Administrative Encounter Places must comprise at least one Administrative Encounter Place or Service Encounter Place for the places to be meaningful. No place may belong to another Service Encounter Place. Places may belong to at most one Administrative Encounter Place.

User Interface

Encounter places are displayed in the status bar: Encounter Place (Encounter Mode) Program

For example: Millennium Health Service (Aboriginal Health Service) (No program selected)
**Encounter Mode**

Every Encounter Place must have one or more encounter modes associated with it before it can be used to record services.

In the following discussion, two types of Service Encounter Places are referenced.

- The physical place at which a service is delivered.
- The physical place from which a service is delivered.

See [Encounter Place (on page 470)](#) for more information.

**Note:** All services are assumed to be "face to face" unless implied otherwise by the mode.

**Encounter Modes**

An Encounter Mode identifies either:

- The means of delivering a health service. For example "Telephone".
- The type of physical place at which a health service is delivered. For example, "School". The entire encounter place is "West Leeming Primary School (School)" to identify services delivered at the school.

Use physical places at which a service is delivered with either the means of delivering the service or the type of place at which the service is delivered. For example:

- Millennium Health Service Clinic (Telephone)
- Millennium Health Service Clinic (Aboriginal Health Service)

Use physical places from which the provider travels to deliver a service with the type of place where the service is delivered. For example:

- Millennium Health Service Clinic (School), i.e. the Millennium Health Service Clinic is not a school but the service is delivered at a school.

**Examples of Common Places and Modes**

<table>
<thead>
<tr>
<th>Description</th>
<th>Encounter Place</th>
<th>Encounter Mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>The physical place at which a service is delivered and the means of delivering a health service</td>
<td>Millennium Health Service Clinic</td>
<td>Administration - no client contact</td>
</tr>
<tr>
<td></td>
<td>Millennium Health Service Clinic</td>
<td>Telephone</td>
</tr>
</tbody>
</table>
Table 66. Common encounter places and modes (continued)

<table>
<thead>
<tr>
<th>Description</th>
<th>Encounter Place</th>
<th>Encounter Mode</th>
</tr>
</thead>
<tbody>
<tr>
<td>The physical place at which a service is delivered and the type of physical place at which a health service is delivered</td>
<td>Millennium Health Service Clinic</td>
<td>Aboriginal Health Service</td>
</tr>
<tr>
<td></td>
<td>Fremantle Prison</td>
<td>Prison*</td>
</tr>
<tr>
<td></td>
<td>Leeming Primary School</td>
<td>School</td>
</tr>
<tr>
<td></td>
<td>Leeming Senior High School</td>
<td>School</td>
</tr>
<tr>
<td>The physical place from which a service is delivered as the means of delivering a health service</td>
<td>Millennium Health Service Clinic</td>
<td>Mobile Clinic</td>
</tr>
<tr>
<td></td>
<td>Millennium Health Service Clinic</td>
<td>Outreach</td>
</tr>
<tr>
<td>The physical place from which a service is delivered and the type of physical place at which a health service is delivered</td>
<td>Millennium Health Service Clinic</td>
<td>Client’s Home</td>
</tr>
<tr>
<td></td>
<td>Millennium Health Service Clinic</td>
<td>Prison*</td>
</tr>
<tr>
<td></td>
<td>Millennium Health Service Clinic</td>
<td>School</td>
</tr>
</tbody>
</table>

* Some combinations are mutually exclusive. For example, use only one of the following combinations, not both:

- A specific prison and the mode of Prison
- A place of health service and mode of Prison

**Types of Modes**

Communicare provides the following encounter modes:

Table 67. Types of encounter mode

<table>
<thead>
<tr>
<th>Means of delivery</th>
<th>Type of physical place</th>
</tr>
</thead>
<tbody>
<tr>
<td>Administration - client contact</td>
<td>Aboriginal Health Service</td>
</tr>
<tr>
<td>Administration - no client contact</td>
<td>Client’s Home</td>
</tr>
<tr>
<td>Clinic - Consult</td>
<td>Commercial setting (eg pharmacy)</td>
</tr>
<tr>
<td>Inreach</td>
<td>Community Health Centre</td>
</tr>
<tr>
<td>Mobile Clinic</td>
<td>Community Services Centre</td>
</tr>
<tr>
<td>Other</td>
<td>Court</td>
</tr>
<tr>
<td>Outreach</td>
<td>Day Aged Care Centre</td>
</tr>
<tr>
<td>Telehealth - Provider</td>
<td>Day Procedure Centre (Free-standing)</td>
</tr>
<tr>
<td>Telehealth - Recipient</td>
<td>Dental Room</td>
</tr>
<tr>
<td>Telehealth Video</td>
<td>Dispensary - no client contact</td>
</tr>
<tr>
<td>Telephone</td>
<td>Drug and Alcohol Agency</td>
</tr>
<tr>
<td></td>
<td>Health Care Practitioner Office (any discipline)</td>
</tr>
<tr>
<td></td>
<td>Health Service</td>
</tr>
<tr>
<td></td>
<td>Hospital - All types</td>
</tr>
<tr>
<td>Means of delivery</td>
<td>Type of physical place</td>
</tr>
<tr>
<td>-------------------</td>
<td>----------------------------------------</td>
</tr>
<tr>
<td></td>
<td>Hospital - Emergency Department</td>
</tr>
<tr>
<td></td>
<td>Hospital - General Practice</td>
</tr>
<tr>
<td></td>
<td>Hostel</td>
</tr>
<tr>
<td></td>
<td>Nursing Home</td>
</tr>
<tr>
<td></td>
<td>Other (also a means of delivery, read “Other type of place”)</td>
</tr>
<tr>
<td></td>
<td>Prison</td>
</tr>
<tr>
<td></td>
<td>Renal Dialysis Centre (Free-standing)</td>
</tr>
<tr>
<td></td>
<td>Respite Care Facility (non-Hostel or Nursing Home)</td>
</tr>
<tr>
<td></td>
<td>School</td>
</tr>
<tr>
<td></td>
<td>Supported residential accommodation</td>
</tr>
</tbody>
</table>

Other encounter modes:

- "Contact Attempt Unsuccessful - no client contact" is a special encounter mode which is neither type of place nor means of delivery. (In a future version of Communicare this may become an attribute of the service record, like “withdrawn”.)

Modes

Typically, health services use only a few modes for each encounter place, configured by the Communicare Administrator.

Use the following table to help determine which encounter modes to use.

<table>
<thead>
<tr>
<th>Encounter Mode</th>
<th>Consultation Delivery</th>
<th>Description</th>
<th>Included in reports</th>
<th>Automated patient status updates?</th>
</tr>
</thead>
<tbody>
<tr>
<td>Aboriginal Health Service</td>
<td>In person</td>
<td>Use to record a clinical consultation where the patient attended the clinic.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>Administration - client contact</td>
<td>Administrative - in person</td>
<td>Use to record that although the health service has seen the patient it was not for a clinical reason.</td>
<td>None</td>
<td>Yes</td>
</tr>
<tr>
<td>Administration - no client contact</td>
<td>None</td>
<td>Use to record administrative work for a patient.</td>
<td>None</td>
<td>No</td>
</tr>
<tr>
<td>Client’s Home</td>
<td>In person</td>
<td>Use to record where workers from the health service deliver services at the client’s home. Use instead of creating a separate encounter place for each client.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>Clinic - Consult</td>
<td>In person</td>
<td>Use to record a clinical consultation where the patient attended the clinic.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>Encounter Mode</td>
<td>Consultation Delivery</td>
<td>Description</td>
<td>Included in reports</td>
<td>Automated patient status updates?</td>
</tr>
<tr>
<td>--------------------------------------</td>
<td>-----------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
<td>---------------------</td>
<td>----------------------------------</td>
</tr>
<tr>
<td>Commercial setting (eg pharmacy)</td>
<td>In person</td>
<td>Use to record where workers from the health service deliver services at a business such as a pharmacy. Use instead of creating a separate encounter place for each business.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>Community Health Centre</td>
<td>In person</td>
<td>Use at community health centres to record a clinical consultation where the patient attended the health service.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>Community Services Centre</td>
<td>In person</td>
<td>Use to record where workers from the health service deliver services at a Community Services Centre. Use instead of creating a separate encounter place for each centre.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>Contact Attempt Unsuccessful - no client contact</td>
<td>None</td>
<td>Use to record attempted contact.</td>
<td>None</td>
<td>No</td>
</tr>
<tr>
<td>Court</td>
<td>In person</td>
<td>Use to record where workers from the health service deliver services at court. Use instead of creating a separate encounter place for each court.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>Day Aged Care Centre</td>
<td>In person</td>
<td>Use to record where workers from the health service deliver services at a day aged care centre. Use instead of creating a separate encounter place for each centre.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>Day Procedure Centre (Free-standing)</td>
<td>In person</td>
<td>Use at day procedure centres to record a clinical consultation where the patient attended the centre.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>Dental Room</td>
<td>In person</td>
<td>Use to record a clinical consultation where the patient attended a consultation in the dental room.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>Dispensary - no client contact</td>
<td>None</td>
<td>Use to record dispensary work for a patient.</td>
<td>None</td>
<td>No</td>
</tr>
<tr>
<td>Drug and Alcohol Agency</td>
<td>In person</td>
<td>Use at drug and alcohol agencies to record a clinical consultation where the patient attended the health service.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>Health Care Practitioner Office (any discipline)</td>
<td>In person</td>
<td>Use to record a clinical consultation for a health care practitioner that does not fit any other category.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>Health Service</td>
<td>In person</td>
<td>Use for non-indigenous health services to record a clinical consultation where the patient attended the health service.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
</tbody>
</table>
Table 68. Encounter modes (continued)

<table>
<thead>
<tr>
<th>Encounter Mode</th>
<th>Consultation Delivery</th>
<th>Description</th>
<th>Included in reports</th>
<th>Automated patient status updates?</th>
</tr>
</thead>
<tbody>
<tr>
<td>Hospital - All types</td>
<td>In person</td>
<td>Use in hospitals to record a clinical consultation where the patient attended the hospital.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>Hospital - Emergency Department</td>
<td>In person</td>
<td>Use in hospital EDs to record a clinical consultation where the patient attended the ED.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>Hospital - General Practice</td>
<td>In person</td>
<td>Use in hospital-based general practices to record a clinical consultation where the patient attended the practice.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>Hostel</td>
<td>In person</td>
<td>Use to record where workers from the health service deliver services at a hostel. Use instead of creating a separate encounter place for each hostel.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>Inreach</td>
<td>In person</td>
<td>Use to record inreach consultations.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>Mobile Clinic</td>
<td>In person</td>
<td>Use to record where workers from the health service go out in a mobile clinic to deliver services. Use instead of creating a separate encounter place.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>Nursing Home</td>
<td>In person</td>
<td>Use to record where workers from the health service deliver services at a nursing home. Use instead of creating a separate encounter place for each centre.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>Other</td>
<td>In person</td>
<td>Use to record where workers from the health service deliver services at a service encounter or physical place that is not otherwise described, read &quot;Other means&quot; or &quot;Other service delivery mode&quot;.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>Outreach</td>
<td>In person</td>
<td>Use to record where workers from the health service go out into the community to deliver services. Use instead of creating a separate encounter place.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>Prison</td>
<td>In person</td>
<td>Use to record where workers from the health service deliver services at a prison. Use instead of creating a separate encounter place for each prison.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>Renal Dialysis Centre (Free-standing)</td>
<td>In person</td>
<td>Use to record where workers from the health service deliver services at a freestanding renal dialysis centre. Use instead of creating a separate encounter place.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
</tbody>
</table>
Table 68. Encounter modes (continued)

<table>
<thead>
<tr>
<th>Encounter Mode</th>
<th>Consultation Delivery</th>
<th>Description</th>
<th>Included in reports</th>
<th>Automated patient status updates?</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td></td>
<td>encounter place for each centre.</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Respite Care Facility (non-Hostel or Nursing Home)</td>
<td>In person</td>
<td>Use to record where workers from the health service deliver services at a respite care facility. Use instead of creating a separate encounter place for each facility.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>School</td>
<td>In person</td>
<td>Use to record where workers from the health service go to a school to deliver services. Use instead of creating a separate encounter place for each school or youth club.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>Supported residential accommodation</td>
<td>In person</td>
<td>Use to record where workers from the health service deliver services at supported residential accommodation. Use instead of creating a separate encounter place for each centre.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>Telehealth Video</td>
<td>Video conferencing</td>
<td>Use to record services where the contact between the Communicare provider and the patient was using video conferencing.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>Telehealth - Provider</td>
<td>Telephone or by another device such as a computer, with or without video</td>
<td>Use to record remote telehealth consultations during the COVID-19 pandemic.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>Telehealth - Recipient</td>
<td>Facilitator only</td>
<td>Use where a consultation happened between a provider elsewhere and a patient, such as between a specialist and patient at a hospital, and the Communicare provider only facilitated the contact by providing a room and remote conferencing equipment.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
<tr>
<td>Telephone</td>
<td>Telephone</td>
<td>Use to record a clinical consultation performed over the telephone between the Communicare provider and the patient.</td>
<td>nKPI and OSR</td>
<td>Yes</td>
</tr>
</tbody>
</table>

Editing Encounter Places

Create a Service Encounter Place and associate it with one or more [Encounter Modes (on page 472)].
Adding Encounter Places

To add an Encounter Place:

1. Select **File > Reference Tables > Encounter Place**.
2. In the **Encounter Place** pane, click **Add**.
3. In the **Description** field, enter the name or a description of the Encounter Place.
4. Enter address information for the Encounter Place. The address details for each Encounter Place are used in letters (when the clinic address is selected) and on prescription forms. The address defined in the system parameters is displayed by default.
5. Select whether this is a **Service Encounter Place** or **Administrative Encounter Place**. See **Encounter Place (on page 470)** for more information.
6. If you are using medication requests, and patients will be able to collect their medications from this location, set **Medication Pickup Location**.
7. If required, from the **Belongs To** list, select the parent Administrative Encounter Place. Selecting a parent Encounter Place places the current Encounter Place immediately below the parent in the encounter place hierarchy.
   If a parent Administrative Encounter Place is selected, you can filter service recording and appointments by a group of Encounter Places. Some reports can also be filtered by group.
8. For the NT only, for Service Encounter Places, if required, from the **Locality Group** list, select a locality group. This effectively makes this encounter place the home health centre for all patients whose locality belongs to the locality group assigned to this encounter place.
   - Locality groups may be assigned to only one encounter place.
   - A patient may have only one home health centre, which means localities may not overlap where more than one of the locality groups they belong to are assigned to an encounter place.
9. For Service Encounter Places, if required set **Record Storage** to indicate that paper patient records are stored at this encounter place. This encounter place will be available for selection as a record storage site in Biographics.
10. For Service Encounter Places, if required, in the **HIC Minor Location ID** field, enter the identifier used for this Encounter Place when claims are sent to Medicare. This number is generated and provided by Communicare. The field is available only if the Electronic Claims module is enabled and the user belongs to a user group for which Electronic Claims and Electronic Claims Administration system access rights are enabled.
11. For Service Encounter Places, if this encounter place is in the NT and uses MeHR, in the **MeHR Site ID** field, enter the identifier for this Encounter Place used when data is sent to MeHR. This is available only if the MeHR module is enabled and the user belongs to a user group for which MeHR and MeHR Administration system access rights are enabled.
12. For Service Encounter Places, if this encounter place is a hospital, in the **Hospital Facility ID** field, enter the identifier used for Inpatient claiming. Ensure that the identifier entered is a valid Hospital Provider Number.

13. For WA only, if required, in the **Establishment Code** field, enter the code assigned by the WA Department of Health.

14. For Service Encounter Places, if required, in the **Location Code** field, enter a location code. This code is not used in standard Communicare reports, but can be extracted for SQL reports and used for any location coded dataset.

15. For Service Encounter Places, if this encounter place is in the NT, in the **DHF Health Service Code** field, enter the code used for the NT Health Key Performance Indicator Data Export.

16. For Service Encounter Places, if required, in the **Facility Code** field, enter the Facility Code for the Encounter Place. This code is not used in standard Communicare reports, but can be extracted for SQL reports and used for any facility coded dataset.

17. For Service Encounter Places, if required, from the **Facility Type** list, select the type of ANZSIC healthcare facility.

18. From the **HPI-O Number** list, select the current Healthcare Provider Identifier - Organisation number assigned to the encounter place by Medicare.

   Click **Re-validate HPI-O** to validate a previously entered HPI-O Number with Medicare, which will update the last checked date against the HPI-O Number and may result in new statuses or even a new number. See **Healthcare Identifier Service (on page 412)** for more information. Some functions such as My Health Record and CDA documents require HPI-O numbers to match the HPI-O in **NASH Org Certificate (on page 463)**.

19. For Service Encounter Places, if required, in the **AIR Provider No** field, enter a provider number to be used for all claims recorded against this encounter place. This value overrides the Default AIR Provider and the provider numbers of the clinicians who recorded and claimed the immunisation. For more information, see **Australian Immunisation Register (Online Claiming) (on page 277)**.

20. For Service Encounter Places, if required, from the **Default AIR Provider** list, select the provider number for the provider who will be used for all AIR claims created for this encounter place, unless an **AIR Provider No** has been recorded. Only providers who have a current DOH Provider Number against this encounter place are listed.

21. Click **Close**.

The new Encounter Place is added to the **Encounter Place** list in the **Encounter Places** window.

Next, add at least one Encounter Mode to the Encounter Place.
Adding Encounter Modes to Encounter Places

To add encounter modes to an Encounter Place:

1. In the **Encounter Places** window, select the Encounter Place you’re working with.
2. In the **Encounter Mode** pane, click **Add**.
3. In the new row, from the **Encounter Mode** list, select an encounter mode. See [Encounter Mode](on page 472) for more information.
4. If your health service has a receptionist and you want to be able to record when patients arrive for appointments, set **Arrival Times**. Times are recorded in the **Service Record Maintenance** window.
5. If actual times of arrival, service start and service end are not to be recorded, set **Dates Only**.
6. Set **Enabled**.
7. Click **Save**.

Editing Encounter Modes

You can edit whether you want to record times of arrival, service start and service end for an encounter mode, or disable the encounter mode.

To add encounter modes to an Encounter Place:

1. In the **Encounter Mode** pane, select the encounter mode you want to change.
2. If required, set or deselect **Arrival Times** or **Dates Only**.
3. If required, deselect **Enabled**.
4. Click **Save**.

Encounter Program

An encounter program is a special program that is conducted within a health service. The program may have external funding but is administered within the health service and the health service is required to report separately on the activities of providers who are part of the program.

All encounters (services) between a provider and a patient have a single Encounter_Place and a single Encounter_Mode. In addition, some encounters are associated with a special program (for example, Bringing Them Home).

Adding New Programs

To add a new program:

1. In File|Reference Tables|Encounter Program, click **Add**.
2. In the ‘Program Name’ column, enter the name of the program, for example Child Health.
3. In the 'Definition' column, click Ellipsis and in the Definition window, enter a program description and click 'OK'.
4. In the 'Export Code' column, enter an export code for use in reports.
5. Click 'Save'.

Setting Programs as Defaults

In most circumstances, you won't want to set a default program for your health service.

However, if required you can set a program as the default for your health service.

To set a particular program as your default:

1. In the main toolbar, double-click the status bar.
2. In the Provider, Place and Mode selection window, from the 'Program' list select the program you want to use as a default.
3. Click 'Close'.

Results

The status bar displays the program.

Recording individual services

If your user group has the required program rights enabled, you can record that a service is part of a particular program if required.

Restricting access to services and their details

Administrators set the Program Rights for user groups that enable users to access and edit particular programs. See User Groups (on page 451) for more information.

Text Shortcuts

You can add to or modify the text shortcuts available in Communicare.

Only users belonging to a user group with the Reference Tables System Access Right have access to maintain the list of text shortcuts.

Text Shortcuts Maintenance

From the main menu, select File > Reference Tables > Text Shortcuts.
The grid lists the shortcuts available on your system and the expanded text for the selected item below the grid. The text shortcut may begin with a "." character (recommended) or other identifier, such as "/" or ",". This is only to avoid unintentional usage when typing progress notes and letter items. Don't place text that is a shortcut identifier, such as '.hx', into the expanded text.

**Valid Shortcuts**

When adding or modifying an item, you must enter a valid shortcut that meets the following conditions:

- Up to 9 characters in length
- Contains no spaces
- Is not blank
- Is unique

**Dosage Instructions**

Use the Dosage Instruction Maintenance window to review abbreviations or short codes for use when prescribing and add new abbreviations.

There are three types of abbreviation in Communicare, indicated with the following colours:

- **Black** - default abbreviations that can be edited by the Communicare Administrator and are available to everybody
- **Red** - abbreviations that are only available to the user who created them. Only the user who created the abbreviations can edit them.
- **Blue** - abbreviations created by a user that have been made public and are available to all other users. Only the user who created the abbreviations can edit them.

**Adding new abbreviations or short codes**

To add a new abbreviation:

1. Select File|Reference Tables|Dosage Instructions.
2. Click \Add. Click \Add.
3. In the new row:
   a. In the 'Abbreviation' column, enter the new abbreviation.
   b. In the 'Text' column, enter the full text that will be displayed in the dosage instructions.
   c. To also make the abbreviation available to other Communicare users, set 'Public'.
4. Click 'Save and Close'.
Results

When prescribing, you can now use the abbreviation in the 'Dosage' field and the full text is printed.

Medicare Benefits Schedule Shortlist

Because the Medicare Benefits Schedule (MBS) is so big it is necessary to mark the items you are likely to require to make selection easier when using the schedule. To further assist with ease of selection, each item is given an 'Order' number. The MBS items are sorted into 'Order' sequence, so frequently used items should be given low numbers to make then appear near the top of lists without the need to scroll.

Each shortlisted item must also be given a 'Short Description'. This is the description you will see in selection lists when using the MBS.

The maintenance window can be accessed from the menu **File > Reference Tables > Medicare Benefits Schedule**.

Use the tree on the left to navigate the MBS categories. Double clicking an item description (which can be very long) causes it to be displayed in a window of its own.

The row height of the display can be adjusted via a box near the bottom of the window for greatest viewing ease.

Items that have subsequently been deleted by Medicare Australia are shown in Grey. If a deleted item is currently shortlisted then it is shown in red to alert you.

Medicare Benefits Schedule Search

The Medicare Benefits Schedule (MBS) items can be quickly searched in order to make a selection, when browsing by category and maintaining the shortlist is not relevant to you.

The simpler item search window may be accessed from locations such as the Service Record dialog when you need to find and add a claim item that is not shortlisted.

Click the button in the view column to display the full MBS Item description of the selected item.

Double clicking an item or pressing 'Enter' will select it and exit the window.

Medicare Benefits Schedule Import

Communicare is initially supplied with the MBS already loaded. Updated versions can be obtained from the Portal.

To update the MBS version that Communicare uses:

1. In a browser, log on to the **Portal** with your username and password (register online if you do not have these).
2. In the **Upgrades and Release Details** pane, click **Download MBS**. An archive with the XML file is downloaded to your computer. Extract the XML file to your computer.

3. In Communicare, select **File > Reference Tables > Medicare Benefits Schedule > Import MBS**

4. Follow the instructions to download the file and import into Communicare.

**Note:** If you are running in a Citrix client environment, directories mounted on a client device, including CD-ROM, DVD or a USB memory stick may not be available to users unless Citrix is configured for client drive mapping. Please refer to Citrix documentation or ask for their support to configure client drive mapping.

### Private Billing

The Private Billing menu found within the Communicare Reference Tables allows a user with appropriate rights to modify the [fee schedule](#) and [private billing types](#) lookup used by the Private Billing module.

#### Fee Schedule

Use **File > Reference Tables > Private Billing > Fee Schedule** to list private billing fee items and the corresponding linked MBS items for private billing.

Link a fee item to a Medicare Benefits Schedule (MBS) item so a patient can claim a Medicare refund for the linked MBS item. For example, a Private practice short consult can be linked to MBS Item 3 - Brief Consult Level A. You can link a maximum of 2 MBS items to each fee item.

For each fee item, you can set a different fee for each billing type. For example, a private practice might charge $50 for a Standard Consultation to an individual and $75 for Workers Compensation because of the administrative tasks involved.

**Adding Fee Items**

If you didn't add your MBS Favourites when you activated the Private Billing module, add each billing item individually.

To add a fee item:

1. Select **File > Reference Tables > Private Billing > Fee Schedule**.
2. In the Fee Schedule window, click **Add**.
3. In the Fee Schedule Details window, in the 'Item Code' field, enter a code for the fee item which can be a combination of characters and numbers'
4. In the 'Descriptor' field, enter an item name'
5. If you want to link the fee item to an MBS item, in the ‘MBS Item Number’ field, click **Ellipsis** and select the related MBS item from the MBS Browser window. The MBS schedule fee is added to the 'Schedule Fee' field.
6. Add a billing type:
   a. Click + Add.
   b. From the 'Billing Type Name' list, select a billing type. If the required billing type is not listed, add it. See Billing Types (on page 486) for more information.
   c. Set the fee for the item. Either:
      • In the 'Item Fee' field, enter the private fee.
      • If the private fee is linked to the MBS fee, set 'Schedule Fee'. If you set this option, and the private fee is linked to an MBS item, the fee is automatically updated to the latest MBS Schedule Fee when you do an MBS Import.
   d. If the item incurs the GST, set 'Taxable'. If set, a 10% GST is calculated from the amount set for the Item Fee (ensure that the Item Fee includes the 10% GST). The private billing invoice displays the GST component for the selected billing type of the fee item.

7. Repeat step 6 for each billing type associated with the fee item.

8. Click Save.

Results

The new fee item is added to the fee schedule.

In the Fee Schedule window, you can search for a fee item using any text displayed in the Fee Schedule window. In the 'Search' field, enter an item code, descriptor, MBS item number or schedule fee to limit the items listed. Delete the search phrase to display all items again.

Updating fee items

If you added your MBS Favourites when you activated the Private Billing module, you can edit these records to add a private billing fee. You can also update fee items that you have added.

To update a fee item:

2. In the Fee Schedule window, double-click the fee item you want to update.
3. In the Fee Schedule Details window, click in any field you want to edit and update the value.
4. If required, to remove a billing type, select it in the Billing Type table, and click - Remove.
5. Click Save.

Deleting fee items

If a fee item is not in use by another record, you can delete it so that the item cannot be used for future billing.

To delete a fee item:

Select File > Reference Tables > Private Billing > Fee Schedule.
1. In the Fee Schedule window, select the fee item you want to remove.
2. Click — Remove.
3. In the confirmation window, click 'Yes'.

**Results**

The fee item remains in the database so that there is no impact on existing records that are linked to that fee item.

To view deleted fee items, in the Fee Schedule window, set 'Show Deleted'.

**Billing Types**

The Billing Type is a lookup list of all the entities to whom service charges can be billed. For example, Private Individual, Private Health Insurance, WorkCover, Department of Veterans Affairs and so on.

Create at least one private billing type. If required, add other billing types, such as WorkCover as an organisation.

To add a new billing type:

1. Select **File > Reference Tables > Private Billing > Billing Type**.
2. In the **Billing Type** window, click **Add**.
3. In the newly created row, in the **Billing Type Name** column, enter a name. For example, Private.
4. In the **Billing Type** column, select either **Individual** or **Organisation**. For example, Individual.
5. If the service incurs the GST, set **Taxable**. When set, a GST of 10% is automatically added to the invoice for this billing type.
6. If required, repeat steps 2-5 to add other billing types. For example, WorkCover as an Organisation.
7. Click **Save**.

**Results**

For each billing type that is an organisation, there must be a record in the address book. To add organisations for private billing to the address book, select **File > Address Book Maintenance**. See **Address Book Maintenance (on page 458)** for more information.

**Editing Billing Types**

To edit a billing type:

1. Select **File > Reference Tables > Private Billing > Billing Type**.
2. In the **Billing Type** window, select the row for the billing type you want to edit.
3. Edit the required values.
4. Click Save.

Deleting Billing Types

If a billing type is not in use by another record, you can delete it so that the item cannot be used for future billing.

To delete a billing type:

1. Select **File > Reference Tables > Private Billing > Billing Type**.
2. In the **Billing Type** window, select the row for the billing type you want to delete.
3. Click ➔ Remove.
4. In the confirmation window, click **Yes**.
5. Click Save.

Results

The billing type remains in the database so that there is no impact on existing records that are linked to that billing type.

To view deleted billing types, in the **Billing Type** window, set **Show Deleted**.

Investigation

This reference table is used to define investigations. It is found at **File|Reference Tables|Investigations|Investigations**.

New investigations can be created and existing investigations deleted or changed.

Add a new investigation by clicking on the investigation grid and then clicking on the add button. A blank Investigation Name appears in the investigation grid. Type the name of the new investigation. Start the name with an upper case letter to ensure it appears in the correct sort position. This table also allows a user to disable investigations and shortlist them for ease of selection when making requests.

Investigations can be requested by a provider from within a patient's clinical record.

When the delete button is clicked, the Investigation is disabled.

Investigation Keywords

This form allows the user to maintain the keywords used for searching for investigations.

Clinical Item Type

A clinical item type is a predefined value that a clinical item for a patient can take.
For example, ‘Glue ear’ is defined as a clinical item type, so a patient can be recorded as having glue ear by adding a clinical item to the patient's clinical file and selecting ‘glue ear’ from the clinical item list.

Working with clinical item types

To display the Clinical Item Types Maintenance window, select File > Reference Tables > Clinical Item Types.

In the Clinical Item Types Maintenance window:

- To find a clinical item type, whether disabled or not, in the Locate field, enter a search term.
- To find an enabled clinical item type, click Clinical Terms Browser.
- To display the properties of a clinical item type or edit it, double-click the item, or click Edit Row.
- To disable an item, in the Properties window, deselect Enabled.
- To hide all disabled clinical items, set Hide Disabled.

Colour Coding

- Black - ICPC-2 PLUS terms
- Blue - other items distributed by Communicare
- Purple - local terms
- Grey - all disabled terms

Cloning a Clinical Item

To make an identical copy of a clinical item, in the Clinical Item Types Maintenance window, right-click the required item and select Clone Selected Item. The new item is identical in every way but is disabled. You can only enable it by either disabling the item you cloned from or by renaming the new item.

You can use this function when you are creating two similar items, saving you the job of manually creating the second item. Simply rename the cloned item and change it to suit your needs. You can also use this function when you wish to modify a Central item in some way: clone the Central item, disable the Central item, enable and edit your local copy. When naming your local item, you should append something unique to your description, such as the initials of the clinic. This approach helps you identify your local items and prevents any potential future naming conflicts with Communicare Central items.

If you clone a Central item, disable the original item and enable the new item with a different name, and Communicare then creates an item in the future with that same name:
• Our Central import during a Communicare upgrade would find your item and disable it to allow the Communicare item to be added in an enabled state. You would need to disable our item and enable yours again in this case.

• If your local item is identical to the Communicare Central item with the same name and same qualifiers, the update would convert your local item to the Communicare Central item. You would not know this had happened unless you went to make further changes to your local item after the event. At this stage you would need to clone it again.

• If your local item is different from the Communicare Central item with the same name but different qualifiers, the update would leave the item as-is and ask you what you want to do. If your local item has a different name from any of ours then it is left as-is.

Clinical Item Type Properties

To display Clinical Item Type Properties, in the Clinical Item Type Maintenance window, double-click an item or select an item and click Edit Row.

Note: Items with a record number of 1,000,000,000 or greater are centrally maintained by Communicare and have only limited local editing rights.

General tab

On the 'General' tab, set the basic properties of a Clinical Item Type, including:

• 'Formal Terms' - enter the name or Rubric for the item, which is used to give a detailed and exact definition of what the item means and when it should be used. For example, 'Pregnancy' or 'Abrasions; corneal'.

• 'Natural language' - a more natural description of the term. It can be used in letters, for example, where a more user-friendly term is required.

• 'Definition' - describe the clinical item unambiguously, so that misuse through misunderstanding does not occur. The definition may contain drawings and pictures.

• 'Class' - select what sort of thing the item is, for example, a record of a Procedure which has been performed, or a Condition which has been diagnosed.

• 'Topic' - select the topic, that is an arbitrary classification which helps organise a patient's clinical information.

• 'Recallable' - determines if the item can be used as a recall. This option is only visible for items with a class of Procedure, Immunisation or Referral.

• 'Allow Recall Expiry' - determines if a user can set a future expiry date for a recall of this type. This option is only visible for items with a class of Procedure, Immunisation or Referral.

• 'Enabled' - determines if the item can be added to a Clinical Record (on page 89). Disabling an item does not remove it from patient files, it simply prevents it from being used to record new information. Centrally disabled items cannot be enabled locally.
• 'Cost' - optional value used for reporting and analysis.
• 'Viewing Right' - right required to view the clinical item.
• 'Record for occurrence' - record a clinical item with a date and time, or as date only. The default is date only.

Click 'Advanced' to display the following options:

• 'Export Code' - a code that may be used when exporting data to another system. For example, it is used when exporting data to the CCDM, in which case it holds an ICPC code.
• 'System Code' - an internal code used by Communicare to identify items that are used in calculations. Leave blank unless instructed otherwise.
• 'Record No.' - Communicare's internal reference number.
• 'Critical Referral' - enabled when a Referral type item is added or edited. Use to set the item as critical. The standard referrals report can report on these items.
• 'Item Interval' - the interval required since the last completed clinical item in order to be able to complete the new clinical item. It is used to allow a clinic to define a required period in which an item should be completed. The item can only be completed at the end of the required interval. If an attempt is made to complete this item during the item interval, the item generates a recall with the comment Cannot complete before DD-MON-YYYY.
• 'Letter Type' - the letter type to be used when adding this clinical item to the patient's record. If not set, 'Save & Write Letter' is not be visible.
• 'Rule Code' -
• 'Picture' - add a picture for the clinical item type to the 'Picture' tab of the Clinical Terms Browser. The image must in the format bmp, ico, emf or wmf and be no larger than 60x60 pixels. You must also add an image for the related Clinical Item Topic.
• 'Medicare Benefits Schedule':
  • 'MBS Item No.' - the MBS item to be claimed when the clinical item is completed. If there is a number entered here, only a provider with a Provider Number will be able to complete this item, and on completion, the specified item is automatically selected for the provider to claim electronically. If an item is completed by a provider who doesn't have a Provider Number, the item generates a recall with the comment 'Only a doctor can complete this'.
  • 'Claim Interval' - the interval for the MBS item, used when Medicare Australia says that the MBS item cannot be claimed more often that the Claim Interval. If an attempt is made to complete this item by a provider with a Provider Number within the claim interval, the MBS item is not automatically selected for claiming.

• ICPC 2 Plus:
• **Code** and **Term** - ICPC-2 PLUS code for this term. If a clinical item doesn't have a complete code, it doesn't appear on reports that look for this code and decision support is not available.

**SNOMED**

• **Concept Id** and **Name** - mapping between ICPC-2 PLUS code and the SNOMED concept. When you enter a valid Concept ID of 6-18 digits, Communicare tries to pull the correct concept name from the National Terminology Service and update the Concept name and status. The status can be Invalid, Verified or Not Verified. Only verified concept IDs have a concept name. You cannot save invalid Concept IDs. If a clinical item doesn't have a SNOMED concept ID, it doesn't appear on reports that look for this concept ID. Central items mapped to SNOMED CT are mapped centrally; map only local clinical items using these settings.

• 'Re-verify SNOMED Concept Id' - set to force the validation call to verify the Concept Id again.

**Keywords & Qualifiers tab**

The [keywords (on page 492)](#) grid lists the terms that can be used to locate this item.

The [qualifiers (on page 498)](#) grid lists any qualifiers that are linked to this item. Qualifiers add additional meaning to a Clinical Item Type. A Clinical Item Type can have any number of qualifiers associated with it. For example, the clinical item Pregnancy;confirmed may have associated qualifiers such as Date of LNMP, Gestation, Foetal heart rate, and so on.

The qualifier types table shows the following information:

• 'Order' - a number used to sort the qualifiers
• 'Qualifier' - qualifier term
• 'Unit' - units in which the qualifier is measured, for example, Date, weeks, bpm.
• 'Required':
  • Qualifiers cannot be marked as Required if the clinical item type is not recallable, nor can they be used if the clinical item type is a referral.
  • If a qualifier is not required, it cannot have a required interval.
  • When a clinical item is recallable and has required qualifiers, making the item not recallable clears the required flag on the qualifiers.
  • When designing a clinical item that has required qualifiers, note that the behaviour of that qualifier does not commence until the day after the qualifier was enabled. To see the effective date, right-click and select 'Show Hidden Columns'.
• 'Highlight Blank' - set to highlight a qualifier when it has no data. This is useful to draw attention to important values on very long forms.
• ‘Enabled’ - use to hide a qualifier that has been used in the past, but is no longer needed. No patient data is lost and the data is visible when older items are edited. However, the qualifier will not appear for use in the future. Disabled qualifiers are displayed in grey.

• ‘Min Age’ and ‘Max Age’ - determine whether the qualifier should be shown in the clinical item. A patient who is below the minimum age or above the maximum age will not have the qualifiers shown when that item is added.

• ‘Show Tab’ - determines whether this qualifier should appear on the clinical item as a new tab. Note that this field can only be set for qualifiers that are of the Unit type Title.
  - This field only applies when the ‘Allow Tabs in Clinical Items’ system parameter is on. This field cannot be changed for qualifiers on centrally maintained clinical items.
  - Title type qualifiers do not collect data. They are displayed in bold in this window to facilitate design.
  - Where a qualifier is sex-specific, the row is coloured pink or blue depending on the sex. Qualifiers with a sex that does not match that of the patient are not displayed when the clinical item is added.

To edit a keyword, click ‘Edit Keyword Table’.

To edit a qualifier, click ‘Edit Qualifier Types’.

Keywords can be added, deleted or changed in the top grid. The bottom grid displays all the clinical item types that use the keyword selected in the top grid. The bottom grid can be used to add or delete clinical item types to a keyword. See Clinical Item Keywords (on page 492) for more information.

Groups tab

The Groups tab shows the groups to which the clinical item type belongs, for reporting and analysis purposes.

To add groups and edit or delete existing groups, click ‘Edit Groups Table’.

Clinical Item Keywords

Clinical Item Keywords are words that can be used to locate clinical item types. For example, the words ‘Glue’, ‘Otitis’, ‘Media’ and ‘OM’ could all be keywords for the term ‘Glue ear’. This enables the clinical term to be found easily without knowing the exact wording.

To work with keywords for a Clinical Item Type:

1. To display the Keyword Maintenance window, select File > Reference Tables > Clinical Item Keywords.
2. In the ‘Locate’ field, enter the keyword you want to work with.
Use the top grid to select the keyword that you want to work with. You can also add, delete or change keywords.

The bottom grid displays all clinical item types that use the keyword selected in the top grid. Use the bottom grid to add clinical item types to a keyword or remove them from a keyword. Linked Qualifiers item are disabled rather than deleted.

**Special keywords**

All keywords starting with the dollar ($) sign (except recall keywords) are added to the bottom of the Clinical Record as Clinical Item categories. You can define any number of Clinical Item categories, however, you should restrict the number of buttons to those that will fit into a single row of buttons on the smallest screen resolution used by any user. This should ideally be about 8-12 buttons.

**Recall keywords**

The keyword $Recall adds the item to which it is attached to the 'Add Manual Recall' button of the Clinical Record. The item is treated as a manual recall.

The keyword $IxRecall adds the item to which it is attached to the 'Add Recall' button of the Match and Review Result window.

![Image of Clinical Record]

**Colour Coding**

- Black - ICPC-2 PLUS terms
- Blue - other items distributed by Communicare
- Purple - local terms

**Clinical Item Definitions**

A definition is a full description of what a clinical item actually means and possibly notes on how and when it should be used.

Definitions may include drawings, pictures, sounds, animations, or any other OLE Objects as well as rich text.
Tip: You cannot update central definitions maintained by Communicare. Instead clone the item and add a definition to that item.

To maintain local definitions:

1. Select File > Reference Tables > Clinical Item Types.
2. From the Clinical Item Type Maintenance window, double-click a clinical item type.
3. In the Properties window, in the Definition field, update the definition.
4. Click Save.

In the Clinical Item browser, Definition is displayed for any clinical item that includes a definition.

Clinical Item Topics

Communicare uses topics to organise clinical items into health or medically related categories.

All clinical items must have an associated topic. Clinicians can organise documents into suitable topics if they are flagged as being a 'document' topic.

A topic is analogous with ICPC2-Plus chapters.

The following are example topics:

- Blood, Blood form Organs & Immune Mechanism
- Cardiovascular
- Digestive
- Ear
- Endocrine, Metabolic and Nutritional
- etc.

Maintaining local topics

To maintain local topics:

1. Select File > Reference Tables > Clinical Item Topics.
2. To work with a particular topic, double-click it in the Topic list.
3. To add a picture for the topic to the 'Picture' tab of the Clinical Terms Browser, double-click in the 'Picture' field and select the image that you want to upload. The image must in the format bmp, ico, emf or wmf and be no larger than 60x60 pixels. You must also add images for related Clinical Item Types.
4. If the topic is suitable for adding documents, set 'Allows document assignment'.
5. Click 'Save'. 
Results

Clinical Item Topics are listed in the Clinical Terms Browser on the 'Topic' tab.

If an image has been added for both Clinical Item Topics and Clinical Item Types, the topic is displayed in the left pane.

Colour Coding

- Black - ICPC-2 PLUS terms
- Blue - other items distributed by Communicare
- Purple - local terms

Clinical Item Groups

Clinical Item Groups define collections of Clinical Item Types that have some common characteristic. Groups can be very useful for analysing Clinical Data. For example, a group could be created to link all Endocrine related diseases. The Endocrine Group could then be used to report or analyse all Endocrine related diseases in a single step, rather than reporting each disease separately.

Any number of groups may be defined and a Clinical Item Type may belong to any number of groups.

Tip: Ensure that you add a definition and describe exactly what the group is intended to be used for. If you don't add a definition, the group may be misunderstood and misused at some time in the future.

Adding a Clinical Item Group

To add a Clinical Item Group:

1. Select **File > Reference Tables > Clinical Item Group**.
2. In the Clinical Item Type Group Maintenance window, click +Add Row.
3. In the new row, add a clinic item group name.
4. Click Ellipsis and in the Group Definition window, add a description for the group
5. Click 'Save'.

Results and next steps

The Clinical Item Group is created. Now add a Clinical Item Type to the group.

Adding Clinical Item Types to Groups

To add a Clinical Item Type to the group:
1. Select **File > Reference Tables > Clinical Item Type**.

2. On the 'Groups' tab, in the Locate field, enter the group you want to add the Clinical Item Type to.

3. Set Member for this group.

4. Click 'Save'.

**Clinical Item Group Keywords**

Some reports in Communicare use the clinical item groups browser. Add Clinical Item Group Keywords to help you locate clinical item groups.

To manage the keywords associated with a clinical item group:

1. Select **File > Reference Tables > Clinical Item Group Keywords**.

2. Define your keywords in the upper grid and associate these keywords with groupers using the bottom grid. There are restrictions on the editing of ICPC-2 PLUS groupers and group keywords, but you can add local keywords to an ICPC-2 PLUS grouper, and add ICPC-2 PLUS keywords to a local grouper.

**Colour Coding**

- Black - ICPC-2 PLUS terms
- Blue - other items distributed by Communicare
- Purple - local terms

**Clinical Item Classes**

A clinical item class is a grouping of clinical item types that have common properties and attributes (data values).

These common properties include a description, comment and date. All are linked to a patient and a service provider with the exception of incoming, unmatched or unreviewed documents, and results and automated recalls not yet edited by a service provider.

Clinical item classes are system defined. Some classes are only available if specific modules are enabled in the System Parameters window.

Communicare records the following classes of clinical items.

**Classes used for local clinical items**

The following classes can be used for clinical items:

- Admission - use to record admissions elsewhere. Record the place admitted using the Address Book to find entries flagged as Admission Place.
• Condition - use to record symptoms, complaints, infections, neoplasms, injuries, congenital anomalies and other diagnoses.
• History - use to record items such as 'history of [condition]' and 'family history of [condition]' rather than actual diagnoses for the patient or family members.
• Immunisation - use to record actual immunisations and vaccinations, whether performed by the provider or performed elsewhere. Use to record batch numbers, expiry dates, route and site, and so on. Immunisations are recallable. Recalls for immunisations can be cancelled.
• Procedure - use to record any activity performed on or for the patient. This may include clinical procedures, examinations and health checks, but also such activities as 'advice and education' and program-specific activity, such as HACC activities. Procedures are recallable. Recalls for procedures can be cancelled.
• Referral - use to record formal referrals both outgoing and incoming. Referral can also be configured to manage incoming referrals. Record the referral source or destination using the Address Book to find entries flagged as Referral Place. Other attributes include appointment dates (for external agencies) and a date the referral was deemed to be complete. Referrals are recallable. Both recalls for and initiated but not yet complete referrals can be cancelled.
• Alert - use to record structured and codified alerts about a patient that staff of the health service need to know. The status of the Alert can be any of the following:
  ◦ Active - the alert is current and requires consideration by the health service
  ◦ Inactive - the alert is no longer current but may have an impact on future encounters
  ◦ Resolved - the alert is closed and no longer requires consideration by the health service
  ◦ Entered In Error - the alert was documented in error, either because the history was reported incorrectly or it was entered in error

The following classes may be used, but should not be used if the Prescribing module is enabled:

• Acute medication - used when Prescribing is not used, to document giving medication for acute conditions
• Chronic medication - used when Prescribing is not used, to document giving medication for chronic conditions

Classes not used for local clinical items

The following single central items have a specific purpose and cannot be used for local clinical items:

• Ix Result - 'Investigation Result' used to link to incoming pathology and radiology results
• Ix Request - 'Investigation Request' used to link to outgoing pathology and radiology requests recorded formally in Communicare
• SMS - 'SMS Message' used to record SMS messages formally in Communicare
• Adverse reaction - 'Adverse Reaction', used to link to adverse reactions recorded formally in Communicare.

Classes that are not actual clinical items

The following classes are used to record information in the database:

• Prescription - prescriptions are recorded in the database with this class
• Supply - formal supplies are recorded in the database with this class
• Administer - formal administering are recorded in the database with this class
• Document - documents created in or imported into Communicare are recorded in the database with this class, including scanned documents, incoming and outgoing letters, uploads and downloads to My Health Record, and so on
• Email - formal intramail messages are recorded in the database with this class

The classes Prescription, Supply and Administer are prefixed with Rx -.

Qualifier Types

Qualifiers add additional meaning to a Clinical Item Type.

A Clinical Item Type can have any number of qualifiers associated with it. For example, the clinical item 'Blood Pressure' may have two Qualifiers associated; systolic and diastolic.

To view, add or change qualifiers, select File > Reference Tables > Qualifiers.

To View Qualifiers

To locate a specific Qualifier, you may enter the Qualifier Description in the Locate box at the top of the form. If you would like to view the list of available Qualifiers, you may use the vertical scroll bar.

To Add a new Qualifier

1. Choose the Add button, and type in the new Qualifier Description.

See Create / Edit Qualifiers (on page 500) for more information.

To Clone a new Qualifier

1. Right Click on a qualifier in the qualifiers list.
2. Select "Clone Selected Item".
3. Confirm that this item is the one you would like to clone.
Note When an item is cloned, only the data that you can edit in the Reference Tables dialog will be cloned. This means, that related Charts, Clinical Items and Recalls will not be cloned.

To Edit a Qualifier

1. Select the Qualifier.
2. Double-click to edit (or use the yellow triangle).

See Create / Edit Qualifiers (on page 500) for more information.

Colour Coding

- Black - ICPC-2 PLUS terms
- Blue - other items distributed by Communicare
- Purple - local terms
- Grey - all disabled terms

Adding the qualifier to multiple clinical item types

Right click and select Bulk Application. Search for the desired clinical item types (which can be multi-selected). The qualifier will be added after existing qualifiers if it does not already exist on that item.

Removing the qualifier from multiple clinical item types

Right click and select Bulk Removal. Search for the desired clinical item types (which can be multi-selected). The qualifier will be removed if it exists on that item.

Qualifier Usage

Right click and select Qualifier Usage to see which clinical item types have the qualifier attached. If the clinical item type is disabled it will show '(item disabled)'. If the qualifier is disabled on an enabled clinical item type it will show '(qualifier disabled)'. See Also Special Qualifiers (on page 129) Create / Edit Qualifiers (on page 500)
Create / Edit Qualifier

Qualifier Properties

Table 69. Qualifier Properties

<table>
<thead>
<tr>
<th>Property</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Description</td>
<td>Name of the qualifier. This should uniquely identify the data even when the qualifier is reported on without the context of the clinical item to which it is attached.</td>
</tr>
<tr>
<td>Summary</td>
<td>Ticking this checkbox will add this qualifier type to the qualifier summary in a patient's clinical record. This shows the latest date and value for this qualifier for that patient. If this checkbox is ticked or unticked for a qualifier that already has a lot of data then saving the change may take a few moments because patient data is being processed.</td>
</tr>
<tr>
<td>Show on Alert Summary</td>
<td>Ticking this checkbox will add this qualifier type to the alert summary section in a patient's clinical record.</td>
</tr>
<tr>
<td>Export Code</td>
<td>Code used to facilitate identification of qualifiers for reporting purposes.</td>
</tr>
<tr>
<td>System Code</td>
<td>Code used to facilitate specific behaviours in the Communicare program. Nothing should be entered here without consultation with Communicare to confirm the behaviours that will arise for that code. Unrecognised codes will have no effect.</td>
</tr>
<tr>
<td>Aboriginality</td>
<td>Determines whether this qualifier is only for persons of a particular Aboriginality. Leave blank if it should be applicable to everyone. This cannot be changed once the qualifier has been created.</td>
</tr>
<tr>
<td>Gender</td>
<td>Determines whether this qualifier is only for persons of a particular sex. Leave blank if it should be applicable to everyone. This cannot be changed once the qualifier has been created.</td>
</tr>
<tr>
<td>Value Type</td>
<td>See Table 70: Value Types (on page 500)</td>
</tr>
<tr>
<td>Definition</td>
<td>This section will appear above the qualifier on the clinical item when a user is entering data. It can be used to clarify the measurement description or to add extra specific instructions as to when and how the qualifier is to be used.</td>
</tr>
<tr>
<td>Currency</td>
<td>Currency is the period of time that the qualifier will be current or &quot;up to date&quot;. If a qualifier is added to a patient's qualifier summary, then it will be current for the amount of time specified here. If a qualifier is older than its currency period, then in the qualifier summary list the date value will appear highlighted in red. If you leave this field blank then the qualifier will always be treated as current.</td>
</tr>
</tbody>
</table>

Value Types

When adding a new qualifier, you are required to select the 'type' of value it should store. This cannot be changed once the qualifier has been created.

Table 70. Value Types

<table>
<thead>
<tr>
<th>Address Book Lookup</th>
<th>Allows the user to select an address book record that is available for secure communications from the Communicare address book.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Date</td>
<td>Value is any valid format date.</td>
</tr>
<tr>
<td>Value Types</td>
<td>Description</td>
</tr>
<tr>
<td>---------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Date Time</td>
<td>Value is any valid format date and 24 hour time.</td>
</tr>
<tr>
<td>Drawing</td>
<td>A preset template image to draw on (for examinations, etc.). This qualifier type is not currently user-definable. Contact COMMUNICARE for requests for further drawing qualifiers.</td>
</tr>
<tr>
<td>Dropdown list</td>
<td>A single value can be selected from a predefined list. Define the options in the lower grid. See Dropdown List Qualifiers for more information.</td>
</tr>
<tr>
<td>Free text</td>
<td>Values can be any short text.</td>
</tr>
<tr>
<td>Image</td>
<td>An image (picture or drawing) file can be loaded. Supported file types are JPEG (<em>.jpg;</em>.jpeg), Windows Bitmap (<em>.bmp), Icon files (</em>.ico), Windows Metafiles (<em>.emf;</em>.wmf), GIF (<em>.gif) and Portable Network Graphics (</em>.png).</td>
</tr>
<tr>
<td>Investigation Request</td>
<td>Define a qualifier of this type and provide a keyword that identifies one or more investigation requests. Adding the qualifier to a clinical item provides a button when the user completes that item. The button generates an investigation request with the identified test pre-selected. When the clinical item is saved there is a record that the investigation request was generated from that clinical item. In future this will allow results of specific tests to be matched to the item (say, antenatal check) that generated the request.</td>
</tr>
<tr>
<td>Memo</td>
<td>Value is an unlimited amount of free text.</td>
</tr>
<tr>
<td>Numeric</td>
<td>Values can be numbers, including decimals. Units must be defined. Specifying a range of values: Numeric qualifiers can have maximum and minimum values defined. This will prevent users from entering values below the minimum and/or values above the maximum. If the user enters a value outside the range they are warned that 'Hb (Haemoglobin) (g/L) must be between 18 and 220.' and they must then correct the data before they can save the clinical item.</td>
</tr>
<tr>
<td>Person</td>
<td>A person (patient) in the Communicare database.</td>
</tr>
<tr>
<td>Tick box</td>
<td>A checkbox that can be set. Defaults to unselected.</td>
</tr>
<tr>
<td>Time</td>
<td>Value is any 24 hour format time.</td>
</tr>
<tr>
<td>Title</td>
<td>A section header. Does not collect patient data.</td>
</tr>
<tr>
<td>Yes, No</td>
<td>Values can be Yes, No or blank (not stated). Defaults to blank.</td>
</tr>
</tbody>
</table>

**Dropdown List Qualifiers**

List items can be enabled and disabled, which allows records of historical item selection to be maintained, while not offering these historical items for future selection.

List items can be enabled and disabled as many times as necessary.

By default, new dropdown items enabled when inserted.

**Additional Text**

If a dropdown list item has its ‘Additional Text’ box ticked, this means that when it is selected, the user will have the option to supply additional information. This is of use if none of the other items on
the dropdown are appropriate. For example, an item of ‘Other’ could be available from the dropdown, and when selected it would allow for a more appropriate value to be specified.

**Colour Coding**

In both the **Qualifier Type Maintenance** and **Qualifier Type Properties** windows, disabled dropdown items appear greyed-out in the grids.

**Relationship to Clinical Items**

When a dropdown qualifier has been linked to a clinical item, the following behaviour occurs:

- If the clinical item is added, only enabled list items will be available for selection. Disabled items are hidden from the list.
- If a previously-inserted clinical item is edited, and a disabled list item is currently selected, this selection will be maintained (all other disabled items will be hidden, however). If another item is selected and this selection is saved, the disabled item will no longer appear in the list.
- If an item selected from the dropdown qualifies for additional text, then at the point of selection a text box will appear below the dropdown with the label 'Please specify'. This field is optional and will allow the user to give more information if appropriate. If another item which does not qualify for additional text is subsequently selected, the label and text box will be hidden again, and any text that had been entered in the text box deleted.

**Reporting**

The report **Reference Tables > Clinical Item Type Details** will not display disabled list items which are linked to the clinical item type.

**Special Lookup Table Maintenance**

If the Special Lookup 1 has been given a name (for example, Faction Colour) in the System_Parameters (Patient tab) then the menu **File > Reference Tables > Faction Colour** will be displayed. Any number of entries can then be made which will appear on the drop down list on the Special tab of the patient Biographics window.

Special Lookup is one of the **Report Selection Options (on page 306)** available on most reports.

**Transport Mode**

Your modes of transport used when the patient is admitted or referred. eg:

Ambulance, Clinic Bus, RFDS, etc.
Chart Types

Chart Types define the sort of patient data that can be plotted together on a Qualifier_Chart. Any number of chart types can be defined.

The chart type maintenance window has two panes.

* Chart Name * The top pane is where chart names are maintained. Chart names should be unique, clear and unambiguous.

* Qualifiers * The bottom pane defines the Qualifier Types (on page 498) that are to be graphed together on the chart.

* One line is added to the chart for each qualifier.

* Only numeric qualifiers can be graphed.

* Any number of qualifiers can appear on a chart, though only two different measurement units can appear on a single chart. This is because the first unit is placed on the left 'Y' axis and the second one (if any) is placed on the right 'Y' axis.

Viewing Rights

Viewing Rights define access levels to clinical data. The rights themselves are maintained by the Viewing Rights Maintenance program.

Once a right has been defined it can be linked to any number of Clinical Item Types (on page 487) by setting the Viewing Right property in the Clinical_Item_Type_Properties program. The rights should then be granted to appropriate groups of users with the User_Groups program.

It is strongly recommended that you use the Definition column to fully define exactly what each right is intended to be used for. Failure to do so may result in the right being misunderstood and consequently misused at some time in the future.

Users can allocate a suitable viewing right to individual progress notes and documents.

Colour Coding

- Black - ICPC-2 PLUS terms
- Blue - other items distributed by Communicare
- Purple - local terms
- Grey - all disabled terms
**SNOMED CT Import**

SNOMED CT-AU is the Australian extension to SNOMED CT, and includes the international resources along with all Australian-developed terminology for use in Australian health care settings.

SNOMED CT-AU releases may be imported into Communicare from a file downloaded from the Communicare website.

Administrators should update SNOMED CT-AU every six months if you use adverse reactions.

Before following these steps make sure you have deleted any old SNOMED CT-AU release bundle files.

**First - get the release bundle file**

1. Log in to [https://portal.healthconnex.com.au/](https://portal.healthconnex.com.au/) with your username and password (register online if you do not have these).
2. In the 'Upgrade and Release Details' pane on the right, click 'Get SNOMED'.
3. Follow the instructions to download the file.

**Second - import the release bundle file**

Once you have downloaded or copied this file, you will need to run this file on a workstation with Communicare installed:

1. Run SNOMED CT Import from **File > Reference Tables > Import SNOMED CT Data**.
2. Select the location of the SNOMED CT-AU release bundle file (wherever you saved it in the second step above).
3. Click 'Start' to begin the import process. Please do not use your computer for other tasks until the import is complete.

If you are unsure about any of the above steps contact [Communicare Support](#).

**Reference Table Codes**

Communicare reference tables use a variety of codes to identify and manage clinical data.

**System Codes**

These codes of three characters are used to identify specific data in certain reference tables. Often the system code is not accessible to local users (for example, in defining patient status or other patient group types) but the following tables have access to the code:

- Clinical Item Types (for example, 'PRE' identifies all clinical items that record relevent aspects of a pregnancy).
• Qualifiers, and the separate elements of reference type qualifiers (for example, ‘HBA’ recognises an HbA1c value; ‘SMO’ recognises a smoking status and its dropdown references have system codes such as 'S' for a current smoker, 'E' for an ex-smoker and 'N' for a non-smoker or a person who has never smoked).

The system code can be used for:

• Program behaviour (for example, the automated patient status update uses system codes when adjusting a patient's current status).
• High level recognition (for example, when calculating BMI automatically the program looks for an existing weight and height for that patient by using the system codes for weight (WKG) and height (HCM)).
• Reporting (see export codes below).

Important clinical item system codes:

• AHC - identifies an adult Aboriginal health check (used by H4L and NT KPI to identify a completed adult health check for a patient who does not have an appropriate MBS claim).
• CHC - identifies a child Aboriginal health check (used by H4L and NT KPI to identify a completed child health check for a patient who does not have an appropriate MBS claim).
• CHI - Child Health Check Intervention (NT). No longer in use.
• CMA - identifies an aged care resident check.
• CPA - identifies a GP management plan (used by H4L and NT KPI to identify a completed management plan for a patient who does not have an appropriate MBS claim).
• CPD - identifies a care plan document (Communicare use only).
• EHC - identifies an over 75s check.
• OHC - identifies an over 55s Aboriginal health check.
• PRE - identifies pregnancy related items. In association with a rule code that has a PR prefix the 'pregnancy number' attribute is revealed on the clinical item.
• SFH - identifies changes and additions to the social and family history tab (Communicare use only).
• TCA - identifies team care arrangements (used by H4L and NT KPI to identify completed team care arrangements for a patient who does not have an appropriate MBS claim).

Important qualifier system codes:

• Pregnancy qualifiers:
  ◦ EDD (estimated date of delivery)
  ◦ EDU (EDD by ultrasound)
  ◦ FHR (foetal heart rate)
- GST (gestation)
- LMP (last menstrual period)
- PGR (gravida)
- PMI (number of miscarriages)
- PPA (parity)
- PRA (indigenous status of father)
- PRD (date of delivery)
- PRF (baby's feeding method)
- PRH (fundal height)
- PRL (duration of labour)
- PRN (baby's name)
- PRP (baby's place of birth)
-PRS (baby’s sex)
- PRW (baby's birthweight)
- PTE (number of terminations)
- RPP (previous pregnancies - Communicare use only).

• X as a prefix - STI results (Communicare use only).
• [Various numeric qualifiers] - important numeric qualifiers are identified by system codes:

**Note:** System codes applied to numeric qualifiers must use the same units as the central item with that system code. For example, a local qualifier to capture a patient's weight in pounds must **not** use the system code of WKG.

- ACR (ACR)
- ALB (albumin)
- BGF (fasting glucose)
- BGR (random glucose)
- BPD (diastolic BP)
- BPS (systolic BP)
- BMI (body mass index - will appear on centile chart)
- CHO (cholesterol)
- CHR (total cholesterol/HDL ratio)
- CRU (creatinine in micromols per litre)
- CRM (creatinine in millimols per litre)
- GFE (estimated GFR)
- GFI (GFR based on ideal body weight)
- HBA (HbA1c)
- HBH (haemoglobin)
- HCC (head circumference - will appear on centile chart)
- HCM (height - will appear on centile chart)
- HDL (HDL)
- INR (INR)
- LDL (LDL)
- OXY (oxygen saturation)
- PCR (protein creatine ratio)
- PSA (PSA)
- RSP (respiratory rate)
- TMP (temperature)
- TRG (triglycerides)
- UPD (urine protein dipstick)
- WCM (waist circumference)
- WKG (weight - will appear on centile chart).

- [Risk factors reference type qualifiers] - important risk factors are identified by system codes:
  - ALC (alcohol consumption)
  - ALP (alcohol consumption in pregnancy)
  - IDP (illicit drug use in pregnancy)
  - IDU (illicit drug use); SMO (smoking status)
  - SMP (smoking status in pregnancy). The smoking references also have system codes (E for ex-smoker statuses, S for current smoker statuses and N for non-smokers and never-smoked).

- History:
  - RFH (family history - Communicare use only)
  - RSH (social history - Communicare use only)

**Export Codes**

These codes of up to eight characters are used to identify specific data in certain reference tables. Often the export code is not accessible to local users (for example, in defining Aboriginal type or other patient group types) but the following tables have access to the code:

- Clinical Item Types (for example, the export code PAPSMEAR is used to identify items that record that a pap smear has been done: NT KPI reports use this data to determine if a woman has a current pap smear).
- Qualifiers, and the separate elements of reference type qualifiers (for example, the ANFPP and HACC data export reports use export codes to identify data they require).

The export code is used for:

- Data export and reporting.
• Identifying immunisation types with AIR codes to allow automated upload to the Australian Immunisation Register.

Important clinical item export codes:

• BICILLIN - identifies a clinical item that is evidence of an LA Bicillin injection or equivalent having been done.
• PAPSMEAR - identifies a clinical item that is evidence of a pap smear having been done.
• BREAST - identifies a clinical item that is evidence of a breast screening or check having been done.
• DA-, DR- (as prefixes) - Drug and Alcohol.
• HA- (as prefix) - Home and Community Care.
• [AIR codes] - Immunisation types that have an allocated AIR code (for example, 'BCG', 'FLUVAX', 'PNEUMO', etc.).
• STI- (as prefix) - STI screening and treatment related data.
• TS- (as prefix) - Tackling Smoking data.
• MCH-GRP - Maternal and Child Health group activities.
• HP-GRP - Health Promotion group activities.

Important qualifier export codes:

• CI- (as prefix) - NT Intervention data.
• DA- (as prefix) - Drug and Alcohol data.
• CS, DM, EL, EN, FP, HA, HC, HH, IB, PR, RL (as prefixes) - ANFPP data.
• HA- (as prefix) - Home and Community Care.
• HS- (as prefix) - Headspace.
• STI- (as prefix) - STI screening and treatment related data.
• TARG- (as prefix) - qualifier that sets a target value for a patient rather than an actual value (e.g. TARG-INR).
• TSR- (as prefix) - Tackling Smoking referrals.
• WRF - New Warfarin dose.

Special codes for cardiovascular risk calculator qualifiers:

• CVR-R05C - this should be used for a dropdown box used to capture the risk category of CVD within the next 5 years using the CARPA STM method. Dropdown references should use a system code of H for high, M for moderate, L for low and U for unknown.
• CVR-R05F - this should be used for a dropdown box used to capture the risk category of CVD within the next 5 years using the Framingham method. Dropdown references should use a system code of H for high, M for moderate, L for low and U for unknown.
• CVR-N05C - this should be used for a numeric qualifier that captures the percentage risk of CVD within the next 5 years using the CARPA STM method.
• CVR-N05F - this should be used for a numeric qualifier that captures the percentage risk of CVD within the next 5 years using the Framingham method.

**Rule Codes**

Rule codes apply only to clinical item types and have the format LL-NNNN where LL is a two character code to identify a program with enrolment and exit behaviour. NNNN is one of a set of suffixes:

• ENROL (this item is used to start a period of enrolment during which a patient can have 'action' type items added). An item of this type cannot be added if it has already been added to a patient's clinical record unless there is an 'exit' item (see below) recorded between the two enrolments.
• EXIT (this item is used to end a period of enrolment). It can only be added to a patient's clinical record if there is an 'enrolment' type item of the same prefix (LL) that has not been exited.
• ACT (this item can only be added between an enrolment and an exit of the same prefix).

The prefixes usually relate to a specific dataset (e.g. 'HA' for HACC, 'DA' for Drug and Alcohol, 'HS' for Headspace, etc.).

Pregnancy items have their own behaviour. The prefix is 'PR' and the suffixes are:

• START (this item will be treated as a start of a pregnancy and will appear on the 'New Pregnancy' button of the Obstetrics tab). There can only be one clinical item of a specific pregnancy number for a specific patient and the system will check if there is already a start to, say, pregnancy 3 by looking for other items with the rule code 'PR-START'.
• END (this item will end a pregnancy of the same pregnancy number and will appear on the 'End Pregnancy' and 'Past Pregnancy' buttons of the Obstetrics tab. It can also be used to record past pregnancies). It is possible to record multiple ends to a single pregnancy in the case of multiple births. This item will cause a pregnancy to end and thus, unless the woman has a pregnancy start of a later pregnancy number, the woman will not be shown as currently pregnant.
• CHECK (this item will qualify as an antenatal check and will appear on the 'Antenatal Check' button of the Obstetrics tab).
• HIST (used uniquely for an item to record the current pregnancy history of gravida, parity, miscarriages and terminations).
• STAT (an item that records supplementary detail about a current or past pregnancy). For example, a pregnancy can be started and then later found to be a multiple pregnancy. The
item 'Pregnancy;multiple' has the rule code 'PR-STAT' to be able to associate it with the same pregnancy number as the 'Pregnancy;confirmed' for that patient.

Important rule code prefixes:

Note: Contact Communicare Support for advice when considering setting up a local enrolment-exit protocol.

- PR - pregnancy related behaviours.
- HA - Home and Community Care.
- DA, DR - Drug and Alcohol.
- HS - Headspace.

ICPC Codes

There are two values stored in the clinical item table - ICPC Code and ICPC Termcode. For example, Diabetes Mellitus has the ICPC Code of 'T90' and the ICPC Termcode of '002'. This data is supplied by the ICPC-2 PLUS central import. Where users have an analagous clinical item, the ICPC Code should be entered appropriately to identify this clinical item to various reports that look for the ICPC Code.

For example, the Healthy for Life reports (on page 329) identify diabetic patients as those with a clinical item code of 'T90'.

Finding and recording codes

The administrator can use the Clinical Item Types (on page 487) and Qualifier Types (on page 498) reference tables to see and edit these codes. Find the element and double-click to edit.

Known Codes

Your administrator can run the following report to identify system codes and rule codes in your database:

Report > Reference Tables > System Codes and Rule Codes

Note: Those items and qualifiers with a number of less than 1000000000 are local items and care should be taken to validate any system code or rule code associated with these elements.

ICPC codes can be seen and queried using:

- Report > Reference Tables > Clinical Item Types
- Report > Reference Tables > Clinical Item Groups

Export codes are usually specific to particular datasets.
Appointment Session Templates

Appointment Session Templates identify when appointments can be made, in a general way. They are used as a template for creating the sessions (on page 50) into which appointments are actually booked.

Prerequisites

Before you can add a session template, the following details must be configured in Communicare:

- Providers, select File > Providers
- Rooms and facilities, select File > Appointments > Appointment Facilities
- Session types, select File > Appointments > Session Types

You should also complete the Appointment Template Worksheet for each provider for whom you want to schedule appointments. To display the worksheet, select Help > Forms > New Appointment Template Worksheet. Download or print the worksheet as required.

To create a new appointment session template:

1. Select File > Appointments > Session Templates.
2. In the Session Templates window, click +Add.
3. From the Provider list, select the provider you are creating templates for. You cannot include a provider in more than one session simultaneously, that is provider overlaps are not allowed.
4. From the Facility list, select the room you want to assign to the provider.
5. If you want to allow the room booking to overlap with bookings in other templates, set Allow Facilities Overlap.
6. If you want to limit this booking to a program, from the Session Program list, select a program.
7. From the Session Type list, select a session type. The session type defines whether walkins are allowed and may provide a default number of horizon days, which can differ from the system defined default.
8. From the Day of Week list, select one of the following options:
   - Manual - the template is not used to automatically generate sessions. Manual sessions can be inserted manually into the appointment book for any day of the week provided no Provider or Facility conflicts exist.
   - Sunday, Monday, Tuesday, ... - the template can be used to automatically create sessions on a repeating basis. For example, every Monday, every second Monday, every third Monday and so on.
9. If you selected a day of the week, in the Recurrence Pattern section:
   a. From the Repeat Value list, select how often you would like this session to repeat.
b. From the **Effective date** calendar, select the earliest date that the appointments generated from this template can be made. If no date is entered, the current date is used. If the sessions are fortnightly or further apart, ensure that you set this date correctly for the first occurrence.

c. In the **Horizon days** field, enter the number of days into the future to automatically create sessions. The number in brackets indicates the value that will be used if nothing is entered here. The maximum value allowed is 373 days.

d. The **Horizon date** displays last time appointments generated up to and including this date. Next time generation will start from the next day.

e. If sessions have been cancelled for the period between today and the Horizon date, you can force the overnight process to recreate them by resetting the date. The effect is that it will commence from 'today' instead of the day after the last run.

10. In the **Start Time** field, enter a start time for the session.
11. In the **End Time** field, enter a finish time for the session.
12. For session types that allow walk-in appointments, in the **Last Walkin** field, enter the number of minutes before the end of the session that walk-in patients will be accepted into the session.
13. Click **Save**.

After adding a session template, a **Timeslot Template (on page 518)** is created automatically and the **Timeslot Template (on page 518)** window is displayed. Click 'Save' to save the timeslots and enable the session template.

The session duration and end time are reduced if necessary so that session duration is an integer multiple of default timeslot duration.

The nightly Communicare process will generate new appointment sessions based on the information entered in the Recurrence Pattern section. There is no last Horizon Date so new appointments are created overnight, up to the Horizon Date.

If there are missing sessions or you want the appointments generated immediately, right-click on the enabled session template and select 'Apply to appointments book'. See **Appointment_Session_Template_Application (on page 514)** for more information.

**Cloning session templates**

You can make an identical copy of an appointment session template.

To clone a template:

1. Select **File > Appointments > Session Templates**.
2. In the **Session Templates** window, right-click the template you want to clone and select **Clone Selected Item**.
3. In the Confirmation window, click **Yes**.

A duplicate template is created, which is identical but is not enabled.

**Editing session templates**

You can edit a session template if required. When editing templates, changes will only be reflected in the appointments book after the last Horizon Date.

To edit a session template:

1. Select **File > Appointments > Session Templates**.
2. In the **Session Templates** window, double-click the template you want to edit.
3. In the **Confirmation** window, click **Yes** to confirm that you want to disable the template.
4. In the **Session Template** window, edit the required details. Start time and duration may not be edited. Instead, edit the **Timeslot Template (on page 518)** to change end time and duration of a session template.
5. Set **Enabled**.
6. Click **Save**.

**Editing session template timeslots**

You can edit the start time and duration of timeslots for a session template if required.

To edit timeslots:

1. Select **File > Appointments > Session Templates**.
2. In the **Session Templates** window, right-click the template whose timeslots you want to edit and select **TimeSlots**.
3. In the **Timeslots** window, edit the required start times and duration, or set **Reserved** for some timeslots.
4. Click **Save**.

**Deleting session templates**

Session templates are disabled rather than deleted.

To disable a session template:

1. Select **File > Appointments > Session Templates**.
2. In the **Session Templates** window, select the template you want to disable.

3. Click **Delete**.

4. In the **Warning** window, click **OK**.

**Filtering**

To filter the session templates by provider:

In the **Session Template** window, from the **Provider** list, select the provider whose session templates you want to work with.

To display all session templates again, delete the provider or select **All Providers**.

**Appointment Encounter Program**

Assigning an Encounter Program to the Appointment Template ensures that all future Sessions generated will have the same Encounter Program.

This allows filtering of Appointment Sessions when they are of a sensitive nature eg. Sexual Health, as users will only be able to view the Session in the Appointment Book if they have the appropriate rights to the *Encounter Program (on page 480)*.

**Appointment Session Template Application**

You can force Communicare to generate appointment timeslots in the appointment book according to the details of the template, rather than waiting for the nightly process.

To generate appointment timeslots:

1. Select **File > Appointments > Session Templates**.
2. In the **Session Templates** window, right-click the template that you want to apply and select **Apply to appointments book**.
3. In the **Select Date Range** window, from the **From** calendar, select when you want to apply the session template from.
4. From the **To** calendar, select the Appointment Horizon date. This option is only enabled if the horizon date is set (indicating that the Appointments Generator has previously run).
5. Click **OK**.

The selected template is used to generate appointment timeslots in the appointment book according to the details of the template.

Any sessions that would overlap with existing session providers or facilities are skipped.

The outcome is displayed in the Template Application Log. For example, "The number of inserted sessions is 26".
Details of all skipped sessions are also listed with the reason the session was skipped. For example, "Provider overlap".

**Appointment Session Type**

An appointment session type defines attributes that are common to a class of Appointment Sessions (on page 50). Every session has a type.

The session type defines:

- The name (description) of the session, e.g. "Antenatal Clinic". Names are case-sensitive.
- The Session Booking Type
- Whether walk-in patients are allowed
- Appointment horizon days to override the system defined value (optional). The maximum value allowed is 373 days.
- Whether online appointment bookings (on page 55) are allowed for the session

**Session Booking Type**

Session booking types determine how appointments are scheduled and booked.

The session booking types are:

- Normal - appointments are made for this session in the usual way.
- Untimed - appointments can be made, but all appointments are given the same start time, which is the start time of the session. This is useful when a number of patients are to be seen for the same thing and the duration is expected to be short. For example, influenza immunisations and antenatal clinics.
- Walk-in Only - appointments cannot be made for this session, it is kept free for walk-in patients only.

**Example group session**

This session type is for scenarios where patients are all asked to turn up at the same time and are then seen one after the other, for example for influenza immunisations.

However it can also be used to create a fixed length group session into which you can book multiple people. For example, a daily session for an exercise group with a maximum of 10 people.

1. If you don't already have one, set a facility:
   a. Select File > Reference Tables > Appointment Facilities.
   b. In the Facility Maintenance window, click Add and enter the following information:
      - Place and Mode - Millenium Health Service
2. Add the group session type:
   a. Select File > Appointments > Session Types.
   b. In the Appointment Session Maintenance window, click Add.
   c. In the new row, in the Session Description column, enter Exercise Group. This description is displayed in each timeslot when you add the session to the appointment book.
   d. From the Session Booking Type list, select Untimed. All appointments are given the same start time.
   e. Click Save.
3. Add the session template:
   a. Select File > Appointments > Session Templates.
   b. In the Session template window, from the Provider list, select who will be conducting the exercise session.
   c. Click Add.
   d. In the Session template window, from the Facility list, select the facility specified in step 1, Exercise Room.
   e. If you want more than one appointment provider in the same room at the same time, set Allow Facilities Overlap.
   f. From the Session Type list, select the session type specified in step 2, Exercise Group.
   g. Enter a start time, end time and timeslot duration.
Note: Restrict the session length by setting the duration according to the number of participants in the session: divide the length of the session by the number of participants. For example, for a 60 minute session, set Timeslot Duration to 6 minutes for 10 people, 5 minutes for 12 people and so on.

h. Click Save.

4. Add the timeslots:
   a. In the Appointment Timeslot template window, add the number of timeslots available, either press cursor down or click Add and enter 20.

   ![Timeslot Template](image)

   b. Repeat 8 times, incrementing the number. All appointments have the same start time and duration.
   c. Click Save.

5. Enable the session template:
   a. Double-click the session template you've been working with (specified in step 4).
   b. Set Enabled.
   c. Click Save.

If the session is a weekly repeating session it is added to the appointment book automatically.

If the session is manual, add the session to the appointment book:

1. In the main toolbar, click Appointments Book.
2. In the Appointment Book, go to the required day and click Insert.
3. In the Session Templates List, select the provider specified in step 1, Exercise Provider.
4. Click OK.

The exercise group is added to the appointments book.
You can now book a group of up to 10 people into a 7am exercise group, in the exercise room.

**Appointment Timeslot Template**

Use the Appointment Timeslot template to edit the timeslots that belong to a session.

To display the Appointment Timeslot template window, select **File > Appointments > Session Templates** then right-click a session template and select **TimeSlots**.

The Timeslot Template window:

- Displays the identity of the owning session at the top of the form, that is provider, day of week, start time, repeat start, repeat value.
- Displays details of each timeslot, including calculated starting time.
- As timeslots are added, deleted or changed the session end time is adjusted and displayed.
- Provider or facility overlaps are not allowed.
- Reserved timeslots are times intended for non-contact periods that cannot be booked.
  Set either a reserved timeslot or a release time, not both. Enter a comment for reserved appointment slots if required. Comments are displayed in the appointment book, but ignored if the slot is not reserved.
If a release time is entered, the slot cannot be booked more than this number of minutes before it starts. Set either a reserved timeslot or a release time, not both.

Provider's Planned Absence

This form is used to record planned provider absences such as holidays. The daily process service (on page 534) will not organise appointments for a provider for these dates.

Public holidays (on page 465), when all providers are on holiday, can be set at File > Appointments > Public Holidays.

To record a planned provider absence:

1. Reschedule any existing appointments that have already been booked during the planned period of absence.
2. Manually cancel any sessions that exist during the period of absence:
   a. In the Appointment Book, right-click the session and select Cancel Session.
   b. In the Session Cancellation window, enter SESSION.
   c. Click OK.
3. Select File > Appointments > Provider Planned Absences.
4. In the Provider Planned Absences Maintenance window, click Add.
5. From the Provider list, select the provider's name from the list.
6. Enter a start and end date for the period of absence.
7. Click Save.

Providers

The Providers window lists clinicians who have been added to Communicare as providers at your health service.

A provider is anyone who provides health care for a patient (such as, a doctor, health worker, nurse, and so on) who may or may not be a billing entity. Specifically, a servicing provider is defined by Medicare.

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Logon User Name</td>
<td>The username used to associate a user with this provider at logon time. If a provider has a Logon User Name assigned, the following security restrictions apply:</td>
</tr>
<tr>
<td></td>
<td>• When the user logs on to Communicare, this provider is automatically selected as the default provider and cannot be changed</td>
</tr>
<tr>
<td></td>
<td>• Progress Notes for this provider can only be written if the provider logs on to Communicare with this Logon User Name</td>
</tr>
<tr>
<td></td>
<td>• Providers without a Logon User Name cannot make electronic claims</td>
</tr>
<tr>
<td>Field</td>
<td>Description</td>
</tr>
<tr>
<td>-------</td>
<td>-------------</td>
</tr>
</tbody>
</table>
| **Provider personal details** | • Title - the provider's title  
• Forenames - the given of the provider  
• Surname - the family name of the provider  
• Sex - the sex of the provider  
• Indigenous Status - the provider's indigenous status  
• Date of Birth - the provider's date of birth |
| **Provider professional details** | • Qualifications - the qualifications of the provider  
• Registration Number - the AHPRA registration number of the provider. To find a provider's AHPRA registration number, visit the AHPRA website.  
• Speciality - the specialty or occupation of the provider. A provider is associated with a single speciality. If a provider's speciality type is changed then all retrospective progress notes reflect this change. For example, if a nurse writes notes as an Enrolled Nurse and then becomes a Registered Nurse, the old notes will indicate that they are now a Registered Nurse.  
• Prescriber Number - the provider's prescriber number. Without a prescriber number, the provider can't print prescriptions or prescribe medications unless they belong to a user group which has formulary rights.  
• HPI-I Number - the current Healthcare Provider Identifier - Individual number assigned to the provider. The box may have a different background colour depending on the provider’s status. See Healthcare Identifier Service for more information.  
  ◦ You may not be able to enter HPI-I Number’s if the HI Service module is switched off. See Healthcare Identifier Service for more detail on availability, as well as the rules that govern when an HPI-I Number search or validation is triggered.  
  ◦ To validate a number with Medicare, click Validate. The last checked date is updated, and a new status or number may be assigned.  
  ◦ To display a history of HPI-I Number’s assigned to the provider, click History. See Viewing Healthcare Identifier History for more information.  
• Student - set to identify a provider as a student practitioner. Students are identified in progress notes in the clinical record together with their speciality if available.  
• Transport Driver - set to identify that the provider is also a driver of transport.  
• Cultural Awareness Training Given - select whether cultural awareness training has been given to the provider or not |

**Show Medicare Claim Tab**  
Set to always show the 'Medicare Claim' tab when this provider closes a clinical record for a service.

**Allow online appointment bookings**  
Set if the provider allows appointments to be booked online.

**Enable and disable providers**  
To enable a provider, in the **Enable Date** field, enter a date from which the provider will be active in Communicare.  
When the provider leaves your health service, to disable a provider, in the **Disable Date** field, enter a date from which the provider cannot access Communicare.

**Notes**  
Enter any relevant notes about the provider.

**Verbal Order**  
To enable Verbal Order options, the Medications Management module must be enabled.
<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Configure individual providers to require verbal orders when creating medication orders for particular medications, according to their scope of practice, for particular Schedule classifications and at particular encounter places. A Verbal Order is required if:</td>
</tr>
<tr>
<td></td>
<td>• A provider attempts to create a medication order for a medication that is not included in their Scope of Practice</td>
</tr>
<tr>
<td></td>
<td>• A provider attempts to create a medication order for a medication that is part of a restricted Schedule classification (S1, S2, S3, S4, S5, S6, S7, S8, S9, Unscheduled)</td>
</tr>
<tr>
<td></td>
<td>• A provider attempts to create a medication order at a selected encounter place</td>
</tr>
<tr>
<td></td>
<td>Specify medications for which a provider can create a medication order using either Schedules, Scope of Practice or both. Set the following:</td>
</tr>
<tr>
<td></td>
<td>• To enable a provider to create medication orders for medications listed in their Scope of Practice without needing a Verbal Order, set Use Scope of Practice.</td>
</tr>
<tr>
<td></td>
<td>• S1, S2, S3, S4, S5, S6, S7, S8, S9, Un-Scheduled - set one or more options to require that any medication order created for medications included in the selected Schedule requires a Verbal Order. For example, if a nurse needs to be able to prescribe S1, S2 and S3 medications without a Verbal Order, deselect S1, S2 and S3 and set S4-S9.</td>
</tr>
<tr>
<td></td>
<td>• To require a Verbal Order only for particular encounter places, select the required Encounter Place.</td>
</tr>
<tr>
<td><strong>Ix Claimant</strong></td>
<td>Controls whether the provider can request investigations. An investigation request can only be requested by, or on behalf of a provider who has 'Ix Claimant' for the current encounter place. If this field is enabled, the provider can request an investigation. However, if this field is not enabled, the provider will only be able to request an investigation on behalf of another provider if Allow Investigation Request on behalf of another claiming provider in organisation maintenance is also enabled. For the current encounter place, provide the following information:</td>
</tr>
<tr>
<td></td>
<td>• Provider Number - an eight character identification number that a provider can be referenced by</td>
</tr>
<tr>
<td></td>
<td>• Effective Date - the date at which the specified provider number became effective for the current provider. The effective date may not be in the future.</td>
</tr>
<tr>
<td></td>
<td>• Ix Claimant - set to allow the currently provider to request investigations for the encounter place</td>
</tr>
<tr>
<td><strong>Electronic Claims</strong></td>
<td>If Online Claiming - Electronic Claims is enabled, when a provider provides a service, only that provider can submit their claims, with the following exceptions:</td>
</tr>
<tr>
<td></td>
<td>• Payee Provider - the delegated doctor whose provider number is attached to the health service bank account where the Electronic Claims deposits are made. Note: If the provider being edited is the payee provider, this field should be left blank.</td>
</tr>
<tr>
<td></td>
<td>• Delegated User - another user authorised to submit claims on behalf of this provider. This user must be a Communicare</td>
</tr>
</tbody>
</table>
Table 71. Provider fields (continued)

<table>
<thead>
<tr>
<th>Field</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Logon User and can be anyone with rights to online claiming in Communicare. All Communicare System Administrators can also resubmit a bulk bill in case of transmission failures. If a personal token must be used to sign all claims made by this provider, also set <strong>Sign the Claims using the PKI Token</strong>.</td>
<td></td>
</tr>
</tbody>
</table>

**Editing Providers**

Use the **Provider** window to configure providers for your health service.

A provider is anyone who provides health care for a patient (such as, a doctor, health worker, nurse, and so on) who may or may not be a billing entity. Specifically, a servicing provider is defined by Medicare.

Communicare Administrators can enable and disable providers, restrict providers to a scope of practice, schedule or encounter place, and edit details of a provider, including the provider's name, speciality, provider number and so on.

Add, edit the details of, or delete providers as required.

You must have the Provider Administration system right to access and modify any provider record.

To work with providers:

1. Select **File > Providers**.
2. In the **Providers** window:
   - To edit a provider, select the provider in the list and click **Edit**.
   - To add a new provider, click **Add**.
   - To delete a provider, select the provider in the list and click **Delete**.
   - Providers who have a Disabled Date in the past are set as inactive and are greyed-out.
     To hide all providers who are inactive, set **Hide Disabled**.
3. Click **Save**.

**Medicare Number Import**

Patient Medicare numbers can be imported directly from files provided by Medicare Australia.

Patients are identified by Family Name, First Name, Second Initial, Date of Birth and Sex for the update of Medicare numbers. Expiry dates are then updated according to Medicare number.

Contact the Medicare Australia EDI Help Desk by phone on 1300 550 115 to request the supply of Medicare patient data.
To run the import simply select menu **File > Import Medicare Number File** and follow the on screen instructions.

Details of patients in the import files that could not be identified and those with duplicate (non-unique) Medicare numbers can be reported at the end of the import process.

**Patient Import**

Patient information may be imported into Communicare from either a csv file or Medicare Australia's Medicare data files.

To run the import simply select menu **File > Import Patient Biographic's File...** and follow the on screen instructions.

Details of import process will be reported at the end of operation and saved in Patient_Import.log in the Communicare program folder.

**CSV File Import**

The format of the csv file is defined in PatientImport.xls which can be found in the Communicare program folder. A csv file can be created from PatientImport.xls by using Excel's 'Save As' command.

It is best not to edit the PatientImport.xls file in the Communicare program folder because it will be overwritten by any Communicare upgrade. Instead, copy it to a working folder and edit it there.

Dates must be formatted as dd/mm/yyyy.

*Medicare Australia’s Medicare Data File Import* Contact the Medicare Australia EDI Help Desk by phone on 1300 550 115 to request the supply of Medicare patient data files. One file is supplied for each provider, containing details of each provider's patients.

These files contain Name, Date of Birth, Sex and Medicare card number only. No address information is contained in these files. Each imported patient's address is left blank, except for locality, which is set to the 'Default Community' according to System_Parameters.

**Communicare Security**

Communicare's security scheme is designed to be easy to maintain yet effective. It works on 3 layers: SYSDBA, ADMINISTRATOR, MEDISYS.

Only members of the System Administrators group can grant or maintain user rights and privileges.
Firebird Authentication

- All Communicare data are held in a Firebird database. Access is denied without a valid Firebird username and password. The username and password supplied when Communicare is started is passed to the Firebird server for authentication. If authentication fails, Communicare prompts you to try again a limited number of times.
- This security layer applies regardless of the data enquiry tool used. That is, the same username and password is applicable to Communicare, Windows Interactive SQL or any other third party data analysis tools used to access Communicare data.

System Passwords

In order to maintain your Communicare database there are several usernames and passwords that we maintain.

See [System Passwords (on page 533)] for more information.

Application Level Security

- Users are organised by group. Access rights are given to groups only.
- Access to Communicare Modules (for example, Management Reports, Clinical Record) is controlled by the Communicare application and the USER_GROUP_SYSTEM_RIGHTS and SYSTEM_ACCESS_RIGHTS tables.
- This security layer applies only to Communicare.

Database Enforced Security

- Users are organised by group. Access rights are given to groups only.
- Access to Patient Clinical records and Clinical Item Type data is controlled according to user group membership.
- This security layer applies regardless of the data enquiry tool being used. That is, the same username and password is applicable to Communicare, Windows Interactive SQL or any other third party data analysis tools used to access Communicare data.
- This scheme allows specific users to view sensitive data whilst hiding the same data from other users. For example, STD results, such as HIV+.

Avoiding the Login Prompt

The display of the Login prompt can be suppressed by either of the following methods:

- Runtime parameters - for example, username=yyy password=xxx.
Registry entries - create string variables in HKEY_CURRENT_USERSoftwareMedisysSecurity. AutoLogin = 1, password = xxx, username = yyy.

Other Security Considerations

Refer to the HQBird and Firebird documentation for further information about securing Firebird. Particular attention should be paid to restricting access to:

- Firebird backup and backup media, so that unauthorised users cannot restore their own copies of Communicare data
- The folder where the Communicare database resides
- Firebird folders, usually C:\\HQbird
- The server temporary file folder, usually the TMP environment variable defines where Firebird stores temporary files

See Also User Groups (on page 451).

System Rights

System Rights determine which areas of Communicare can be accessed by a user. They are set when defining User Groups (on page 451).

The System Rights themselves cannot be created, edited or deleted.

Unlike System Parameters, which determine which menus and buttons are visible to a user, System Rights determine which of these items are enabled.

The System Rights are described below.

Address Book Maintenance

Gives members of the User Group the right to insert, update or delete records from the Address Book. See Address Book (on page 458).

Adverse Reaction Administration

Gives members of the User Group the right to update and delete Adverse Reactions from patient’s Clinical Records. See Adverse Reaction Maintenance (on page 159).

Alerts and Other Information

Gives members of the User Group the right to access information in the Alerts and Other Information pane in the Clinical Record and retrieve this information by using the letter item in Letter Writer. This User Group setting is available when the Security on Alerts module is enabled in System Parameters > System tab.
**Warning:** There may be important information recorded in the **Alerts and Other Information** section that providers must see. There may be consequences to restricting users from being able to view this information which should be considered before turning on this module. Communicare shall not be liable for any unintended consequences.

**Note:** Information displayed in the **Alerts and Other Information** pane may be included in some reports and this option does not prevent users viewing the information in reports. System administrators should consider the reporting rights of users with restricted access to alerts and other information.

For more information, see [Alert Information](on page 95).

**Appointments**

Gives members of the User Group the right to use the Appointments facility to book patients in for future appointments or record services provided for ‘walk-in’ patients. See [Appointments](on page 44).

**Appointments Administration**

Gives members of the User Group the right to access the appointments Session Types, Session Templates and Provider Planned Absences from the Appointments menu.

**Billing**

Gives members of the User Group the right for both Private Billing and to make electronic Medicare claims using online claiming. See [Online Claiming - Electronic Claims](on page 270).

Billing and Billing Administration rights are available when Private Billing and/or Electronic Claims modules are enabled.

When Billing and Billing Administration system rights are enabled Then these system rights are applied to both Private Billing and Electronic Claims functionality if enabled.

**Billing Administration**

Gives members of the User Group the right to reset Bulk Bill Claims. See [Bulk Bills Status (Online Claiming)](on page 271).

It also gives members of the User Group the right to process Private billing.

**Biographics**

Gives members of the User Group the right view, record or edit personal data, family data and special or administrative information. The user can also print Patient Labels. This user right is included by default if Clinical Records, Appointments, Service Recording, Prescribing , Medication...
View, Patient Add or Patient Edit is included. All personal data can be edited by users with this right, with the exception of date of birth, sex and preferred name. These values can be set when there is currently no value specified, but if there is already saved data the Patient Edit right is required in addition to the Biographics right to edit it. See Biographics (on page 20) for more details.

Birth Notifications

Gives members of the User Group the right to access the Birth Notifications facility. See Birth Notifications. The Birth Notifications system right is available only when the Birth Notifications module is enabled.

Clinic Attendance

Gives members of the User Group the right to use the Clinic Attendance facility, if enabled. See Clinic Attendance (on page 135).

Clinical Records

Gives members of the User Group the right to view and use patients’ clinical records. Items that users can see will depend on the Clinical_Item_Access_Rights granted to the user. Users with this right can also record patient death (on page 38). See Clinical Records (on page 89).

Clinical Reporting

Gives members of the User Group the right to run the patient summary (on page 320) report and hard-coded reports related to clinical patient information such as immunisations due (on page 315). With the Management Reporting right the user can use Query Builder (on page 341) and run SQL reports. See Clinical Reporting (on page 314).

Data Entry Wizard

Gives members of the User Group the right to access the data entry wizard. See Data Entry Wizard (on page 134).

Document Scanning

Gives members of the User Group the right to scan documents. See Managing Documents (on page 201).

Electronic Documents

Gives members of the User Group the right to create documents outside of the Clinical Record. Inside the Clinical Record all users can create documents regardless of this system right. When using the Documents and Results form, this system right is required in order to have access to all documents under Received Documents tab. Users with no Electronic Documents system right can
see only the reviewed documents list but can't access it. Members of this group will also be able to see documents with no viewing right attached - both in the clinical record and also in the Documents and Results form. See Managing Documents (on page 201).

Imprest Management

Gives members of the User Group the right to manage the imprest functionality. The Imprest Management system right is available only when the Medications Management module is enabled.

Information Sharing Consent Maintenance

Gives members of the User Group the right to record that a Patient has given or denied consent to allow access to their Clinical Record to an Organisation who didn't originally record the data. See Information Sharing Consent (on page 27).

Information Sharing Consent Recording

Gives members of the User Group the right to record that a patient has withdrawn consent or has never been asked to allow access of their Clinical Record to an Organisation who didn't originally record the data. See Information Sharing Consent (on page 27).

Investigations

Gives members of the User Group the right to request, manage and review pathology results. See Investigations (on page 240).

Management Reporting

Gives members of the User Group the right to run hard-coded reports related to management reporting such as admissions (on page 314) and to use the Patient Query (on page 320) tool to produce reports. Management reports tend to be concerned with analysing the whole population base rather than reporting on specific patients. Some of these reports can take some time to complete. With the Clinical Reporting right the user can use Query Builder (on page 341) and run SQL reports. See Management Reporting (on page 303).

MeHR

Gives members of the User Group the right to participate in MeHR (on page 391) and register patients with MeHR electronically if they do not have a MeHR ID.

MeHR Administration

Gives members of the User Group the right to use MeHR administration functions.
**MeHR e-Registration Auto-Prompt**

Access to this functionality will enable automatic checks and prompts for registration at certain points if a patient's registration status is unknown. This System Right cannot be given without the MeHR right. See [MeHR eRegistration](on page 392).

**Medication View**

Gives members of the User Group the right to view the [Medication Summary](on page 98) tab in the [Clinical Record](on page 89), reprint Rural Prescriptions (if Rural Prescribing is switched on), and to browse the [MIMS Pharmaceutical Database](on page 175).

**Medications Supply**

Gives members of the User Group the right to view, record, edit or delete the supply details for a medication. The Medications Supply system right is available only when the Medications Management module is enabled.

**Medications Administer**

Gives members of the User Group the right to view, record, edit or delete the administer details. The Medications Administer system right is available only when the Medications Management module is enabled.

**Medications History**

Gives members of the User Group the right to view, record, edit or delete the medication history details. The Medications History system right is available only when the Medications View module is enabled.

**My Health Record Access**

Gives members of the User Group the right to access the My Health Record Access module. See My Health Record.

**My Health Record Assisted Registration**

Gives members access to the My Health Record Assisted Registration window, via [Patient Biographics](on page 20). See [My Health Record Assisted Registration](on page 407).

**Patient Add**

Gives members of the User Group the right to add new patients.
Patient Deletion

Gives members of the User Group the right to delete patients from the database and merge (on page 39) duplicate patient records. Allocate this right with care. Only fictitious patients should be deleted - use Merge (on page 39) for duplicated patients. See Patient Deletion (on page 37).

Patient Edit

Gives members of the User Group the right to edit date of birth, sex and preferred name. If a user does not have this right they may only set these values if there is currently no value specified.

Patient Status Administration

Gives members of the User Group the right to change the Patient Status and to access the patient’s Group Membership on the patient Biographic.

Prescribing Full

Gives members of the User Group the right to use the MIMS_Pharmaceautical_Database. A Provider must have a Prescriber Number in order to prescribe. See Prescribing (on page 136).

Prescribing Once Off/Short Course

Gives members of the User Group the right to use the MIMS_Pharmaceautical_Database. A Provider must have a Prescriber Number in order to prescribe. Members of this user group is allowed to prescribe only once off/Short Course medications. They can view both once off/Short Course and regular medications, but modify only once off/Short Course medications. To gain access to Prescribing Once Off/Short Course system right, Prescribing module needs to be enabled. See Prescribing (on page 136).

Provider Administration

Gives members of the User Group the right to access Provider maintenance form and modify any provider record and their details.

Reference Tables

Gives members of the User Group the right to edit the various Reference Tables. See Reference Tables (on page 463). This is also the right required to create and edit document templates - see Template Maintenance (on page 561).
Referral Management

Gives members of the User Group the right to manage incoming referrals i.e. allows the users of the group to edit referral status, referral priority, etc. The Referral Management system right is available only when the Referral Management module is enabled.

Report Administration

Users with Report Administration system rights can save new customised reports for future use, or save modifications to existing customised reports.

Service Recording

Gives members of the User Group the right to access the Service Recording facility. See Service Recording (on page 63).

SMS Messaging

Users with SMS Messaging system rights can send an SMS Message to a patient from their clinical record and run SMS batch reports.

Transport Services

Gives members of the User Group the right to access the Transport Services module. See Transport Services (on page 57).

Report Access

Access to reports in Communicare is controlled using a variety of system rights and viewing rights.

Access to Hard-code Reports

Hard-coded reports are part of the Communicare program and as such cannot be imported, exported or modified without a Communicare upgrade. Access to these reports is controlled thus:

- The Appointments right gives access to hard-coded reports on the Appointments menu.
- The Management Reporting right gives access to hard-coded reports on the Admissions, Clinical Attendance, Encounter Analysis, Population Analysis, Procedures and Referrals menus and also the Births, Deaths, Patient Card Numbers and Patient Query reports on the Patients menu.
- The Clinical Reporting right gives access to hard-coded reports on the Conditions, Immunisations, Medications and Recalls menus and also the Patient Summary report on the Patients menu.
• The Biographics right gives access to the hard-coded Patient Labels report on the Patients menu.
• System Administrators only have access to the Headspace export report on the Headspace menu.
• All users have access to the heard-coded reports on the Reference Tables menu.

Access to SQL Reports
Access to central SQL reports and local SQL reports requires both Management Reporting and Clinical Reporting rights. In addition, if the SQL report has a defined viewing right then that right must belong to the user and if the SQL report has a specific system right then that right must belong to the user (e.g. Appointments SQL reports may have a requirement for the Appointments system right as well as the reporting rights). If the SQL report is disabled or was created by a user who has made it 'not public' then it cannot be seen by other users.

Access to Query Builder Reports
Query Builder reports are not maintained by Communicare and as such are all local reports. These are based on models which determine the access. If the Query Builder report was created by a user who has made it 'not public' then it cannot be seen by other users.

See Access Control for Query Builder reports (on page 532) for more details. See Also User Groups (on page 451).

Access Control for SQL reports
In order to access SQL reports a user must have both the Management Reporting right and the Clinical Reporting right.

In addition, each SQL report may have a separate viewing right and/or system right that may prevent a user without these rights from running those reports.

The Report Administration right is required to be able to edit, create, import and export SQL reports. See Also User Groups (on page 451).

Access Control for Query Builder reports
Access to Query Builder reports is controlled by a combination of User Privilege and Data_Model name.

• The Appointments right gives access to reports based on the 'Appointment' and 'AppointmentTemplate' data models.
• The Management Reporting right gives access to reports based on the 'Services', 'Appointment' and 'AppointmentTemplate' data models.
• The Clinical Reporting right gives access to reports based on the 'ClinicalRecord' data model.
• The Biographics right gives access to reports based on the 'Demographics' data model.
• System Administrators only have access to reports based on the 'Users' data model.

Furthermore, Query Builder reports will be inaccessible if they are placed on a non-Query Builder report menu that is disabled due to a user's System Rights (on page 525).

The Report Administration right is required to be able to edit, create, import and export Query Builder (on page 341) reports. See Also User Groups (on page 451).

System Passwords

The following System passwords and backup archive passwords are maintained by Communicare:

• SYSDBA - used for database metadata changes during upgrades and some data maintenance tasks. This user does not access your database using Communicare, but can access the database using server maintenance tools.
• CCUSER - used by the server's daily maintenance tasks performed throughout the day, such as Medicare claiming and card checking, pathology result processing, and so on. This password cannot currently be changed.
• CCSVNC - used by data synchronisation tasks after changes made on data synchronisation laptops are uploaded.
• CENTRAL - used to create data in the central distribution database. This user does not access your database but is displayed as the created user of central clinical items and qualifiers.
• MEDISYS - this is the only username that may be used to access your database using Communicare. It is used by Communicare Support when investigating issues or on request to support your health service. Activity performed by this user is logged in the same way as all users of Communicare. In addition we keep our own records of authorised access.

Additionally there is a password used to protect your backup archive zip files.

Normally we set and maintain these passwords. However, on request, we can reset these passwords if you are concerned about potential data breaches or because you have a formal password policy.

Note:

• It is essential that Communicare knows these passwords, otherwise the normal functioning of the database and our ability to support you will be compromised.
• Passwords must not include the following characters: \, =, %, |, &, ^, (Single quote ’), (Double quote ”), (space).
Daily Process Service

The Daily Process Service is a Windows NT Service which can automatically run a variety of database tasks each day. For example, it will generate sessions (on page 50) and timeslots (on page 50) from the session templates (on page 51) and timeslot templates (on page 518).

- It is normally run only on the Server computer.
- It runs each day (at midnight by default). The time can be set in services.ini under the Communicare folder.
- Run CcDailySvc /install to self register as a service. Startup is Automatic.

Appointments

The generation of appointments takes into account the following:

- It sets the Horizon Date to indicate last date generated.
- Dates before a Provider enable date or on or after Provider disable date will not generate sessions.
- A session will not be generated if either the start or end (start+duration) of the session would overlap with either a public holiday or a planned absence for the designated provider.
- A success message is output to the application log on every execution which includes brief statistics of the sessions generated.

Backups

The service will also run the CD Backup process (at 6AM by default). The time can be set in services.ini under the Communicare folder.

Automatic Recalls

The service also deletes invalid recalls. This includes recalls generated for patients who were under the maximum age when the recall was generated but who are now older than the maximum age.

Patient Status

This service also updates any patient whose status has not been changed manually. The rules are outline in the topic Automatic Patient Status Change (on page 535).

Daily Process Application

The Daily Process Application is provided for demonstration use only. Production system should use the daily process service (on page 534) instead.
Automatic Patient Status Change

Automatic Status Change Rules

Every night the server will check the Inactivity years in system parameters and use it to change a patient's status after the specified number of years, based on the existence of contact services and patient address. A contact service is defined as any service with a mode that does not contain the words 'no client contact' or "telephone". Changes to this value will not take effect until the Daily Process is run.

Note: Blank Inactivity years will effectively disable the automatic status change facility.

Inactivity years is the number of years as set in the system parameters.

New patients are treated as if they "were serviced" on the day they were recorded for the purpose of status updates. This means a new patient will have a status of either current or transient.

Automatic status change

These are the rules to be followed when changing the status automatically:

- A health service may determine a patient inactivity period in years ('n'). This can be anything they want but is usually 2 or 3.
- If an inactivity year has been entered, the patient status change is automatic.
- If n is not set, all patient statuses must be determined manually.
- Statuses of Fictitious Patient or Non Patient are never changed automatically.
- If n has been set, a health provider may set a patient’s status manually if they want and their decision will be respected for n years after they set this status. When a new patient is added it is assumed to be a manual status that has been set at that time.
- If n has been set and a patient's status has not been manually set or adjusted in the previous n years then the following changes are implemented automatically every evening after the database restarts:
  - If the patient has at least one contact service either booked, cancelled, waiting, withdrawn, started, paused or completed, excluding telephone calls, within the previous n years, and they live in the region defined in the database as the Health Service Area, then their status remains or is changed to Current Patient.
  - If the patient has at least one contact service either booked, cancelled, waiting, withdrawn, started, paused or completed, excluding telephone calls, within the previous n years, and they do not live in the region defined in the database as the Health Service Area, then their status remains or is changed to Transient Patient.
• If the patient has no contact services either booked, cancelled, waiting, withdrawn, started, paused or completed, excluding telephone calls, within the previous n years, then their status remains or is changed to Past Patient.

• In rare cases a health service may implement additional statuses of Banned 30 days and Banned 60 days. These are automatically set to Current after the appropriate period.

Table 72. Rules for status change

<table>
<thead>
<tr>
<th>Current Status</th>
<th>Status manually changed in the last Inactivity years</th>
<th>Was Serviced in the last Inactivity years</th>
<th>Lives in Health Service Area</th>
<th>New Status</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Yes</td>
<td>-</td>
<td>-</td>
<td>No Change</td>
</tr>
<tr>
<td>2</td>
<td>Past</td>
<td>No</td>
<td>Yes</td>
<td>Current</td>
</tr>
<tr>
<td>3</td>
<td>Past</td>
<td>No</td>
<td>Yes</td>
<td>Transient</td>
</tr>
<tr>
<td>4</td>
<td>Transient</td>
<td>No</td>
<td>Yes</td>
<td>Current</td>
</tr>
<tr>
<td>5</td>
<td>Transient</td>
<td>No</td>
<td>-</td>
<td>Past</td>
</tr>
<tr>
<td>6</td>
<td>Current</td>
<td>No</td>
<td>No</td>
<td>Past</td>
</tr>
<tr>
<td>7</td>
<td>Current</td>
<td>No</td>
<td>Yes</td>
<td>Transient</td>
</tr>
</tbody>
</table>

Notes

Was Serviced means the patient has at least one contact service. The addition of an appointment even if the patient did not turn up is counted as a service because the booking implies intent to become a patient of the health service.

Address in service area means the patient’s home address locality is listed in the Health Service Area locality group (on page 469).

Terminal Server and Communicare

The Communicare client can be installed on a Terminal Server.

Note: As of Windows Server 2008 R2, Terminal Services / Terminal Server have been renamed to Remote Desktop Services / Remote Desktop Server. This article will continue to refer to them as Terminal Services / Terminal Server.

Install the client in the usual way from the Communicare Server Install share (i.e. \CCAREXZ\Install).

Upgrading the Communicare Client on a Terminal Server

Because of the way Terminal Servers are used to serve applications to multiple users concurrently, there are some peculiarities with how applications must be installed and upgraded. The server must
be put into "Install Mode" before installing a program, and then must be returned to "Execute Mode" afterwards.

This also applies to installing and upgrading Communicare. Most importantly, the upgrade MUST BE PERFORMED MANUALLY - say NO to any invitation to upgrade to the new version and cancel the Communicare log-on.

Instead, use Windows Explorer to browse to the install share - `\\CCAREXYZ\Install\CCare` (where `CCAREXYZ` is the name or IP address of the Communicare Server) and run the file `setup.exe`, accepting all the defaults. Windows Server should recognize the file name as an installer and will automatically put the system into Install Mode while it is running. It will also change it back afterwards.

Alternatively, you can install using Control Panel > Add/Remove Programs and browse to the location. This is guaranteed to put the server into Install Mode.

**Automatically Upgrade using Batch Script**

The following script can be used to automatically install Communicare on a Terminal Server. Copy and paste this into a text file, and save as AutoUpgradeCommunicare.cmd on the server desktop. Make sure `CCAREXYZ` is replaced with the name or IP address of the Communicare Server before running the script.

The script will show the task manager so that any users currently logged on (or who have not disconnected properly) can be notified and logged off. The script will temporarily stop users from being able to log-on during the upgrade (to prevent them from using incorrect configurations), and will put the server in Install Mode. Communicare will be installed silently using the current configuration. Once installed, the server is returned to Execute Mode.

```bash
@echo off

echo.
echo ##########################################################################
echo #                                                                        #
echo #  IMPORTANT: Check that no-one has an active session on the system.     #
echo #             Use task manager to send them a message and log them off.  #
echo #                                                                        #
echo ##########################################################################
echo.
taskmgr
:: Stop any new connections to the server.
change logon /disable
```
:: Put server into install mode.
change user /install

echo Installing Communicare...

:: Install the latest version of Communicare from the server.
"\CCAREXYZ\Install\CCare\Setup.exe" /silent

:: Put server back into normal execute mode.
change user /execute

:: Allow connections again.
change logon /enable

echo.
echo Done!

pause

Configuration Notes

Communicare can use between 32MB to 256MB RAM. It also requires at least 512KB in Session Heap RAM. Old terminal servers like 2000 and 2003 might allocate only 512KB of Heap RAM per Window Station. We recommend 1MB per Window Station in Session Heap. This can be modified using the Windows registry.

This setting is controlled by `CurrentControlSet/Control/Session Manager/SubSystem`. The actual value is `Windows` and should contain something like this:

```
... SharedSection=1024,3072,512 ...
```

The 3rd value is the session heap and it should be changed to at least 768. Recommended value is 1024.

```
... SharedSection=1024,3072,1024 ...
```

Backup Regimes

Backups of your Communicare database are critical for business continuity in the event of a disaster. Communicare is automatically backed up to the server nightly. Your site should take regular backups of these backups.
Important: Exercise care with your backups. The most recent Communicare backup is an important resource for your health service in the event of technical failure, cyber attack or disaster. If the Communicare server is destroyed, you won’t be able to restore your data without a backup. For more information, see Disaster Recovery (on page 541). Historical backups may also be an important reference, for example, for point-in-time medico-legal investigations.

You are responsible for:

- Checking that the backups occur as scheduled.
- Taking a copy of the backup and storing it on a server separate to the Communicare database.
- Regularly storing a copy of the backup offsite.
- Asking Communicare to adjust the time of the backup if you require a different time. The default is 5pm local time.
- Asking Communicare to configure the backup to be copied to a network share if you would prefer this method.
- If you use an external storage device, changing it regularly.
- Asking Communicare to change the number of monthly backups kept if required. The default is six months.

Backups

Communicare servers have an automated system for writing zipped and password protected backups to the server. The database and the security database (containing usernames and passwords) are both backed up in this way.

The hard drive stores daily backups for the last week, weekly backups for the last month and monthly backups for the last six months.

Tip: Communicare keeps a detailed log of the last 14 backups on the server.

Communicare uses the following naming convention for backup files, where XXXX is a 3-5 letter code identifying your database and YYYYMMDDHHMMSS is the date and time at which the backup finished:

- Daily:
  - XXXX_D1-7_YYYYMMDDHHMMSS.zip, for example, DEMO_D7_20200101170032
  - SECURITY2_D1-7_YYYYMMDDHHMMSS.zip

- Weekly:
  - XXXX_W1-4_YYYYMMDDHHMMSS.zip, for example, DEMO_W4_20200101170047
  - SECURITY2_W1-4_YYYYMMDDHHMMSS.zip

- Monthly, up to 6 months:
You may also find some legacy backup files from database upgrades and a previous database regime with an alternative naming convention.

**Important:** Regularly check the contents of the Backup folder on the server. In the Windows Explorer, open `\CCAREXYZ\Backup` (where `CCAREXYZ` is the name of your Communicare server) and look at the files.

- Order the files by **Date modified** and look at the files for yesterday. There should be a large database file and a smaller security file.
- If there are no files in the Backup folder, contact [Communicare Support](#) immediately.

## Backing up over a network

Your site should be taking regular backups of the daily, weekly and monthly backups.

Network administrators can back up the entire contents of the Backup folder or be selective.

Backup files can also be copied (mirrored) to a network share if required. Contact [Communicare Support](#) for further assistance.

## Backing up using an external storage device

If you are using an external storage device to store backups, use one of the following strategies:

- **New storage device daily**
  
  By inserting a new storage device every day you will always have the previous day's work. At any time you can restore a database from any previous day. Simply label each backup with the date and store safely. This is the best strategy for securely backing up your database.

- **New storage device weekly**
  
  The previous week's nightly backups are stored on one storage device. You will have the same facility to restore a database from any previous day, but in the event of a catastrophe you will not necessarily have the previous day's backup. However, you will have a backup of no more than 7 days old.

- **One storage device**
  
  The external storage device will always contain only one backup which will be the most recent.

- **Set of storage devices, cycled**
Use five (or seven) storage devices labeled Monday, Tuesday, Wednesday, and so on. Rotate them daily. At any stage you will have a backup for any day of the previous week. Periodically take a copy of one of the storage devices as permanent backup.

**Note:**
If a backup cannot be written to the external storage device, that day's backup is kept and will be written the next time there is a suitable storage device in the drive. If you employ a system of changing the device every day but miss a day, the next day's backup will contain the missing backups.

If no storage device is found for seven days, only the most recent seven days' backups will be copied when a suitable storage device is inserted.

**Disaster Recovery**

In the event of disaster, call [Communicare Support](tel:1800 798 441) and follow these steps to recover your data.

**Important:** As soon as Communicare is installed at your health service, you should have a backup regime in place. For information about backing up your Communicare database, see [Backup Regimes](on page 538).

In the event of disaster, either the database must be recovered or the most recent backup must be obtained. Without the database or a backup, you won't be able to restore your data. These are the options available to restore your data in order of preference:

1. If there is access to the server's file system, the database file may be recoverable by [Communicare Support](tel:1800 798 441). Support can backup and copy the database.
2. If the database is inaccessible, the latest backup may still be accessible. The data will be 0-24 hours old depending on the time of day that the server problem was encountered.
3. If the server has been destroyed completely, the latest backup copy stored separately to the Communicare server will be required. If you copy your backup to a separate server daily, the data will be 0-24 hours old depending on the time of day that the server problem was encountered. If you copy your backup less frequently, the backup will be older than one day.
4. If the entire building has been lost, the latest backup stored offsite will be required.
5. If a synchronisation client has survived, this may be used to recover the database. The database will be as current as the last time the offline client was synchronised.

**Note:** If you have a computer, the latest backup and an internet connection available immediately, the time to get the database up and running after a disaster may be as little as 60 to
To recover your database:

1. Determine which of the above scenarios applies to you.
2. Configure a Windows computer to allow remote access for Communicare Support. If a computer is available, installing and configuring the remote control software should take no longer than 5-10 minutes. If no internet or phone connection is available, move the computer to a place where there is either an internet or phone connection.
3. Call Communicare Support on 1800 798 441.
4. Communicare Support will access the replacement computer and install Communicare. If Communicare cannot be copied from the old server, it will need to be downloaded over the internet. This can take about 1 hour with a good internet connection.
5. Communicare Support will restore the latest backup. This will take approximately 5-15 minutes, or longer depending on the size of the database and the specification of the server.

If there is a local network available, clients can connect to this replacement computer and use Communicare almost immediately.

File Transfer

Downloading files from Communicare website

The latest demo can be downloaded from the Communicare website in the Client Portal area (click on the link):

Log on to https://portal.healthconnex.com.au/ with your username and password (register online if you do not have these)

Firewall Configuration

Antivirus

When virus scanners do real-time, on-access scans of the database, there is potential for serious performance penalties and corruption of the database file itself. Therefore, certain areas must be excluded from all scanning (whether it be scheduled or real-time).

Exclude the following folders, including all files and subfolders from all virus scans.

Tip: Use C:\Program Files\ or C:\Program Files (x86)\ as appropriate.
- **Communicare folder**: C:\Program Files (x86)\Communicare\n- **Firebird Server folder**: C:\HQbird
- **Argus folder (if Argus is installed)**: C:\Program Files (x86)\Argus\n- **Database folder**: D:\n
If possible, exclude the following file extensions from being scanned:

- **Firebird database files**: *.FDB, *.GDB

⚠ **Note**: If these exclusions are not possible with the virus scanner, do not use it on the appliance server.

## Firewall Exceptions

Some Communicare and third party processes rely on external connections to function.

<table>
<thead>
<tr>
<th>Process</th>
<th>Description</th>
<th>Protocol</th>
<th>Source IP</th>
<th>Source Port</th>
<th>Destination IP</th>
<th>Destination port</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Firebird SQL</strong></td>
<td>Allow a Communicare Client to connect to a Communicare Server. Mandatory for most basic configuration.</td>
<td>TCP</td>
<td>Communicare Client IP</td>
<td>Random</td>
<td>Communicare Server IP</td>
<td>3050 and 3051</td>
</tr>
<tr>
<td><strong>Shared Folders</strong></td>
<td>Access to the Communicare Server shared folders. All Communicare Shared folders are read-only with the exception of 'Results' if that exists. Everyone can connect to a Communicare shared folder without a password or username.</td>
<td>TCP and UDP</td>
<td>Client IP</td>
<td>Random</td>
<td>Communicare Server IP</td>
<td>135...139 and 445 (Not all ports are always required, but should be configured)</td>
</tr>
<tr>
<td><strong>Medicare Australia</strong></td>
<td>Mandatory for online claiming only.</td>
<td>TCP</td>
<td>Communicare Client IP and Server</td>
<td>Random</td>
<td>mcoe.humanservices.gov.au</td>
<td>http (80)</td>
</tr>
<tr>
<td><strong>Medicare Australia</strong></td>
<td>Mandatory for online claiming only.</td>
<td>TCP</td>
<td>Communicare Client IP and Server</td>
<td>Random</td>
<td>www2.medicareaustralia.gov.au /pext</td>
<td>https (443)</td>
</tr>
<tr>
<td>Process</td>
<td>Description</td>
<td>Protocol</td>
<td>Source IP</td>
<td>Source Port</td>
<td>Destination IP</td>
<td>Destination port</td>
</tr>
<tr>
<td>-------------------------------</td>
<td>-----------------------------------------------------------------------------</td>
<td>----------</td>
<td>-----------------------------------------------</td>
<td>-------------</td>
<td>----------------------------------------</td>
<td>------------------</td>
</tr>
<tr>
<td>Medicare Australia - AIR</td>
<td>Mandatory for AIR web page only.</td>
<td>TCP</td>
<td>Communicare Client IP and Server</td>
<td>Random</td>
<td>www1.medicareaustralia.gov.au</td>
<td>https (443)</td>
</tr>
<tr>
<td>Health Identifier Service</td>
<td>Mandatory for online claiming only.</td>
<td>TCP</td>
<td>Communicare Client IP and Server</td>
<td>Random</td>
<td>www3.medicareaustralia.gov.au</td>
<td>https (443)</td>
</tr>
<tr>
<td>My Health Record</td>
<td>Mandatory for MHR</td>
<td>TCP</td>
<td>Communicare Client IP and Server</td>
<td>Random</td>
<td>services.ehealth.gov.au</td>
<td>https (443)</td>
</tr>
<tr>
<td>ERX</td>
<td>Mandatory for electronic prescriptions</td>
<td>TCP</td>
<td>Communicare Client IP</td>
<td>Random</td>
<td>APPSERVERNAME:3 440/StandardAdapterService.svc/outbound Replace APPSERVERNAME with the name of the Appliance Server or VM that Communicare is installed on.</td>
<td>3440</td>
</tr>
<tr>
<td>Shared Electronic Health</td>
<td>All NT Communicare Clients must be able to make outgoing connections to the NT HealthConnect repository</td>
<td>TCP</td>
<td>Communicare Client IP and Server</td>
<td>Random</td>
<td>repository.healthconnect.nt.gov.au</td>
<td>8080</td>
</tr>
<tr>
<td>Records - My eHealth Record</td>
<td>For the Communicare server to use a SEMS it must connect to an Argus server or run an Argus server on the Communicare server.</td>
<td>TCP</td>
<td>Communicare Server IP</td>
<td>Random</td>
<td>Argus server</td>
<td>60000 (or as set up on Argus server)</td>
</tr>
<tr>
<td>National Health Services</td>
<td></td>
<td>TCP</td>
<td>Communicare Server IP and Communicare Client IP</td>
<td>Random</td>
<td>humanservicesdirectory.vic.gov.au</td>
<td>https (443)</td>
</tr>
<tr>
<td>SMS Messaging</td>
<td>Allow the Communicare server to send SMS messages.</td>
<td>TCP</td>
<td>Communicare Server IP</td>
<td>Random</td>
<td>webservices.communicare.com</td>
<td>9000</td>
</tr>
</tbody>
</table>
Table 73. Required firewall and proxy exceptions (continued)

<table>
<thead>
<tr>
<th>Process</th>
<th>Description</th>
<th>Protocol</th>
<th>Source IP</th>
<th>Source Port</th>
<th>Destination IP</th>
<th>Destination port</th>
</tr>
</thead>
<tbody>
<tr>
<td>Communicare Remote Support</td>
<td>Remote support using Team Viewer.</td>
<td>TCP</td>
<td>Communicare Server IP</td>
<td>Random</td>
<td>teamviewer.com</td>
<td>80, 443 &amp; 5938</td>
</tr>
<tr>
<td>QH VIEWER</td>
<td>Remote support using Team Viewer.</td>
<td>TCP</td>
<td>Communicare Server IP</td>
<td>Random</td>
<td>eds.health.qld.gov.au</td>
<td>https (443)</td>
</tr>
<tr>
<td>SNOMED Terminology Browser Location</td>
<td>Access to link clinical item terms to SNOMED terms using the CSIRO Shrimp Server</td>
<td>TCP</td>
<td>Communicare Server IP and Communicare Client IP</td>
<td>Random</td>
<td><a href="https://ontoserver.csiro.au/shrimp">https://ontoserver.csiro.au/shrimp</a> (150.229.0.213)</td>
<td>https (443)</td>
</tr>
<tr>
<td>SNOMED Terminology FHIR Validation Service</td>
<td>Allow linked SNOMED terms on clinical items to validate.</td>
<td>TCP</td>
<td>Communicare Server IP and Communicare Client IP</td>
<td>Random</td>
<td><a href="https://stu3.onotoserver.csiro.au/fhir">https://stu3.onotoserver.csiro.au/fhir</a> (52.62.60.39)</td>
<td>https (443)</td>
</tr>
</tbody>
</table>

**Upgrades**

Communicare upgrades are performed remotely by Communicare Support at a time arranged with the system administrator.

**System Administrator: before a Communicare upgrade**

Before you upgrade Communicare, complete the following steps:

1. Download the latest demo from the Communicare Client Portal. For more information, see File Transfer (on page 542).
2. Study the appropriate Release Notes.
3. Familiarise yourself with the changes, including changes to ICPC2 terms (see www.fmrc.org.au) and any new reports that have been added.
4. Prepare your staff for the changes that they will see after the upgrade: this may involve inviting key staff to test the changes.
5. In the Client Portal, complete and submit the upgrade request form.

Communicare Support will contact you about the timing of the upgrade. The upgrade will be performed by Communicare Support staff.

**Important:** If you are upgrading to Communicare V20.2 and later, ensure that you recall all laptops with an offline client installed and synchronise them with the core Communicare database.
before the upgrade occurs. Data from Communicare V19.2 and earlier that is not synchronised before the upgrade will be lost.

During the upgrade, no users can be connected to Communicare. If you use Remote Desktop Connection or similar, you will need to log on to the Remote Desktop to upgrade the client version of Communicare before users of the Remote Desktop can use Communicare.

**System Administrator: after a Communicare upgrade**

After a Communicare upgrade, be available for staff in case there are any issues with the Communicare upgrade on a workstation. For example, some users’ login credentials may not allow them to run an installation program.

**Communicare Client Upgrades**

After the server has been upgraded, Communicare clients automatically detect that an upgraded version is available on your network. If an upgraded version is available, Communicare displays a message while it is starting up. You should choose to upgrade Communicare as, occasionally, running an old version will cause errors. In case of errors just close Communicare, restart it and accept the upgrade. Depending on your network connection speed, the upgrade will normally only take a minute or two to complete, after which Communicare will start.

Users who do not have the rights to install software should seek the assistance of the network administrator who will need to log on to complete the upgrade.

**Upgrading the Communicare Client on a Remote Desktop**

See [Terminal Server and Communicare (on page 536)](#).

**Reports and Templates upgrade**

Whenever the server computer is upgraded to a newer version of Communicare, the latest reports and templates will be imported into the database. If you have created reports or templates with exactly the same name as a new report or template in the upgrade, your report or template will be overwritten. However, all of the existing reports and templates are backed-up on the server in a folder under the `SavedQueries` folder. Rename the required reports and import them back into the Communicare database.

**Database Connection Settings**

Client Database Server, Path and Schema cache directory details are setup by the installation program and should not normally require adjustment.
The Database Server and Path information is copied from ccSetup.ini (which is located with the Setup.exe on the server) by the installation program (Setup.exe). If the server name or database path is changed then ccSetup.ini should be edited and the installation program (Setup.exe) re-run on each workstation.

Central Data Update

This program allows a specific set of Clinical Item definitions to be centrally maintained and distributed to user sites by Communicare. These centrally maintained Clinical Item definitions are referred to as "central" items.

Communicare user sites retain the ability to maintain their own unique set of additional Clinical Item definitions. Reporting and auditing functions are included so that user sites can maintain their local, unique and unambiguous Clinical Item definitions when central Clinical Item definitions are added and updated.

The central items may be for one or more specific projects such as the Aboriginal Family Futures Project or may be used to maintain and distribute standard code sets such as ICPC or ICD-10. Recalls and generic protocols are also included so that central control may be exercised over recalls as well. This allows central distribution of immunisation schedules, for example.

This program should be run from the Communicare folder on the server. The central data database (CENTRAL.fdb) must be copied from into the same directory as the Communicare database.

The program will run only on a Communicare server, and only if the user is an Administrator.

**Note:**

- CENTRAL datasets have their own access groups. For any site users, including the administrator, to be able to use or even see the CENTRAL items, the users must be added to these groups.
- To change the CENTRAL datasets, set the datasets required in the Datasets table on the System Parameters > System tab and run the centralupdate program to import the new data. Contact Communicare Support for further help.
- If there is a conflict in a description between a CENTRAL item and a site item, the site item will generally be deleted if not in use, otherwise the site description will be changed by appending [1] (or 2 or 3, etc.) to the end of the site description. These conflicts will be listed in the action window and the site description should be amended by the administrator as soon as possible to avoid confusion.

Datasets

In the Datasets table on the System Parameters > System tab, the following datasets are available:
• **Communicare Infrastructure** - do not deselect this dataset. It is used by Communicare internally and many parts of Communicare depend on it.

• **ICPC-2 Plus** - contains all supported ICPC-2 PLUS clinical terms and groupers.

• **Communicare Value Added** - clinical item types not yet included in ICPC such as custom check-ups and EPC items. Required for antenatal care reporting.

• **Immunisation Age Based Reviews** - defines regular immunisation reviews based on age.

• **Immunisation Vaccines** - a list of vaccines by brand name. We distribute both ICPC-2 PLUS 'generic' immunisation types and Communicare 'brand' vaccine dataset. The latter dataset is fully coded with AIR codes to facilitate the electronic transmission of AIR details to AIR. We usually recommend that health services adopt the 'brand' dataset and disable all but a few of the 'generic' dataset. It is the health service's decision whether to record brand or generic names. In the case of influenza, ICPC-2 PLUS distributes both Immunisation;flu and Immunisation;influenza. They are analogous and either can be used. The Communicare dataset distributes Immunisation;Fluvax, Immunisation;Vaxigrip, etc. Immunisation;ADT is the ICPC-2 PLUS item and Immunisation;ADT vaccine is the Communicare item. Immunisation;Q fever is the ICPC-2 PLUS item and Immunisation;Q fever vaccine is the Communicare item. You will also see Immunisation;BCG, Immunisation;CDT and Immunisation;Triple antigen as both ICPC-2 PLUS and Communicare items. We strongly recommend using the Communicare 'brand' vaccine dataset.

• Various program, project, local and national initiative datasets: For example:
  - ANFPP - participating health services will need to contact the Australian Nurse Family Partnership Program for details. Any required reports will be distributed directly by the ANFPP.
  - DATS - this dataset will be required for residential drug and alcohol services that need to submit data using the National Minimum Dataset. There are variations for NSW.
  - headspace - participating health services will need to export data using the headspace export program. Submission details will be provided by headspace.
  - HACC - these datasets (there is a separate dataset for Victoria) will satisfy data collection for HACC using the export reports. Submission details can be obtained from HACC. Note that EITHER the HACC OR the HACC (Victoria) dataset should be imported but not both.
  - HU5K - this program is a Northern Territory Government, Department of Health (DoH) initiative. This program incorporates a series of age specific child health checks which include growth assessment and the childhood vaccination schedule. AMSANT and DoH have jointly worked to make this program available through the Communicare system. For information relating to data and electronic health record system functionality, contact AMSANT. For queries relating to the Healthy Under 5 Kids program please contact NT DoH, Child & Youth Health Strategy Unit.
STRIVE - participating health services should import this dataset and request the accompanying reports. In addition, to facilitate the recognition of local laboratory codes used for some STI results, health services should request the import of the codes used by their specific STI pathology lab.

Tackling Smoking - participating health services should import this dataset and request the accompanying reports.

NT Child Health Check Initiative - this program has now ceased.

Terms Conversion

Together with your Implementation Consultant, when your site goes live with Communicare, a clinician with Administrator user privileges can use the Terms Converter tool to convert local terms into centrally maintained terms, for example, ICPC-2 PLUS terms.

Communicare reports return data based on clinical items and qualifiers. It cannot report on local terms that have not been converted to centrally maintained terms. Centrally maintained terms enable consistency in the reporting and recording of diagnosis. Chronic disease diagnoses which are reported heavily in nKPI reports are the first priority. Common conditions and immunisations are also important.

For example, the following multiple descriptions of local terms can be converted to a single ICPC-2 PLUS term.

<table>
<thead>
<tr>
<th>Previous terms</th>
<th>ICPC-2 PLUS term</th>
</tr>
</thead>
<tbody>
<tr>
<td>Type Two Diabetes</td>
<td>Diabetes; Type 2</td>
</tr>
<tr>
<td>NIDDM</td>
<td></td>
</tr>
<tr>
<td>Non-Insulin-dependant diabetes</td>
<td></td>
</tr>
<tr>
<td>Diabetes Mellitus Type II</td>
<td></td>
</tr>
<tr>
<td>Maturity onset diabetes mellitus</td>
<td></td>
</tr>
<tr>
<td>DM2</td>
<td></td>
</tr>
</tbody>
</table>

**Note:** Terms conversion is a delicate task and should only be undertaken under the guidance of a Communicare health informatics specialist.

Local terms are those which have not been distributed by the central data update program and have not been assigned an ICPC code. Migrated clinical items of conditions and procedures are local terms.

Some of the Term Converter functions may be used to convert between local terms.

Terms are only converted where the qualifiers match exactly. Consequently, most local terms with qualifiers are not converted.
Prerequisites

After conditions and procedures have been migrated to Communicare, run the term converter.

Terms Converter Functions

Run the following functions where required in the order listed:

1. Auto Convert Local Qualifiers to Central Qualifiers by System Code - converts local qualifiers to central qualifiers based solely on SYS_CODE. The qualifiers should have equivalent units and be of the same type for the conversion to succeed. Unsuccessful conversions are reported. On completion of this function, patient qualifiers are linked to the central qualifier types.

2. Auto Convert Local Qualifiers to Central Qualifiers by Description - scans all local qualifiers and attempts to match them to central qualifiers with identical descriptions and units. Strings of the form \([n]\) at the end of local descriptions are ignored. Conversion success and any unit mismatches are reported. On completion of this function, patient qualifiers are linked to the central qualifier types.

3. Convert Used Local Terms by Description and Class - scans local Condition, Procedure and Referral terms that have been used in patient clinical records and changes the patient record to use identical central terms. Matching is done on the basis of description (the actual terms) and subtype. Strings of the form \([n]\) at the end of local descriptions are ignored.

4. Disable Local Conditions, Procedures Referrals and Immunisations - disables all local Condition, Procedure, Referral and Immunisation terms. Terms in the Pathology topic and terms used in enabled automated recalls are bypassed by this process, that is, they remain enabled. When all conversion activity is complete, you may need to enable terms not represented by Central Terms again, particularly newly created terms that have not yet been used. Unused disabled local terms are deleted by a later process.

5. Delete Unused Disabled Local Terms - deletes all disabled, unused, local terms. No statistics are reported. Ensure that any newly created clinical items, that may not have been used in a patient record yet, have been enabled before you run this function.

6. Delete Unused Local Qualifier Types - deletes all unused local qualifiers. No statistics are reported.

7. Convert Local Conditions, Procedures and Referrals to Selected Conditions, Procedures, Referrals and Immunisations - lists local terms. Use the Terms browser to select local terms and match them to equivalent central terms. Patient clinical records are updated to use the central terms and the original terms are deleted. Conversion statistics and failures are reported. You can also use these functions to convert local terms to other local terms.

8. Convert Other/Elsewhere Localities to Selected Localities - allows invalid locality names to be converted to valid locality names and address line 2 cleared. During data conversion
from a legacy system, patient addresses recorded with invalid locality names are imported to
the 'Other/Elsewhere' locality and the invalid locality name is placed in address line 2. Valid
localities are those in Communicare's locality reference table, which contains over 17,000
Australia Post locality names, plus any others added by your Communicare Administrator.
After the data conversion has been completed, run this function. This data cleaning is
important, because address localities are used to group patients, for example, to identify
those living within a health service area.

9. Correct Terms Gender - alters ICPC terms to correlate to the patient's sex. For example, the
term Mammography;F is changed to Mammography;M where recorded for male patients. This
function works for any terms that end with ;F or ;M.

10. Convert Topics - lists all local terms with local topics. Use this window to update local topics
to central topics. Using central topics for local terms is preferred, but local special purpose
topics are acceptable provided they do not cause ambiguity with central topics.

Converting terms

For sites using a Terminal Server, the site administrator must publish the TermsConverter.exe so
that it is available for users to access.

To convert terms, you must belong to the System Administrators user group.

Follow these recommendations when converting terms:

• 'Measures imported from source software' - do not convert local items with this description
to ICPC-2 PLUS terms. This description is applied to any local clinical items that could not be
uniquely identified during migration

• Local items with qualifiers - local items containing qualifiers should not be converted, unless
the ICPC-2 PLUS item has exactly the same qualifiers. Qualifiers are listed in the bottom table
in the Terms Conversion window. If you try to convert a local item with qualifiers, a message
is displayed stating that the data will be retained but the qualifier will not be available for
ongoing data entry. If you click 'Yes':
  ◦ If the qualifier is not a central qualifier, the process will complete as planned.
  ◦ If the qualifier already exists as a central qualifier, the conversion cannot be completed
and an error message is displayed stating that Centrally Maintained items cannot be
edited.

• Local terms that exist in Communicare only as a qualifier cannot be converted. For example,
Pulse rate is a qualifier in Communicare but not a clinical item.

• Local terms that are useful. For example, Assessment;Smoking;MD is a clinical item created
to migrate a list of qualifiers which are mapped from the source to Communicare. These
terms should not be converted.
• Clinical items that can be converted to items with required fields should not be converted. Clinical items such as Aboriginal Health Checks could be converted to the matching ICPC-2 PLUS item and be counted for reporting purposes, however the required fields would remain incomplete. If these terms are converted, an additional process is required to adjust the effective date of the required qualifiers so that outstanding recalls or incomplete clinical items aren't created. Alternatively, add a system code or export code for reporting, but leave the items disabled and instead use the correct ICPC-2 PLUS items.

• Clinical items that cannot be converted due to patient sex - some local terms cannot be converted in one step because the ICPC-2 PLUS items are sex-specific. For example, a Mammogram local term cannot be converted in one step because the ICPC-2 PLUS item is Mammogram:M or Mammogram:F and the local term will have been used for a mixture of both sex patients. To complete term conversion for sex-specific terms:
  1. Convert the local term to a central term. For example, MAMMOGRAM to Mammography:F.
  2. In the Terms Conversion window, click ‘Correct Terms Gender’. This function checks the sex recorded for patients and for example, changes Mammography:F to Mammography:M when the patient is male.

To run the terms converter:

1. Select Start > Communicare > Terms Converter or run TermsConverter.exe from the Microsoft Windows command line.
2. To complete terms conversion for migrated data, in the Terms Conversion window, click Convert Local Conditions and Procedures to Selected Terms.
3. The NON-ICPC Coded Clinical Items View lists all local non-ICPC-2 PLUS coded clinical items used at your site. Click Used to sort the terms by the number of times they are used.
4. To open the Clinical Terms Browser with a list of suggested matching ICPC-2 PLUS central clinical terms for the local item, double-click the local item in the top list. The Clinical Terms Browser uses the first word of the local term to suggest possible central term equivalents. The clinician may need to search manually to find the correct clinical item to match to. For example, for the locally migrated term Metabolic Bone Disease, the browser returns a list based on the word Metabolic. In the Clinical Terms Browser, the clinician searches instead for the word bone, and selects Disease;bone.
5. In the Clinical Terms Browser, select the correct central term and click Select.
6. In the confirmation window, check that the terms you are converting from and to are correct, and if so, click Yes.
Note: After a term has been converted from a local term to a centrally maintained term, you cannot undo this process. The Information window displays how many records have been updated and of what type.

7. Repeat steps 4-6 for all local terms that you want to convert to central terms.
8. To finish the conversion process, close the NON-ICPC Coded Clinical Items View and in the Terms Conversion window, click Save to commit the changes to the database.

Results

The items that have been successfully converted are no longer listed in the Terms Conversion window.

Run Correct Terms Gender to fix sex-specific clinical items.

Validation

To check terms conversion and validate that the correct changes have occurred:

1. Choose a local migrated clinical item from the list before you complete terms conversion, for example, Dressing Change.
2. In File > Reference Tables > Clinical Item Types, look up Dressing change. The item is not enabled.
3. If you try to delete the row for Dressing change, you will get an error message stating that the item is in use.
4. Complete the terms conversion.
5. In File > Reference Tables > Clinical Item Types, look up Dressing change and attempt to delete the item. The system will now delete the clinical item type as it is no longer in use.

To validate term conversion in a clinical record:

1. Choose a local clinical item from the list before conversion. For example, CKD (Chronic Kidney Disease) Stage 5.
2. To identify a patient with that clinical item, run Report > Patients > With Selected Clinical Item.
3. Open the patient record and find the selected clinical item and then close the record.
4. In the Terms Conversion window, open the local term and convert it to a central term. For example, CKD (Chronic Kidney Disease) Stage 5 to Disease;kidney;chronic;stage 5.
5. Open the same patient record. The clinical record will now display the new ICPC-2 PLUS clinical item. The Detail tab displays the local term in the Converted from field.
Notes Qualifier Conversion Errors

Local qualifiers may exist on central items because of prior conversion work. When a local term is converted to a central term, local qualifiers are copied to the central term and disabled. This process allows the conversion to proceed without data loss. You will be able to view the old qualifier data, though no new data can be added using the disabled local qualifiers.

**Auto Convert Local Qualifiers to Central Qualifiers by System Code** and **Auto Convert Local Qualifiers to Central Qualifiers by Description** may fail as a result of these local qualifiers on central items. The message displayed is **Unable to delete local Qualifier nn. May be used on a CENTRAL item.**

This failure occurs because the terms converter does not have the ability to put a central qualifier on a central item. In other words, this is a necessary failure. It is not a problem provided that reporting is done using system codes. Reports should always use system_code rather than a primary key or description when it is available.

This scenario can only occur when the terms are converted before the qualifiers are converted, which is not the usual sequence. However it has occurred where terms were converted, then in a later central update, new central qualifiers were introduced, for example Height and Weight, which then conflicted with local qualifiers.

CAT Export Tool

Use the CAT Export Tool to export datasets defined by the Improvement Foundation, from Communicare as XML.

These XML datasets can then be loaded into PEN Systems' Clinical Audit Tool.

To run the CAT Export tool, from the **Start** menu, open the Communicare folder (**All Programs > Communicare**).

Running the CAT Export will generate a pair of XML files. A de-identified data XML file and a link XML file to re-identify the data should the organisation require this. Please note that each link XML file is unique to each export created and cannot be used with other deidentified XML files.

⚠️ **Restriction:**

- Running data extracts will put additional load on the server and slow down other users. Please do not run extracts during normal clinic hours.
- Offline (data sync) client installations will run the export from the offline database. Data will only be as up to date as the last sync date.
Options:

- **Export All Localities Together**: By checking this option, a pair of XML files will be generated containing all the data from all localities. The file names for this pair will contain the “ALL_LOCALITIES” string.
- **Individual Localities**: By checking a locality from the list there will be generated a separate pair of XML files containing the data for that locality only. The file names for this pair will contain the locality name.
- **Reference Date**: Set this date to export data ‘as of’ a specified past date. This field will default to today’s date.
- **Output Location**: The folder where the XML files are generated. If the PEN Clinical Audit Tool is installed, this location will default to the data location specified by the tool.

After checking the desired options and setting the output location, click **Export**. The export may take some time to complete. When the operation has successfully completed, “Export successful” in green text will be displayed above the **Export** button.

**Further Information**

For further information, contact the Improvement Foundation.
Background Processes

Communicare runs a number of server-side background processes that integrate with various external services.

You cannot edit the configuration of these processes. However, if you require variations, such as to schedule backups for a different time, or to change the frequency with which the results folder is checked, contact Communicare Support.

Table 75.

<table>
<thead>
<tr>
<th>Process</th>
<th>Example Frequency</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>CCareQueue_ADSync</td>
<td>Daily, 4-4:30pm</td>
<td>If Windows based authentication is on, synchronises all Communicare user groups to the mapped AD groups.</td>
</tr>
<tr>
<td>CCareQueue_Appointments</td>
<td>Daily</td>
<td>Executes any stored procedure in the database with the prefix DAILY_ and generates appointment sessions and timeslots. For example, updating patient status, cancelling expired recalls, cleaning up log files and temporary holding tables, validating patient records and encounter records.</td>
</tr>
<tr>
<td>ccareQueue_Argus</td>
<td>Every 10 mins, 9am-8pm</td>
<td>Processes Argus incoming and outgoing secure messages. If a site uses Argus, both ccareQueue_Argus and ccareQueue_Argus_Nightly should be enabled.</td>
</tr>
<tr>
<td>ccareQueue_Argus_Nightly</td>
<td>Nightly, 9pm-12am</td>
<td>As for ccareQueue_Argus, but the command runs without a time limit. If a site uses Argus, both ccareQueue_Argus and ccareQueue_Argus_Nightly should be enabled.</td>
</tr>
<tr>
<td>CCareQueue_CleanArgus</td>
<td>Weekly</td>
<td>Trims the Argus database of any archived mail items older than a month.</td>
</tr>
<tr>
<td>CCareQueue_DataSync</td>
<td>Every 3 mins, 7am-8pm</td>
<td>Processes incoming datasync files from the results folder.</td>
</tr>
<tr>
<td>CCareQueue_EHR</td>
<td>Every 10 mins, 9am-8pm</td>
<td>In the Northern Territory, processes My E-Health Record (MeHR) documents that are in the order queue and loads them into the Argus database.</td>
</tr>
<tr>
<td>CCareQueue_Etp</td>
<td>Every 5 mins, 8am-8pm</td>
<td>Sends electronic prescriptions to the eRx service.</td>
</tr>
<tr>
<td>CCareQueue_EurekaLogs</td>
<td>Daily</td>
<td>Prunes logs from the drop folder that are older than 30 days.</td>
</tr>
<tr>
<td>CCareQueue_FullBackup</td>
<td>Daily, weekly, monthly</td>
<td>Runs the Communicare internal backup at 5pm by default.</td>
</tr>
<tr>
<td>CCareQueue_Hi</td>
<td>as required</td>
<td>Validates Health Identifier numbers against the Health Identifier Service.</td>
</tr>
<tr>
<td>CCareQueue_HIC</td>
<td>Hourly, 9am-8pm</td>
<td>Performs all automated Online Claiming functions, including:</td>
</tr>
<tr>
<td>Process</td>
<td>Example Frequency</td>
<td>Description</td>
</tr>
<tr>
<td>--------------------------</td>
<td>---------------------------</td>
<td>----------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
</tbody>
</table>
|                          |                           | • 9am-12pm, requests processing and payment reports for sent claims  
|                          |                           | • 9am-12pm, Enterprise Patient Verification  
|                          |                           | • 12pm-2pm, sends all valid immunisations to ACIR  
|                          |                           | • Always, processes the queue for pending bulk bill claims  
| CCareQueue_HSDSync       | Daily, 9-11pm             | Synchronises National Human Services Directory (NHSD) linked addresses from the Communicare address book with the NHSD via Argus.          |
| CCareQueue_Mehr          | Daily, 8-11:59pm          | Checks that the patient is registered on MeHR                                                                                               |
| CCareQueue_Pcehr         | Daily, 8-11:59pm          | Looks up patients to see if they have registered for My Health Record. The process finds all patients with an IHI number but no My Health Record, then for each one:  
|                          |                           | • Searches for an active My Health Record for the patient, which must also be accessible to the organisation  
|                          |                           | • If a My Health Record is found for the patient:  
|                          |                           | ◦ Updates PATIENT.HAS_PCEHR to True  
|                          |                           | ◦ If the My Health Record Consent is currently Not Asked, sets the My Health Record Consent to Yes  
|                          |                           | ◦ If the My Health Record Consent is already Yes or No, no change is made  
| CCareQueue_PcehrUpload   | Every 5 mins, 8am-10pm    | Uploads My Health Record documents to My Health Record from the order queue.                                                             |
| CCareQueue_Reports       | Daily                     | Runs queued reports.                                                                                                                                 |
| CCareQueue_Results       | Every 3 mins, 7am-8pm     | Processes incoming results from the results folder, including PIT and HL7 files                                                            |
| CCareQueue_RunAir        | Every 30 mins, 12:15am-2am| Allows immunisations to be sent to AIR. This command tells CCareQueue_HIC to run the AIR claims only at a certain time, for example, at midnight. |
| CCareQueue_RunHIC        | Every 60 mins, 9:30am-8pm | Tells CCareQueue_HIC to run all HIC commands except the AIR feed. If a site does not claim, this is not used.                           |
| CCareQueue_SendLog       | Daily, 3:10-3:20am        | Schedule all other processes to end before the send log starts.                                                                               |
| CCareQueue_SMS           | Every 5 mins, 8am-8pm     | Processes SMS messages.                                                                                                                      |
| PrepareReports           | Daily, 7pm-8:15pm         | Checks the scheduled reports database and determines which reports will be run by RunReports1 and in what order.                           |
| RebootPC2                | Daily, 3:20am             | Reboots the server every 24 hours. On servers that are not allowed to reboot, instead use RestartDailySvc.                                      |
| RestartDailySvc          | Daily, 3:20am             | Restarts the service daily for sites where the server cannot be rebooted.                                                                 |
Table 75. (continued)

<table>
<thead>
<tr>
<th>Process</th>
<th>Example Frequency</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>RunReports1</td>
<td>Daily, 10:20pm-12am</td>
<td>Runs the scheduled reports prepared by PrepareReports.</td>
</tr>
</tbody>
</table>

**Tools**

Use these tools to help manage Communicare.

**Database Consistency Check**

The Database Consistency Check checks the Communicare database and produces a report showing any data problems found.

If any problems are found that cannot be addressed they should be reported immediately to [Communicare Support](#). If the report contains any data in the **Table Name** or **Field Name** columns, there is something to investigate.

The types of inconsistencies checked are either those that can arise from time to time due to environmental issues or historical data that was allowed to exist at some time but is now not allowed.

The following inconsistencies may be reported.

Table 76. Data inconsistencies

<table>
<thead>
<tr>
<th>Section</th>
<th>Error</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Structure incomplete</td>
<td>Structure Incomplete. Please edit this patient’s biographic details.</td>
<td>Errors in this section arise if a patient’s Biographics window was open and the database connection was lost without the changes being saved. For each patient reported, in <strong>Patient Search</strong>, click <strong>Change Details</strong>, edit the details in some way and click <strong>OK</strong>. For example, add ‘X’ to the patient’s name then remove it. A message is displayed identifying the inconsistency for you to deal with.</td>
</tr>
<tr>
<td>Patient Measurements Update</td>
<td>Patient qualifier type mismatch</td>
<td>Reported if a patient has a value for a qualifier that is inconsistent with the current definition of that data. For example, if there is a list of qualifiers but a patient has a numeric result recorded instead, they are reported. To fix these, contact Communicare Support.</td>
</tr>
<tr>
<td></td>
<td>Patient qualifier with wrong gender</td>
<td>Reported if a patient has a value for a qualifier that should only be recorded in a patient of the other sex. Consult the clinical record and either correct the sex or delete the data.</td>
</tr>
<tr>
<td>Unstarted Services</td>
<td></td>
<td>Errors in this section arise if there are services that have not started but have a progress note. This can happen if there is a conflict with data synchronisation, whereby an appointment is completed offline but is cancelled online at a later time but prior to synchronisation.</td>
</tr>
</tbody>
</table>
### Table 76. Data inconsistencies (continued)

<table>
<thead>
<tr>
<th>Section</th>
<th>Error</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Withdrawn Services</td>
<td>Withdrawn service with incorrect status</td>
<td>A service may be reported as both withdrawn and, say, started. Edit the service details.</td>
</tr>
<tr>
<td>Services not validated</td>
<td>Please edit Service Record on</td>
<td>These services have some inconsistent data. Typically this is a data synchronisation problem, where conflicting details were recorded on the live database and a synchronised client. Edit the service details to correct.</td>
</tr>
<tr>
<td>Multiple Medication Items</td>
<td>Multiple Chronic Meds with Free Text Med enabled</td>
<td>Reported if more than one Chronic Medication type clinical item is enabled and Free Text Medication is also enabled. To correct this either disable all Chronic Medication type clinical items except one or disable Free Text Medication.</td>
</tr>
<tr>
<td></td>
<td>Multiple Acute Meds with Free Text Med enabled</td>
<td>Reported if more than one Acute Medication type clinical item is enabled and Free Text Medication is also enabled. To correct this either disable all Acute Medication type clinical items except one or disable Free Text Medication.</td>
</tr>
<tr>
<td>Communicare Templates</td>
<td>Letterhead exceeds 50Kb maximum. Please edit letterhead</td>
<td>Edit the organisation letterhead. Communicare Support can advise on techniques for doing this.</td>
</tr>
<tr>
<td>Duplicate Places</td>
<td>Duplicate Encounter Place</td>
<td>Two or more encounter places of the same name. Rename encounter places so they are unique.</td>
</tr>
<tr>
<td>Unreferenced Encounter Programs</td>
<td></td>
<td>Reported if there are references to encounter programs that do exist. Contact Communicare Support to investigate as this may result in encounters being wrongly hidden or exposed.</td>
</tr>
<tr>
<td>Localities with Invalid Postcodes</td>
<td>Invalid Locality Postcode</td>
<td>Locally added localities should all have a postcode of four digits 0000 - 9999.</td>
</tr>
<tr>
<td>Item Properties No Longer Allowed</td>
<td>Illegal Qualifier Reference Type ...should not be recallable</td>
<td>Qualifiers that are not lists should not have dropdown references defined. You may need the help of Communicare Support.</td>
</tr>
<tr>
<td></td>
<td>Invalid recall type responsibility</td>
<td>For example, recallable clinical items which are not Procedures or Conditions. To correct the clinical items, go to File &gt; Reference Tables &gt; Clinical Item Types.</td>
</tr>
<tr>
<td></td>
<td>... should not have required qualifiers</td>
<td>Referral type clinical items are not allowed to have required qualifiers. To correct the clinical items, go to File &gt; Reference Tables &gt; Clinical Item Types.</td>
</tr>
<tr>
<td>Recalls with Invalid Responsibility</td>
<td>Invalid recall responsibility</td>
<td>Reported for patients with clinical items that are the responsibility of a user group that cannot see those clinical items any more. Correct the clinical record or contact Communicare Support.</td>
</tr>
<tr>
<td>Morbidity Types with invalid unique description</td>
<td>Possible duplicate</td>
<td>Reported for clinical items that have an invalid description, possibly because a Central data import introducing amended terms.</td>
</tr>
<tr>
<td>Multiple Identical Morbidity Types</td>
<td></td>
<td>Reported if there are ten or more disabled clinical item types of the same description. This may be an indication of accidental processing of a data synchronisation file that contains errors.</td>
</tr>
<tr>
<td>Section</td>
<td>Error</td>
<td>Description</td>
</tr>
<tr>
<td>----------------------------------------</td>
<td>----------------------------------------------------------------------</td>
<td>-------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------</td>
</tr>
<tr>
<td>Multiple Starts to Same Pregnancy</td>
<td></td>
<td>Reported if there is more than one start to the same pregnancy. This can happen if there is a conflict with data synchronisation, whereby a new pregnancy is started offline and is also started online prior to synchronisation.</td>
</tr>
<tr>
<td>Multiple Mothers or Fathers</td>
<td></td>
<td>Reported if there is more than one father or more than one mother recorded in a patient’s biogrophics. This can happen if there is a conflict with data synchronisation whereby a mother or father is recorded offline and is also recorded online prior to synchronisation.</td>
</tr>
<tr>
<td>Duplicate Patients</td>
<td></td>
<td>Reported if two patient records have the same name, date of birth and sex. This can happen if there is a conflict with data synchronisation whereby a new patient record is recorded offline and is also recorded online prior to synchronisation.</td>
</tr>
<tr>
<td>Orphan Summary Qualifiers</td>
<td></td>
<td>Reported if there is a latest qualifier value in the qualifier summary where the qualifier itself no longer exists. This can happen if there is a conflict with data synchronisation whereby a new summary qualifier value is recorded offline but the same clinical item is edited later prior to synchronisation without that qualifier being recorded.</td>
</tr>
<tr>
<td>Orphan Qualifiers</td>
<td></td>
<td>Reported if there is a qualifier value attached to a clinical item that is in a state of being a recall or cancelled. This can happen if there is a conflict with data synchronisation whereby a new qualifier value is recorded offline but the same clinical item is edited later online prior to synchronisation by being cancelled.</td>
</tr>
<tr>
<td>Irregular Enrolment Sequences</td>
<td></td>
<td>Reported when enrolment and exit items do not appear in the correct sequence with any action items for the same program, e.g. HACC. This can happen if there is a conflict with data synchronisation whereby an enrolment, exit or action item is recorded offline and is also recorded online prior to synchronisation.</td>
</tr>
</tbody>
</table>

**Reset Communicare Default Settings**

This is a useful option to restore accessibility and ease of use in Communicare.

It will clear your personal customisations. For example, windows will return to their original size and placement, report date ranges will return to their default settings, and more.

To reset defaults, select **Tools > Reset Communicare Default Settings**.
Show Help Hints

When enabled it allows small, yellow help tips to be displayed when the mouse cursor pauses over objects on the screen.

To enable help hints, select Tools > Show Help Hints.

Licence Administration

Licence Administration

Set the Communicare Licence Key & Licence Service URL provided by Communicare Support.

The Licence Administration window contains the following sections.

Licence Key Data

This displays your current registered licence key. The licence key defines the maximum number of users that can legitimately run Communicare at a single point in time. The current licensing status is displayed on the Communicare Login form under the section 'Licensing'. If the licensing message is displayed in RED, then you are running more instances of Communicare than you are licensed to. If the licensing message is displayed in black, then you are legitimately within the limits of your licence agreement.

Licence Service URL

The Licence Service URL defines the path to the licensing service that Communicare uses to verify licensing information. The licensing service will run in the background on the same server where Communicare is installed.

The licensing service is setup and configured by Communicare. If you want to review your licensing agreement or have an issue with the licensing system, contact Communicare Support.

Communicare Templates

Use the Communicare Templates window to manage the templates used in Communicare.

To work with templates, you must have Reference Table system rights. Only Communicare Administrators can edit System Templates.

Note:

SQL Report and SMS templates cannot be imported from here. SQL Report templates must be imported from Tools > SQL Report Editor or Report > Search Reports.

SMS templates must be imported from Tools > Send batch SMS.
This form can be used to import Word and PDF-based templates such as Invoice, Imprest, Pathology and Imaging templates. These templates cannot be edited from here. Contact Communicare Support for further information.

You can import or export a template and add, modify or delete a template.

To edit a template in Communicare using the Letter Writer:

1. Select Tools > Communicare Templates.
2. In the Communicare Templates window, double-click a template or select the template and click Edit.

To delete a template, select a template and click Delete.

To create a new template in Communicare using the Letter Writer:

1. Select Tools > Communicare Templates.
2. In the Communicare Templates window, click Add document template.
3. In the Document Template window, enter a name and description.
4. Select the document type, viewing right and topic.
5. Click Edit Header and Edit Footer to open the Letter Writer. Add the required header and footer information.
6. Click Edit Document Template to open the Letter Writer. Add the required content.

Alternatively, you can import a template you created outside of Communicare, or export and modify a template and import it back into Communicare.

To export a template, in the Communicare Templates window, select a template and click Export.

To import a Communicare document template in XML file format, in the Communicare Templates window, click Import.

To find a template, in the Search Text field, enter part of the template name you are looking for. Communicare filters the list of templates to those with a name containing the characters you entered.

Document Template Maintenance

This form is used for creating and editing templates. Viewing rights can be set here along with a description of the template.
Template Name
This must be unique. If you modify a template 'owned' by MEDISYS then give the template a new name so that the next upgrade does not overwrite your changes.

Template Description
This will allow future users to know what a particular template is used for.

Document Type
By default a new template is a Letter which can be selected from the letter editor in the clinical record. Other types can also be selected from there but have other attributes:

Care plan template - these templates are available for selection from the Care Plan tab of the clinical record for use as patient care plans.

Health check report - these templates are available for selection from clinical items with this Letter Type defined on the Advanced section of the clinical item properties form (see your Administrator for details).

Referral letter - these templates are available for selection from clinical items with this Letter Type defined on the Advanced section of the clinical item properties form (see your Administrator for details).

System template - these templates are used in the system for various tasks (for example, details sent to MeHR).

Viewing Right
This will determine which users can see and use this template.

Public and Enabled
A public template can be seen by anyone with the appropriate viewing right, otherwise only the 'owner' (i.e. the user that created the template) can see and use it. An enabled template is ready for use, a disabled template is not available for use.

Edit Header, Document Template, Footer
To create or edit the layout click the Edit Document Template button and a full editor opens. Set the page layout and add text, data objects (on the right) or other items. To save the layout close the editor then click the OK button - the template is now saved and ready for use by users with appropriate access rights.
The Header and Footer buttons allow the header and footer to be designed. These will appear on every page of a letter or care plan.

Tips for template design

1. If you want more control over the layout put your text and items into tables. You can remove the borders to make the table invisible.

2. Make the tables 100% wide rather than a fixed number of pixels so that you don't lose the right hand margin when it is printed.

3. Remember that the data objects will resize when an actual letter is created. For example, a patient's name may be long or short.

4. If you want an interactive check box, don't use the data object Miscellaneous - Tickbox but use the menu item Insert Check Box. It will appear on the template as a check box rather than a data object. If your template is for a Care Plan then this check box must be used in preference.

In the toolbar, click Documents and Results to display internal, incoming and outgoing documents and incoming results for any patient at your service.

The Communicare Documents and Results window is separated into four main tabs:

- 'Investigation Results' - a list of investigation results received directly from pathology or imaging laboratories. To view the result and match it to a patient and an outstanding investigation request, double-click a result. See Matching and Reviewing Results (on page 243) for more information. If you need to change the nominal provider for an investigation result, right-click the result and select 'Reassign to another Provider'.

- 'Scanned and Attached Documents' - a list of documents that were internally scanned or attached. To view a document and match it to a patient, set the provider, mark it as reviewed, set the 'Place Mode' and so on, double-click it. Click 'OK Prior' or 'OK Next' to step through the attached documents. To add documents:
- To add a scanned document, click 📟�Scan
- To attach a PDF document, click ✍️Attach

- ‘Received Documents’ - a list of documents received via Secure Messaging. To view an incoming document, match it to a patient, set the provider, mark it as reviewed, set the ‘Place Mode’ and so on, double-click it. Click ‘OK Prior’ or ‘OK Next’ to step through the documents.
- ‘Outgoing Documents’ - a list of documents generated within Communicare, including documents that have been sent via Secure Messaging or uploaded to My Health Record. The status of outgoing documents is described in ‘Outgoing Document Statuses’ below.

Filtering Documents and Results

Only 100 items can be displayed at a time. If there are more than 100 documents to display, a warning message is displayed at the top of the list:

"More than 100 records returned, please refine your filters"

In all tabs, set a filter to restrict the number of documents or results displayed:

- 'Status' - filter by relevant status, the default is Unreviewed, except for Outgoing Documents which has a default of Pending or Error.
- ‘Provider’ - filter by provider name, the default is All Providers
- 'Include Unknown Providers' - include or exclude documents or results not assigned to a provider
- Encounter Place - on the 'Investigation Results' tab, filter the results by the encounter place they are expected to be relevant to. The provider numbers on the incoming results are checked against the provider numbers in Communicare. Results for unknown provider numbers are also shown no matter which encounter place is selected. Select an Administrative Encounter Place to aggregate results from all Service Encounter Places that belong to it.
- Date selectors - filter documents by date range when you click 'Refresh'

Outgoing Document Statuses

<u>Outgoing Documents Status Definitions</u>

- Sent - an acknowledgement of successful delivery has been received from the recipient’s secure messaging system
- Pending - a document queued or sent via Secure Messaging has this status until Communicare receives confirmation that it has reached its destination, which may take up to 24 hours.
Error - an error was encountered with queuing or sending the document. To determine the source of the error, contact Communicare Support and provide the message tracking ID displayed at the bottom of the window in bold, blue text. Based on the error cause, Communicare Support may recommend one of the following actions:

- <u>Resend Document</u> - right-click and select 'Resend Document' to queue and send the document using Secure Messaging. The status returns to 'Pending'. Note: Available only for documents with status of 'Error' or My Health Record status of 'Error' and requires Argus version 6.0.15 or higher.
- <u>Mark as 'Dealt With'</u> - if the document cannot (or does not need to) be re-sent, print, post or fax it and click ✔ 'Mark Error as Dealt with'.

Saved - the document was generated in Communicare and was not sent.

Deleted - the document was deleted from the user interface, but still exists on the database. See the "Deleting Received Documents or Results" for further information.

<u>My Health Record Status Definitions</u>

The 'My Health Record' column displays the status of the document, relative to the My Health Record. This column pertains to CDA documents only; all other document types will display 'N/A'

- Pending - The document has been queued for upload/superseding to the My Health Record
- Upload - The document was successfully uploaded to the My Health Record
- Error - The document failed to upload to the My Health Record. See instructions in the 'Error' status section above for dealing with these documents.
- Superseded - The document was superseded on the My Health Record
- Removed - The document has been removed from the My Health Record
- Unknown - No attempt has been made to upload the document to the My Health Record

<u>Administration Notes</u>

Electronic Results Your pathology lab will arrange for the results to be sent electronically. The default location for the results is on the server at C:\Program Files\Communicare\Results. If your site uses a Communicare Appliance Server, the default location is a shared folder called Results on the server.

For example, if your server is called ccareabcd, and your organization is called Org1, the results are to be placed in \ccareabcd\Results\Org1.

HealthLink files should be placed in \Results\Org1\HealthLink folder.

A service checks every 5 minutes for files in this folder and will process them. They then appear in the Investigation Results tab.
CDA Clinical Documents

Documents such as Discharge Summaries and Specialist Letters that are received in the new HL7 v3 CDA file format will be imported as an XML file and will be displayed after being transformed into a readable HTML document. The Style sheet used for this transformation is distributed by Communicare on behalf of NeHTA. If the display of the document is incorrect or unreadable, your CDA Stylesheet may need updating. Contact Communicare Support for further assistance.

Deleting Received Documents or Results

If a result arrives that is clearly not for a patient in the database, click the red button to delete it. Deleted results and documents are deleted from the user interface, but still exist on the database.

A result cannot be deleted if it has been matched to a patient.

If a result is deleted in error, set the filter to show Deleted results and delete the deleted result in the same way: it will become an unmatched, unreviewed result once again.

User Lock Conflicts

This form is used for managing user lock conflicts. Only System Administrator can access this form.

This form will list all the active connections to the database other than the current logged in user. Following columns are displayed on the list:

- User - The name of the user.
- PID - The PID Identifier.
- Remote Address - The address from which the user is connected.
- Time - It indicates when the user got connected.
- Elapsed Time(minutes) - Indicates for how long the user is connected.

Select the corresponding users record and click on Unlock button to resolve the lock conflicts.

Note: Please inform the users to log off from Communicare before clicking on Unlock button, as it will affect their active service.

Grid Views

Grid views allow you to customise the look and feel of a grid in Communicare.

If a form contains a Microsoft style Ribbon with a View tab then the grid on that form can have it’s look and feel customised.
Views Tab
This tab allows the user to customise the appearance of the documents list. See Grid Views.

View All Columns
Click the All Columns button to have all available columns presented in the grid list.

View Standard View
Click the Standard View button to set the view of the grid to the standard view.

View No Columns
Click the No Columns button to have all columns removed from the grid.

Save the current view
Click the Save button to save the current grid view layout. Any customisations that you have made to the grid will be saved. See Saving a Grid View (on page 571).

Maintain Views
Click the Maintain Views button to view/maintain all defined views that the user has access to. See Grid View Maintenance (on page 570).

Custom Views
This is the list of custom views that the user has access to for customising the current grid. Click on the appropriate view to apply that view to the grid. Custom grid views have differing icons based on their availability and distribution.

- a grid view that is available to all users
- a grid view that is distributed with Communicare
- a grid view that was created by the currently logged in user and is only available to that user

Customising a Grid
Grids can be customised in a variety of ways:

- Sorting
- Grouping
• Filtering
• Customising columns

Sorting

Sort Data

• Click a column header. The Up and Down Arrows indicate ascending and descending sort orders respectively. Click the column again to change the sort order.
• Right-click a column header and select Sort Ascending or Sort Descending from the context menu that will appear.

Unsort Data

• Click a column header while holding down the CTRL key.
• Right-click a column header and select Clear Sorting from the context menu.

Grouping

Group Data

• Drag a column header from the column header panel to the group panel.
• Right-click a column header and select Group By This Column from the context menu.

Ungroup Data

• Drag a column header from the group panel to the column header panel.
• Right-click a grouping column's header and selecting UnGroup from the context menu.
• To remove grouping by all columns, right click the group panel and select Clear Grouping from the context menu.

Change Group Order

• To change group order, move a grouping column header to another position within the group panel.

Filtering

• Right-click a column header and select Filter Editor... from the context menu. From here you can apply a filter condition to filter the data in the grid.
**Column Customisation**

**Displaying Hidden Columns**

- Open the Customization Form by right-clicking a column header and selecting Column Chooser.
- Drag the required column/band from the Customization Form onto the column/band header panel and drop it at a specific position.

**Hiding Columns**

- Click a column header/band header and drag it onto the grid control's cell area, until the cursor changes its image to a big 'X'. Then drop the header.
- Drag and drop a column/band header onto the Customization Form if it's open.

**Rearranging Columns**

- To reorder columns, drag and drop a column header to a new position.

**Resizing Columns**

- Drag the right edge of the target column/band header.
- To change a column's width so that it displays its contents compactly in their entirety, do one of the following.
  - Double-click the right edge of the column header.
  - Right-click the column's header and select Best Fit.
- To change the widths of all columns so that they display their contents in the best possible way, right-click the header of any column and select Best Fit (all columns).

**Changing the Column Title**

- Right-click a column header and select Change Column Title... from the context menu. A dialog appears allowing to to customise the caption. Click the Apply Button or hit Enter to apply your new title.

**Grid View Maintenance**

**Maintaining Grid Views**

This form allows the user to maintain the grid views that they have access to.
Edit
Click the Edit button to edit the title or settings of a grid view.

Delete
Click the Delete button to remove a grid view.

Views Tab
This tab allows the user to customise the appearance of the list of grid views. See Grid Views (on page 567).

Saving a Grid View
This form allows a user to save the current grid view.

- **View Name** - the name of the view. This must be unique to a grid.
- **View Settings > Administrator Settings** - If the user is a member of the Communicare System Administrators User Group they will have access to the following administrator settings:
  - **Publish this view to all users** - set to make this view available to all users in Communicare.
  - **Make this view the standard view for all users** set to make this view the standard view for all users, whenever they click **Standard View**

You can customise the grid views distributed with Communicare. When saving these customisations you will be required to enter a new name for the grid view, and the Communicare distributed grid view will be unchanged. If you decide that you want the grid view to mirror the Communicare distributed grid view again click the Restore Communicare View button

Regular Administrator Tasks
There are several regular maintenance tasks for the Communicare Administrator to perform.

Daily

- Maintain the backup procedure (on page 538) for your site:
  - Ensure that the previous night’s backup is on the server.
  - Ensure your IT company is maintaining a redundant copy of the backup off-site.
- Check the Scheduled Reports all ran successfully the previous night.
  - Run the **Report > Database Consistency > Scheduled Reports Monitor** report for ‘yesterday’. 
• Move scheduled reports between days as required if there is not enough time for all reports to be run on a given evening (Tools > Scheduled Reports).
• If you use Communicare to make Medicare claims:
  ◦ First thing in the morning, open File > Online Claiming > Bulk Bill Claims tab.
  ◦ During the day act on the previous day’s claim messages. See Daily Medicare Tasks (on page 80) for more information.
  ◦ At a convenient time, run the Payment Report for all claims. This may take some time depending on the number of claims currently awaiting payment.
• Check the Communicare Client Portal Home page for the latest updates to Communicare, especially during extreme events such as a pandemic.

Weekly

• If you use Communicare to make Medicare claims, run Report > Electronic Claims > By Period entering dates for the previous week. Each claim will have a status.
• Run Tools > Database Consistency Check and act on the results. Any patients identified (for example, as duplicates) may cause the Daily_Process_Service to fail.
• Check the Results folder on the Communicare server for any electronic pathology results that may not been processed. Report these to Communicare Support immediately. The default location for the results is on the server at C:\Program Files\Communicare\Results. If your site uses a Communicare Appliance Server, the default location is a shared folder called Results on the server. For example, if your server is called ccareabcd, the results are to be placed in \\ccareabcd\Results.
• If you use secure messaging, check Documents and Results Outgoing Documents (on page 212) for any errors

Monthly

Note: Updates that are usually monthly may instead be released as required during extreme events such as a pandemic. For example, a COVID-19 MBS data update was released in March 2020 and a set of clinical terms released by ICPC-2 PLUS for recording COVID-19 related information were made available on the Communicare Client Portal.

• If you use Communicare to prescribe, download the MIMS monthly data from the Communicare Client Portal
• If you use Communicare to make Medicare claims, download MBS monthly updates
• If you use Communicare with SNOMED, download SNOMED
• If you use HDP, download the updated User Guide if available
• Check that your Automated Recalls still apply and are working as required in File > Reference Tables > Automated Recall Types

The Communicare Client Portal Home page shows the latest updates. To download data sets from the Communicare Client Portal:

2. From the Upgrade and Release Details pane, for the required update, click Download.
3. Accept the licence and click Download.
4. Follow the instructions to download the file and import it into Communicare.

Two monthly

• Run the OSR reports for the current year (i.e. with the 'end of year to report' as the end of the current financial year) and report any unusual or unexpected results. For example, running the reports at the start of October and multiplying figures by four should give you a projection for the next year.
• Run the National KPI reports with a 'report date' of today (these reports are mainly running totals) and investigate any unusual or unexpected results.

Four monthly

• Raise a request with Communicare Support to download a backup of your database to our secure server using FTP, so that we can restore it and test it. It is important to have a database stored securely off-site.

Six monthly

• Raise a request with Communicare Support to upgrade to the latest version of Communicare if you have not done so within the last six to twelve months. Before the upgrade, review the Release Notes (on page 591) and instruct users accordingly.

Annually

• Check that the Health Service Area Locality Group lists all localities for your health service area. The automatic patient status change (on page 535) looks at this group to determine if a past patient who has been seen should become 'Transient' or 'Current'. You may find the report at Report > Reference Table > Localities Not in Health Service Area useful.
• Review your clinical items and qualifiers.

Communicare Upgrades
See topic Upgrades (on page 545).

When adding a new client computer
• From the new client navigate through My Network Places to the shared folder on the Communicare server called Install. Run the file setup.exe that is in the folder called CCare (or possibly Communicare).

When required
Reboot the Communicare server. This may be required when, for example, electronic pathology results are not being processed.

1. Make sure there are no users using Communicare.
2. Press the power button on the Communicare server only once, do not hold the button in.
3. Wait for the lights to go out. If the lights do not go out, hold the power button in until the lights go out which can take 5-6 seconds. Only do this if the server refuses to shut down normally.
4. Wait a few seconds and press the power button again to turn the server on and wait for the lights to stop blinking.

Requesting a new Communicare report
To request a new SQL report for your system:

1. Select Help > Forms > Report Request Form.
2. Print the form and fill in the details.
3. Have the form signed by your CEO or Communicare Administrator.
4. Scan the form and attach it to a support request.

Receiving Medicare Australia notices
Medicare will automatically e-mail you notices about outages and other issues affecting online Medicare claiming if you register with them.

To register, call 1300 550 115, give them your minor ID and ask them to register an email address for notifications.
General Non-Communicare Maintenance

See the topic Important Non-Communicare Maintenance (on page 575) for details.

On arrival and departure of staff

You must maintain who has access to Communicare at your site.

On arrival of new staff

- Add the new person to an appropriate user group at File > User Groups and give them a password. This will allow them to log on to Communicare with appropriate rights.
- Add the new person as a provider at File > Reference Tables > Provider and add their details. This will allow them to record services in their name.
- Train the new person in the use of Communicare. The new person should be trained appropriately according to their job description. Allowing untrained users access to Communicare may compromise the integrity of your data.
- Create an Appointments Session Template at File > Reference Tables > Appointments > Session Templates if they will be requiring appointment slots and you use Communicare for appointments.
- To print a worksheet that will help you collect the required information before you create the session templates, go to Help > Forms > New Appointment Template Worksheet.

On departure of staff

- Remove their username from their user group at File > User Groups.
- Add a disable date to their provider record at File > Reference Tables > Provider.
- Disable or delete their Appointments Session Template at File > Reference Tables > Appointments > Session Templates.

Important Non-Communicare Maintenance

Various non-Communicare maintenance tasks are the responsibility of the Communicare Administrator. They are essential to ensure the smooth running of Communicare.

Internet Access and Remote Communications

Internet access is required by Medicare On-line Claiming, many pathology lab download programs, secure e-mail, MeHR (formerly NT Health Connect) and also for remote access by COMMUNICARE to maintain the server and software. It is the responsibility of the Communicare Administrator to make sure that this access is maintained.
In addition, the phone line access to the server must be maintained by the Communicare Administrator for use in emergency. This includes making sure that the line is not disconnected because it is rarely used.

PKI Certificates
These electronic certificates are sent to the site every five years. Although COMMUNICARE will install them on the Communicare server it is the responsibility of the Administrator to contact COMMUNICARE when they are received. A password will arrive separately. If these certificates are allowed to expire then Medicare claiming and secure e-mail will be affected.

E-mail and E-Mail Accounts
For secure e-mail and report scheduling the Communicare server is usually allocated an e-mail account on the local e-mail server (usually communicare@...). This e-mail account and those of scheduled report recipients must be in working order and maintained. We recommend that the account allocated to the Communicare server has an automatic reply sent to anyone who might send a message to that account explaining that this account is not monitored and no further reply will be forthcoming. It might also suggest that e-mails are sent to the Communicare Administrator at the site.

If the e-mail server is down for any reason then scheduled reports will not be delivered.

Pathology Download Software
This is usually installed on a site’s local server (not the Communicare server) and occasionally on a workstation. The software may use an internet connection or a dial-up and may be scheduled to run automatically or manually. Some programs require that the computer is left logged on. Initially the software will be set up to place pathology results into a shared folder on the Communicare server. This software should be maintained in consultation with the pathology lab who can advise you on its maintenance and upgrades.

Licence Fees Payable to External Organisations
Separate from the Communicare annual support and maintenance costs are fees payable to other organisations.

- MIMS Pharmaceutical Data - annual fees are payable to MIMS for the regular updates of the list of medications. The amount depends on the number of doctors prescribing. Sites that do not have the prescribing module enabled do not need to pay these fees. Without an up-to-date licence we cannot update the MIMS database. Contact Client Services:
  - Hours: 9:00am - 5:00pm (Mon-Fri)
• Toll Free: 1800 800 629
• Phone: 61 2 9902 7770
• Fax: 61 2 9902 7771
• Email: subscriptions@mims.com.au

• ICPC Clinical Terms Data - annual fees are payable to the National Centre for Classification in Health for use of the ICPC-2 PLUS coding system. This allows detailed reporting and coding of conditions and procedures. Most sites use this system and it is mandatory for all sites that report to Healthy for Life, NPCC, ABCD, etc. Only some very small specialist clinics do not use this coding system. Without an up-to-date licence we cannot update the ICPC-2 PLUS clinical items. Contact ICPC-2 PLUS Enquiries:
  • Telephone: +61 2 9351 9408
  • Fax: +61 2 9351 9772
  • E-mail: ncch@sydney.edu.au

 Hardware

Workstations: Workstations should be in good working order and be connected to the same network as the Communicare server.

Printers: Printers should be available to users and be in good working order. All workstations should have a default printer defined and accessible to all users.

Scanners: Where Communicare’s scanning function is enabled, users with the right to scan should have access to a scanner in good working order. Local scanners connected via USB are the easiest to use.

Communicare conducted a survey of users to find out what scanners were being used to scan documents into Communicare. Though we have not tested and do not endorse any of the following products the following brands and types of local (not networked) scanners were being used successfully:

• A-Vision flatbed scanner with automatic document feeder ‘used thousands of times and works well’
• Konica Minolta BizHub flatbed scanner with automatic document feeder
• Canon LIDE 60 and 70
• Canon Canoscan LID60 Flatbed
• Ricoh flatbed
• Ricoh flatbed with automatic document feeder

Administrator only tasks

These tasks can only be performed by users in the System Administrators user group:
• System parameter changes - high level enabling of modules and global preferences. Occasional use.
• Updating MIMS Pharmaceutical Database (although this is usually done when COMMUNICARE upgrades a site). Monthly updates outside of an upgrade must be performed by the Administrator.
• Recording or amending information under another provider name - this may be required when a user who is no longer available has recorded some erroneous information in a patient clinical record that may compromise the care of that patient.
• Usernames, passwords, access rights - necessary when users join and leave the service or when a user’s requirements change.
• Clinical item templates and automated recall protocols - any change to data collection items and associated recall protocols.
• Scheduled reports - any automatic report scheduling and e-mailing of results to recipients.
• Database Consistency checks - done by COMMUNICARE when upgrading but recommended to be done occasionally by a local administrator.

All other tasks can be performed by users who have appropriate system and viewing rights.

Printable Forms
You can print forms from Communicare.

All printable forms can be opened using the Help > Forms menu in Communicare.

Some printable forms are specific to MeHR. Below is a brief description of them:

• MeHR Health Professional Access Form - Print a blank form for access to the My Electronic Health Record, complete and return to MeHR.
• MeHR Consumer Registration Form - Print a blank form to register your patient for the My Electronic Health Record or to re-register as an adult (over 16 years old) for the Shared Electronic Health Record. Remember to also print off the MeHR Better Healthcare Information Sheet and give to all patients who register (see below).
• MeHR Better Healthcare Information Sheet - Print this information sheet and give to your patients when they register for the My Electronic Health Record. This is to inform them of what they are signing up for, what rights they have and what actions they can take if they are concerned or unhappy with the My Electronic Health Record.

Adding custom forms
If required, you can add custom forms to Communicare.
You can add any type of file to the *Communicare Directory\Distributable Documents\Custom* folder to be displayed in Communicare, including PDFs, Microsoft Word files and web links. Applications installed on the workstation are used to open the files.

**Note:** It is your responsibility to author, validate and distribute these files.

You can override a standard Communicare form with one of your own. If there is an identical form within the *Communicare Directory\Distributable Documents\Custom* folder to one within the *Communicare Directory\Distributable Documents\Communicare* folder, the form in the *Custom* folder will take precedence. Custom forms will not be erased when Communicare is upgraded.

**Tip:** Do not add files to *Communicare Directory\Distributable Documents\Communicare* directly. These files are deleted each time Communicare is upgraded.

To add custom forms and shortcuts to Communicare:

1. Create *Communicare Directory\Distributable Documents\Custom*, where
   *Communicare Directory* is the directory to which Communicare has been installed, usually `C:\Program Files (x86)\Communicare`
   The folder structure within this directory translates into menu items, with subfolders forming submenus. For example, if you add *Communicare Directory\Distributable Documents\Custom\Help\Forms\ReadMe\ReadmeFile.pdf*, *ReadMe* is added as a submenu to the *Help > Forms > ReadMe* menu, within which will be a new menu item *ReadMeFile*.
2. Add the required files or shortcuts to the new folder.
   Add any type of file that you can open but do not use special characters in the filename. To add a link to a web page, either:
   - Create a shortcut automatically - drag the address bar icon from a web page into the folder in Windows Explorer
   - Create a new shortcut manually:
     a. In Windows Explorer, right-click and select **New > Shortcut**.
     b. In the **Type the location of the item** field, paste the URL for the required web page and click **Next**.
     c. In the **Type a name for this shortcut** field, enter the name which will be displayed in the menu, and click **Finish**.

**Note:**
Add the files to the *Communicare Directory\Distributable Documents\Custom folder* for each workstation. If Communicare is accessed using a terminal service, you only need to add the file to the terminal server where Communicare is installed.

Refer to your local IT support for assistance with the distribution of the form files.
Support

Communicare Support

If you run into problems using Communicare, you can always get help from us.

For support and information about Communicare, create a request in the Communicare Support portal (https://www.bit.ly/communicarehelp).

Include as much information in the request as you can and follow these guidelines:

• If you include patient information, for patient confidentiality, use the Patient ID instead of the patient's name.
• If you include screenshots, ensure that you conceal both the patient’s name and date-of-birth.

For urgent problems or issues with using the portal, call 1800 798 441 to speak to a support team member.

If reporting a problem, before contacting us, try to replicate the problem. It also helps to write down the problem and the circumstances under which it occurred.

Request Remote Assistance (Quick Support)

QuickSupport / TeamViewer

To run quick support, click on the QuickSupport link down at the bottom right of the Communicare website: https://portal.healthconnex.com.au/ and follow the instructions of your support consultant.

Request Remote Assistance (from within Communicare)

Run only when instructed by Communicare Support.

In order to invoke Request Remote Assistance using the keyboard press and hold CTRL and then press F2.

Requesting Remote Assistance will allow Communicare Support to have a live view of your screen so we can help you better.

Windows 7 and Windows 8

If you are running Windows 7 or 8, please change the theme to use 'Windows Classic'.

• Right click on the desktop
Select Personalize
Select Theme (second last item)
Note the name of your current Theme (usually 'Windows Vista')
Select 'Windows Classic'
Press OK
Wait a while
Close the Personalization window

Your computer screen will now look different, but Communicare and most other applications will still work (faster).

This interface is much less graphically intensive and will not create enormous network traffic, and a slow response, when we are trying to help.

When you have finished with Remote Assistance, you may return to your normal theme, if you wish, by following the same procedure above and selecting your original theme.

Troubleshooting

Starting Communicare

I can't start Communicare
You try to start Communicare and get a message 'Communicare Server XXXXXXXX cannot be found. Please contact your systems administrator for assistance'.

Can anyone else connect?

- UNSURE - Try logging on to another workstation
- YES - This means the server is working fine. Please check all cables are connected correctly. The blue cable must be securely connected. Try to re-open Communicare
- NO - Ask your system administrator to restart the Communicare server (on page 590)

If the Communicare server appears to be running but you are still unable to open Communicare on the workstation, please check to see if you can establish an internet connection and do a search.

Is the internet working OK?

- NO - It appears that you have lost your connection to the network. Contact your systems administrator.
• YES - Contact the Communicare Support and request remote assistance for further investigation of the problem.

Logging in to Communicare

I can't log in to the offline client

When you try to login to the offline client, you get the message: Username or password is incorrect. Check the Caps Lock on your keyboard. Usernames are not case sensitive but passwords are.

You keep getting this error even though you’re sure you have entered the correct password.

Are you a new user?

If you’ve only just been given a login to Communicare, then your username/password combination may not have propagated down to the offline client yet. This is because the offline client uses yesterday’s data as it’s baseline - if you weren’t on the system yesterday, then it won’t know that you exist!

Make sure you notify your system administrator that you will be unable to use the offline client for your work today - you will need to use the online client instead. Tomorrow, you should be able to log in the offline client fine, provided there was a backup the previous night.

Still can't log in?

If you are still unable to log in, then contact the Communicare Support for further investigation of the problem.

Printing from Communicare

I can't print from Communicare

You try to print something from Communicare and nothing happens.

Can you print from Microsoft Word or another program?

• NO - It is possible that your default printer is not configured or available. See your systems administrator

• YES - Check File > Printer Assignments to see which printer has been allocated to each Communicare printing task. Confirm that the correct printer has been allocated to the correct task. If you have only one available printer then selecting (Default) for each task is recommended. Restart Communicare if you make any changes
Is Communicare now printing correctly?

• NO - Go to File > Printer Assignments and highlight the printing task you are wishing to do. Check the 'Show printer dialog' box. Restart Communicare. When you attempt to print the printer selection box appears so you can manually specify the exact printer
• NO - Make sure that your printer is not using a PCL 6 driver (If it is change to a Post Script driver). See your systems administrator for help with this.
• NO - Contact your Communicare Administrator

Do I have an Internet connection

If you are having problems sending or receiving information to/from outside organisations
You may have lost your connection to the Internet

Can you connect to an Internet site?
Open your browser, usually Internet Explorer or Firefox and attempt to go to an Australian site such as http://www.abc.net.au or http://ccare.biz

• NO - Check your equipment, make sure everything is plugged securely (sometimes network cables can work loose just enough to break the connection but not fall out) and turned on. Sometimes, turning everything off and on can fix the problem. If none of this works, call your ISP (Internet Service Provider such as BigPond or similar).
• YES - Contact the Communicare Support.

I cannot find the browser or I am on a slow connection
If you are not using a proxy, to check that you have connection to the internet:

1. Go to Start > Run cmd.exe
2. When the command prompt appears, type ping www.abc.net.au and press Enter.

If you have an internet connection, you should get a response similar to the following:

Pinging a1632.g.akamai.net [203.59.140.21] with 32 bytes of data:

Reply from 203.59.140.21: bytes=32 time=12ms TTL=56
Reply from 203.59.140.21: bytes=32 time=11ms TTL=56
Reply from 203.59.140.21: bytes=32 time=12ms TTL=56
Reply from 203.59.140.21: bytes=32 time=11ms TTL=56
Electronic Claims

Medicare Online Status
The following web page will report on the status of Online Claiming:


Use it to see if electronic claiming problems are a result of issues with Medicare Online.

Frequently Asked Questions

Healthcare Identifiers
A healthcare identifier (HI) is a unique 16 digit number for organisations, clinicians and consumers which makes sure the right health information is associated with the right individual. The HI Service forms the basis of other eHealth initiatives such as the My Health Record (eHealth Record).

HPI-Os
All health services should now have a Healthcare Provider Identifier-Organisation (HPI-O) number as this is a requirement for services to participate in the My Health Record and future SEMS processes. It is only a ‘seed’ health service organisation that needs the number; health services that are auspiced by another health organisation do not need a HPI-O at this time.

HPI-Is
Healthcare Provider Identifier-Individual (HPI-I) is the identifying number for future secure electronic transmission of patient data by healthcare providers and other health personnel involved in providing patient care. This number is allocated by Medicare (Department of Human Services - DHS). It will be required in the future for accessing the My Health Record and for sending messages by SEMS.

A clinician’s HPI-I is ‘8003 61’ followed by the 10 digit AHPRA User ID. The User ID is the number AHPRA (Australian Health Providers Registration Authority) discloses to healthcare providers on their annual renewal notification (either by email or hard copy) to login to the AHPRA website (this should not be confused with the AHPRA registration number).
It is good planning sense for health services to begin recording their staffs HPI-Is. NEHTA is investigating a way for health service organisations to be able to directly search for the HPI-I number but this will be dependent on Privacy Legislation.

The other way to get HPI-I’s is by clinicians going online to the Department of Human Services (http://www.medicareaustralia.gov.au/provider/health-identifier) and completing an online one page application (‘Healthcare Identifiers Service’) to request their details be published on the Health Provider Directory (HPD). Once they submit this electronically, generally the next day someone from DHS will call and do a very short confirmation of name, DOB and provider number and then the process is complete.

The ACCHSs Organisation Maintenance Officer (OMO) or Responsible Officer (RO) can then access the HPD, via the Health Provider Online Service (HPOS) and the use of their smartcard or iKey and search for the clinician on the HPD and to access their HPI-I. It sounds confusing but it’s actually quite simple. Calling APHRA (1300 419 495, http://www.ahpra.gov.au/) is relatively painless as all they ask for is name, DOB and provider number.

**Other Links**

MeHR - NT MeHR Website (http://www.myhealthrecord.com.au/Pages/default.aspx)

eHealth Website - DoHA eHealth website including link to the My Health Record Learning centre (http://www.myhealthrecord.com.au/Pages/default.aspx)

**Appointments**

**How do I edit a session template after the sessions have been generated and inserted in the appointment book and then reinsert them into the appointment book?**

- Cancel the sessions you wish to change, all the way to the horizon. Add cancelled appointments to the reschedule queue and print the cancellation reports.
- Edit the session template and timeslots.
- Re-enable the session template.
- Right click on the session template and select ‘Apply to appointments book’ and accept the default date range.
- Examine the appointments book to confirm that the desired change has occurred.
- Use the cancellation reports and reschedule queue to re-book any cancelled appointments. Be sure to advise patients if any appointment times have changed.
Biographics

How do I edit the 'Records kept at' list available on the Administration tab of the Patient Biographics?

Go to File > Reference Tables > Encounter Place. and check that the place exists in the Encounter Place table. If it does, check the box labelled 'Record Storage'. If it doesn't exist, add it to the table by clicking the green + button.

Prescribing

When I edit a Regular Item from the Summary page the changes are not made to the initial prescription - why not?

Editing a Regular Item should not change a previous prescription, only subsequent prescriptions of that regular item.

Is it possible to print the generic name on the script rather than the brand name?

In Communicare V20.2 and later, generic active ingredients are printed on all scripts to meet the Active Ingredient Prescribing legislation, including those prescribed by brand. For more information, see Active Ingredient Prescribing (on page 141).

You can also set the default prescribing options on the File > System Parameters > Clinical tab. When prescribing you can override the default by choosing to prescribe by brand name.

When prescribing, in the Add Medication window you can switch between Brand Name and Generic Name.

Is it possible to print more than two medications on each prescription?

Yes, it will print as many as will fit (possibly three). However separate prescriptions will be printed for those drugs where you have ticked the box ‘allow brand substitution’. That is because there is only one check box on the stationery that applies to all the drugs on the form.

Authority prescriptions always print on a separate form.

Is it possible to write prescriptions without making it a new client encounter, e.g. when writing scripts owed to the pharmacy when the client is not seen?

The short answer is no. If the client is not seen then the service should be recorded with the mode ‘Administration – no client contact’. We need the service to determine who wrote the script. It is similar to the situation where a script is written during a home visit – here you would record the service with the mode ‘Clients home’. It is important to remember that you DO NOT need to enter Service Recording to do this. Just open the Clinical Record and click on the yellow triangle to edit details of the service if appropriate.
What do I do with reports that have been sent from Communicare by e-mail?

Communicare will occasionally send queries for use at a particular site. The e-mail will have files attached, ending in .sql, .qry or .mkr (layout only). To use these queries in Communicare, do the following:

- Save all the attached files in a convenient folder e.g. My Documents
- Open Communicare
- Select File > Queries > Import Query from file.
- Click the Import button at the bottom left
- Find each of the files you saved in 1. (you will only see the .sql and .qry files) and click the Open button (you will need to do this for each of the queries in turn)
- Confirm you want to make each query public if it will need to be seen by anyone logged on with a different user name to you
- The queries will now be visible under Report[first part of query name][last part of query name]
- You can now delete the files you saved in 1. if you wish

Requesting a New Communicare Report

If you wish to request Communicare to create a new SQL report for your system, print the form Help > Forms > Report Request Form. Fill in the details, get the form signed by the CEO/Administrator, scan and raise a support request.

When using QueryBuilder or SQL, how can I search for a word that contains an apostrophe, such as Men's Health?

The issue here is that SQL uses single quotation marks (apostrophes) to delimit strings (words) and will therefore misinterpret a single quotation mark in the word being searched for. The solution is to simply double the quote. This process is most easily illustrated with an example. Instead of writing Men's Health write Men’s Health

Why does the Service Activity Report (SAR) on immunisations report a greater number of immunisations than the Immunisations Performed report?

By default, the Immunisations Performed report does not include deceased patients. Check the Include Deceased box to report all immunisations performed.
Service Recording

If staff forget to finish a consult on the service record will the consult be counted when we do a query of how many consults there were for a particular period and what happens if that person is seen more than once in a given period and some of the consults haven't been finished?

Our service reporting is based on "start time" only, with the assumption that every service ends even if the end was not recorded. Therefore, unfinished services should be counted by the reports.

Generally, a service activity report counts every "started" service record, regardless of how many times an individual client is represented. Having said that, it is easy to create a report that will count the number of individuals if that is required.

System Administration

How do I reboot the Communicare server?

This may be required when, for example, electronic pathology results do not appear to be being processed. See the topic Restarting the Server (on page 590).

How do I change a User's password in Communicare?

Log on to Communicare as the Administrator and open File > User Groups. Click on the user group that the user belongs to then double-click on the username. Enter and confirm a new password.

Note: You are not able to see the user’s password, you are only able to CHANGE the password to a new one.

How do I install Communicare Client?

Browse the network to locate the Communicare Installation Files. Locate and double click on Setup.exe in the Installation Folder. Sites using an Appliance Server can navigate to Entire Network > Microsoft Windows Network > Communicare > CCAREXYZ > Install > CCare.

What should I do when a server's name or database pathname is changed?

Reinstall Communicare on each workstation: see above.

What does this error message mean?

Cannot create file C:\Program Files\Communicare\xxxxxxxxxxx The most likely cause of this error is that Windows is denying the user access to create files. This is a configuration problem and not a Communicare issue. The Windows user needs rights to write files to the folder specified.
Restarting the Server

How to restart a Communicare appliance server

Inform users that the server is being restarted and Communicare will be unavailable for a short while.

1. Turn the server off
   1. Locate the on/off button on the front.
      - On the servers with a silver coloured front plate there is a round grey button
      - On the servers with a black coloured front plate there is a small rectangular button just below the 'HP' logo
   2. Press the button till it goes click and release immediately.
   3. The server should turn itself off within a minute
      - If it does not turn off, press the switch and hold for at least 5 seconds.

2. Turn the server on
   1. Press the button till it goes click and release immediately.
   2. The lights on the front should come on. You should see:
      - One steady light (power light)
      - The light next to it going on and off (hard disk light)
      - Lights on the CD drive and floppy disk drive (if it has one) come on briefly.
   3. Once the hard disk light 'settles down' the server should be ready to use.

Is the Communicare server working?

Is the power light on the front lit up?

   • NO - Press the on button and wait a few seconds

Is at least one of the little green lights on the front lit up?

   • YES - The server appears to be running, you should be able to connect to it in a few minutes.
   • NO - Try resetting the server hardware

1. Pull the power cord out of the server (at the top on the back)
2. Press the on button and hold for 10 seconds
3. Plug the power cord back in (avoid moving the server after the cord is in if at all possible)
4. The server should start automatically after a few seconds. If not, press the on button

**Note:** Some Communicare Appliance servers have an on/off switch at the back - this should be set to 1 not 0.

**Release Notes**

The main improvements in each new version are listed in the release notes. Minor improvements and cosmetic changes are not listed for the sake of brevity.

**V20.2 Release Notes**

V20.2 contains major changes to medication management, new features, and extensive maintenance updates and bug fixes.

**Prerequisites**

Because of the schema changes associated with the medications changes, all existing customers should run the following report before upgrading to V20.2 and resolve any issues: Unprescribed Regular Medications.

**Medications changes**

Communicare V20.2 consolidates major changes to the way medications are recorded and handled in Communicare.

Prescribing has been split into three new actions:

- **Write a Prescription** - use when you want to print a prescription and give it to a patient to fill outside your health service
- **Create a Medication Order** - use when you want to administer or supply medication from within your health service
- **Record Medication History** - use when you want to record any medication the patient may have taken, but that was not provided by your health service

**Write a Prescription**

*Write a Prescription* is the new workflow for recording a medication that can be printed and given to the patient.

To write a prescription, in the clinical record, select **Medication > Add Medication > Write a Prescription** tab.
The user interface has been streamlined to make adding a medication much easier. For example, to reduce the number of clicks when adding a medication, the PBS authority details section is now in the main window.

For more information, see [Write Prescriptions](#) (on page 137).

**Create a Medication Order**

*Create a Medication Order* is a new workflow that streamlines the process of adding a medication that will be supplied or administered within the health service under circumstances that don't require a printed prescription form.

To create a medication order, in the clinical record, select **Medication > Add Medication > Create a Medication Order** tab.

When **Medication Management** is enabled in System Parameters, medication orders are required to administer or supply a medication.

Because a written prescription is not required, the user interface is greatly simplified and only contains the information required. For example, there is no requirement to select the payment scheme and enter any PBS details as medications orders are considered to be private.

Medication orders also contain the verbal or written telephone order workflow which is now displayed in the main window when appropriate.

For more information, see [Create Medication Orders](#) (on page 144).

**Record Medication History**

We've added the ability to create Medication History items for a patient, so that you can add medications provided by another health service to a patient’s clinical record.

To record medication history, in the clinical record, select **Medication > Medication History**.

Certain actions, like prescription printing and repeating, are not available for Medication History items. Users for whom the **Medication View** module is enabled and who belong to a User Group with **Medication History** system rights can use this option. When recording a medication history item, all users can browse medications, regardless of their Scope of Practice.

For more information, see [Medication History](#) (on page 183).

**Administer & Supply**

With the introduction of Medication Orders, dispensing a medication is no longer required to record the administration or supply of medication.

We have merged the **Supply** and **Administration** windows into a single window called **Administer & Supply**, which shows all administration and supply actions performed in a single service. This
makes it easier for customers who typically supply medication but may administer a single dosage before the patient leaves.

To administer or supply a medication, in the clinical record, select **Medication > Administer & Supply**.

Imprest recording has been separated from the recording of administration and supply quantity. We have introduced the concept of **Open Stock** which refers to an item of medication that has been opened and had some of its contents removed. You can now record **New Open Stock** when you open a pack or bottle of medication to administer or supply some of the contents and have stored the medication back in the drug cupboard or fridge. You can also record **Open Stock Finished** when the provider finishes off a bottle or pack of medication that was previously opened.

Administration now allows you to record multiple administration attempts and reasons for failure, such as if the patient reacted to the medication and vomited. Administration attempts over the last 24 hours are always shown to give you an insight into how much medication is currently in a patient's system.

For both administer and supply records, you can now record decimal quantities and units.

For more information, see **Administer and Supply Medication (on page 184)**.

**Finalise Prescriptions**

Instead of printing prescriptions, prescribers can now finalise prescriptions to generate a script number. If required, prescribers can then print the prescriptions. Non-prescribers cannot finalise prescriptions.

To finalise medications after you have added them, in the clinical record, on the **Summary > Medication Summary** tab, click **Finalise Prescriptions**.

For more information, see **Finalise Prescriptions (on page 149)**.

**Medication Requests**

Medication requests combine a patient's medications into a bulk-order prescription specifically for sending to a pharmacy for dispensing.

Medication requests can be used to request the filling of a patient's prescriptions. Once dispensed, they are returned to the health service for supply to the patient directly. Instead of printing individual prescriptions, you can print a medication request which is the equivalent of a single batch prescription.

If you stock your patient's medications at your health service, or are the health provider for a remote site that stocks medications for your patients, you can use medication requests to help manage the patient's medications. This is particularly useful for rural and remote health services who operate under the S100 scheme.
Medication requests are not enabled by default. Enable medication requests on the **File > System Parameters > Prescription Forms** tab.

For more information, see *Medication Requests (on page 151).*

### Active Ingredient Prescribing

To meet the Active Ingredient Prescribing legislation (2019), mandatory from 1 February 2021, generic prescribing is now mandatory in Communicare by default.

The legislative changes require the inclusion of active ingredients on all Pharmaceutical Benefits Scheme (PBS) and Repatriation PBS (RPBS) prescriptions, except for handwritten prescriptions, medicinal items with four or more active ingredients and a number of other specified items included in LEMI and LMBC.

Prescribers may continue to include a brand name on prescriptions wherever clinically necessary for their patient. When you prescribe by brand, the format of the medication displayed in and printed from Communicare is now as follows:

```
generic strength form (BRAND_NAME)
```

The list of excluded medicinal items (LEMI) and list of medicines for brand consideration (LMBC) lists are also observed.

Prescriptions created before the introduction of active ingredient prescribing are displayed according to the new rules if doing so does not change the original intent of the prescriber.

For those medications on the LEMI, prescriptions created before the upgrade are displayed as intended by the original prescriber. However, if a prescription is represcribed or reprinted, the format abides by the new rules for prescriptions, except for medications that are represcribed in bulk. For these medications, if they were prescribed by active ingredient before the upgrade and are on the LEMI, they are represcribed by active ingredient.

For more information, see *Active Ingredient Prescribing (on page 141).*

To meet the requirements of the legislation, set your **Prescribing Options** to **Generic Prescribing.**

For more information, see *Prescribing options in System Parameters - Clinical (on page 434).*

### Adjusting Medications

We've added the ability to change the duration or until date of a medication and the comments. This feature is useful when a provider tells the patient to take more or less of a medication they have already been prescribed as a reminder to review the medication at an appropriate time.

For more information, see *Adjust Medications (on page 174).*
**Bulk Stop**

If you have full or once-off prescribing rights, you can stop multiple current or expired regular and once-off medications simultaneously.

To stop multiple medications, in a patient's clinical record, on the Summary > Medication Summary tab, click **Stop Medications**.

For more information, see [Stop Multiple Medications](on page 170).

**Medication Confirmation message**

We have introduced a new feature that allows a message to be displayed before recording a medication in Communicare. This message is useful for displaying a disclaimer or other information that a practitioner must confirm before adding a medication. It appears once per clinical record session. Set the message in File > System Parameters > Appearance tab.

For more information, see System Parameters - Appearance (on page 443).

**(V20.1) Scope of Practice changes**

In previous releases, Communicare had two ways for determining if a verbal telephone order was required when adding a medication: either by configuring the provider and selecting the drug schedules that required verbal orders; or by marking the provider as **Exempt if Standing Order** and publishing a single standing order formulary. Any medications on that Standing Order formulary would not require a verbal order for the configured provider.

We have made the following changes in this release:

- Renamed **Standing Order** to **Scope of Practice**
- Added the ability to have multiple Scope of Practice formularies. Each user group can be configured to use only the Scope of Practice formularies as required for their roles. Set the Scope of Practice for a user group on the File > User Groups > Scope of Practice tab.
- The VTO drug schedules now work in combination with the Scope of Practice formularies. For example, you could select everything except S2 and S3, then configure a Scope of Practice formulary with a single S8 drug. This would allow the provider to order all S2 and all S3 medication as well as the single S8 drug without requiring a verbal order.

For more information, see Scope of Practice (on page 181).

**Regular medications**

Regular medications now support program rights.
Clinical decision support

In Communicare V20.2, we've extended clinical decision support.

Pregnancy interactions

When you add a new pregnancy to a patient, Communicare checks the patient’s active medications for interactions with a pregnancy and warns of any possible interactions. Any resulting interactions are displayed in the interactions window and require the clinician to note the warnings. For more information, see Pregnancy Interactions (on page 168).

When adding a medication to a patient who is marked as pregnant, Communicare now checks for any interactions with the generic components of that medication. Any resulting interactions are displayed in the interactions window and require the clinician to note the warnings. For more information, see Medication Warnings (on page 163).

Pregnancy interaction checking only applies to female patients.

Note: Each interaction has its own pregnancy category. It is possible for a medication to have a different pregnancy category to its specific interactions. It is also possible for a medication to have a high pregnancy category, but not have a pregnancy category. It is the clinician's responsibility to check the pregnancy category of the medication as well as any specific interactions.

Clinical record changes

(V20.1) Patient banner

We have enhanced the patient banner at the top of the Clinical Record to better emphasise important clinical information and allow clinicians to have this information follow them wherever they are in the clinical record screen.

The patient banner now includes the following information:

- Patient name
- Date of birth
- Age
- Sex
- Communicare's Patient ID
- Medical Record Number (where provided and configured)
- Health Care Homes status (where enabled)
- Pregnancy status - click to go to the Obstetrics summary
- Medication Alert status - displayed if the patient has alerts. Click to go to the Medications Alerts section of the Clinical Record summary.
• Allergies and Adverse reactions - lists as many allergies as possible. Click to go to the Adverse Reactions section of the Clinical Record summary.

• Actions List:
  ◦ Active verbal orders
  ◦ Unreviewed documents
  ◦ Open investigation requests and unreviewed results
  ◦ Whether or not the patient has immunisations recorded

**(V20.1) Structured alerts**

Medical alerts have traditionally been stored as free text against a patient’s clinical record and there has been no way to easily report on alerts or control the data entered in them. In V20.1 we introduced a new Clinical Item class type of Alert to allow health services to control what information they capture for an alert. This new clinical item can be used to capture any data that a health service may like and can be used in recall rules to create clinical workflows within your practice. Alert clinical items have an additional status property used to track the state of the medical alert for the patient. These statuses are:

• Active - the alert is current and requires consideration by the health service.
• Inactive - the alert is no longer current but may have an impact on future encounters.
• Resolved - the alert is closed and no longer requires consideration by the health service.
• Entered In Error - the alert was documented in error, either because the history was reported incorrectly or it was entered in error.

In addition to the clinical item type, health services can now enable the **Structured Alerts module** in System Parameters to replace the free text alerts area with a pane that lists all Alert clinical items and their current state.

**Note:** If you enable structured alerts, the alerts already entered in free text are not migrated to the new alert clinical items. If you would like to migrate your existing alerts, please give us a call and we can discuss the best approach for your implementation.

The **Alerts and Other Information Control** system module has been renamed to **Security on Alerts** to clearly state what it does. This option continues to allow users to restrict access to view the Medical Alerts section of the clinical record.

For more information, see [Alert information (on page 96)](#).

**(V20.1) Reasons for Visit**

We have introduced **Reasons for Visit** to support our customers varied reporting needs. This new functionality is visible on the **Progress Notes** tab of the Clinical Record and allows the practitioner to
record up to four reasons for visit for the encounter. The practitioner can use any combination of the following options within the same encounter:

- Clinical items - any condition clinical items recorded against the patient, and any other clinical items that were created during the current service.
- General lookup values - using custom datasets. Discuss with Communicare Support if you want to use the option.
- Free text

Enable Reasons for Visit on System Parameters > Clinical tab, Clinical Record Features section.
For more information, see Reasons For Visit (on page 113).

(V20.1) SNOMED Codification for Clinical Item Types
You can now map a SNOMED concept to a clinical item type.

To map a SNOMED concept to a clinical item type, in the Clinical Item Type Maintenance window, click Advanced and enter the SNOMED concept you want to use. Concepts are validated after entry and return the Concept Name, Version and Code system using FHIR.

To make it easier to find the correct SNOMED concept, you can open SHRIMP, a free online browser of SNOMED terms provided by the CSIRO.

We've also updated the Central Clinical Items to include the SNOMED concept. If you have cloned these items, the concept will not be updated against your cloned item. In these cases it is best to copy the concept over from the item that was cloned, however if you have a large volume of cloned clinical items that you would like to update, please contact us to discuss how to proceed.

Minor enhancements
V20.2 includes the following minor enhancements:

- In the Documents and Results window, we've added a new filter for selecting providers. The Select Provider window captures all providers with results in the selected date range.
- You no longer need to manually enable Appointment Session Templates after you have created them.
- The Letter Writer now has three additional Latest Qualifier options: Label Only, Value Only, Label and Value (available in earlier releases).
- The Speciality Type description now includes and TSI.
- When recording a patient's death, you can now indicate that you have verified the patient's death.
- Investigation results now display OBX-8 abnormal flags.
• You can now jump to the Medication summary from the Medications button menu.
• You can now create a once-off medication for supply from a regular medication. In the Medication Summary, right-click a regular medication and select Create once-off medication order.
• In the Medication Summary, you can now see the Medication History icon in the legend bar.
• If you don’t have Administration Rights, you can no longer access System Parameters.
• We’ve updated the message displayed when a document has been removed from a patient's record to make it clearer.
• The medical record identifier from the lab is now included in the investigation results.
• Your Communicare password is now limited to 8 characters.
• On the patient banner, we’ve renamed gender to sex.
• For the Offline Client, we've included the Patient Consent table and added support for medications with verbal orders.
• For Medical Objects, we now show clinical information in the result header, support FT indenting and handle HL7 escape.
• If medication requests are enabled, you can supply medication request patient-specific inventory to a patient.
• On the Medication Summary, you can now see what type a medication is, a prescription (#script_number), medication order (Order) or medication history (History).
• Inventories, medication requests and medication grouping are included when patient records are merged or unmerged

V20.1 includes the following minor enhancements:

• You can now mark clinical items as read-only to prevent them from being edited in Communicare. This feature is useful for integrations where the record may belong to an external system.
• You can now record additional patient identifiers for a patient, such as an extra MRN or identifiers from other systems. Use these identifiers in the Patient search to find a patient. To use additional patient identifiers, set Enable Extended Identifiers on the File > System Parameters > Patient tab.
• If you have integrated with an Enterprise Master Patient Index, you can now search for patient details in the EMPI before adding the patient to Communicare. This feature is enabled with the EMPI Search module in System Parameters. If you would like to integrate your EMPI, please contact our Communicare Support.
• We’ve split Printer Assignments for investigations into two settings Investigations - Pathology and Investigations - Imaging. This means that you can use different printers or trays when printing investigation requests for pathology or investigation requests for imaging. To use this feature, in File > Printer Assignments, set the printer and tray for each option.
• We’ve added new options to File > Appointments. Appointments now include: Appointment Facilities, Requirements and Public Holidays.

• You can now modify the message displayed when a user logs into the Communicare. Select File > System Parameters > Appearance tab and in the Login Message field, enter the message displayed in the Important text area in the Communicare login window.

• We’ve added 7 new kin types and the ability to record extra kin information in Patient Biographics. To enable extra kin information, select File > System Parameters > System and set Structured Contacts.

• Also in Patient Biographics, you can have custom fields added to the Additional tab. If you would like custom fields, please contact Communicare Support.

• We’ve added 33 new specialty types.

• We’ve been working with Medical-Objects to improve incoming results.

• We’ve added a new central clinical item: Assessment; Indigenous Risk Impact Screen known as IRIS.

Central Data changes

The following changes have been made to Central Data items:

• Healthy Under 5 Kids (HU5K) checks updated for 2019 specifications: 4 week check introduced, GP follow up introduced, new ASQ TRAK item included.

• Cervical screening - enhancements to the dataset as recommended by IRIS Education

• Addition of Results;bowel cancer screening, Results;prostate cancer screening and Results;breast cancer screening to complement the existing Results;cervical screening items. Recall protocols can be set up with the existing ICPC2-PLUS terms of Screening;bowel cancer, Screening;prostate cancer and Screening;breast cancer.

• Two new drawing qualifiers of odontograms for adults and children have been added and can be attached to local clinical items as desired.

• The options for the Pulse rate assessment and Pulse rhythm qualifiers have been adjusted.

• All hyperlinks from central clinical item definitions have been reviewed and updated or removed if appropriate.

Database Schema changes

The schema for medications has changed to support the new streamlined approach to regular medications as well as support for different types of medications.

If you have any custom reports that use the following tables or views directly, discuss migration options with Communicare Support.
Table 77. Database schema changes

<table>
<thead>
<tr>
<th>Schema</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>PAT_PRESCRIPTION</strong></td>
<td><strong>MEDICATION_TYPE</strong>&lt;br&gt;1 = Medication Prescriptions&lt;br&gt;2 = Medication Orders&lt;br&gt;3 = Medication History Items</td>
</tr>
<tr>
<td></td>
<td><strong>REGULAR_MEDICATION</strong>&lt;br&gt;True or False to indicate if the medication is a regular medication&lt;br&gt;Also applies to Medication History items</td>
</tr>
<tr>
<td><strong>PAT_REGULAR_MEDICATION_VIEW</strong></td>
<td>This view still displays the latest active regular medications&lt;br&gt;Regular medications are now just normal <strong>PAT_PRESCRIPTION</strong> records and can be identified by <strong>REGULAR_MEDICATION</strong> = T&lt;br&gt;The view now includes all the columns from <strong>PAT_PRESCRIPTION</strong></td>
</tr>
<tr>
<td><strong>PAT_REGULAR_MEDICATION</strong></td>
<td>Renamed to <strong>PAT_REGULAR_MEDICATION_DEPRECATED</strong> to prevent access to stale data.</td>
</tr>
<tr>
<td><strong>PAT_REG_MED_PRESCRIPTION_VIEW</strong></td>
<td>Deprecated and will be removed in a future release. If you use this view, contact Communicare Support.</td>
</tr>
<tr>
<td><strong>FORMULARY</strong></td>
<td><strong>IS_STANDING_ORDER</strong> has been renamed to <strong>IS_SCOPE_OF_PRACTICE</strong></td>
</tr>
<tr>
<td><strong>PROVIDER</strong></td>
<td><strong>EXEMPT_STANDING_ORDER</strong> seems has been renamed to <strong>USE_SCOPE_OF_PRACTICE</strong></td>
</tr>
<tr>
<td><strong>PROVIDER_ORG_VIEW</strong></td>
<td><strong>EXEMPT_STANDING_ORDER</strong> seems has been renamed to <strong>USE_SCOPE_OF_PRACTICE</strong></td>
</tr>
<tr>
<td><strong>MED_SUPPLY</strong></td>
<td><strong>PACKAGE_TYPE_ID</strong> has been removed</td>
</tr>
</tbody>
</table>

**Bug fixes**

The following bugs have been fixed in V20.2:

- Fixed the status tag missing from the **Detail** tab
- Fixed error when saving medication as default because of long names
- Extended CDA document generation to correctly classify extemporaneous medications
- In medication details, printed prescriptions, CDA documents and so on, we've fixed a problem with the display of MIMS data that contains superscript or subscript text. This text is now displayed in square brackets. For example, B[12].
- For CDA documents, such as Event Summary, we've fixed a problem with the way in which extemporaneous medications were encoded in the XML file.
- We've fixed an error that occurred when you attempted to open the Patient Summary report if you had prescribed medications with very long names.
- We've fixed an error which caused incorrect matching of the provider for investigation results. The error occurred for results and documents received via HL7 if the recipient was not in the preferred location in the message. The provider was typically returned as **unknown**.
- We've fixed an issue with investigation results, which resulted in errors if long comments were added to the results when they were reviewed before they were sent to QRIS.
• Fixed issues causing the clinical item definition editor not to work
• Fixed issue that allowed users to undecease a patient without removing contribution factors list
• Fixed issue that allowed encounter program numbers to be editable in Encounter Programs user interface
• Fixed issues in service recording where the patient arrived date is cleared under some circumstances
• Fixed issues with 'Bring to Front' toolbar not working when letter template is focused
• Fixed issues with provider created recalls being deleted when editing a recall rule
• Medical imaging request form launched from clinical item now respects default imaging configuration
• Fixed issue where Extemporaneous Preparation name allowed duplicate values
• Fixed issue with care plan size checking limit being calculated incorrectly.
• Fixed issue with inappropriate timestamp being used for service provider times shown in progress notes tab investigation.
• Fixed issue with referrals with comment not appearing as 'Referrals - Reason'.
• Fixed issue with verbal orders allowing the same provider to be used for both Authorising Clinician & Checking Person.
• Fixed issue with 'Bring to Front' toolbar not working when Adverse Reactions open.
• Fixed error when entering large Extemporaneous Preparation names.
• Fixed issue where status <Reviewed> appears for attachment even though 'Reviewed' checkbox is not set.
• Fixed issue where Patient kin grid does not support double-click to open.
• Fixed issue with medications missing in Formulary Maintenance when deleted from MIMS.

**Deprecated features**

The following features have been deprecated:

• Reform Prescriptions - reform prescriptions are not in use by any Communicare customers and will be unavailable for use in V20.2 and later. The options in system parameters will be removed in future releases.
• (V20.1) Organisation management (i.e. multiple organisations) - each customer must have only a single organisation. Adding and deleting is also disabled.
• (V20.1) Dispensing a Medication

**Installation Requirements**

• .Net 4.5.2 or later
• HQBird 2.5.9 is now an external dependency. Firebird 2.5 and earlier is no longer supported.
Glossary

Active medication
For prescribed regular medications, medications that are not expired, stopped or deleted.

Administer
The act of applying a medication directly to a patient. For example, when a nurse gives a patient an injection.

Administrative Encounter Place
A group of encounter places defined for administrative or reporting purposes.

Biographics
General information about a patient, such as names, addresses, Medicare Number, and so on.

Class
A group of clinical item types that have common properties and attributes or data values.

Clinical item
A record of any event on a patient record, either actual or a planned recall, such as a disease, immunisation, procedure, medication prescribed, and so on. Clinical Items in Communicare are coded according to ICPC-2 PLUS.

Clinical item keywords
Specific words that can be used to locate Clinical Item types.

DAA
Dose Administration Aid (DAA) is the term used for packaging that organises doses of medication according to when they should be taken.
Dataset
A collection of related clinical item types, qualifiers and recall types.

Encounter
A meeting between a health provider and a patient.

Encounter mode
Either the means of delivering a health service, for example "Telephone"; or the type of physical place at which a health service is delivered, for example, "School".

Encounter place
Either a Service Encounter Place, where patient contacts occur; or an Administrative Encounter Place, a concept that defines a group of encounter places for administrative or reporting purposes. The Service Encounter Place is the physical place at which a service is delivered, or the physical place from which a service is delivered, for example, Millennium Health Service Clinic. Each place is categorised into one or more Modes.

Episode
When a condition is diagnosed it may be classified as a FIRST, NEW, or ONGOING episode.

Health Centre Prescribing
Health Centre Prescribing (HCP) or Rural Prescribing is a workflow used in the NT, where instead of PBS scripts, a single consolidated script is printed for all regular medications for a patient.

LEMI
From Active Ingredient Prescribing legislation, a list of excluded medicinal items (LEMI) for which Communicare does not include the generic components. The LEMI includes non-medicinal items such as bandages, or medications with four or more active ingredients.

LMBC
From Active Ingredient Prescribing legislation, a list of medicines for brand consideration (LMBC), for which providers should consider prescribing by brand. For example, medications that are not bioequivalent.
**Locality**
A list of places used in patient addresses. Initial localities are taken from Australia Post localities, but additional localities may be defined, for example, for a local community.

**Locality group**
Where several localities are combined for reporting purposes. For example, Northern Region, South of River, Inner City, and so on.

**Medication request**
Medication requests combine a patient’s medications into a bulk-order prescription for sending to a pharmacy for dispensing.

**Medication summary**
A list of a patient’s currently active medications.

**Mode**
See [Encounter mode (on page 605)](#).

**Once off medication**
A medication typically prescribed for acute clinical presentations, which the patient will take until the course is complete. Once off medications are removed from the Medication Summary after their duration has elapsed. Once off medications may also be described as Short Course medications.

**Place**
See [Encounter place (on page 605)](#).

**Provider**
Anyone who provides health care for a patient, such as a doctor, health worker, nurse, and so on.

**Qualifier**
A measurement associated with a Clinical Item

**Query**
An instruction to retrieve statistics from the database.
Regular medication
A medication typically prescribed for a chronic disease, which the patient would be expected to take continually. Regular medications are displayed on the Medication Summary until they are explicitly stopped.

Report
The results of a query about data in the database.

Service recording
A record of a patient's services, such as clinic visits, home visits or other.

Supply
The act of providing medication to a patient or their carer.

Topic
A grouping of Clinical Items into health or medical-related categories.

Walk-in patient
Patients who arrive without an appointment.
Index

A

add
medication 137
medication order 144
adding
forms to Help 578
adjusting
print position 439
administration
patient 24
administrative
encounter place 470
adverse reactions 163
AIR 277, 277
alerts
free text 95
structured 95
antenatal
checkup 103, 106
antenatal checkup 106
appointment
book 44
booking 44
check-in 44
sessions 44
types

group 515
untimed 515
walk-in 515
appointments
book 56
print 56
Australian Immunisation Register
see AIR

B

backups 538
disaster recovery 541
banner
gestation 108
batch
SMS 223
billing
Medicare 79
Medicare, correct claim 82
biographics
administration 24
identifiers
24, 25
medicare
26
personal
20
print form
26
social data
22
BMI
130
Body Mass Index
see BMI
130
booking
types
515
C
claiming
Medicare
79
Medicare, revoke
82
claims
electronic
270
online
270
conditions
interactions
162, 163, 167
medications
167
consolidated order
151, 151, 151, 151, 154, 154, 154, 154
consultation
remote
69
copy
medication order from prescription
148
Creatinine
130
custom
forms
578
custom fields
25
cyber attack
541
D
data
demonstration
16
death
patient, recording
38
decision support
prescribing
162, 163
demonstration data
16
disaster
541
recovery
541
drug
interactions
163
warnings
163
E
EDD
103, 103
electronic claims
emergency appointments book

EMPI

encounter place

ending pregnancy

epidemic

estimated delivery date

see EDD

finding
duplicate patient records

forms
adding to help

custom

free text alerts

Gestation

calculation

in banner

GFR

actual body weight

ideal body weight

Glomerular Filtration Rate

see GFR

Government Reporting Tool

see GRT

group appointments

GRT

421, 421

HCP

see consolidated order

Health Record Overview

see HRO

help

helpdesk

HL7

HRO

400, 400

identifiers
external

images
resize

upload

integrated systems

integration

online appointment booking

interactions

conditions
drugs 162, 163, 167
medications 162, 163
pregnancy 162, 163, 167
intercept Medicare claim 82
iPad upload images 125
iPhone upload images 125
labels print position 439
leaflets 578
letters write 207
location pickup 477
medical evacuation 320
medicare colour codes 26
Medicare 270
intercept claim 82

reverse claim 82
revoke claim 82
submit claim 79
medication prescribe 137
medication order 144, 148
medication requests supply 155
medications conditions 167
interactions 162, 163, 167, 168
pregnancy 168
request request, add 154
request, enable 444
request, template 444
MeHR forms 391
security 391
merging
patient records 39
MHR
43, 398, 398, 398
mobile phone
upload images
125
multiple births
107
My Electronic Health Record Service
see MeHR
My Health Record
see MHR
MyHR
see MHR

N
non-patient
35

O
obstetrics
103, 103, 105, 106, 107, 108
online claims
270
order
consolidated
151, 154

P
pandemic
69
paper
appointments book
56
patient
information from other systems
31
information leaflets
578
medicare
26
non-patient
35
patient
38
status
35
patient records
duplicates
32
merging
39
patients
MHR, register
43
personal
biographics
20
phone
upload images
125
pickup location
477
pregnancy
alert
106
antenatal checkup
106
end
103, 107
gestation
108
interactions
162, 163, 168
management plan
106
medications
168
multiple births
107
number
103, 105, 107
past
105
recalls
106
start
103, 103
prescribe
137
prescribing
active ingredients
141
decision support
162, 163
prescription
copy to medication order
148
prescriptions
forms
444
multiple in one
151, 154
print position
439
print
appointments book
56
biographics form
26
forms
578, 578
printing position
adjusting
439
labels
439
prescriptions
439
requests
439
Q
qualifiers
BMI
130
GFR
130
required
129
special
129, 130, 130
R
recalls
106
register
with MHR
43
remote consultation
69
remote desktop
server
536
services
536
report
patient summary
320
requests
print position
439
required qualifiers
129
reverse
Medicare claim
82
revoke
Medicare claim
82
rural prescribing
see consolidated order
S
S100
see consolidated order
sample data
16
server failure
541
service
encounter place
470
severity
drug interactions
163
SMS
batch
223
social
data
22
special qualifiers
129, 130, 130
starting
pregnancy
103
status
patient
35
structured alerts
95
submit
Medicare claim
79
support
581
T
tablet
upload images
125
telehealth
69
telephone
69
terminal
server
536
services
536
test data
16
types of bookings
515
U
untimed appointments
515
V
video
69
W
walk-in appointments
515
warnings
drug
163
extemporaneous
163
reaction
163