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Appointment Book Configuration

Before your health service can use the appointment book, you must first configure the background
information required for appointments and the appointment session templates that generate
sessions into which appointments are booked.

Configure the following information:

1. Providers, select File > Providers. For more information, search for providers in the
Communicare Knowledge Centre.

2. Rooms and facilities. For more information, see Appointment Facilities (on page 5).

3. Appointment requirements. For more information, see Appointment Requirements (on page

6).

4. Appointment session types.. For more information, see Appointment Session Type (on page
6).

5. Public holidays. For information, see Public Holidays (on page 6)

6. Provider planned absences. For more information, see Provider Planned Absences (on page
8

7. Appointment session templates. For more information, see Appointment Session Templates
(on page 8).

Appointment Facilities

A facility is an object that is needed on an exclusive basis for an appointment.

Before you begin
Normally a facility is a room, but it can also be something else such as a piece of test equipment.

The facility is associated with an Encounter Place to indicate the place where the facility is to be
found. If required, create a new encounter place or mode before you create a facility to associate
with it.

About this task

Procedure
To add a new facility:

1. Select File > Reference Tables > Appointment Facilities.
2. In the Facility Maintenance window, check that the facility you need is not in the list.

3. Click = Add.

4. In the new row, from the Place and Mode list, select the encounter place and mode for
which the facility is used.

5. In the Description field, enter the name of the new facility.

6. Click %’ Save.

Results
The facility is now available for use in an appointment session template. For more information,
see Appointment Session Templates (on page 8).



Appointment Requirements

Requirements are services or objects that may be needed for particular patient appointments and
services, such as Fasting Bloods, Test Results, Transport, X-Rays.

When an appointment is booked all defined requirements are listed with a comment. Those
making the booking can select the requirements that apply and add a comment about each
requirement. For example, add a comment of Knock on back door to Transport.

When a service is created or edited if a requirement is selected, the I'}Requirements icon is
displayed in the £ Service Recording window. The Requirements tab at the bottom of the

£ Service Recording window shows the requirements details for the selected patient.

o
Note: If used in conjunction with the *-'&ﬁTransport Management module, selecting
the Transport requirement creates a transport booking assumed to be from the patient’s
home address, to the place of the appointment with a drop-off time of the time of the

appointment. Deselecting the Transport requirement does not cancel the booking. Instead

"i}-"
cancel the booking from ‘\-bﬁTransport Management.

Appointment Session Type

An appointment session type defines attributes that are common to a class of Appointment
Sessions (on page 12). Every session has a type.

The session type defines:

« The name (description) of the session, e.g. "Antenatal Clinic”. Names are case-sensitive.

» The Session Booking Type.

* Whether walk-in patients are allowed.

» Appointment horizon days to override the system defined value (optional). The maximum
value allowed is 373 days.

To define appointment session types, select File > Appointments > Session Types.

Public Holidays

Public holidays identify normal working days (or part days) that the practice will be closed.

Before you begin
Appointments are not generated for the period that the practice is closed. Sessions are not added
to the Appointment Book automatically and manual sessions cannot be added.

Public holidays are also used in the calculation of normal working hours for some reports.
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By default, the start date and time of the holiday is the first minute of the selected date and the
end date and time defaults to the last minute of the end date. Typically this is the same as the
start date, that is, most holidays are full, single days.

About this task

As long as your site does not routinely see patients on public holidays, enter national and state
public holidays for the new year as early as possible, and before the default horizon days have
automatically added sessions to the Appointment Book. If they are observed at your site, also
include cultural holidays such as NAIDOC Week, or site-specific holidays such as Staff Picnic Day.

Note: A public holiday cannot be entered for a period in which appointment sessions
already exist, except for cancelled sessions. If you attempt to create a holiday where
sessions exist an error message is displayed.

Procedure
To add a public holiday to the appointment book:

1. Select File > Appointments > Public Holidays.

2. In the Public Holiday Maintenance window, click #Add.

6 Tip: You can position the mouse anywhere; holidays are sorted by date after they
have been saved.

3. In the row added, enter the name of the holiday and the start and end date.
4. Repeat steps 2-3 to continue adding holidays for the whole year.
5. Click %”Save.

6. Restart Communicare.

Results
The public holidays are reserved in the appointment book. When you go to the date of the
reserved public holiday in the appointment book, a banner is displayed with details of the holiday.

Q—.‘.‘: ntment Boo

Wednesday 1 January 2025 ﬂ Today ||:AII Providers) ﬂ @
| All Appointments d | (Al Types) R4 g
View Date & Status Free Appointment Search
¥ X O € E= <)
Refresh Insert

Session
Public Holiday: New Year's Day Holiday

Appointments

from 01/01/2025 to 01/01/2025 23:59




What to do next
You can now insert new sessions into your appointment book. If you attempt to insert sessions
into a reserved public holiday, an error is displayed in the Template Application Log.

Template Application Log

| Barry Benbrow, Wednesday, 09:00-12:30
01/0172025: Public Holiday.

Provider Planned Absences

Record planned provider absences such as holidays to block dates from the appointment book.

Before you begin
For days when all providers are away, set holidays for the whole practice. For more information,
see Public holidays (on page 6).

About this task
The daily process service will not organise appointments for a provider for these dates.

Procedure
To record a planned provider absence:

1. Reschedule any existing appointments that have already been booked during the planned
period of absence.

2. Manually cancel any sessions that exist during the period of absence:
a. In the Appointment Book, right-click the session and select Cancel Session.
b. In the Session Cancellation window, enter SESSI ON.
c. Click OK.

3. Select File > Appointments > Provider Planned Absences.

4. In the Provider Planned Absences Maintenance window, click #Add.
5. From the Provider list, select the provider's name from the List.

6. Enter a start and end date for the period of absence.

7. Click Save.

Appointment Session Templates

Appointment Session Templates identify when appointments can be made, in a general way. They
are used as a template for creating the sessions into which appointments are actually booked.

Before you begin
Before you can add a session template, the following details must be configured in Communicare:
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* Providers, select File > Providers
* Rooms and facilities, select File > Appointments > Appointment Facilities
» Session types, select File > Appointments > Session Types

You should also complete the Appointment Template Worksheet for each provider for whom
you want to schedule appointments. To display the worksheet, select Help > Forms > New
Appointment Template Worksheet. Download or print the worksheet as required.

Procedure
To create a new appointment session template:

1.

2

10.

11.

Select File > Appointments > Session Templates.

. To filter the existing session templates by provider, in the Session Template window, from

the Provider list, select the provider whose session templates you want to work with.

To display all session templates again, delete the provider or select All Provi ders.

. In the Session Templates window, click #Add.

. Alternatively, clone a session template: right-click the template you want to clone and

select Clone Selected Item.
A duplicate template is created, which is identical but is not enabled.

. From the Provider list, select the provider you are creating templates for. You cannot

include a provider in more than one session simultaneously, that is provider overlaps are
not allowed.

. From the Facility list, select the room you want to assign to the provider.

. If you want to allow the room booking to overlap with bookings in other templates, set

Allow Facilities Overlap.

. If you want to limit this booking to a program, from the Session Program list, select a

program.

. From the Session Type list, select a session type. The session type defines whether walk-ins

are allowed and may provide a default number of horizon days, which can differ from the
system defined default.

From the Day of Week list, select one of the following options:

o Manual - the template is not used to automatically generate sessions. Manual
sessions can be inserted manually into the appointment book for any day of the
week provided no Provider or Facility conflicts exist.

o Sunday, Monday, Tuesday, ... - the template can be used to automatically create
sessions on a repeating basis. For example, every Monday, every second Monday,
every third Monday and so on.

If you selected a day of the week, in the Recurrence Pattern section:
a. From the Repeat Value list, select how often you would like this session to repeat.
b. From the Effective date calendar, select the earliest date that the appointments
generated from this template can be made. If no date is entered, the current date
is used. If the sessions are fortnightly or further apart, ensure that you set this date
correctly for the first occurrence.



c. In the Horizon days field, enter the number of days into the future to automatically
create sessions. The number in brackets indicates the value that will be used if
nothing is entered here. The maximum value allowed is 373 days.

d. The Horizon date displays last time appointments generated up to and including this
date. Next time generation will start from the next day.

6 Tip: If sessions have been cancelled for the period between today and
the Horizon date, you can force the overnight process to recreate them by
resetting the date. The effect is that it will commence from 'today’ instead of
the day after the last run.

12. In the Start Time field, enter a start time for the session.
13. In the End Time field, enter a finish time for the session.

14. For session types that allow walk-in appointments, in the Last Walkin field, enter the
number of minutes before the end of the session that walk-in patients will be accepted into
the session.

15. Click Save.

Results

After adding a session template, a Timeslot Template (on page 18) is created automatically and
the Timeslot Template (on page 18) window is displayed. Click Save to save the timeslots and
enable the session template.

The nightly Communicare process will generate new appointment sessions based on the
information entered in the Recurrence Pattern section and add them to the appointment book. If
there is no last Horizon Date, new appointment sessions are created overnight, up to the default
Horizon Date.

If there are missing sessions or you want the appointments generated immediately, right-click on
the enabled session template and select Apply to appointments book. For more information, see
Apply Appointment Session Templates (on page 11).

The session duration and end time are reduced if necessary so that session duration is an integer
multiple of default timeslot duration.

Edit Appointment Session Templates

You can edit a session template if required.

About this task
When editing templates, changes will only be reflected in the appointments book after the last
Horizon Date.

To update current sessions, first cancel them. For more information, see Edit Appointment Session
Templates After Insertion (on page 11)

Procedure
To edit a session template:
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. Select File > Appointments > Session Templates.

. In the Session Templates window, double-click the template you want to edit.

. In the Confirmation window, click Yes to confirm that you want to disable the template.

. In the Session Template window, edit the required details. Start time and duration may
not be edited. Instead, edit the Timeslot Template (on page 18) to change end time and
duration of a session template.

. Set Enabled.

6. Click Save.

A WNN P
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Edit Appointment Session Templates After Insertion

Edit a session template after the sessions have been generated and inserted into the appointment
book and then reinsert them into the appointment book.

Procedure
1. Cancel the sessions you want to change, all the way to the horizon. Add cancelled
appointments to the reschedule queue and print the cancellation reports.
2. Edit the session template and timeslots.
3. Enable the session template again.
4. Right-click on the session template and select Apply to appointments book and accept the
default date range.

What to do next
Examine the appointments book to confirm that the desired change has occurred.

Use the cancellation reports and reschedule queue to book any cancelled appointments again. Be
sure to advise patients if any appointment times have changed.

Apply Appointment Session Templates

You can force Communicare to generate appointment timeslots in the appointment book
according to the details of the template, rather than waiting for the nightly process.

Procedure
To generate appointment timeslots:

1. Select File > Appointments > Session Templates.

2. In the Session Templates window, right-click the template that you want to apply and select
Apply to appointments book.

3. In the Select Date Range window, from the From calendar, select when you want to apply
the session template from.

4. From the To calendar, select the Appointment Horizon date. This option is only enabled if
the horizon date is set (indicating that the Appointments Generator has previously run).

5. Click OK.

Results
The selected template is used to generate appointment timeslots in the appointment book
according to the details of the template.

0 Tip: In the appointment book, click gf)Refresh to see the newly applied sessions.
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Any sessions that would overlap with existing session providers or facilities are skipped.

The outcome is displayed in the Template Application Log. For example, " The nunber of
i nserted sessions is 26".

Details of all skipped sessions are also listed with the reason the session was skipped. For
example, " Provi der overl ap".

Delete Appointment Session Templates

If an appointment session template is no longer useful, you can deactivate it.

About this task
Session templates are deactivated rather than deleted.

Procedure
To deactivate a session template:

1. Select File > Appointments > Session Templates.
2. In the Session Templates window, select the template you want to disable.

3. Click = Delete.
4. In the Warning window, click OK.

Appointment Encounter Program

Assigning an encounter program to the appointment template ensures that all future sessions
generated will have the same encounter program.

This allows filtering of appointment sessions when they are of a sensitive nature, such as sexual
health, as users will only be able to view the session in the appointment book if they have the
appropriate rights to the encounter program.

Appointment Sessions

An appointment session is the period of time for which a Provider and Facility are allocated to
provide services. Sessions are normally divided into timeslots.

An appointment session has the following characteristics:

* Provider - who will provide service during the session.

» Appointment Facility

» Appointment Session Type

« Start Time - when the session starts

* Duration - how long the session lasts

« Last Walkin - the number of minutes before the end of the session that walk-in patients will
be accepted into the session

* Default Timeslot Duration - how long timeslots normally last.

» Appointment Session Status

« Encounter Program - restricts the visibility of the session to those with access to the
assigned Encounter Program

12 Appointment Book



Appointment Session Status

Session Status is used to indicate the condition of sessions and session templates.

The status may be one of the following:

* Normal - the session or template operates normally.

* On-Hold - the template is ignored by the system. Use this status when setting up new
templates that are not yet finalised.

« Cancelled - the session and all of its timeslots have been cancelled.

Session Booking Type
Session booking types determine how appointments are scheduled and booked.

The session booking types are:

* Normal - appointments are made for this session in the usual way.

* Untimed - appointments can be made, but all appointments are given the same start time,
which is the start time of the session. This is useful when a number of patients are to be
seen for the same thing and the duration is expected to be short. For example, influenza
immunisations and antenatal clinics.

* Walk-in Only - appointments cannot be made for this session, it is kept free for walk-in
patients only.

Example group session

This session type is for scenarios where patients are all asked to turn up at the same time and are
then seen one after the other, for example for influenza immunisations.

However it can also be used to create a fixed length group session into which you can book
multiple people. For example, a daily session for an exercise group with a maximum of 10 people.

1. If you don't already have one, set a facility:
a. Select File > Reference Tables > Appointment Facilities.
b. In the Facility Maintenance window, click #Add and enter the following information:
* Place and Mode - M I | eni um Heal th Service
» Description - Exerci se Room
c. Click Save.
2. Add the group session type:
a. Select File > Appointments > Session Types.
b. In the Appointment Session Maintenance window, click +Add.

e Locate |
ISe:mn Drescripltion Session Booking Type = |Walk|n.-5.lm-ed:-
«[Exencise Group Ed r
Dentsl Hormal |73

c. In the new row, in the Session Description column, enter Exerci se G oup. This
description is displayed in each timeslot when you add the session to the
appointment book.
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d. From the Session Booking Type list, select unti med. All appointments are given the
same start time.

e. Click Save.

3. Add the session template:

a. Select File > Appointments > Session Templates.

b. In the Session template window, from the Provider list, select who will be
conducting the exercise session.

c. Click #Add.

Povser [P <

Exaly [Ewercise Room - Mllersaun Heakh Senvice (Aborignal Heakh Senvice] - |
Sestion Program _E| v Alow Facilties (verlap
Servon e ErGRRGHAR <]

Dyorviesk SRR ]

Shart Tine o700

Erd Time [oe:00

Timesiot Duration [JRNE

" Ensbled
| seve | Kcomel | @uep |

d. In the Session template window, from the Facility list, select the facility specified in
step 1, Exerci se Room

e. If you want more than one appointment provider in the same room at the same time,
set Allow Facilities Overlap.

f. From the Session Type list, select the session type specified in step 2, Exerci se
G oup.

g. Enter a start time, end time and timeslot duration.

Note: Restrict the session length by setting the duration according to the
number of participants in the session: divide the length of the session by the
number of particpants. For example, for a 60 minute session, set Timeslot
Duration to 6 minutes for 10 people, 5 minutes for 12 people and so on.

h. Click Save.
4. Add the timeslots:
a. In the Appointment Timeslot template window, add the number of timeslots
available, either press cursor down or click #Add and enter 20.

T

- - A
Mo+ [StatTime |Durstion|Resarved |Release mins) |Comment ~

70 07.00 B r

80 07.00 3 r

a0 07.00 3 r
 100] o07.00 3 r .
& Save | Kcacel | @Hep |
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b. Repeat 8 times, incrementing the number. All appointments have the same start time
and duration.
c. Click Save.
5. Enable the session template:
a. Double-click the session template you've been working with (specified in step 4).
b. Set Enabled.
c. Click Save.

If the session is a weekly repeating session it is added to the appointment book automatically.

Example group session

This session type is for scenarios where patients are all asked to turn up at the same time and are
then seen one after the other, for example for influenza immunisations.

However it can also be used to create a fixed length group session into which you can book
multiple people. For example, a daily session for an exercise group with a maximum of 10 people.

1. If you don't already have one, set a facility:
a. Select File > Reference Tables > Appointment Facilities.
b. In the Facility Maintenance window, click #Add and enter the following information:
= Place and Mode - M I 1 eni um Heal th Service
* Description - Exerci se Room
c. Click Save.
2. Add the group session type:
a. Select File > Appointments > Session Types.
b. In the Appointment Session Maintenance window, click +Add.

. Locate:|
ISe:mn Dieschplion s Session Booking Type= |Walklnﬁ.lm-ed:.
| Exetcise Group -] r
Dental Hormal [

c. In the new row, in the Session Description column, enter Exerci se G oup. This
description is displayed in each timeslot when you add the session to the
appointment book.

d. From the Session Booking Type list, select unti med. All appointments are given the
same start time.

e. Click Save.

3. Add the session template:

a. Select File > Appointments > Session Templates.

b. In the Session template window, from the Provider list, select who will be
conducting the exercise session.

c. Click +Add.
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Provider [Evercise Provider |

Eacily Exercize Room - Mllersium Heakh Service (Aborigina Healh Senvice]  ~ |
Sestion Program _E| v Alow Facilties (verlap
Sexson Tpe [ ERRGRRGRABITIT -]

Deiviect L]

Stant Time 7.0

Erd Time [oe:00

Timesiot Duration [JRNE

" Ensbled
o Sove | K Concel | @Heb |

d. In the Session template window, from the Facility list, select the facility specified in
step 1, Exerci se Room

e. If you want more than one appointment provider in the same room at the same time,
set Allow Facilities Overlap.

f. From the Session Type list, select the session type specified in step 2, Exerci se
G oup.

g. Enter a start time, end time and timeslot duration.

Note: Restrict the session length by setting the duration according to the
number of participants in the session: divide the length of the session by the
number of particpants. For example, for a 60 minute session, set Timeslot
Duration to 6 minutes for 10 people, 5 minutes for 12 people and so on.

h. Click Save.
4. Add the timeslots:
a. In the Appointment Timeslot template window, add the number of timeslots
available, either press cursor down or click #Add and enter 20.

T

- - A
Mo+ [StatTime |Durstion|Resarved |Release mins) |Comment ~

70 07.00 B r

80 07.00 3 r

a0 07.00 3 r
 100] o07.00 3 r .
& Save | Kcacel | @Hep |

b. Repeat 8 times, incrementing the number. All appointments have the same start time
and duration.
c. Click Save.
5. Enable the session template:
a. Double-click the session template you've been working with (specified in step 4).
b. Set Enabled.
c. Click Save.
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If the session is a weekly repeating session it is added to the appointment book automatically.

To add a manual session, in the Session Templates List, select the provider specified in step 1,
Exerci se Provider. For more information, see Add Sessions to the Appointment Book (on page

19.

% Ao

|Friday 4 September 2020 | [ Today |(a1 Places) |

| Al Appointments - [ (A1 Modes) =

“iew Date & Status Filter Place & Mode
7 @ o _ @ =
F & X ) © & e P =
Book  Reschedule Refresh  Services Biographics J+l Unmerge
Appointments Wiew Timesglots

(M) Barry Benbrow | (M) Daniel Bellwood | (M) Donnald Ormis | Exercise Provider | (F) Greta
09:00 am (15) m 09:00 am (180) ®09:00 am (20) Wi07:00 am W 03:30 am |
General Walk-in Dental General
09:15 am (15) w01:00 pm (210) = 09:30 am (20) 07:00 am (6) 10:00 am |
General Walk-in Dental |Exercize Group \(General
09:30 am (15) 10:00 am (30) 07:00 am (6) 10:30 am |
General Dental |Exercise Group General
09:45 am (15) 10:30 am (30} 0700 am (&) 11:00 am (
General Dental |Exercise Group WGeneral
10:00 am (15) 11:00 am (30) 07:00 am (6) 11:30 am (
General Dental |Exercise Group iGeneral
10:15 am (15) 11:30 am (30) 0700 am (6) 12:00 pm |
General Dental |Exercize Group General
10:30 am (15) 12:00 pm (20) 07:00 am (6) 01:30 pm |
General Dental Exercise Group General
10:45 am (15) 01:30 pm (30) =0T-00 am (6) D2:00 pm (
General Dental Exercise Group IGeneral
11:00 am (15) 02-00 pm (30) 00 am (B) 02:30 pm |
General Dental Exercise Group General

You can now book a group of up to 10 people into a 7am exercise group, in the exercise room.

Appointment Timeslots
A timeslot is the period in which an appointment is booked. Timeslots can be of any duration.

Timeslots have the following characteristics:

* Number - controls the order of the timeslots within a session. Timeslot numbers are
initially multiples of ten to facilitate easy insertion of new records.

« Start time - calculated by the system.

» Duration of the timeslot in minutes.



* Reserved - timeslots that cannot be booked. Reserved timeslots are useful for breaking up a
session to allow some free time.

*» Release - time in minutes before which the timeslot can not be booked. For example, a
10AM timeslot with a 120 minute release cannot be booked before 8AM. Use release times
to ensure that sessions are not completely booked too far in advance.

» Merged - consecutive timeslots may be merged to create a longer appointment time.

Use the Edit Appointment Session Template Timeslots (on page 18) window to specify how the
timeslots within an Appointment Session should be arranged.

Edit Appointment Session Template Timeslots

Edit the start time and duration of timeslots for a session template if required.

About this task
The Timeslot Template window:

« Displays the identity of the owning session at the top of the form, that is provider, day of
week, start time, repeat start, repeat value.

» Displays details of each timeslot, including calculated starting time.

* As timeslots are added, deleted or changed the session end time is adjusted and displayed.

* Provider or facility overlaps are not allowed.

* Reserved timeslots are times intended for non-contact periods that cannot be booked.
Set either a reserved timeslot or a release time, not both. Enter a comment for reserved
appointment slots if required. Comments are displayed in the appointment book, but
ignored if the slot is not reserved.

« |f a release time is entered, the slot cannot be booked more than this number of minutes
before it starts. Set either a reserved timeslot or a release time, not both.

Procedure
To edit timeslots:

1. Select File > Appointments > Session Templates.

2. In the Session Templates window, right-click the template whose timeslots you want to edit
and select TimeSlots.

. In the Timeslots window, edit the required start times and duration.

. If required, to reserve a timeslot for administration or other requirements, set Reserved.

. For regular timeslots, to make this timeslot available at a certain time, add the number of
minutes before the timeslot starts that it becomes available.

6. Click " Save.

Ul A~ W
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Appointments

Use Communicare appointments to book future appointments and record services provided
without an appointment, for example, walk-in patients.

Note: A standard activation fee applies. For more information, contact Communicare
Support (on page ).

Before you can use the appointment book at your health service, it should be configured for your
health service by your administrator. For more information, see Appointment Book Configuration

(on page 5).

View appointments by provider for a specific date, by all dates or just for today. This provides easy
analysis of workloads over time, either by the practice or for an individual provider.

Once an appointment has commenced (patient arrival), it becomes a service record. If required,
service records may be entered without an appointment to facilitate walk-in patients and other
reporting requirements.

Working with the Appointment Book

Use the Appointment Book to add sessions, book and change appointments, and check patient's
in.

Before you begin

To open the Appointment Book, in the main toolbar, click A%Appointments Book.

Add Sessions to the Appointment Book

Sessions with a type of Weekly are inserted automatically. As you open up booking days in the
future, you may need to add new sessions into which you can book appointments, or you may
need to add additional sessions at any time.

Before you begin

You can view only those appointment sessions created from templates with an Encounter Program
to which you have access. Similarly, when adding Appointment sessions, only templates with
Encounter Programs you have access to, or no Encounter Program specified, are available. For
more information, see Appointment Session Templates (on page 8).

About this task
You can insert a session with a type of Manual for any day. Weekly sessions can be inserted
manually only for the day of the week for which they have been defined.

Procedure
To insert a session into the appointment book:
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1. In the Appointment Book, click "Insert.
2. In the Session Templates List, select the session you want to insert.

3. Click % OK.

Results
The session is added to the Appointment Book unless it was not possible to insert the session
because of overlaps between providers or facilities and so on.

What to do next
If there are errors in the Template Application Log, analyse the information and select a different
session to insert.

Reserve Timeslots

If your provider needs time set aside without any patient bookings, that is not already included as
a provider planned absence, or public holiday, reserve timeslots.

Procedure
To insert a session into the appointment book:

1. In the appointment book,, select a timeslot and click EReserve.
2. If the provider no longer needs this time set aside, select the reserved timeslot and click

EUnreserve.

Book Appointments

After you have configured your session templates and sessions have been inserted, either
manually or automatically, you can book appointments.

About this task
The appointment book provides a one-day view. The sessions for a provider are listed in a single
column. Each cell in the column is a single appointment timeslot. Different providers may have
different length appointments, so times may not be aligned across the grid.
Appointments
(M} Barry Benbrow | (F) Christine Ellisan
09:00 am (15) B 09:00 am (30) u

General General
0915 am (15) 09:30 am (30)
General General
09:30 am (15) 10:00 am (30}

In this example, Dr Benbrow's appointments are 15 minutes long, while Dr Ellison's appointments
are 30 minutes long. The time of the appointment and its length are displayed in the blue banner
for each timeslot.

6 Tip: Appointment timeslots during public holidays and planned absences are not
displayed. Instead, a single cell is displayed giving details of the holiday or absence so
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that you can see why no appointments are available and when a provider will be back
from leave.

Procedure
To book an appointment:

1. In the Appointment Book, if you have multiple sites, in the Filter Place & Mode pane,
select a mode and place. This is important when multiple sites or separate waiting rooms
are used. If you select an Administrative Encounter Place, appointments at all Service
Encounter Places that belong to it are displayed.

2. If your health service books appointments from more than one workstation, to update your
display to the latest appointment details, click @Refresh or press F5.
3. Search for a free appointment slot:
o To search for a free appointment for today or a specific day, in the View Date &

Status pane, select Free Appointments. The Appointment Book displays only free
appointment timeslots.

[Thursday 30 July 2020 x| 5

| Free Appointments ﬂ

View Date & Status

o |f there are no appointments available today, or for the selected date, to search for

the next available appointment:
a. In the Free Appointment Search pane, select which providers (all, female or
male) and the type of appointment the patient requires.

| (All female providers) ﬂ @
o
|Genera| ﬂ @

Free Appointment Search

b. Click @Play to go to the first day with available appointments.
c. If there are no suitable appointments on that day, click @Frorward to go to the

next day with available appointments or @Back to go to a previous day with
available appointments.

0 Tip: To return to today's appointments, click I'ﬂToday.

4. If the patient requires a double appointment, select two adjacent timeslots and click
I EMerge.

0 Tip: If you later need to make this timeslot two single appointments again, select it
and click *funmerge.

21



I
T

5. Select a free appointment timeslot and click &' Book or press CTRL+Enter.

6. In the Select patient to book appointment window (Patient search), enter the name of the
patient for whom you're booking, select that patient in the list and click %" Select Patient.

o
If you are booking for a new patient, first search for any existing record, then click & New
Patient.

7. The appointment is summarised in the Appointment Details window. Complete any extra

booking information and click % Save.
For more information, see Appointment Details (on page 22).

Results
The selected patient is booked into the appointment timeslot.

Appointment Details

When booking an appointment, after you have selected a timeslot and the patient, the
Appointment Details window is displayed.

About this task
The patient's name and appointment information is displayed. You can't edit the appointment
date or time here. Instead, click Cancel and move or reschedule the appointment.

Procedure
To complete appointment details:

1. If you need to view or update the patient's details, click ;Biographics.

2. If required, in the Booking Comment field, add booking information. This is displayed
as a service message in the Service Recording window. For example, the urgency of the
appointment.

3. If required, in the Operator Initials field, enter your initials. If no initials are entered, the
login username is instead recorded. If initials are entered, both the login username and the
initials are recorded.

4. If you want to make this a double appointment, set Append next timeslot. Communicare
merges this timeslot with the next if it is available.

5. If required, from the Appointment Type list, select the type of appointment. If you are
booking an appointment from the Incoming Referral Details window, you must select an
appointment type.

6. In the Booking Requirements list, set any booking requirements and type any comments.
When the Transport Management module is enabled, any Transport requirement is replaced
with the Transport Management (on page 6) functionality. To add a transport requirement
with the relevant information from the appointment booking, set Transport Management.
To display the transport requirements for the patient, select the blue Transport link.

7. Click % Save.
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Edit Appointments or Sessions

Cancel appointment sessions, replace a session provider, or reschedule or cancel appointments.

Cancel and reschedule appointments manually

You can cancel or reschedule one or more patients' appointments in the Appointment Book at any
time before the consultation starts.

Before you begin

In Communicare V21.1 and later, you can enable patients to reply to an SMS appointment
reminder to confirm or reject the appointment. Patient replies are recorded in the Appointment
Book and Service Recording windows. For more information, see SMS reply status (on page 42).

About this task
To reschedule an appointment, you can either:

» Drag an appointment to a new timeslot, which cancels the original appointment

* Add a new appointment, then cancel the first appointment

* Queue the original appointment for rescheduling then add the rescheduled appointment.
Using the reschedule queue allows the booking to be added to another session slot with
the booking comments and requirements carried forward from the original booking. This is
the best option if you want to cancel multiple appointments.

Procedure
To cancel appointments:

1. In the Appointment Book, select the appointment you want to cancel.
To select multiple appointments, press SHIFT + click.

2. Click #\Cancel or press F2.

3. In the Appointment Cancellation window, from the Reason list, select the reason for
cancellation.
If you select Queue for rescheduling, the patient is added to the reschedule queue. If you
selected multiple patients, this is the only option available.

4. In the Comment field, add any other information. For example, Provi der si ck.

5. Click % OK.

Results
If you cancelled multiple appointments for rescheduling, a cancellation report is displayed. Print
this out and use it to help ensure you reschedule all patients. The report cannot be printed later.

What to do next
If you queued the patients for rescheduling, you can now reschedule the appointments.
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Rescheduling appointments

If you cancelled appointments and queued the patients for rescheduling, you can reschedule the
appointments.

Before you begin
Booking comments and requirements are copied from the original booking.

Appointments are listed in the reschedule queue until the original date and time of the
appointment has passed. After that date and time, these appointments are still stored in the
database but are not listed in the reschedule queue.

About this task
To display a list of appointments that were not rescheduled before the original date and time of
the appointment has passed for follow up with patients who may still require an appointment:

1. As an administrator, select Reports > Appointments > Reschedule Queue Details.
2. Set a start date of any past date.

Procedure
To reschedule appointments:

1. In the Appointment Book, select the next appropriate available appointment timeslot and
L8
click #Reschedule, or right-click and select Reschedule From Queue.

2. In the Appointment Reschedule Queue window, select the patient who you want to add to
this timeslot.
Details from the cancelled appointment are copied to the new appointment.

3. Click %" Select.

4. In the Appointment Details window, add any required details and click % Save.

Results
The appointment is booked with its original booking details and the cancelled appointment is
removed from the reschedule queue.

Patients booked from the reschedule queue are no longer counted in the patient cancellation
numbers. Those not rescheduled are included in the cancellation numbers with a reason of
Queue for rescheduling.

Appointment Cancellation Reason

Use the Appointment Cancellation Reason window to indicate a broad reason category for an
appointment cancellation.

Comments can also be added to give a more detailed reason if required.

These are the defined cancellation reasons:

* Did not attend
* Rescheduled
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* Queue for rescheduling
» Cancelled by patient
» Cancelled by service

Cancel an Appointment Session

You can cancel a session or part of session if required.

Procedure
To cancel a session, or part of a session:

1. In the Appointment Book, reschedule any appointments. For more information, see Cancel
and reschedule appointments manually (on page 23).
2. If you are cancelling part of a session, select the first appointment you want to cancel and

click '@:'Split and in the Confirm window, click OK.
3. In the Appointment Book, click in the part of the session or the session that you want to

cancel and click ' Cancel Session.
4. In the Session Cancellation window, type sessi on and click %’ OK.

Results
The session or part of session is removed from the appointment book.

What to do next

If sessions have been cancelled for the period between today and the horizon date, you can force
the overnight process to recreate them by resetting the date in the appointment session template.
The effect is that it will commence from 'today’ instead of the day after the last run.

Replace an Appointment Session Provider

Replace a provider for a manual or weekly session, all appointments within a date range or all
appointments from a selected date.

Procedure
To change an appointment session’s provider:

1. In the Appointment Book, right-click in the session you want to reassign and select Replace
Provider.

2. In the Provider Substitution window, from the with list, select an alternative provider.
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(F) Christine Ellison |
F#14:00 (20) u
A'KAY, THERESA ...
General

AVERY, JANE ING...
General

E15:30.30 p, . ider Substitution

BAXTER, B

General L .
(%15:0“3[ Replace Christine Ellison

BAXTER, J
General with | Erian Roberts

Substitution Penod

{* Thiz session only - General starting at 14:00 12/02/2026
" all appointments from today orwards

or zelect a date range

From |12/02/2026 «| To |12/02/2026 |

vintment | Res

jum Health Se w7 OK 25 Cancel | &) Help |

3. In the Substitution Period list, select how many sessions you want to substitute. Choose

from:

o This session only - the provider is substituted for this session only.

o All appointments from today onwards - the provider is substituted for this and all

future sessions.

o Date range - the provider is substituted for the selected date range.

4. Click ¥ OK.

5. Confirm the substitution.

Results

The selected provider is substituted for the original provider for the session or period specified, or

until the horizon date if you selected all appointments from today onwards.

The session template is not affected by changes you make in the sessions; the provider for the

session template is unchanged.

Checking a patient in

In the Appointment Book, you can manage an appointment'’s progress: you can check in a patient
when they arrive for their appointment and then monitor the progress of that patient through

your health service during their appointment.
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About this task

For example in the Appointment Book:
(F) Christine Ellisan
1 00pm(30) =
A'KAY, THERESA ...

General

0130 pm 30y =
A'KAY, BRIAN DER...
General

So2:00 pm (30)
BROWN, MARTIN ...
General

SMITH, VERA ASH...
General

« EMartin is checked in and is waiting
« i9Brian is seeing a provider (service in progress)
« ¥ Theresa has seen a provider and the service finished

Procedure
Having already booked an appointment, to check a patient in when they arrive:

1. In the_qp_pointment book, select the patient.

2. Click @Check In.
3. In the Service Record window, the date and time of arrival are automatically listed. Record

any other information as required, including setting the priority. For more information, see
Service Record - Detail (on page ).

4. Click % Save.

Results
The patient's status is changed to E:'Waiting.

The other appointment status changes occur automatically when the service is started from the
service record and the clinical record is closed.

What to do next
To open a patient's biogra_lphic information from the appointment book, select the patient's

—f
appointment and click " Biographics.

To view a list of all upcoming appointments for a patient, click |'-:I{IServices and search for the
patient. Deselect Future Only to view all appointments.

To take payment when a service is finished and the patient returns to reception, in the Service
Recording window, double-click a patient and select Edit Service Details.
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Simultaneous Check-In

The Simultaneous Check-In window is displayed when checking in a patient who has more than
one appointment today. It allows patients with multiple appointments to be efficiently managed
through services with multiple providers.

Check-In

About this task
If patient has other bookings for the same Encounter Place, on the same day as the current record,
when you check the patient in the Simultaneous Check-In window lists all appointments.

Procedure
To check the patient in for all appointments:

1. Select all appointments in the list.
2. Click % Save.

Results
The arrival time for all selected bookings is set to that of the current record and the status of the
patient is changed to Waiting for all appointments.

What to do next
The service for each appointment then starts and ends as normal.

Withdrawal

About this task

You may want to withdraw a patient from some or all appointments on the same day. For
example, a patient has three services booked for morning and three for the afternoon. The
patient leaves before completing all the morning appointments but will return for the afternoon
appointments

Procedure
To withdraw the patient, for example, from the morning sessions:

-

1. In the Service Record, select the patient and click . OWithdraw.

2. In the Service Record window, click % Save.

3. In the Simultaneous Check-In window, select all morning appointments for example, from
which the patient is withdrawing.

4. Click % Save.

Results
The patient is withdrawn from the selected appointments and any walk-in services at the same
encounter place.

28 Appointment Book



Walk-in patients

Walk-in patients are those who arrive without an appointment. That is, they just walk in.

Add these patients to the Service Recording window.

Adding walk-in patients to a service

Add walk-in patients to a walk-in session, or if this session is very busy, or you don't have a
dedicated walk-in session, add walk-in patients to a general session.

About this task
Patients are listed in the Service Recording window in priority order. The priority is determined by:

1. Priority - where 1 is the highest priority and 3 is the lowest. Exact priorities are determined
by your organisation:
o By default, all walk-in patients for a dedicated walk-in only session are assigned a
priority of 2.
o By default, walk-in patients in a General service are assigned a priority of 3.
> By default, booked patients are assigned a priority of 2.
2. Sequence date:
o For a booking that hasn't yet started, the booked time
o For a patient who has arrived, the arrived or check-in time. If your organsiation has
a grace period set and the patient arrives late for their appointment, the priority for
their appointment may be lowered.
o For a service that has started, the start time
3. Encounter number: two services with the same priority and sequence date are listed in the
order created

o Tip: To apply basic triage to walk-in patients, ensure you set both the Priority and Service
message when you enter a Service Recording. Develop standard service messages suitable
for your encounter place.

Procedure
To add a walk-in service:

1. In the Service Recording (on page ) window, click GAdd.

2. In the Add Patient to Service Recording window:
a. In the Patient Name field, enter the patient's name.
b. Select the required patient from the patient list.
c. Click Select Patient.

3. In the Session Selection window, select the required session from the sessions available
today at your encounter place and click Select.
If a walk-in session isn't available, it has either not started or has not yet passed the last
walk-in time available. The number of patients waiting for the session and the scheduled
end time of the session are listed.
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6 Tip: If you see a patient for an emergency on a public holiday or outside of hours
when the practice is otherwise closed and there are no sessions available, click
@ Extra. The encounter is recorded as a service of type Ext r a with no session. If
you open a clinical record directly rather than from the Service Recording window,
the encounter is always recorded as a service of type Ext r a.

4. In the Service Record window:
a. In the Providers list, ensure that the Provider is correct.
b. In the Priority list, select a priority for the patient. This determines the order in which
patients will be seen if the provider is working from the top of the List.
c. In the Service message field, enter supporting information for the priority. For
example, URGENT, head wound.
d. Check the other information for this patient.

5. Click Save.

Results

Patients are listed in the Service Recording window in priority order. Providers can use this list as
a guide to determine in which order to see patients, and open patient clinical records from the
List.

If you added the walk-in patient to a General session, they are added to the end of the bookings,
unless you have changed their priority. If you changed the walk-in patient's priority to the same
or higher than the booked patients (generally a priority of 2), they are added to the Service
Recording list before the next booked patient.

If a selection is cancelled, you can record the service without a session, as an Extra service. Extra
services do not have a provider or encounter place assigned automatically. Set or change these
manually.

Patient Appointment and Service History

From the Appointment Book or clinical record, use the Service List window to view a list of all
upcoming appointments for a patient, and a patient’s appointment and service history.

To view a list of all upcoming appointments for a single patient, including cancelled

appointments, click |'-;‘g)"Services and search for the patient.

The Service List window is also displayed when an appointment is booked if the patient already
has other appointments booked.

To view all appointments for the patient, including past appointments, deselect Future Only.

To book another appointment for the patient, click 51Book Appointment.

To print a reminder slip for the patient, click = Print all future appointments.
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Appointment Book report

Use the Appointment Book report to print the appointments book in a format that can be used
in an emergency as a paper appointments book. It is also useful when reviewing the setup of the
appointments book.

The visual layout of the report is similar to the appointment booking form, but is a list rather than
a grid. One Provider is printed per page. Each cell of the report includes:

« Start Date/Time

* Duration

« Status

* Provider

» Appointment Session Type

« Facility

 Patient name

« Patient phone - this will be either the patient's Mobile Phone No, Home Phone No, or Work
Phone No in that order. If the patient has no phone number recorded it will say No Phone.

* Booking comment

* Requirements

Cancelled sessions are automatically excluded from the report.

SMS Messages and Reminders

In Communicare V21.1 and later, you can send appointment reminders to patients using Telstra
Health's SMS gateway (TH Messaging) and a new interface.

Note: A standard activation fee and additional charges apply. For more information,
contact Communicare Support (on page ).

Send SMS messages or reminders directly to individual patients from their biographics or clinical
record, or SMS multiple patients automatically or manually.

Patient Privacy

All sites using SMS must be aware of the current direct marketing and privacy laws.

» Users must opt in to receive SMS messages.
 Users can opt out at any time to stop receiving SMS messages.

e Tip: If patients do opt out, on & Patient Biographics > Personal tab, from the
Preferred Contact list, select No Cont act.

« Ensure that you document and manage these requirements.

For more information, see Office of the Australian Information Commissioner.
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Enable SMS

To configure Communicare to send SMS with Telstra Health's SMS gateway (TH Messaging), enable
the module and assign system rights to user groups.

Before you begin

Telstra Health's SMS gateway (TH Messaging) does not store message content. It passes along
the complete message details using software components on both the Telstra and Telstra Health
networks. The Message ID, sending phone number and receiving phone number are the only data
that is stored on the server.

About this task

6 Tip: You can continue to use the existing SM5 Feat ur e module until you exhaust your
Burst credit. You should then swap over to the new SMS Cormuni cat i ons module.

Procedure
To enable SMS:

1. Request the new SMS Communications feature from Communicare Support. They will send
you the contract forms and after you return the signed forms, set up your TH Messaging
account.

2. Enable the module:

a. Select File > System Parameters > System tab.

b. In the modules list, set Communications.

c. Click %”Save.

d. Contact Communicare Support for today's security code. In the Enter Authority Code
window, enter the code and click OK.

3. Assign access rights:

a. Select File > User Groups.

b. In the User Group Maintenance window, select the user group that you want to allow
to create and manage SMS appointment reminder templates.

. On the System Rights tab, set SMS Administration.

d. In the User Group Maintenance window, select the user group that you want to allow
to send SMS appointment reminders.

e. On the System Rights tab, set SMS Messaging.

f. Repeat steps a-e for all groups that will manage or use SMS appointment reminders.

g. Click Save.

Results
After the Comruni cat i ons module is enabled:
« In the patient record and clinical record, when you click “ISend SMS, the
Conmruni cat i ons module is used.
* In the Tools menu:
> Send Bulk SMS uses the Communi cat i ons module
> Manage SMS Appointment Reminders requires both Commruni cat i ons module and
SMS Admi ni strati on user right
o All other SMS menu items that were previously available are hidden if SM5
Feat ur e is not enabled.
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What to do next
Users with the SM5 Adni ni st rati on user right can now set up the SMS appointment reminder
templates (on page 34) for group SMS appointment reminders for your health service.

Send direct SMS messages

Send SMS messages to individual patients from their biographics or clinical record.

Before you begin

If you have the Conmmuni cat i ons module or the SM5 Feat ur e module enabled and your user
group has the SM5 Messagi ng system right, you can send a direct SMS message to a patient
from their clinical record or their biographics.

o Tip: An SMS cannot be sent to a patient if in the patient record, Personal tab:

* In the Mobile Phone field, there is no phone number listed
« Patient has no phone is set
 In the Preferred Contact field, No cont act is selected

About this task
If both modules are enabled, the Conmruni cat i ons module uses Telstra Health's SMS gateway
(TH Messaging) to transmit SMS messages.

n Remember: Do not send confidential or sensitive information using SMS.,

Procedure
To send a direct SMS message to an individual patient:
1. In the clinical record or patient’s biographics, click “ISend SMS.
2. In the Send SMS Message window, the patient's mobile phone number is displayed. The
mobile number cannot be edited here.

3. In the SMS Message field, enter a message. The message is restricted to 320 characters.
4. Click Send SMS.

Results
A new SM5 Message clinical item is created in the clinical record on the Detail tab.

The status of the SMS message is displayed in the SMS Send Status field, initially with a status
of Pendi ng. The SMS message is sent when the CCar eQueue_Conmuni cat i ons service
next runs. The message status in the clinical item is updated automatically when confirmation is
received that the message has been sent or has failed.

Restriction: You cannot delete the record of an SMS sent from Communicare, including
from the Detail tab.
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Send individual SMS using Burst

Procedure
To send an SMS message to an individual patient using Burst:
1. In the clinical record, click ~='Send SMS.
2. If you have sufficient credit to send a message, the Send SMS window is displayed with the
patient's mobile phone number. This cannot be edited from the SMS window.
3. In the Message field, type a message. The message is restricted to 160 characters.
4. Click Send SMS.

Results

A new SM5 Message clinical item is created in the clinical record on the Detail tab. The SMS
Send Status in the clinical item is updated automatically when confirmation is received that
the message has been sent or has failed. If a phone number is invalid, the following message is
displayed: Send Failed (Phone number is not valid).

Restriction: You cannot delete the record of an SMS sent from Communicare, including
from the Detail tab.

SMS reminder templates

Use SMS appointment reminder templates to compose and schedule the SMS messages that are
sent to individual patients automatically, depending on appointments and other filters.

To set up and manage SMS reminder templates, the Conmruni cat i ons module which uses
Telstra Health's SMS gateway (TH Messaging), must be enabled and you must belong to a user
group with the SM5 Adni ni strati on system right.

To display the SMS Appointment Reminder window, select Tools > Manage SMS Appointment
Reminders.

+ New Template Search = 9
Name - Time Enabled Action
Draily appointment reminder for GPs at MHS 8:00 AM Yes

Fortnightly renal specialist SMS reminder 10:00 AM Yes

The SMS Appointment Reminder window lists all SMS reminder runs that have been scheduled for
your health service. The time at which the reminder is scheduled to run is also listed.

Tip: Before you create new templates, plan your templates to reduce the number of
duplicate SMS messages sent to individual patients.

To search for a particular template, in the ~.Search field, enter a word or phrase that appears in
the template name.
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To set up a new SMS reminder template, in the SMS Appointment Reminder window, click EZNew
Template. For more information, see Create SMS template (on page 35).

To delete an SMS template that is no longer required:

1. In the Action column of the required template, click @Delete template.
2. In the confirmation window, click Yes.

Create SMS template

Add an SMS appointment reminder template for each different appointment reminder and
frequency that you want to send.

Before you begin

To set up and manage SMS reminder templates, the Conmruni cat i ons module which uses
Telstra Health's SMS gateway (TH Messaging), must be enabled and you must belong to a user
group with the SM5 Admi ni strati on system right.

About this task
Reminders can be sent up to 28 days before a patient's appointment.

Procedure
To set up a new SMS reminder template:

1. Select Tools > Manage SMS Appointment Reminders.

2. In the SMS Appointment Reminder window, click E2New Template.
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D Create Your Template ﬂ SMS Message ()

Create your template Enable )

Name
Daily appaintment reminder for all GPs at MHS

Select filters Apply filters to limit who receives an SMS
Encounter place Encounter mode
Millennium Health Service X v
Provider Session type

v v
Booking requirements Speciality

v General Medical Practitioner v
Facility Minimum patient age

v 16 years old

Patient can cancel appointments

Set up the timing for your SMS appointment reminder Automatically send SMS reminders before a patient's appointment.

Days in advance

1 08:00 |v

3. On the Create Your Template tab, in the Name field, enter a descriptive name for the
template.

4. Optionally, add one or more filters to limit the recipients of the appointment reminder.
Reminders are sent only for those appointments that meet all of the criteria you specify.

o In the Encounter place field, click the ﬂellipsis and in the Select an Encounter Place
window, select the encounter place for which you want to send SMS appointment
reminders and click OK.

All enabled encounter places are listed. For grouped encounter places, if you
select the parent encounter place, SMS appointment reminders are also sent to the
dependent encounter places.

o If you want to restrict the SMS reminder to appointments only assigned to a
particular encounter mode, from the Encounter mode list, select that mode.

o If you want to restrict the SMS reminder to appointments only for a particular
provider, from the Provider list, select that provider. Only active providers are listed.

o If you want to restrict the SMS reminder to appointments for patients only attending
a particular session, from the Session type list, select that session.
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o |f you want to restrict the SMS reminder to appointments only with a particular
booking requirement, from the Booking requirements list, select that requirement.
Booking requirements (on page 22) are set in the appointment.

o |f you want to restrict the SMS reminder to appointments only assigned to a
particular speciality, from the Speciality list, select that speciality.

o |f you want to restrict the SMS reminder to appointments for a particular facility,
from the Facility list, select that facility.

o |f you want to restrict the SMS reminder to patients of a particular age and older, in
the Minimum patient age field, enter an age in years. All patients who are this age or
older will receive an SMS appointment reminder.

5. To allow patients to cancel appointments automatically by replying N or No (by default) to
the appointment reminder SMS message, set Patient can cancel appointments.

6. Set up the timing for your appointment reminder. By default, the reminder is scheduled for
8am, 1 day before the booked appointment.

a. In the Days in advance field, set the number of days before the booked appointment
that this reminder is sent.
Reminders can be sent up to 28 days before a patient's appointment. If you do set
a 28 day reminder, appointments scheduled for a time of day after the reminder is
sent will not receive a reminder because they are more than 28 days in the future.
Schedule the reminder to run at the end of the work day or use a 27 day reminder
limit.

b. In the Time field, enter the time at which you want the reminder to be sent.

7. On the SMS Message tab, in the SMS Template field, enter a message.
For more information, see Compose SMS message (on page 38).

8. On the Create Your Template tab, set Enable.

9. Click Save.

Results
Your new template is listed in the SMS Appointment Reminder window.

If you enabled the template, the template is run at the next scheduled time by

CCar eQueue_Comuni cat i ons and SMS messages are sent using Telstra Health's SMS
gateway (TH Messaging), to all patients who meet the criteria specified in the template. The
template does not consider any user, system or program rights.

Note: CCar eQueue_Conmmuni cat i ons is run once daily at the time specified in the
appointment reminder template. Any appointments booked after the appointment
reminders have already been sent will not receive a reminder. For example, if Daily
appointment reminder is run 1 day in advance at 8am, for any appointments booked after
8am on the day before the appointment, patients do not receive a reminder.

A new SM5 Message clinical item is created in the clinical record of each recipient, on the
Detail tab. The status of the SMS message is displayed in the SMS Send Status field, initially with
a status of Pendi ng. The SMS message is sent when the CCar eQueue_Comruni cat i ons
service next runs. The message status in the clinical item is updated automatically when
confirmation is received that the message has been sent or has failed, or if the patient has replied.
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Restriction: You cannot delete the record of an SMS sent from Communicare, including
from the Detail tab.

What to do next
Patients can reply to their appointment reminder SMS.

« If you set Patient can cancel appointments, a negative response from a patient cancels
their appointment. A confirmation of the appointment or no reply are indicated in the
Appointment Book and Service Recording windows.

« If you did not set Patient can cancel appointments, replies from the patient are recorded in
the Appointment Book and Service Recording windows. Cancel or reschedule appointments
manually.

* Replies from the patient are recorded in their clinical record on the Detail tab.

Compose SMS message

Compose and preview the SMS message sent to patients when an SMS appointment reminder
template is run.

Before you begin

To set up and manage SMS reminder templates, the Contruni cat i ons module must be enabled
and you must belong to a user group with the SM5 Adni ni strati on system right.

First, specify the scheduling details on the Create Your Template tab.
About this task

Procedure
To compose an SMS template message:

1. Select Tools > Manage SMS Appointment Reminders.

2. In the SMS Appointment Reminder window, click EiNew Template.
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D Create Your Template I SMS Message (7]

Preview of your SMS message

SMS Template Preview
Dear <PatientFirstName>, your next appointment with <ProviderTitle> Dear Alexandra, your next appointment with Dr Christine Ellison (General
<ProviderFirstName> <ProviderSurname> (<ProviderSpeciality>) is at Medical Practitioner) is at 3:15 PM on Wednesday 10/11/22 at Wester
<TimeOfAppointment> on <DayOfAppointment> <DateOfAppointment> at Branch Clinic.
<EncounterPlaceName>., Reply Y to confirm, N to cancel or call (08) 9777 1234 to reschedule.
Reply Y to confirm, N to cancel or call <EncounterPlacePhoneNumber> to
reschedule.

306/ 320

Click or type keywords in brackets <> to build your message.

Appointment

Date Of Appointment = Day Of Appointment = Encounter Place Name ~ Encounter Place Phone Number = Encounter Place Address Line 1

Encounter Place Address Line2 ~  Encounter Place Locality ' Encounter Mode = Time Of Appointment
Patient
Patient First Name

Provider

Provider Title  Provider First Name = Provider Surname = Provider Speciality

3. On the SMS Message tab, in the SMS Template field, enter a message of up to 320
characters. Typically your message will be a combination of free text and keywords.
Keywords are substituted with real details when the message is sent.

e Tip: To add a keyword, click the keyword you want, or type it in angle brackets <
>. Keywords are case sensitive. Remember to add spaces around your keywords. If
the keyword you type is incorrect, it won't be substituted with example text in the
preview.

The word count is a combination of free text and the text of each keyword and does not
account for the text that will be substituted for the keywords. If you exceed 320 characters
in the SMS Template field by adding a keyword, the count is highlighted in red.

4. Review the SMS message in the Preview field. The preview is updated as you type or add
keywords and shows example text substituted for the keywords, highlighted in blue.

5. To check your template settings and enable the template, return to the Create your
template tab. For more information, see Create SMS template (on page 35).

Results
When the template is next run at the scheduled time, this message is sent to the patients who
meet the criteria specified in the template.
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Keywords are substituted with details from the patient record, the appointment book, the provider
settings and the organisation settings.

Send bulk SMS messages manually

In Communicare V21.1 and later, you can manually send SMS messages to multiple recipients
using Telstra Health's SMS gateway (TH Messaging).

Before you begin
The Conmruni cat i ons module must be enabled and you must belong to a user group that has
SMB Messagi ng system rights assigned.

About this task
To send messages to multiple recipients, Communicare first runs an SMS batch-specific report.
Select from:

» SMS Appointment Reminders - shows all patients with appointments for a selected
encounter place between two dates. To send reminders for a single day, enter that date in
both the First date to report and the Last date to report fields. Appointments that have
been cancelled or started are excluded.

» SMS Patient Group Members - shows all patients belonging to the selected patient group.
Enter a message of up to 160 characters.

Only patients with a valid mobile phone number included in their record will receive the SMS. The
following patients are excluded:

« Patients where Preferred Contact is set to No Cont act.
» Deceased patients
« Fictitious patients

Procedure
To manually send SMS messages to multiple recipients:

1. Select Tools > Send Bulk SMS.

2. In the Select an SMS query window, select the required query, for example, SMS
Appointment Reminders, and click “"Preview SMS.

3. In the confirmation window, click “*Yes.

4. Enter the required values in the fields for the selected report and click OK.
For example, to send SMS appointment reminders for tomorrow, in the Report Parameters
window, in the First date to report and the Last date to report fields, enter t onor r ow. Limit
SMS messages to patients with appointments at your encounter place or with a specific
provider if required.

5. In the Send SMS Messages window, all patients who meet the search criteria are listed.
Select all patients to whom you want to send an SMS.
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t Send SMS Messages

Search SMS Messages..,

X Deselect Duplicates 9

0 Do not send sensitive or confidential information via SMS

Patient ID Patient Name 4« Mobile
v 16830 A'KAY, BRIAN DEREK 0402043325
v 16820 A'KAY, BRIAN DEREK (0402043325
16820 A'KAY, BRIAN DEREK (0402043325
v 11208 A'KAY, THERESA MAY 0402043325
5384 BROWN, MARTIN EV.. (0491570156

5384 BROWN, MARTIN EV.. 0491570156

v 18926 CLOCK, TOM 0491570138
v 18918 DIAZ DOT 0491570158
v 18920 DUNCAN, CRAIG 0491570158

Message

Brian, you have an appointment for 11:30 AM on 17-Mar-2021 at Millennium
Health Service with Joanne Beenham

Brian, you have an appointment for 11:45 AM on 17-Mar-2021 at Millennium
Health Service with Barry Benbrow

Brian, you have an appointment for 12:00 PM on 17-Mar-2021 at Millennium
Health Service with Barry Benbrow

Theresa, you have an appointment for 2:30 PM on 17-Mar-2021 at
Millennium Health Service with Dr Christine Ellison

Martin, you have an appointment for 10:45 AM on 17-Mar-2021 at
Millennium Health Service with Barry Benbrow

Martin, you have an appointment for 11:00 AM on 17-Mar-2021 at
Millennium Health Service with Barry Benbrow

Tom, you have an appointment for 9:30 AM on 17-Mar-2021 at Millennium
Health Service with Barry Benbrow

Dot, you have an appointment for 11:30 AM on 17-Mar-2021 at Millennium
Health Service with Barry Benbrow

Craig, you have an appointment for 11:15 AM on 17-Mar-2021 at
Millennium Health Service with Barry Benbrow

Cancel

Status

Duplicate
Duplicate

Duplicate

Duplicate

Duplicate

Send Bulk SMS

Patients can be listed multiple times. For example, if they have multiple appointments at
an encounter place with one provider or separate appointments with several providers. If

there is potentially more than one SMS message for a patient,

the Status column.

0 Tip:

o To select all patients, set the selection box in the heading.

o For a patient with duplicates, to automatically select only the first listed
message, click Deselect Duplicates. If a patient has appointments with
separate providers, only the first appointment for the day is selected. If you
want to send multiple reminders, one for each provider, also select these

messages in the list.

Duplicate is displayed in

o To find a particular patient, in the Search SMS Messages field, enter the
patient ID, name or phone number. Results are refined as you type.

6. Click Send Bulk SMS.

Results

A new SM5 Message clinical item is created in the clinical record of each recipient, on the Detail
tab. The status of the SMS message is displayed in the SMS Send Status field, initially with a
status of Pendi ng. If a phone number is invalid, the following message is displayed: Send Failed

(Phone number is not valid).
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The SMS messages are sent when the CCar eQueue_Cormmuni cat i ons service next runs. The
message status in each clinical item is updated automatically when confirmation is received that
the message has been sent or has failed.

Details of the SMS batch are displayed in the Reports > SMS > Batch Report Details.

Restriction: You cannot delete the record of an SMS sent from Communicare, including
from the Detail tab.

SMS replies

Patients can reply to an SMS and depending on the configuration of your system, confirm their
appointment or cancel it automatically.

SMS reply status

If you use SMS appointment reminders, with Telstra Health's SMS gateway (TH Messaging), the
status of SMS messages is recorded in the Appointment Book and Service Recording.

If patients can reply to the SMS, their response is recorded and changes the SMS status. If patients
can automatically cancel an appointment, their booking is removed.

In the Appointment Book, the abbreviated status of the SMS replies for all patients are recorded
in the timeslot for each appointment. When you select a timeslot, the status of the SMS reply for
that patient is displayed on the SMS appointment reminder tab.

SMITH, JANE
General [C]

In the Service Recording window, the status of the SMS replies for all patients with an
appointment are displayed in the SMS Status column. When you select a patient, the status of the
SMS reply for that patient is displayed on the SMS appointment reminder tab.
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Table 1. SMS reply statuses

Appoint- . SMS appoint-
Service .. q
ment Recording ment re- Description Action
Book minder tab
[ S] Sent Appoi nt nent Depending on your
Reni nder An SMS appointment re- | 54cesses, follow up with
SMB Sent minder for this appoint- | the patient or no action is
ment has been sent to the required.
patient, but no reply has
been received.
If a patient replies with
anything other than the
expected response of v or
Yes, Nor No (by default) or
adds extra text, the status
remains as Sent .
[C Con- Appoi nt nent | An SMS appointment re- | No action is required.
firnmed Confirma- minder for this appoint-
tion Re- ment has been sent to
cei ved the patient, and the pa-
tient has replied with v or
Yes and confirmed the ap-
pointment.
[R] Rej ect - |Appoi nt nent
ed Rej ecti on An SMS appointment re- | Depending on your
Recei ved minder for this appoint- processes, either resched-
ment has been sent to the | ule the appointment with
patient, and the patient or without patient input,
has replied with Nor No or cancel the appoint-
and declined the appoint- | ment.
ment.
If automated appoint-
ment cancellation is en-
abled, the booking disap-
pears. View the SMS sta-
tus in the clinical record
or Report > SMS > Ap-
pointments Cancelled by
SMS
[ bl ank] | bl ank bl ank No automated SMS was
sent or the batch failed
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Note: Only the first response is received by Communicare. For example, if a patient replies
N to an SMS reminder and then changes their mind and responds v, the second response
is ignored.

0 Tip: To view any previous statuses or replies, double-click SMS Send Status.

Clinical record

The patient's reply is also recorded in their clinical record. To display the reply, on the Detail tab,
select the SM5 Message clinical item. Details of the SMS are displayed in the Qualifier pane:

* SMS Phone Number
« SMS Send Status - when the patient has replied, displays Replied (reply from
pati ent), for example, Repl i ed (Yes). If the patient includes text other than the
expected response, it is recorded here. Other statuses are:
o Pendi ng - the SMS has not yet been sent
o Sent Successfully
o Send Fai | ed - the SMS was not sent and an error is displayed

SMS reports

Use Report > SMS reports to monitor SMS messages:

» Appointments Cancelled by SMS - lists appointments automatically cancelled

» Batch Report Details - lists patient and SMS details for a particular batch

 Batch Report Summary - lists numbers of SMS messages sent and whether they were
successful

Appointments cancelled by SMS

If you are using automated SMS appointment reminders with Telstra Health's SMS gateway (TH
Messaging), patients can automatically cancel their appointment by replying to an appointment
reminder by SMS and rejecting the appointment.

If you aren't using automated SMS appointment reminders at your health service, but would like
to, contact Telstra Health Support to find out how to activate it.

Patients who receive an SMS appointment reminder sent from Communicare because their
appointment fits the criteria specified in an SMS appointment reminder template with Patient can
cancel appointments set, can reply to the SMS and cancel an appointment up until the time that
the appointment starts.

By default, patient’'s who reply N or No to the appointment reminder SMS message cancel their
appointment. If patient's add other text, the appointment is not cancelled.

0 Tip: Add a line to your appointment reminder templates explaining to patients that they
must only reply with Yes or No so that their responses can be recognised by Communicare.
If you find that many of your patients reply with other responses, ask Telstra Health
Support to also configure alternative confirmation or rejection responses.
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If a patient receives multiple appointment reminders before replying, the latest appointment in
the day for which the reminder is sent is cancelled.

Note: Only the first response is received by Communicare. For example, if a patient replies
N to an SMS reminder and then changes their mind and responds v, the second response
is ignored.

When a negative SMS reply is received from a patient:

» Areason of Cancel | ed by pati ent isrecorded and a cancellation comment of
Cancel | ed by SMS Repl y is added to the Service List

* The appointment is removed from the appointment book and service recording

e Linked incoming referrals are updated

» Transport management linked with that appointment is updated and the comment
Cancel | ed by pati ent is added

To display a list of appointments cancelled by SMS, run Report >SMS > Appointments Cancelled
by SMS.

SMS Batch Reports

You can add new local SMS batch reports to be used to send SMS messages to patients as
required. Either request a new custom SMS batch report from Communicare or create it yourself.

Procedure
To request a nhew custom report:

1. In the Communicare User Portal - Help and Support tab, request support.
2. Provide the following information:
o Purpose of the report, for example, Recalls Due

o Additional filters required, for example, Recall type, date range (of appointment),
patient age range, patient sex filter, Indigenous status, and so on

o Preferred name of report

o Qutput, the final SMS wording of no more than 320 characters

Results
When you receive the SMS batch report XML file from Communicare Support, import it into
Communicare.

What to do next
To import the custom SMS batch report:

1. Select Tools > Send Bulk SMS.

2. In the Select an SMS query window, click Import.

3. Select the XML file on your computer and click Open.
4. Set Public.
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The imported report is listed in the Select an SMS query window.

6 Tip: SMS Bulk reports do not show in the Communicare Reports > SMS menu, only in the
Tools > Send Bulk SMS menu.

Creating a new SMS batch report

Procedure
To create a new local SMS report:

1. Select Tools > Send Batch SMS.

2. In the Select an SMS query window, right-click on a report and select Copy and Edit SQL
query.

3. In the Query Name field, enter a name for report.
4. To prevent accidental use of the report while it is in draft, deselect Public.

5. If required, from the Viewing Rights list, select a viewing right. For example, Mat ernal &
Sexual Health.

6. The SM5 Messagi ng system right is required to run SMS batch reports. By default,
SM5S Messagi ng is assigned to the report. If any other system right is selected, from the
System Rights list, select SM5 Messagi ng.

7. Edit the SQL. You must include the following information:
o An output attribute on the parameters set to XML, that is <PARAMETERS OUTPUT="XML">
o The following output field names (use field aliases) in exactly the following order:
= PATID - an integer field
= PATIENTNAME - a string field
= MOBILENUMBER - a string field
= TEXT - a string field

8. To test your SQL, click Preview Query.

9. When you are satisfied with the SQL, set Public and click Save.

Results
You can now use the report to send a custom SMS batch.

System and viewing rights

About this task
To run SMS batch reports, users require the SM5 Messagi ng system right.

When a report is run, the current user’s viewing rights and program rights are respected in the
output.

! Important: To avoid unintentionally excluding some or all recalls, batch SMS Reminders
for clinical procedures must be run by a user with the required viewing and program
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rights. Similarly, users running the report may have records excluded if their user group
* does not have the appropriate program rights.

For example, a user runs Tools > Send Batch SMS > custom recall SMS batch, then selects
cervical screening recalls and the due date. If the user does not belong to a user group with the
Mat er nal & Sexual Heal t h viewing right, the output will not display any records.

SMS Messaging Using Burst
Set up SMS messaging so that your health service can send SMS messages to patients using Burst.

You can send messages to individuals or groups, including:

« Appointment reminders - SM5 Appoi nt nent Rem nder s provides a standard reminder
which is set by Communicare and cannot be edited

« Patient group messages - custom messages of no longer than 160 characters sent to
patient groups

» SMS batch reports - if configured, use SMS batch reports to send SMS messages, for
example, recalls

Note: Patients who do not have a mobile phone number in the Mobile Phone field in their
patient record, or who have No Cont act set in the Preferred Contact field are excluded
from SMS messaging and report results.

Configuring Communicare to send SMS Messages

To configure Communicare to send SMS Messages:

1. Create a request to have Communicare Support configure Communicare and your SMS
messaging account. You will receive an email with the SMS website login details. Support
will enable the SM5 Feat ur e module in Communicare.

2. Allocate the SM5 Messagi ng system right to the relevant user groups.

Adding credit to your SMS account
You must add credit to your SMS account before you can send any SMS messages.

To add credit to your account:

1. In Communicare, select Tools > SMS Top-up.

2. Log into the SMS account website using the account name and password details provided
to you by Communicare Support.

3. Follow the directions and top up your SMS credit.

Sending Batch SMS Messages using Burst

An SMS can be sent to a list of patients using templates maintained by Communicare or custom,
local SMS batch reports.
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About this task

You can send SMS messages to multiple patients. Appointment reminder reports used with the
SM5 Feat ur e module are distributed by Communicare. The SM5 Appoi nt nent Remi nder s
template is maintained by Communicare and is not editable.

! Important: Do not send confidential or sensitive information using an SMS Message.

Procedure
To send SMS messages to multiple patients using Burst:

1. Ensure Communicare is configured for SMS messaging (on page 47).
2. Select Tools > Send Batch SMS - Burst.

3. Select SMS Appointment Reminders.

4. Click Preview SMS and in the confirmation window, click Yes.

5. In the Report Parameters window, set values that limit who you send the SMS to. For
example:
o First date to report - tomorrow
o Last date to report - tomorrow
o Appointment Place - Millennium Health Service
o Provider - Christine Ellison

6. Click OK.

7. The Send SMS Messages window lists the messages to be sent and the patient name and
number. Review the messages to be sent and deselect any messages you do not want to
send. Note the following:

o The traffic light icon in the bottom left corner of the SMS Batch window shows you if
you have enough credit to send the messages. The icon is:

= Red if you do not have enough credit to send the messages. Send SMS is
disabled. Click Top-up Credit to add more credit. See SMS messaging (on page
47) for more information.

* Yellow if you do have enough credit but it is within 50 units of your current
Limit.

= Green if you have credit for 50 more messages than you are about to send.

8. Click Send SMS.

Results
There is a delay between when a message is sent and when confirmation is received.

When the messages are sent, SMS Message clinical items are created for each patient who has
been messaged. The Clinical Items can be found on the Detail tab of the Clinical Record and show
the message, mobile number, date and time the message was sent, and the message status. The
message status is one of the following:

» Pendi ng - awaiting confirmation that the message was sent successfully
» Sent Successful | y - the message was sent successfully
» Send Fai | ed - the message failed to send and an error message is displayed
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Restriction: You cannot delete the record of an SMS sent from Communicare, including
from the Detail tab.

Sending SMS messages to group members

About this task
You can send custom SMS messages to members of a specific group, such as Young Mot hers
G oup.

! Important: Do not send confidential or sensitive information using an SMS message.

Procedure
To send SMS messages to group members:

1. Ensure Communicare is configured for SMS messaging (on page 47)).
2. Select Tools > Send Batch SMS.

3. Select SMS Patient Group Members.

4. Click Preview SMS and in the confirmation window, click Yes.

5. In the Report Parameters window:
o In the Message to send field, enter your message to the group, up to 160 characters
long
o From the Patient Group list, select the group you want to message

6. Click OK.

7. The Send SMS Messages window lists the messages to be sent and the patient name and
number. Review the messages to be sent and deselect any messages you do not want to
send. Note the following:

o Any messages that are longer than 160 characters are truncated to 160 characters.
Hover your mouse over the message to see the message that will be sent.
o The traffic light icon in the bottom left corner of the SMS Batch window shows you if
you have enough credit to send the messages. This will be:
= Red if you do not have enough credit to send the messages. Send SMS is
disabled. Click Top-up Credit to add more credit. See SMS messaging (on page
47) for more information.
= Yellow if you do have enough credit but it is within 50 units of your current
Llimit.
= Green if you have credit for 50 more messages than you are about to send.

8. Click Send SMS.

Results
There is a delay between when a message is sent and when confirmation is received.

When the messages are sent, SMS Message clinical items are created for each patient who has
been messaged. The Clinical Items can be found on the Detail tab of the Clinical Record and show
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the message, mobile number, date and time the message was sent, and the message status. The
message status is one of the following:

» Pendi ng - awaiting confirmation that the message was sent successfully
* Sent Successf ul | y - the message was sent successfully
» Send Fai | ed - the message failed to send and an error message is displayed

Restriction: You cannot delete the record of an SMS sent from Communicare, including
from the Detail tab.
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Support

If you run into problems using Communicare, you can always get help from us.

For help and support, go the Communicare User Portal - Help and Support tab for general
information and further links.

If you still need help, create a support request with Telstra Health Support and we'll get back to
you.

Include as much information in the request as you can and follow these guidelines:

« If you include patient information, for patient confidentiality, use the Patient ID instead of
the patient’s name.

« If you include screenshots, ensure that you conceal both the patient’s name and date-of-
birth.

4 Fastpath: For urgent problems or issues with using the portal, call 1800 798 441 to speak
to a support team member.

If reporting a problem, before contacting us, try to replicate the problem. It also helps to write
down the problem and the circumstances under which it occurred.

Release Notes

Release notes for all versions of Communicare are available on the Knowledge Centre.

To open the release notes for the latest version of Communicare:

1. On the Communicare User Portal > Help and Support https:;//communicare-
portal.telstrahealth.com/help-and-support/ tab, in the Knowledge Centre tile, click Learn
More.

2. In the Knowledge Centre https://communicare-portal.telstrahealth.com/knowledge/, from
the main menu, select Support > Release Notes > required release notes version.

0 Tip: Release notes for the latest version are listed first.

If you are using an older version of Communicare and want to refer to release notes for that
version, the release notes are included with the latest version. However, to display the complete

Knowledge Centre for your version of Communicare, in the Knowledge Centre, on the right side of

the main menu, select your version of Communicare.

Support PDFs oa

i = vzl -
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Quick links to release notes

«V23.1
e V224
* Older versions

Training

If you want someone to teach you how to use Communicare, from beginners to advanced users,
try our training.

We can organise someone to come to you, or you can access our eLearning.

0 Tip: Check our eLearning site regularly for our invaluable Tips and Tricks.

Request Remote Assistance

Run Teamviewer for quick support or request remote assistance.

Requesting Remote Assistance will allow Telstra Health Support to have a live view of your screen
so we can help you better.

To run remote assistance, when instructed by Telstra Health Support, in Communicare, select Help
> Request Remote Assistance.

In order to invoke Request Remote Assistance, on your keyboard, press CTRL+F2.
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